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Thank you for taking the time to download and install 602Pro PC
SUITE 2001. 602Text, as a part of this office suite, is an advanced
word processor that allows you to create professional documents.
As part of our committed effort to support existing and new users,
we have developed the 602Text User’s Guide. The online
documentation is updated frequently; therefore, it might be more
up to date than printed documentation. You can access online
documentation on the World Wide Web at:
http://support.software602.com/

The topics in this guide begin with the most basic operations and
increment in complexity as the chapter’s progress.
To help you find what you need, each chapter begins with a brief
description of the topics that will be covered. Each topic and
section heading is aligned to the left part of the document for your
convenience. In addition to this, informative Tips have been placed
inside each chapter along with a chapter conclusion and exercises
to help you become a 602Text expert.

To fully understand the content of this guide, you should be
familiar with the following term:

Document – In general, when we refer to a document, we speak of
a file that is created and saved in a word processor. A document
can be saved to the local hard disk, floppy disk, network drive or
any other storage device.
Toolbar – 602Text contains many features. To make these features
easily accessible to you, they are placed in what is called a Toolbar
as buttons. To use a particular feature, simply press the desired
button.
Menu bar – The menu bar is the mother of all menus. From here
you can find all of the functions that are available. A menu bar
may be composed of several submenus.
Status bar – The status bar is used to display information about
the document.

Dialog – A dialog, in generic terms, allows you to define the
parameters that affect the way 602Text functions.

Foreword

How is this
guide
structured?

Commonly
used terms
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There are three fundamental operations that you should be able to
perform in any word processor. This chapter will focus exclusively
on these three fundamental operations:

1. Creating a new document
2. Saving a document
3. Opening a document

There are two types of documents that can be created: a normal
document based on the normal template and a document that is
based on a user-defined template.

To create a normal document:
1. Open 602Text
2. Using your mouse, click File and then New. You may also use

the New button on the toolbar, or the keyboard shortcut
Ctrl+N.

A template is a file that contains a predefined format. Such files
have the *.WPT extension. By default, all new documents that are
created in 602Text are based on the normal template.

There are two ways in which a template can be accessed. First by
using the keyboard shortcut Ctrl+Shift+N. The second method
requires an option change. From here we will tell 602Text to offer
a new template whenever the New command is used:
1. Using your mouse, click on the Tools menu, and then Options .
2. Click on the Files tab, and checkmark Offer new templates

for new documents.
3. Now click New on the toolbar. A new document dialog will

appear. Select the template or press the Normal button to
create a new document.

Getting
Started

Creating a new
document

Introduction
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Now whenever the New command is used, a new document dialog
will appear. From here, you can create a new document based on
an existing template or create a normal document. Let’s review the
features of this dialog.

The new document dialog is very similar in appearance to the
Open and Save dialog. They all however, have some common
features:
• New window - To always open a new document in a new

window, check the box Open new document in new window
on the Files tab in Options.

• Normal button – When this button is pressed, a new
document based on the normal template will be created.

To open documents that are already saved on your computer, or on
a mapped local drive, click Open on the File menu, or click the
Open button on the toolbar. This will launch the Open dialog from
which you can choose the document to open.

The five buttons in the left section of the dialogue allow you to
choose the way files and folders are viewed and the source of the
file in the Open dialogue:
• Desktop – Displays the documents or folders that are on the

Windows desktop. It also displays the My computer and
Network neighborhood icon from which you can access
documents on a local drive or network folder.

Opening a document

The Open File
Dialog



7

• Folders   – Standard file and folder view typical to the
Windows system dialogues. Documents are displayed in the
form of small previews that can be zoomed by clicking the
zoom symbol in the bottom right corner of the preview. You
can use the buttons in the top right section of the dialogue to
change the display mode of the dialogue to List or Details.

• Albums   – Allows you to insert an image from a 602Album
photo album to a document or insert a file or document from a
602Album Binder

• eDock – Allows you to save a document to a folder in the
eDock document storage system. This feature is only available
when the eDock Windows client is installed and properly
configured on your computer. eDock is an add-on to PC
SUITE that offers document sharing and full text index/search
with access from the Internet/Intranet.

• Find – Enables you to search for a document in the eDock
document storage system. This feature is only available when
the eDock Windows client is installed and properly configured
on your computer. The feature is useful if you need to find out
if a document of the given name already exists and where it is
located in eDock. A list of queries appears in the Look in: field.
If you want to enter a new query, click the button with the red
question mark. Buttons with yellow question marks show
recently saved queries. There is an option to add each new
query to the list of queries by checking the box Add to the list
of queries.

602Text can open many types of documents. To open documents
of a particular format use the File type : box to specify the file
format.

 
When the format is selected, only documents matching that format
will be displayed.
If you check the box Read only, you will be able to see the content
of the document, but you will unable to change it.

Check the box New window to open each document in a new
602Text window.
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If you check the box Preserve file format, 602Text will allow you
to save the document in the same file format during file save
(WPD to WPD, DOC to DOC etc.).
To always open a new document in a new window, check the box
Open new document in new window on the Files tab in Options .

You may save a document using the commands Save or Save As
from the File menu, or using the Save button on the tool bar.
Using the Save command will activate the save dialog:

New to this version of 602Text is the ability to save in the Rich
Text Format (*.RTF). Many other formats are also available.

The five buttons in the left section of the dialogue enable you to
choose the way files and folders are viewed and the source of the
file in the Save dialogue:
• Desktop – Displays the documents or folders that are on the

Windows desktop. Also displays My computer and Network
neighborhood from which you can open a document.

• Folders   – Standard file and folder view typical to the
Windows system dialogues. Documents are displayed in the
form of small previews that can be zoomed by clicking the
zoom symbol in the bottom right corner of the preview. You
can use the buttons in the top right section of the dialogue to
change the display mode of the dialogue to List or Details.

• Albums   – Allows you to insert an image from a 602Album
photo album to a document.

Saving a Document

Save As
Dialogue
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• eDock – Allows you to save a document to a folder in the
eDock document store. This feature is only available when the
eDock Windows client is installed and properly configured on
your computer. eDock is an add-on to PC SUITE that offers
document sharing and full text index/search with access from
the Internet/Intranet.

• Find – Enables you to search for a document in the eDock
document storage system. This feature is only available when
the eDock Windows client is installed and properly configured
on your computer. The feature is useful if you need to find out
if a document of the given name already exists and where it is
located in eDock. A list of queries appears in the Look in: field.
If you want to enter a new query, click the button with red
question mark. Buttons with a yellow question marks show
recently saved queries. There is an option to add each new
query to the list of queries by checking the box Add to the list
of queries.

When saving a document as CSS, check the box Export CSS styles.
1. Click File and then Properties
2. In the HTML tab, click the CSS button.
3. Click on the export cascading style sheets  checkbox. Check the
box use external CSS file to save information about cascading
styles to a file. Enter the name of this file in the box on the right or
click the button right from the box (three dots) to find the file.

When a backup copy of a document is created, you can use that
document when the original has been lost or damaged.
To automatically create a backup copy, open the Options
command in the Tools menu. Check the Create Backups
checkbox in the Save section of the Files tab. Each time a
document is saved, a duplicate copy is made with the same name
and the extension *.BAK.

602Text can automatically save your document at set time
intervals. To use this feature, use the Options  command in the
Tools menu. Enter any number (1 to 99) in the Save Auto-
Recover every xx minutes in the Save section of the Files tab. The
document will always be saved after the specified time period.

If the document was already saved in 602Text, it will be saved
with the same name without further questions.

Saving as
HTML
documents

Creating an
automatic
Backup Copy

Auto-Recover:
Automatically
saves your
document
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Tip: Scroll to
caret

If the document was not saved or it is an imported text, the Save
As command dialogue will appear so you can choose save
parameters.
If you are exporting into a format different from 602Text (using
the Save as type
list), the working file name (including a temporary one) will
remain without any changes.
If the file name of the document you are saving already exists, a
dialogue appears prompting you to allow overwriting the old file.

To close a document, click on the File menu and select Close. If
the document has not been saved or if you have made changes and
not saved the document, you will be prompted to save the
document.  If the document has not been saved in 602Text, the
Save As dialogue opens.

To save all open documents at the same time, click the button Save
All on the standard toolbar.
If the Save All button does not appear on the standard toolbar, you
can add it in the Customize Toolbar dialogue. Right-click over
any toolbar and choose Customize  to open this dialogue, and add
the Save All button.

• The standard 602Text filename extension is WPD. Not all
document formats are compatible with 602Text. To see a list of
the compatible formats, click on the File type  box.

• It is possible to open a document in a new or existing window.
To open a document in a new or existing window, click on the
New Window checkbox.

• You can change the default file type used to save documents in
the Default type  combo box, which is on the Files tab of the
Options  dialogue.

• You may also open a document saved with the attribute "read-
only". In this mode, you will be able to see the contents of the
document but unable to change it.

Check the box Scroll to caret to always move to the place in the
document, where the document was last edited, when opening a
document.
1. Click Tools and then Options
2. In the Files tab, click on the Scroll to caret checkbox.

Thus far, we have covered a small portion, but essential part of
602Text: Opening, creating, saving and closing a document. Now
its time to use what you have learned. In this exercise, you will

Learning
Exercise: Create
and save a
document

Tip: Saving All
Documents
Simultaneously

Chapter
summary

Closing a
document



11

create a new document, save the document inside a folder called
602Exercise, close and append the document. Follow the steps
below, then try it on your own:

1. Open 602Text
2. Click the New button on your toolbar.
3. We want to use the *.DOC format as the default format, so

click on the Tools menu on the menu bar, and select Options.
4. In the Options dialog, click on the Files tab. Click on the

drop down menu of the Default file type: and select the MS-
Word for Windows 97, 2000(*.DOC) format. Click OK.

5. Now write your first document, then click the Save button on
your toolbar.

6. The Save as dialog will appear, click Save to:. A pull down
menu, listing all of your local drives will appear, click on
Local Disk (C:).

7. Now click  the New folder button on the Toolbar of the
dialog. A folder will appear called new folder, at this point,
type 602Exercise and press the Enter key on your keyboard.
You have now created a new folder called 602Exercise on
Local Disk (C:).

8. In the File name  field, enter the name of this document:
myFirstDocument and click the Save button.

Congratulations! You have created a new document called
myFirstDocument.DOC in the 602Exercise folder. Now try this
exercise again on your own.

This chapter covered the most basic functions of 602Text. You
learned how to open and save files. In the next chapter, you learn
about the basic parts of 602Text. You will learn how to print
documents and use some of the common editing tools.
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Printing a
document 

In the last chapter, we reviewed some basic document operations:
opening, saving, etc. This chapter will focus on common, everyday
tasks. If you have used a word processor in the past, then you
should already be familiar with these functions. The chapter will
conclude with a simple exercise.

This chapter will cover:
• Printing a document
• Using Print Preview
• The Undo command
• The Find and Replace command
• Working with the Clipboard
• Moving and copying text in a document

You can print a document or part of a document by using the Print
command in the File menu, by using the printer button on the
toolbar, or by using the keyboard shortcut Ctrl+P. All three
commands will launch the Print dialogue.

Introduction

Just the Basics
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Printer
section

Within the Print dialog, you will find many options that allow you
choose how the document is printed and where. Some of these
options you may never use, but others you will use frequently.
Let’s cover each part of this dialog.
The Print dialog is divided into three sections:

• The Printer section
• The Print range section
• The Pages section

Within the Printer section, you will find options that allow you to
select the Printer, status of the printer, printer type, and location of
the printer. From here, you can also access and modify the
properties of the printer.

The first item that you will notice is a field called Name . This field
displays the name of the default printer. You may at times need to
print to a printer other than the default printer. To do this, click on
the Name  pull down menu and select the printer. The Printer
button on the toolbar also has a similar feature, allowing you to
select the printer from a pull down menu.
The other three fields, status, type, and location displays live
information about the printer.

• Status - displays the status of the printer. When the printer
is working, the field is occupied by the word “Ready”. If
the printer is not properly installed, it will say “error” or
“not ready”.

• Type  – the type field displays the name of the printer.
• Location – the location field displays the location of the

printer- printer port, network port, or virtual port.

To change the default printer options for the selected printer, click
on the Properties button.

In addition to printing your document, you can print to a file.
Before you print to a file, you must know which printer will print
the file. 602Text will then save the file in the appropriate printer
language. The print file can then be printed on that printer even if
602Text is not installed.

By creating a printer file, you can print that file on a printer with
much higher resolution. 602Text will save the necessary
information from your document so that line, page breaks and font
spacing remains the same. To print the file, the printer must use the

Tip:
Print at higher
resolution
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same printer language (Postscript), and fonts. Since the printer file
contains all the necessary information, 602Text does not need to be
installed on the new printer workstation.

The options in this section allow you to specify the order, format,
and which pages are printed. You can print the entire document, or
a part specified by a range of pages.
• If you wish to print the entire document, use the default value

All.
• If you wish to print only a part of the document, use Pages.

Only the selected part of the document will be printed.
To print the current page, place a check mark on the Current
checkbox.

Beware  – page numbering is done according to the selected type of
numbering in the document and chapter, it is therefore necessary to
enter the actual values!

A document is usually printed from the beginning, i.e. from the
lowest page number. If, for any reason, you wish to print starting at
the end of document, check the Reverse print order checkbox.

New to this version of 602Text is the option to print only data for
forms in 602Text. If you check the box Print data only for forms
602Text will print only the data from the form fields in the current
document.

The options in this section allow you to define the number and
order of pages printed. To print more than one copy of a document,
change the value in the Copies field. If the radio button “All” is
selected, all pages are printed consecutively. If you select Odd only
the odd numbered pages will print.

There are many options in the Printer dialog to play with. With
time and practice you will come to understand them all. However,
there is yet another part of printing that has not been discussed-
using the Print Preview command. By using the Print Preview
command, you can see a full page preview of your document,
exactly how it will appear when it’s printed - WYSIWYG (What
You See Is What You Get).
To preview a document, click Preview on the File menu, press
Shift+Ctrl+P, or click the preview button on the standard toolbar
button.

Print Range
section

Pages
section

Print Preview
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When the Print Preview command is given, the 602Text interface
changes into two sections. The first section is the document editing
section. From here you can edit the document. The second section,
the preview section, will display a preview of the document. In the
preview section, you will find a preview window that resembles a
square. It has several functions:

• By changing its size and position, you can change the scale in
the editing window and its immediate contents.

• The preview window in the right section works as a magnifier
enabling you to edit a selected part of the page. Dragging the
mouse beyond the preview window moves the page segment,
dragging the mouse beyond the borderlines changes its size.

Dragging past one line, proportionally, changes the size of the
entire rectangle. Clicking on the right mouse button opens a
floating menu that offers several zoom factors or the possibility to
cancel preview and return to the normal display.
• Dragging the mouse beyond the dividing line may change the

proportion of the windows.

Both print functions are relatively easy to learn. If you ever
encounter any problem printing, make sure that the Printer status is
“ready”. If not, consult the manufacturer of the printer.

The next section of this chapter will cover topics that will help you
become more efficient.  It will cover the Undo, Find and Replace
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command, and moving and copying text. Let’s begin with a
discussion of the Undo command.

The Undo command is perhaps one of the simplest, yet one of the
best commands to understand. Simply put, the Undo command
will undo the last operation performed. The command can be used
as long as there is an action to undo.

To use the Undo command, at its basic level, press the Undo
button on the toolbar, or use the keyboard shortcut Ctrl+Z.

To use the advanced Undo command press Ctrl+Shift+Z. This
command will activate the Undo dialogue. From here you can see
all of the actions that can be undone: insert, delete and cursor
movement.

The Find and Replace commands perform two actions. When the
Find command is used, 602Text will search for all instances of the
searched word. When the Replace command is used, 602Text will
search for the queried word and replace it with another.

Let’s review some of the functions that are available inside the
Find dialog:

• Whole words only – When this option is used, 602Text will
search for a string of words.

• Case sensitive – By default, the find function is not case
sensitive. If you want to make the search case sensitive you
have to check Case sensitive.

• Search Direction - The active document can be searched from
top to bottom, from the current cursor position. The search
direction can be set in the Direction section. There are two
options: Up (towards the beginning) and Down (towards the
end).

Undo

Find and
Replace
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If a match is found, the match is highlighted. If no match is found,
the following report is displayed: “word not found“.

If you want to replace the searched pattern with another word or
string select Replace. This will open the Replace dialogue for
further input (see Replace).
Now let’s review the Replace command in more detail.
Understanding this command will help you edit your documents
with greater efficiency. As with the Find command, the Replace
command will search for all instances of the queried word. It
however, allows you to replace instances of the queried word with
another word or string.
The Replace dialog looks very similar to the Find dialog. Let’s
review some of the features of the Replace dialog:

• Find What – this is the field were the queried word is entered.
• Replace with – here enter the word that will replace the

queried word.
• Whole words only – when this option is used, 602Text will

search for a string of words.
• Case sensitive – by default, the find function is not case

sensitive. If you want to make the search case sensitive you
have to check Case sensitive.

There are two ways in which you can move text. First by using the
Move command and second, by using the Drag and Drop method.

To move text in a document by using the Move command:
Select desired block of text.
Cut the block using the button Cut from the Edit menu (shortcut
Ctrl+X, or Shift+Del), or select the Cut button from the toolbar.
Place the cursor on the position where you want to paste the
selected block.
Paste the clipboard content using Paste from the Edit menu or use
shortcut Ctrl+V or Shift+Ins , or use the Paste button from the
toolbar.

To move text by using the Drag & Drop method:
Select the block of text or object.
Move the mouse pointer onto any place inside the block.
Hold down the left mouse button. Cursor will turn to arrow
accompanied with a symbolic frame.
Holding the mouse button move the mouse. The displayed cursor
will help you to place the moved block.

Moving Text in
a document
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Release the mouse button. Block or object is moved to the selected
place.

To copy a block of text or object:
1. Select the desired text block.
2. Copy the block to clipboard using Copy from the Edit menu

(shortcut Ctrl+C or Ctrl+Ins ). The toolbar has more options.
3. Place the cursor on the target.
4. Paste the clipboard contents using the Paste command from the

Edit menu or using shortcut Ctrl+V or Shift+Ins . The Paste
command can be executed from the toolbar.

This command also allows you to use the Drag and Drop method:
1. Select a block or object.
2. Move the mouse cursor to any place inside the object or block.
3. Hold down the left mouse button. Set the cursor to the target

place.
4. Press the Ctrl key and release the mouse button. The block

(object) is copied to the selected place.

The term clipboard was used. This may be a new term for you so
lets quickly review this part of Windows. The Clipboard is a
Windows program that allows you to place data into temporary
storage, the Clipboard, for quick retrieval. The term Paste is used
to describe the action of transferring data from the Clipboard to
another program.

In 602Text, every object that is inserted into the clipboard has a
file format with various priorities. For pasting, the clipboard uses
the format with the highest priority.
For common pasting use Paste Special (shortcut Shift+Ctrl+V).
To paste a clipboard filled in 602Text you can choose from more
formats.
If you have entered a block of text you will find:
• 602Text object (if 602Text was running)
• Unformatted text (always)
• Picture metafile (if 602Text was running)
• Picture enhanced metafile

You can get precise information about clipboard contents by using
the Clipboard Viewer.

Copying text in
a document
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• The Printer dialog allows you to print single, multiple, or range
of pages. Printer properties can be accessed by clicking on the
Properties button inside the Printer dialog.

• Using the Print Preview command allows you to preview the
output of your document before printing it (WYSIWYG). You
can edit the document and preview all modifications in the
Preview section.

• Use the Undo command to fix accidental changes (ie.
accidentally deleting parts of the document).

• Use the Find and Replace command to quickly edit your
document. Replace all or some of the queried words.

• To move a block of text, use the Move command (Ctrl+X and
Ctrl+V). This command removes the selected block of text
from its current location. It can then be pasted in a new
location or even in another program.

• To copy a block of text use the Copy command (Ctrl+C). This
command makes a duplicate copy of the original. It can then be
pasted (Ctrl+V) in a new location or even in another program.

This chapter covered some basic, yet fundamental commands.
Let’s use this exercise to further enhance our understanding of
these commands.
1. Open a document or create a new document inside 602Text.
2. Now select a block of text and copy it to the Windows

Clipboard. Press Ctrl+X or use the Move button on your
toolbar.

3. The selected block of text is now stored in the Windows
Clipboard.

4. Paste, Ctrl+V, the selected block of text to a new location in
your document. You pick the location.

5. Now let’s preview the document before printing it. Click File
and then Preview.

6. The 602Text interface is in preview mode. Play with the
Preview window on the left side and edit the document on the
left side.

7. After you are done, click the Print button on your toolbar. The
Print dialog will appear.

8. If the Printer status is ready, click OK. If you only want to print
the first page, click Current page in the Range section, or click
Pages and specify the page or page range.

We have thus covered some relatively basic topics. These topics
did not address any type of formatting. In the next chapter you will
learn how to insert objects, format objects, and learn about styles.

Chapter
summary:

Learning
Exercise:
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Inserting Objects:

There are many types of objects that can be inserted. Let’s first
begin by defining the term object. An object is a generic term used
to describe something that is inserted into a document. There are
many types of objects. This chapter will cover three basic object
types: picture objects, text object, and AutoShape objects. Table
and OLE objects will be covered in the last section of this chapter.

Each section of this chapter will have two basic parts: inserting the
object and formatting the object.

A picture is inserted into the active document using the Picture
command from the Insert menu or by pressing the Picture button
on the toolbar. After the Picture  command is used, an Open dialog
will appear. Find the picture file and click OK.

Another way to insert pictures into a document is to use the
Windows clipboard. In case you copy (or cut) a picture or its part
into the clipboard in a graphic application, you may paste it into
the document. Pasting may be done in the form of an OLE object,
but also in another way, in the form of a bitmap or metafile –
according to the format, which may be accepted from the clipboard
at that given moment.

Pictures, unlike other objects, can have the size of the frame
modified. You may also crop the picture at any side or at all four
sides simultaneously.
Click Object Properties on the Format menu. The Frame
Properties dialogue opens and the Miscellaneous  tab. Select the

Beyond the
Basics

Introduction

Inserting picture
objects

Cropping an
image
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cropping width in the Crop section. You may also crop using the
mouse – by dragging the square mark (for frame size change),
while pressing the Ctrl key (a picture frame symbol will be added
to the cursor in such a case).

The picture will be cropped; its frame will, however, remain at the
same size. The procedure is reversible, by resetting the values in
the input fields to zero; the picture will restore its original layout
and size. When restoring its original state, before cropping, use the
No crop checkbox.

You will find two input fields – Width and Height in the Scale
section on the “Miscellaneous” tab of the “Frame properties”
dialogue. They enable you to set the view scale percentage in
relation to the original size for both the vertical and horizontal
planes. The original picture size is displayed in the “Original size”
field.
If you enter a value below 100, the picture size will be resized to
the given dimension and inversely. In case you enter the value of
100% into both fields, the picture will be drawn in the actual size
(checking the Full size checkbox has the same effect).

When we refer to a text object, we speak of a Text Frame. A Text
Frame is a very unique text object. Unlike plain text that is typed in
a document, a text object can exist outside the formatting
properties of a document. An example of a text object is a header
or footer.

Setting the
image size

Inserting text
objects
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To insert a text frame:
• Click Text Frame  on the Insert menu.
• Click the Text Frame button on the toolbar.
After the object has been inserted, a line cursor will appear inside.
Paragraphs within the Text Frame can be treated and formatted as
a normal paragraph: It is possible to select font, line spacing, fill,
hyphenation, and many other properties related to the paragraph. It
is also possible to use columns. Indicators in the status bar display
the spacing from the beginning of the object and columns in the
ascending order from the beginning of the chapter.

In general it is not possible to insert other objects such as pictures
into the text inside the text frame. This limitation may be
circumvented in a single way – by inserting an object floating with
the character. Such object will actually adapt to the movement of
the text in the frame according to the movement of the character to
which it is anchored.

It is not possible to insert section and chapter break into the text
frame. The text, in a text frame, is logically incorporated into the
chapter in which the object is located. It is not possible to specify
the footnotes either.
The text frame has a limited capacity. Spacing of the text from the
frame border may be set in all four directions.
When the text exceeds the size of the frame, check the Resize with
text box on the Location tab of the Frame Properties dialogue.
If this box is checked, the frame will increase its length
dynamically (while keeping its original width) when filled with
text. You may thus create a text object of, almost, any size (within
the area of one page) within one page.
If you clear this box, the text will not be displayed after having
filled the frame: It will be stored in the text frame. If the frame size
is increased (or if the font size is reduced) the text will become
visible.

You will find four boxes for entering data – Left, Right, Top,
Bottom on the Margins  tab. You can enter the distance between
the text and the frame borders, on all four sides, in these boxes.
This setting is analogous to the paragraph margins relative to the
page size.

Frame Contents

Text frame
margins
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A text frame may have a fixed size. You may allow the frame to
dynamically increase in size during insertion of text.
Dynamic size change is controlled by the Resize with text
checkbox in the Location tab of the Frame Properties. If the
checkbox is checked, the frame adapts to the length of the text. The
frame width does not change. The height will increase when the
text does not exceed the lower page margin.
In case the checkbox is not checked, the text exceeding the frame
capacity is hidden. It is however not lost – you can see it by
modifying the frame size.

The Shape objects come in many varieties: vertical and horizontal
lines, rectangles (regular and with rounded corners), circles (which
may be changed to ellipses), stars, callouts, flowcharts etc. It is
possible to fill the area of objects, and all may be drawn in color
and with different line widths.
To insert a shape, click Shape on the Insert menu. Point to an item
in the submenu and then click the shape you want.

You may set the location, width, and height of all objects. When
changing the width and the height (line length), the actual value of
the length is displayed near the cursor. The window with the
control value may also be used for entering the exact value. If the
window is displayed, click with the right mouse button; the value
in the window becomes accessible for editing. You may insert any
acceptable value and confirm it by pressing the Enter key.

All objects, pictures or OLE objects have unique properties. All
objects, however, share the same properties dialog. This section
will address object properties in general. Let’s first consider some
properties that all objects share:

To select an object, click on the object with your mouse. You will
also observe that when passing the mouse through the object, the
cursor changes into an dark, thick black arrow. Now you can select
the object by clicking with the left mouse button.
Alternatively, you can select the object from the Object list in the
Edit menu. In the Object list dialog, select the object with your

Dynamic
Changes of the
Text Frame Size

Autoshapes

Object Properties

How to
Select  an
Object
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mouse. This will, simultaneously, select the object in your
document.

Moving an object is not difficult. When the object is selected,
simply copy (Ctrl + C) it to the clipboard and paste (Ctrl + V) it in
the new location. You may also use the Drag & Drop method.

You may change the size of an object by changing the size of its
frame. Select an object. By dragging with the mouse on one of the
black square marks on its border, you may change the size in the
corresponding direction. When dragging “the corner of an object “,
the height-width ratio will not change during the size changes (if
applicable in the given context).

You may set the size and location of an object on the Location tab
of the Frame Properties dialogue. To open this dialogue, click
Location on the Format menu or right click from within the
floating menu opened by right clicking the mouse on the object.
1. The frame position is given by locating the upper left corner of

its frame. This is written (and it is possible to set it) in the
fields Left and Top in the section Location. The data is related
to the selected page and are absolute relative to its margins.

2. The object size is given in the fields Width and Height in the
section Size.

In many cases it may
be useful to anchor
the object location
and its size on the
page. This is
achieved by using the
frame lock operation.
To lock the position
of an object use the
Lock size and
location checkbox
on the Location tab.
If an object is locked,
it is not possible to
change its position or
size.
The contents of a document are dynamic - always changing.  When
inserting an object, it is possible to define the relationship between

Moving an
object

Resizing and
object

Object Size
and Location

Locking the
location of an
object

Relation of
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its location
on a Page
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an object location on the page to the changing content around the
object. To define this relationship, use the commands in the Frame
position section:
• Fixed – the frame is firmly anchored and does not move during

changes in the main document.
• Fixed on page – the frame is anchored in the paragraph. If the

text changes, it is moved across the pages in such a way, that
its position on the page remains unchanged.

• Floating with paragraph – the frame is anchored in the
paragraph. The frame adapts to changes made in the paragraph.
Its distance, from the left or right margin, does not change. The
horizontal and vertical position relative to the beginning of the
paragraph does not change (the frame is thus “bound to the
beginning of the paragraph “), while the paragraph is modified.

• Floating with column – the frame is fixed horizontally to the
paragraph into which it was originally inserted; during a shift,
it keeps the horizontal distance from the beginning of the
column, and vertical distance from the paragraph.

• Floating with character – the frame is fixed to the position of
a character in the paragraph.

• Through chapter – the object is repeatedly placed within
every page of the chapter.

• Through document – the object is repeatedly placed within
every page of the document.
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The alignment of an object is related to the actual page margins
defined in the Page Setup dialogue (Page Setup command in the
File menu):
• vertically to the top or bottom margin, or centered
• horizontally to the left, centered or to the right.

The alignment may be determined on the Alignment tab of the
Frame properties dialogue:
• Within the page margins.
• Within the margin of the group (the group being formed by the

selected objects, or groups object respectively).

The mode of alignment in the vertical and horizontal planes is set
using switches in the Vertical and Horizontal section. The actual
margins are written in the four fields of the Margins  section.

In case there is a permanent grouping between the selected aligned
objects, you may check the Keep Layout in Group selection. If
you do that, all will be understood as one object and the mutual
positions of the objects within the group will not change. In the
opposite case, the group will not be respected for the moment and
the objects will be aligned as if they where not grouped.

Object
alignment



27

It is possible to set-up the relations of text to the inserted frame in
several ways:
• to wrap the surrounding text around the frame (as an island in a

river)
• to split the text by the object (a part above the frame, then the

frame alone and a part of the text below the frame)
• to overlap the corresponding part of the document by the

frame.

The way text wraps around an object is determined in the
Wrapping tab of the Object Properties dialogue.

If you need to split the text, you may set the size of the space
between the frame and both parts of the document, being split, in
the Distance from text section. In case of wrapping, the space
may be set for all four sides.
It is also possible to set the wrapping distance, using the mouse, by
dragging the dotted line, while keeping the left mouse button
pressed. During that, a bubble appears near the cursor displaying
the actual setting in the selected length. If during this period of
time, the window is displayed, and you click the right mouse
button; the number in the window is made accessible for editing.
You may call up the bubble also by right clicking. In such a case
you may enter the value directly from the keyboard. Any
acceptable number may be entered. This number is then confirmed
by pressing the Enter key.

Object
wrapping

Wrapping

Spacing between
the Text and the
Frame
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It is possible to surround a frame with visible lines. It is also
possible to fill the frame with a selected pattern.
You can determine the border style in the Lines and Shading tab
from the Frame Properties dialogue. If None is used as the
selection, the frame will not have a border. In the same tab, the list
of patterns available for the frame fill is provided. If the option
None  is selected, the frame is transparent.
If the object is a text frame, the Rounded corners  checkbox is
additionally available in the dialogue. If you check it, the original
rectangle frame turns to a rounded frame.

Border and fill are frame properties, which may be set “in
advance”. If you set the width of a border, all further new objects
will be inserted in to the frames with the same border width.
Objects may not be selected when this occurs.

The Use picture in the form checkbox, in the Destination section,
will change the options available in the HTML tab.
• Output file – input field for the file name from which the

picture or the OLE object was loaded
• Alternative text – The text entered into this field will be

displayed in place of the picture in case the Internet browser
cannot read the object:

• The picture has not loaded yet (text is loaded in advance,
images follow).

• Automatic picture loading is switched off; the image will be
loaded after your request.

• The picture is not available – the frame is crossed.
• URL – address, which has to be loaded after clicking on the

object in the browser.
• Graphic information may be stored for the HTML pages in the

GIF or JPEG format. Select the appropriate format using the
Format switch.

• If the picture will be used for hypertext links, the Picture
section mapping allows either the ISMAP method or the
USEMAP method to be selected.

• The More button opens a dialogue, in which you can assign
additional HTML attributes to the object, if necessary.

• Output file – input field for the file name, from which the
picture or the OLE object was loaded.

• HTML name – name of the target HTML page.

Lines and shading
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• Action – location of the CGI program, which will be used for
the processing of data transferred using the form.

• Data format – specifies the way the form is coded.
• Method – specifies the method used by the WWW browser to

send data (get or post).

If the objects overlap each other, it is possible to fix the order in
which they overlap.
The overlapping order may be set easily:
• Select the object whose order you want to change.
• Apply to it the Bring to Front or Send to Back command

from the floating menu.

It is not possible to change the overlapping order between local
and repetitive objects in a chapter or document.

It is useful to place some objects periodically on certain pages in a
document.
A repetitive object is to be placed only once, along with any
specification:
• on each page, only on odd pages, or only on even pages
• on each page except the first page
• on each page in the selected chapter
• on each page in the document.

The options listed are available in the Location tab using a
combination of switches in the Position section with switches in
the On page section.
Repetitive objects are used for insertion of headers and footers, not
only into whole documents, but also in individual chapters. It is to
be pointed out that the header and footer is nothing more than an
object, in which we set the way it repeats.

A list of objects, inserted into a document, may be found in the
Object list dialogue opened from the Edit menu or using the
Object List command from the shortcut menu.
For each object, the chapter number, page number, serial number,
and the type are indicated. The serial number corresponds to the
number found in the status bar during object selection. If there is
an asterisk instead of a chapter number on the page, the serial
number cannot be determined. One asterisk identifies repetitive

Layering
objects

Repeating
objects

Object list
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objects in a chapter; two asterisks identify repetitive objects in the
full document.
• In case all objects are not listed, check the Show all objects

checkbox (this is the default).
• Press the Filter button in the Object List frame. You may

select which objects will be listed. The selection may be made
easier using the All or None  global switches. The first switch
activates all checkboxes; the second switch cancels their
activation.

It is possible to group two or more objects within one page so that
they behave as a single object.
The objects are in some way “locked“ together in the position they
occupied at the moment of the group definition.
It is also possible to group the objects temporarily (i.e. for one
move operation within the page) or permanently.

You can group objects temporarily:
• by selecting the object one by one directly on the page with the

Shift key pressed.
• by selecting the objects from the list with the Ctrl key pressed.
It is possible to temporarily group objects on a page. You can also
change object wrapping, border, and fill.
If a temporary group is selected from objects within one page,
position, and size is not locked, you may move and copy the group
using the mouse (or Drag & Drop).
Clicking with the mouse outside the grouped objects dissolves the
temporary grouping.
Permanent groups can also be temporarily grouped.

Grouping
objects in a
document

Grouping objects
Temporarily
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You may create a permanent group from a temporary one. You
may work with it in the same way, but this group is stored into the
document.
Click the Group button in the Object List dialogue.

It is not possible to permanently group objects, having a repetitive
status, within a chapter, or document, objects with locked size and
position, and text tables. If you permanently group objects with the
floating property, the group will float in the same way; otherwise,
the group will behave as an object with a fixed location.
In the list, any permanent group is mentioned as one item –
Group. It has the individual object number and is accompanied
with the identification of the number of grouped objects. You may
change the way it is viewed using the Respect group checkbox. It
is checked by default; in case you uncheck it, the grouped objects
will be listed as individual items.
By selecting any of the grouped objects, all objects of the group
are selected. In the status bar, where normally the object number
appears, the number of the object is displayed.

• Select the grouped objects on the document page (click with
the mouse on any of them). Then click Ungroup in the Object
menu.

• Select the group you want to ungroup in the object list. The
Group button will change to Ungroup; press it.

This chapter addressed two topics: Inserting objects and Object
properties. OLE objects and Text Table objects will be covered in
the next chapter.
• The three basic object types are picture objects, text objects,

and AutoShape objects.
• Picture objects are inserted via the 602Photo OLE server
• Text objects are beyond the formatting parameters of your

document. Each Text object must be formatted individually.
• All objects have unique characteristics, but the same dialog is

used to format each object.
• Use the Object list dialog to view all the objects in your

document.

Permanently
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Inserting a picture or Text Frame is not difficult. This exercise will
teach you how to insert the most common type of object, a picture
object, and then format that object to create a watermark.
1. Open 602Text
2. Click Insert and Picture
3. Now, pick any picture file that is stored on your computer. If

you cannot find one, go to the Windows folder. In it you will
find Wallpaper bitmap files. Use one of these picture files.

4. Click on the picture and then press OK.
5. The picture should now appear on your document. Now let’s

change the properties of that picture.
6. Click on the picture one time with your mouse. On the menu

bar click Format and then Object properties or use the
keyboard shortcut Alt+Enter.

7. The Object properties dialog will now appear. In the Frame
position section of the Location tab, select Fixed on page. This
will allow you to move the image with your mouse.

8. Now click on the Wrapping tab and select the first wrapping
button. This is the write over button. Click OK.

You have now created a watermark image. Most important,
however, you have learned how to format an object. Using the
same techniques you can format the properties of any object.

Learning
Exercise
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The last chapters showed you how to open and save files, how to
insert and format objects. This chapter will cover topics that relate
to paragraph and document formatting such as:
• Setting the page margins and indentation
• Working with paragraph styles
• Creating and using a template
• Creating columns
• Creating Headers, Footers, page and chapter numbering, and

inserting bullets.

This section will cover the basic formatting properties of a
document - page size, orientation, and page margins. All of these
properties can be defined inside the Page Setup dialog.

Let’s begin by explaining some of the features of this dialog. The
Page Setup dialog is divided into three parts: The Preview section,
the Paper section, the Orientation section, and the Margins section.

Whenever you modify one of the settings in this dialog, a preview
of the change will be displayed in the Preview section. The
changes, however, do not actually occur until you confirm by
clicking OK.

602Text allows you to use many common paper sizes. A default
list is already included, but if your paper size is not listed, select
the User defined paper size. When this option is enabled, you can
define the dimensions of the paper size in the Height and Width

Introduction
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document

Format

Working with
a document
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field. The selected printer must be compatible with the new paper
size.

To switch between page orientation, click on either Portrait or
Landscape.

WARNING – orientation does not have anything in common with
the way paper is inserted into the printer. It is a physical way of
printing; the rows run either horizontally or vertically.
WARNING – not every printer supports “landscape” printing.

Need to print an envelope? It’s easy with 602Text.
1.   Open 602Text.
2. Select File, then Page Setup.
3. Select the Envelope #10 from the Format field.
4. In the Orientation section change the layout from Portrait to

Landscape .
5. Click OK.

Note: To help you visualize the position of the text in relation to
the envelope, change your View setting to Page Layout.
Insert the envelope into the printer in portrait mode.

The margins, in the Page setup dialogue, define the working
area. Text in the document will be wrapped between the selected
margins. The margins can be defined from the Page Setup dialog,
or by using your mouse.

The four parameters in the Margins  section let you define the top,
bottom, left and right page margin. The maximum margin size is
limited by the page size (for example, you may set the left or right
margin to any value between 0 and 21 centimeters for the A4
format). The total for the two opposite margins may not exceed the
total page width (height).

Page
orientation

Defining the
Page margins

Tip: Printing on
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If the margins in any way exceed the printer's potential, the
selection is not accepted, and the four smallest acceptable margin
values are displayed.

To show the margins, use the Guide Lines command on the View
tab of the Options  dialogue and switch to the Page Layout view
mode (keyboard shortcut F2). If this item is checked, the usable
page area is marked with a border of thin dotted lines.

Margins are valid for the main document text. If you wish to
extend a part of the text beyond the set page margins, use a text
frame.

To set the margins using the mouse, drag the margins beyond the
respective guidelines.
In order to do that, you need to:
Work in the page view mode (the item in the Page Width
command in the View menu must be checked).
To display the guidelines, check the Guide Lines box on the View
tab.

A paragraph by definition is a continuous group of sentences
terminated by a Paragraph Break character. Each paragraph is
characterized by a series of parameters, which, in general, define
its style.

You can set the individual parameters for various paragraphs
manually. You can also save their summary in the form of a named
style. By applying such a style to a paragraph, it is possible to
assign all the pre-set parameters to it in a single operation.
There are, however, rules that apply to this:
• Just one style is assigned to each paragraph. The active

paragraph parameters, though, can differ from it.
• The set parameters are valid for the whole paragraph, or for a

newly written paragraph (when the cursor is at a beginning of
the empty line).

• If blocks of paragraphs are selected when applying a style, the
new parameters will be valid for all the paragraphs in the block
(e.g. those, which are only partially covered).

Paragraph
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To define the paragraph parameters click Paragraph on the
Format menu, right click over a paragraph and select Paragraph
or use the keyboard shortcut Ctrl+T. Let’s review the contents of
this dialog:

• Alignment tab– for setting the indent, spacing and alignment
on a line.

• Lines and shading tab– used to define the margins, lines
(framing), and method of shading.

• Tabs  tab– for defining the tabulator stops (layout, alignment).
• Bullets tab– for paragraphs, which should be graphically

bulleted from the left edge.
• Miscellaneous  tab– used to define paragraph numbering and

word division.

In examining the Alignment tab, you will notice that it is divided
into three sections- Indent, Line Spacing and Alignment. The
alignment of a paragraph, text, or sentence, is defined in the
Alignment section of the Alignment tab. You can also use the
Alignment button on your toolbar.

The Line spacing section allows you to define the distance between
lines. There are four possible line spacing options:
• Single space
• 1.5 spacing
• Double space

Alignment tab:
Alignment of a
paragraph

Line spacing

Defining
paragraph
parameters
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• Exactly
User defined spacing is set at a range of 100% to 240 % on the
Alignment tab (the Spacing section) through the Spacing selector.
It is also possible to set spacing with your mouse when guidelines
are displayed (the Guide Lines selector on the View tab is
checked) by dragging a guideline on the paragraph lower edge
(closer to text).

Indent values are assessed relative to the set margin. If you select,
say, Left and Right indent to be 1” cm, the paragraph will be
narrower by one inch from both sides against the set margins.
The first line indent can be negative, but it must not overlap the left
page margin. If you need to enter text that exceeds the defined
margins, use a text frame.
You can also use your mouse to define the indentation of a
paragraph by dragging the First Line Indent mark on the ruler, the
Hanging Indent, or the Left Indent mark.

Use the commands in the Lines and Shading tab to create borders.
From this dialog, you can partially or entirely frame a paragraph
with a line of selected width and style.

Let’s review the parts of this dialog. This dialog has three sections:
• Lines section – this section allows you to define the thickness

and form of the line that is used to draw the border.
• Border section – The border section has six buttons. Each

button shows you a preview of the line. The first four buttons,
for example, are used to define the shape of the border. If you
want to create a full border, you would click on the first four
buttons, or click the border button (black square mark). The
lines on each button correlate to the actual line that will be used
as a border. In addition to defining the border, you can also
enter the indent value between a frame line and paragraph text
in the Border section into the Indent input field.

• Shading section – the shading section allows you to select the
pattern or texture that will be used to draw the line for the
border.

• Shading color section- The Shading color section allows you
to select the color of the line.

Now let’s move beyond borders and such, and consider the
possible styles that a paragraph can have.

Paragraph
Indentation

Lines and
Shading in a
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A paragraph style is the sum of all parameters that define a
paragraph and font: spacing, indentation, color, font etc… In
602Text, you can define one style that includes multiple formatting
parameters.  In English this means that you can record and save
your favorite paragraph style under one name that you can access
at anytime.

To help you identify the style used in a document, you can use
style bubbles. To activate the style bubbles:
1. On the file menu, click Tools and then Options
2. In the View tab, click Style bubble.

If any of the chapter paragraphs has been changed against the set
style definitions, the bubble content is assigned an asterisk.

Style Bubbles can be used to select paragraphs with a mouse.
Simply left click with the mouse on the bubble to select the entire
paragraph.

602Text already includes a set of default styles, but you will no
doubt wish to create your own personalized styles. Paragraph
styles fall into two categories: Parental styles - a newly created
style differs slightly from the original (parental) paragraph style,
or New style - a style created as a new independent style carrying
a complete description of paragraph properties.

To create a new style, open the Paragraph Style Definition
dialog from the Format menu.

Use this dialogue to create a new paragraph style:
1. In style structure scheme , select the style you want to have as

parental.
2. Click the Add button.
3. A new style item is displayed - give it a descriptive name.
4. Now define the parameters of this new style by clicking on the

Paragraph Properties and Font Properties button on the
toolbar of this dialog. If you do not recognize the buttons, place
the mouse cursor over a button. The name of the button will
then appear.

Paragraph styles
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5. After you have added the new parameters select the style that
will succeed this new style. Define this in the Successor style
field.

6. Assign a keyboard shortcut as needed. To make this new style
the default style, click the Add to Template “normal” button.

The same dialogue can be used to change the parameters of
existing styles. The styles used in 602Text are part of a style
structure. This structure can be seen in the Paragraph style
definition dialog. Some styles are independent while others depend
on a parental style or main style.
The Parental style is best used with other similar styles.  A typical
example is a heading hierarchy that differs only in font size. In this
case you could define a style that is similar to the original style but
it differs in font.
Changing the parental style automatically changes all derived
styles. Using this you can reformat the whole document. For
example, you could have the Body text predefined to the Times
font. From this style, all styles are derived; it is, therefore, a
parental style. Changing the font to Courier will change the font
for the whole paragraph, while the formatting stays the same (size,
bold etc.).

The Successor style defines the style that will be used for writing
the next paragraph. So, for example, when you start with a
Heading 1 style and you proceed to write a paragraph, the style
will automatically change to the successor style that in this case is
the Normal style.
Warning – the successor style is only significant in newly written
paragraphs. If you do not reformat the paragraph style in the
middle of the document, the successor style will not take effect.
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Use Shortcuts for often-used styles. To format a paragraph, place
the cursor onto the selected paragraph, and use the shortcut.
The following keystrokes are reserved for shortcuts Alt+Ctrl+F1
to Alt+Ctrl+F12 or Alt+Ctrl(+Shift)+F1 to
Alt+Ctrl(+Shift)+F12. Without the Shift key, only the font
attributes given by a selected style will be assigned to the
paragraph. With the Shift key, all attributes given by the selected
style (font attributes, font size, etc.) will be assigned to the
paragraph.

If you need to change the parental dependence for a specified style,
set the scheme pointer on it and press the Delete Dependencies
button. The style becomes fully independent. Font and paragraph
properties remain unchanged. If you transfer the style with
daughter styles, the parental style will be transferred with the
daughter style.
By selecting and then dragging a style with the mouse, you can
also change the style dependency.

Set the cursor to a specified paragraph (select group of
paragraphs). Then:
Run the Apply Paragraph Style command from the Format
menu. From the Style list (or using input field) select the desired
style. If you select On text only, the style is applied only to the
font (not paragraph dimensions, alignment etc.).

In the structure scheme of the dialogue Paragraph Style
Definition, select the style you want to delete. Then hit the Delete
(Del key) and confirm the security message.
The paragraph style then is set to Body text. Formatting remains
unchanged.

In the structure scheme, select the style that you want to update
and click the Update Style Based on Template button. Style
parameters will be changed according to the style definition in the
document template.

In the structure scheme, of the Paragraph Style Definition dialog,
select the style and click the Rename  button.
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Working with a
Template:     

• If you enter a non-existent style name in the field, the Apply
button will change to Create. Pressing this button creates a
new style with the same parameters as the paragraph under the
cursor.

• If you apply the command onto the changed style (with an
asterisk in the bubble), the button Apply will change to Edit.
Pressing this button adapts the style to the paragraph pattern.

• Select the style from the style list on the Format bar. If you
hold the Ctrl key while selecting a style, the style change will
only affect the inserted fonts.

If the paragraph parameters and the default style are the same, the
Paragraph Style Reset item from the Format menu will be
checked. Otherwise, the item is not checked, and the style name is
in the bubble (if displayed), and labeled with an asterisk.

Selecting the Paragraph Style Reset returns all paragraph
parameters to the setting given by the selected style and the
command item is checked.

Paragraph fonts can be changed. This change is a deviation from
the original style. If you want to format all paragraph characters to
the font used in the selected style, use the Font Style Reset
command (shortcut Alt+Ctrl+Space).

If you often change fonts while writing, you can define a font style
using style shortcuts (e.g. bold or italic). While typing, you can
enter the shortcut (for example Ctrl+Alt+F1) to change fonts and
then switch back to the default font using the Ctrl+Alt+Space.

Every document is based on a template. A template is a document
prototype. In 602Text, new documents are based on a template
called Normal. Whenever you wish to change the default setting
or style simply save your new style settings to the Normal
template.

With a template, you can easily create documents of the same type.
You can also create a list of templates for commonly used
documents.

Paragraph
style rules

Tip:
Changing
paragraph  styles

What is a
document
template?

Additional
style properties
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Templates contain:
• Dimensional characteristic of a page (margins)
• Defined styles (paragraph formatting)
• Universal text
The above-mentioned list is, of course, not complete.  Templates
save time by allowing you to use pre-defined styles.

Create a new document with your favorite settings - font,
paragraph style, margins etc… and save it using the WPT
extension.

You should create a description of the template before saving it.
From the File menu select the Properties command and fill out the
Summary input fields in the Summary tab.
After you create a template, you can have that template offered
whenever the New document command is used. To do this:

1. On the menu bar, select Tools and then Options .
2. In the Template setting section of the Files tab, select the

Offer templates for new documents command.
Now whenever the New document command is used, you can
conveniently select your template.

Every new document that is created is based on a template. The
template is set at the moment you create a new document using the
New command from the File menu.

• Check the Offer templates for new documents box from
Files tab in the Options  dialogue (menu Tools, command
Options ). This option will allow the user to select a template
for every new document created using the New command.

• The default template is specified in the Files tab of the
Options  dialogue from the Tools menu. You can set a
template as the default template for all new documents, or
enable the select template option for opening each new
document.

• Specify the default template in the Document template field
inside the Template setting section of the Files tab in the
Options  dialog.

• When running 602Text as a server to a 602Text OLE object,
you can specify its default template in the Server template.

Creating a
template

Using a template
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When specifying a default template for the Documents template
and Server template fields, click the file browse button to open
the Template Selection dialogue:
• If you check the No properties checkbox, the Title and

Subject information will not be displayed.
• If you check Add to ´Start´ menu checkbox, it will add

templates to the Windows Start menu (in the folder
Templates).

• There is always one default template called Normal
available for documents and macros. If you select any of
your templates and want to return to a standard template just
select the Normal button from the Template Settings
dialogue.

• Default File Type – On the “Files” tab you can also define
the default file type, this will determine in what format your
files are saved by default. (.wpd, .doc, .txt, , .htm, .html)
(Note: Default file type can only be set as .RTF if 602Pro
PC SUITE PLUS add-on is installed and registered.)

How would you like to open 602Text from the Start menu? You
can have your favorite templates on the Start menu: the envelope
template, the forms template, or whatever template you use often.

1. On the menu bar, click Tools and then Options
2. Template setting section of the Files tab, specify the

default template in the Document template field by
clicking on the file browse button.

3. Select the template from the Template Settings dialog and
select the Add to ‘Start’ menu command.

4. Press the Select button to add the template to the Start
menu.

A Section is an area in the document that is independent and has
its own formatting properties - margins, indentation, paragraph
style, etc.... To create a Section in a document you must insert a
Section Break character.

A document can contain multiple sections. By default, when you
insert one Section break, you create two sections: From the
beginning of the document until the Section Break, and a second
section from the Section Break to the end of the document.

Sections and
Columns:     

Tip: Add a
template to the
Windows Start
menu

What is a
section?
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You can insert a Section by inserting the Section Break character.

1. On the menu bar, click Insert, Special characters , and
then Section Break.

2. You can also use the keyboard shortcut Alt+Shift+Enter.

By inserting Sections, you can create uniquely formatted zones in
your document. You can also create columns in areas that would
otherwise not be permissible - between paragraphs or chapters.

If you have read a newspaper or magazine then you have seen the
Column style. You can however use them in other creative ways.
Let’s use a resume as an example. In poorly written resumes you
may have seen the proverbial long list of accomplishments.
Instead of having a long bulleted list of items, you could create a
sharper resume by having the bulleted items displayed in one
multiple column section:

1. Insert two Section Break characters in your document.
Far enough so that you will have sufficient space.

2. Inside the new section that you just created, insert the
columns.

3. In the menu bar, click Format and then Sections and
Columns .

4. Now, inside the Columns dialog, set the number of
columns in the Columns  field.

By entering a value in the Height field of the Sections and Column
dialog, enter a length value, which will specify the minimum
height of the multicolumn section. After reaching it, a transition to
another column occurs.
If, for example, you have three columns at a height of 4 cm, the
saved text will be first wrapped into one (left) column. As soon as
the section height exceeds the 4-cm, an automatic transition to the
second column occurs. The whole process repeats until the second
and third columns are filled.

Why are
Sections
important?

How do you
insert
Sections

Column Height

Tip:
Sharpen
your
resume
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Set the number of columns in the Columns field. You can create up
to eight columns. Define the distance between the columns in the
Space field.

As soon as all the predefined columns are filled at the set height,
the value in the Increment field comes into consideration. By
exceeding the length of the last column, the whole section is
lengthened by the value in the Increment field. A part of the
second column will merge into the first one. The corresponding
part of the third column shifts in the emptied space. It is possible to
type more text in the emptied space. The cycle is repeated until the
whole text is saved and wrapped.

In a multicolumn section, columns are separated with a space of
adjustable width. You can highlight the column separation by
inserting a line of adjustable width. In the Columns  tab there is a
selector of Lines between columns  at your disposal for this
purpose. It enables the line selection of a width from 0.5 to 12
points, three styles of double lines, and 0.25 pt lines.

When saving the text in multiple columns, a situation can easily
occur causing the last column to differ slightly from the rest of
text.  You can unite the column lengths at the final phase of
editing.

Defining the
Number of
Columns

Filling
Increment

Separating
Lines

Same Column
Lengths
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Execute the Balance Column length Command in the Format
menu. The section format is automatically edited so those columns
are of the same lengths.

A list of the inserted form objects is created on a section level. You
can find it on the HTML tab of the dialogue opened by the
command Sections and Columns  (Format menu).
An optional form object is available by double clicking on the list
item or by pressing the Go to button with the indicator set to the
item name. With the Properties button you can open the dialogue
for object setting and editing.

A chapter is a part of the document for which you can individually
set page numbering, determine the header, determine the footer,
and specify the properties for objects displayed repeatedly.
Inserting the Chapter Break character creates a new chapter.

A chapter in a document corresponds to the following criteria:
• If the document does not contain a Chapter Break character,

the whole document is treated as a single chapter.
• If there are one or more chapter break marks, then the

sections between the Chapter Break characters, the
beginning of the document until the first Chapter Break
character, and the section between the last Chapter Break
character and the end of the page will become chapters.

You can insert a chapter break mark by using the Chapter Break
command from the Insert menu.
To insert the chapter break mark:
• Set the pointer to the place where you wish to end the chapter

and click Chapter Break on the Insert menu, or press
Shift+Ctrl+Enter key command.

• The chapter end proves itself when paging is completed.
Simultaneously, the chapter counter value will increase by one.

• When chapter breaks are displayed (the box Hidden
Characters  on the View tab is checked) it is indicated with a
dashed line and the following heading: ---Chapter Break---.

Form objects
in sections

Chapter:

What is a
Chapter?

Inserting a
Chapter Break
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The Header and Footer contents can be defined using the Header
and Footer submenu command from the Chapter command under
the Format menu.
If there is no header or footer defined for the selected chapter, this
dialogue will be displayed. The Dialogue is the same for a Header
and Footer. A confirmation dialogue will open a text box that will
be displayed in the upper part or lower part of the page. Writing
text into the text box (adding a specified field, i.e. Page Number)
will display and print on all pages within the chapter.
If there exists any Header or Footer in a document, the Header
selection menu will be displayed. It lets you add one of the
existing Headers or Footers to the chapter.

Chapter repeating objects, describe the means by which object
properties are specified. For example: How to specify an object to
be repeated only on even (odd) pages or not to include it on the
first page, etc.

Footnotes enable insertion of explanatory comments that do not
interfere with the document contents. A mark is inserted on the
needed place in the document. Additional text information is
attached to it on the determined place. It is up to the reader then to
decide whether or not to use this information.

To insert a footnote, click Footnote on the Insert menu or press
Ctrl+H.
This command will insert a reference point (note number) on the
position of the cursor. An optical separator and a space will be
created at the end of the page.

Footnotes are written under the column in which the corresponding
mark is placed. They are separated with a line of optional style,
color, and length. The dialogue for setting the separator line can be
found in Chapter Properties dialogue of the Footnote tab.

• Choose a separator line type through the first selector.
• Choose a color for the line through the following selector.

You can set the line length with the selector in the Line length
section, or by the Based on column field. The field value and the
rider position mutually correspond. The percent value in the field
states the length of the line. If there is, for example, a value of 50,
the separator line length will be half a text column in width.

Headers and
footers within a
chapter

Footnotes within a
chapter

Inserting a
Footnote

Footnote
Separators
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Chapter numbers can be assigned automatically, in ascending
order, in descending order, progressive, or manually.  Each chapter
will be given a specific number.
To start chapter numbering, click Properties under Chapter. Click
the Numbering tab in the Chapter Properties dialogue.

Numbering can be set in the Chapter numbering section:
• Incremental – automatically assigns chapter number by one

higher than the previous chapter. The first chapter will be
assigned the number ‘1’.

• Set – the chapter can be given an optional number that you can
enter in input field. If the next chapter is numbered in
ascending order, it will be renumbered accordingly.

Page numbering can be set using a numbering method and an
initial value. Pages in a document can be numbered:
• From a set initial value continuously through the whole

document
• From a set initial value continuously through the chapter,

independent of the numbering of other chapters.
• If you want to number the document pages continuously,

uncheck the Start at chapter checkbox in the Page number
section of the Chapter Properties dialog. Enter the first page
number in the Start by number input field.

• If you want to number the chapters separately, turn the Start at
chapter switch on. Chapters will be numbered beginning with
the value you entered in the Start input field.
Chapter numbers are directives of the action that are related to
them – page number skipping and printing defined range.
The Page Number display field can be entered from a list
found under the Field command in the Insert menu (shortcuts
Ctrl+W). If you want the pages to be numbered in progress,
enter the field into the repeating text object.

Chapter
numbering

Page numbers
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A bullet or number can be added to a paragraph.
Numbering and bullets are set on the Bullets tab in the Paragraph
dialogue (Ctrl+T):
• Mark the paragraphs you want to number as a block.
• Assign the marked paragraphs numbering method or bullet

type.
Defined bullets can be cancelled anytime.

Bullets and
Numbering
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The dialogue on the Bullets tab contains a sample field where you
can immediately see the results of the optional settings.

If you want all the marked paragraphs to be numbered (completed
with bullets), leave the Skip checkbox unchecked. When ticking it,
the actual paragraph(s) are always omitted during numbering.

Character indent width is defined in the Width input field. The
remaining lines will be wrapped between the paragraph margins.

Numbers, letters, or bullets are indented before the paragraph by
clicking the Indent checkbox. The Indent width will correspond to
the value set in the Width field. Indent is implemented in a scope
of set paragraph margins; thus the effective length of its lines will
be shortened.

Paragraph numbering is set in the Numbering section of the Bullets
tab.
You can choose a numbering type in the Numbering section
(Arabic, Roman numerals, lower case, and upper case letters). The
format can be modified in the input field next to the radio button
for Arabic numerals. The ‘#’ mark represents a universal
formatting mark for a numeral or letter (group of letters). You can
complete it with other marks; i.e. dots, spaces, dashes, etc., through
which the numbering will be modified (i.e., #. or - # -).
Inside the Numbering section, you assign a number or an
alphabetic character to the paragraph. Enumeration begins at 1, ‘I’,
‘i’, ‘a’, or ‘A’.

The Bullets section is used to define the type of bullet.
The type of bullet may be chosen from a set of six bullet styles. It
is possible, when using them, to apply an indent and set a
separation width from the text the same way as in the numerals and
letters.
Choose the bullet colors by the selector below the buttons.

To remove a bullet, select the text, and press Ctrl+T. Now go to
the Bullets tab, and select None. The paragraph will be
automatically re-formatted to the original width.

You will find the following options inside the miscellaneous tab:
• Hyphenation – is a selector for permitting and determining a

hyphenation method (none, the following lines, one-line
skipping, two-line skipping).

Common rules

Numbering

Bullets

Other settings:
Miscellaneous
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Chapter summary

• Numbering format – determining a method of numbering
numbered paragraphs (used in the outline).

• Outline level – preference of an implicit outline level at its
display.

This chapter showed you how to format a paragraph using different
techniques. You also learned about the Section break character.
Using this character, you created a section in your document that
had multiple columns.

• You can easily apply paragraph styles using a keyboard
shortcut.

• Use the Style bubble to select an entire paragraph.
• All documents are based on a template.
• Create a template for commonly used documents.
• Create uniquely formatted sections in your document by

inserting a Section Break character.
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In Chapter 4, we covered some very important topics. You learned
how to format paragraphs and apply styles and create templates.
Now it’s time to discuss more advanced commands. The last
chapter basically showed you how to format a document. This
chapter will show you how to edit the content of your document,
how to use the revising tools, and other important features.

1. Using the Spell Checker
2. The user dictionary
3. Choosing your document
4. Revising your document
5. Outline, Table of Contents, and Index
6. Mail Merge

If your spelling is perfect, you can skip this section. If not, 602Pro
PC Suite includes a comprehensive spell check utility. The spell
checker works in two modes:

1. Dynamic spell checking - In this mode, the spell check utility
works in the background, dynamically checking for mistakes
while you type.

2. Block mode - In this mode, the spell check utility will check
the entire document or a block of text.

Introduction

Advanced
tools

Using the Spell
checker
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If you want to check spelling mistakes while creating a document,
use Background Spell checking. This option is available from the
Options  dialog on the Tools menu. From the Options  dialog, go to
the Settings tab. Check the box Background Spell in the
Document section of the Settings tab.

How does it work?
As you write the document, each word is checked and compared
against the contents of the spell-checking dictionary. If the word is
not included in the dictionary, it is underlined with a red wavy line.
This, however, does not mean that the word is wrong; the
computer might not recognize the word. It is up to you to judge the
situation and to make a correction.

Note: the spell checker operates only on a word-by-word basis and
is not able to judge the correct language structure of the sentence.

Click Spelling on the Tools menu to start checking the whole
document. This command opens a dialogue that will offer either
to check the whole document, or to check the document from the
current position of the text cursor.

Selecting one of the options starts the checking. When a word is
found that the spell checker does not recognize, the process stops
and a dialogue is displayed prompting user intervention. Let’s
assume that you have written the word “raiise”.
The unknown word is shown in the upper left corner of the
Spelling dialogue. Now you can use the Change to field to change
the word into a form, which you think is correct. If the option
Suggestions  is checked, you can use a list of words, and click the
correct word to transfer the word into the field. If you use the
Change button, the word is automatically corrected in the
document, and the process continues. Use the Change All button
to replace all occurrences of the word “raiise” in the rest of the
document.

Once a time the spell checker may not recognize a properly written
word. This often happens with technical text. In such a case, you
can click the Skip or Skip All button. If you have PC SUITE Plus
installed, you can add the unrecognized word to the user
dictionary.

Using the
Background Spell
check utility

Checking the
Document as a
Block
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Using the
Thesaurus

Find More
Synonyms

602Text uses two dictionaries to check spelling. The first
dictionary is the main dictionary that cannot be modified and is
used for a particular language. The other is a user dictionary that
allows you to insert unknown or unrecognized words (requires PC
SUITE Plus).

To insert a word into the user dictionary, select the misspelled
word, Click Add to add a word in the form it occurs in the
document. After this, the word will always be recognized as a
known word.

602Text includes an optional Thesaurus that is activated when PC
SUITE Plus is installed. When using this tool, the Thesaurus will
search for matching synonyms. The Synonyms dialogue is opened
using the Thesaurus  command from the Tools menu (or from the
floating menu), or the F5 shortcut.

After a synonym is found, you can replace the queried word with
its synonym. The queried word will appear in the Original word
field. After you have selected an appropriate synonym, it will
appear in the Change to input field.
The Synonyms list, generally, contains a list of alternative words
from different groups.
If a synonym is not found, you can manually enter a synonym in
the Change to field to replace the queried word.

By setting the cursor to any entry from the Synonyms  list and
pressing the Find button (or double click the left mouse button),
you can try to find the next synonym (for the word under the
cursor).
If the word found in the Synonyms list is modified and the
previous entry is logged to the History list, you can continue to
search indefinitely (if the dictionary has enough entries).

The User
Dictionary

Replace a Word
with its Synonym
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602Text now includes basic support for seven languages. If your
language is not supported, 602Text will recognize the words as
misspelled words.
602Text supports the following languages

• English US/UK

• Spanish (Castil.)

• Portuguese

• French

• Italian

• German

To select the correct language, use the Language Selection
command from the Tools menu.
1. The Language Selection dialogue will open.
2. Use the Language pull down menu to select the correct

language. To select the dictionary for that language click on the
file browse button of the Main spelling dictionary field.

3. If your native language is not supported, choose the “do not
check spelling” option.

Often, when working in a workgroup or when sharing documents,
you may need to revise the document. To help you revise a
document, 602Text includes a tool that will highlight any
modifications to the original document, and let you accept or reject
those changes.
To revise your document, use the Highlight Changes dialogue,
which is opened by the Options  command from the Track
Changes submenu (menu Tools).
The revisions will be activated, if the Track Changes While
Editing switchbox is checked. Then you have the following
options:
• To check the box Highlight changes on screen – the revisions

will be displayed as a red wavy line under the word in the
window with the loaded document.

• To check the box Highlight changes in printed document –
marking of the revised sections will also be included into the
printout.

If the revision mode is active, the revisions are recorded
independent, even if the Highlight changes on screen box is
checked or not. If you uncheck the box, you can write in peace and

Choosing your
language

Revising your
document
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the revisions will not disturb you when writing the document. If
you want to see the revisions, simply check the switchbox.

When you are ready to view the revised document, execute the
Accept or Reject Changes command from the Track Changes
submenu. The command opens a dialogue for processing revisions:
• The Changes section records, who, and when a revision was

made.
• The View Section includes a switchbox with three positions:

Changes with highlight (the revisions will be underlined with
a red wavy line), Changes without highlight (changes will be
listed without underlining), and Original (the changes will not
be displayed at all).

• <<Find and Find>> buttons will take you to the previous or
following revised section.

If you are completely satisfied with the changes in the document or
completely disgusted, use the Accept All or Reject All command.
• Accept All – confirms the highlighted change in the document.
• Reject All – removes the highlighted change from the

document

The author of the document may want to share changes in the
document with others. If you want to comment the revision, click
on the revision with the right mouse button. This shows a floating
menu in which you can execute the Comment command. Enter the
text of your comments into the dialogue.
Now everyone can read the your comments in the document. Just
place the mouse cursor over the revision (do not push any button)
and the text is displayed in a bubble, as with bubble help.

If you wish to protect a document from unauthorized access, you
may secure it by using a password.

Use the Password command in the Tools menu. Enter your
password in the Change Password dialogue field. You must enter
the password twice – in the Password and Confirm password
fields. A protected document cannot be retrieved without knowing
the password. Use the same dialogue to change an existing

Viewing and
processing
document
revisions

Adding
Comments to a
Revision

Password
protection
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password or to remove the password protection (enter empty string
as a password).

If the Password command item is checked, the document in the
working window is password protected.

An outline is a structure from which you can automatically create a
table of contents.

The outline is displayed using the Outline  command from the
View menu, or using the shortcut Shift+F2. While working in
Outline view mode margins, footnotes, objects, headers, and
footers are not displayed. A page break is indicated as a slim
dotted line across the screen. Object inserts and paragraph format
commands are disabled. Zoom, in outline view mode, is set to
100%.

The default outline level is the body text level. This displays the
whole document. The next levels are numbered from 1, which
belongs to the paragraph with the highest level, to 9, which
belongs to paragraphs with the lowest level. You can click the
buttons on the toolbar; the meaning of which is (from left to right):

  Button Function
Current paragraph is given higher outline level.

Current paragraph is given a lower outline level.

Current paragraph is set to body text.

The first outline level

Outline level up to 9th

All levels – displays all levels of document including body
text level.

Used to change from Outline View to Page Layout

Use the numbered buttons to display the paragraphs according to
their levels. The last button is used to list the contents of the entire
document. How do the buttons work? Each button represents a

Creating an
Outline, Table of
contents and Index

Working in
Outline View
mode

Paragraph
processing
using outline
levels
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level. If you press button number 3, it will display the paragraphs
on the first, second, and third level.

An outline can be used to quickly print, find, and sort parts of a
document.
The outline is printed as displayed on screen – including level
numbers and graphical layout with the left indent. To print the
outline from the third level, press the button with the number three
and then print.

An outline can be used to review big documents. If you want to
find certain chapters follow these steps:
• Click Outline  on the View menu (shortcut Shift+F2).
• Select the appropriate level number.
• Set the cursor on the selected chapter heading.
• Return to the page display using the Page Layout command

(shortcut F2) from the View menu.
• The document will be set to the beginning of the selected

chapter.

An outline can be used to copy, move, and delete a paragraph or
group of paragraphs.
Each outline item acts as a label for all nested parts of text
(Warning – only invisible). Any manipulation with the label will
affect everything that is connected to it.
Copy

To copy using an outline:
• Select the appropriate outline level display.
• Select the chapter heading you want to copy as a block.
• Copy (Ctrl+C) the block into clipboard.
• Place the cursor where you want to have the copy of the

chapter.
• Paste (Ctrl+V) contents from the clipboard.
With the Drag and Drop method, a chapter name can be copied
using the mouse.

Moving using an outline:
• Select the appropriate level display.
• Select the chapter heading you want to move as a block.
• Copy the block into clipboard.

Why use an
outline?

Searching
an outline

Copy, Move
and Delete
Paragraphs
Using an
Outline

Move
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Delete

• Place the cursor where you want to have the chapter.
• Paste contents of the clipboard.
With the Drag and Drop method, a chapter name can be copied
using the mouse.

Working with an outline allows you to erase entire chapters very
fast. If you select the chapter name as a block and press the Delete
key, it will erase all nested chapters and their contents.

Use an outline to insert a table of contents created in an alternative
environment using the Outline  command from the View menu.

Click Table of Contents
on the Tools menu. This
command will allow
you to select levels that
will be used to create
the table of contents. By
default, the All switch
from the Level section
is used. If this switch is
active, the table of contents will include all outline level items
(except basic text). If this switch is inactive the First and Last input
fields are available. You can enter the level numbers into these
fields. These fields will be used to create the table of contents.

A second option lets you expand the limits of an outline. For
example: You are writing a document explaining some features.
Each feature can now be given a simple heading, annotation, and
description. Now it is possible to set the annotated text to the fifth
outline level and the heading through the first and fourth levels.
After generating a table of contents for the first, second, third, and
fourth levels, you will have created a real table of contents. If you
widen the selection to the fifth level, you will have created a table
of contents combined with annotated text. You may discover new
possibilities using these functions.
Table of contents is created after confirmation of the options in the
dialogue. The entries (chapter names) are listed according to
special styles defined for table of contents.

An index is generated using the Create index command from the
Index submenu.

Creating a table
of contents

Create a
Glossary from
an Outline

Creating an index
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• The dialogue Index displays the Index entry separator
section:

• None – index items will be alphabetically ordered and listed in
one column without a separator

• Empty line – after moving to a new first letter an empty line
will be added

• Character – after moving to a new first letter the letter will be
displayed and the index will continue on a new line.

If an index is inserted, the page numbering will change. The index
should be inserted at the end of the document – select the At the
end of document. If it is not inserted at the end, the page numbers
may not match the index entries. Selecting the New chapter
switch, the index can be inserted as separate chapter.
The index can be created in a column. Using Columns , the number
of columns for the index can be defined.
By default, page numbers are displayed with the single index
items. If you do not want to display page numbers, clear the box
Page numbers .
If you check the box Active Items , the index items will be
generated as active references. Clicking an item moves you to the
corresponding place in the document.

If you want to set a word or term as an index entry, run the Index
command from the Tools menu, and the Mark Index Entry
command in the
following submenu
(shortcut F8).
In the dialogue input
field, the word under
the cursor (or selected
block contents) is
displayed in the basic style. If the cursor is not placed on a word,
three question marks appear in the field.
If you are satisfied with the displayed entry style, accept it using
the Enter key (or OK button). The corresponding reference is set to
the text after inserting into the list. The field is editable – the entry
can be changed to any form.
If the list is not empty, the same entry may already exist. Using the
button with the arrow, you can open the entire list. If you find an
entry corresponding with the current word, select and confirm it.

Some of the entries can be modified and be directed to other global
entries. This is ensured using two level entries - its values are
separated with a comma, i.e. file, import.

Inserting an index
item

Two level entries
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Existing index entries can be changed at any time.
From the Tools menu run the Index command and from the
submenu run Edit Index command.

The dialogue input field displays the last edited index entry. If
needed, the index entry can be changed. You can select any other
entry and edit it.

Pressing the Go to button moves you to a location, in the index,
where the entry was made; the corresponding word is selected as a
block.

An entry can be deleted with all references to the entry.
To delete an entry, click Edit Index on the Index submenu (menu
Tools).

From the list Index entry, select the entry you want to delete. Then
press the Remove button. The entry is deleted after confirming the
dialogue.

If you want to set a word or term as an index entry, run the Index
command from the Tools menu, and in the following submenu run
Mark Index Entry command (shortcut F8).
In the dialogue input field, the word under the cursor (or selected
block contents) is displayed in the basic style. If the cursor is not
placed on a word, three question marks will appear in the field.
If you are satisfied with the displayed entry style, accept it using
the Enter key or OK button. The corresponding reference is set to
the text after insertion into the list. The field is editable – the entry
can be changed to any form. This entry will be displayed in the
index.
If the list is not empty, the same entry already exists. Using the
button with the arrow, you can open the entire list. If you find an
entry corresponding with the current word, select and confirm it.

A mail merge is a process in which a document reads multiple
database fields and copies its content into a document. Often, its
assumed that is only useful for mass mailing, but a mail merge can
be used to automate common tasks.

Corrections in an
index

Password
deletion in an
index

Marking
index entries

Mail merge

How does a
mail merge
work?
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 A mail merge consists of two things: a document and a data
source. The document can be any type of document, a letter, label,
template, table, etc. The data source is a file that will be used to
populate a mail merge field with data. The mail merge field is the
object by which the active document will interface with the source
file to read data. This can be a complex concept to understand, so
let’s create a mail merge document to simplify this process:
Let’s pretend that we are going to have a banquet or party. You are
responsible for creating 200 personalized party invitations. What
do you do?
1. Create one generic invitation- we will call this a template. In

the place were the name of the guests will appear, place the
cursor. Now that you have created the template, you are ready
to perform the mail merge.

2. From the menu bar, select Tools and then Mail Merge
Wizard.

3. This is where things will get interesting. What we will do next
is open a data source. This will contain the names of the guests
that are to be invited.

4. In the Mail Merge dialog, click on the Main Document button
and select Active document. We will cover the contents of this
dialog in more detail later on.

5. Now click the Data source button. For the data source, we will
use your Outlook Express Address Book.

6. The Outlook Express Address Book will then appear. From
here, select the name of the guests and click OK.

7. A new button called Insert Merge Field will appear. Next to
the button you will find a pull down menu with a list of fields.
These fields correspond with fields from the Outlook Express
Address Book. When you select the Name field, you are
actually selecting a name field in the data source - Outlook
Express Address Book.

8. Select the First name field and click Insert Merge Field, then
select the Last name field and click Insert Merge Field.

9. You have now inserted two mail merge fields. One will insert
the first name. The other will insert the last name.

10. Now press the Print button on your toolbar.  For every page
that is printed, 602Text will read and print the contents of the
mail merge field, incrementing to a new person in the Outlook
Express Address Book each time.

Summarizing what just happened, we created a document, a mail
merge template. It has generic text. In it, we inserted two mail
merge fields. Each mail merge field reads the data that is stored in
a data source or database. For this example we used the Outlook
Express Address Book. As the document is printed, 602Text reads
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a new record from the data source and print it. From the one
generic template, you have generated 200 invitations - each
personalized with the name of the guests.

For simplicity, we used the Outlook Express Address Book as
the data source.  You can, however, use other sources for data.

As a data source you can use:
• Data file in the CSV format (comma delimited text).
• Database file in the DBF format (from dBase, FoxBase, etc.).
• A 602Tab worksheet (i.e. XLS).
• Other sources of data through the ODBC interface.

As promised, let’s review the contents of the Mail Merge Wizard
dialog.

The Mail Merge Wizard has three sections: The document, data
source, and insert section.

By pressing the Main Document button, you can select the
document to be used for the mail merge, open an existing
document or create a new document.

In this section, you can select the data source. By pressing the Data
Source button, a pull down menu appears, displaying the possible
data sources. After you have selected the data source, you can edit
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the data source from within the dialog by pressing the Edit button -
use this to add a new record, edit a record, or delete a record from
the data source.

The third section, however, requires a more detailed explanation.
The third section is the bridge that connects the mail merge
document to the data source. This bridge is called a mail merge
field. By clicking on the pull down menu beside the Insert Merge
Field button, you can view or select all of the fields in the data
source. To insert a field, click on the pull down menu, select a field
and click the Insert Merge Field button.

In the last example, we added all 200 entries in the Outlook
Express Address Book to the mail merge document. Suppose,
however, that you wish to exclude someone from this invitation
without deleting him or her from the address book.

The Organizer dialog displays all of the records of your data
source. From this dialog, you can select or exclude a particular
record. If you wanted to exclude someone from the mail merge,
you would click the Select All button, and then de-select the
person(s) to be excluded from the mail merge document.

Using the
Organizer
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To make your life easier, you can search for a record by using the
Find Text command in the dialog. To use this, enter the name of
the record in the Find record including text field. Then select the
column in which that record is contained, click in column to select
the column. Finally, click on the Find Text button.  When the
record is found, it will be highlighted in blue.

The help you inspect the records, click on the Highlight selection
button. All of the selected records will become highlighted in blue.
Records that have not been selected will not be highlighted.

To undo your selection press the Cancel selection button or press
the Select all button to select all of the records in the data source.

To create a source file, review the Source File how to in the
Appendix.

In addition to the Mail Merge command, you can export your mail
merge document in two new formats:

1. 
• E-mail merge
• Fax merge

In theory these two merge methods do not differ from the mail
merge method. However they do differ in function. Whereas the
Mail Merge command uses the printer as its source of output, the
e-mail merge uses the e-mail format as its main source of output
and the fax merge uses the fax as its source of output.

Other types of
merge
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To use the e-mail merge method, with an existing mail merge
document, click on the File from the menu bar, Send, and then e-
mail merge. The e-mail merge dialog will appear. You will notice
the Organizer button, on the top right section of the dialog and
three new sections.
• Field with address – use this field to specify the record that

contains the e-mail address of the recipient.
• Send to Address- in this section, you can specify a range of

records or all records. To select a range of records, click on the
From switch box and specify the range of records in the From
and To fields. For example, to specify a range of records from
10 to 40, from a source file with 40 records, enter 10 in the
From field and 40 in the To field.

• Subject – enter the subject of the e-mail in this field. This will
appear in the subject e-mail header.

• E-mail format – your mail merge document can be
transported in several ways.

• As HTML e-mail including formatting – this method would
display your mail merge document in an HTML format.
Graphics and formatting would be preserved. This method will
only work with the Outlook Express e-mail client.

• As attachment only – this method will forward your
document as an attached file. The formatting and graphics in
your document are preserved.

• As unformatted text – this method will display the text of
your document. It will lack formatting of any type and
graphics will not be displayed.

• As unformatted text and attachment – this method will add
your mail merge document as unformatted text in the body of
the e-mail message and attach the mail merge document with
its original formatting and graphics.  When this method is
used, the Attachment format field is made available. Use its
pull down menu to specify the format of the attached file.
Click Send to start the e-mail merge.

This chapter covered more advanced topics. In it, you learned
about the spell checker and its user dictionary.
• Add unrecognized words to the user dictionary
• Use the thesaurus to find synonyms
• To increase security, use the password protection
• Using an outline help you to edit and review large documents
• Use the mail merge to automate common tasks

E-mail merge

Chapter
summary
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• 602Text and OLE Objects

• MagicText

• Inserting and using Barcode

• Tables

• HTML Documents and Forms

• Special elements in a document

• Creating a mail merge source file

• 602Text Environment and Controls

Appendix
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OLE is object linking and embedding. It is a way of integrating
objects from other components into 602Text. A component that
allows its documents to be linked or embedded in other
components is called an OLE server. A component in which
documents can be linked or embedded is called an OLE container.
602Text can operate as an OLE server or as an OLE container.

A 602Text document can include many types of OLE objects. The
most common type of objects are:
• pictures
• graphs
• tables

Pictures and other elements are created using other applications. In
order for such elements to become an organic part of the
document, the word processor must be able to co-operate with
other programs. This means that the desired objects component
must be able to function as an OLE server.
Let’s consider MagicText objects. A MagicText object in 602Text
is an OLE object. It’s OLE server is the MagicText component or
application. Not all applications can operate as an OLE server.
The principle of co-operation between the word processor with
other applications may be summarized in the following way. The
basic document is being created directly in the word processor.
Into the document, “foreign” elements (i.e. pictures) are inserted in
the form of objects. Although they form an integral part of the
document they are still under the control of their parent
application. This administration may even be dynamic. Any object
change in the parent application may immediately be manifested in
the document.

602Text and OLE
objects

What is an
OLE object?

What type of
OLE objects
can be
inserted?
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MagicText is an enhanced feature in 602Text that allows you to
transform the shape and texture of words. It is a standard part of
602Text and is an insertable object.

With MagicText you can:
• Alter the shape of a word by applying one of many MagicText

shape templates
• Apply unique shading and textures.
• Change the angle of a word.
• Change the font, font attributes, and font color.
• You may even change the lighting effect.

When using MagicText, you are actually using a separate program
that inserts a MagicText object into your document. When editing
or inserting a MagicText object, the MagicText program will
appear and the 602Text toolbar will change. The 602Text program
has not been closed. It is in the background and your document is
safe. Let’s now perform a common operation and insert a
MagicText object.

To insert a MagicText object, click the Insert menu and select
MagicText. Instantly, the shape and look of the 602Text program
will change and the MagicText application will be displayed. Do
not worry, your document is safe.

To begin:

1. Double click on the MagicText object. If its a new object, it
will say Magic.

2. After double clicking the object, the object properties
dialog will appear. From this dialog, you can enter the new

MagicText

What is
MagicText?

Inserting a
MagicText
object
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text and modify the attribute associated to the MagicText
object- shape, texture, and color.

3. Change the font and font style as needed.

4. After you have made the desired modifications, click OK.

5. Your new MagicText object should now be visible. At this
point you are still inside the MagicText application. To exit
this application and return to your document click on the
document with your mouse.

To edit a MagicText object, simply double click on the object with
your mouse. After you double click on the object, the MagicText
application will appear. From there you can edit every part of the
MagicText object.  As with all objects, you can define the way it
interacts with other objects and text - placement, size, wrapping
etc.

MagicText objects are very easy to work with. From the toolbar,
you can apply many text shapes, change the font, color or add
textures.

To flip a MagicText object, click on the corners and drag it to the
opposite corner.

Rotation is obtained by the Rotation command from the Object
menu or by pressing a toolbar button. The mouse cursor is changed
into shape of directional cross.
A Rotation axis is displayed in the work window in the shape of a
circle, with a black dot at its center (¤). The symbol emphasizes
the axis perpendicular to the object plane.
The Rotation axis is placed at the object center. It can optionally be
shifted by drawing with the mouse (The mouse cursor changes into
a two-directional arrows).
Turn the object by drawing with a mouse (cursor is directional
cross) in the needed direction.

Editing a
MagicText
object

Common
effects

Flip

Rotating
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Shearing is obtained by the Shearing command from the Object
menu or by pressing a toolbar button. The mouse cursor changes
into a shape of the directional cross. The Shearing point is placed
at the center of the object. You may move it by dragging it with the
mouse. The object can be sheared by changing the position of the
mouse.  The level of Shearing depends on the position of the
mouse in relation to the direction of the horizontal and vertical
axes.

Shearing
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602Text allows you to work with various bar code types (requires
PC SUITE Plus). A bar code consists of the data that is to be
expressed in the code and parameters, which determine the type,
version and appearance of the code.

Code 39 (Full, Normal)

Codes messages with variable length. The normal version of the
code operates with the characters –

1234567890ABCDEFGHIJKLMNOPQRSTUVWXYZ-. *$/+%.

The full ASCII version of the code is able to use all 128 ASCII
characters.

UPC-A, UPC-E and extension

Codes messages consisting of 12 digits, 11 of which are
significant. The last digit is a check digit – it is calculated
automatically and is ignored if entered. UPC-E code messages
consisting of 7 digits, out of which 6 digits are significant. The last
digit is a check digit – it is calculated automatically and is ignored
if entered.
Two or five digits can be used to extend both codes. These digits
will be coded alongside the main code. The following table shows
the data and the corresponding output:

Input Alternative input Output
123456 1234567 UPC-E
123456,12 1234567,12 UPC-E with a two-digit

extension
123456,12345 1234567,12345 UPC-E with a five-digit

extension
123456789012 1234567890123 UPC-A
123456789012,12 1234567890123,12 UPC-A with a two-digit

extension
123456789012,123
45

1234567890123,12
345

UPC-A with a five-digit
extension

Inserting and
using Bar
Codes

Barcode
types
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EAN-8, EAN-13

Codes messages consisting of 13 digits, 12 of which are
significant. The last digit is a check digit – it is calculated
automatically and is ignored if entered. EAN-8 code messages
consisting of 8 digits out of which 7 digits are significant. The last
digit is a check digit – it is calculated automatically and is ignored
if entered.
Two or five digits can be used to extend both codes. These digits
will be coded alongside the main code.

BookLan

Used to mark books. It includes the first 9 digits of ISBN and can
be extended with the price. A complete ISBN (hyphens are
ignored) and price after the hyphen can be entered. In other aspects
this code is identical to EAN-13.

Code 93

Codes messages with a variable length in which all 128 ASCII
characters can be used.

CODABAR

Codes messages with variable length. The messages must begin
and terminate with one of the following characters: A, B, C or D.
Characters 0123456789-$:/.+ can be included in the message.

Interleaved 2 of 5

Codes messages consisting of an even number of digits. If an odd
number of digits are entered, the digits are complemented with a
leading zero.

Code 128

Codes messages with variable length that can consist of all 128
ASCII characters and special functional characters FNC1 to FNC4
that are entered by means of bytes 128 to 131.

EAN/UCC 128

Codes messages with variable length that can consist of all 128
ASCII characters and a special functional character FNC1 that is
entered by means of byte 128.
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PostNet

Codes zip codes. The zip codes can consist of 5, 9 or 11 digits.

Barcode display properties are set in the list of properties of the
item in the group Bar Code. Some properties can only be used for
certain code types.

Thickness of the thinnest line

The thickness of the thinnest line determines also the dimensions
of all other items of the bar code. It is specified in units of 0.01
mm. The recommended thickness is 26 to 76, the minimum
thickness for UPC and EAN is 26, and for others it is 19. The
permissible range is 0 to 500 (unless the maximum code size is
exceeded), while 0 designates a default thickness of 33.

Thickness reduction

Thickness reduction enables you to specify the percentage of how
much the bar thickness is to be reduced (positive values) or
enlarged (negative values). The permissible range is -99 to +99.
Use positive values for printing with ink on feathering paper and
negative values to print on materials on which drying ink shrinks.

Bar Length

The bar length is specified in units of 0.01 mm. The permissible
range is 100 to 20000 (unless the maximum code size is exceeded).
It is also allowed to use the value 0 that designates a default value
of 2540 (one inch).

Thin and thick bar code line ratio

The thin and thick bar code line ratio can be specified for Code 39,
Interleaved 2 out of 5 and CodaBar. It is specified as an integer
multiple of ten of the thickness ratio. It should be within the range
of 20 to 30. If you specify the value 0, the default value 25 will be
used.

Rotation

Rotation enables you to specify rotation of the bar code. It is
rotated clockwise in steps of 90 degrees.

Properties of
bar codes
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Text entry

The information expressed with the bar code can be entered in text
suitable for reading by the human eye. Text can be placed under or
above the code or it can be suppressed.

Font

You can select a font for the text that is part of the bar code. It is
recommended to use the fonts Arial, Ms Sans Serif or System. If
the code is not explicitly specified for this item, the font Arial is
used with the size of about one fifth of the bar length.

Delimiting zones

The delimiting zones perpendicular to the bar code lines can
increase the reading reliability of the code and quality of printing
on some surfaces. The zones can be used for Code 39, Code 93,
Interleaved 2 out of 5, CodaBar and Code 128.

ASCII version for code 39

This property turns on the full ASCII version of Code 39 instead of
the normal Code 39. This does not apply to other codes.

Start/stop * in code 39

This property sets up the display of the start and stop characters
(such as asterisks) in the code zone that can be read by the human
eye. This applies only to Code 39.

HIBC Version for code 39

This property turns on the HIBC version (Health Industry Bar
Code) for Code 39. This does not apply to other codes.

Check digit

One or two check digits can be attached to a code. The check digits
required by specification of the code are always attached whether
this property is set or not. In case of EAN/UCC 128, the check
digit can be attached only to the numerical message.

Adapting the printer resolution

Setting this property adapts the bar code line thickness to be an
integer multiple of the printer resolution. This minimizes the
distortion of the code caused by the resolution of the printer and
enhances the output quality.
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You may insert an empty table using the Text Table command
from the Insert menu or Text Table from the Table menu.

After the size has been confirmed, the table is created. All columns
have the same width and all rows have the same height, the row
height will be adjusted to the default font size. The cursor will
appear in the first cell. A default style, called Table style, is used.

By modifying the above-mentioned style, you may change the
default font size in the table and influence the height of the rows in
the new tables.

This method assumes the existence of data, configured in a form
corresponding to the intended rows and columns in the future
table. The data has to be configured as follows:
• The individual rows of data are to be terminated by the

character ‘end of paragraph’ (by pressing the Enter key). They
will then correspond to the table rows.

• Separate the items, which will be located in the individual
columns, in a single row, using tabulators.

Select the part of the document that was modified according to the
above description. Then start the Text Table command in the Insert
menu. The Based on selected text checkbox in the Create Text
Table dialog is checked. Keep it checked and accept the selection.
A table is created with the necessary number of tables and rows; it
is already filled with data from the selected text.

Tables

Create an
empty table

Creating a table
from existing text
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By default, grid lines are turned on. To remove the gridlines, click
Table and select Grid Lines to remove the check mark.

You can work with tables in two ways:
• Normal mode for entering and editing text – text mode .
• Special mode for working with table cells and ranges – table

mode .
In text mode, the cell contents are entered and edited. It is possible
to change the font and paragraph parameters of an individual cell.
It is also possible to enter fields for sums and insert whole rows.
The table mode allows you to globally modify the whole text table,
select a range of cells, and apply block operations. It is possible to
edit borders, fill the cells, to insert, delete additional rows and
columns, split and merge cells, and to change the cell width. It is
also possible to delete the contents of the selected cells and to
insert fields for sums of rows and columns. You cannot enter data
into the cells while in table mode.

In case you wish to pass from the document text to the table and
work in the text mode, click with the mouse text cursor on desired
table cell (the text mode is activated above the cell areas). The cell
opens for entering (editing) data, which is indicated with text
cursor blinking inside the cell.

In case you wish to pass from the document text to the table and
work in the table mode, double-click using the mouse object cursor
(the black arrow of the object cursor is displayed near the border
lines of the cells). The cursor changes its shape to a bold cross and
simultaneously the first cell is selected as a range.

We will often use the term range in the further text. A range is the
group of selected cells in a table – analogous to a block of selected
text in the document. A range may be formed by one cell, by a row
of cells, or by the whole table. It is selected in the same way as text
selection.

In case you are working inside a table, you may switch between
both modes in a very operative way. The basic executive shortcut
is Alt+F2. If you are in table mode, you have an additional option
– by right clicking with the mouse the floating menu opens, from
within which you start the Text Mode command.
You can also quit the table mode very simply by clicking with the
mouse outside the table.

Remove
gridlines

Edit and table
mode

How to select the
text mode

How to select the
table mode

How to switch
from the text
mode into the
table mode and
vice versa
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When working in table mode, a table toolbar is made available for
working with cells. It includes a set of buttons, a list for selecting
the cell borderline and fill. Actions started from the toolbar apply
to the selected cell or to all cells from the selected range. In case
you are confused with the meaning of the individual elements, we
remind you use the bubble help.

The mouse cursor is displayed inside the table as a white bold
cross. Using it, you may select a cell or a range of cells (even the
whole table). Outside the table, the cursor turns into a bold black
arrow, followed by a symbolic table picture.

In table mode, the shape and function of both rulers also change.
The table borders, the positions of the dividing lines between the
individual rows, and columns are identified there. When placing
the cursor into the ruler area, its shape changes to a black arrow.
By clicking, using the left mouse button, the whole corresponding
column is selected; simultaneously, the corresponding part of the
ruler turns black during the period the button is pressed. It is
possible to select several columns by moving the mouse while the
button is pressed.

Using the rulers with tables, it is also possible to move the cell
edges (the whole edge is understood irrespective to the selection).
Some of the actions, accessible otherwise only in table mode, may
be performed in normal text mode. Their validity is always
restricted to the selected cell.

The border and fill properties, of a selected cell or range of cells,
may be set using the Lines and Shading command from the Table
menu (in table mode). The dialog includes two sections: for
borders, shading of the whole range, and for the borders of
individual cells.
• You may create a border, of the selected range, using a line,

selected by the Around selector in the Range section. You
may select the background of the range using the Shading
selector.

• There are four lines associated with each cell: top, bottom,
left, and right. It is possible to set each of them individually
using four selectors in the Single cells section. If adjacent cells
have different line settings, the thicker one will be used
(according to the order in the line width lists).

Table mode

Borders and
shading
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• The Shading selector is used to select the individual cell
background fill.

• For rapid border and fill selection, of a range, use the
assignment buttons in the table toolbar.

The font parameters of the active cell or of all characters in the
cells within the selected range may be selected, in table mode,
using the Font command from the Format menu (or using the
shortcut key Ctrl+Q).
If you apply the same command in text mode, you may work with
the font on the level of individual characters or the selected text
blocks in a cell.

To set paragraph parameters for the whole selected cell or
parameters for all paragraphs in all cells within a selected range in
the table mode use the Paragraph command from the Format
menu (or using a shortcut Ctrl+T).

If you apply the same command, in text mode, you may work with
the paragraph on the level of individual paragraphs or the selected
text blocks in a cell.

It is also possible to work with the styles on the paragraph level of
a table; all the usual commands are available in the Format menu.

You can align text in cells to the top, or bottom margin,
alternatively center between the two margins. Click Vertical
Alignment on the Table menu.

You may change the width of the whole column by setting the
mouse cursor in proximity to the arrow in the ruler, marking the
dividing line between the columns, and by dragging the mouse to
the left of the mark. A dotted line, passing through the column
limit will show this action.
• By dragging with the mouse, reduce the column width down to

a certain minimum size.
• By dragging to the right, you may expand the column to the

detriment of the adjacent column (the latter will reduce its
width – again down to a certain minimum limit).

• You may increase the width of the selected column, by
dragging to the right with the Shift key pressed, to the
detriment of adjacent columns to the right.

Font and
paragraph
formatting in a
table

Paragraph
formatting and
styles in a table

Cell height and
width:
Whole column
width change
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Within a table, you may apply a column width to individual cells
or to cells within a selected range. In such case it is necessary to
drag, directly, the cell border, or one of the cells in the range.
It is possible, in a limit case, to select as a range the whole table
and to change the width of whole columns by dragging individual
cells in a similar way as you learned in connection with the ruler.

Cell height

The Row height dialog enables you to set the height of the cells in
a row. You can select: automatic setting, setting with the minimum
height, or enter a number to set the height as fixed.

A new row is inserted below the row with the actual cell using the
Insert Row command from the Table menu. The command calls up
a dialog, where you will be asked, to select the cell width setting
(regarding the existing rows) for the new row. By default, the
number of the row below the pointer is prompted. It can be
changed.
You may also insert a new row, when in text mode, using the
Ctrl+Enter shortcut. The cell layout, in the new row, will be the
same as in the row where the command was issued. Contrary to
that, the Shift+Ctrl+Enter command has the same effect as the
Insert Row command.

Cell insertion

For cell insertion, the Insert Cells command from the Table menu
or from the floating menu is available. In the first case, a dialog for
parameter settings is displayed.

Direction of insertion is selected by the In front of range / Behind
the range switch. The number of inserted cells is entered into the
field Count. When inserting cells, from the floating menu, only one
cell is inserted in front of the selected range.

The cells are inserted with a certain minimum width, which may be
adapted to your needs. If more cells are selected as a range, the
cells will be inserted into all rows, covered with the range. In this
way a whole column may be inserted.

It is possible to split the selected cell or all cells within a selected
range.

Width of
individual cells

Inserting rows
and columns into
a table
Row insertion

Splitting a cell in
a table
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To split a cell, use the Split Cells command from the Table menu
or from the floating menu. In case you use the floating menu, the
cells are split into two cells of the same size. Otherwise a dialog is
displayed, enabling you to split each of the cells into two, up to
five parts.

Besides splitting, it is possible to apply an inverted operation –
merging of two or more cells into one cell.
Select the cells to merge as a range. Then start the Merge Cells
command from the Table menu or from the floating menu. The
cells in the individual rows, of the range, merge into one single cell
with the width of all original cells together. If the cells are not
empty, their content merges into a compact string irrespective of
its type.

The cell width may be set manually.
You may apply the Even Width command from the Table menu to
a range (and thus also to a whole table). All cells within the range
will have the same width. If the text does not fit into the cell, given
its new width, it will automatically break into more lines.

If the width of a cell, within a given range, does not match the
column, use the Width by Example command from the Table
menu. The command will unify the cells within the selected range
according to the top row.

In text mode, any text inserted into the cells of a table may be
deleted just as any other text in a document. In case you wish to
delete the contents of more cells in one operation, select them in
the table mode as a range, and apply the Delete Contents command
from the Table menu (or the shortcut Del). The cells themselves
remain unchanged.

To delete a row in a text table, place the cursor to the row you want
to delete and click Delete  Row on the Table menu. To erase a
group of rows, selected the rows, and click Delete Row on the
Table menu.

While editing a text table you can delete individual cells or clear
the contents of cells without deleting the cells. To delete cells in a
text table, select the cells you want to delete, and then click Delete

Merging cells in
a table

Even width

Width by
example

Deletion in a
table:
Deleting text
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Cells on the Table menu. To only clear the contents of the selected
cell(s), click Clear Contents on the Table menu.

It is possible to insert fields for simple sums in the columns or
rows of the table.
How to insert a field for calculations:
• While in text mode, set the pointer to the cell you want to insert

a sum into (closely below the column of values or to the right
of it).

• Click Field on the Insert menu or press the button with the sum
symbol. Select either the item Column Sum or Row Sum in the
next dialog. Enter the column (row) number.

• The sum shall be performed.

If the result does not appear directly in the cell (you see the
symbolic summing field entry), click Fields Contents in the View
menu to display the result.

It is possible to apply the sum on cells that include mixed
information – number/text. The first character must be a number.
In case the calculation result is too large, the result will be
converted into scientific notation.

The size of a table is not limited. If a table does not fit into one
page, it may “overflow” to the next page and become a multiple
page table. In such case it may be suitable to define it’s heading.
One up to five introductory table rows (in the first page) may form
a heading. These will be repeated in the table on each new page.
The heading is specified using the Header command from the
Table menu in both table and text modes.

It is possible to convert a text table into a different object.
How to convert a table:
• Select the table as an object (its border will be displayed with

drag points).
• In the floating menu, after right clicking above the table, apply

the Text Table command and further in the submenu the
command Convert.

• Select the conversion type in the subsequent dialog.

Calculations

Large tables
and their
headings

Converting a
text table
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This part of HTML creation is the easiest. Simply type the
document and format it as you are used to. To save the document
to HTML, click Save as on the File menu. Choose HTML
(*.HTM) for the Save as type selector and name the file.

In HTML the following is useless:
• Defining dimensions of pages
• Alignment on lines and word division.

That is due to the fact that text is wrapped automatically according
to the setting on the viewer window. Hard or soft page ending are
not converted, since HTML does not have page numbers.

What is exported into HTML

The following is exported to the HTML format:
• HTML field (references, symbols, marks)
• Text and its attributes (bold, italics, underline, upper and

lower cases, an fonts (both its size and color)
• Paragraph parameters its alignment, separating with a line

above and under a paragraph, and bullets (HTML style list)
• Pictures, OLE objects and horizontal lines
• Bookmarks
• Text tables (beyond the edges of individual cells).

What will not be exported?

The following is not exported to the HTML format:
• Text frames, drawing and frames beyond the horizontal lines
• Notes below a line
• Columns
• Splitting up into chapters, header and footer specifications.

HTML Documents and
Forms

Saving a
document in
the HTML
format
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Multiple spaces in text are substituted with a single space. If you
need to keep the spaces, convert them into hard spaces, or assign
the preformatted text style to a paragraph (it is defined in the
HTML template).

Check by preview

To check your HTML creation click HTML Preview on the View
menu.

The XHTML export is only available with PC SUITE Plus 2001.

Use the HTML Look view mode to get a preview of your HTML
document. Since HTML does not support some of the text
formatting, you will want to use this preview mode to help you
inspect the HTML document.  It contains such styles that are
guaranteed to stay correct in the conversion to the HTML format.

Create an HTML document using an HTML template:

• Select the 602Text HTML template (named HTML.WPT) on
the Files tab in the Options dialog.

• Create a new document.
• Type text of the document and format individual paragraphs

with styles from the template.
The styles are prepared so that they comply with optional viewers.
We do not recommend modifying them (at least at the beginning).
Let us gives at least one reason why. Type text in a certain font, for
instance, in Times New Roman of a size of 10 points. Someone in
a “large Helvetica“ font then will read your 10-point Times. From
the same reason there is no sense in defining limits for pages as
well; what is displayed for one in a single window, it encompasses
three displays with another.
Multiple spaces in the text are substituted with a single space. If
you need to keep the spaces, convert them into hard spaces or
assign the preformatted text style to a paragraph.
In lists, the nesting level relates to the outline level in a paragraph
style. If you use Non-coded paragraph style, it will be converted
exactly as is in a document (it is not coded in HTML characters)
and it is the user’s responsibility if it was saved correct.

Creating an
HTML template
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Links to other documents can be a part of your HTML document.
These may be:

• Local – files are on the same computer.
• External – point to documents placed anywhere on the Internet.
• References - it is also possible to implement references within

the document.

Links to local documents are set in the form of access paths,
references to external documents with URL addresses. References
in scope of a document are set through bookmarks.
Links are inserted in the form of fields.

• Click HTML on the Insert menu and then Link in the submenu.
You can also use the Field command and select HTML Link
from its dialog.

• In both cases the HTML Link dialog will open. Through it, you
can insert a reference of the type needed in the text. A field can
be inserted through the HTML toolbar if you have it displayed.

Links in the HTML document are interpreted as narrative text
strings, which are different from the rest of text (according to the
settings of the pertinent viewer – for instance, by a blue underlined
font). “Under the string“ a field with a set address is hidden. By
double clicking on a string the field the contents is interpreted, the
pertinent service is activated and is loaded where the reference
pointed.

Open Web in the HTML Link dialog.
• Choose Protocol to select the service, this will be needed for

gathering the information saved on the given address. For
hypertext-viewing HTML documents use the http:// service.

• Fill in the IP address and access path to the desired document
in the URL field. If you omit the file name, the reference will
be directed towards the index document.

• Save information in the Text field, this information will be put
down in the document at the place of the field insertion, and it
will serve as a reference execution position by clicking with the
mouse. You can also cut part of existing text and paste it into
the field.

Open the File tab in the HTML Link dialog. Save the path to the
document you want to open with the reference in the File field.
You can select the file with the Browse button. It is possible to use
any file type, which can be displayed by a viewer (this includes,

Reference to an
URL address

Reference to a
local address

Links in an
HTML
document 
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not only HTML type file but also pictures, audio files, and video
sequences).
Save text information in the Text field, this information will be
(the same way as with the reference to a WWW document) used at
the place of field insertion, and it will serve as an execution
position by clicking with the mouse. The local reference is the field
contents in the form shown:

..\..\..\..\Documents\boss.htm

Hypertext jumps can be implemented in one document. The
document can then contain, for instance, a menu (contents) of
chapters at the beginning. When a click on a pertinent entry with
the mouse, the document shifts to the link in the document.
It is possible to bookmark HTML files and current documents. The
reference to a WPD document is transformed at export to the
reference to an HTML document (that is, for instance, from
EXAMPLE.WPD to EXAMPLE.HTM). So the assumption is that
you should also export the referred document into the HTML
format.

The reference locations for the links in a document are bookmarks
created in advance. You can insert them, as you need, for instance,
before individual chapters names. Go to a bookmark obtained in
the HTML Link dialog on Bookmark. The needed bookmark
should be chosen from the list. The reference text should be saved
in the Text field again.

You can test a switchover to the HTML type file or WPD
document directly in 602Text without exporting into the HTML
format. After inserting the reference to either the document or
bookmark, mark the pertinent field as a block (or position a cursor
before the reference) and execute the Go To HTML Reference
command in the Edit menu. According to the reference type the
pertinent document opens and, in the case of a bookmark, the
cursor is correctly positioned beside the selected text.

In addition to text and text references, an HTML document can
contain commonly used objects in 602Text documents.

It is possible to use the following objects:

• Pictures
• Text tables
• Form objects
• OLE objects
• MagicText objects.

Reference to
bookmark in a
document

Objects in an
HTML
document
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Objects can be used as links to other documents and files. For
instance, when clicking on a picture of a tree a page with
information on trees is loaded (together with other references, etc.).
You can create, for example, a picture catalogue where users load
a large picture of the product by clicking on a small picture. The
end user can then order goods from you directly by completing a
form, etc.

Objects are not saved inside the document, but in the form of
individual files (i.e. graphic files in the GIF or JPEG format).
Web pages are thus saved mostly in individual folders, where the
file is in HTM format and, according to a page’s “diversity”, a
whole series of graphic files.

All pictures and OLE objects being a part of the original document
can also become elements of a hypertext document in HTML
format. The principle consists in exporting the picture into a file,
where it will be directed to the pertinent reference. The process can
be automatic, or you can influence it by a target folder
specification.

Procedure for picture insertion is described in the following
paragraph.
• Mark the picture inserted in a document in advance.
• Execute the HTML command in the Format menu or in the

floating menu.
• Type the picture description in the Alternative text field on the

HTML tab.
• Press the Browse button next to the URL field. A dialog opens,

in which a reference to the name of the HTML document
should be entered.

All pictures and OLE objects being a part of the original document
can also become elements of a hypertext document in HTML
format.
Placing a picture in an HTML document depends on the placement
and wrapping of the picture with text.
• Float with character picture is exported exactly according to

its position in the document. Wrapping, in this case, can be
recommended for HTML documents as the most suitable.

• In other cases the picture is placed according its position either
to the left or right edge of the document. If the picture is not
wrapped, it is possible to center it horizontally on a page as
well.

Pictures in an
HTML document
(simple method)

Pictures in an
HTML
document
(advanced
method)
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The files from which the pictures and OLE objects are loaded in a
document can be put in the same folder where the HTML
document will be saved.

Links to a picture in the hypertext format needs accessibility to the
picture file in GIF or JPEG format. If the picture is loaded in the
original WPD document from another format, the file is
automatically generated and saved under the set specification. You
can save the file name and access path in the Output file field on
the HTML tab.

If you state a full access path to the file from which the picture was
loaded (and one of the both permitted formats is used), the picture
will not be exported. If you state the file name only (without the
path), it is verified, if the file in the folder where you exported the
HTML document already exists. If it does exist, it is not rewritten.
If it does not exist, it is exported to the folder. Please note that if
you do not fill the Output file field at all, the picture is generated
automatically, and it is saved in the same folder as the exported
file. In this case you can skip the following chapter.

The extension of a graphic file can be hard to see. To see the
extension, execute the Picture command from the Insert menu. A
dialog for file selection will open. Find the file from which you
loaded the picture into the document. Click with the right mouse
button on the file. Execute the Properties command in the floating
menu. Take a look at Name for MS-DOS entry on the General tab
– here you will find the full name of the file with extension.

Type a note characterizing the picture or its contents in the
Alternative text field. The character is given a frame indicating the
object position in the HTML documents viewer. In the following
cases:
• The picture is not loaded yet (text is loaded first, pictures will

follow)
• Automatic loading of pictures is off, picture is loaded upon

request only
• Picture is not available.

If you want a user to move to another place in a document, to
another local document, or another URL address by clicking on the
picture, specify this target in the URL field. Use the Browse button

How to
influence the
picture export?
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to add a link. Through it you can open the dialog for specifying the
link.

Pictures designated for HTML document viewers are available in
two formats: GIF or JPEG. The picture is transformed from the
format into one of the named formats. The conversion is
automatic; the Format radio button chooses the method. The
picture is saved in the selected frame as an individual file.

Pictures can contain sensitive areas for actions with the mouse (so-
called Hot Spot areas). The method of their mapping is chosen
with a switch in the Picture mapping section.

ISMAP Mapping. Type the path to the text file in the URL field;
this file contains sensitive area definitions according to the pattern:

<type of area><URL address><coordinates>
Co-ordinates are entered in a perpendicular co-ordinate system in
points, and they define its dimension in dependence upon a
sensitive area type. It is possible to state an area type as the
following:
• rect – rectangle with co-ordinates of the left upper and right

lower corner (x1, y1, x2, y2)
• circle – circle with co-ordinates of a center and optional point

on the perimeter (c1, c1, x2, y2)
• poly – polygon - with co-ordinates of individual peaks

(maximally 100).
Mapping through USEMAP. Type the name of the picture for
mapping in the USEMAP field (this is case sensitive). Definition
of the areas should be saved with the mark <AREA>.
Let us give an example when we assume that the picture is named
Areas. Definition of the area is then possible to save as:
<MAP NAME = “Areas”>
<AREA SHAPE = “RECT” COORDS = “10,10,100,100 HREF” =
“http://www.yahoo.com”>
<AREA … etc…
</MAP>
Mark the lines with area definitions with Non-coded text style. The
area definitions are rather complicated. We do not recommend
their application (at least from the start) to common users. Detailed
information can be found in literature on HTML.

Other attributes can be defined after clicking the Attributes button
in the HTML tab. By pressing it, the HTML Attributes dialog

Export format

ISMAP/USEM
AP mapping

Other attributes
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opens. This contains enough space for entering other attributes
connected with the picture.
Apply the described procedure to all the pictures and OLE objects
in a document that you desire to keep in hypertext. OLE objects
are saved at export into HTML as pictures; therefore, they cannot
be loaded as OLE during import.

You can create forms that users will view and complete in
602Text. Forms are documents with non-editable sections where
users fill in only the specified information.

To create a form, it is necessary to insert form fields into a
document, and then protect the selected sections in the document
with a password.

To insert form fields click Form Field on the Insert menu. To insert
form objects click Form Object on the Insert menu. Use the HTML
tab of the Object Properties dialog to view and set object
properties. To open the Object Properties dialog, right click an
object and click Object Properties.

Most of the common characters used in documents are displayed
during conversion to HTML without problems. The exception to
this are the characters, >, <, “ and &. These are reserved for the
HTML language for entry definitions.
Links are inserted in the form of fields. Click HTML on the Insert
menu, and then choose Symbol in the submenu. You can also use
the Field command and select the HTML symbol entry from its
dialog. In both cases the HTML Symbol dialog opens. Save the
agreed code of the pertinent character in the input field.
Not all the viewers, though, are able to understand all the symbols.
The code sequences closed between ‘&’ a ‘;’ characters are
commonly called entities. With their help it is possible to insert in
a document not only the stated characters but also a whole series of
various graphic symbols. Their representation and possibilities
depend upon the particular HTML version.

Common HTML documents are created automatically through
602Text. For full compatibility with the latest version of the
HTML language, insert an optional language command (item) in
the text.
Commands are inserted in the form of fields. Execute the HTML
command in the Insert menu, and the Tag command in the
following submenu.

Inserting special
characters in an
HTML
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You can also use the Field command, and choose the HTML Tag
item from its dialog. In both cases the HTML Tag dialog will open.
Type the desired command in the input field between the brackets.

To view the description of an HTML document, click Properties
on the File menu and open the HTML tab.
• You can save an address of the Internet page in the Base URL

field, which other URL references will be related to.
• You can type an access path to the picture in the Background

field. The picture will be displayed as a text foundation in the
viewer. You can set a background picture with the Browse
button.

• You can set the colors of some special elements in the Colors
section (i.e. references).

• By pressing the Attributes button you can assign
supplementary attributes to HTML documents.

The CSS button opens the Cascading styles – Save dialog.
There are two check boxes in this dialog:

• Export cascading styles – saves cascading styles in an HTML
file.

• Use external CSS file – saves cascading styles to a separate
file.

HTML
document –
description
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Special Elements in a document are not visible and are not printed.
The result of their usage is visible (and printable).
Many times you need to find out what you have entered and where.
• Use the command Field Contents in the View menu to

display the results of the fields in a document. The command
works as a switch.

• Use the checkboxes in the Non-printable characters  section
of the View tab in the Options  dialogue to display or hide
non-printable characters in a document.
You can use the following non-printable characters in a
document.

• Hyphens
• Hard Space
• Page Break, Section Break, Chapter Break
• Footnotes
• Mail Merge Field
• Field

You can insert optional and hard hyphens on a document. The
command Optional Hyphen (keyboard shortcut Ctrl+-) inserts an
optional hyphen to the current cursor position. An optional hyphen
is used to specify where a word breaks at the end of a line. When
an optional hyphen is inserted in a word, the word will not be
hyphenated automatically.

The Hard Hyphen command (keyboard shortcut Ctrl+Shift+ -)
inserts a hard hyphen to the current cursor position. A hard hyphen
is used to prevent a hyphenated word from breaking when it falls at
the end of a line. The “Minus” character is displayed at the
position of the hyphen.
Both commands are found in the Special Characters  submenu of
the Insert menu.

Special elements in a
document

AutoText

Hyphens
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To display hard hyphens in a document, check the boxes
Unprintable characters and Hard hyphens  on the View tab of the
Options  dialogue.

Use the Hard space command (shortcut Ctrl+Space) to insert a
hard space at the cursor position. Automatic aligning does not
influence the hard space. Text will not hyphenate anywhere else
but on a soft break. To display hard spaces in a document, check
the boxes Non printable characters  and Hard Spaces on the
View tab of the Options  dialogue.

By inserting some of the optional breaks, you can give divide your
document into different sections, with unique formatting. You can
also create chapters, and define the end of the document.

• Use the Line Break command (shortcut Shift+Enter) to
insert a line break at the current cursor position.

• Use the Page Break command (shortcut Ctrl+Enter) to
enter a hard break at the cursor position. The page break
starts exactly at the position where it was entered, regardless
of how much space is left on the page. If you insert a page
break inside a paragraph, the text on a new page will
continue with the first character that was on the right side of
the cursor.

• Use the Section break command, from the Break submenu
of the Insert menu (shortcut Shift+Enter), to insert a section
break at the current cursor position.

• Use the Chapter break command, form the Break submenu
of the Insert menu (shortcut Shift+Ctrl+Enter), to insert a
chapter break at the cursor position. The chapter will end at
that mark; the next chapter text will continue on the next
page. If you insert the chapter break inside a paragraph the
chapter text on new page will continue with the first
character that was on the right side of the cursor. For more
information about page numbers within a chapter see
Chapters. If you insert the chapter break inside a paragraph
the chapter text on thenew page will start with the first
character that was on the right side of the cursor.

• To end a paragraph, press Enter.

To display the above-mentioned non-printable characters, check
the View non-printable characters  box in the View tab of the
Options  dialogue.

Hard Space

Breaks



94

To insert a footnote, click Footnote on the Insert menu (keyboard
shortcut Ctrl+H).
This command will insert, at the cursor position, a reference point
(note number). At the end of the page an optical separator is
created for entering the footnote text.
You can set the default footnote mark on the Settings tab in the
Options  dialog.

A document can be merged with a database file. Then the
information from the database can be used for printing, sending e-
mail or faxing. The connection between the database and the main
document is executed via the mail merge field. This mail merge
field is regarded as a variable (record name). When printing a
merged document, mail merge fields are replaced with the values
from the database file for each copy of the document.
To insert a link to the name of a record in a database, click Mail
Merge Field on the Insert menu (or press Shift+Ctrl+W). To
select a database, click Database Settings on the Tools menu.

Fields are variables inserted into a document to present special
data.
Document description, page, and chapter number data can be
entered as a field (it can also be used for creating a header), etc.
Run the Enter Field command, and from the dialogue frame select
Field type.

Footnotes

Mail Merge
Field

Fields
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Name Description

Application name Inserts the program name the file was created in.

Author in
Properties

Inserts the author name from the document description.

AutoText Inserts an AutoText field.

Column Sum Inserts the sum of a selected text table column.

Date Inserts the current date.

Filename Inserts the file name of document.

Footnote Inserts a footnote.
Form Check box Inserts a form check box

Form Drop-down Inserts a form drop-down

Form Text Insert a form text

HTML Link Inserts an HTML link (URL address).

HTML Symbol Inserts a symbol.

HTML Tag Inserts an HTML command.

Chapter Number Inserts the current chapter number. This number occupies space in a
text frame.

Keywords in
Properties

Inserts the values from the Keyword field from the document
description.

Mail Merge Field Inserts a field for merging from a list related to the selected database
file.

Page Number Inserts the current page number. This number occupies space in a
text frame.

Print Date Inserts the document print date.

Print Time Inserts the document print time.

Row Sum Inserts the sum of selected text table row.

Subject in
Properties

Inserts the value from the document description subject.

Symbol Opens a dialogue with the map of all installed font characters
available. This map can be easily used to enter a character, which is
not on the keyboard.

Template Name Inserts the name of the template the document is based on.

Time Inserts current time.

Title in
Properties

Inserts the value from the document title description.

User information Opens a submenu used to insert the AutoText field with the
information about the user (see User Info tab in the configuration
dialogue).

Chapter Number Inserts the current chapter number. This number occupies space in a
text frame.

Keywords in
Properties

Inserts the values from the Keyword field from the document
description.
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AutoText is a function that enables you to insert frequently used
text.
From the Insert menu system, launch the AutoText command to
insert fields that consist of several items. The command opens a
submenu including the list of fields, and the command Add… that
enables you to specify more fields.

Clicking Add… on the AutoText menu opens a dialogue for the
creation of enumerated fields. The left column includes a list of
fields. To create a new field, enter the input field above the column
and then enter at least one item. The right column includes the list
of items of the field under the pointer of the left column. Making
an entry into the field above the column and clicking the button
Add will add a new item. To edit the field and items, you can use
the input fields and buttons. Delete Field and Delete Item can be
used to make a deletion.
The same dialogue can also be found in the tab AutoText of the
configuration dialogue. The enumerated fields including
information about the user is specified on User Info in the dialogue
of the command Options. The Add... command opens a dialogue
that can be used for creation of AutoText fields.

Inserting a field creates a dynamic link; right-clicking the field
opens a submenu from which you can select a particular field
contents (i.e. name, salutation). Words and groups of words, used
often, can be specified as items of enumerated fields.

AutoText

Creating a field
for AutoText
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Before inserting the merge fields into a document, you need to
have a data file available which will be used to fill in the merge
fields during printing.
As a data file you can use:
• 602Tab worksheet
• Data file in the CSV format (in text form with delimiters).
• Database file in the DBF format (from dBase, FoxBase etc.).
• Other sources of data through the ODBC interface.

Since you have 602Tab installed, you can use your existing
worksheet as a data source or create a new source.

First let’s create a data source in 602Tab. For this example let’s
create a data source to manage personal contacts. We will then
want to add some descriptive headers.

Name Phone Address e-mail Friend

John
Smith

223-3333 132 Xyz rd john@fds.com Yes

Ruben
Ortiz

243-0202 602 Avenue ruben@boring.com No

Amiglia
Newton

434-4432 534 Ventura rd amig@fddw.com yes

Starting with cell A1, we added the header called Name. This was
done by simply typing ‘Name’ into cell A1. The same for cell A2
through A5. We now fill in the contents of each column with
pertinent information.  Now click File and Save as, and give the
file a descriptive name. Save it using the XLS format. You have
now created a data source.

In 602Text execute the Mail Merge wizard command from the
Tools menu and for the data source select 602Tab worksheet. The
following dialog will allow you to select the worksheet and select
the data inside the worksheet.

Mail merge- creating a
source file

Creating a
data source

Accessing a
data source
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The main window may be formally divided into five parts:
• Main Window Heading contains the name of the program –

602Text. If one of the working windows is maximized, the
main window header corresponds with the working window
header.

• Main Menu Commands contains commands that expand
into a system of service submenus.

• Main Window Desktop occupies the largest portion of the
display. The desktop may contain one or more windows or
icons (up to eight), but it may also contain none.

• Toolbars  are displayed in the area under the main menu and
on the desktop. They contain a series of buttons used for
controlling the basic and most often used word processor
functions. There are several bar types. It is possible to hide
them or display two or more toolbars at a time, depending on
the specific situation.

• The last is the Status bar. It is used for displaying the status
type of information. It is possible to hide the Status bar in
order to provide more room for the desktop. Status bar
contents change according to the situation. Parts of the bar are
used for active mouse control elements.

There is a space under the main menu that is used for displaying
bars with more program control elements designed exclusively for
a mouse.
There are several types of bars. How they appear on the screen,
and the setup of buttons on bars is defined on the Toolbars  card in
the Rulers and Toolbars dialog (use the command Rulers and
Toolbars  in the View menu).

The 602Text
Environment and
Controls

602Text Main
Window

Toolbars
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The status bar contains information pertaining to the status, i.e.
information regarding the immediate program environment.
Displaying the status bar is optional. You display the status bar by
checking the Status bar checkbox on the Desktop tab of the Rulers
and Toolbars dialogue.
From left to right, you will find:
• File names corresponding to the last merge document with file

(or template) or file name that was imported (or to be
exported). The file name area acts as a button for saving a
document.

• Field used for displaying status information about an action
that is currently running. This field is usually empty because
data is displayed only during the course of action.

• Information about the cursor position in text: line, page,
section, and chapter. This information appears on two buttons.
These buttons may be used to select the numbering of chapters
and pages or move the cursor to a selected location in a
document.

• Number of selected records when working with databases
using fields for merging. Clicking in the area opens a box
enabling you to move to a selected record number.

• Indicators of overwrite mode and indicators of the current
status of the NumLock and CapsLock keys.

The option to show this type of help must be set in the View tab of
the Options dialog. Run the Options command in the Tools menu
and switch to the View tab.

This type of bubble shows up only when the guides’ display has
been activated (item Guide Lines is on the View tab of the Options
dialogue).
When moving the mouse pointer over a guide, the normal arrow
changes near the guide into a small, thick double-sided vertical
arrow. Now you have several options:
• You can press the left mouse button, hold it down, and move

the mouse. A bubble with explanatory text and size
information will open near the cursor. The information
changes as you are moving the mouse. When you release the
button, the size indicated in the bubble is fixed and the guide
stays in the new position.

Help bubble

Size bubble

Status Bar
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• Show the bubble as you did before. Press any key and release
the mouse button. A field in the bubble is opened and you can
edit the set value. It may be modified or overwritten as
desired. You accept the value by pressing Enter and the guide
location is modified accordingly. If Esc is pressed, change
will not be set and the bubble disappears.

• Pressing the right mouse button brings up the control menu.

Described manipulations may be applied to page margin guides,
paragraph indent guides, spacing, object margin guides, and size.
Space setting may be a problem, when the indent under a
paragraph is zero. In this case indent guides and spacing guides
blend. Clicking with the right mouse button (third option) opens a
floating menu with two items: Space below and Spacing. Choosing
one of the items opens a bubble for the marked setting.

You will see these bubbles when hidden characters are actively
displayed (item Hidden Characters on the View tab of the Options
dialogue is checked). You will find bubbles at the beginning of
each paragraph containing the name of that paragraph’s style. If
there is an asterisk beside the name, the font or paragraph property
differs from the standard properties set in the style.

Style bubbles


