Matrox PowerDesk-HF

Matrox PowerDesk-HF Utilisez le logiciel Matrox PowerDesk pour tirer pleinement parti de votre matériel graphique Matrox et accéder à plus de fonctions d'affichage Matrox.

Pour plus d'informations sur le logiciel Matrox PowerDesk, consultez le reste de ce guide et l'aide contextuelle, là où elle est disponible.

Voir aussi...

  • Utilisation de ce guide
  • Configuration de la connexion -- Matrox Parhelia
  • Accès à PowerDesk
  • Interface principale
  • Remarques, problèmes et limitations


Utilisation de ce guide

Ce guide suppose que vous connaissez les fonctions de base comme cliquer, cliquer avec le bouton droit et double-cliquer, et que vous connaissez les principes de base du système d'exploitation que vous utilisez. De plus, nous utilisons les conventions suivantes:

  • Gras pour les titres et les références au texte qui s'affichent à l'écran.
  • Italique pour l'emphase, les noms de fichiers, les chemins d'accès, les titres de publications et les nouveaux termes.
  • Les touches du clavier apparaissent entre crochets, et un signe plus sépare les touches sur lesquelles vous devez appuyer simultanément. Par exemple: appuyez sur [Ctrl]+[Alt]+[Suppr] pour redémarrer votre ordinateur.
  • Des flèches (">") pour séparer les instructions dans l'ordre. Par exemple, "cliquez sur OK > Fermer > OK" revient au même que "cliquez sur OK, puis sur Fermer, puis sur OK".
  • Vert pour les liens. Si vous visualisez l'aide en ligne, cliquez sur le texte vert pour accéder à la rubrique référencée.


Configuration de la connexion -- Matrox Parhelia

Vous pouvez connecter jusqu'à 3 moniteurs à la fois aux cartes graphiques Matrox Parhelia. Les rubriques suivantes décrivent différentes configurations de connexion en fonction du nombre et du type de moniteurs que vous souhaitez connecter. (Pour plus d'informations, voir la section "Configuration de la connexion" du guide d'utilisation de votre produit Matrox.)

1 moniteur

  • 1 moniteur analogique d'ordinateur
  • 1 moniteur numérique (écran plat)

2 moniteurs

  • 2 moniteurs analogiques d'ordinateur
  • 1 moniteur numérique (écran plat) et 1 moniteur analogique d'ordinateur
  • 2 moniteurs numériques (écran plat)
  • 1 moniteur analogique d'ordinateur et une TV
  • 1 moniteur numérique (écran plat) et une TV

3 moniteurs

  • 3 moniteurs analogiques d'ordinateur
  • 1 moniteur numérique (écran plat) et 2 moniteurs analogiques d'ordinateur
  • 2 moniteurs analogiques d'ordinateur et une TV
  • 1 moniteur numérique (écran plat), 1 moniteur analogique d'ordinateur et une TV

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
  • Configuration multi-affichages
  • Configuration multi-affichages -- Informations supplémentaires


1 moniteur analogique d'ordinateur

  1. Connectez votre adaptateur HD15-à-DVI au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre moniteur analogique d'ordinateur à cet adaptateur.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur analogique d'ordinateur


1 moniteur numérique (écran plat)

  1. Connectez votre moniteur numérique directement au connecteur principal (A) de votre carte graphique Matrox.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur numérique (écran plat)


2 moniteurs analogiques d'ordinateur

  1. Connectez votre adaptateur HD15-à-DVI au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre moniteur analogique d'ordinateur préféré à cet adaptateur.
  3. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  4. Connectez votre second moniteur analogique d'ordinateur au connecteur 1 de ce câble.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 2 moniteurs analogiques d'ordinateur


1 moniteur numérique (écran plat) et 1 moniteur analogique d'ordinateur

  1. Connectez votre moniteur préféré directement au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre second moniteur au connecteur secondaire (B) sur votre carte graphique Matrox.

    3. Remarque: Pour connecter votre moniteur analogique d'ordinateur, utilisez votre adaptateur HD15-à-DVI.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur numérique (écran plat) et 1 moniteur analogique d'ordinateur


2 moniteurs numériques (écran plat)

  1. Connectez votre moniteur numérique préféré directement au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre second moniteur numérique directement au connecteur secondaire (B) sur votre carte graphique Matrox.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 2 moniteurs numériques (écran plat)


1 moniteur analogique d'ordinateur et une TV

  1. Connectez votre adaptateur HD15-à-DVI au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre moniteur analogique d'ordinateur à cet adaptateur.
  3. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  4. Connectez votre adaptateur de sortie TV au connecteur 1 de votre câble double moniteur.
  5. Connectez votre TV (ou magnétoscope) au connecteur vidéo composite ou S-vidéo de votre adaptateur de sortie TV.
  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur analogique d'ordinateur et une TV

Voir aussi...


1 moniteur numérique (écran plat) et une TV

  1. Connectez votre moniteur numérique directement au connecteur principal (A) de votre carte graphique Matrox.
  2. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  3. Connectez votre adaptateur de sortie TV au connecteur 1 de votre câble double moniteur.
  4. Connectez votre TV (ou magnétoscope) au connecteur vidéo composite ou S-vidéo de votre adaptateur de sortie TV.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur numérique (écran plat) et une TV


3 moniteurs analogiques d'ordinateur

  1. Connectez votre adaptateur HD15-à-DVI au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre moniteur analogique d'ordinateur préféré à cet adaptateur.
  3. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  4. Connectez votre second moniteur analogique d'ordinateur au connecteur 1 de ce câble.
  5. Connectez votre troisième moniteur analogique d'ordinateur au connecteur 2 de ce câble.
  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 3 moniteurs analogiques d'ordinateur

Voir aussi...


1 moniteur numérique (écran plat) et 2 moniteurs analogiques d'ordinateur

  1. Connectez votre moniteur numérique directement au connecteur principal (A) de votre carte graphique Matrox.
  2. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  3. Connectez votre premier moniteur analogique d'ordinateur au connecteur 1 de ce câble.
  4. Connectez votre second moniteur analogique d'ordinateur au connecteur 2 de ce câble.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur numérique (écran plat) et 2 moniteurs analogiques d'ordinateur


2 moniteurs analogiques d'ordinateur et une TV

  1. Connectez votre adaptateur HD15-à-DVI au connecteur principal (A) sur votre carte graphique Matrox.
  2. Connectez votre moniteur analogique d'ordinateur à cet adaptateur.
  3. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  4. Connectez votre adaptateur de sortie TV au connecteur 1 de votre câble double moniteur.
  5. Connectez votre TV (ou magnétoscope) au connecteur vidéo composite ou S-vidéo de votre adaptateur de sortie TV.
  6. Connectez votre second moniteur d'ordinateur analogique au connecteur 2 de votre câble double moniteur.
  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 2 moniteurs analogiques d'ordinateur et une TV

Voir aussi...


1 moniteur numérique (écran plat), 1 moniteur analogique d'ordinateur et une TV

  1. Connectez votre moniteur numérique directement au connecteur principal (A) de votre carte graphique Matrox.
  2. Connectez votre câble double moniteur au connecteur secondaire (B) de votre carte graphique Matrox.
  3. Connectez votre adaptateur de sortie TV au connecteur 1 de votre câble double moniteur.
  4. Connectez votre TV (ou magnétoscope) au connecteur vidéo composite ou S-vidéo de votre adaptateur de sortie TV.
  5. Connectez votre second moniteur d'ordinateur analogique au connecteur 2 de votre câble double moniteur.

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
 Configuration de la connexion -- Matrox Parhelia: 1 moniteur numérique (écran plat), 1 moniteur analogique d'ordinateur et une TV


Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires

    Quel moniteur est utilisé pour l'affichage de fonction?

    Le moniteur que le pilote d'affichage Matrox utilise pour votre affichage de fonction dépend de l'installation de votre connexion. L'affichage de fonction est celui où une fonction PowerDesk-HF en plein écran (à savoir,Zoom multi-affichages ou PureVideo/DVDMax) apparaît.

    • TV -- Si une TV (ou un magnétoscope) est connectée à votre matériel graphique Matrox, le pilote d'affichage utilise toujours votre TV pour votre affichage de fonction.
    • 2 affichages -- Lorsque PowerDesk-HF est configuré pour utiliser 2 affichages à la fois, votre affichage de fonction est sur le moniteur connecté directement au connecteur B ou au connecteur 1 sur votre câble double moniteur.
    • 3 affichages -- Lorsque PowerDesk-HF est configuré pour utiliser 3 affichages à la fois (et qu'une TV ou un magnétoscope n'est pas connecté(e)), votre affichage de fonction est sur le moniteur connecté directement au connecteur 2 sur votre câble double moniteur.

    Quels moniteurs sont utilisés en premier?

    • 1 affichage -- Si PowerDesk-HF est configuré pour utiliser seulement 1 affichage à la fois, le pilote d'affichage utilise le moniteur connecté au connecteur A de votre matériel graphique Matrox.
    • 2 affichages -- Si Matrox PowerDesk-HF est configuré pour utiliser seulement 2 affichages à la fois, mais que 3 moniteurs à la fois sont connectés à votre matériel graphique Matrox, le pilote d'affichage utilise le moniteur connecté au connecteur A de votre matériel graphique Matrox et le moniteur connecté au connecteur 1 de votre câble double moniteur.

    Pour quels affichages le recouvrement vidéo est-il disponible?

    Le recouvrement vidéo matériel est requis pour certains types de lecture vidéo (par exemple, pour utiliser la fonction PureVideo/DVDMax). Si le recouvrement vidéo n'est pas disponible, une vidéo peut apparaître noire dans la fenêtre vidéo (mais cette vidéo peut apparaître convenablement sur un autre affichage avec la fonction PureVideo/DVDMax).

    • 2 affichages -- Lorsque PowerDesk-HF est configuré pour utiliser 2 affichages à la fois, le recouvrement vidéo est disponible pour une vidéo lue sur chaque affichage.
    • 3 affichages -- Lorsque PowerDesk-HF est configuré pour utiliser seulement 3 affichages à la fois, le recouvrement vidéo est seulement disponible pour une vidéo lue sur le moniteur connecté au connecteur A de votre matériel graphique Matrox.

    Toutes les configurations multi-affichages sont-elles disponibles avec un moniteur numérique?

    Si un moniteur numérique (en principe un moniteur plat) est connecté à votre matériel graphique Matrox, 2 affichages, Mode indépendant + 1 affichage de fonction n'est pas disponible dans PowerDesk-HF.

    Comment les paramètres de moniteur (taux de rafraîchissement) sont-ils déterminés pour 3 moniteurs d'ordinateurs à la fois?

    Lorsque PowerDesk-HF est configuré pour utiliser 3 affichages à la fois, le pilote d'affichage utilise en général les mêmes paramètres de moniteurs (plus précisément, les taux de rafraîchissement) pour 3 moniteurs d'ordinateurs.

    Un cas où des paramètres de moniteurs séparés sont disponibles pour un moniteur est quand PowerDesk-HF est configuré pour utiliser l'installation 2 affichages, Mode indépendant + 1 affichage de fonction<\STRONG>. Dans ce cas, le moniteur connecté au connecteur A sur votre matériel graphique Matrox peut utiliser des paramètres de moniteur séparés des 2 autres moniteurs d'ordinateurs. Les 2 autres moniteurs d'ordinateurs doivent quand même utiliser les mêmes paramètres de moniteurs.

    Si 2 ou 3 moniteurs doivent utiliser les mêmes paramètres de moniteurs, le taux de rafraîchissement le plus élevé dépend du moniteur qui a le maximum le plus bas de vos 3 moniteurs. Dans PowerDesk-HF, vous pouvez ajuster ce taux de rafraîchissement partagé lorsque vous utilisez la configuration 3 affichages, Mode étendu.

Voir aussi...

  • Configuration multi-affichages
  • Différentes configurations multi-affichages
  • Configuration multi-affichages -- Informations supplémentaires
  • Ajustements du moniteur et de la TV
  • Zoom multi-affichages
  • Utiliser PureVideo/DVDMax
  • Remarques, problèmes et limitations
            •


Accès à PowerDesk

Pour accéder à l'interface principale de PowerDesk, cliquez sur l'icône Matrox PowerDesk-HF( Matrox PowerDesk-HF ) sur votre barre des tâches Windows.

Remarque: Windows XP -- Pour voir l'icône PowerDesk, vous aurez peut-être besoin de cliquer sur le bouton Afficher les icônes masquées ( Afficher les icônes masquées ) sur votre barre des tâches Windows.

Remarque: PowerDesk peut être configuré de manière à ce que l'icône PowerDesk n'apparaisse pas sur votre barre des tâches Windows.

Vous pouvez aussi cliquer sur Démarrer > Paramètres* > Panneau de configuration (double-cliquez*) > Apparence et thèmes* > Matrox PowerDesk-HF. (* Selon votre version et configuration de Windows, cette partie de l'étape ne sera peut-être pas nécessaire.)

Voir aussi...

  • Affichez l'icône Matrox PowerDesk sur la barre des tâches Windows
  • Propriétés d'affichage


Interface principale

Utilisez l'interface principale de Matrox PowerDesk pour accéder aux fonctions et aux contrôles de PowerDesk. Ceux-ci sont divisés en catégories. Placez le pointeur de votre souris sur un élément pour voir une description. Cliquez sur un nom de catégorie pour afficher les fonctions et les contrôles regroupés dans cette catégorie.

Remarque: Dans certaines catégories (par exemple, dans la catégorie Ajustements du moniteur et de la TV), cliquez sur l'image d'un périphérique dans le panneau de gauche pour accéder aux contrôles ou aux informations pour ce périphérique.

Voir aussi...

  • Configuration multi-affichages
  • Ajustements du moniteur et de la TV
  • Paramètres de qualité et de performances
  • Paramètres de lecture vidéo
  • Gestion du bureau
  • Zoom Matrox
  • Outils Matrox
  • Informations
  • Aide
  • Matrox et moi


Configuration multi-affichages Configuration multi-affichages

Configurez votre système pour qu'il utilise 1, 2 ou 3 affichages à l'aide des fonctions DualHead ou TripleHead de Matrox. Les fonctions DualHead contrôlent 2 affichages à la fois. Les fonctions TripleHead contrôlent 3 affichages à la fois.

Remarque: Si un second moniteur ou une TV est connecté à votre matériel graphique Matrox, vous pouvez utiliser les fonctions Zoom multi-affichages ou PureVideo/DVDMax.

Voir aussi...

  • Différentes configurations multi-affichages
  • Réorganiser les affichages
  • Configuration multi-affichages -- Informations supplémentaires
  • Zoom multi-affichages
  • Utiliser PureVideo/DVDMax
  • Gestion du bureau
  • Configuration de la connexion -- Matrox Parhelia
  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires


Différentes configurations multi-affichages

Selon le nombre d'affichages que vous utiliserez en même temps avec votre matériel graphique Matrox, sélectionnez l'une des configurations multi-affichages suivantes:

Remarque: Avant de sélectionner une configuration multi-affichages, indiquez (avec le contrôle Nombre d'affichages) si vous souhaitez utiliser 1, 2 ou 3 affichages à la fois.

1 affichage

  • 1 affichage (pas d'affichage de fonction) 1 affichage (pas d'affichage de fonction) -- Utilisez uniquement 1 affichage pour votre bureau Windows. Certaines fonctions en plein écran (PureVideo/DVDMax et Zoom multi-affichages) ne sont pas disponibles.

2 affichages

  • 1 affichage + 1 affichage de fonction 1 affichage + 1 affichage de fonction -- Utilisez 1 affichage pour votre bureau Windows. Les fonctions en plein écran (par exemple, PureVideo/DVDMax), apparaissent sur un autre affichage.
  • 2 affichages, Mode indépendant (avec fonctions) 2 affichages, Mode indépendant (avec fonctions) -- Utilisez 2 affichages indépendants pour votre bureau Windows. Avec les contrôles Windows, vous pouvez sélectionner une résolution, une palette de couleurs et une position virtuelle relative séparées pour chaque affichage. Les fonctions en plein écran (par exemple, PureVideo/DVDMax) peuvent apparaître sur l'un des 2 affichages.
  • 2 affichages, Mode clone (avec fonctions) 2 affichages, Mode clone (avec fonctions) -- Utilisez 1 affichage pour votre bureau Windows et utilisez votre second affichage pour afficher une copie de votre premier affichage. Les fonctions en plein écran (par exemple, PureVideo/DVDMax) peuvent apparaître sur l'un des 2 affichages.
  • 2 affichages, Mode étendu (avec fonctions) 2 affichages, Mode étendu (avec fonctions) -- Utilisez 2 affichages pour votre bureau Windows. Les 2 affichages doivent utiliser la même résolution et la même palette de couleurs. Windows traite ces affichages comme s'il n'y en avait qu'un, mais le pilote d'affichage Matrox divise cet affichage Windows en 2 affichages côte à côte. Les fonctions en plein écran (par exemple, PureVideo/DVDMax) peuvent apparaître sur l'un des 2 affichages.

3 affichages

  • 2 affichages, Mode indépendant + 1 affichage de fonction 2 affichages, Mode indépendant + 1 affichage de fonction -- Utilisez 2 affichages indépendants pour votre bureau Windows. Avec les contrôles Windows, vous pouvez sélectionner une résolution, une palette de couleurs et une position virtuelle relative séparées pour chaque affichage. Les fonctions en plein écran (par exemple, PureVideo/DVDMax), apparaissent sur un autre affichage.
  • 2 affichages, Mode étendu + 1 affichage de fonction 2 affichages, Mode étendu + 1 affichage de fonction -- Utilisez 2 affichages pour votre bureau Windows. Les 2 affichages doivent utiliser la même résolution et la même palette de couleurs. Windows traite ces affichages comme s'il n'y en avait qu'un, mais le pilote d'affichage Matrox divise cet affichage Windows en 2 affichages côte à côte. Les fonctions en plein écran (par exemple, PureVideo/DVDMax), apparaissent sur un autre affichage.
  • 3 affichages, Mode étendu (avec fonctions) 3 affichages, Mode étendu (avec fonctions) -- Utilisez 3 affichages pour votre bureau Windows. Les 3 affichages doivent utiliser la même résolution et la même palette de couleurs. Windows traite ces affichages comme s'il n'y en avait qu'un, mais le pilote d'affichage Matrox divise cet affichage Windows en 3 affichages côte à côte. Les fonctions en plein écran (par exemple, PureVideo/DVDMax) peuvent apparaître sur l'un des 3 affichages.

Remarque: L'image associée à chaque configuration multi-affichages ne reflète pas nécessairement le positionnement ou l'ordre physique de vos moniteurs.

Voir aussi...

  • Configuration multi-affichages -- Informations supplémentaires
  • Zoom multi-affichages
  • Utiliser PureVideo/DVDMax
  • Gestion du bureau
  • Configuration de la connexion -- Matrox Parhelia
  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires


Réorganiser les affichages

Modifiez l'ordre de vos affichages pour correspondre à votre bureau Windows.

Dans la liste, sélectionnez l'ordre qui correspond à la manière dont vos affichages sont actuellement étiquetés à l'écran.

Par exemple, si vous avez 3 affichages, l'affichage de gauche est étiqueté "c", celui du milieu est étiqueté "b" et celui de droite est étiqueté "a", sélectionnez "cba" dans la liste.

Remarque: Vous devrez peut-être sélectionner un nouvel ordre d'affichage la première fois que vous utiliserez une nouvelle configuration multi-affichages étendue.

Remarque: Ce contrôle est seulement disponible quand on utilise plus d'un affichage à la fois en mode étendu.

Voir aussi...

  • Différentes configurations multi-affichages
  • Configuration multi-affichages -- Informations supplémentaires
  • Zoom multi-affichages
  • Utiliser PureVideo/DVDMax
  • Gestion du bureau


Configuration multi-affichages -- Informations supplémentaires

  • Avant de tenter d'utiliser une fonction de multi-affichages, assurez-vous que tous vos périphériques d'affichage sont correctement connectés à votre matériel Matrox. Le logiciel Matrox PowerDesk peut ne pas détecter si un périphérique est correctement connecté et une fonction risque d'être activée malgré tout. Pour plus d'informations, voir le guide du matériel inclus avec votre produit Matrox.
  • Lorsque vous utilisez plusieurs affichages à la fois en mode indépendant, Windows n'autorise l'accélération OpenGL 3D qu'avec votre affichage primaire.
  • Pour activer ou désactiver le mode indépendant, votre ordinateur doit être redémarré.
  • Pour les affichages utilisés en mode étendu:
    • Vos affichages utilisent le curseur Zone d'écran (Windows 2000) ou Résolution d'écran (Windows XP) pour sélectionner la résolution de tous les affichages ensemble. Plus précisément, la largeur que vous sélectionnez est la largeur totale de tous les affichages et la hauteur est celle de chaque affichage. Par exemple, si vous sélectionnez une résolution de 2048 x 768 pour 2 affichages, chaque affichage utilisera une résolution de 1024 x 768.
    • Lorsque vous utilisez 3 affichages à la fois avec votre matériel graphique Matrox, la résolution maximum disponible pour chaque affichage est 1280 x 1024 (c'est-à-dire, 3840 x 1024 pour l'ensemble des 3 affichages).
    • Vos affichages forment toujours une zone horizontale rectangulaire de votre bureau Windows. Si vous déplacez le pointeur de votre souris au-delà du bord droit de votre premier affichage, par exemple, il apparaît sur le bord gauche de votre second affichage.
    • Pour utiliser convenablement 3 moniteurs en même temps avec des programmes 3D en plein écran (c'est-à-dire Surround Gaming), vous aurez peut-être besoin de configurer des paramètres pour ce programme. Pour plus d'informations, voir la documentation de ce programme.
    • Quand vous agrandissez une fenêtre, il est possible qu'elle s'agrandisse sur tous les affichages (comme si tous les affichages étaient un seul affichage). (Vous pouvez remplacer cela avec les contrôles de Matrox PowerDesk.)
    • Les fenêtres, les boîtes de dialogue et les boîtes de message qui viennent d'être ouvertes peuvent s'ouvrir centrées "entre" des affichages (c'est-à-dire, débordant sur les côtés opposés des affichages). (Vous pouvez remplacer cela avec les contrôles de Matrox PowerDesk.)
  • Une palette de couleurs 8 bits pour votre affichage sera peut-être indisponible avec les fonctions de multi-affichages. De ce fait, vous risquez de ne pas pouvoir utiliser certains programmes anciens qui nécessitent une palette de couleurs de 8 bits. Dans tous les cas, nous vous conseillons d'utiliser le paramètre de palette de couleurs le plus élevé disponible (une palette de couleur 32 bits).

Voir aussi...

  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires
  • Différentes configurations multi-affichages
  • Gestion du bureau
  • Remarques, problèmes et limitations


Ajustements du moniteur et de la TV Ajustements du moniteur et de la TV

Pour les moniteurs d'ordinateurs (y compris les écrans plats) et pour les TV, ajustez les paramètres d'image tels que taille, position, fréquence de rafraîchissement et couleurs.

Remarque: Si vous avez plusieurs moniteurs ou une TV connectés à votre carte graphique Matrox, cliquez sur une image du périphérique dans le panneau de gauche pour afficher ou changer les paramètres de ce périphérique.

Voir aussi...

  • Ajuster la zone visible et le rafraîchissement
  • Ajuster la zone visible
  • Ajuster l'image TV
  • Norme TV
  • Calibrer les couleurs


Ajuster la zone visible et le rafraîchissement

Ajustez la taille, la position et les fréquences de rafraîchissement de la zone affichable sur votre moniteur d'ordinateur.

Voir aussi...

  • Fréquence de rafraîchissement
  • Ne pas rétablir


Fréquence de rafraîchissement

Modifiez la fréquence de rafraîchissement vertical de votre moniteur. La fréquence de rafraîchissement vertical représente le nombre de rafraîchissements d'écran effectués par votre matériel graphique en une seconde, exprimé en hertz (cycles par seconde). Une fréquence de rafraîchissement verticale supérieure se traduit par un scintillement moins visible de votre affichage.

AVERTISSEMENT: De mauvais paramètres de moniteur peuvent rendre certains moniteurs inutilisables. Certains moniteurs peuvent être endommagés de façon permanente. Pour plus de détails sur les paramètres pris en charge par votre moniteur, reportez-vous à la documentation de votre moniteur.

AVERTISSEMENT: Vous pourrez peut-être sélectionner une fréquence de rafraîchissement qui est prise en charge par le mode d'affichage actuel mais non prise en charge par un autre mode d'affichage. Dans ce cas, vous ne pourrez peut-être pas utiliser les programmes en plein écran (par exemple, les jeux en 3D) qui utilisent un tel mode affichage. Également, votre affichage risque de devenir inutilisable quand vous changez la résolution d'affichage.

Voir aussi...

  • Ne pas rétablir


Ne pas rétablir

Pour éviter de rétablir des paramètres de moniteurs enregistrés précédemment, cliquez sur ce contrôle avant que le minuteur expire. Pour enregistrer les paramètres de moniteurs, cliquez sur OK, Appliquer ou Ne pas rétablir.

Ceci est une fonction de sécurité. Si votre affichage devient inutilisable après que des paramètres de moniteurs incorrects ont été sélectionnés, attendez simplement que le minuteur expire et votre affichage sera restauré.

Voir aussi...

  • Fréquence de rafraîchissement


Ajuster la zone visible

Ajustez la dimension et la position de la zone affichable sur votre TV.

Ces contrôles n'affectent pas les affichages des moniteurs d'ordinateurs.

Voir aussi...

  • Surbalayage
  • Réglage


Surbalayage

Configurez votre affichage pour qu'il remplisse tout votre écran TV. Avec cette option, votre affichage risque d'être plus grand que la zone affichable sur votre écran TV. En d'autres termes, les bords de votre affichage risquent d'être coupés.

Parce que la plupart des TV utilisent le surbalayage par défaut, vous préférerez peut-être utiliser cette option pour voir une vidéo en plein écran avec votre TV.

Remarque: Lorsque cette fonction est activée, les autres contrôles de sortie TV liées à la dimension et à la position ne sont pas disponibles.


Réglage

Augmentez la précision des contrôles de taille et de position.

Ce contrôle n'est pas disponible pendant que Surbalayage est activé.

Voir aussi...

  • Surbalayage


Ajuster l'image TV

Ajustez les paramètres d'image (tels que la luminosité ou le contraste) pour afficher votre bureau Windows sur une TV.

Ces contrôles n'affectent pas les affichages des moniteurs d'ordinateurs.

Voir aussi...

  • Noir et blanc
  • Paramètres d'image


Noir et blanc

Affichez votre image TV en noir et blanc.

Ce contrôle n'affecte pas les affichages des moniteurs d'ordinateurs.


Paramètres d'image

Vous pouvez ajuster les paramètres d'image suivants.

  • Noir et blanc -- Affichez votre vidéo en noir et blanc.
  • Luminosité -- Luminosité détermine à quel point toutes les couleurs sont claires ou foncées.
  • Contraste -- Contraste est la différence de luminosité entre les couleurs les plus claires et les plus foncées.
  • Teinte -- Teinte est la nuance ou le ton des couleurs.
  • Saturation -- Saturation est la profondeur des couleurs. Une saturation plus élevée donne des couleurs plus vives.
  • Gamma -- Gamma est la relation entre la luminosité de chaque couleur à l'écran.
  • Anti-scintillement -- Anti-scintillement contrôle la quantité de scintillement qui apparaît sur votre TV. Moins de scintillement risque de rendre votre affichage plus flou. Ce contrôle n'est disponible que pour les TV.


Norme TV

Indiquez la norme de TV utilisée par la TV ou le magnétoscope connecté à votre matériel graphique Matrox:

  • NTSC -- norme de TV utilisée notamment en Amérique du Nord et au Japon.
  • PAL -- norme de TV utilisée notamment en Europe et en Chine.
  • PAL 60 Hz -- sert à afficher la vidéo encodée NTSC avec des appareils PAL qui prennent en charge ce type de signal.

Si vous sélectionnez une norme de TV incorrecte, la sortie de votre matériel graphique Matrox ne s'affiche pas ou ne s'enregistre pas correctement sur votre TV ou votre magnétoscope. Pour déterminer la norme utilisée par votre TV ou votre magnétoscope, reportez-vous à sa documentation.


Calibrer les couleurs

Réglez l'équilibre des couleurs de votre affichage pour correspondre aux autres moniteurs et aux imprimantes couleur ou compenser des conditions d'éclairage différentes.

Cette fonction n'est peut-être pas disponible avec certaines versions de Matrox PowerDesk.


Paramètres de qualité et de performances Paramètres de qualité et de performances

Ajustez les paramètres de qualité et de performances de votre bureau Windows et des programmes 3D.

Remarque: Des contrôles de performances supplémentaires sont disponibles dans Aide > Paramètres de dépannage. En général, ces paramètres ne doivent pas être changés de leurs valeurs par défaut, sauf si vous rencontrez des problèmes.

Voir aussi...

  • Paramètres du bureau
  • Paramètres des jeux et 3D
  • Paramètres de dépannage


Paramètres du bureau

Modifiez les paramètres de qualité et de performances de votre bureau Windows.

Remarque: Si vous modifiez un ou plusieurs de ces paramètres, il se peut que le système vous invite à redémarrer l'ordinateur pour que les changements prennent effet.

Voir aussi...

  • Matrox Glyph Antialiasing
  • Nombre maximal de couleurs simultanées
  • Accélérer le dessin d'un pointeur de souris en couleurs
  • Accélérer le dessin d'un pointeur de souris translucide
  • Agrandir le pointeur de la souris lorsque possible


Matrox Glyph Antialiasing

Utilisez le lissage accéléré par le matériel pour les bords du texte. Le lissage des bords (anticrénelage) peut rendre le texte plus lisible.

L'accélération du matériel n'est effectuée que si votre affichage utilise une palette de couleurs 16 bits ou plus. Windows n'exécute le lissage des bords sur le texte que si la police écran est suffisamment grande et si le contrôle Windows approprié est activé.

Crénelé

Anticrénelé

Le contrôle Windows pour le lissage des bords de texte est dans la boîte de dialogue Propriétés d'affichage. Plus précisément, ce contrôle est dans la feuille de propriétés Effets de cette boîte de dialogue. Le nom du contrôle est différent selon votre version de Windows:

  • Windows 2000 -- Lisser les bords des polices écran
  • Windows XP -- Utilisez la méthode suivante pour lisser les bords des polices écran: Standard

Ce contrôle Matrox et le contrôle Windows sont liés de manière à être activés et désactivés en même temps.

Remarque: Certains programmes n'utilisent peut-être pas cette fonction.

Voir aussi...

  • Ajuster le gamma du texte
  • Propriétés d'affichage


Ajuster le gamma du texte

Ajustez le gamma du texte anticrénelé. Sur la droite se trouve un aperçu de ce à quoi le texte ressemblera. Cet ajustement n'est que pour le texte affecté par Matrox Glyph Antialiasing.

Gamma est la relation entre la luminosité de chaque couleur à l'écran. Le paramètre gamma qui donne le meilleur résultat dépend de votre moniteur.


Nombre maximal de couleurs simultanées

Sélectionnez le nombre maximal de couleurs simultanées pour votre bureau Windows. L'option GigaColor de Matrox offre plus d'un milliard de couleurs simultanées.

Le nombre maximum de couleurs simultanées n'est disponible que pendant que le paramètre de palette de couleurs le plus élevé est sélectionné avec les contrôles Windows. Vous pouvez changer ce paramètre dans la boîte de dialogue Propriétés d'affichage. Plus précisément, ce contrôle est dans la feuille de propriétés Paramètres de cette boîte de dialogue.

Remarque: Certains programmes ne tirent peut-être pas pleinement parti de la fonction Matrox GigaColor. Pour tirer pleinement parti de cette fonction, une mise à jour ou un module complémentaire est peut-être disponible pour certains programmes.

Remarque: La prise en charge des couleurs supplémentaires (ou niveaux de gris) se remarquera peut-être davantage avec les moniteurs analogiques de grande qualité (CRT). La gamme de couleurs complète disponible avec la fonction GigaColor ne se remarquera peut-être pas avec de nombreux écrans plats.

Voir aussi...

  • Propriétés d'affichage
  • Remarques, problèmes et limitations


Accélérer le dessin d'un pointeur de souris en couleurs

Accélérez à l'aide du matériel le dessin d'un pointeur de souris en couleurs. Si un pointeur de souris est dessiné par le matériel, il est moins probable qu'il scintille ou disparaisse lorsqu'il est positionné sur une zone qui est redessinée rapidement (par exemple, une fenêtre vidéo).

Si cette case à cocher est activée et que le pointeur de votre souris utilise une palette de couleurs avec plus de 16 couleurs, sa palette de couleurs sera réduite. Ceci peut dégrader l'apparence du pointeur de votre souris. Si vous ne voulez pas que la palette de couleurs du pointeur de votre souris soit réduite, utiliser les contrôles Windows pour sélectionner un pointeur de souris qui utilise une palette de couleurs avec 16 couleurs ou moins ou s'assurer que cette case à cocher est désactivée.

  • Agrandir le pointeur de la souris


Accélérer le dessin d'un pointeur de souris translucide

Accélérez à l'aide du matériel le dessin d'un pointeur de souris translucide. Si un pointeur de souris est dessiné par le matériel, il est moins probable qu'il scintille ou disparaisse lorsqu'il est positionné sur une zone qui est redessinée rapidement (par exemple, une fenêtre vidéo).

Le pointeur de souris par défaut dans Windows 2000/XP est transparent. Plus précisément, l'ombre du pointeur de la souris est transparente.

  • Agrandir le pointeur de la souris


Agrandir le pointeur de la souris lorsque possible

Lorsque c'est possible, doublez la taille du pointeur de votre souris.

Le pointeur de votre souris est agrandi uniquement s'il est dessiné par votre matériel graphique Matrox (c'est à dire, uniquement s'il n'est pas dessiné par le logiciel). Le pointeur de votre souris est dessiné par le logiciel s'il utilise une palette de couleurs avec plus de 16 couleurs.

  • Accélérer le dessin d'un pointeur de souris en couleurs
  • Accélérer le dessin d'un pointeur de souris translucide


Paramètres des jeux et 3D

Modifiez les paramètres de qualité et de performances des programmes 3D plein écran.

Voir aussi...

  • Autoriser les paramètres spécifiques à l'application
  • Balayer
  • Ajouter
  • Modifier
  • Supprimer


Autoriser les paramètres spécifiques à l'application

Autorisez l'utilisation de paramètres différents pour des applications différentes. Si vous changez cette option, puis cliquez sur OK, votre système doit être redémarré pour que ce changement prenne effet.

S'il n'y a pas de paramètres personnalisés pour une application donnée, cette application utilise les paramètres par défaut. Pour changer les paramètres par défaut, cliquez sur Par défaut > Modifier.

Voir aussi...

  • Balayer
  • Ajouter
  • Modifier
  • Supprimer


Balayer

Recherchez dans votre système des applications pour lesquelles des paramètres prédéfinis sont disponibles.

Voir aussi...

  • Balayer la liste
  • Type d'application
  • Démarrer balayage | Suspendre le balayage | Reprendre le balayage


Balayer la liste

Ceci est une liste d'applications pour lesquelles des paramètres prédéfinis sont disponibles. Cliquez sur Démarrer balayage pour mettre à jour les informations dans la liste.

Cette liste comprend les colonnes suivantes:

  • Nom -- Ceci affiche les noms des applications.
  • Chemin -- Ceci affiche le chemin d'accès des applications détectées.
  • Utiliser -- Si ceci est activé pour une application et que vous cliquez sur OK, cette application utilise ses valeurs prédéfinies correspondantes au lieu des valeurs prédéfinies "Par défaut". Ce contrôle n'est disponible que pour les applications dét
  • Préréglage -- Ceci affiche le nom de la valeur prédéfinie qui peut être utilisée par l'application correspondante. Si plus d'une valeur prédéfinie est disponible, sélectionnez celle que vous souhaitez utiliser.

Voir aussi...

  • Type d'application
  • Démarrer balayage | Suspendre le balayage | Reprendre le balayage


Type d'application

Sélectionnez l'une des options suivantes:

  • Professionnel -- Affichez la liste des applications professionnelles (par exemple, applications de CAD) pour lesquelles des paramètres prédéfinis sont disponibles.
  • Jeu -- Affichez la liste des jeux pour lesquels des paramètres prédéfinis sont disponibles.


Démarrer balayage | Suspendre le balayage | Reprendre le balayage

Démarrez, suspendez ou reprenez la recherche dans votre système des applications pour lesquelles des paramètres prédéfinis sont disponibles.


Ajouter

Ajoutez manuellement une application à la liste.

  • Nom d'application
  • Fichier d'application
  • Préréglages
  • Nombre maximal de couleurs simultanées
  • Anticrénelage 3D
  • Filtrage de textures
  • Commuter les pages pendant l'intervalle de balayage vertical (VSync)
  • Utiliser le mode HUD (OpenGL seulement)


Nom d'application

Ceci est le nom de l'application pour laquelle vous êtes en train de personnaliser les paramètres. Vous pouvez entrer un nouveau nom d'application ici.

Remarque: Si le nom est Par défaut, il ne peut pas être modifié et les autres changements de paramètres s'appliquent à toutes les applications sans paramètres personnalisés.


Fichier d'application

Ceci est le chemin d'accès et le nom de fichier pour l'application sélectionnée. Pour sélectionner un nouveau fichier d'application, cliquez sur Parcourir.

Remarque: Si le nom de l'application est Par défaut, il n'y a pas de fichier d'application.


Préréglages

Pour l'application actuellement sélectionnée, choisissez dans une liste de paramètres prédéfinis.


Modifier

Modifiez les paramètres de l'application sélectionnée.

  • Nom d'application
  • Fichier d'application
  • Préréglages
  • Nombre maximal de couleurs simultanées
  • Anticrénelage 3D
  • Filtrage de textures
  • Commuter les pages pendant l'intervalle de balayage vertical (VSync)
  • Utiliser le mode HUD (OpenGL seulement)


Supprimer

Supprimez l'application sélectionnée de la liste.


Nombre maximal de couleurs simultanées

Sélectionnez le nombre maximal de couleurs simultanées pour les programmes 3D plein écran. L'option GigaColor de Matrox offre plus d'un milliard de couleurs simultanées.

Le nombre maximum de couleurs simultanées n'est disponible que lorsque le paramètre de palette de couleurs le plus élevé est sélectionné dans le programme 3D en plein écran que vous utilisez. Pour des informations sur comment changer les paramètres de couleurs de votre programme 3D, voir la documentation de ce programme.

Remarque: La prise en charge des couleurs supplémentaires (ou niveaux de gris) se remarquera peut-être davantage avec les moniteurs analogiques de grande qualité (CRT). La gamme de couleurs complète disponible avec la fonction GigaColor ne se remarquera peut-être pas avec de nombreux écrans plats.

Voir aussi...

  • Remarques, problèmes et limitations


Anticrénelage 3D

Crénelé | Anticrénelé
Crénelé | Anticrénelé

Choisissez le type de lissage des bords (anticrénelage) que vous souhaitez utiliser avec les programmes 3D plein écran.

Matrox FAA-16x (Anticrénelage fragmentaire 16x) fournit en général la meilleure qualité d'image avec la plus faible réduction de performances. Cette méthode détecte où les bords se trouvent dans l'image et n'effectue le lissage des bords que dans ces zones. Pour lisser les bords, FAA-16x utilise un échantillon de l'image qui a 16 fois plus de résolution. | FAA-16x
Supersampling 4x est en général plus lent que FAA-16x parce qu'il effectue le lissage de toute l'image. La qualité du lissage est aussi en général plus basse parce qu'elle utilise une image échantillon avec seulement 4 fois plus de résolution. | Supersampling 4x

Vous pouvez également choisir si le lissage des bords est toujours effectué avec les programmes 3D en plein écran, si chaque programme détermine si le lissage des bords est effectué ou si le lissage des bords est tout simplement disponible.

Remarque: Certains programmes ne prennent peut-être pas entièrement en charge FAA-16x. Dans ce cas, certains bords risquent de ne pas être lissés ou risquent d'être mal dessinés. Si cela vous arrive, une mise à jour du programme existe peut-être pour remédier à cela ou vous pouvez sélectionner un autre type de lissage des bords.

Remarque: Ce contrôle est sans effet sur le lissage des lignes (anticrénelage des lignes) utilisé avec les images wireframe (fil de fer) 3D.


Filtrage de textures

Choisissez comment vous souhaitez appliquer le filtrage aux cartes de texture. Une carte de texture est une image 2D utilisée pour donner à une surface 3D un aspect plus réaliste. Le filtrage est utilisé pour redimensionner plus précisément les cartes de texture.

Sélectionnez Les applications déterminent si vous voulez laisser les programmes 3D déterminer si un type de filtrage est utilisé et lequel. Sélectionnez Trilinéaire ou Anisotrope pour que les programmes utilisent un type spécifique de filtrage. Comparé à l'option Trilinéaire, Anisotrope améliore la qualité de l'image, mais les performances 3D risquent d'être plus lentes.

Remarque: Le filtrage trilinéaire n'est utilisé qu'avec un programme 3D conçu pour utiliser des cartes MIP. (Les cartes MIP sont des versions de tailles différentes d'une carte de texture. Les cartes MIP sont utilisées pour dessiner la surface d'objets 3D à différents niveaux de détail.) Si Trilinéaire est sélectionné, mais que les cartes MIP ne sont pas disponibles, le filtrage bilinéaire est utilisé.


Commuter les pages pendant l'intervalle de balayage vertical (VSync)

Configurez le pilote d'affichage pour qu'il attende que votre moniteur redessine tout l'écran avant d'afficher une nouvelle image plein écran. Cela peut réduire les problèmes d'affichage dus au "déchirage" mais risque de ralentir les performances. En principe, cette option est désactivée pour les essais de performances des logiciels, mais laissée activée pour l'usage normal.


Utiliser le mode HUD (OpenGL seulement)

Lorsque vous utilisez 3 affichages à la fois avec certains jeux OpenGL, assurez-vous que certaines informations (en général, les informations d'état) apparaissent seulement dans votre affichage central. (HUD signife "Heads-Up Display", affichage tête haute.)


Paramètres de lecture vidéo Paramètres de lecture vidéo

Configurez la fonction PureVideo/DVDMax et les paramètres d'image pour la lecture vidéo.

Voir aussi...

  • Utiliser le recouvrement vidéo
  • Utiliser PureVideo/DVDMax
  • Paramètres de PureVideo/DVDMax
  • Ajuster l'image de lecture vidéo pour des moniteurs d'ordinateur
  • Ajuster l'image de lecture vidéo pour une TV
  • Assister la compensation de mouvement vidéo
  • Affecter des raccourcis clavier


Utiliser le recouvrement vidéo

Utilisez la fonction de recouvrement vidéo de votre matériel grahique Matrox pour lire une vidéo numérique.

Le recouvrement vidéo est requis pour certains logiciels de lecture vidéo (par exemple, certains lecteurs de DVD) et pour la fonction Matrox PureVideo/DVDMax. Le recouvrement vidéo réduit l'utilisation de l'UC et peut améliorer les performances du système.

Même quand ce contrôle logiciel est activé, le recouvrement vidéo de votre matériel graphique Matrox risque de ne pas être disponible dans certaines conditions. Par exemple, le recouvrement vidéo est disponible pour un maximum d'une vidéo par affichage. Si une seconde vidéo est démarrée dans le même affichage tandis que la première vidéo est toujours en cours de lecture, le recouvrement vidéo n'est pas disponible pour cette seconde vidéo.

Si le pilote d'affichage Matrox détecte que le recouvrement vidéo n'est pas disponible, le pilote utilise une autre méthode pour lire une vidéo et la fonction PureVideo/DVDMax n'est pas disponible pour cette vidéo. C'est le cas quand vous lisez une seconde vidéo dans le même affichage.

Si le pilote d'affichage Matrox ne détecte pas que le recouvrement vidéo n'est pas disponible, une vidéo peut apparaître noire dans la fenêtre vidéo (mais cette vidéo peut apparaître convenablement sur un autre affichage avec la fonction PureVideo/DVDMax). Ceci peut se produire, par exemple, si vous utilisez 3 affichages à la fois et que vous lisez une vidéo dans un affichage autre que votre affichage principal.

Désactiver le recouvrement vidéo à l'aide de ce contrôle force le pilote d'affichage Matrox à toujours utiliser une autre méthode pour la lecture vidéo et empêche les problèmes de vidéo noire dans la fenêtre vidéo.

Remarque: Lorsque ce contrôle est désactivé, la fonction PureVideo/DVDMax et ses contrôles ne sont pas disponibles.

Voir aussi...

  • Utiliser PureVideo/DVDMax
  • Paramètres de PureVideo/DVDMax
  • Ajuster l'image de lecture vidéo pour des moniteurs d'ordinateur
  • Ajuster l'image de lecture vidéo pour une TV
  • Configuration de la connexion -- Matrox Parhelia -- Informations supplémentaires


Utiliser PureVideo/DVDMax

Pendant que vous lisez une vidéo dans un affichage, affichez cette vidéo en plein écran sur un autre affichage.

Remarque: Ce contrôle n'est pas disponible pendant que Utiliser le recouvrement vidéo est désactivé.

Pour utiliser cette fonction, les conditions suivantes doivent être remplies: (1) Utiliser PureVideo/DVDMax doit être activé. (2) Les paramètres d'affichage actuels (résolution et palette de couleurs) ne sont pas trop élevés. (3) La fonction de superposition vidéo du matériel graphique Matrox permet de lire de la vidéo digitale. Parmi les programmes qui utilisent la fonction de superposition vidéo figurent Microsoft Media Player et d'autres programmes qui utilisent ActiveMovie ou DirectX Media.

Remarque: Si aucune partie de votre lecture vidéo n'est visible dans la fenêtre vidéo (par exemple, la fenêtre vidéo est réduite), la vidéo en plein écran risque de ne pas être mise à jour sur votre autre affichage. Ceci s'explique par le fait que de nombreux programmes n'actualisent pas la vidéo si celle-ci n'est pas visible dans la fenêtre vidéo. Vous pouvez éviter cette limitation en utilisant un lecteur vidéo différent (par exemple, un lecteur DVD distribué par Matrox). Il se peut également que vous puissiez éviter cette limitation en configurant la fenêtre vidéo de sorte qu'elle se trouve toujours par-dessus.

Remarque: Selon la manière dont PowerDesk-HF est configuré, cette fonction en plein écran risque de masquer votre bureau Windows sur un affichage. Plus précisément, les fenêtres, les boîtes de dialogue, le pointeur de votre souris et d'autres éléments de l'interface Windows risquent d'être cachés pendant qu'un affichage est couvert par cette fonction. Pour rendre tout votre bureau Windows visible à nouveau, vous pouvez arrêter la lecture de la vidéo ou utiliser la barre d'outils Matrox QuickBar.

Voir aussi...

  • Paramètres de PureVideo/DVDMax
  • Afficher automatiquement la barre d'outils Matrox QuickBar
  • Différentes configurations multi-affichages


Paramètres de PureVideo/DVDMax

Configurez les paramètres de la fonction PureVideo/DVDMax.

Remarque: Ce contrôle n'est pas disponible pendant que Utiliser le recouvrement vidéo est désactivé.

Voir aussi...

  • Toujours afficher en plein écran
  • Conserver le rapport hauteur/largeur
  • Conserver le découpage de la source
  • Redimensionner uniquement lors de la commutation de pages


Toujours afficher en plein écran

Faites apparaître la vidéo en plein écran (sans bordures noires) sur votre autre affichage.

Si ce bouton est sélectionné et si le rapport hauteur/largeur de votre source de vidéo digitale est différent de celui de votre affichage secondaire, la vidéo peut apparaître étirée ou compressée dans votre affichage secondaire.


Conserver le rapport hauteur/largeur

Conservez le rapport hauteur/largeur de votre source vidéo pendant qu'elle est lue en plein écran sur un autre affichage. Des bordures noires risquent d'apparaître sur l'affichage en plein écran.

Des bordures noires risquent d'apparaître sur votre autre affichage si cette option est sélectionné et si le rapport hauteur/largeur de votre source vidéo n'est pas le même que le rapport hauteur/largeur de votre autre affichage.

Voir aussi...

  • Détecter le rapport hauteur/largeur de la vidéo en fonction de
  • Rapport hauteur/largeur TV


Détecter le rapport hauteur/largeur de la vidéo en fonction de

Sélectionnez comment le rapport hauteur/largeur de la lecture vidéo est déterminé:

  • Source vidéo -- La résolution de la vidéo source détermine le rapport hauteur/largeur. Par exemple, le rapport hauteur/largeur d'une vidéo avec 320 x 240 de résolution est de 4:3.
  • Fenêtre vidéo -- La taille de la fenêtre vidéo détermine le rapport hauteur/largeur. (Certains programmes de lecture vidéo peuvent conserver le rapport hauteur/largeur de la vidéo même si la fenêtre vidéo est étirée. Dans ce cas, les bordures noires affichées dans la fenêtre vidéo n'apparaîtront pas dans votre affichage secondaire.)


Rapport hauteur/largeur TV

Indiquez le rapport hauteur/largeur que votre TV utilise:

  • 4:3 (traditionnel) -- pour une TV traditionnelle.
  • 16:9 (large) -- pour une TV grand écran.

Si l'option correcte n'est pas sélectionnée, la vidéo risque d'apparaître étendue ou aplatie sur votre TV.

Ces contrôles n'affectent pas les affichages des moniteurs d'ordinateurs.


Conserver le découpage de la source

Utilisez les paramètres de découpage de votre programme de lecture vidéo. Vous aurez peut-être besoin d'activer cette option pour que certains programmes de lecteurs vidéo fonctionnent convenablement avec la fonction PureVideo/DVDMax.

Avec cette option, les performances de la lecture vidéo risquent d'être réduites. Également, avec certains programmes de lecteurs vidéo, la vidéo qui apparaît sur un autre affichage risque d'être partiellement couverte ou coupée si la fenêtre vidéo est partiellement couverte ou coupée.


Redimensionner uniquement lors de la commutation de pages

Améliorez les performances de lecture vidéo avec certains programmes de lecture vidéo.

Désactivez cette option si la lecture vidéo n'est pas convenablement mise à jour sur votre autre affichage. Plus précisément, désactivez cette option si seule la première image d'une vidéo est affichée ou si une image vidéo n'est mise à jour que quand la fenêtre vidéo est déplacée.


Ajuster l'image de lecture vidéo pour des moniteurs d'ordinateur

Ajustez les paramètres d'image (tels que la luminosité ou le contraste) pour lire la vidéo sur votre moniteur d'ordinateur.

Remarque: Ce contrôle n'est pas disponible pendant que Utiliser le recouvrement vidéo est désactivé.

Voir aussi...

  • Paramètres d'image


Ajuster l'image de lecture vidéo pour une TV

Ajustez les paramètres d'image (tels que la luminosité ou le contraste) pour lire la vidéo sur votre TV.

Remarque: Ce contrôle n'est pas disponible pendant que Utiliser le recouvrement vidéo est désactivé.

Voir aussi...

  • Paramètres d'image


Assister la compensation de mouvement vidéo

Utilisez le matériel graphique pour aider la lecture de vidéo encodée MPEG-2 (par exemple, pour la vidéo sur DVD). Pendant la lecture de vidéo MPEG-2 avec des UC plus lentes, cette fonction peut réduire l'usage de l'UC et donc améliorer les performances globales du système. (Cette fonction risque de ne pas améliorer les performances avec les UC plus rapides.)

Remarque: Cette fonction n'a pas d'effet sur la lecture vidéo MPEG-1 ou MPEG-4.


Affecter des raccourcis clavier

Affectez ou modifiez des raccourcis clavier (touches d'accès rapide) pour les fonctions et les contrôles Matrox.

Pour voir les descriptions, cliquez sur les éléments en retrait de la colonne de gauche.

Pour affecter ou changer un raccourci clavier, cliquez sur la colonne de droite, puis appuyez sur une touche ou une combinaison de touches (par exemple, [Ctrl]+[Maj]+[F10]). Pour les raccourcis clavier, la touche [Maj] sans [Ctrl] ou [Alt] ne peut être utilisée qu'avec les touches de fonction ([F1]-[F24]).


Gestion du bureau Gestion du bureau

Contrôlez comment et où les choses apparaissent sur votre bureau Windows.

Voir aussi...

  • Enrouler/dérouler les fenêtres
  • Rattacher les fenêtres au bord de l'affichage
  • Enregistrer/restaurer automatiquement les positions de fenêtres
  • Ouvrir les fenêtres de programmes
  • Centrer les boîtes de dialogue et les boîtes de message
  • Agrandir sur tous les affichages
  • Pendant l'utilisation du mode étendu, agrandir les fenêtres
  • Propriétés d'affichage
  • Matrox MultiDesk


Enrouler/dérouler les fenêtres

Masquez le contenu d'une fenêtre de programme mais laissez sa barre de titre. Pour utiliser cette fonction, maintenez la touche [Maj] enfoncée pendant que vous réduisez une fenêtre. (Une fenêtre est réduite, par exemple, en cliquant [image] sur la barre de titre d'une fenêtre.)


Rattacher les fenêtres au bord de l'affichage

Configurez les fenêtres et les boîtes de dialogue pour qu'elles se "rattachent" (se déplacent automatiquement) au bord de votre affichage lorsque vous les approchez du bord d'un affichage. Également, avec Rattacher à l'intérieur, vous pouvez sélectionner la distance dont vous avez besoin de rapprocher les fenêtres et les boîtes de dialogue pour que cela se produise. (La distance est mesurée en pixels, l'unité la plus petite qui puisse être dessinée sur votre affichage.)


Enregistrer/restaurer automatiquement les positions de fenêtres

Configurez Matrox PowerDesk pour qu'il enregistre et restaure la taille et la position des fenêtres du programme chaque fois que vous changez la résolution de l'affichage.

Si vous utilisez plusieurs affichages en mode indépendant, un enregistrement et restauration se produit aussi quand la position virtuelle d'un affichage change.

Voir aussi...

  • Configuration multi-affichages


Ouvrir les fenêtres de programmes

Contrôlez l'affichage dans lequel les fenêtres de programme s'ouvrent. Un affichage ne peut être sélectionné que s'il fait partie du bureau actuel.

Si une fenêtre de programme est plus grande que l'espace d'affichage, la fenêtre n'est pas affectée par cette fonction.

Remarque: La fonction Enregistrer/restaurer automatiquement les positions de fenêtres prend le pas sur la fonction Ouvrir les fenêtres de programmes.

Voir aussi...

  • Configuration multi-affichages
  • Enregistrer/restaurer automatiquement les positions de fenêtres


Centrer les boîtes de dialogue et les boîtes de message

Lorsque cette case est activée et que vous utilisez un bureau multi-affichages, les boîtes de dialogue et de message sont centrées à l'intérieur de l'espace d'affichage ou de la fenêtre de programme, suivant l'option sélectionnée.

  • Dans la fenêtre du programme parent -- Centre une boîte de dialogue à l'intérieur de la fenêtre de son programme parent. (Le programme parent d'une boîte de dialogue correspond au programme qui la génère.) Si la fenêtre du programme parent recouvre plusieurs espaces d'affichage, une boîte de dialogue peut également recouvrir plusieurs espaces d'affichage lorsqu'elle est ouverte.
  • Dans l'affichage du pointeur de la souris -- Centre une boîte de dialogue à l'intérieur de l'espace d'affichage où se trouve le pointeur de la souris (indépendamment de l'espace d'affichage où se trouve la fenêtre du programme parent).
  • Dans l'affichage du programme parent -- Centre une boîte de dialogue à l'intérieur de l'espace d'affichage qui contient la plus grande partie de la fenêtre de son programme parent.
  • Dans l'affichage -- Centre une boîte de dialogue à l'intérieur de l'espace d'affichage sélectionnée.
  • Sélectionner affichage -- Cliquez ici pour sélectionner un affichage. Un affichage ne peut être sélectionné que s'il fait partie du bureau actuel.

Remarque: Si la fenêtre est plus grande que l'espace d'affichage actuel (la partie visible de votre espace de bureau ou d'affichage), elle est placée en haut à gauche de l'espace d'affichage. Cette case à cocher et ses options ne sont disponibles qu'en mode multi-affichages.

Remarque: Cette fonction prendra effet après avoir lancé Windows.

Voir aussi...

  • Configuration multi-affichages


Agrandir sur tous les affichages

Activez ceci pour pouvoir agrandir les fenêtres sur tous vos affichages. Pour utiliser cette fonction, maintenez la touche [Ctrl] enfoncée pendant que vous agrandissez une fenêtre. Une fenêtre est agrandie, par exemple, lorsque vous cliquez sur le bouton d'agrandissement ( [image] ) sur sa barre de titre.

Remarque: Si vos affichages ne sont pas alignés horizontalement ou verticalement sur le bureau Windows (pour former un rectangle complet), une partie de fenêtre ne sera pas visible pendant qu'elle est agrandie sur tous les affichages. Pour ajuster la dimension et la position de vos affichages, utilisez les paramètres d'affichage Windows.

Ce contrôle n'est peut-être pas disponible si, par défaut, les fenêtres sont déjà agrandies sur tous les affichages.

Voir aussi...

  • Configuration multi-affichages


Pendant l'utilisation du mode étendu, agrandir les fenêtres

Contrôlez comment les fenêtres de programmes sont agrandies pendant que vous utilisez des affichages multiples en mode étendu. Une fenêtre est agrandie, par exemple, lorsque vous cliquez sur le bouton d'agrandissement ( [image] ) sur sa barre de titre. La manière dont les fenêtres sont agrandies dépend de l'option sélectionnée.

  • Dans l'affichage contenant la fenêtre -- Sélectionnez cette option si vous voulez que la fenêtre d'un programme s'agrandisse dans l'affichage qui contient déjà la plus grosse partie de cette fenêtre.
  • Dans l'affichage -- Sélectionnez cette option si vous voulez que les fenêtres du programme s'agrandissent dans l'affichage sélectionné.
  • Sélectionner affichage -- Cliquez ici pour sélectionner un affichage. Un affichage ne peut être sélectionné que s'il fait partie du bureau actuel.

Remarque: Vous pouvez temporairement désactiver cette fonction en maintenant enfoncée la touche [Ctrl] pendant que vous agrandissez une fenêtre.

Voir aussi...

  • Configuration multi-affichages


Matrox MultiDesk

Utilisez le logiciel Matrox Multidesk pour créer et gérer plus d'un bureaux Windows. Ceci peut vous aider à organiser de nombreux programmes en même temps.

Pour plus d'informations sur Matrox MultiDesk, voir l'aide séparée incluse avec ce logiciel.

Remarque: Matrox MultiDesk sera peut-être indisponible avec certains produits Matrox ou avec certaines versions de Matrox PowerDesk.


Zoom Matrox Zoom Matrox

Configurez et utilisez les fonctions de zoom Matrox (PixelTOUCH et Zoom multi-affichages).

Voir aussi...

  • Zoom multi-affichages
  • PixelTOUCH


Zoom multi-affichages

Configurez et utilisez la fonction Matrox Zoom multi-affichages. Utilisez cette fonction pour qu'une partie d'un affichage apparaisse en plein écran sur un autre.

Remarque: Cette fonction n'affiche pas les vidéos numériques qui utilisent la fonction de recouvrement vidéo du matériel graphique Matrox. Un grand nombre de programmes de lecture vidéo utilisent cette fonction de vidéo superposée. Si la fonction Zoom multi-affichages est utilisée sur une région qui utilise un équipement vidéo superposé, cette région apparaîtra comme une couleur unie sur un autre affichage.

Remarque: Selon la manière dont PowerDesk-HF est configuré, cette fonction en plein écran risque de masquer votre bureau Windows sur un affichage. Plus précisément, les fenêtres, les boîtes de dialogue, le pointeur de votre souris et d'autres éléments de l'interface Windows risquent d'être cachés pendant qu'un affichage est couvert par cette fonction. Pour rendre tout votre bureau Windows visible à nouveau, vous pouvez utiliser un raccourci clavier que vous définissez ou utiliser la barre d'outils Matrox QuickBar.

Voir aussi...

  • Sélectionner une région pour le zoom
  • Désactiver le zoom
  • Filtrer la région du zoom
  • Déplacer la région du zoom
  • Affecter des raccourcis clavier
  • Afficher automatiquement la barre d'outils Matrox QuickBar
  • Différentes configurations multi-affichages


Sélectionner une région pour le zoom

Sélectionnez la région que vous souhaitez faire apparaître en plein écran sur un autre affichage.

Après avoir cliqué sur ce contrôle, le pointeur de votre souris change et vous pouvez sélectionner une région. Pour sélectionner une région, déplacez le pointeur de votre souris sur une zone dans votre affichage. Vous pouvez appuyer sur [Echap] pour annuler.

Si vous sélectionnez une région du zoom qui n'a pas le même rapport hauteur/largeur (proportion entre la largeur et la hauteur) que votre autre affichage, la région apparaissant sur votre autre affichage ne remplira pas l'écran. Pour forcer une région du zoom que vous sélectionnez à utiliser le même rapport hauteur/largeur que votre autre affichage, appuyez sur la touche [Ctrl] et maintenez-la enfoncée pendant que vous sélectionnez une région.

  • Désactiver le zoom


Désactiver le zoom

Arrêtez l'affichage d'une région du zoom plein écran sur un autre affichage.

Ce contrôle n'est disponible que pendant que la fonction Zoom multi-affichages est utilisée.

  • Sélectionner une région pour le zoom


Filtrer la région du zoom

Filtrez la région du zoom plein écran apparaissant sur un autre affichage. Le filtrage fait apparaître les bords plus lisses.


Déplacer la région du zoom

Choisissez comment vous souhaitez que votre région de zoom se déplace.

Sélectionnez l'une des options suivantes:

  • Jamais -- Configurez votre région du zoom pour quelle soit verrouillée en position jusqu'à ce qu'une nouvelle région du zoom soit sélectionnée ou que la fonction de zoom soit désactivée.
  • Quand le pointeur de la souris atteint le bord -- Configurez votre région du zoom pour qu'elle se déplace quand le pointeur de votre souris atteint le bord de votre région du zoom (jusqu'à ce que le pointeur de votre souris atteigne le bord de votre affichage).
  • Pour garder le pointeur de la souris centré -- Configurez votre région du zoom pour qu'elle demeure centrée sur le pointeur de votre souris (jusqu'à ce que le pointeur de votre souris soit proche du bord de l'affichage).


PixelTOUCH

Configurez et utilisez la fonction Matrox PixelTOUCH. Utilisez cette fonction pour effectuer un zoom avant à l'endroit où est le pointeur de votre souris.

Voir aussi...

  • Facteur de zoom actuel
  • Déplacer la région du zoom
  • Affecter des raccourcis clavier


Facteur de zoom actuel

Modifiez le facteur de zoom autour du pointeur de votre souris.

Sélectionnez l'une des options suivantes:

  • 1x -- Affichez votre affichage normalement.
  • 2x -- Effectuez un zoom avant d'un facteur de 2.
  • 4x -- Effectuez un zoom avant d'un facteur de 4.


Déplacer la région du zoom

Choisissez comment vous souhaitez que votre région de zoom se déplace.

Sélectionnez l'une des options suivantes:

  • Quand le pointeur de la souris atteint le bord -- Configurez votre région du zoom pour qu'elle se déplace quand le pointeur de votre souris atteint le bord de votre région du zoom (jusqu'à ce que le pointeur de votre souris atteigne le bord de votre affichage).
  • Pour garder le pointeur de la souris centré -- Configurez votre région du zoom pour qu'elle demeure centrée sur le pointeur de votre souris (jusqu'à ce que le pointeur de votre souris soit proche du bord de l'affichage).

Remarque: Avec un raccourci clavier, vous pouvez aussi verrouiller votre région du zoom en position.

Voir aussi...

  • Affecter des raccourcis clavier


Outils Matrox Outils Matrox

Configurez et utilisez d'autres fonctions et contrôles de Matrox.

Voir aussi...

  • Affichez l'icône Matrox PowerDesk sur la barre des tâches Windows
  • Afficher automatiquement la barre d'outils Matrox QuickBar
  • Enregistrer la région du bureau dans un fichier
  • Enregistrer la région du bureau dans le presse-papiers
  • Propriétés d'affichage
  • Affecter des raccourcis clavier
  • Matrox MultiDesk


Affichez l'icône Matrox PowerDesk sur la barre des tâches Windows

Affichez l'icône Matrox PowerDesk ( Matrox PowerDesk-HF ) sur votre barre des tâches Windows. Cliquez sur cette icône pour accéder aux contrôles Matrox.

Remarque: Windows XP -- Pour voir l'icône PowerDesk, vous aurez peut-être besoin de cliquer sur le bouton Afficher les icônes masquées ( Afficher les icônes masquées ) sur votre barre des tâches Windows.


Afficher automatiquement la barre d'outils Matrox QuickBar

Affichez automatiquement la barre d'outils Matrox QuickBar quand une fonction PowerDesk en plein écran (par exemple, PureVideo/DVDMax) masque votre bureau Windows sur un affichage. La barre d'outils a un contrôle pour afficher votre bureau Windows. Ce contrôle peut être la manière la plus facile de rendre tout votre bureau Windows visible.

Voir aussi...

  • Zoom multi-affichages
  • Utiliser PureVideo/DVDMax
  • Affecter des raccourcis clavier


Enregistrer la région du bureau dans un fichier

Sélectionnez une région de votre bureau Windows et enregistrez une image de cette région dans un fichier.

Remarque: Cette fonction n'affiche pas les vidéos numériques qui utilisent la fonction de recouvrement vidéo du matériel graphique Matrox. Un grand nombre de programmes de lecture vidéo utilisent cette fonction de vidéo superposée.


Enregistrer la région du bureau dans le presse-papiers

Sélectionnez une région de votre bureau Windows et enregistrez une image de cette région dans votre presse-papiers Windows. Vous pouvez ensuite coller cette image dans un autre programme.

Remarque: Cette fonction n'affiche pas les vidéos numériques qui utilisent la fonction de recouvrement vidéo du matériel graphique Matrox. Un grand nombre de programmes de lecture vidéo utilisent cette fonction de vidéo superposée.


Propriétés d'affichage

Ouvrez la boîte de dialogue Propriétés d'affichage de Windows. Utilisez cette boîte de dialogue pour changer les paramètres tels que la résolution d'affichage et la palette de couleurs.

Vous pouvez accéder à certains contrôles importants par la feuille de propriétés Paramètres dans cette boîte de dialogue. Pour accéder à cette boîte de dialogue, vous pouvez aussi cliquer avec le bouton droit de la souris sur le fond de votre bureau Windows, puis cliquer sur Propriétés. Pour plus d'informations sur les contrôles de Windows, voir la documentation de Windows.


Informations Informations

Obtenez des informations sur votre matériel et votre logiciel graphiques.

Placez le pointeur de votre souris sur un élément pour voir une description.

Remarque: Cliquez sur une image de périphérique dans le panneau gauche pour voir des informations pour ce périphérique. Chaque périphérique de matériel graphique (par exemple, une carte graphique) de votre ordinateur risque d'être associé à différents périphériques (par exemple, des moniteurs).


Aide Aide

Obtenez de l'aide et des informations de dépannage pour votre matériel graphique et votre logiciel Matrox.

Placez le pointeur de votre souris sur un élément pour voir une description.

Remarque: Votre système a besoin d'un accès à Internet convenablement configuré pour utiliser les éléments de Sur Internet.

Voir aussi...

  • Paramètres de dépannage


Paramètres de dépannage

Modifiez les paramètres pour identifier ou résoudre les problèmes d'affichage possibles.

Dans la plupart des systèmes, il ne devrait pas être nécessaire de changer les paramètres par défaut de ces contrôles. Cependant, vous aurez peut-être besoin de changer un ou plusieurs de ces paramètres pour identifier ou résoudre des problèmes spécifiques à votre système.

Voir aussi...

  • Utiliser le contrôle du bus


Utiliser le contrôle du bus

Autorisez au matériel graphique Matrox un accès plus direct aux ressources de l'ordinateur. Cela améliore les performances. Si vous rencontrez des problèmes, essayez de désactiver cette fonction.

Remarque: Certains ordinateurs ne prendront peut-être pas en charge cette fonction.

Remarque: D'autres fonctions Matrox risquent d'être indisponibles si le contrôle du bus est désactivé.


Matrox et moi Matrox et moi

Enregistrez votre matériel graphique Matrox, obtenez le logiciel le plus récent pour votre matériel Matrox et plus.

Remarque: Votre système a besoin d'un accès Internet convenablement configuré pour utiliser ces éléments.


Termes

Ce qui suit sont les définitions des termes clés utilisés dans ce guide.

Voir aussi...

  • Palette de couleurs
  • Espace du bureau
  • Espace d'affichage
  • Mode d'affichage
  • Résolution de l'affichage
  • Bureau multi-affichages
  • Pixel
  • Fréquence de rafraîchissement


Palette de couleurs

Nombre de couleurs simultanées que le pilote d'affichage peut afficher. Ce nombre est basé sur le nombre de bits utilisés pour stocker les informations de couleur pour chaque pixel. Plus le nombre de bits est élevé, plus de couleurs simultanées le pilote d'affichage peut afficher.

Remarque: Pour modifier les paramètres d'affichage sous Windows, cliquez à l'aide du bouton droit de la souris sur l'arrière-plan de votre bureau Windows, puis cliquez sur Propriétés > Paramètres. Pour modifier le paramètre de palette de couleurs, utilisez le contrôle Couleurs (Windows 2000) ou Qualité couleur (Windows XP).

Remarque: Nous vous conseillons d'utiliser le paramètre de palette de couleurs le plus élevé (une palette de couleurs 32 bits) pour tous vos affichages.

Voir aussi...

  • Nombre maximal de couleurs simultanées


Espace du bureau

Totalité de l'espace de travail de votre système d'exploitation multifenêtre.

Si vous utilisez un bureau multi-affichages, votre espace de bureau comprend plus d'un espace d'affichage. Si vous n'utilisez pas de bureau multi-affichages, votre espace de bureau et votre espace d'affichage sont les mêmes.

Voir aussi...

  • Espace d'affichage
  • Bureau multi-affichages


Espace d'affichage

Espace de travail d'un affichage dans votre système d'exploitation à fenêtres.

Si vous utilisez un bureau multi-affichages, votre espace de bureau comprend plus d'un espace d'affichage. Si vous n'utilisez pas de bureau multi-affichages, votre espace de bureau et votre espace d'affichage sont les mêmes.

Remarque: Pour modifier les paramètres d'affichage sous Windows, cliquez à l'aide du bouton droit de la souris sur l'arrière-plan de votre bureau Windows, puis cliquez sur Propriétés > Paramètres. Pour modifier l'espace d'affichage, utilisez le curseur modifiant votre Zone d'écran (Windows 2000) ou Résolution d'écran (Windows XP).

Voir aussi...

  • Espace du bureau
  • Résolution de l'affichage
  • Bureau multi-affichages


Mode d'affichage

Combinaison d'une résolution de l'affichage et d'une palette de couleurs.

Voir aussi...

  • Palette de couleurs
  • Résolution de l'affichage


Résolution de l'affichage

Nombre de pixels horizontaux multiplié par le nombre de pixels verticaux qui s'affichent à l'écran. Par exemple, une résolution de l'affichage 640 x 480 correspond à une largeur de 640 pixels sur une longueur de 480 pixels. Des résolutions plus élevées peuvent afficher plus de détails ou d'informations.

Voir aussi...

  • Pixel
  • Espace d'affichage


Bureau multi-affichages

Bureau comportant plus d'un affichage.

Voir aussi...

  • Espace du bureau
  • Espace d'affichage
  • Configuration multi-affichages


Pixel

Le plus petit élément pouvant être affiché à l'écran.


Fréquence de rafraîchissement

Ceci concerne habituellement le taux de rafraîchissement vertical. Le "taux de rafraîchissement vertical" désigne le nombre de fois par seconde où un écran est mis à jour. Il se mesure en cycles par secondes (Hertz). Un taux de rafraîchissement plus élevé peut entraîner un scintillement moins important de l'affichage mais cela requiert une largeur de bande supérieure de votre matériel graphique.

Voir aussi...

  • Fréquence de rafraîchissement


Remarques, problèmes et limitations

  • Pour plus d'informations sur votre pilote d'affichage Matrox et le logiciel Matrox PowerDesk, voir l'aide incluse avec ce logiciel.
  • Pour installer votre pilote d'affichage Matrox et le logiciel Matrox PowerDesk, exécutez le programme d'installation inclus avec ce logiciel.
  • Pour les mises à jour du logiciel Matrox qui pourront peut-être remédier aux problèmes énumérés ici, voir le site Web de Matrox (www.matrox.com/mga).
  • Pour utiliser le logiciel Matrox PowerDesk-HF, le logiciel Microsoft .NET Framework a besoin d'être installé dans votre système. Ce logiciel est inclus sur le CD-ROM d'installation inclus avec les produits Matrox et est automatiquement installé par le programme d'installation principal sur le CD-ROM. Le tout dernier logiciel .NET est également disponible sur le site Web de Microsoft (www.microsoft.com).
  • Pour tirer le maximum de votre produit Matrox, nous conseillons d'utiliser le paramètre de palette de couleurs le plus élevé (une palette de couleurs 32 bits) pour tous vos affichages. Une palette de couleurs 8 bits risque d'être indisponible ou certaines fonctions risquent d'être indisponibles pendant que vous utilisez une palette de couleurs 8 bits.
  • La fonction PixelTOUCH n'est pas disponible avec les multi-affichages en mode étendu ou avec une TV utilisée pour visualiser votre bureau Windows.
  • Dans certaines conditions, la fonction Matrox GigaColor (plus d'un milliard de couleurs simultanées) ne pourra peut-être pas être utilisée bien que la fonction soit activée dans l'interface du logiciel. Cela risque de se produire si:
    • De multiples affichages sont utilisés en mode étendu.
    • De multiples affichages sont utilisés en mode indépendant et une résolution d'affichage élevée est sélectionnée. Par exemple, si vous avez une carte graphique de 128 Mo et que vous sélectionnez une résolution d'affichage supérieure à 1600 x 1200 pour votre affichage secondaire.
    • Matrox PowerDesk-HF est configuré pour utiliser 3 affichages à la fois.
  • Windows XP -- Avec la fonction Windows Changement rapide d'utilisateur, PowerDesk-HF est indisponible si un autre utilisateur est déjà connecté à Windows. Pour que PowerDesk-HF demeure disponible, les utilisateurs peuvent se déconnecter normalement de Windows et ne doivent pas utiliser le contrôle Windows Changer d'utilisateur. Pour plus d'informations sur la fonction Changement rapide d'utilisateur, voir la documentation Windows.
  • Le jeu Soldier of Fortune II risque de ne pas détecter convenablement les cartes graphiques Matrox Parhelia. De ce fait, ce jeu risque d'utiliser des paramètres par défaut non optimisés qui entraînent une vitesse de défilement lente avec ces cartes. Pour de meilleures vitesses de défilement avec des cartes Parhelia, vérifiez que la compression de texture est activée dans le menu principal de ce jeu: cliquez sur Options > Paramètres vidéo > Options avancées > format d'image, puis sélectionnez DXT1 compressé.
  • Les programmes plein écran (en général des jeux) conçus pour des versions de DirectX antérieures à 8.0 ne prendront peut-être pas en charge des résolutions d'affichage horizontales supérieures à 2048. Lorsque l'on utilise plusieurs affichages en mode étendu, la résolution horizontale de chaque affichage est combinée (par exemple, une résolution TripleHead combinée pourrait aller jusqu'à 3840 x 1024). De ce fait, les résolutions du mode étendu que vous pouvez utiliser avec ce type de programmes risquent d'être limitées à des résolutions inférieures à ce que votre matériel graphique et votre pilote d'affichage peuvent prendre en charge. La sélection d'une résolution non prise en charge dans un programme peut mettre fin au programme de manière inattendue.

Remarque: Ce fichier peut contenir certaines informations de dernière minute non traduites dans votre langue. Veuillez nous en excuser.

[English...]

  • With Discreet 3ds max software, dialog boxes may take more time to appear if one or more controls in Matrox PowerDesk Desktop Management are enabled. If you experience this problem, try disabling all Desktop Management controls.

[...English]


Appliquer

Appliquez les changements effectués dans cette page.


Annuler

Annulez tous les changements effectués dans cette page et revenez à la page précédente.


OK

Appliquez les changements effectués dans cette page et revenez à la page précédente.


Réinitialiser

Restaurez les paramètres de cette page à leurs précédentes valeurs.


Restaurer valeurs par défaut

Restaurez les paramètres à leurs valeurs par défaut.