
Contents for Electronic Book Help
This Help file covers only electronic book commands and options.

The main screen

How to
Annotate a chapter
Change the colour of your text
Choose advanced printing options
Choose a paper orientation for printing
Choose a paper size for printing
Choose another printer
Copy a topic to the clipboard
Customise the highlight colour
Customise the search hit colour
Define and use bookmarks
Export text
Hide highlights



Highlight text
Make a hypertext jump and return
Print a chapter
Print the book
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Search for information
Unhighlight text
Use the index
Use the right mouse button

Menu commands, buttons, and icons
Bookmark menu
Edit menu
File menu
GoTo menu
Help menu
Options menu
User menu
Go Back button
History button
Index button
Paper clip annotation icon
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Left-right arrows icons
Numbered bookmark icons
Yellow "Sticky Notes" bookmark pad icon
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Magnifying glass



The main page
The Main Page is arranged according to the standard Windows format. At the top of the 
page is the title bar. Beneath the title bar is the menu bar. The menu bar displays the File, 
Edit, Bookmarks, GoTo, Options, User, and Help menu commands.

Below the menu bar is a series of command buttons for quick access to the Table of 
Contents, an alphabetical Index, the History and Search dialog boxes, and a Go Back 
button which will return you to the previous window.

The main page also displays a book-like image of the book or document described in the 
title bar. It looks like and reads like a printed book with the following added enhancements:

Index tabs
Extending from the right side of the book is a bank of electronic index tabs, one for each 
section or chapter in the book. These tabs work just like the index tabs in a printed book. 
Clicking on an index tab takes you to the beginning of the chapter designated on the tab.

Vertical scroll bar
To scroll through a chapter one line at a time, click once on the up or down scroll arrows. 
Clicking and holding on arrows produces continuous scrolling, The PgUp and PgDn keys 
produce the same effect. To quickly advance to another part of the same chapter, click and 
drag the scroll box. Position of the scroll box indicates relative position in the chapter. 
Halfway down the bar, for example, indicates chapter midpoint.

Left/Right pointing arrows
The arrows in the lower right-hand side of the window serve the same function as the index
tabs. The right-pointing arrow will advance you one chapter. The left-pointing arrow will 
step you backward in the book one chapter at a time.

Yellow bookmark pad
First, assign a user, and then click on this yellow "sticky note" icon at the bottom of the 
Main Page window to display the Define Bookmark dialog box. The dialog box will 
automatically fill in the bookmark name with the name of the chapter. The chapter name 
will be highlighted. You may either substitute a name of your own by typing it in the text 
box, or accept the assigned name. A yellow, numbered bookmark will automatically be 
placed at the top of the page you are reading when you click on the OK button. To return to
the Main Page window, click on the Cancel button. To revisit a bookmarked page, simply 
click on the yellow bookmark at the top of the page. To remove a bookmark, highlight the 
bookmark in the listing window and click on Delete. The bookmarks will automatically 
change when the assigned user is changed.

Footer



Each chapter heading is displayed in a "footer" at the bottom of each as a navigation aid. It 
helps you quickly find your place in the book.

Font size slider
Allows you to adjust the size of the type on the page for reading comfort. Type size is 
adjustable from 50% of normal size to 150% of normal size. To adjust size of type, place 
cursor arrow over the slider icon at lower left of page. Click and hold down left mouse 
button and drag slider left to reduce size of type. Drag slider right to increase size of type. 
Illustrations will remain normal-sized. To increase the size of an illustration that is too 
small to read comfortably, move the cursor over the illustration. The cursor will change to a
magnifying glass icon. Click and release the left mouse button to magnify the illustration. 
Press the left mouse button again to reduce the illustration to its original size.

Annotation icon
In the lower righthand corner of your screen is an annotation icon. Drag this icon to a 
location in your current topic to annotate your book.

Bookmarks
Yellow, numbered bookmarks will appear at the top of the book whenever you place a 
bookmark. A descriptive listing of each bookmark will appear in a drop-down menu when 
you click on the Bookmark command in the menu bar.

The cursor
The normal arrow-shaped cursor changes to a pointing finger icon when the cursor is 
placed over a hypertext link or "hotspot". Hypertext links are shown in green underlined 
type. Click the left mouse button when the cursor changes to a pointing finger icon to make
a hypertext jump to the indicated topic.

Magnifying glass
If you see the magnifying glass icon when you pass your cursor over an illustration, you 
have the option of expanding that illustration. Just click your left mouse button to expand 
the illustration. Click again to unexpand the illustration.



How to annotate a chapter
You can add your own comments or "marginal notes" to any paragraph in the electronic 
book. To annotate:

1. Define a user if you have not done so.
2. Click on the text position you want to annotate.
3. From the Edit menu in the menu bar, choose Annotate.

The Define Annotation dialog box appears.
4. In the Text box, enter your notation.

If you need to make corrections, the backspace key erases the last character typed.
5. Click on OK.
OR
1. Define a user if you have not done so.
2. Drag the Annotation icon to a location.
3. Repeat steps 3 through 5 above.



How to make a hypertext jump and return
The normal arrow-shaped cursor changes to a pointing finger icon when the cursor is 
placed over a hypertext link or "hotspot" shown in green underlined type.

1. When the cursor changes to a pointing finger icon, click the left mouse button to 
make a hypertext jump to the indicated topic.

2. Click on the Go Back button at the top of the page to return to the original 
“hotspot.”



How to copy a topic to the clipboard
1. Go to the topic you want to copy.
2. From the Edit menu in the menu bar at the top of the screen, choose Copy Topic as 

Text.
The topic is copied to the clipboard. You can now paste the topic into any file that 
accepts text files.



How to define and use bookmarks
1. Define a user.
2. Click on the yellow "sticky note" bookmark pad icon at the bottom of the main 

page window
The Define Bookmark dialog box appears.

3. Change the user name if desired.
4. Click on the OK button.

A yellow numbered bookmark will automatically be placed at the top of the page 
you are reading.
To return to the main page window, click on the Cancel button.
To revisit a bookmarked page, simply click on the yellow bookmark at the top of 
the page.
To remove a bookmark, highlight the bookmark in the listing window and click on 
Delete.



How to export text
To export the entire chapter:
1. From the Edit menu, click on the Copy Topic item.
2. Paste the information into your word processor.
To export a portion of the text
1. Press and hold down the left mouse button and drag the cursor to highlight the 

passage of text to be exported.
2. Release the mouse button.
3. From the Edit menu, click on the Copy Selection item.
4. From Windows File Manager, choose Clipboard Viewer.
5. Click on Clipboard Viewer File menu command.
6. Choose Save As.
7. Designate drive and directory destination of text to be saved (e.g. B:\Notes\

export.clp).
8. Click on OK.



How to print the book
1. From the File menu in the menu bar at the top of the screen, choose Print...

The Print dialog box appears.
2. Click on the Selected Topics option.
3. Click on the Select All button.
4. Click on OK.

The entire book, including all illustrations, will automatically be printed out. To 
stop printing, click on the Cancel button.



How to print selected chapters
1. From the File menu in the menu bar at the top of the screen, choose Print...

The Print dialog box appears.
2. Click on the Current Selection option if you want to print the topic you are 

currently viewing in your book
-or-
Select the topics you want to print from the list box.

4. Click on OK.
The selected chapters or the current topic, including all illustrations, will 
automatically be printed out. To stop printing, click on the Cancel button.



How to choose a printer
1. From the File menu in the menu bar at the top of the screen, choose Print Setup.
2. Click on Specific Printer option button. Default printer will be highlighted.
3. Click on scroll arrow at right of specific printer window to display available 

printers.
4. Highlight desired printer.
5. Click on OK.



How to choose a paper size for printing
1. From the File menu in the menu bar at the top of the screen, choose Print Setup.
2. Click on the Properties button.
2. Default paper size is displayed in the Paper Size command box.
3. Click on scroll arrow at right of source window to display available paper size 

options.
4. Highlight desired paper size
5. Click on OK.



How to choose a paper orientation for printing
1. From the File menu in the menu bar at the top of the screen, choose Print Setup.
2. Click on the Properties button.
3. The default paper orientation (portrait or landscape) is displayed in Paper 

Orientation dialog box.
4. Click on Portrait or Landscape option button.
5. Click on OK.



How to choose advanced printing options
1. From the File menu in the menu bar at the top of the screen, choose Print Setup.
2. Click on the Properties button.
3. When Properties dialog box appears, choose Paper, Graphics, Device Options, 

Postscript options from the dialog boxes.
5. Click on OK.



How to search for information
1. Click on the Search button.
2. Type the word or phrase. Use backspace key to make corrections.

You can substitute the last characters in a word with an asterisk (*) to find all the 
forms of a word. For example, typing bat* would find the words BATCH, 
BATTERY, BATTERIES, BATTERY-POWERED and BATTERY-SAVE.
Use parentheses to group complex phrases. For example, to find batteries while 
excluding information about battery charging, type the following phrase: batteries 
NOT (charging).
"Near" or proximity searching allows you to look for related words likely to appear 
in the same context, but not necessarily together. Searching for BATTERY within 
10 or 15 words of CHARGING will take you quickly to information on battery 
charging, even though the phrase BATTERY CHARGING does not appear in the 
book.

3. Click on OK to start the search.
4. To start a new search, or to refine the current search, press the Search button again 

and type in the new text to search on. (Click on Hints button for specific examples).



Bookmark menu

Displays index of numbered bookmarks. Clicking on an indexed bookmark takes you to the 
bookmarked topic. The Define command allows you to change or modify the bookmark 
description.



Edit menu

Search: You can activate the Search dialog box by clicking on Search.
Annotate: Clicking on Annotate displays a blank notepad dialog box to record marginal notes 
for future reference. Click on the Add button to append the note to the current topic.
A paper clip icon will automatically appear at the begining of the previously selected paragraph 
whenever you append a personal note using the Annotate command in the Edit menu.
Highlight Selection: Selecting text then this menu choice highlights the text for easy visual 
retrieval of important information.

Unhighlight Selection: Use this menu choice to “erase” the highlight you previously 
applied to sections of your document. Just select the text you want to unhighlight and click 
on Unhighlight Selection.

Copy Selection: It’s often handy to enter key information into another document by 
copying portions of the Modern Age Book for insertion into another project. Just select the 
text you want to copy and choose this menu item to copy the selection to the clipboard.

Copy Topic: Clicking on Copy displays the complete text of a topic to be copied to the 
clipboard. To copy the complete topic, click on the Copy Topic item.



File menu

Open: Allows you to open another electronic book in the same directory or in another directory 
on any available drive.
Print: Click on this menu item to select chapters to print or to print the entire book.
Print Setup: This menu item displays a printer dialog box, with command buttons for choosing 
paper orientation, list of available printers, and paper size setting.
Exit: Click on this menu item to exit the Modern Age book.



How to copy a selection
You can select text and copy it to the clipboard.

To copy a selection:

1. Select the text you want to copy.
2. From the Edit menu, choose Copy Selection.
3. Paste the selection into another program (e.g., word processor).



How to highlight text
Just as you can use a highlighter marker to highlight traditional print books, you can 
highlight text electronically.

To highlight text:

1. Select the text you want to highlight.
2. From the Edit menu, choose Highlight Selection.

Your selection is highlighted.



How to unhighlight text
You can unhighlight previously highlighted text.

To unhighlight text:

1. Select the text you want to unhighlight.
2. From the Edit menu, choose Unhighlight Selection.

Your selection is unhighlighted.



How to print a selection
You can select a portion of a topic and print it.

To print a selection:

1. Select a portion of text.
2. From the Edit menu, choose Print Selection.



How to use the index
A convenient way to locate information is to use the index feature.

To locate information using the index:

1. Click on the Index button.
The index dialog box appears.

2. Scroll to the index word closest to your subject.
3. Double-click on the topic.

The topic expands to one or more choices.
4. Double-click on the appropriate choice.



How to change the colour of your text
You can change the colour of the book’s body text.

To change the colour of your text:

1. From the Options menu, choose Set Text Colour.
The Colour dialog box appears.

2. Click on the colour you prefer.
3. Click on OK.



How to customise the highlight colour
You can determine the colour of the highlights you apply to your text.

To change the highlight colour:

1. From the Options menu, choose Set Highlight Colour....
The Colour dialog box appears.

2. Click on a colour.
3. Click on OK.



How to customise the search hit colour
You can determine the colour of highlights search uses to visually show searched out 
words.

To change the search hit colour:

1. From the Options menu, choose Set Search Hit Colour....
The Colour dialog box appears.

2. Click on a colour.
3. Click on OK.



How to hide highlighted text
In certain instances, you may not want to see text you have highlighted. You can 
temporarily hide highlights.

To hide highlighted text:    From the Options menu, choose Show Highlights.



How to use the right mouse button
An easy way to access Edit menu commands, is to click on the right mouse button.

To quickly access the Edit menu, click on the right mouse.



GoTo menu

This is a fast-access button to the beginning of each chapter. Move cursor to chapter heading of 
interest, and click once to display chapter.



User menu

Choose Define to define and register a new reader. Simply type in the name of the new reader 
when the dialog box appears. This allows the same electronic book to be used by many readers. 
Once registered, the new reader's name will be displayed with other registered readers in the 
drop-down menu when the reader clicks on User. Once a new reader is registered, only those 
bookmarks and annotations made by the registered reader (user) will display during the current 
session. To initiate a new session with a different reader, choose the appropriate reader from the 
list.



Help menu

Displays only the Help file for electronic book commands and options. MS-Windows help is 
available from the Windows Program Manager when the electronic book is minimised.



Index button
Displays an alphabetical index of all topics contained in the electronic book. Typing the 
first letter of a word or topic heading brings you to that point in the list. Click on the OK 
button when topic of interest is highlighted.



Go Back button
Returns you to the previous screen. Repeatedly clicking on the Go Back button will return 
you to your starting point.



History button
Displays a dialog box recording your search path through the book during the current 
session. Up to 40 visited topics are automatically recorded off-screen as you progress 
through the book. To revisit a topic, highlight the listing and click on the Go To button



Search button
Displays the Search dialog box, which allows you to search for information in the 
electronic book using keywords, character strings, or Boolean operators (AND, OR, NOT) 
to refine your search. For example, Bees NOT (honey OR Hive). Proximity searching 
allows you to look for related words likely to appear in the same context, but not 
necessarily together. Searching for BATTERY within 10 or 15 words of CHARGING will 
take you quickly to information on battery charging, even though the phrase BATTERY 
CHARGING does not appear in the book.



Paper clip icon
This green paper clip icon automatically appears at the top left corner of the first page in 
the chapter whenever you append a personal note using the Annotate command in the Edit 
menu.



Yellow "Sticky Notes" pad icon
This is the Bookmark pad. Clicking on this icon displays the Define Bookmark dialog box.



Numbered bookmark icon
These yellow markers are automatically placed at the top of the book when you click on 
the bookmark pad in the sequence in which they are placed. To visit a bookmarked topic, 
click on the numbered bookmark. To identify a bookmark, Click on the Bookmark menu in
the menu bar.



Left-right arrows
The arrows in the lower right-hand side of the window serve the same function as the index
tabs. If a chapter is subdivided into sections, the right-pointing arrow will advance you one 
section at a time within a chapter. The left-pointing arrow will step you backward in the 
book one chapter or section at a time.



Font size slider
This icon, located on the lower left hand corner of the screen, adjusts the size of the type on
the page for reading comfort. Type size is adjustable from 50% of normal size to 150% of 
normal size. To adjust size of type, place cursor arrow over Font Size Slider icon at lower 
left of page. Click and hold down left mouse button and drag slider left to reduce size of 
type. Drag slider right to increase size of type. Illustrations will remain normal-sized.



Magnifying glass
To increase the size of an illustration that is too small to read comfortably, move the cursor 
over the illustration. The cursor will change to a magnifying glass icon. Click and release 
the left mouse button to magnify the illustration.



Annotation icon
To add a note to your document, drag this icon onto any location, select Annotate from the 
Edit menu and enter your note.



Options menu

Set text colour: Click on this Options menu item to change the colour of the main body of text.
Select search hit colour: Click on this Options menu item to change the colour of the highlight 
imposed on words searched out and found.
Select selection colour: Click on this Options menu item to change the colour of the highlight 
that appears when you select text.
Select highlight colour: Click on this Options menu item to determine the colour of text you 
highlight.

Show highlights: Click on this Options menu item to click here to turn on or off 
highlighted text you previously applied.



Menu bar
Use this menu: To:
File Open another book

Print all or portions of the book
Change print settings
Exit

Edit Search for text
Annotate
Highlight and unhighlight text
Copy a selection or topic
Print a selection

User Define, select or delete a user
Goto Go to a section of the book
Bookmarks Enter a bookmark at a specific location
Options Set text colour

Select search hit, selection, or hightlight colour
Show/do not show highlights

Help Get more help

Button bar
Use this button: To:
Contents Return to the table of contents
Index Search for topics by index word
History Select a section in the book that you 

previously viewed
Go Back Return to the previous location in the

book
Search Search for your topic

Bookmark
You can insert bookmarks that allow you to quickly return to a subject.



Tabs
Click on a tab to jump to its corresponding chapter.



Scroll bar
Click on the arrows or drag the box to move up and down the page.



Browse arrows
Click on the left or right arrow to move to the previous section (left arrow) next section (right arrow).



Bookmark editor
Click here to insert a bookmark.



Section title
Tells you which section of the book you are currently viewing.



Font scale
Drag the arrow to make the type larger or smaller.



Magnifying Glass
Allows you to magnify an illustration that you can not read comfortably. Click the left mouse button to 
expand the illustration. Click again to unexpand the illustration.



Annotation icon
To add a note to your document, drag this icon onto any location, select Annotate from the Edit menu and 
enter your note.




