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What is Mail?

Mail is a complete electronic mail (e-mail) system running on computers connected to a network (whether the 
network is a LAN or the Internet) through an open standards mail server. In many installations the server will be 
running UNIX, but it might be running MS-DOS, OS/2, Microsoft Windows NT, VMS, or a mainframe operating 
system running TCP/IP protocols. Mail retrieves your e-mail from the mail server using well-established network 
mail protocols, Post Office Protocol version 2 (POP2) and version 3 (POP3). When you send a message, Mail uses 
another well-established network mail protocol, the Simple Mail Transfer Protocol (SMTP), to send your messages 
to the mail server.
While using Mail to read your messages, you can start another application, such as KEYview (the default viewer),
to view attachments that have been sent to you. Mail also has commands for composing messages, adding 
attachments to them, replying to messages, and forwarding messages to other users. You can create automatic 
tasks that perform actions on your messages according to such criteria as the date or the sender, and perform 
such activities as calling a program to act on the message, or saving the message to a file.
When you receive messages, they are placed in the In-Tray folder in the Mail message store. Your list of 
messages will probably grow over time, and you can use various commands to help you organize your 
messages. You can store the names and electronic mail addresses of your correspondents for future use in the 
Mail address book. Mail also lets you customize your way of working. For example, you can change the fonts that
Mail uses, create forms to use as templates for messages you often send, and add signatures to messages 
automatically.

Sharing Data with MIME
Mail implements the MIME Internet standard, which enables you to send many types of data across the Internet. 
You can send spreadsheets, formatted text, graphics, sound files, or any of the many other types of file you 
might use. The MIME standard also enables you to send simple mail messages to users who do not have a MIME-
compliant mail system like Mail.

Using MAPI to Send Mail from Other Applications
Mail also lets you send mail directly from any of the increasing number of applications conforming to the MAPI 
standard. When you use a MAPI-aware application, sending mail is as simple as choosing Send from the File 
menu of the application.

Related Topics
Before You Start to Use Mail
Composing a Message
Connections: the World Beyond Your LAN
Logging On to Mail
Reading a Message
Sending a Message



Connections: The World Beyond Your LAN

To send messages from your computer across the Internet, you must be connected to the network. Proprietary 
LAN-based mail systems place their emphasis on mail communication within the LAN (local area network). If you 
want to send a message beyond the LAN, this usually requires going through a proprietary gateway to connect 
to a network outside the LAN. This can work if your recipients use the same proprietary gateway and LAN 
system; if they do not, your mail might get reduced to the lowest common denominator of the sending and 
receiving systems, which often means just simple text messages.
Mail communicates directly with a mail server using standard Internet data communication protocols, avoiding 
the restrictions that might be imposed by a gateway. You can send the information that you want to, not just the 
information that the mail system allows you to send.
Mail uses the Simple Mail Transfer Protocol (SMTP) to send mail. Mail messages are formatted to use the MIME 
standard, so that the messages can retain their complex formatting as they pass through mail gateways on 
computer networks.

Related Topic
What is Mail?



Before You Start to Use Mail

The first time that you start Mail, you are prompted to enter a username and password in the Mail Logon dialog 
box. You can either select Create New User or type your username and password in the text boxes provided and 
then choose OK. If you are not already a user known to Mail, a series of dialog boxes appears to let you configure
it.
When you request electronic mail (e-mail) service, your service provider or system administrator can give you 
access to a network mail server. Before you attempt to configure Mail for your use, make sure that you have the 
following information about the network to which you are connected:
· The IP address or full hostname and domain name of your network mail server. For example, your mail server 

might have the IP address 128.127.50.100 and its full name might be mailserv.xyz.com.
· The network mail protocol used by the mail server that receives your mail, from which Mail retrieves your 

messages. Mail supports both Post Office Protocol version 2 (POP2) and version 3 (POP3) for getting mail.
· Your assigned username and password on the mail server that receives your mail. Mail requires that you 

provide this information so that it can use it to retrieve your messages from the mail server.
Note    The assigned POP username/password pair is separate from the username and password that you 
configure for logging on to Mail at your computer. The POP username/password pair is assigned to you by your 
Internet service provider or network system administrator for access to the POP mail server; the username and
password that you use to log on to Mail at your computer are created by you, and are used only on your 
computer.

· Your computer's full hostname and domain name, such as personal.xyz.com. Internet service providers and 
system administrators assign a host and domain name to all computers that are connected to their networks.

· Your e-mail address, such as jdoe@xyz.com. Internet service providers and system administrators assign an e-
mail address to all mail users that are connected to their networks.

Note    The MS-DOS TMP environment variable is set by default to the root directory of the C drive. If you are not 
using the default directory for this variable, make sure you specify a setting (directory location) for the TMP 
environment variable in your AUTOEXEC.BAT file, so that Mail has a directory in which to store temporary files. 
For example, you can include in your AUTOEXEC.BAT file the following line:
TMP=D:\TMP
Once you have configured Mail on your system, you will not need to make further changes to its configuration 
unless there are changes to your network operating environment, or if you want to add another user of Mail at 
your computer.

Related Topics
Logging On to Mail
What is Mail?



Address Book
The address book is a collection of names and electronic mail addresses, in which you can define entries by 
associating the personal names of your recipients with their fully qualified e-mail addresses. By relying on the 
address book, Mail lets you type a simple name such as Jane Doe into your message header fields instead of a 
fully qualified e-mail address such as jane_smith@dept.xyz.com. You can type names, addresses, or both when 
you type in the message header fields, because you store both names and addresses in your address book.



Attachments
Attachments can contain complex documents, such as those produced by using a word processor, spreadsheet 
program, desktop publishing system, graphic art or drawing program, presentation package, project 
management package, or database application. Attachments can also contain long text files.



Domain Name
A domain name (for example, mailserv.xyz.com) uniquely identifies a network in the Internet community. The 
domain usually consists of two parts: the unique name (which can be abbreviated) for the organization that owns
and maintains the network, and the name that indicates the type of organization that owns the network. For 
example, the domain name for Microsoft Corp. is microsoft.com, where microsoft is a unique short name 
identifying the company, and com identifies the company network as a commercial one. 



Gateway
A network gateway is a computer or device that is used to connect dissimilar networks (those using different 
communication protocols), so that information can be passed from one to the other. The gateway converts the 
information to a form that is compatible with the protocols used by the other network and transfers the 
information to that network for delivery to its destination.



Hostname
A network hostname is the name assigned by administrators to a computer that is connected to the network, to 
identify it in a unique way. (People also find names to be easier to remember than IP addresses.) The hostname 
is independent of the IP address of that computer. In the example chocolate.xyz.com, chocolate is the hostname,
and xyz.com is the domain name.



Local Area Network (LAN)
A LAN is a group of computers and other devices (such as printers) that are directly connected (networked) to 
one another in the same physical area, where "area" might refer to the same building, site, or radius of 
approximately one kilometer. Computers on the same LAN can exchange data (such as information found in files,
database records, and messages) by using the same data communication protocols over compatible media. 
Users rely on their networked computers to communicate and share information.



Message Store
The message store is a file system directory in which all of your electronic mail folders and messages are stored.



MIME
The Multipurpose Internet Mail Extensions standard, which enables you to send complex formatted documents 
over the Internet.



Network Mail Server
A mail server is a computer on a network that sends, receives, and forwards electronic mail for the users who are
given access to its services by the system administrators who maintain the network.



Password
Your password is a string of characters (upper- or lowercase letters, numbers) that you enter as part of your 
credentials for gaining access to your mail. Your password ensures that only those who know your password can 
get access to your mail messages.



Toolbar
A group of icons that appears below the menu bar. These icons let you gain access quickly to the application's 
features.



Username
Your username is a unique identifier that you enter as part of your credentials for gaining access to your mail.



Sending a Message

To send a message from a Compose window, choose the Send button. You can also choose Send from the 
Message menu or press the F5 key on your keyboard. If you have set the Use Animation, Sending E-mail option 
in the User Preferences dialog box, the animation of a letter being sent on its way appears on your screen after 
you choose Send.
When you send a message, Mail places the message temporarily in the Out-Tray folder until the time the 
message is actually sent. Your message will be sent to the mail server as soon as possible. If your computer is 
not connected to your network (the Internet or your LAN), the message remains in the Out-Tray folder until the 
next time your computer is connected and you start Mail. In addition, if Windows is performing another task, 
your message might not be sent until after the task is finished.
After sending your message, Mail moves a copy of the message to the Sent folder. You can disable this feature or
specify another default folder for saving sent messages by using the Compose Options dialog box. To save a 
copy of the message that you are composing into a different folder, choose the Options button. Then, for the 
When Sending Mail, Save To Folder option, specify the name of the other folder.

Related Topics
Composing a Message
Sending Mail from MAPI-Aware Applications



To compose a mail message

1 From the Message menu or the toolbar, choose Compose Message.
2 In the To and Cc boxes, type the names or addresses of your recipients, using a semicolon (;) to separate the 

different addresses.
Note    Mail opens Compose windows when you reply to and forward messages sent to you. If you are replying,
Mail fills in the To and Cc message headers for you when the Compose window first opens. You can edit the 
headers just as you can the message body.

3 In the Subject box, type the subject of your message. If you are forwarding or replying to a message, this 
header is filled in for you, but you can edit the Subject header to contain whatever you want as your subject.

4 In the message text box, type your message.
5 If you want to include an attachment with your message, choose Attach. Select the file you want to attach to 

the message, and then choose OK. 
Note    If you want to change or delete the attachment before you send your message, select the attached file 
in the Attachments box to display the Attachment dialog box.

6 If you want to append a signature to the message that is not your default signature, select it from the 
Signatures box.
Note    You can define and edit signatures by choosing Signatures from the Tools menu.

7 If you want to change any of the compose option settings for this message before sending it, choose Options.
Note    The Local Compose Options dialog box overrides your default compose settings only for the current 
message.

8 When you are ready to send the message, choose Send.
Note    If a name you select from the address book for a recipient header (To or Cc) contains one or more special 
characters, such as a pair of parentheses ( ) or a period (.), that part of the name might be placed between 
double quotation marks when your message is sent. For example, if you select the name Jane A. Smith, the 
name might appear in the message headers of your sent message as Jane "A." Smith.

To change the Compose window font
· From the Settings menu , choose Font to display the Font dialog box, where you can change the font used to 

display a message in the selected Compose window.

Related Topics
Resolving Addresses
Sending Mail from MAPI-Aware Applications
Sending a Message
Setting Compose Options
Setting Local Compose Options
Using the Address Book to Enter Recipients



Using the Address Book Dialog Box

Mail provides an address book to store the names and electronic mail (e-mail) addresses of yourself and your 
correspondents. You can use the Address Book dialog box to add, remove, change, or search for address book 
entries.

To open the Address Book dialog box

· From the Tools menu, choose Address Book.
Each entry in the address book has two parts: a display name and an e-mail address. To make changes to the 
address book, use the Address Book dialog box.

Choose this 
button

To do this

Delete Remove the selected address book entry.
Edit Change the selected address book entry
Find Search for an entry in the address.
New Add a new entry to the address book. 

Notes    You cannot use the address book to create aliases for mailing lists.
You can also configure Mail to add entries to the address book automatically.

Related Topics
Adding to the Address Book
Editing the Address Book
Resolving Addresses
Searching the Address Book
Sending Mail from MAPI-Aware Applications
Using the Address Book to Enter Recipients



Using the Address Book to Enter Recipients

Mail provides an address book to store the names and e-mail addresses of yourself and your correspondents. You
can use the address book to fill in the recipient headers (To and Cc) of your messages in Mail and MAPI-aware 
applications.

To use the address book to enter recipients
1 Display a Compose window, and then choose Address.
2 In the Display Name box, select the name you want to put into the To header, and then choose Add To to add 

the name to the To list. Repeat this step to add other names to the To list.
3 In    the Display Name box, select the name you want to put into the Cc header, and then choose Add CC to 

add the name to the Cc list. Repeat this step to add other names to the Cc list.
4 Choose OK.
Note    If a name you select from the address book for a recipient header (To or Cc) contains one or more special 
characters, such as a pair of parentheses ( ) or a period (.), that part of the name might be placed between 
double quotation marks when your message is sent. For example, if you select the name Jane A. Smith, the 
name might appear in the message headers of your sent message as Jane "A." Smith.

To edit an address book entry
To make changes to the address book entries before selecting any of them, use the buttons available in the 
Address Book dialog box.

Choose this 
button

To do this

Delete Remove the selected address book entry.
Edit Change the selected address book entry
Find Search for an entry in the address.
New Add a new entry to the address book. 

Related Topics
Adding to the Address Book
Editing the Address Book
Resolving Addresses
Searching the Address Book
Sending Mail from MAPI-Aware Applications
Using the Address Book Dialog Box



Resolving Addresses

If you enter a name in the text boxes of the To, Cc, or Bcc message headers, Mail uses the address book to 
resolve the e-mail address that corresponds to the name before sending the message to the mail server. If Mail 
does not find a unique or exact match for a name that you have provided in the message headers, you will be 
prompted to choose or specify an address to resolve it.

Partial Address Matching
If you have display names in the address book that are similar or exactly the same, but they have different e-
mail addresses, Mail prompts you to indicate which address you want to use by displaying the Select Match For 
Name dialog box. 

No Address Matching
If a name you entered into the To, Cc, or Bcc boxes is not in the address book before Mail sends the message to 
the mail server, the Name Not Found In Address Book dialog box appears.

Choose 
this

To do this

Add Name Make the name displayed in the Name box and the e-mail address displayed in the 
Address box an entry in the address book before the message is sent to that name and 
address. Note that if the address is unknown, Mail enters the name into both the Name 
and the Address boxes. You can edit the text in both boxes to correct any inaccuracies.

Send Now Send the message by using the displayed name and address, but without adding them 
as an entry into the address book. You can edit the text in both boxes to correct any 
inaccuracies.

Related Topics
Adding to the Address Book
Composing a Message
Editing the Address Book
Searching the Address Book
Using the Address Book Dialog Box
Using the Address Book to Enter Recipients



Adding an Attachment to a Message

If you want to send large or complex files, such as graphics, spreadsheets, or word processing documents, you 
can send them as attachments to messages.

To send a file as an attachment to a message
1 In the Compose window of the message, choose the Attach button.
2 Select the file you want to attach to the message, and then choose OK. You can attach more than one file to a 

message.
If you want to change or delete the attachment, select the attached file in the Attachments box to display the 
Attachment dialog box.

3 When you are ready to send the message with its attachment, choose the Send button.

Related Topics
Changing or Deleting an Attachment
Composing a Message



Adding a Signature to a Message

Most Mail users create several signatures to use for different types of messages; for example, you might want to 
use one signature for personal messages and another for professional messages.

To append a signature to a message
1 Open a Compose window to compose a message.
2 If you have set a default signature, it is selected, but you can select any signature listed in the Signatures box.

Note    If you do not yet have any signatures to choose from in the Signature list box, choose Signature from 
the Tools menu to create a signature.

Related Topic
Managing Signatures



Sending Mail from MAPI-Aware Applications

You can use Mail to send mail from other applications, provided those applications are MAPI-aware. If Mail is 
installed on your computer and you start a MAPI-aware application, the Send command is added to the File menu
of the application. You can use the Send command to send the current file or document in a mail message.
Applications vary in how they use MAPI. Some applications send messages in the body of a MAPI message and 
others send them as an attachment. Some applications give you a choice between these approaches and others 
choose for you which method to use depending on the circumstances, such as sending saved documents as 
attachments and sending unsaved documents in the body of a MAPI message. Refer to the documentation for 
the application, or ask your application vendor for more information about how it sends messages.

To send a message from a MAPI-aware application
1 From the File menu of the application, shoose Send.
2 Type the names or addresses of your recipients into the To and Cc boxes, using a semicolon (;) to separate the 

different addresses.
3 In the Bcc box, type the names or addresses of those recipients who will receive a blind carbon copy of the 

message. When the message is received, Bcc recipients will not appear in the header information.
4 In the Subject box, type a short description of the message contents.
5 In the message text box, type your message.
6 If you want to attach a file to the message, choose Attach. Select the file you want to attach to the message, 

and then choose OK. You can attach more than one file to a message.
Note    If you want to change or delete the attachment before you send your message, select the attached file 
in the Attachments box to display the Attachment dialog box, which you can use to change or delete the 
attachment.

7 When you are ready to send the message, choose Send.

Related Topics
Resolving Addresses
Searching the Address Book
Using the Address Book to Enter Recipients



Using a Form as a Message Template

If you frequently send messages that have the same content or structure, such as an expenses claim to your 
corporate home office or an agenda for a regular meeting, you can create a form and use it as a template to 
make such tasks more efficient. After you have created a form, you can use it repeatedly as a message template.

To use a form
1 From the Tools menu, choose Forms.
2 Select the form that you want to use from the displayed list of forms.
3 Choose the Use button to open a new Compose window.



Setting Local Compose Options

Choosing the Options button in the Compose window displays the Local Compose Options dialog box. When the 
dialog box opens, it shows the current default settings for the compose options. Changing the settings in this 
dialog box overrides the default compose settings only for the message you are currently composing. You can 
change the default settings for all Compose windows by using the Compose Options dialog box.
A major difference between the default Compose Options dialog box and the Local Compose Options dialog box 
is that there is no Use Word Wrap selection in the Local Compose Options dialog box. If you want to use the Word
Wrap feature, and it is not set in the default Compose Options dialog box, choose Word Wrap from the View 
menu.

To set local compose options
· Select the options that you want to set in the Local Compose Options dialog box, and then choose OK.

Select this 
option

To do this

Urgent, Normal, 
or Low Priority

Change the priority of a message. These settings have no effect on the time it 
takes a message to reach its destination. On mail systems supporting priorities, 
the priority is shown for the message according to how that mail system 
represents message priority information. 
For example, in Mail, the priority of a received, unread message is shown in a 
message list window by the color of the message icons: red (with exclamation 
point) represents urgent priority, yellow is normal priority, and light blue is low 
priority.

Delivery Receipt Receive notification that the message has arrived at its destination. Not all 
systems respond to a request for a delivery receipt; therefore, if you fail to get a 
delivery receipt, do not assume that your message was not received.

Read Receipt Receive notification that your message has been read at its destination. Not all 
mail systems or recipients respond to a request for a read receipt; therefore, if you 
fail to get a read receipt, do not assume that your message has not been read. Mail
can receive read receipts from other mail systems, but does not send read 
receipts.

Fixed Size for Message Input N
Characters Set each line of text in the message body to be no longer than the number of 

characters specified. 70 characters is the default and is suitable for most mail 
systems that receive your messages. You must specify at least 25 characters for 
this option.

Force Hard 
Returns

Replace the "soft" returns (put in by Mail to display the message within a Compose 
window) by "hard" returns when the message is transmitted. If this setting is used, 
the message when sent will contain a carriage return wherever a line of text 
reached the right-hand Compose window boundary and was forced to continue on 
the next line. 
This setting retains the appearance of the message as it was displayed in the 
Compose window. For example if your message has tables of numbers whose 
formatting you want to retain, either select Force Hard Returns, or put in carriage 
returns manually.

Close Compose 
Window

Close the Compose window automatically after you have sent the message.

Save to Folder Automatically save a copy of messages you send to a folder. By default, the Sent 
folder is used.

Bcc Specify the names or addresses to which you want to send blind carbon copies. 
Recipients who are on the Bcc list will be sent a copy of the message, but their 



addresses will not appear in the message headers.
Reply To Specify your name or e-mail address. Each time that you send a message, this field

appears in the message headers to tell your recipients to which name or address 
they should reply.

Related Topics
Composing a Message
Setting Compose Options



Display Name

The display name in the address book is a full name or username of a recipient, an alias for a person or group, or
an address. Mail associates the display name with a fully qualified e-mail address, and together they form an 
entry in the address book. Mail lets you use the display names in your message headers; when you send a 
message, Mail resolves the names with e-mail addresses before sending the message to the mail server.



E-mail Address

An e-mail address is a fully qualified electronic mail address that has been assigned by an Internet service 
provider or network system administrator. In the address book, the e-mail address is associated by Mail with a 
full name, username, alias, or address that appears in the Display Name box. Together, the associated pair form 
an address book entry.



MAPI

The standard Messaging Application Programming Interface (MAPI) defined by Microsoft Corporation. Any MAPI-
aware application can send messages by means of a MAPI-based messaging system such as Mail.



Signature

A signature usually contains information that you often want to append to the end of your messages. For 
example, a signature can contain such information about yourself as the company you work for, your job title, 
office address, e-mail address, and telephone and fax machine numbers. You can use different signatures for 
different purposes; for example, one signature might be used for personal correspondence and another for 
professional purposes.



Checking for New Mail

Mail checks for new mail on your mail server when you choose Check Mail from the File menu, toolbar, or control 
menu of the minimized Mail icon. The amount of time it takes for Mail to check for and retrieve new messages 
depends on both the size of the messages and the other tasks scheduled to be done by Windows at the time.
Mail downloads all new mail to the message store on your computer. All new mail arrives automatically in the In-
Tray folder, unless you have set up an automatic task to move mail to a different folder. (To create an automatic 
task, choose Tasks from the Tools menu.)
When new mail arrives, the minimized Mail icon changes to indicate that new mail is waiting for you. If the Mail 
main window is open, the Check Mail icon on the toolbar changes to tell you that mail has arrived.
Note    If you selected Use Animation, Receiving Mail in the User Preferences dialog box, an animation appears 
on your screen when new mail arrives.

Related Topics
Reading a Message
Viewing an Attachment



Reading a Message

A message list window displays all the messages in a folder, including messages or copies of messages that you 
might have sent yourself. If you open a message list window for the Sent folder, it contains a copy of any 
messages you have sent.
Mail retrieves all new mail from the mail server to the message store on your computer. Inside the message 
store, all new mail arrives automatically in the In-Tray folder, unless you have set up an automatic task to move 
mail to a different folder. (To create an automatic task, choose Tasks from the Tools menu.)
In Mail, the priority of a received, unread message is shown in a message list window by the color of the 
message icons: red (with an exclamation point) represents urgent priority, yellow represents normal priority, and
light blue represents low priority.
To read your messages
1 In the Message Store window, select the folder, such as the In-Tray folder, whose messages you want to read. 
2 From the Folders menu, choose Open. 
3 Select the message in the message list window. To read the message, choose Read from the Message menu,
4 To view an attachment, select an attachment in the Attachments box.
5 To read the next or previous message in the message list of the folder, choose Next or Previous from the View 

menu or toolbar.
Note    When reading a message, you can select and copy text in the message headers or the message body, 
but you cannot cut, delete, or edit it unless you forward or reply to the message (and include the message in 
your reply).
Related Topics
Checking for New Mail
Deleting a Message
Forwarding a Message
Organizing Your Messages into Folders
Replying to a Message
Printing a Message
Saving a Message
Saving an Attachment
Viewing an Attachment



Viewing an Attachment

To view an attachment or to save the attachment to a file, double-click the name of the attachment in the 
Attachments box in the Read window. When you select the attachment, KEYview, which is the default viewer for 
Mail, starts and displays the attached file.
If KEYview does not recognize the file type, you can use KEYview to browse through your directories to find an 
application you want to use to view the attachment.
If you do not have KEYview or any other viewer in use as your default viewer, selecting an attachment in the 
Attachments box displays the Mail Attachment dialog box.

Related Topics
Reading a Message
Saving an Attachment



Mail Attachment Dialog Box

The Mail Attachment dialog box appears when you select an attachment in the Attachments box in a Read 
window.
Caution    Do not try to view a file with the filename extension .EXE.

This item Displays
Type The type of file attached to the message, as indicated by filename extension.
Name The name of the attached file.
View Using The name and path of the application in which the attached file was.

If the file type is not recognized, the View Using box shows the viewing 
application as [NONE].To use an application to view an attachment that does not
have a recognized file type, or if you want to view a recognized attachment 
using a different application, type the full path and filename of the application in
the View Using box. You can determine which application should be used for 
viewing a particular file type by using the Associate command in File Manager. 

Icon The icon of the application in which the attached file was written. If the file type 
is not recognized, Mail displays a "binary file" icon

Choose this button To do this
View Open the application in the View Using box with the attached file loaded as a 

read-only document. You can only save, not view, an attachment containing a 
file with the .EXE, .COM, or .BAT extension.
Note    When the attachment is opened as a read-only file, you will not be able 
to edit it in the viewing application, although you might be able to save a copy 
under another name and then edit it. Alternatively, you can save the attachment
to a file by choosing Save.

Save Save an attachment to a file by using the Save As dialog box.
Note    If you save an attachment that contains a file with the filename 
extension .EXE, .COM, or .BAT, make sure you run a virus checker program on 
the file before using it.

Saving an Attachment

The method for saving an attachment that you are viewing varies, depending on whether you are using KEYview 
when saving an attachment.
To save an attachment using KEYview
1 Select the name of the attachment from the Attachments box in the Read window. When you select the 

attachment, KEYview, which is the default viewer for Mail, starts and displays the attached file.
2 From the File menu in KEYview, choose Save As. 
3 In the File Name box, specify the name of the file.
4 In the Directories list box, select the directory to which the file will be saved.
5 In the Drives list box, select the drive to which the file will be saved.
6 If you want to convert the file to a different format (such as text or Microsoft Word for Windows), select the 

format from the list of available formats in the Convert to box, and then choose OK to save the attachment.
Note    Refer to the KEYview online help for more information about KEYview. If you save an attachment that 
contains a file with the filename extension .EXE, .COM, or .BAT, make sure you run a virus checker program on 
the file before using it.
If you do not have KEYview or any other viewer application in use as your default viewer, selecting an 



attachment in the Attachments list box displays the Mail Attachment dialog box.
To save an attachment by using the Mail Attachment dialog box
1 Select the attachment in the Attachments list box in the Read window.
2 In the Attachment dialog box, choose Save .
3 In the File Name box, type the name of the file to which the attachment will be saved.
4 In the Directories list box, select the directory to which the file will be saved.
5 In the Save File as Type box, select the extension for the filename that indicates the type of file.
6 In the Drives list box, select the drive to which the file will be saved.
7 Choose OK.
Note    If you save an attachment that contains a file with the filename extension .EXE, .COM, or .BAT, make sure 
you run a virus checker program on the file before using it.

Related Topics
Reading a Message
Viewing an Attachment



Message List Windows

You can open the message list window of a folder from the Message Store window to display the list of messages 
held in a folder. The message list displays information about a message, such as the sender of the message, the 
subject, and the date and time it was sent. 
In Mail, priority is shown by the color of the message icons: red (with exclamation point) represents urgent 
priority, yellow is normal priority, and light blue is low priority.
You can open a Read window to read the message.
You can select the messages to be forwarded, read, or replied to by choosing Forward, Read, or Reply To from the
Message menu.
You can also use drag and drop to move or copy a message from one message list window to another, or to a 
different folder in the Message Store window.

Related Topics
The Message Store Window
Reading a Message



The Message Store Window

The Message Store window lists the folders holding messages in the message store. Your message store must 
contain both an In-Tray and an Out-Tray folder. Initially there will also be a Sent folder, but you can delete or 
rename it. 
Caution    Folders can contain messages or other folders in the same way that a directory can contain files or 
other directories. Use only the Mail commands and operations to manipulate Mail folders and messages. If you 
use another tool, such as File Manager, you can cause an error in Mail, because it keeps track of messages by 
storing additional information about them in the directory for each folder.
You can use the New, Copy, Move, Rename, and Delete commands on the Folders menu to organize your 
message store. As a quick alternative, you can drag and drop folders.
You can also open a message list window to view a list of the messages in a folder.

Related Topics
Message List Windows
Viewing an Attachment
Reading a Message



In-Tray Folder

The In-Tray folder holds all new mail received from the mail server. You can create tasks that will move new mail 
to other folders automatically.



Out-Tray Folder

The Out-Tray folder holds mail temporarily during the time between the sending of a message and the actual 
delivering of it by Mail to the mail server. 



Sent Folder

The Sent folder is the default folder used to hold messages after you have sent them and Mail has delivered 
them to the mail server. Unlike a carbon copy (Cc) of a message, a Sent folder copy is saved directly to the 
message store and does not travel to the mail server and back.



Forwarding a Message

You can forward a message if you first select the message in a message list window or display the message in a 
Read window.
The format of your forwarded message is controlled by settings you make in the Forward Options dialog box.

To forward a message and its attachments
1 Select the message in a message list window or, if it is already open in a Read window, select the Read 

window.
2 From the Message menu, choose Forward to open a Compose window that contains the message to be 

forwarded.
3 In the To box, type the names or electronic mail (e-mail) addresses of those to whom you will forward the 

message. Use a semicolon (;) to separate addresses.
4 In the Cc box, enter the addresses of those to whom you will forward copies of the message. Use a semicolon 

to separate the e-mail addresses.
5 The files attached to the original message and any others you attach are shown in the Attachments list box. If 

you want to delete an attachment or change the way an attachment is sent, select the attachment in the 
Attachments list box.

6 The Compose window contains the body of the message being forwarded. You can    add your own comments 
to the message or edit the text of the message.

7 When you have finished, choose Send to forward the message.

Related Topics
Composing a Message
Reading a Message
Replying to a Message
Sending a Message
Setting Options for Forwarding Messages



Replying to a Message

You can reply to a message if you first select the message in a message list window or display the message in a 
Read window.
Note    The format of your reply can be controlled by settings you make in the Reply Options dialog box.

To reply to a message

1 Select the message in a message list window or, if it already appears in a Read window, select the Read 
window.

2 From the Message menu, choose Reply, and then choose one of the following commands from the Reply To 
submenu:
Sender: Sends the reply only to the original sender.
Sender--Include Message: Sends the reply only to the original sender, including the original message in the 
reply.
All: Sends the reply to the sender and all recipients listed in the Cc: list.
All--Include Message: Sends the reply to the sender and all recipients listed in the Cc box, including the original
message in the reply.

3 Mail puts the address of the sender in the To box. If you want to add names or addresses to the To box, 
separate them with a semicolon (;). If you have selected one of the Reply to All options, the Cc box contains 
the addresses of all those on the original Cc list. You can edit this list.

4 Files attached to the original message will not be attached to the reply even if you have selected an Include 
Message option. If you want to add an attachment of your own to the reply, choose Attach.

5 If you have chosen an Include Message reply option, the body of the Compose window contains the body of 
the original. You can edit the message.

6 When you are finished, choose Send.

Related Topics
Composing a Message
Reading a Message
Replying to a Message
Sending a Message



Saving a Message, Signature, or Form to a Text File

You can use the Save As dialog box to save any message currently displayed in a Read or Compose window, or 
save the currently displayed signature or form to a text file.
To determine whether the text files should include message header information in addition to the message body,
select the Include Message Header Saving To File option in the User Preferences dialog box. To determine how 
much header information should be included, select one of the message header options in the Read Options 
dialog box.

To save a message, signature, or form to a text file
1 To save a currently displayed message, signature, or form, choose Save As from the File menu.
2 Specify the path and filename to which you want to save item, and then choose OK.
After you have saved it to a text file, you can import the file into other applications, such as a word processor, 
desktop publishing package, or spreadsheet.
Note    You cannot use the Save As option to save attachments. Use the Save button in the Attachment dialog 
box to save an attachment.

To save several messages in a message list window to a single text file
1 In the message list window, select the first message you want to save.
2 Press and hold down the CTRL key as you select each of the other messages.
3 From the File menu, choose Save As. Proceed as for a single message.

Related Topics
Saving to a Folder
Saving an Attachment



To save one or more messages to a folder

1 Select the message in a message list window or an open Read window. 
2 From the Message menu, choose Save To Folder.
3 In the folders list, select the folder to which you will copy or move the messages.
4 If you are saving the message from an open Read window and want to close that window when you have 

saved the message, select Close After Filing.
If you want to delete the messages from their current folder after they are saved into the new folder, select 
Move Messages.

Note    You can also use drag and drop to move or copy messages between folders.

Related Topics
Saving to a File
Saving an Attachment



To change an attachment or how it is sent

1 In the Attachments list box of the Compose window, select the attached file .
2 To change the file, in the File box, type the name of the file you want to attach.
3 Select one of the following attachment options:

Include Data in Message: Select this if you want the contents of the file sent with the message.
Just Send Filename: Select this if you want to send only the filename, not the contents of the file. You might 
want to use this option if you are sending the message locally to someone who also has direct or network 
access to the file.
Automatic: Select this if you want Mail to determine whether to send the contents of the file or just the 
filename, depending on the location of the file and the recipient of the message.

To delete an attachment
1 In the Attachments list box of the Compose window, select the attached file.
2 Choose Delete.
3 Choose OK.

Related Topics
Composing a Message
Sending a Message
Viewing an Attachment



Printing a Message, Signature, or Form

To print the currently displayed message, signature, or form
· From the File menu, choose Print.

To print the message header above the message body
1 Before you print the message, choose Preferences from the Settings menu.
2 Select the Include Message Header--Printing option, and then choose OK.

To define a header and footer for each page that you print
· From the File menu, choose Page Setup.
You will not be able to see the effects of changing the header and footer in the message displayed in the 
selected window, but you can see what the message will look like by choosing Print Preview from the File menu.

To change the font used to print your message
· From the View menu, choose Set Printer Font.
You will not be able to see the effects of changing the printer font in the message displayed in the selected 
window, but you can see what the message will look like by choosing Print Preview from the File menu.

To print the message as it appears on your screen
· From the View menu, choose Mirror Display Font.

To change the setup of your printer or to select a different printer
· From the File menu, choose Print Setup.

Related Topics
Page Setup
Setting the Printer Font
Mirroring the Display Font



Adding to the Address Book
You can add entries to the address book in two ways:
· Automatically: Using this method, Mail inserts into your address book any names and addresses that it finds in 

your incoming messages. You must configure Mail to add to the address book automatically. If you allow the 
address book to be added to automatically, you must remove unwanted entries periodically. Otherwise, the 
address book may become larger than you need.

· Manually: You can use this method regardless of whether you are using the automatic build method. To enter a
new entry manually, type the new information in the New Address Book Entry dialog box.

Note    You can have more than one entry for each person in your address book.

To add to the address book automatically
1 From the Settings menu, choose Mail Configuration.
2 Select POP2 as your mail retrieval protocol in the User Information dialog box, and then choose OK.
3 Select the check box for updating the Address Book, and then choose OK.
4 Choose OK until you return to the Mail main window.
5 Quit Mail, and then restart it for your change to take effect.

To add to the address book manually
1 From the Tools menu, choose Address Book.
2 Choose New.
3 In the Display Name box, type the name that will identify the entry of the person in the address book. For 

example, type John J. Doe, John Doe, John, jdoe, or jdoe@xyz.com. 
4 In the E-mail Address box, type the entire electronic mail (e-mail) address of the person for his or her entry in 

the address book. For example, type jdoe@xyz.com.

Related Topics
Editing the Address Book
Resolving Addresses
Searching the Address Book
Using the Address Book to Enter Recipients



To edit an address book entry

1 From the Tools menu, choose Address Book.
2 Select an entry in the Display Name box, and then choose the Edit button.
3 In the Display Name box, you can modify the name that will identify the person in the address book. For 

example, type John J. Doe, John Doe, John, jdoe, or jdoe@xyz.com.
4 In the E-mail Address box, you can modify the electronic mail (e-mail) address of the entry for that person in 

the address book. Always type the entire e-mail address. For example, type jdoe@xyz.com.

Related Topics
Adding to the Address Book
Resolving Addresses
Searching the Address Book
Using the Address Book to Enter Recipients



To set your Mail preferences 

1 From the Settings menu, choose Preferences.
2 After choosing from the options listed below, choose OK.

Select this option To do this
Drag Default, Move Message By default, move messages or folders when you drag and drop 

without holding the SHIFT or CTRL keys.
Drag Default, Copy Message By default, copy messages or folders when you drag and drop 

without holding the SHIFT or CTRL keys.
Confirm Delete Receive a prompt for confirmation when deleting a message, 

folder, form, or signature.
Confirm Drag Operations Receive a prompt for confirmation when you drag a folder from 

one position in the Message Store window to another.
Use Animation, Sending E-mail Use animation to indicate that a message is being sent to the mail 

server.
Use Animation, Receiving E-mail Use animation to indicate that new mail has arrived at your 

computer.
Include Message Header, 

Saving to File Save the message header and the message body when you save a
message to a text file (for example, when you choose Save As 
from the File menu).

Include Message Header, 
Printing

Print the message header with the message when you choose Print
from the File menu.

Miscellaneous, Use Local 
Character Set Mapping ASCII characters will be mapped to local country mappings by 

using ISO 640.
Specify which character set is used when Mail displays messages 
in Read and Compose windows. If you select this option, standard 
US

Miscellaneous, Close at End 
of List when Deleting Messages Close the Read window after you delete the last message in a 

message list. If this option is not selected, the Read window 
remains open, and Mail uses the window to display the last 
message available from the message list.

Related Topics
Setting Default Compose Options
Setting Forward and Reply Options
Setting Local Compose Options 
Setting Read Options



Organizing Your Messages in Folders
You can organize your messages in the message store by creating new folders to hold the messages and by 
moving messages between folders.
Initially, the root folder of the message store contains the In-Tray, Out-Tray and Sent folders. You can create new 
folders to store at any level below the root folder in this hierarchy.
When you install Mail, by default the Sent folder is used for automatically saving the messages you send. You 
can change this default, or you can choose not to save sent messages automatically. You can also change the 
folder used for an individual message.
Caution    Folders can contain messages or other folders in the same way that a directory can contain files or 
other directories. Use only the Mail commands and operations to manipulate Mail folders and messages. If you 
use another tool, such as File Manager, you can cause an error in Mail, because it keeps track of messages by 
storing additional information about them in the directory for each folder.

Related Topics
Selecting a Default Folder for Sent Messages
Creating a Folder
Moving a Folder
Copying a Folder
Saving to a Folder



Selecting a Folder
Use the Select Folder dialog box to select a folder to which messages will be saved.
Note    The folder must exist before messages can be copied or moved to it.

To select a folder
· In the Select Folder dialog box, select the folder from the displayed list of folders, and then choose OK.
You cannot save messages to the In-Tray or Out-Tray folders.
The Sent folder is the default folder for storing copies of your sent messages. You can select a new default folder 
if the folder alteady exists.
You cannot select either the In-Tray or Out-Tray folders to be the default folder for storing sent messages.

To change the default folder used to save sent messages
1 From the Settings menu, choose Compose Options, or choose Options in the Compose window.
2 Select the When Sending Mail, Save To Folder option. (The Sent folder is the default.)
3 Choose the folder from displayed list of folders, and then choose OK.
Note If you do not want to save sent messages into a folder automatically, clear the Automatically Save To 
Folder check box in the Default Compose Options dialog box.

Related Topic
Organizing Your Messages into Folders



Managing Signatures

In the messages you send, you are identified by the name or electronic mail (e-mail) address that appears in the 
From message header field. To include more information about yourself in a message, such as the name, 
address, telephone number, and fax number of your company, you can append a signature to the message. 
You can create, choose, or delete signatures in the Select A Signature dialog box, and you can select one to be a 
default signature. You might want one signature for professional e-mail and another for personal mail. You can 
create as many signatures as you like and select one, or none, to be your default signature. To go to the Select A 
Signature dialog box, choose Signatures from the Tools menu.

Choose this 
button

To do this

New Create a new signature.
Edit Change the selected signature.
Default Designate the selected signature as your default signature. Mail appends the 

default signature automatically to any messages you send, unless you select 
another signature for the message in the Compose window or Send Note dialog 
box.
The default signature is marked with an asterisk (*) in the Signatures list box.

Delete Delete the selected signature.

Related Topic
Adding a Signature to a Message



To create a signature

1 From the Tools menu, choose Signatures.
2 Choose New.
3 Type the text that will appear as your signature, and then choose Save.
4 In the Enter A Filename dialog box, type a name for the signature that is no more than eight (8) alphanumeric 

characters. Mail automatically appends the filename extension .SIG to each file that stores a signature.

To save the contents of a signature window to a text file
· While you have the signature file displayed in a signature window, choose Save As from the File menu to save 

the signature to a text file.

Related Topic
Managing Signatures



To edit a signature

1 From the Tools menu, choose Signatures. 
2 Select the signature from the list, and then choose Edit.
3 Mail displays the signature in a window, so that you can edit it. When you are finished, choose Save.



Creating a Form

If you frequently send messages that have the same content or structure, such as an expenses claim to your 
corporate home office or an agenda for a regular meeting, you can create a form and use it as a template to 
make such tasks more efficient. After    you have created a form, you can use it repeatedly as a message 
template.

To create a template form
1 From the Tools menu, choose Forms.
2 Choose New.
3 If you plan to always send the messages built using the form to the same person, type the name or electronic 

mail (e-mail) address of that person in the To box.
4 If you want the messages built using the form to have the same subject description, type the subject in the 

Subject header box.
5 If you plan to always send copies of the messages built using the form to the same people, type their names 

or addresses in the Cc box.
6 Type any text in the main text window that you want to have in all of the messages built from this form, and 

then choose Save.
Note    You must type some text to be able to save the form.

7 In the Enter A Filename dialog box, type a name for the form that is no more than eight (8) alphanumeric 
characters. Mail automatically appends the filename extension .FRM to each form file.

To save the contents of a form window to a text file
· While you have the form displayed in a window, choose Save As from the File menu.



To edit a form

1 From the Tools menu, choose Forms.
2 In the Select a Form dialog box, choose Edit.
3 In the form window that appears, edit your form. When you are finished, choose OK.

To save the contents of a form window to a text file
· While you have the form displayed in a window, choose Save As from the File menu.



To delete a folder

· Select the folder you want to delete, and then choose Delete from the Folders menu.
If you have set the Confirm On Delete option in the User Preferences dialog box, Mail prompts you to confirm 
that you want to delete the folder and its contents.
Note    You cannot delete the In-Tray, Out-Tray, or Sent folders.
Use only the Mail commands and operations to manipulate folders and messages. If you use another tool, such 
as File Manager, to manipulate your Mail folders and messages, you can cause an error in Mail, because it keeps 
track of messages by storing additional information about them in the directory for each folder.

Related Topic
Organizing Your Messages into Folders



Creating a Task

You can create tasks that enable you to filter messages from your In-Tray folder and perform other automated 
actions on your messages. Use the New Task dialog box to create an automatic task.

To create a task
1 From the Tools menu, choose Tasks.
2 Choose New.
3 Select the event that runs a task.
4 Select the matching criteria that determine which messages are affected by the task. You can select more than

one.
5 Select the action to be performed by the task. You can select more than one.
6 View your selections in the task summary, and then choose OK.
7 Save the task in the Save Task dialog box.
To display the task summary in the New Task dialog box, choose Show Summary. To hide the task summary when
it is displayed, choose Hide Summary.

Related Topics
Deleting a Task
Editing a Task
Managing Tasks
Saving a Task
What Are Tasks?



Selecting an Event

To determine when the task is to be run, select one of the events in the On Event box of the New Task or Edit 
Task dialog box. If you want to change the task event before saving it, select a different event in the On Event 
box. Select one of the following events from the On Event box to determine when a task is run.

This event Causes the task to run
Add Mail to Folder (folder) When a message is added to a specified folder.
New Mail (left arrow) When new mail arrives at your computer. (Default)
Submitting Mail (right arrow) When you choose Send in a Compose window.
Time Period (clock) At a time or interval that you specify.
User Activated (human face) When you choose Run Now in the Task Manager dialog box.
Any event (light bulb) Active (highlighted) or inactive (dimmed) tasks.

Depending on the event you select, you might need to set up additional parameters:
Configure
If you select Time Period, Mail displays the Set Time Period dialog box so that you can specify a particular time or
regular time interval for the task action. If you want to edit the time period specification, choose Configure (next 
to the On Event box) to redisplay the Set Time Period dialog box. Configure is unavailable for other events.
Select Folder
If you select Add Mail To Folder, you must select a folder to which messages will be added. (The folder must exist
prior to setting up the task.) If you select Time Period or User Activated, you must select a folder in which to look 
for messages that satisfy the match criteria. 
Choose Set to display the Select Folder dialog box, where you can select the folder you want from a list of 
folders. Select Folder is unavailable for other events.
Current Folder
If you select User Activated, you can select Current Folder in the New Task dialog box to specify that the folder 
which is open when you choose Run Now in the Task Manager dialog box should be searched for matching 
messages. Current Folder is unavailable for other events.
Scan Child Folders
If you select Time Period or User Activated, and you select a folder, you can cause Mail to search for messages in
folders stored within the selected folder by selecting Scan Child Folders in the New Task dialog box. Scan Child 
Folders is unavailable for other events.

Related Topics
Creating a Task
Editing a Task
Managing Tasks
Selecting the Matching Criteria
When Things Go Wrong with Mail



Selecting the Matching Criteria

Use the Match Criteria box in the New Task or Edit Task dialog box to determine which messages will be acted 
upon by the task. Mail searches for messages that contain the matching criteria, and then carries out the actions
you select for the task to perform. Select one or more of the following criteria from the Select A New Match 
dialog box.

Selecting Displays
Date The Date Criteria dialog box, where you can specify the date of the message.
Sender The Sender Contains dialog box, where you can specify which e-mail address or 

name to match in the From header.
Message Text The Message Text Contains dialog box, where you can specify the string of text to 

match in the message body.
Recipient The Recipient In dialog box, where you can specify the name and e-mail address to 

match in the To and Cc headers.
Subject The Message Subject Contains dialog box, where you can specify what to match in 

the Subject header of messages.

To choose one or more matching criteria

1 Choose Add (next to the Match Criteria box).
2 Select a match criterion. The criterion appears in the Match Criteria box.
3 Repeat steps 1 and 2 until you are satisfied with the criteria you have selected. When you select two or more 

match criteria, the And Matches and Or Matches options become available.

To delete match criteria

· Select a criterion you want to delete from the Match Criteria box, choose Remove, and then choose OK.

To edit match criteria

· Select a criterion you want to change (or double-click it), and then choose Edit.
Note    There must be at least one match criterion in the box before you can save the task and run it.

Related Topics
Creating a Task
Editing a Task
Managing Tasks
Selecting the Matching Criteria
When Things Go Wrong with Mail



Selecting the Task Action

Use the Perform Action box of the New Task or Edit Task dialog box to select the actions that will be performed by
the task. Select one or more of the following actions that you want the task to perform from the Select a New 
Action dialog box.

This action Does this
Forward To Forwards messages that satisfy the matching conditions when a task runs. Select 

this action to display the Forward To dialog box.
Select Selects and highlights the messages that satisfy the matching conditions.
Delete Deletes messages that satisfy the matching conditions. Selecting this action 

displays the Confirm Delete dialog box.
Save to Text File Saves to a text file any messages that satisfy the match conditions. Selecting this 

action displays the Save To Text File dialog box.
Save to Folder Saves to a folder any messages that satisfy the matching criteria. Selecting this 

action displays the Specify Folder dialog box.
Call Executable Runs an executable program when any messages satisfy the match conditions. 

Select this action to display the Specify Executable dialog box.

To choose one or more actions
1 Choose Add (next to the Perform Action box).
2 Select an action. The action appears in the Perform Action box.
3 Repeat steps 1 and 2 until you are satisfied with the actions you have selected, and then choose OK.
Note    If you select multiple actions, they will be performed in the order that you select them.

To delete an action
· Select an action you want to delete from the Perform Action box, choose Remove, and then choose OK.

To edit an action
· Select an action you want to change (or double-click it), and then choose Edit.
Note    There must be at least one action in the box before you can save the task and run it.

Related Topics
Creating a Task
Editing a Task
Managing Tasks
Saving a Task
When Things Go Wrong with Mail



To save a task

1 When you are finished using the New Task dialog box to create a task, or the Edit Task dialog box to edit a 
task, choose OK. The Save Task dialog box appears, displaying your selections for the task in the Task 
Summary box.

2 In the Description box, type a brief description of the task. This description appears next to the task filename 
in the Task Manager dialog box. Type a description that will help you to remember the task without looking at 
the task summary.

3 In the File Name box, type a filename (without the extension) for the task. The name must be no greater than 
eight (8) characters in length.

4 Choose OK.

Related Topics
Creating a Task
Deleting a Task
Editing a Task
Managing Tasks
What Are Tasks?



Setting the Time Period Event

To set the Time Period event in the New Task or Edit Task dialog box, either select Time Period in the On Event 
box, or choose Configure (next to the On Event box) to display the Set Time Period dialog box.

To run the task at a regular time interval
1 In the In Minutes box, select Every.
2 In the Minutes box, type the number of minutes. You can specify an integer in the range 1 through 9,999 

inclusive.
3 Choose OK.

To run the task at a specific time
1 In the By Time box, select At.
2 In the hour box next to the At option, type an integer from 1 through 12.
3 In the minutes box next to the hour box, type an integer from 0 through 59.
4 Select AM or PM.
5 In the Repeat Every box, select None.
6 Choose OK.

To repeat the task at the same time on a regular basis
1 In the By Time box, select At.
2 In the hour box next to the At option, type an integer from 1 through 12.
3 In the minutes box next to the hour box, type an integer from 0 through 59.
4 Select AM or PM.
5 In the Repeat Every box, select the name of the day of the week you want the task to run.

Related Topics
Creating a Task
Editing a Task
Managing Tasks
Selecting the Event



Setting a Date as the Task Matching Criterion

Use the Date Criteria dialog box to set up the message date as the criterion for which messages the task will act 
on.

To match the message date
1 In the Match Criteria box of the New Task or Edit Task dialog box, choose Date.
2 Choose the criterion in the Message Date Is list box.

This date style Sets the match to be
Equal to Equal to the date that you specify.
Not Equal to Not equal to the date that you specify.
Between Between the two dates that you specify. The And (second) date must be later than

the Between (first) date.
Not Between Not between the two dates that you specify. The And (second) date must be later 

than the Between (first) date.
After After the date that you specify.
After or Equal to After or equal to the date that you specify.
Before Before the date that you specify.
Before or Equal to Before or equal to the date that you specify.

Setting the Sender as the Task Matching Criterion

Use the Sender Contains dialog box to set up the contents of the From message field as the criterion for which 
messages the task will act on.

To match the sender
1 In the Match Criteria box of the New Task or Edit Task dialog box, choose Sender.
2 In the Match box, type the name or e-mail address of the message sender, and then choose Add. Repeat this 

step for every sender that you want to match; all of your entries appear in the Match box. If you specify more 
than one sender, the match is made if any of the senders are matched.
If you want the match to be case sensitive, select the Case Sensitive option.
Note    To make the match as accurate as possible, type the most complete text of each name or address that 
you want to match. For example, if you want to match a sender's name, type the full name of the sender, not 
just the first or last name. 

3 Choose OK.

To remove a sender from the Match box
· If you are editing an existing task, select an entry in the Match box, and then choose Delete.



Setting the Message Text as the Task Matching Criterion

Use the Message Text Contains dialog box to set up the contents of the message body as the criterion for which 
messages the task will act on.

To match the message text
1 Choose Message Text in the Match Criteria box of the New Task or Edit Task dialog box to display the Message 

Text Contains dialog box.
2 In the Match box, type the message text that you want to match, and then choose Add. Repeat this step until 

all text entries that you want to match are listed in the Match box. If you want the match to be case sensitive, 
select the Case Sensitive option.
Note    To make the match as accurate as possible, type the most complete text that you want to match. For 
example, if you want to match the phrase second mortgage, type the entire phrase, not just second or 
mortgage. 

3 Under Must Match, select the Any One Of These Entries option if you want messages that contain any of the 
text entries to be acted on by the task. For example, if you enter the phrases auto loan and home 
improvement loan into the Match box, then select Any One Of These Entries, any message that contains either
phrase is matched.

To remove an entry from the Match box
· If you are editing an existing task, select an entry in the Match box, and then choose Delete.



Setting Recipients as the Task Matching Criterion

Use the Recipient In dialog box to set up the recipient in the To or Cc message headers as the match for the task.

To match the recipient
1 In the Match Criteria box of the New Task or Edit Task dialog box, choose Recipient.
2 In the Either To or Cc box, type the name or e-mail address of the message recipient. This box specifies that 

the match can be made in either field. 
3 If you want matches to be made only if the case of the text in the message fields exactly matches the case of 

the text in the items you have added, select Match Case. (The same case-sensitive setting applies to all of the 
items that you specify; you cannot set it separately for each one.)

4 Choose OK.



Setting the Message Subject as the Task Matching Criterion

Use the Message Subject Contains dialog box to set up the Subject header of the message as the text to match 
in messages.

To match the message subject
1 Choose Message Subject in the Match Criteria box of the New Task or Edit Task dialog box to display the 

Message Subject Contains dialog box.
2 In the Match box, type the message subject you want to match, and then choose Add. Repeat this step until all

subject entries that you want to match are listed in the Match box. If you enter more than one subject in the 
Match box, the match will occur if the message contains any of the subjects listed.

3 Under Must Match, select Any One Of These Entries if you want messages that contain any of the subject 
entries to be acted upon by the task. For example, if you enter the phrases "auto loan" and "home 
improvement loan" into the Match box and then select Any One Of These Entries, any message that contains 
either phrase in its Subject field is matched.

To remove a subject from the Match box
· If you are editing an existing task, select an entry in the Match box ,and then choose Delete.



Setting Delete as the Task Action

Use the Confirm Delete dialog box to set up the confirming of any removed messages when a task runs.

To set the Delete action
1 In the New Task dialog box, choose Add (next to the Perform Action box).
2 In the list, choose Delete, and then choose OK.
3 If you want Mail to prompt you for confirmation before the task deletes the messages as it runs, select Confirm

Deletion in the Confirm Delete dialog box.



Setting Save To Text File as the Task Action

Use the Save To Text File dialog box to set up the saving of messages to text files when a task runs.

To set the Save To Text File action
1 In the New Task dialog box, choose Add (next to the Perform Action box). 
2 In the list, choose Save To Text File, and then choose OK.
3 In the File Name box, type the full path and filename of the file to which you want to save the messages. If the 

path and filename that you specify do not yet exist, they will be created.
4 If you want the new messages added to an existing file with the given filename, select Append To Existing File.



Setting Save To Folder as the Task Action

Use the Specify Folder dialog box to set up the moving or copying of messages to a folder when a task runs.
Note    The folder must be created before you create the task to move messages to the folder.

To set the Save To Folder action
1 In the New Task dialog box, choose Add (next to the Perform Action box).
2 In the displayed list, choose Save To Folder, and then choose OK.
3 In the Specify Folder dialog box, choose Folder Name. 
4 Select the folder you want to copy messages to, and then choose OK

Note    You cannot save messages to either the In-Tray or Out-Tray folders, even though they might be 
displayed in the list of folders.

5 Move Messages To Folder is the default setting. If you want to copy the messages instead of moving them, 
clear the check box.



Setting Call Executable as the Task Action

Use the Specify Executable dialog box to set up the calling of an executable program when a task runs.

To set the Call Executable action
1 In the New Task dialog box, choose Add (next to the Perform Action box).
2 In the displayed list, choose Call Executable, and then choose OK.
3 In the File Name box of the Specify Executable dialog box, type the full path and filename of the .EXE file.
4 In the Parameters box, type the parameters you want to pass to the program when it is run.
5 Select Calls For Every Matching Message if you want the program to run for every message selected by the 

task.



Setting Forward To as the Task Action

Use the Forward To dialog box to set up the forwarding of messages when a task runs.

To set the Forward To action
1 In the New Task dialog box, choose Add (next to the Perform Action box).
2 In the displayed list, choose Forward To, and then choose OK.
3 In the To box of the Forward To dialog box, type the names or e-mail addresses of the recipients you want the 

messages forwarded to, separating them with semicolons (;). In the Cc box, type the names or e-mail 
addresses of those recipients you want to send copies to, separating them with semicolons. 

4 You can include text with the forwarded message. Select one of the following options:
None(Default). This option includes no text with the forwarded message. This is the default setting.
From File.    This option lets you append a text file to the message. You can specify the full path and filename of
the text file, or you can choose Browse to search for the file. 
Specified Text. This option lets you specify the text to be appended to the message. Choose Edit to display the 
Edit Text Which Is Appended dialog box. Type your text into the box, and then choose OK.

5 To set the priority of the forwarded message, select a priority from the Priority options:
As Original. Sets the priority to that of the original message for the forwarded message.
Urgent/Normal/Low. Sets the priority to a high, typical, or low priority, depending on which of these you select.



Managing Tasks

To manage your tasks, choose Tasks from the Tools menu. 
The Tasks box lists all of the tasks you have created. The tasks are identified by the filename used to save them 
and a brief description you provided when you saved the task. Tasks appear dimmed when they are not active.
When a task runs, a task log is created to monitor its activity.

To run a user activated task
1 In the Tasks box, select the task.
2 Choose the Run Now button. 
3 Choose Done.
Note    The task will be run even if the task is inactive.

To activate or deactivate a task
You do not have to delete a task to prevent it from running; instead, you can deactivate the task.
1 In the Tasks box, select the task.
2 If the task is active, choose Deactivate.
3 Choose Done.

To run a task log
· In the Tasks box, select the task you want to log, and then choose Task Log. A log will accumulate for the task 

activity each time it runs.

To view a task log
1 In the Tasks box, select the task whose log you want to view, and then choose Task Log. 
2 When you are finished reviewing the task log, choose Done.

Choose this 
button

To do this

New Display the New Task dialog box to create a task.
Edit Display the Edit Task dialog box to edit an existing task.
Delete Delete a selected task. 

Related Topics
Creating a Task
Deleting a Task
Editing a Task
Saving a Task
What Are Tasks?
When Things Go Wrong with Mail



Selecting a Folder for Tasks

If you choose the Add Mail To Folder, Time Period, or User Activated event, you must select a folder (or group of 
folders). For the Add Mail To Folder option, the event is run only if a message is added to the selected folder. For 
the Time Period or User Activated options, the task is applied only to messages in the selected folder(s) that 
satisfy the match conditions.

To select a folder
1 In the New Task dialog box, choose Set (below the Folder prompt).
2 Select a folder from the list box.
3 Choose OK.



To edit a task

1 In the Tasks box of the Task Manager dialog box, select the task you want to edit.
2 Choose Edit. Change one or more of the following parts of the task as necessary:

Events to trigger the task
Matching criteria for the task
Actions to be performed by the task

3 Choose OK.
4 After you have saved the task, choose Done.
You can choose Show Summary in the Edit Task dialog box to display a descriptive summary of the task. To hide 
the task summary when it is displayed, choose Hide Summary.

Related Topics
Creating a Task
Deleting a Task
Editing a Task
Managing Tasks
What Are Tasks?



Deleting a Task

You can only delete a task from the Task Manager dialog box. Once you delete a task, you can only recreate it by 
using the New Task dialog box. 

To delete a task
1 From the Tools menu, choose Tasks.
2 In the Tasks box, select the task you want to delete.
3 Choose Delete.
4 Choose Done.

Related Topics
Creating a Task
Editing a Task
Managing Tasks
Saving a Task
What Are Tasks?



What Are Tasks?

Tasks enable you to automate a range of actions while processing your messages in Mail. They make it easier to 
carry out actions that you need to repeat frequently, or actions that you might only want to carry out once but 
which involve many messages.
The Task dialog boxes help you to define your own tasks with the following components:
· Events:    Specifies when a task should be carried out, such as when new mail is received, when messages are 

sent, or at a particular time each day.
· Match Criteria:    Specifies which messages the task should be applied to, such as those in a particular folder, 

those earlier than a particular date, those received from or sent to certain people, or those about certain 
subjects or containing particular keywords.

· Actions:    Specifies what should be done to the messages; for example, they can be selected, moved between 
folders, or deleted. You can even use tasks to start your own programs.

Related Topics
Creating a Task
Deleting a Task
Editing a Task
Managing Tasks
Saving a Task
When Things Go Wrong with Mail



And Matches and Or Matches
These selections become available after you have selected two or more match criteria in the Match Criteria list 
box.

Select this To specify
And Matches Only those messages matching all of the conditions you have 

set.
Or Matches All messages matching any of the conditions you have set.

Active Tasks
Tasks can be either active or inactive. An active task is run when the event defined for it occurs; inactive tasks 
are not run even if the event occurs. When a task is inactive, its light bulb icon in the Tasks list in the Task 
Management tasks dialog box is unlit and the task appears dimmed. If you select an inactive task, the 
Deactivate button changes to Activate.



Logging On to Mail

When you start Mail, the Mail Logon dialog box appears. You can log on to Mail or create a new username and 
password.
Note    You use the Mail Logon username and password pair to log on to Mail at your computer. You use a 
separate username and password for authentication on your mail server.

To log on to Mail
1 In the User name box, type your username to identify yourself to Mail.
2 In the Password box, type your password.

To create a new Mail user (or log on for the first time)
1 In the Mail Logon dialog box, select Create New User, and then choose OK.
2 In the User Name box, type your username.
3 In the Password box, type your password.
Note    After you configure Mail, you can choose Skip Logon from the Settings menu to skip the Mail Logon dialog 
box the next time you start of Mail. The Skip Logon command is available only if you are the sole user of Mail on 
your computer.

Related Topics
Providing Basic User Information
Requirements for Mail Configuration



Requirements for Mail Configuration

Mail requires information about your mail environment so that you can send and receive mail. Before you 
continue with your Mail configuration, make sure that you have ready the following information about the 
network to which you are connected:
· The full network domain name or IP address of the network mail servers assigned to sending and receiving 

your mail. Your system administrator or Internet service provider might assign a different mail server to 
perform each task, but it is not uncommon for one server to perform both the sending and the receiving of 
mail.

· The network mail protocol software used by the mail servers to send and receive mail. Mail works with servers 
that run the Simple Mail Transfer Protocol (SMTP) to send messages and either Post Office Protocol 2 (POP2) or 
3 (POP3) to receive messages.

· The full network domain name or IP address assigned to your computer by your system administrator or 
Internet service provider.

· The login username and password assigned to you for connecting to the server that receives your mail, from 
which Mail retrieves your messages. This is the server that runs either POP2 or POP3 to receive your mail. 
Note    This login name and password are separate from those you use to start Mail at your computer.

· The electronic mail (e-mail) address assigned to you by your system administrator or Internet service provider.
For example, your address might be jdoe@xyz.com or beverly@example.org.
Note    Contact your system administrator or Internet service provider for this information.

Related Topics
Changing Your Password
Configuring the Retrieving of POP2 or POP3 Messages
Configuring the Sending of Messages
Logging on to Mail
Providing Basic User Information
Specifying Locations for the Address Book and Message Store



Providing Basic User Information

The User Information dialog box enables you to specify basic mail environment information and the network 
protocols used by the mail servers that send and receive your mail.

To provide user information
1 From the Settings menu, choose Mail Configuration.
2 In the Mail Logon dialog box, type your username and password, and then choose OK.
3 In the Full Name box, type your full name as it should appear in the From header of your messages. 
4 In the E-mail Address box, type the electronic mail (e-mail) address assigned to you by your system 

administrator or Internet service provider, such as jdoe@xyz.com.
5 In the PC Name box, type the full network hostname and domain name, or the IP address that your system 

administrator or Internet service provider assigned to your computer.
6 In the Retrieve Mail Using box, select the network mail protocol, POP2 or POP3, that the mail server uses to 

deliver mail to Mail.
7 In the Send Mail Using box, select the protocol used by the mail server that sends your messages: SMTP.
8 Choose OK.

Related Topics
Changing Your Password
Configuring the Retrieving of POP2 or POP3 Messages
Configuring the Sending of Messages
Logging on to Mail
Providing Basic User Information
Specifying Locations for the Address Book and Message Store



Configuring the Retrieval of POP2 or POP3 Messages

Use the Retrieve Mail Settings dialog box to specify information about the mail server from which Mail retrieves 
your messages.

To specify POP2 or POP3 mail retrieval settings
1 From the Settings menu, choose Mail Configuration.
2 In the User Information dialog box, select POP2 or POP3 as your mail retrieval protocol, and then choose OK.
3 In the POP2 Server or POP3 Server box, type the network hostname and domain name, or the IP address of the

server. 
4 In the Login Name box, type the username that your system administrator or Internet service provider 

assigned to you for the mail server. 
Note    You use a separate username and password to log on to Mail at your computer.

5 In the Password box, type the password that your system administrator or Internet service provider assigned 
to you for the mail server. 
Note    If your Internet service provider or system administrator changes your password for the mail server, 
you must change the password setting in the Retrieve Mail Settings dialog box to match the new password. 

6 In the Check For New Mail Every N Minutes box, specify how many minutes must elapse before Mail 
automatically retrieves messages waiting for you on the server. The default setting is 10 minutes. Setting this 
value to zero (0) disables automatic retrieval of mail. 
Note    You can check for new mail manually at any time by choosing Check Mail from the File menu or the 
toolbar.

7 In the After Getting Mail area, select one of the following options:
Delete Copy Of Mail On Server: With this option (the default), Mail retrieves your mail from the mail server and
puts it into your In-Tray folder. Then the copies of your messages on the mail server are deleted. With this 
option, only unread messages are downloaded to your computer from the server.
Leave A Copy Of Mail On Server: If you select this option, Mail retrieves both read and unread messages from 
the server, and copies of them remain on the server. When Mail checks for new mail, it retrieves all of your 
messages, regardless of whether you have already retrieved them. You might want to set this option if you 
plan to check your mail from another location while you are away from your computer.

8 If you want Mail to update your address book automatically with any e-mail addresses it finds in the To or Cc 
headers of your incoming messages, select the check box for updating the Address Book. If you do not select 
this option, the address book is updated only when you approve the entering of addresses into it yourself.
If you want to display the MIME Retrieve Setup dialog box, where you can specify MIME settings other than the 
default settings, choose MIME. 
When you are done, choose OK.

Related Topics
Configuring the Sending of Messages
Logging on to Mail
Providing Basic User Information



Configuring the Sending of Messages

Use the Send Mail Settings dialog box to specify how Mail sends messages from your computer to the mail server
that sends your mail over the network. This server uses the Simple Mail Transfer Protocol (SMTP) to send your 
mail.

To specify settings for sending mail
1 From the Settings menu, choose Mail Configuration.
2 After entering information in the User Information and POP2 or POP3 or Retrieve Mail settings dialog box, 

choose OK.
3 In the SMTP Server box, type the network hostname and domain name, or the IP address of the mail server 

that sends your messages over the network. 
Note This server may not be the same as the one from which Mail retrieves your mail.

4 If you want to be warned when you try to send a message larger than the figure you enter in the Kbytes box, 
select the Issue Warnings for Messages Over N Kbytes box. 

5 If you want to display the MIME Send Setup dialog box, where you can specify MIME settings other than the 
default settings, choose MIME.

6 Choose OK.

Related Topics
Logging on to Mail
Providing Basic User Information
Setting Up MIME Conversions of Retrieved Messages



Setting Up MIME Conversions of Sent Messages

The Mail MIME Send Setup dialog box enables you to change the default settings for the conversion of sent 
messages from MAPI to MIME format.
Mail enables    you to define two separate configuration files: a user configuration file and a system configuration 
file. 
Note    You can specify either separate conversion configuration files for retrieving, sending, and storing 
messages in the message store, or one conversion file for all of these activities.

To set different MAPI to MIME conversions
1 From the Settings menu, choose Mail Configuration.
2 Choose OK until the Send Mail Settings dialog box appears.
3 Choose MIME.
4 In the System File and User File boxes, type the full path and filenames of your conversion files.
5 Select or type the secondary character set that you want to use in the MIME message for any text that is not 

US-ASCII. Mail recognizes US-ASCII and ISO-8859-1 to ISO-8859-9.
6 Select the or type the name of your own 7-bit encoding that you want to use for US-ASCII text in the message. 

The accepted encodings are:
7bit
8bit
quoted-printable
base64
binary
Any 7-bit encoding you define within the conversion configuration file.

The default is 7bit for 7-bit encoding.
7 Select type the name of your own 8-bit encoding that you want to use in the MIME message for text other than

US-ASCII. The accepted encodings are:
7bit
8bit
quoted-printable
base64
binary
Any encoding that you have defined within the conversion configuration file.

The default is quoted-printable for 8-bit encoding.
8 MIME mail systems can handle messages containing lines longer than 76 characters, but if you send mail to 

sites that do not have a MIME-capable mail system, you must restrict the length of message text lines so that 
the message can be read. This ensures that the quoted-printable encoding will be used for long lines.
To set the limit, select the Encode Long Lines With More Than N Characters Box, and then enter the upper limit
on line length in the Characters box. 
Accepted values are in the range 76 to 1024. The default setting is a line length of 76 characters.

9 Under Do Not Show Warnings For, select any warning you do not want to receive if Mail has a problem 
converting your message from MAPI to MIME format, and then choose OK.

Related Topic
Configuring the Sending of Messages



Setting Up MIME Conversions of Retrieved Messages

The MIME Retrieve Setup dialog box enables you to change the default settings for the conversion from MIME to 
MAPI format of messages retrieved by Mail from your mail server.
Mail enables you to define two separate configuration files: a system configuration file and a user configuration 
file.
Note    You can specify either separate conversion configuration files for retrieving, sending, and storing 
messages in the message store, or one conversion file for all of these activities.

To set different MIME to MAPI conversions
1 From the Settings menu, choose Mail Configuration.
2 Choose OK until the Retrieve Mail Settings dialog box appears.
3 Choose MIME.
4 In the System File and User File boxes, type the full paths and filenames of your conversion files.
5 MIME messages can hold alternative forms of the same data in a message so that the receiving system can 

choose the format that suits it best. When you receive such a message, Mail has to select which version to 
use. Under Choose MIME Types, select one of the following options:
Configuration File Order. This option uses the order defined in the conversion configuration file. Order refers to 
the order in which conversions occur in the file; the earlier they occur in the file, the higher their priority.
E-Mail Message Order. This option uses the order of parts in the message itself as the basis for deciding which 
part to use. The recommended order of parts in a MIME message goes from simplest (for example, plain text) 
to most complex (for example, formatted text in a word-processed file). Selecting this option means Mail will 
select the most complex part for which the configuration file has a conversion defined. This is the default 
setting.

6 If you do not want to receive warnings of any problems as Mail converts a message from MAPI to MIME format, 
select Disable Warnings For MIME Non-Conformity.

7 Choose OK.

Related Topic
Configuring the Retrieving of POP2 or POP3 Messages



Setting Up MIME Conversions for the Message Store

The MIME Message Store Configuration dialog box enables you to configure the way MIME messages are handled
in the message store.
Mail enables you to define two separate configuration files: a user configuration file and a system configuration 
file. 
Note    You can specify either separate conversion configuration files for retrieving, sending, and storing 
messages in the message store, or one conversion file for all of these activities.

To set MIME to MAPI conversions for the message store
1 From the Settings menu, choose Mail Configuration.
2 Choose the Locations button.
3 In the Locations dialog box, choose MIME.
4 In the System File and User File boxes, type the full path and filenames of your conversion files.
5 Under Type Handling, select or type the name of a character set that you want to use in the MIME message for 

any text that is not US-ASCII. Mail recognizes US-ASCII and ISO-8859-1 to ISO-8859-.
6 MIME messages can hold alternative forms of the same data in a message so that the receiving system can 

choose the format that suits it best. When you receive such a message, Mail has to select which version to 
use. Under Choose MIME Types, select one of the following options:
Configuration File Order. This option uses the order defined in the conversion configuration file. Order refers to 
the order in which conversions occur in the file; the earlier they occur in the file, the higher their priority.
E-mail Message Order. This option uses the order of parts in the message itself as the basis for deciding which 
part to use. The recommended order of parts in a MIME message goes from simplest (for example, plain text) 
to most complex (for example, formatted text in a word-processed file). Selecting this option means Mail will 
select the most complex part for which the configuration file has a conversion defined. This is the default 
setting.

7 Under Do Not Show Warnings For, select any warning you do not want to receive if Mail has a problem 
converting your message from MAPI to MIME format.

8 Choose OK.

Related Topics
Providing Basic User Information
Specifying Locations for the Address Book and Message Store



Changing Your Mail Password

Use the Change Password dialog box to give yourself a new password for starting Mail at your computer.
Note    The password for providing access to your messages on the POP2 or POP3 mail server cannot be changed
from this dialog box. To obtain a new password for the POP mail server, contact your system administrator or 
Internet service provider. If you do get a new password, enter it in the POP2 or POP3 Retrieve Mail settings dialog
box.

To change your password
1 From the Settings menu, choose Mail Configuration.
2 In the User Information dialog box, choose Password.
3 In the New Password box, delete your current password.
4 In the New Password box, type your new password.
5 In the Confirm Password box, type your new password again. 
6 Choose OK.

Related Topics
Logging on to Mail
Providing Basic User Information
Requirements for Mail Configuration



Specifying Locations for the Address Book and Message Store

Use the Locations dialog box to specify alternate locations for both the address book and message store files.

To specify alternate locations for the address book and message store
1 From the Settings menu, choose Mail Configuration.
2 In the Address Book box, type the full path of the directory that will store your address book. The default or 

current location appears in the box when the dialog box first appears.
3 In the Message Store box, type the full path of the directory that will hold your message store. The default or 

current location appears in the box when the dialog box first appears.
4 To display the MIME Message Store Configuration dialog box, choose MIME.
5 Choose OK.

Related Topics
Logging on to Mail
Providing Basic User Information
Requirements for Mail Configuration
Setting Up MIME Conversions for the Message Store



IP Address

A number of the form n.n.n.n    (where each n    is a value in the range 0 to 255) that uniquely identifies a 
computer on the Internet. The Internet Protocol is defined in RFC 791. For example, an IP address might be 
128.127.50.100



Page Setup

To change the information given in the page header and footer of a printed message, choose Page Setup from 
the File menu.
In the Header or Footer boxes of the Page Setup dialog box, type the text that will appear on the pages of any 
printed message. You can insert codes into the text in the boxes; the codes let you print information that is 
associated with the message. For example, if you type "The subject of this message is &Subject." into the 
Header box before you print a message whose subject is "Reports," the printed message has the page header 
"The subject of this message is Reports."

This code Is replaced by
&Cc Addresses of people who were sent copies of the 

message
&CurrTme Time when the message is printed
&Date Time and date that the message was submitted
&Name Name of the sender
&PageNum Page number
&Subject Subject of the message
&To Addressee of the message
Related Topic
Setting the Printer Font



Form

If you frequently send messages that have the same content or structure, such as an expenses claim to your 
corporate home office or an agenda for a regular meeting, you can create a form and use it as a template to 
make such tasks more efficient. After you have created a form, you can use it repeatedly as a message template.



Replace

To replace text in a message, place the cursor in the text of the message in a Compose window, and then choose
Replace from the Edit menu.

To use this 
feature

Do this

Find What Type the text that you want to find in the message.
Replace With Type the text you want to insert into the message in place of the found text.
Match Case Select Match Case to find only text with exactly the same pattern of upper- and 

lowercase letters. 

Choose this 
button

To do this

Find Next Search for the next occurrence of the found text. This is useful if you want to 
select which of the occurrences of the found text will be replaced by your 
replacement text.

Replace Replace the highlighted text in the message with the text from the Replace With 
box.

Replace All Search for all occurrences of the found text and replace each occurrence with the 
replacement text.

Finding Text in a Message

To find a string of text in the body of a message, place the cursor in the message body, and then choose Find 
from the Edit menu or the toolbar.

To use this 
feature

Do this

Find What Type the text that you want to find in the message body.
Match Case Select Match Case to find only text with exactly the same pattern of upper- and 

lowercase letters. 
Direction Choose Up to search backward from the location of your cursor in the message 

text. Choose Down to search forward from the cursor position.

Choose this 
button

To do this

Find Next Search for the text in the Find What box. 
Related Topic
Finding Text in a Message List Window



Finding Text in the Message List Window of a Folder

To determine which messages in a message list window contain specific text, open the message list window of 
any of your folders (such as the In-Tray folder), and then choose Find from the Edit menu or the toolbar. This 
highlights any messages in the window that contain the text you want to find.

To use this 
feature

Do this

Find Type the text that you want to find in the message list.
Find In Select from one of the following options:

Sender Name (in the From message header)
Subject
Message Body
Date

Match Case Select Match Case to find only text with exactly the same pattern of upper- and 
lowercase letters. 

Related Topic
Finding Text in a Message



Setting the Printer Font

To set the printer font used to print the body of a message, signature, or form, choose Set Printer Font from the 
View menu. You can switch between Set Printer Font and Mirror Display Font commands.

In this list 
box

Select

Font The font you want to use to print the message, signature, or form.
Font Style One of the font styles. The styles available depend on which font is selected in the 

Font box.
Size The point size of the font. The sizes available depend on which font is selected, but 

you can type whatever size you want.
As you select a font, style, and size, the effects of your selections appear in the Sample box. Choose OK when 
you are finished setting the printer font.
You can choose a different printer font for each window. When you have chosen a printer font, it becomes the 
default printer font used for new windows until you either select a new font or choose Mirror Display Font from 
the View menu.
Note The font is associated with the current window, not the message: if you close a window and open a new 
window for the same message, the new window will use the current default printer font, which might not be the 
font last associated with the old window.

Related Topics
Mirroring the Display Font
Page Setup



Mirroring the Display Font

To use the same font to print a message as you are using to display it in a window, choose Mirror Display Font 
from the View menu. You can switch between Set Printer Font and Mirror Display Font commands.
Note The Mirror Display Font setting is associated with the current window, not the message. If you close a 
window and open a new window for the same message, the new window will use the current setting, which 
might not be the setting last associated with the old window.

Related Topic
Setting the Printer Font



Using Word Wrap

You can decide how messages should be displayed if their line length is longer than the width of the Read or 
Compose windows. If Word Wrap is turned on, a new line is started whenever the message reaches the right-
hand side of the window.
If Word Wrap is turned off, a new line is started only if there is a carriage-return character in the message. Some 
of the message may be hidden beyond the right-hand side of the window, so you must use the horizontal scroll 
bar to read across the entire line.
To turn word wrapping on or off, choose Word Wrap from the View menu. The default Word Wrap settings for new 
Read and Compose windows are set in the Read Options and Compose Options dialog boxes. 
If Word Wrap is selected for a Compose window, you can also use the Compose Options dialog box and the 
Options button in the Compose window to select Force Hard Returns, which determines whether the line endings 
should be transmitted as actual line breaks when the message is sent.
Note You can choose a different Word Wrap setting for each window. The Word Wrap setting is associated with 
the current window, not the message. If you close a window and open a new window for the same message, the 
new window will use the current setting, which might not be the setting last associated with the old window.



To create a folder

1 In the Message Store window, select the folder below which you want to place the new folder.
2 From the Folders menu, choose New.
3 In the Name box, type the name of the new folder. The name can be no longer than eight alphanumeric 

characters, and cannot contain blank spaces.
If you create two or more folders below the same folder, Mail sorts the folders alphanumerically. If you create 
your folder in the wrong location, select the folder, and then move it to where you intended to place it.
Caution    Folders can contain messages or other folders in the same way that a directory can contain files or 
other directories. Use only the Mail commands and operations to manipulate Mail folders and messages. If you 
use another tool, such as File Manager, you can cause an error in Mail, because it keeps track of messages by 
storing additional information about them in the directory for each folder.

Related Topics
Copying a Folder
Deleting a Folder
Moving a Folder
Renaming a Folder
Saving to a Folder
Selecting a Folder



To copy a folder and its contents

1 In the Message Store window, select the folder that you want to copy.
2 From the Folders menu, choose Copy.
3 In the To box, select the folder to which you want to copy the folder. The folder and its contents (messages and

other folders) will be copied to the folder selected in the To box.
You can also copy folders by using drag and drop. You cannot copy the In-Tray, Out-Tray, or Sent folders.
Caution    Folders can contain messages or other folders in the same way that a directory can contain files or 
other directories. Use only the Mail commands and operations to manipulate Mail folders and messages. If you 
use another tool, such as File Manager, you can cause an error in Mail, because it keeps track of messages by 
storing additional information about them in the directory for each folder.

Related Topics
Copying a Folder
Deleting a Folder
Moving a Folder
Renaming a Folder
Saving to a Folder
Selecting a Folder



To move a folder and its contents

1 In the Message Store window, select the folder that you want to move.
2 From the Folders menu, choose Move.
3 In the To box, select the folder to which you want to move the folder and its contents (messages and other 

folders).
You can also move folders by using drag and drop. You cannot move the In-Tray, Out-Tray, or Sent folders.
Caution    Folders can contain messages or other folders in the same way that a directory can contain files or 
other directories. Use only the Mail commands and operations to manipulate Mail folders and messages. If you 
use another tool, such as File Manager, you can cause an error in Mail, because it keeps track of messages by 
storing additional information about them in the directory for each folder.

Related Topics
Copying a Folder
Deleting a Folder
Moving a Folder
Renaming a Folder
Saving to a Folder
Selecting a Folder



To rename a folder

1 In the Message Store window, select the folder that you want to rename.
2 From the Folders menu, choose Rename.
3 In the To box, type the new name you want to give the folder. The name can be no longer than eight 

alphanumeric characters, and cannot contain blank spaces.
You cannot rename the In-Tray, Out-Tray, or Sent folders.
Caution    Folders can contain messages or other folders in the same way that a directory can contain files or 
other directories. Use only the Mail commands and operations to manipulate Mail folders and messages. If you 
use another tool, such as File Manager, you can cause an error in Mail, because it keeps track of messages by 
storing additional information about them in the directory for each folder.

Related Topics
Copying a Folder
Deleting a Folder
Moving a Folder
Renaming a Folder
Saving to a Folder
Selecting a Folder



Deleting a Message and Its Attachments

To delete the currently selected message in a Read window or a message list window, choose Delete from the 
toolbar or the Message menu. If you have selected the Confirm Delete option in the User Preferences dialog box, 
you will be prompted to confirm that you want to delete the message.
Note    When you delete a message, you also delete its attachments.



To set options for composing messages

1 From the Settings menu, choose Compose Options. The compose options specify default settings used for new 
Compose windows. 

2 When you are finished making your selections from the following options, choose OK.

Select this 
option

To do this

Urgent, Normal, 
or Low Priority

Change the priority of a message. These settings have no effect on the time it 
takes a message to reach its destination. On mail systems supporting priorities, 
the priority is shown for the message according to how that mail system 
represents message priority information. 
For example, in Mail, the priority of a received, unread message is shown in a 
message list window by the color of the message icons: a red envelope (with 
exclamation point) represents urgent priority, a yellow envelope is normal 
priority, and a light blue envelope is low priority.

Delivery Receipt Receive notification that the message has arrived at its destination. Only systems 
that are running programs such as UNIX Sendmail will respond to a request for a 
delivery receipt; therefore, if you fail to get a delivery receipt, do not assume that 
your message was not received.

Read Receipt Receive notification that your message has been read at its destination host. Not 
all mail systems or recipients will respond to a request for a read receipt; 
therefore, if you fail to get a read receipt, do not assume that your message has 
not been read. Mail can receive read receipts from other mail systems, but does 
not send read receipts.

Fixed Size for Message Input N 
Characters Sets each line of text in the message body to be no longer than the number of 

characters specified. 70 characters is the default and is suitable for most mail 
systems that receive your messages. You must specify at least 25 characters for 
this option.

Use Word Wrap Display messages in the Compose window by wrapping    long lines of text to fit 
inside the window. When the Word Wrap feature is not set, you can read the end 
of lines that have gone beyond the right-hand edge of the Compose window by 
using the horizontal scroll bar.

Force Hard 
Returns

Replace the "soft" returns (put in by Mail to display the message within a 
Compose window) by "hard" returns when the message is transmitted. If this 
setting is used, the message when sent will contain a carriage return wherever a 
line of text reached the right-hand Compose window boundary and was forced to 
continue on the next line.
This setting retains the appearance of the message as it was displayed in the 
Compose. For example, if your message has tables of numbers whose formatting 
you want to retain, either select Force Hard Returns, or put in carriage returns 
manually.

Close Compose 
Window

Close the Compose window automatically after you have sent the message.

Save to Folder Automatically save a copy of messages you send to the folder specified in the 
text box. By default, the Sent folder is used.

Bcc Send blind carbon copies of the message to the names or addresses specified in 
the text box. Recipients who are on the Bcc list will be sent a copy of the 
message, but their names or addresses will not appear in the headers of the sent 
message.



Reply To Specify the name or e-mail address to which you want replies sent when anyone 
replies to your mail. What you specify appears in the Reply To header of your sent
messages. 

You can override the default settings for a specific message by choosing the Options button in the    Compose 
window of the message. 

Related Topics
Setting Forward and Reply Options
Setting Read Options
Setting Your Mail Preferences



To set options for reading messages

1 From the Settings menu, choosing Read Options. The read options specify the default settings used for 
displaying Read windows. 

2 When you are finished making your selections, choose OK.

Select this 
option

To display

Summary of 
Headers

Brief header information (From, Subject, To, Cc, and Date) in separate, scrollable 
boxes at the top of Read windows.

Full Headers All of the header information displayed in a scrollable box at the top of Read 
windows. The header information can be very verbose for MIME messages, so you 
might not want to use this option frequently.

Use Word Wrap 
in Read Window

Message text lines using word wrapping in Read windows.

If you want to change the Word Wrap setting for a Read window after you have 
opened it, choose Word Wrap from the View menu.

Related Topics
Setting Compose Options
Setting Forward Options
Setting Local Compose Options
Setting Your Mail Preferences



To set options for forwarding and replying to messages

1 From the Settings menu, choose Forward Options. The options specify the default settings used when 
forwarding messages.
If you are replying to a message, then from the Settings menu, choose Reply Options.

2 When you are finished making your selections, choose OK.
When you forward a message, or reply to a message by choosing Reply from the Message menu or toolbar and 
then select one of the Include Message options, a Compose window opens. The forwarding Begin With string is at
the top of the window, followed by the forwarded message, each line of it preceded by any forwarding Indent 
With string, and concluding with the forwarding End With string. You can edit any of these features in the 
Compose window.

In this option 
box

Type this information

Begin With Any text that you want to appear before the forwarded message. For example, 
you might want to separate the message you are forwarding from any other text 
you want to include by using a string of repeated characters, such as asterisks (*) 
or underscores (_). 
You can also use any of the codes listed in this Help topic to include information 
about the original message within the Begin With string. For example, if you type 
"&Name said on &Date:" in the Begin With box, and then you forward a message 
from Jane Doe, the Begin With string of your forwarded message reads: "Jane Doe 
said on July 4, 1996:"

End With Any text that you want to use to conclude the forwarded message. For example, 
you might want to separate the message you are forwarding from other text 
following the forwarded message by using a string of repeated characters, such 
as asterisks (*) or right angle brackets (>). You can also use these codes to 
include information about the original message within the End With string.

Indent With Any characters that you want to appear at the beginning of each line of the 
forwarded message. A common convention is to use the right angle bracket (>) 
as an indent character.

You can use the following codes to insert information about the original message in a Begin With, End With, or 
Indent With string.

This code Is replaced by
&Name The name of sender of the original message
&Date The date on which the original message was submitted
&Subject The subject title of the original message

Related Topics
Setting Local Compose Options
Setting Read Options
Setting Your Mail Preferences



Setting Tab Stops

The number of tabs that you specify is used to set the number of spaces between tab stops across the window. 
When you press TAB to enter a tab into text in a Compose window, the cursor moves to the next tab stop. 
Changing the tab stop setting in a Read window changes the alignment of any tabbed text.
Each window can have its own setting for the tab stop spacing, but the same spacing is used for all of the text in 
that window. Changing the tab stop setting after you have entered tabs changes the spacing of the text you 
have already entered and the spacing of new text.
Use a fixed-width font, such as Courier, if the vertical alignment of text in your message is important (for 
example, if you want your message to show columns of numbers). Also note that the recipient might not have a 
mail system that supports variable fonts, and might be able to use only a fixed-width font to read your message. 
Note    The Set Tab Stops dialog box does not set the tab stops in a sent message.
To set the number of characters represented by a tab stop
1 From the Settings menu, choose Tab Stops.
2 In the Tab Stops text box, type a number from 1 through 16 inclusive that specifies the number of spaces 

between tab stops.
3 Choose OK.



To set the display font of a window type

1 Select the type of window (for example, a message list window) whose display font you want to set.
2 From the Settings menu, choose Set Font. 
3 In the Font box, select the font you want to use to display the message, signature, or form.
4 In the Font Style box, select the font style you want. The styles available depend on which font is selected.
5 In the Size box, select the point size of the font. The point sizes available depend on which font is selected, but

you can type whatever size you want.
6 Choose OK. All windows of that type will use that font. 
Note    Each type of window can have a separate font, except for the Compose and Read windows, which will use
the same font.
When choosing a font, note that the font is used only on your display; it is not transmitted with the message. Any
of your formatting that relies on the spacing of text might be lost. If the formatting is important (for example, if 
you want to align items or numbers in columns), use a fixed-width font, such as Courier.



To search the Address Book

1 From the Tools menu, choose Address book.
2 In the Address Book dialog box, choose Find.
3 In the Find box, type the text that you want to find, such as a part of the name or address that you know is 

correct.
For example, if you want to send a message to Michael Jones, but you are not certain whether his name is in 
the address book under Jones, Michael, or M. Jones, type Jones to search through all entries that contain Jones 
somewhere in the entry.

Select this 
option

To do this

  Display Name Search using the name displayed in the address book, rather than search for the
e-mail address.

E-mail Address Search for the e-mail address of the person rather than the display name.
Anywhere in 
String

Search for part of a name (or address) anywhere within each entry in your 
address book. 

From the Start of 
the String

Search only from the beginning of names or addresses in your address book.

For example, if you search for John and select Anywhere I String, you will find not only John Smith, but also Bill 
Johnson. However, if you search for John and select From The Start Of The String, you will find only John Smith.

Choose this 
button

To do this

  Find Next Begin searching the address book. If a matching name is found, Mail highlights 
the name in the Name box of the Address Book dialog box.

Related Topic
Using the Address Book



Managing Forms

If you frequently send messages that have the same content or structure, such as an expenses claim to your 
corporate home office or an agenda for a regular meeting, you can create a form and use it as a template to 
make such tasks more efficient. After you have created a form, you can use it repeatedly as a message template.
Choose Forms from the Tools menu to display the Select A Form dialog box, where you can create and manage 
forms.

Choose this button To do this
New Create a new template form.

When you use the resulting form, the text that you typed into the message 
header text boxes and the message body are copied into the corresponding 
fields in a new Compose window. You can edit and use this Compose window 
in the same way as any other Compose window.

Edit Change the selected form.
Use Use the selected form by opening a new Compose window based on the form.

The message headers and body of the Compose window contain the text you 
entered in the form when you created or edited it.

Delete Delete the selected form.
If you have set the Confirm Delete option in the User Preferences dialog box, 
Mail prompts you to confirm that you want to delete the form.



When Things Go Wrong with Mail

This topic describes some difficulties that you might experience when using Mail, and provides solutions for 
resolving those difficulties.

Sending and Receiving Mail
You cannot send mail from Mail
You cannot send mail from a MAPI-aware application
Mail cannot retrieve mail
Mail retrieves many copies of the same messages

Passwords
You forget your Mail password
Mail prompts you to enter your POP2 or POP3 password

Tasks
A task is not moving messages to the expected folder
Task Tips

Electronic Mail Message Formatting and Printing
Equal signs (=) appear in the text of your sent messages
You want to control the line length of your messages
The font used in a printed message does not look as you expected

Some Key Warning Messages
Rebuilding a Folder Index
Bad MIME Conversion in an E-mail Address
Unable to Find Details of Your Mail Server



You cannot send mail from Mail

Problems
When you send electronic mail, your messages are not received by the intended recipients. You might also see 
the message "Unable to find details of mail host when you log in to Mail."

Solutions
Confirm that your computer is connected to the mail server. If you are not certain what the name of the mail 
server is, choose Mail Configuration from the Settings menu to display the User Information dialog box. Choose 
OK until you see the name of the SMTP server displayed in the Send Mail Settings dialog box.

If Mail cannot reach the server:
You might have entered the mail server hostname or domain name incorrectly. To correct an incorrect name, 
choose Mail Configuration from the Settings menu. Choose OK until you see the name of the SMTP server 
displayed in the Send Mail Settings dialog box. Make sure that the name you specify in the SMTP Server box 
contains both the correct hostname (such as "server10") and domain name (such as "xyz.com") for the server.
If you are certain that you are using the fully qualified server name, the name services provided by your 
network (such as DNS or NIS) might not be operating at the time that Mail attempts to resolve hostnames with
IP addresses. As an alternative, in the SMTP Server box, you can specify the IP address in place of the name of 
the server. Contact your Internet service provider or system administrator to obtain the IP address of the SMTP
server.

If Mail can reach the server:
Make sure that the only SPOOLER.EXE and MAPI.DLL files being used on your computer are those found in your
default directory for Mail 2.0. If you find other SPOOLER.EXE or MAPI.DLL files on your computer, rename them 
or delete them, so that the only SPOOLER.EXE or MAPI.DLL that can be found in your PATH statement, Windows
directory, or Windows\System directories are the ones that have been installed with Mail. 
After making these changes, restart Windows to ensure that your changes take effect.
If you have no additional copies of SPOOLER.EXE or MAPI.DLL, and can contact the server, check with your 
system administrator or Internet service provider. The mail server itself might be experiencing a problem.

Related Topic
You Cannot Receive Mail



You cannot send mail from a MAPI-aware application

Problem
You start a MAPI-aware application, but no Send command appears in the File menu.

Solutions
· Make sure that the WIN.INI file contains the following section and parameter:

[MAIL]
MAPI=1
If you must edit the file to add this section and parameter, restart Windows afterwards so that your changes 
take effect.
Make sure that the only SPOOLER.EXE and MAPI.DLL files being used on your computer are those found in your
default directory for Mail 2.0. If you find other SPOOLER.EXE or MAPI.DLL files on your computer, rename them 
or delete them, so that the only SPOOLER.EXE or MAPI.DLL that can be found in your PATH statement, Windows
directory, or Windows\System directories are the ones that have been installed with Mail. 
After making these changes, restart Windows to ensure that your changes take effect.

Related Topic
You Cannot Receive Mail



Mail cannot retrieve mail

Problems
When you choose Check Mail from the File Menu or the toolbar, or when Mail checks for new mail at startup, no 
messages are retrieved, even though you expect new messages. 
When you start Mail, you might also be prompted to enter your POP2 or POP3 password.

Solutions
Confirm that your computer is connected to the mail server. Use the Ping application to determine whether you 
can contact the mail server. If you are not certain what the name of the mail server is, choose Mail Configuration 
from the Settings menu to display the User Information dialog box. Choose OK until you see the name of the POP
server displayed in the Retrieve Mail Settings dialog box.
If Mail cannot reach the server:

You might have entered the mail server hostname or domain name incorrectly. To correct an incorrect name, 
choose Mail Configuration from the Settings menu to display the User Information dialog box. Choose OK until 
you see the name of the POP server displayed in the POP2 or POP3 Retrieve Mail Settings dialog box. Make 
sure that the name you specify in the POP Server box contains both the correct hostname (such as "server10")
and domain name (such as "xyz.com") for the server.
If you are certain that you are using the fully qualified server name, the name services provided by your 
network (such as DNS or NIS) might not be operating at the time that Mail attempts to resolve hostnames with
IP addresses. As an alternative, in the POP Server box in the POP2 or POP3 Retrieve Mail Settings dialog box, 
you can specify the IP address in place of the name of the server.

If Mail can reach the server:
You might have selected the wrong mail retrieval protocol. Mail currently supports two mail retrieval protocols, 
POP2 and POP3. The default protocol is POP3. The mail server you are connected to might not support POP3. 
Confirm which protocol you should be using with your system administrator or Internet service provider.
Make sure that the only SPOOLER.EXE and MAPI.DLL files being used on your computer are the ones found in 
your default directory for Mail 2.0. If you find other SPOOLER.EXE or MAPI.DLL files on your computer, rename 
them or delete them, so that the only SPOOLER.EXE or MAPI.DLL files that can be found in your PATH 
statement, Windows directory, or Windows\System directories are the ones that have been installed with Mail. 
After making this change, restart Windows to ensure that your changes take effect.
If you are using the correct protocol, have no additional copies of SPOOLER.EXE or MAPI.DLL, and can contact 
the server, check with your system administrator or Internet service provider. The mail server itself might be 
experiencing a problem.

Related Topics
When Things Go Wrong with Mail
Mail Retrieves Many Copies of the Same Messages
You Cannot Send Mail from Mail



Mail retrieves many copies of the same messages

Problem
You get copies of all of your messages in the In-Tray folder, every time Mail retrieves your mail.

Solution
You might need to change the After Getting Mail setting in the POP2 or POP3 or Retrieve Mail Settings dialog box.
You can reset it by choosing Mail Configuration from the Settings menu, and then choosing OK until the Retrieve 
Mail Settings dialog box appears. Under the After Getting Mail option, select Delete Copy of Mail on Server, and 
then choose OK.
If you do not change this setting, Mail will continue to retrieve copies of all of your mail messages. This feature 
complies with the behavior of the POP2 and POP3 network mail protocols.

Related Topics
You Cannot Receive Mail
When Things Go Wrong with Mail



You forget your Mail password

Problem
You have forgotten the password that enables you to log on to Mail.

Solution
You must define a new username and password, using the following procedure:
1 Determine the current paths of your address book and message store files. They might be stored in, for 

example, C:\EXPLORE\USER1 for the address book, or C:\PCTCP\USER1\FOLDERS for the message store. Retain 
this information so that you can re-enter it later in this procedure.

2 Start Mail. In the Mail Logon dialog box, select Create New User.
3 In the User Name box, type your new Mail username.
4 In the Password box, type your new password, and then choose OK.
5 In the User Information dialog box, re-enter your full name, e-mail address, computer name, and mail protocols

for retrieving and sending mail in the boxes provided.
6 Choose Locations, and then in the Address Book and in the Message Store boxes, type the current paths for 

the address book files and message store folders respectively. Otherwise, if you accept the new default 
settings, Mail will not associate your old information with your new username and password.

7 Choose OK, and then choose OK again to go to the POP2 or POP3 Retrieve Mail Settings dialog box, where you 
can specify your mail retrieval settings.

8 Choose OK to go to the Send Mail Settings dialog box, where you can specify the settings for sending mail.
9 Choose OK. 

Related Topics
Configuring Mail
Logging On to Mail
When Things Go Wrong with Mail



You are prompted for your POP2 or POP3 username and password

Problem
When you start Mail, a POP2 or POP3 Login dialog box appears, prompting you to enter your POP2 or POP3 
password.

Solutions
· Confirm that you have specified the correct username and password pair for the POP2 or POP3 mail server. 

This pair is different from the pair you use to log in to Mail; your Internet service provider or system 
administrator assigns the pair to you. Mail uses the pair to identify you to the server.
If they are incorrect, Mail might display the POP2 Login or POP3 Login dialog box when you first start Mail, to 
enable you to specify the correct pair. To check that you have specified the pair correctly, choose Cancel in the
POP2 or POP3 Login dialog box. Then, in the Mail main window, choose Mail Configuration from the Settings 
menu, and then choose OK until the Retrieve Mail Settings dialog box appears. Make sure you specify the 
correct username in the Login Name box and the correct password in the Password box, and then choose OK 
until you return to the main window.

· Confirm that when you configured Mail, you specified the correct protocol for retrieving your mail. The POP2 
protocol is not interchangeable with the POP3 protocol; your mail server uses one or the other to allow Mail to 
retrieve your messages. To check this setting, choose Mail Configuration from the Settings menu. Then. when 
the User Information dialog box appears, specify the correct protocol in the Retrieve Mail Using box. Choose 
OK, and then make sure your settings are correct in the Retrieve Mail Settings dialog box. Choose OK until you 
return to the main window.

Related Topic
When Things Go Wrong with Mail



The font used for a printed message is not what you expected

Problem
You print a message and the font used by the printer is not what you expected.

Solution
From the View menu, choose Set Printer Font to change the font used for printing. 

Related Topic
When Things Go Wrong with Mail



Warning message: Rebuilding the folder index

Situation
If you have upgraded from a previous version of Mail, you see a message similar to the following about each of 
your folders when you open them for the first time after the upgrade:
In-Tray format is out of date. Rebuilding list.

Explanation
Mail 2.0 has a different message index format for mail folders than earlier versions of Mail. This message 
indicates that Mail will upgrade the format of your folders automatically. No messages will be changed or lost.
After an upgrade, you should open all of your folders and allow Mail to rebuild the message list within each 
folder, one folder at a time. If the folders contain many messages, this process might take a while to complete.

Related Topic
When Things Go Wrong with Mail



Equal signs appear in your sent messages

Problem
When you send mail, equal signs (=) appear in your messages, making them awkward to read.

Explanation
The mail system used by your recipient is not a MIME-compliant mail system; if this is the case, the receiving 
mail system displays the messages exactly as they were sent from Mail. Mail uses a MIME format that a receiving
system which lacks MIME compliance is unable to convert into normal display characters. 

Related Topic
When Things Go Wrong with Mail



You want to control the line lengths of your messages

Problem
When you send mail, your mail messages have very long lines in the message body. People receiving your mail 
might complain that it is unreadable, or has such long lines that they must scroll left and right to read them.

Solution
You can control how to format mail message bodies before you send them. In general, if you accept the default 
settings provided, you will send messages with a maximum line length of 70 characters. This length is 
adequately handled by most mail applications. To review your current settings, choose Compose Options from 
the Settings menu.
To restore the default values, select Fixed Size For Message Input, and enter 70 for the number of characters. You
must specify at least 25 characters for this option.
You should also select the Force Hard Returns option in the Compose Options dialog box. This option replaces the
"soft" returns (put in by Mail to display the message within a Compose window) by "hard" returns when the 
message is transmitted. With this setting, the mail system of your recipient displays the lines of text in the 
received message body as they once were in the Compose window. To get to the Compose Options dialog box, 
choose the Options button in a Compose window.

Related Topics
Setting Compose Options
When Things Go Wrong with Mail



Warning message: Bad MIME conversion in an e-mail address

Problem
Mail displays a message similar to the following:
The address John J. Doe <jdoe@xyz.com> has failed to parse properly. It will be ignored, which may cause side 
effects.

Solution
Choose OK. Mail will allow the message into your message store. Certain keyboard characters, such as the period
(.), the at-sign (@), and bracket characters such as the angle brackets (<>) are treated as special characters in 
electronic mail addresses. You might see these characters surrounded by double quotation marks (as in John "J." 
Doe) when you display the message in a Read window.

Related Topic
When Things Go Wrong with Mail



Messages are moved into the wrong folder by a task

Problem
You have several tasks which move mail messages from the In-Tray to various folders, based on a match criterion
in the Subject, To, From, or Message Text fields. However, not all the messages end up in the folder you 
expected.
Generally, this problem happens when the match criterion for one task is a string that is a subset of the match 
criterion string of another task. For example, you have two tasks:
Task 1: Put messages whose subject field contains "Fun" into the folder named Fun
Task 2: Put messages whose subject field contains "Functional Specifications" into the folder named 
Specs
In this particular example, if Task1 runs first, all mail messages with the subject "Functional Specification " will be
moved into the Fun folder. 

Solution
To prevent this situation, always specify a text string to match which is as specific as possible, so that the 
likelihood of task overlap is decreased. If you must create overlapping tasks, you can:
1. Create a task that starts when new mail arrives and moves all matching messages for the shortest string into 

a folder.
2. Create additional tasks that start on the event Add Mail To Folder, specifying the name of the folder from the 

previous step. For the additional tasks, specify the longer strings as the match criteria, and then move the 
messages to the folders into which you want them to go.

An example of tasks that use this technique is:
On Event: New Mail
When Matching Subject Contains: fun
Perform Action: Move Message(s) to Fun Folder

and
On Event: Add Mail to Folder: Fun
When Matching Subject Contains: Functional Specification
Perform Action: Move Message(s) to Specs Folder

In this example, if Task1 runs first, all mail messages with the subject    "Functional Specification " will be moved 
into the Fun folder, and then Task 2 will move those messages into the folder named Specs. 

Related Topics
Task Tips
When Things Go Wrong with Mail



Task Tips

· You cannot predict the order in which tasks might run. Plan your tasks so that they are not dependent on 
another task.

· If you think that a certain task might be responsible for unexpected behavior, you can disable the task by 
using the Task Manager dialog box.

· Make sure you understand the difference between And matches and Or matches when setting up your match 
criteria. For example, if you use And when you mean Or, it is possible that your match criteria will never be 
met.

· Make sure you use any case-sensitivity options available to you when you set up a task, if it will help to make 
the match criteria more specific.

Related Topics
Messages are Moved into the Wrong Folder
When Things Go Wrong with Mail




