Eingabehilfen f�r Benutzer mit Behinderungen

Die Firma Microsoft legt Wert darauf, ihre Produkte und Dienste f�r alle Benutzer einfach bedienbar zu machen. Diese Hilfedatei stellt Informationen �ber die folgenden Features, Produkte und Dienste zur Verf�gung, die Personen mit Behinderungen die Anwendung der Produkte von Microsoft erleichtern.

Anpassen von Microsoft Windows oder Microsoft Windows NT

Microsoft-Dienste f�r H�rgesch�digte

Dokumentation von Microsoft in alternativen Formaten

Zugriffshilfen von Fremdanbietern

Andere Produkte und Dienste f�r Benutzer mit Behinderungen

Anmerkung
  • Diese Informationen gelten ausschlie�lich f�r Produkte von Microsoft in den Vereinigten Staaten. F�r au�erhalb der Vereinigten Staaten erworbene Produkte erkundigen Sie sich bitte bei Ihrer Niederlassung, ob die in diesen Hilfethemen beschriebenen Produkte und Dienste in Ihrem Land verf�gbar sind. Eine Liste der weltweiten Microsoft-Niederlassungen finden Sie unter Microsoft Technischer Support weltweit .


Dokumentation von Microsoft in alternativen Formaten

Neben den Standardformen der Dokumentation sind zahlreiche Produkte von Microsoft in anderen Formaten erh�ltlich, um ihre Bedienung zu erleichtern.

So sind Dokumente zu Internet Explorer als Hilfe, als Online-Benutzerhandbuch oder auf der dem Paket beiliegenden CD verf�gbar.

Sollten Sie Schwierigkeiten beim Lesen oder Handhaben der gedruckten Dokumentation haben, k�nnen Sie Publikationen von Microsoft �ber Recording for the Blind & Dyslexic, Inc., bestellen. Recording for the Blind & Dyslexic vertreibt diese Dokumente auf Audiokassetten oder Disketten an registrierte Mitglieder ihres Vertriebsdienstes. Die Recording for the Blind & Dyslexic-Sammlung umfasst mehr als 80.000 Titel, darunter Produktdokumentationen von Microsoft und B�cher von Microsoft Press. Informationen �ber die Erh�ltlichkeit von Produktdokumentationen von Microsoft und B�cher von Microsoft Press erhalten Sie bei Recording for the Blind & Dyslexic unter der folgenden Adresse oder Rufnummer:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
U.S.A.

Tel: (609) 452-0606
Fax: (609) 987-8116
World Wide Web: http://www.rfbd.org/


Microsoft-Dienste f�r H�rgesch�digte

Wenn Sie taub sind oder schlecht h�ren, steht Ihnen der Zugang zum Produkt- und Kundendienst von Microsoft �ber Texttelefon (TTY/TDD) zur Verf�gung.

Kundendienst

Sie erreichen das Microsoft Sales Information Center �ber Texttelefon unter der Nummer (800) 892-5234 zwischen 6:30 A.M. und 5:30 P.M. Pacific Time.

Technischer Support

Technischen Support in den Vereinigten Staaten erhalten Sie beim Microsoft Technical Support �ber Texttelefon unter (425) 635-4948 zwischen 6:00 A.M. und 6:00 P.M. Pacific Time, Montag bis Freitag, au�er an Feiertagen. In Kanada w�hlen Sie die Nummer (905) 568-9641 zwischen 8:00 A.M. und 8:00 P.M. Eastern Time, Montag bis Freitag, au�er an Feiertagen. Der Microsoft Technical Support unterliegt der jeweils aktuellen Preisgestaltung und den Gesch�ftsbedingungen von Microsoft und kann jederzeit ohne vorherige Ank�ndigung ge�ndert werden.


Andere Produkte und Dienste f�r Benutzer mit Behinderungen

Neben den in dieser Hilfedatei beschriebenen Features und Ressourcen sind weitere Produkte, Dienste und Ressourcen von Microsoft und anderen Organisationen verf�gbar.

Produkte und Dienste von Microsoft f�r Benutzer mit Behinderungen

Weitere Informationen �ber Hilfen f�r Benutzer mit Behinderungen erhalten Sie an folgenden Adressen:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
U.S.A.

Sprachtelefon: (800) 426-9400
Texttelefon: (800) 892-5234

Macintosh Disability Solutions

Weitere Informationen �ber Produkte und Dienste f�r Macintosh-Computer f�r Benutzer mit Behinderungen erhalten Sie bei der Apple Worldwide Disability Solutions Group unter der Rufnummer (408) 974-7910 (Sprache) oder (408) 974-7911 (Texttelefon).

Computerprodukte f�r Benutzer mit Behinderungen

Microsoft bietet einen Katalog von Zug�nglichkeitshilfen, die zusammen mit den Betriebssystemen Windows und Windows NT eingesetzt werden k�nnen. Sie erhalten diesen Katalog von der Microsoft-Website oder auf telefonische Anfrage. Bitte lesen Sie den Abschnitt �ber Produkte und Dienste von Microsoft f�r Benutzer mit Behinderungen weiter oben auf dieser Seite.

Das Trace R&D Center an der University of Wisconsin-Madison ver�ffentlichte eine Datenbank mit mehr als 18.000 Produkten und anderen Informationen f�r Benutzer mit Behinderungen. Die Datenbank steht auf der Website des Trace R&D Centers zur Verf�gung. Sie ist au�erdem auf einer CD mit dem Titel CO-NET CD erh�ltlich, die zweimal j�hrlich herausgegeben wird. Dar�ber hinaus ver�ffentlichte das Trace R&D Center ein Buch mit dem Titel Trace ResourceBook, das Beschreibungen und Fotografien von �ber 2.000 Produkten enth�lt. Diese Verzeichnisse erhalten Sie unter den folgenden Adressen:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
U.S.A.

World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848

Informationen und Hinweise f�r Benutzer mit Behinderungen

Computer und andere Hilfsger�te k�nnen Personen mit Behinderungen dabei helfen, verschiedene Barrieren zu �berwinden. F�r allgemeine Informationen und Empfehlungen zum Einsatz von Computern bei Ihren speziellen Bed�rfnissen sollten Sie sich an einen ausgebildeten Berater wenden. Informationen �ber Programme und Dienste in Ihrem Land, die Ihnen helfen k�nnen, erhalten Sie unter folgender Adresse:

National Information System
University of South Carolina
Columbia, SC 29208
U.S.A.

Sprach-/Texttelefon: (803) 777-1782
Fax: (803) 777-9557


Zugriffshilfen von Fremdanbietern

Eine Vielzahl von Hardware- und Softwareprodukten steht zur Verf�gung, um Computer f�r Benutzer mit Behinderungen einfacher bedienbar zu machen. Unter anderem sind folgende Arten von Produkten f�r die Betriebssysteme MS-DOS, Microsoft Windows und Microsoft Windows NT erh�ltlich:

  • Programme, die Informationen auf dem Bildschirm gr��er oder in anderen Farben darstellen, f�r Benutzer mit Sehbehinderungen

  • Programme, die Informationen auf dem Bildschirm in der Braille-Schrift oder in synthetischer Sprache ausgeben, f�r blinde oder sehbehinderte Benutzer

  • Hardware- und Softwarehilfsmittel, die das Verhalten der Maus und der Tastatur �ndern

  • Programme, die es Benutzern erm�glichen, mit Hilfe einer Maus oder ihrer Stimme zu "tippen"

  • Software zur Vorhersage von W�rtern oder Ausdr�cken, die eine schnellere Eingabe mit weniger Tastenanschl�gen erm�glicht

  • Alternative Eingabeger�te, beispielsweise mit Hilfe der Atemluft oder mit einfachen Schaltern, f�r Personen, die weder Maus noch Tastatur verwenden k�nnen

Weitere Informationen �ber Zugriffshilfen finden Sie unter Andere Produkte und Dienste f�r Benutzer mit Behinderungen.


Anpassen von Microsoft Windows, Windows NT und Windows 95

Es gibt zahlreiche M�glichkeiten, das Betriebssystem anzupassen, um die Arbeit mit dem Computer zu vereinfachen.

  • Seit der Herausgabe von Windows 95 werden Zugriffsfunktionen in Windows und Windows NT integriert. Diese Funktionen sind hilfreich f�r Personen, die Schwierigkeiten bei der Bedienung der Tastatur oder der Maus haben, die eine beeintr�chtigte Sehf�higkeit haben oder taub bzw. schwerh�rig sind. Die Funktionen k�nnen bei der Installation von Windows installiert werden, Sie k�nnen sie jedoch auch nachtr�glich vom Windows 95-Installationsdatentr�ger installieren. Informationen �ber die Installation und Verwendung dieser Funktionen finden Sie im Windows-Hilfeindex unter "Eingabehilfen".

  • Sie k�nnen ebenso die Systemsteuerung und andere integrierte Funktionen verwenden, um das Aussehen und Verhalten von Windows bzw. Windows NT an unterschiedliche visuelle und motorische F�higkeiten anzupassen. Beispielsweise k�nnen Sie Farben und Schriftgrade, die Lautst�rke sowie das Verhalten der Maus und der Tastatur �ndern.

  • �ber Access Packs lassen sich Windows NT, fr�here Versionen von Microsoft Windows und MS-DOS um viele Funktionen erweitern, die die Anwendung von Windows 95 erleichtern. Sie k�nnen diese Dateien downloaden oder auf Datentr�gern von Microsoft bestellen.

  • Dvorak-Tastaturbelegungen machen die am h�ufigsten verwendeten Tasten besser zug�nglich, wenn Sie Schwierigkeiten mit der standardm��igen QWERTY-Belegung haben. Es gibt drei Dvorak-Tastaturbelegungen: eine f�r zweih�ndige Benutzer und jeweils eine f�r Personen, die nur mit der linken bzw. rechten Hand tippen. Sie m�ssen keinerlei spezielle Ausstattung erwerben, um diese Tastaturbelegungen zu verwenden.

Welche speziellen Features verf�gbar sind und ob sie integriert oder gesondert erworben werden m�ssen, h�ngt von dem verwendeten Betriebssystem ab.

Eine vollst�ndige Dokumentation der verf�gbaren Eingabehilfen in dem von Ihnen verwendeten Betriebssystem finden Sie in den entsprechenden, unten aufgef�hrten Application Notes. Dar�ber hinaus sind Eingabehilfen dokumentiert in Microsoft Windows 95 - Die Technische Referenz und in Microsoft Windows NT - Die Technische Referenz.

Dokumente und Dienstprogramme, die Sie downloaden oder bestellen k�nnen

Diese Dateien k�nnen Sie per Modem downloaden oder auf Datentr�gern telefonisch bestellen. Spezielle Anweisungen zum Download und zum Bestellen dieser Dateien folgen direkt im Anschluss an diese Liste.

Zweck | Ben�tigte Datei
Anpassen von Microsoft Windows NT 4.0 f�r Benutzer mit Behinderungen | WW1279.doc
Anpassen von Microsoft Windows 95 f�r Benutzer mit Behinderungen | WW1062.exe
Anpassen von Microsoft Windows NT 3.1 und 3.5 f�r Benutzer mit Behinderungen (enth�lt Access Pack f�r Microsoft Windows NT, das Funktionen f�r Personen umfasst, die Schwierigkeiten mit der Bedienung der Tastatur oder der Maus haben oder die taub bzw. h�rgesch�digt sind) | WN0789.exe
Anpassen von Microsoft Windows f�r Workgroups 3.1 f�r Benutzer mit Behinderungen | WG0788.txt
Anpassen von Microsoft Windows 3.1 f�r Benutzer mit Behinderungen | WW0787.txt
Anpassen von Microsoft Windows 3.0 f�r Benutzer mit Behinderungen | WW0786.txt
Access Pack f�r Microsoft Windows 3.0 und 3.1, das Funktionen f�r Personen umfasst, die Schwierigkeiten mit der Bedienung der Tastatur oder der Maus haben oder die taub bzw. h�rgesch�digt sind | ACCP.exe
Dvorak-Tastaturbelegung f�r Benutzer, die mit einer Hand tippen (in Windows NT, Version 3.5 und h�her, bereits enthalten) | GA0650.exe
So downloaden Sie die Dateien per Modem

Wenn Sie �ber ein Modem verf�gen, k�nnen Sie die Dateien von folgenden Netzwerkdiensten downloaden:

  • Microsoft-Internetserver an der Adresse ftp.microsoft.com unter /softlib/mslfiles

  • Onlinedienst MSN, The Microsoft Network.

  • CompuServe: Geben Sie ein: GO MSL.

  • GEnie.

  • Microsoft Download Service (MSDL), zu erreichen unter der Rufnummer (425) 936-6735 zu jeder Zeit, au�er zwischen 1:00 A.M. und 2:30 A.M. Pacific Time. MSDL unterst�tzt 1200, 2400, 9600 oder 14400 Baud (V.22bis, V.32, V.32bis und V.42) mit 8 Datenbits, keiner Parit�t und 1 Stoppbit. MSDL unterst�tzt weder Verbindungen mit 28800 Baud noch ISDN.

  • Mailboxen verschiedener Benutzergruppen (beispielsweise der Bulletinboard-Dienst im Netzwerk der Association of PC User Groups)

Telefonisches Bestellen der Dateien f�r Eingabehilfen

Wenn Sie nicht �ber ein Modem verf�gen, k�nnen Sie die Dateien innerhalb der Vereinigten Staaten beim Microsoft Sales Information Center unter der Nummer (800) 426-9400 (Sprache) oder (800) 892-5234 (Texttelefon) zwischen 6:30 A.M. und 5:30 P.M. Pacific Time auf Datentr�gern bestellen.

In Kanada w�hlen Sie (905) 568-3503 (Sprache) oder (905) 568-9641 (Texttelefon).