Wegweiser durch den Microsoft Technischen Support

Neueste Informationen über den Internet Explorer finden Sie in der Info.txt-Datei, die sich im Internet Explorer Installationsordner befindet.

Hinweis:
  • Die hier aufgelisteten Supportservices und Preise gelten für Deutschland, Österreich und die Schweiz. (Änderungen in Preisen und Serviceleistungen vorbehalten.) Informationen über den Microsoft Technischen Support in anderen Ländern erhalten Sie bei der Microsoft-Niederlassung Ihres Landes.

Supportmöglichkeiten


Unterst�tzung durch Microsoft Support Engineers

Unterstützung durch Microsoft Support Engineers

Wenn Sie eine Frage haben
  • Wenn Sie Fragen zu Microsoft Internet Explorer haben, empfiehlt es sich, zuerst in der Dokumentation und der Hilfe nachzuschlagen. Weitere technische Hilfestellungen sowie Informationen, die erst nach Drucklegung des Handbuchs verfügbar wurden, können Sie in der Informations-Datei (.TXT-Datei) nachlesen, die im Lieferumfang von Microsoft Internet Explorer enthalten ist. Wenn Sie die Antwort hier nicht finden können, wenden Sie sich bitte an den Software Service der Microsoft-Niederlassung für Ihr Land.

Software Service in Deutschland, Österreich und der Schweiz
Microsoft Standard Support

Wenn Sie eine Frage zu Installation oder Inbetriebnahme von Microsoft Internet Explorer haben und hierzu keine Lösung in der Dokumentation und der Hilfe finden können, wenden Sie sich bitte an die Standard-Anwender-HotLine für Zentraleuropa. Diese Supportleistung steht Ihnen 90 Tage lang ab dem ersten Anruf kostenfrei zur Verfügung.

Wenn Sie anrufen, sollten Sie sich an Ihrem Computer befinden und die Produktdokumentation griffbereit vor sich haben. Bitte geben Sie bei telefonischen Anfragen folgendes an:

  • Die Versionsnummer des von Ihnen verwendeten Microsoft-Produkts.

  • Die von Ihnen benutzte Hardware (ggf. einschließlich der Netzwerk-Hardware).

  • Das von Ihnen eingesetzte Betriebssystem.

  • Den genauen Wortlaut von evtl. am Bildschirm angezeigten Meldungen.

  • Eine Beschreibung des Problems und der aktuellen Arbeitsschritte, als das Problem auftrat.

  • Eine Beschreibung Ihres Vorgehens beim Versuch, das Problem selbst zu lösen.

Bitte wählen Sie in der Zeit von 8.30 bis 12.30 Uhr und 13.00 bis 17.00 Uhr die folgenden Rufnummern, um den kostenlosen Microsoft Standard Support zu erreichen:

  • Wenn Sie von Deutschland aus anrufen: (0180) 567-2255

  • Wenn Sie von Österreich aus anrufen: (01) 50222-2255

  • Wenn Sie von der Schweiz aus anrufen: (0848) 80 22 55

Zeiten und Verfügbarkeit des Standard Supports unterliegen den aktuellen Bedingungen der Microsoft-Niederlassung für Ihr Land und können von Zeit zu Zeit geändert werden.

Technische Informationen im Internet

Über den Standard Support hinaus finden Sie auch im Internet eine Vielzahl von Tips und Tricks rund um den Einsatz Ihres Microsoft-Produkts unter www.microsoft.com/germany/support/

Weitere Informationen hierzu finden Sie auch im Abschnitt Microsoft Technischer Support im Internet

Microsoft Technischer Support

Priority Support-Angebote

Der Microsoft Software Service in Zentraleuropa bietet Ihnen neben dem Standard Support auch die Möglichkeit, sich direkt und über priorisierte Telefonleitungen mit den Produktfachleuten von Microsoft in Verbindung zu setzen.

Microsoft bietet eine Vielzahl von Supportangeboten, die unterschiedliche Supportanforderungen im Hinblick auf Dringlichkeit, Produkte, Problemstellung usw. berücksichtigen.

Für Microsoft Internet Explorer empfehlen wir Ihnen die Priority Desktop-Leistungen oder die Priority Office Development-Leistungen.

Mit diesen Verträgen haben Sie die Garantie, dass Microsoft-Fachleute Ihre Anfragen zu Desktop-Applikationen und PC-Betriebssystemen unter Zugriff auf das aktuelle und weltweit verfügbare Know-how von Microsoft bearbeiten. Der "Priority Desktop-Vertrag" bietet Pakete mit 10 bzw. 25 telefonischen Anfragen. Bitte informieren Sie sich unverbindlich über diese Angebote. Sie erreichen die Microsoft Support-InfoLine und Vertragsberatung unter den folgenden Rufnummern:

  • Wenn Sie von Deutschland aus anrufen: (0180) 567-2330

  • Wenn Sie von Österreich aus anrufen: (01) 50222-2330

  • Wenn Sie von der Schweiz aus anrufen: (0848) 80 23 30

Einzelanfragen

Microsoft bietet telefonische Beantwortung von Einzelanfragen zu den Microsoft-Produkten an. Rufen Sie uns unter der "Support-InfoLine" (s.u.) an, informieren Sie sich über die Preise und Konditionen und lassen Sie sich dann zu unseren Microsoft-Experten durchstellen. Sie benötigen keine Vertragsunterlagen, die Abrechnung erfolgt unbürokratisch über Kreditkarte oder Rechnungsstellung.

Support-InfoLine

  • Wenn Sie von Deutschland aus anrufen: (0180) 567-2330

  • Wenn Sie von Österreich aus anrufen: (01) 50222-2330

  • Wenn Sie von der Schweiz aus anrufen: (0848) 80 23 30

Microsoft Hotline Partner

Bei technischen Fragen bekommen Sie Unterstützung direkt vom exklusiven Microsoft Hotline Partner unter der Rufnummer (0190) 888 003.

Microsoft Experten (MCP) sind für Sie von Montag bis Samstag zwischen 8.00 und 22.00 Uhr erreichbar. Dieser Anruf kostet Sie - ohne dass Sie einen Servicevertrag abschließen müssen � DM 3,60 pro Minute. Unter diesen Rufnummern bekommen Sie Auskunft zu Fragen rund um Installation und Bedienung. Ausgeschlossen sind Programmierberatung und Fragen zum Networking.

Weitere Informationen:

Supportmöglichkeiten

Microsoft Technischer Support im Internet

Weitere technische Hilfsmittel

Weitere Microsoft Services

Microsoft Technischer Support weltweit


Supportmöglichkeiten

Microsoft bietet eine Vielzahl an Services und technischer Unterstützung, um Ihnen zu helfen, Ihre Microsoft Produkte optimal einzusetzen. Folgende Möglichkeiten der technischen Unterstützung stehen Ihnen zur Verfügung:

Microsoft Technischer Support im Internet

Weitere technische Hilfsmittel

Unterstützung durch Microsoft Support Engineers

Weitere Microsoft Services


Weitere Microsoft Services
Microsoft Direkt

Hier bekommen Sie unter einer Adresse viele Services angeboten:

  • Anwenderregistrierung (aus Datenschutzgründen nur schriftlich möglich): Schicken Sie uns Ihre ausgefüllte Registrierkarte zu oder senden Sie uns Ihre Daten via "Onlineregistrierung"; Namens- oder Adressänderungen

  • Bestellungsentgegennahme von Updates

  • Infoline für allgemeine Anfragen zu Produkten (z.B. "Welche Versionen gibt es?", "Was sind die Systemvoraussetzungen für das Produkt?") und PreSales-Anfragen

  • Auskünfte über Erscheinungsdaten, Lieferfristen und Preise unserer Produkte

  • Verschicken von Informationsmaterial über Schulungen und Seminare

  • Verschicken von Informationsmaterial über unser Support Programm

  • Umtausch von defekten Disketten oder CDs

  • Fullfillment

In Deutschland:

Microsoft Direkt
Postfach 1199
33410 Verl
Deutschland
Telefon: ++49-(0)180/ 525 1199
Fax: ++49-(0)180/ 525 1191

In Österreich:

Infoservice
Tel. 0660-6520
Fax: 01-681627
  • Bearbeitung von Presales-Anfragen
  • Auskünfte über allgemeine Produktinformationen

Microsoft Express
Postfach 344
1110 Wien
Telefon: 02236- 64593
Fax: 02236- 6459372

  • Umtausch von defekten Disketten oder CDs
  • Bestellungsentgegennahme von Updates

In der Schweiz:

Microsoft Customer Service
Telefon: 01-8396111
  • telefonische Auskünfte über Preise, Lieferfristen und Erscheinungsdaten unserer Produkte

Microsoft Direkt
Postfach 2208
8152 Glattbrugg

  • nur schriftlicher Kontakt möglich
  • Bestellungsentgegennahme für Updates, Disketten etc.

Microsoft Infoservice
Postfach
8099 Zürich
Telefon: 155 59 00 (gebührenfrei)

  • Prospektanforderung und Informationsanforderung via Tonband möglich

Microsoft Press
Edisonstraße 1
85716 Unterschleißheim
Fax: ++49-89/ 31765270

  • Wissen aus erster Hand: Microsoft Press macht es möglich. Sie können hier Informationen über unseren aktuellen Buchkatalog erhalten.

Hinweis:
  • Die oben genannten Stellen leisten keinen technischen Support.

Weitere Informationen:

Supportmöglichkeiten

Microsoft Technischer Support im Internet

Weitere technische Hilfsmittel

Unterstützung durch Microsoft Support Engineers


Microsoft Technischer Support im Internet

http://www.eu.microsoft.com/germany/support/

Der Microsoft Technischer Support im Internet bietet sich als erste Anlaufstelle bei technischen Fragen zu Microsoft Produkten an. Hier finden Sie unter anderem:

  • Stets aktuelle Informationen über neue Treiber, Produkt Add-ons, Service Packs und Fixes, sowie aktuelle Information über das Microsoft Support-Angebot
  • FAQs (= Frequently Asked Questions): Hier finden Sie eine Zusammenstellung der häufigsten technischen Fragen und Antworten sowie Tips und Tricks zu den Microsoft-Produkten.
  • Newsgroups: Wir haben eine Reihe von deutschsprachigen, nach Produkten aufgeteilten Newsgroups für Sie eingerichtet. In diesen Newsgroups können Sie mit anderen Anwendern von Microsoft-Produkten Kontakt aufnehmen und Erfahrungen, Tips und Problemlösungen austauschen.
  • Technische Informationen: Hier finden Sie Antworten auf viele Fragen, die in Benutzerhandbüchern vielleicht nicht ganz geklärt werden. Fachleute von Microsoft stellen laufend technische Informationen und neue Treiber für Sie bereit.

Das vielfältige englischsprachige Supportangebot von Microsoft im Internet finden Sie auf http://www.microsoft.com/support/.

Weitere Informationen:

Supportmöglichkeiten

Weitere technische Hilfsmittel

Unterstützung durch Microsoft Support Engineers

Weitere Microsoft Services


Weitere technische Hilfsmittel

Zusätzlich zu unserem Internet Online-Angebot bietet Microsoft Technischer Support weitere technische Informationsressourcen an, z.B. Microsoft TechNet, die monatlich erscheinende CD-ROM, und die Microsoft Developer Network Library. Für weitere Informationen über diese Ressourcen, besuchen Sie unsere Entwickler Site auf http://www.eu.microsoft.com/germany/entwickler/ und unsere Support Site auf http://www.eu.microsoft.com/germany/support.

Weitere Informationen:

Supportmöglichkeiten

Microsoft Technischer Support im Internet

Unterstützung durch Microsoft Support Engineers

Weitere Microsoft Services


Microsoft Technischer Support weltweit

Wenn Sie eine Frage zu Installation oder Inbetriebnahme von Microsoft Internet Explorer haben, versuchen Sie eine Lösung

  • in der Dokumentation und der Hilfe zum Produkt

  • im Internet unter http://www.eu.microsoft.com/germany/support/

zu finden. Falls Sie das Problem immer noch nicht lösen können, wenden Sie sich bitte an die Standard-Anwender-HotLine für Zentraleuropa oder wenden Sie sich an die Microsoft-Niederlassung Ihres Landes.

Wenn Sie bei der HotLine anrufen, sollten Sie sich an Ihrem Computer befinden und die Produktdokumentation griffbereit vor sich haben. Bitte geben Sie bei telefonischen Anfragen folgendes an:

  • Die Versionsnummer des von Ihnen verwendeten Microsoft-Produkts.

  • Die von Ihnen benutzte Hardware (ggf. einschließlich der Netzwerk-Hardware).

  • Das von Ihnen eingesetzte Betriebssystem.

  • Den genauen Wortlaut von evtl. am Bildschirm angezeigten Meldungen.

  • Eine Beschreibung des Problems und der aktuellen Arbeitsschritte, als das Problem auftrat.

  • Eine Beschreibung Ihres Vorgehens beim Versuch, das Problem selbst zu lösen.

Unten finden Sie eine Liste der Microsoft Niederlassungen.

Microsoft Niederlassungen:
  • Argentina
    Microsoft de Argentina S.A.
    Customer Service: (54) (1) 819-1900
    Fax: (54) (1) 819-1921
    Technical Support: (54) (1) 314-0560

  • Australia
    Microsoft Pty. Ltd.
    Fax: (61) (02) 9805 1108
    Sales Information Centre: (61) (02) 9870-2100
    Internet: //www.microsoft.com.au/
    Technical Support: (61) (02) 9870-2131

  • Austria
    Microsoft Ges.m.b.H.
    Phone: (+43) 1 610 64-0
    Fax: (+43) 1 610 64-200
    Information (Updates, Preise, Presalesanfragen): 0660-6520
    Standard Support: Installation and Handling: Tel.: (01) 50222-2255
    General information about Support Network in Central Europe: Tel: (01) 50222-2330

    • Belgium
    Microsoft NV
    Phone: +32-2-730 39 11
    Fax: +32-2-726 96 09
    Microsoft Information Center: +32-2-481 52 52
    CompuServe: 02-2150530 (GO MSBEN)
    Bulletin Board Service: +32-2-726 85 45
    (14400/1200/2400/9600 Kbaud, 8 bits, no parity, 1 stop bit, ANSI)
    Technical Support:
    +32-2-513 32 74 (Dutch speaking)
    +32-2-502 34 32 (English speaking)
    +32-2-513 22 68 (French speaking)

  • Bolivia
    See Argentina

  • Brazil
    Microsoft Informatica Ltda.
    Phone: (55) (11) 5514-7100
    Fax: (55) (11) 5514-7106 / 5514-7107
    Technical Support:
    Phone: (55) (11) 5506-8087
    Fax: (55) (11) 5506-8506
    Bulletin Board Service: (55) (11) 5506-1234
    Customer Support: (55) (11) 822-5764

  • Canada
    Microsoft Canada Inc.
    Head Office Phone: 1 (905) 568-0434
    Customer Support Centre: 1 (800) 563-9048
    Technical Support:
    Desktop Systems including Microsoft Windows 95: 1 (905) 568-4494
    Priority Support Information: 1 (800) 668-7975
    Text Telephone (TT/TDD): 1 (905) 568-9641
    Bulletin Board Service: 1 (905) 507-3022

  • Caribbean
    Microsoft Caribbean, Inc.
    Phone: (809) 273-3600
    Fax: (809) 273-3636
    Technical Support: (214) 714-9100

  • Central America
    See Latin America

  • Chile
    Microsoft Chile S.A.
    Phone: 56-2-330-6000
    Fax: 56-2-330-6190
    Customer Service: 56-2-800-213121
    Personal Operating Systems and Applications:
    Phone: 56-2-330-6222
    Fax: 56-2-341-1439

  • Colombia
    Microsoft Colombia
    Phone: (571) 618 2245
    Fax: (571) 618 2269
    Technical Support: (571) 618 2255

  • Czech Republic
    Microsoft s.r.o.
    Phone: (+42) (2) 611 97 111
    Fax: (+42) (2) 611 97 100
    Technical Support:
    (+42) (2) 2150 3222 or 53 52 56 (Windows 95 only)

  • Denmark
    Microsoft Denmark AS
    Phone: (45) 44 89 01 00
    Fax: (45) 44 68 55 10
    Technical Support:
     Phone: (45) 44 89 01 11
    Microsoft Sales Support: (45) 44 89 01 90
    Microsoft Fast Tips: (45) 44 89 01 44
    (Document 303030 in FaxSvar contains detailed instructions)
    Microsoft MSDL (BBS): (45) 44 66 90 46

  • Dubai
    Microsoft Middle East
    Phone: (971) 4 513 888
    Fax: (971) 4 527 444
    Technical Support:
    Personal Operating Systems & Desktop Applications:
    Phone: (971) (4) 524 488
    Fax: (971) (4) 524 495
    E-mail: mts@emirates.net.ae
    Priority Support Information: (971) (4) 555 752

  • Ecuador
    Corporation Microsoft del Ecuador S.A.
    Phone: (593) 2 460-447, (593) (2) 460-451
    Customer Service: (593) (2) 460-453, (593) (2) 460-458
    Technical Support: (593) (2) 463-094

  • Egypt
    Microsoft Egypt
    Phone: +202-418-6101
    Fax: +202-4174766
    Technical Support:
    Personal Operating Systems and Desktop Applications:
    Phone: (202) 261 3991 / 6
    Fax: (971) 403 2718

  • England
    See United Kingdom

  • Finland
    Microsoft OY
    Phone: (358) (90) 525 501
    Fax: (358) (90) 522 955
    Technical Support:
     Phone: (358) (90) 525 502 500
    Microsoft FaxSvar: (46) (0) 8-752 29 00
    (Information in Swedish and English)
    Microsoft BBS: (46) (0) 8-750 47 42
    (Information in Swedish and English)
    Microsoft MSDL: (358) (90) 455 03 66
    Microsoft FastTips: (358) (90) 525 502 550
    For Technical Support, please contact your local reseller.

  • France
    Microsoft France
    Phone: (33) (1) 69-86-46-46
    Fax: (33) (1) 64-46-06-60
    Telex: MSPARIS 604322
    Technical Support:
    Phone: (33) (1) 59-85-96-33 (Province) / 33 3 49 49 49 57(2)
    Fax: (33) (1) 69-28-00-28
    Fax Information Service: (33) (1) 36-70-13-13

  • French Polynesia
    See France

  • Germany
    Microsoft GmbH
    Phone: 089/3176-0
    Fax: 089/3176-1000
    Microsoft Direkt (Registrierung, Updates, Preise, Presalesanfragen): 01805-251199
    Standard Support: Installation and Handling: Tel.: (0180) 567-2255
    General information about Microsoft support in Central Europe: Tel.: (0180) 567-2330

    • Greece
    Microsoft Hellas, S.A.
    Phone: (30) (1) 6806-775 through (30) (1) 6806-779
    Fax: (30) (1) 6806-780
    Technical Support:
    Phone: (30) (1) 9247-030
    Fax: (30) (1) 9215-363

  • Hong Kong
    Microsoft Hong Kong Limited
    Fax: (852) 2560-2217
    Product support FaxBack Service: (852) 2535-9293
    Microsoft Club Hotline: (852) 2804-4277
    Technical Support: (852) 2804-4222

  • Hungary
    Microsoft Hungary
    Phone: +36 (1) 268-1668
    Fax: +36 (1) 268-1558
    Technical Support: +36 (1) 267-4636 (2MSINFO)

  • Iceland
    See Denmark

  • India
    Microsoft India
    Phone: (011) (91) (80) 509 2678, (011) (91) (11) 646 0767, 646 0813
    Fax: (011) (91) (80) 509 2601, (011) (91) (11) 647 4714

  • Indonesia (SP)
    Microsoft Indonesia - Jakarta
    Technical Support
    Phone: 62 21 5721060
    Fax: 62 21 5732077

  • Ireland
    See United Kingdom

  • Israel
    Microsoft Israel Ltd.
    Phone: 972-3-613-0833
    Fax: 972-3-613-0834

  • Italy
    Microsoft SpA
    Phone: (39) (2) 7039-21
    Fax: (39) (2) 7039-2020
    Microsoft by Fax (Fax-on-demand service):
    (39) (2) 70-300-703
    Dealer Support (Customer Service for resellers only):
    (39) (2) 70-398-388
    Bulletin Board Service: (39) (2) 7030-0102
    Technical Support: (39) (2) 70-398-351
    Microsoft Consulting Service: (39) (2) 7039-2400
    Microsoft Rome Office: (39) (6) 5432-497

  • Japan
    Microsoft Company Ltd.
    Technical Support (Standard Support): (81) (424) 41-8700
    Technical Support options/ Support Contract:
    Phone: 0120-37-0196 (toll free domestic only)
    Customer Service Phone:
    (Version upgrade/Registration)
    Phone: (81) (48) 226-5500
    Fax: (81) (48) 226-5511

  • Korea
    Microsoft CH
    Phone: (82) (2) 531-4500
    Fax: (82) (2) 531-1724
    Customer Service: 080-022-7337 (toll free domestic only)
    Technical Support:
    Windows Technical Support: (82) (2) 563-0054
    Microsoft FastTips: (82) (2) 3453-7555

  • Latin America
    Microsoft Latin American Headquarters (U.S.A.)
    Phone: (305) 489-4800
    Fax: (305) 491-1616
    Customer Service: (425) 936-8661
    Technical Support: (214) 714-9100

  • Liechtenstein
    See Switzerland (German speaking)

  • Luxembourg
    Microsoft NV
    Phone: +32-2-730 39 11
    Microsoft Information Center: +32-2-481 52 52
    CompuServe: +32-2-215 05 30 (GO MSBEN)
    Bulletin Board Service: +32-2-726 85 45
    (1200/2400/9600/14400 Kbaud, 8 bits, no parity, 1 stop bit, ANSI)
    Technical Support:
    +32-2-513 32 74 (Dutch speaking)
    +32-2-502 34 32 (English speaking)
    +32-2-513 22 68 (French speaking)

  • Malaysia (SP)
    Microsoft (Malaysia) Sdn Bhd:
    Phone: (60-3) 793-9595
    Fax: (60-3) 791-6080

  • México
    Microsoft México, S.A. de C.V.
    Technical Support:
    (Applications and Operating Systems)
    (52) (5) 325-0912
    Customer Service: (52) (5) 325-0911
    Fast Tips: (52) (5) 237-4894
    (24 hours x 365 days service)
    Bulletin Board Service:
    (52) (5) 628-6200
    (2400s/14400 Kbaud, 8 bits, no parity, 1 stop bit, ANSI)
    (52) (5) 628-6202
    (14400 Kbaud, 8 bits, no parity, 1 stop bit, ANSI)
    User: MSMEXICO, NO Password

  • Morocco
    Microsoft Afrique Du Nord
    Phone: (212) 2 47 10 72
    Fax: (212) 2 47 10 86

  • Netherlands
    Microsoft BV
    Phone: 023-5689189
    Customer Service: 023-5677700
    CompuServe: 020-6880085 (GO MSBEN)
    Bulletin Board Service: 023-5634221
    (1200/2400/9600/14400 Kbaud, 8 bits, no parity, 1stop bit, ANSI)
    Technical Support:
    023-5677877 (Dutch speaking)
    023-5677853 (English speaking)

  • New Zealand
    Microsoft New Zealand Ltd.
    Phone: 64 (9) 358-3724
    Fax: 64 (9) 358-3726
    Technical Support:
     Phone: 64 (9) 357-5575
    Fax: 64 (9) 307-0516 and 357-5577

  • Northern Ireland
    See United Kingdom

  • Norway
    Microsoft Norway AS
    Phone: (47) (22) 02 25 00
    Fax: (47) (22) 95 06 64
    Product Support: (47) (22) 02 25 50
    Microsoft BBS: (47) (22) 18 22 09
    (Document 404040 in FaxSvar contains detailed instructions)
    Microsoft FaxSvar: (47) (22) 02 25 70
    Microsoft MSDL: (47) (22) 18 22 09
    Microsoft FastTips: (47) (22) 02 25 70

  • Papua New Guinea
    See Australia

  • Paraguay
    See Argentina

  • Peru
    See Latin America

  • Philippines (SP)
    Microsoft Philippines
    Phone: 632 811 0062
    Technical Support:
    Phone: 632 892 2295 / 2495
    Fax: 632 813 2493

  • Poland
    Microsoft Sp. z o.o.
    Phone: +(48-22) 661-54-00
    Fax: +(48-22) 661-54-34
    Information Service: +(48-22) 628-69-24
    Technical Support: +(48-22) 621-67-93

  • Portugal
    Microsoft Portugal MSFT, Lda.
    Phone: (351) 1 4409200
    Fax: (351) 1 4412101
    Technical Support:
    Standard Support (All Clusters):
    (351) 1 4409280, -81, -82, or -83
    Fax: (351) 1 4411655

  • Republic of China
    Microsoft Taiwan Corp.
    Phone: (886) (2) 504-3122
    Fax: (886) (2) 504-3121
    Technical Support: (886) (2) 508-9501

  • Republic of Ireland
    See United Kingdom

  • Russia
    Microsoft A/O
    Fax: (+7) (502) 224 50 45

  • Saudi Arabia
    Microsoft Saudi Arabia
    Phone: +966-1-488-1165
    Fax: +966-1-488-1576
    Technical Support:
    (Personal Operating System and Desktop Applications):
    Phone: 800-124 0500
    (toll free within Saudi Arabia)
    Fax: 966-1-4740576

  • Scotland
    See United Kingdom

  • Singapore
    Microsoft Singapore Pte Ltd
    Phone: (65) 337-6088
    Fax: (65) 337-6788
    Customer Services:
    Phone: (65) 433-5488
    Fax: (65) 339-9958
    Product Support Services:
    Phone: (65) 337-9946
    Fax: (65) 337-6700

  • Slovenia/Slovenija
    Microsoft d.o.o. (see Germany also)
    Phone: +386 61 1881 133
    Fax: +386 61 1881 137
    Technical Support:
    +386 61 123 23 54 or +386 64 331 020

  • Slovak Republic
    Microsoft Slovakia s.r.o.
    Phone: (+42) (7) 37 63 02
    Fax: (+42) (7) 37 66 71
    Technical Support: (+42) (7) 31 20 83

  • South Africa
    Microsoft South Africa
    Phone: (27) 11 445 0000
    Fax: (27) 11 445 0046
    Technical Support:
    (Toll Free): 0 802 11 11 04
    (Toll): (27) 11 445 0000
    Fax: (+27) 11 445-0343

  • South East Africa and Indian Ocean Islands
    See South Africa

  • Spain
    Microsoft Iberia SRL
    Phone: (34) 1-807-9999
    Fax: (34) 1-803-8310
    Technical Support: (34) 1-807-9960
    Customer Service: (34) 1-804-0096
    FaxBack telephone: (34) 1-804-0096

  • Sweden
    Microsoft AB
    Phone: (46) (0) 8-752 56 00
    Telex: 8126132 MICRAB AB
    Fax: (46) (0) 8-750 51 58
    Product Support: (46) (0) 8 -752 09 29
    Microsoft BBS: (46) (0) 8-750 47 42
    (Document 202020 in FaxSvar contains detailed instructions)
    Microsoft FaxSvar: (46) (0) 8-752 29 00
    Information on Technical Support: (46) (0) 8-752 09 29
    Microsoft MSDL: (46) (0) 8-750 47 42
    Microsoft FastTips: (46) (0) 8-752 29 00

  • Switzerland
    Microsoft AG
    Phone: 01-839 61 11
    Fax: 01-831 08 69
    Update-Regelungen, Preise, usw. Tel.: 0848 858 868
    Standard Support: Installation and Handling (German-speaking): Tel.: (0848) 80 22 55
    Windows 95: 01-342-4085
    Microsoft Software for Apple Macintosh: 01-342-4081
    Technical support (French speaking): 022-738 96 88
    General information about Microsoft Support in Central Europe:
    Fax: 0049/2622/167006

  • Thailand
    Microsoft (Thailand) Limited
    Phone: (662) 266-3300
    Fax: (662) 266-3310
    Product Support:
    Phone: (662) 613-7208 through 11
    Fax: (662) 613-7198

  • Turkey
    Microsoft Turkey
    Phone: 90 (212) 258 59 98
    Fax: 90 (212) 258 59 54
    Support Hotline:
    Phone: 90 (212) 258 96 66
    Fax: 90 (212) 258 95 99
    Bulletin Board Service: 90 (212) 227 93 90

  • United Kingdom
    Microsoft Limited
    Fax: (0870) 60 20 100
    Phone: (0870) 60 10 100
    Microsoft KeyData:
    (Bulletin Board Service)
    (0870) 50 30 200 (up to 28.8 Kbaud, no parity, 8 bits, 1 stop bit)
    Microsoft KeyFax:
    (FaxBack Information Service)
    (0870) 50 30 100
    Telephone Support:
    Personal Operating Systems: (0870) 50 10 100
    Minicom Line: (0870) 50 30 400

  • Uruguay
    Technical Support    : (598) (2) 77-4934

  • Venezuela
    Corporation MS 90 de Venezuela S.A.
    Information: (582) 265-2250
    Fax: (582) 265-0863 / (582) 265-2611
    Technical Support: (582) 264-1933

  • Wales
    See United Kingdom