Was ist der Inhaltsratgeber?

Das Internet bietet Zugang zu einer unvergleichlichen Menge von Informationen. Manche davon sind jedoch nicht f�r alle Benutzer gleicherma�en geeignet. Beispielsweise m�chten Sie Ihre Kinder vor Inhalten mit Darstellungen von Gewalt oder sexuellen Handlungen sch�tzen.

Mit dem Inhaltsratgeber bietet Ihnen Internet Explorer eine M�glichkeit, die Arten von Internetinhalten festzulegen, auf die mit Ihrem Computer zugegriffen werden kann. Wenn der Inhaltsratgeber aktiviert ist, k�nnen nur bewertete Inhalte, die Ihre Kriterien erf�llen, angezeigt werden. Die Einschr�nkungen k�nnen Sie einstellen.

Im Einzelnen bietet der Inhaltsratgeber folgende M�glichkeiten:

  • Kontrollierter Zugriff auf Einstellungen des Inhaltsratgebers. Zum Aktivieren des Inhaltsratgebers und Anzeigen der Einstellungen legen Sie ein Kennwort fest. Dieses Kennwort ben�tigen Sie zum �ndern aller Einstellungen des Inhaltsratgebers, daher sollten Sie es sicherheitshalber aufschreiben.

  • Anzeigen und Anpassen der Filtereinstellungen, um geeignete Inhalte in den vier Bereichen Sprache, Nacktaufnahmen, Sex und Gewalt nach Ihren Vorstellungen festzulegen.

  • Festlegen, welche Arten von Inhalten andere Personen mit oder ohne Ihre Erlaubnis ansehen k�nnen. Sie haben die M�glichkeit, Inhaltseinstellungen fallweise au�er Kraft zu setzen.

  • Anzeigen und �ndern des verwendeten Filtersystems und der Freigabeinstitution.

Bei der ersten Aktivierung wird der Inhaltsratgeber auf die konservativste Einstellung (gegen die am wenigsten wahrscheinlich versto�en wird) gesetzt. Passen Sie diese Einstellung Ihren eigenen Vorstellungen an.

Nicht alle Internetinhalte werden bewertet. Wenn Sie anderen Personen das Ansehen unbewerteter Inhalte auf Ihrem Computer erlauben, ist nicht auszuschlie�en, dass einige dieser Sites unerw�nschtes Material enthalten.

Siehe auch

Einstellen der Arten von Inhalten, die von anderen angesehen werden k�nnen

Ausblenden ungeeigneter Inhalte

Zulassen der Anzeige eingeschr�nkter Inhalte

Zulassen der Anzeige unbewerteter Inhalte


Ausblenden ungeeigneter Inhalte

So blenden Sie ungeeignete Inhalte aus
  1. Doppelklicken Sie in der Systemsteuerung auf das Symbol Internet.

  2. Klicken Sie auf die Registerkarte Inhalt.

  3. Klicken Sie im Bereich Inhaltsratgeber auf Aktivieren.

  4. Falls f�r Ihren Computer noch kein Supervisor-Kennwort eingerichtet ist, werden Sie aufgefordert, eines zu erstellen.

    Wurde bereits ein Kennwort eingerichtet, werden Sie aufgefordert, dieses einzugeben.

  5. Falls Sie Filter erstmalig aktivieren, klicken Sie auf eine Kategorie in der Liste, und stellen Sie mit Hilfe des Schiebereglers die gew�nschten Einschr�nkungen ein.

    Wiederholen Sie diesen Vorgang f�r jede Kategorie, die Sie einschr�nken m�chten.

Tipp
  • Unter Umst�nden sollten Sie sich das Supervisor-Kennwort notieren, da Sie es bei jeder �nderung von Einstellungen des Inhaltsratgebers eingeben m�ssen.
Siehe auch

Was ist der Inhaltsratgeber?

Einstellen der Arten von Inhalten, die von anderen angesehen werden k�nnen

Zulassen der Anzeige eingeschr�nkter Inhalte

Zulassen der Anzeige unbewerteter Inhalte


Einstellen der Arten von Inhalten, die von anderen angesehen werden k�nnen

So stellen Sie die Arten von Inhalten ein, die von anderen angesehen werden k�nnen
  1. Doppelklicken Sie in der Systemsteuerung auf das Symbol Internet.

  2. Klicken Sie auf die Registerkarte Inhalt.

  3. Klicken Sie im Bereich Inhaltsratgeber auf Einstellungen.

  4. Geben Sie das Supervisor-Kennwort f�r Ihren Computer ein.

  5. Klicken Sie auf die Registerkarte Filter, klicken Sie auf eine Kategorie in der Liste, und stellen Sie mit Hilfe des Schiebereglers die gew�nschten Einschr�nkungen ein.

    Wiederholen Sie diesen Vorgang f�r jede Kategorie, die Sie einstellen m�chten.

Siehe auch

Was ist der Inhaltsratgeber?

Ausblenden ungeeigneter Inhalte

Zulassen der Anzeige eingeschr�nkter Inhalte

Zulassen der Anzeige unbewerteter Inhalte


Zulassen der Anzeige eingeschr�nkter Inhalte

So lassen Sie in Einzelf�llen das Anzeigen eingeschr�nkter Inhalte zu
  1. Doppelklicken Sie in der Systemsteuerung auf das Symbol Internet.

  2. Klicken Sie auf die Registerkarte Inhalt.

  3. Klicken Sie im Bereich Inhaltsratgeber auf Einstellungen.

  4. Geben Sie das Supervisor-Kennwort f�r Ihren Computer ein.

  5. Klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie das Kontrollk�stchen Supervisor kann Benutzern durch die Kennworteingabe die Anzeige von Inhalten trotz Einschr�nkung erm�glichen.

Siehe auch

Was ist der Inhaltsratgeber?

Einstellen der Arten von Inhalten, die von anderen angesehen werden k�nnen

Ausblenden ungeeigneter Inhalte

Zulassen der Anzeige unbewerteter Inhalte


Zulassen der Anzeige unbewerteter Inhalte

So lassen Sie das Anzeigen unbewerteter Inhalte zu
  1. Doppelklicken Sie in der Systemsteuerung auf das Symbol Internet.

  2. Klicken Sie auf die Registerkarte Inhalt.

  3. Klicken Sie im Bereich Inhaltsratgeber auf Einstellungen.

  4. Geben Sie das Supervisor-Kennwort f�r Ihren Computer ein.

  5. Klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie das Kontrollk�stchen Zugang zu Sites, die nicht klassifiziert sind, zulassen.

Siehe auch

Was ist der Inhaltsratgeber?

Einstellen der Arten von Inhalten, die von anderen angesehen werden k�nnen

Ausblenden ungeeigneter Inhalte

Zulassen der Anzeige eingeschr�nkter Inhalte