Poradca pre obsah

Sieť Internet poskytuje nebývalý prístup k veľkému množstvu rozmanitých informácií. Niektoré informácie však nemusia byť vhodné pre všetkých. Ak chcete, môžete napríklad zabezpečiť prezeranie tak, že deti nebudú môcť prezerať informácie s obsahom násilia a sexu.

Program Internet Explorer poskytuje vo forme Poradcu pre obsah spôsob, ktorý vám pomôže ovládať typy obsahu, ktoré môže počítač sprístupňovať v sieti Internet. Po zapnutí Poradcu pre obsah sa zobrazí len ohodnotený obsah, ktorý spĺňa vaše kritériá. Nastavenia si môžete prispôsobiť.

Poradca pre obsah vám umožní:

  • Ovládať prístup k nastaveniam Poradcu pre obsah. Ak chcete zapnúť Poradcu pre obsah a zobraziť jeho nastavenie, musíte zadať najskôr helo. budete potrebovať, keď budete chcieť zmeniť akékoľvek nastavenie Poradcu pre obsah, takže by ste si ho mali zapísať.

  • Prezerať a prispôsobovať nastavenia hodnotenia tak, aby obsah odrážal to, čo považujete za primerané v každej zo štyroch oblastí: jazyk, nahota, sex a násilie.

  • Prispôsobiť, ktoré typy obsahu budú môcť prezerať iní používatelia s vaším povolením alebo bez neho. Jednotlivé nastavenia môžete podľa potreby rušiť.

  • Prezerať a meniť hodnotiace systémy a úrady, ktoré používate.

Poradca pre obsah je pri prvom zapnutí nastavený na najkozervatívnejšiu úroveň nastavenia (s najprísnejším filtrom). Tieto nastavenia si môžete ľubovoľne prispôsobiť.

V sieti Internet nie sú ohodnotené všetky obsahy. Ak umožníte iným používateľom prezerať si neohodnotené lokality na vašom počítači, môže sa stať, že niektoré z týchto lokalít budú mať nevhodný obsah.

Príbuzné témy

Prispôsobenie typov obsahu, ktoré môžu vidieť iní používatelia

Vystrihnutie nevhodného obsahu

Umožnenie iným používateľom, aby prezerali obmedzený obsah

Umožnenie iným používateľom, aby prezerali neohodnotený obsah


Vystrihnutie nevhodného obsahu
  1. Na ovládacom paneli kliknite dvakrát na ikonu Internet.

  2. Kliknite na kartu Obsah.

  3. V časti okna Poradca pre obsah kliknite na príkaz Zapnúť.

  4. Ak pre vás počítač ešte nebolo nastavené heslo správcu, počítač vás vyzve na jeho vytvorenie.

    Ak toto heslo už bolo nastavené, počítač vás vyzve na jeho zadanie.

  5. Ak je toto prvé zapnutie funkcie Hodnotenia, kliknite na kategóriu v zozname a potom posuňte jazdec tak, aby boli nastavené požadované obmedzenia.

    Opakujte tento proces pre každú kategóriu, ktorú chcete obmedziť.

Tip
  • Heslo správcu by ste si mali niekam zapísať. Toto heslo budete musieť zadávať zakaždým, keď budete chcieť zmeniť akékoľvek nastavenie Poradcu pre obsah.
Príbuzné témy

Poradca pre obsah

Prispôsobenie typov obsahu, ktoré môžu vidieť iní používatelia

Umožnenie iným používateľom, aby prezerali obmedzený obsah

Umožnenie iným používateľom, aby prezerali neohodnotený obsah


Prispôsobenie typov obsahu, ktoré môžu vidieť iní používatelia

Prispôsobenie typov obsahu, ktoré môžu vidieť iní používatelia
  1. Na ovládacom paneli kliknite dvakrát na ikonu Internet.

  2. Kliknite na kartu Obsah.

  3. V časti okna Poradca pre obsah kliknite na tlačidlo Nastavenie.

  4. Zadajte heslo správcu pre svoj počítač.

  5. Kliknite na kartu Hodnotenia, zvoľte kategóriu v zozname a napokon nastavte jazdec tak, aby boli nastavené požadované obmedzenia.

    Opakujte tento proces pre každú kategóriu, ktorú chcete prispôsobiť.

Príbuzné témy

Poradca pre obsah

Vystrihnutie nevhodného obsahu

Umožnenie iným používateľom, aby prezerali obmedzený obsah

Umožnenie iným používateľom, aby prezerali neohodnotený obsah


Umožnenie iným používateľom, aby prezerali obmedzený obsah
  1. Na ovládacom paneli kliknite dvakrát na ikonu Internet.

  2. Kliknite na kartu Obsah.

  3. V časti okna Poradca pre obsah kliknite na tlačidlo Nastavenie.

  4. Zadajte heslo správcu pre svoj počítač.

  5. Kliknite na kartu Všeobecné a potom začiarknite políčko Správca môže zadaním hesla povoliť používateľom prezeranie vyhradeného obsahu.

Príbuzné témy

Poradca pre obsah

Prispôsobenie typov obsahu, ktoré môžu vidieť iní používatelia

Vystrihnutie nevhodného obsahu

Umožnenie iným používateľom, aby prezerali neohodnotený obsah


Umožnenie iným používateľom, aby prezerali neohodnotený obsah
  1. Na ovládacom paneli kliknite dvakrát na ikonu Internet.

  2. Kliknite na kartu Obsah.

  3. V časti okna Poradca pre obsah kliknite na tlačidlo Nastavenie.

  4. Zadajte heslo správcu pre svoj počítač.

  5. Kliknite na kartu Všeobecné a potom začiarknite políčko Používatelia môžu prezerať lokality, ktoré nemajú ohodnotenie.

Príbuzné témy

Poradca pre obsah

Prispôsobenie typov obsahu, ktoré môžu vidieť iní používatelia

Vystrihnutie nevhodného obsahu

Umožnenie iným používateľom, aby prezerali obmedzený obsah