Nastavenie viacerých identít

Ak počítač používa viac ako jedna osoba, je možné nastaviť identitu pre každú osobu. Toto umožňuje rôznym používateľom prihlásiť sa bez nutnosti reštartovať počítač, takže nemusíte stratiť internetové spojenie a všetky programy ostanú otvorené.

Počet možných identít je neobmedzený. Každý používateľ môže mať samostatnú identitu, a zároveň jedna osoba môže mať niekoľko identít. Ako príklad možno uviesť rodinu, kde identitu nastavíme pre každého člena rodiny zvlášť, alebo jednu identitu pre všetky deti.

Napriek tomu, že každá identita môže mať heslo, používatelia majú neobmedzený prístup k súborom iných identít. Heslo chráni všetky nastavenia, ktoré spravuje funkcia viacerých identít. Ak chcete pracovnú stanicu zabezpečiť pre každého používateľa zvlášť, mali by ste použiť Používateľské profily systému Windows.