Úvod pre novú pracovnú plochu

Program Microsoft Internet Explorer presunul sieť WWW na vašu pracovnú plochu. Takéto "splynutie" sveta WWW s vašou obrazovkou a priečinkami vám prináša mnoho výhod: máte k dispozícii možnosti rôzneho prístupu do siete WWW z pracovnej plochy, môžete pridávať obsah WWW na pracovnú plochu a do priečinkov vo vašom počítači, môžete si nastaviť vzhľad a obsluhu všetkých položiek na obrazovke podľa vlastných predstáv.

Prezeranie siete WWW z akéhokoľvek miesta

Ponuky Kam a Obľúbené položky nájdete teraz všade. Napríklad do vašich obľúbených lokalít WWW sa môžete dostať priamo z ponuky Štart alebo pomocou ikony Internet Explorer na paneli úloh. Rovnako môžete pridať Panel s adresou do panela úloh alebo na pracovnú plochu a napísať adresu siete Internet priamo, bez potreby otvárať prehľadávač.

Prispôsobenie pracovnej plochy, panela úloh, ponuky Štart a priečinkov

Na pracovnú plochu môžete pridať stránky WWW s aktívnym obsahom, akým je napríklad burzový informačný panel. Stránku WWW môžete použiť aj ako tapetu pracovnej plochy alebo ako pozadie priečinka. Panel s nástrojmi môžete umiestniť na vhodnejšie miesto, na pracovnú plochu alebo na panel úloh. Chcete zmeniť usporiadanie ponuky Štart? Stačí, ak položky presuniete myšou!

Prihlásenie sa na odber kanála

Vďaka Panelu s kanálmi, ktorý je na pracovnej ploche, máte sprievodcu Channel Guide priamo poruke. Môžete ho použiť na prihlásenie sa na odber želaných kanálov WWW.

Použitie ponuky Štart na vyhľadávanie osôb a prehľadávanie siete WWW

Z ponuky Štart môžete priamo otvoriť stránku spoločnosti Microsoft "Find It Fast" a prostredníctvom nej sa pripojiť na vyhľadávacie služby alebo na hostiteľa nápomocnej lokality s odkazmi. Vyhľadávanie osôb v sieti Internet vám uľahčia aj niektoré adresárové služby.


Začíname pracovať s novou pracovnou plochou

Program Internet Explorer prepája sieť WWW a pracovnú plochu, v dôsledku čoho pracovná plocha a jej priečinky vyzerajú a reagujú tak, ako keby boli súčasťou siete WWW. Jednotlivé časti počítača môžete prehľadávať podobným spôsobom, akým prehľadávate sieť WWW, a z ktorejkoľvek časti počítača môžete zasa prehľadávať samotnú sieť WWW: všade nájdete známe ponuky Kam a Obľúbené položky. Na pracovnú plochu, panel úloh či do priečinkov môžete pridať aj "aktívny obsah", akým je napríklad burzový informačný panel.

Skôr ako začnete, pouvažujte o tom, ako by ste chceli používať svoj počítač a prehľadávať sieť WWW.

  • Chcete objavovať jednotlivé časti počítača podobne, ako keď si prezeráte sieť WWW, teda kliknutím na prepojenia (ikony) a posúvaním sa po jednotlivých stránkach (priečinkoch) dopredu a dozadu?

  • Chcete, aby sa informácie o obsahu vášho počítača zobrazovali ako stránky WWW vo vnútri priečinkov?

  • Chcete mať k dispozícii viacero možností dostať sa na potrebné miesto?

Nasledujúce témy vám pomôžu urobiť prvé kroky pri pretváraní pracovnej plochy podľa vašich predstáv. Keď vyskúšate niektoré z ponúknutých riešení, môžete sa nechať inšpirovať ďalšími možnosťami, ktoré ponúka Pomocník.

Základná inštalácia

Inštalácia novej pracovnej plochy

Zapnutie rozhrania Active Desktop

Aktivácia pracovnej plochy

Pridanie obsahu WWW na pracovnú plochu

Prihlásenie sa na na odber kanála

Pridanie panela s nástrojmi na pracovnú plochu alebo panel úloh

Prispôsobenie priečinka

Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW


Práca s myšou na novej pracovnej ploche

Záleží len na vás, či si vyberiete možnosť jednoduchého alebo dvojitého kliknutia. Ak chcete spôsob klikania v prehľadávači používať aj v priečinkoch a na pracovnej ploche, zvoľte si možnosť jednoduchého kliknutia. Naopak, ak chcete pracovať rovnakým spôsobom ako v systéme Windows, ponecháte aktívne dvojité kliknutie.

Nasledujúca tabuľka porovnáva obidva spôsoby kliknutia.

Úloha | Režim dvojitého kliknutia | Režim jednoduchého kliknutia
Výber položky | Kliknutím na položku. | Ukázaním na položku.
Otvorenie položky | Dvojitým kliknutím. | Jednoduchým kliknutím.
Výber rozsahu | Stlačením a podržaním klávesu SHIFT a kliknutím na prvú a poslednú položku v skupine. | Stlačením a podržaním klávesu SHIFT a ukázaním na prvú a poslednú položku v skupine.
Výber viacerých položiek | Stlačením a podržaním klávesu CTRL a kliknutím na jednotlivé položky v skupine. | Stlačením a podržaním klávesu CTRL a ukázaním na jednotlivé položky v skupine.
Potiahnutie položky | Ukázaním na položku, stlačením a podržaním tlačidla myši a potiahnutím položky na nové miesto. | Rovnaké ako v klasickom štýle.
Poznámky
  • Režim jednoduchého kliknutia je aktívny iba v určitých dialógových oknách (napríklad Otvoriť (Open)), na pracovnej ploche a v oknách priečinkov (okno Tento počítač (My Computer) alebo Prieskumník (Windows Explorer)). Neplatí to však pre ostatné programy.

  • Pomocníka k jednotlivým položkám získate, ak kliknete na [image] v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzné témy

Jednoduché kliknutie v priečinkoch a na pracovnej ploche


Výber štýlu WWW alebo klasického štýlu pre priečinky

Pomocou novej pracovnej plochy môžete tvarovať vzhľad a celkové prostredie priečinkov. Ak si vyberiete štýl WWW, pracovná plocha bude "aktívna", všetky priečinky budú vyzerať ako stránky WWW a položky budete otvárať jednoduchým kliknutím. Ak dávate prednosť vzhľadu a obsluhe priečinkov, na aké ste zvyknutí zo systému Windows, vyberte pre všetky priečinky klasický štýl.

Ak by ste však chceli spojiť obidva štýly, je to možné. Ponúkame vám niekoľko spôsobov, ako možno nadviazať na štýl WWW:

  • Vypnite program Active Desktop.

  • Vyberte jednotlivé priečinky, ktoré chcete zobraziť v štýle WWW.

  • Vo všetkých programoch okrem prehľadávača WWW pracujte v režime dvojitého kliknutia.

  • Nechajte podčiarknuť názvy ikon iba vtedy, keď na ne presuniete kurzor.

Ak ste sa už rozhodli pre určitý vzhľad a obsluhu, nasledujúce témy vám poradia, ako ich nastaviť:

Zapnutie rozhrania Active Desktop

Jednoduché kliknutie v priečinkoch a na pracovnej ploche

Vypnutie podčiarkovania

Zapnutie obsahu WWW vo všetkých priečinkoch

Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW

Príbuzné témy

Inštalácia novej pracovnej plochy


Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW

Pozadie priečinka môžete zmeniť dvoma spôsobmi: pridaním obrázka alebo premenou tohto priečinka na stránku WWW.

  1. V okne Tento počítač (My Computer) alebo Prieskumník (Windows Explorer) otvorte priečinok, ktorý chcete upraviť.

  2. V ponuke Zobraziť (View)kliknite na príkaz Prispôsobiť tento priečinok .

  3. Ak chcete pridať obrázok do pozadia priečinka, kliknite na príkaz Zvoliť obrázok pozadia. Sprievodca vám umožní vybrať si farbu textu a pozadia textu v priečinku.

    Ak chcete premeniť pozadie priečinka na dokument HTML, kliknite na príkaz Vytvoriť alebo upraviť dokument HTML a podľa pokynov sprievodcu upravte šablónu priečinka pomocou jazyka HTML. Môžete pridať napríklad riadok textu, ktorý popisuje obsah priečinka, alebo zmeniť písmo či farbu nadpisu priečinka.

Tip

  • Ak chcete vykonané úpravy zrušiť, kliknite na políčko Odstrániť prispôsobenie.

Príbuzné témy

Zapnutie obsahu WWW vo všetkých priečinkoch


Čo je to Active Desktop?

Rozhranie doplnkového programu Active Desktop vám umožňuje umiestniť "aktívny obsah" zo stránok WWW alebo kanál na pracovnú plochu. Príkladom môže byť umiestnenie neustále sa meniaceho burzového informačného panela na vhodné miesto na obrazovke, alebo zámena tapety obrazovky za vaše obľúbené elektronické noviny. Pracovná plocha sa stane vaším "osobným priestorom", ak na ňu umiestnite aktívne položky, na ktoré sa často obraciate: noviny, informácie o počasí, športové udalosti, ceny na burze a iné. Pracovná plocha bude takto odrazom vášho vkusu a potrieb.

Poznámka
  • Ak chcete pracovať s doplnkovým programom Active Desktop, musíte mať nainštalovanú novú pracovnú plochu. Ak pracujete so systémom Windows 95 alebo Windows NT 4.0 a zatiaľ ste nenainštalovali novú pracovnú plochu, prečítajte si príbuzné témy.
Príbuzné témy

Inštalácia novej pracovnej plochy
Zapnutie rozhrania Active Desktop
Pridanie obsahu WWW na pracovnú plochu
Čo je to kanál?


Pridanie obsahu WWW na pracovnú plochu

Zo siete WWW môžete pridať na svoju pracovnú plochu akýkoľvek „aktívny obsah“. Aktívny obsah je obsah, ktorý sa mení na vašej obrazovke (napríklad burzový informačný panel alebo mapa počasia). Môžete pridať položku z ponuky galérie Active Desktop Gallery, stránku, ktorá vás zaujala pri prezeraní, alebo kanál.

  1. Kliknite pravým tlačidlom myši na pracovnú plochu a potom kliknite na položku Vlastnosti.

  2. Kliknite na kartu Sieť WWW a potom na Nová.

  3. Ak chcete vyhľadať položku na pridanie v galérii Active Desktop Gallery, kliknite na tlačidlo Áno.

    Ak chcete zvoliť inú lokalitu siete WWW, kliknite na tlačidlo Nie a napíšte adresu príslušnej lokality, resp. ju vyhľadajte kliknutím na tlačidlo Prehľadávať.

Tip
  • Na stránke WWW môžete taktiež kliknúť pravým tlačidlom myši na ktorékoľvek prepojenie, potiahnuť ho na pracovnú plochu a kliknúť na príkaz Vytvoriť položku(y) Active Desktop na tomto mieste.

Príbuzné témy

Použitie stránky WWW ako tapety pre pracovnú plochu
Zobrazenie kanála na pracovnej ploche


Použitie stránky WWW ako tapety pre pracovnú plochu

  1. Kliknite na pracovnú plochu pravým tlačidlom myši a zvoľte položku Vlastnosti.

  2. Kliknite na kartu Pozadie.

  3. Kliknite na tlačidlo Prehľadávať a potom zvoľte potrebný dokument HTML.

  4. Kliknite na tlačidlo Použiť.

    V závislosti od aktuálneho nastavenia v poli Zobraziť sa tapeta na obrazovke „vydláždi“, roztiahne alebo vycentruje.

Tip
  • Rovnako môžete kliknúť pravým tlačidlom myši na akúkoľvek grafiku na stránke WWW a vybrať príkaz Nastaviť ako tapetu.
Príbuzné témy

Pridanie obsahu WWW na pracovnú plochu


Umiestnenie panelov s nástrojmi na potrebné miesto

Teraz je už možné pridávať panely s nástrojmi na panel úloh systému Windows a takto si ešte viac uľahčiť prístup do programov, súborov, priečinkov, odoberaných položiek a obľúbených stránok WWW. Panely s nástrojmi môžete umiestňovať kamkoľvek na pracovnú plochu a upravovať ich veľkosť podľa potreby.

Na potrebné miesto môžete okamžite pridať nasledujúce štyri panely:

  • Rýchle spustenie, obsahujúci odkazy na niektoré často používané funkcie: pracovnú plochu, prehľadávač WWW, program Outlook Express a kanály.

  • Panel s adresou, umožňujúci napísať adresu stránky WWW (URL) bez predchádzajúceho otvorenia prehľadávača Internet Explorer.

  • Panel s prepojeniami, obsahujúci odkazy na dôležité lokality siete WWW (napríklad www.microsoft.com), ktoré takto môžete otvárať priamo, bez predchádzajúceho spustenia prehľadávača.

  • Panel Pracovná plocha, ktorý obsahuje všetky odkazy na pracovnej ploche a usporiada ich na jednom ľahko prístupnom mieste.

Okrem týchto vopred pripravených panelov s nástrojmi máte možnosť používať aj panely s nástrojmi, ktoré vytvoríte z obsahu ktoréhokoľvek priečinka. Môžete, napríklad, vytvoriť panel s nástrojmi Ovládací panel alebo panel, ktorý bude obsahovať ikony zastupujúce mesačné správy o predaji.

Vytvorenie panelov s nástrojmi je popísané v týchto témach:

Pridanie panela s nástrojmi na pracovnú plochu alebo panel úloh

Vytvorenie nového panela s nástrojmi


Čo je nové v ponuke Štart?

Ponuka Štart (Start) obsahuje niekoľko nových položiek:

  • Obľúbené položky (Favorites) Teraz budete môcť otvoriť vaše obľúbené lokality WWW z ktoréhokoľvek miesta na počítači. V podstate to znamená, že zoznam vaších obľúbených položiek bude k dispozícii nie iba v ponuke Štart (Štart), ale v ponukách okien Tento počítač (My Computer), Počítače v sieti (Network Neighborhood), Prieskumník (Windows Explorer), Ovládací panel (Control Panel) a dokonca aj Kôš (Recycle Bin).

  • Nastavenia (Settings) Do tejto ponuky boli pridané dva nové príkazy:

    • Možnosti priečinka (Folder Options) Týmto príkazom veľmi rýchlo otvoríte dialógové okno Možnosti priečinka (Folder Options), v ktorom môžete meniť nastavenie (napríklad dvojitého kliknutia).

    • Active Desktop Pomocou tejto ponuky môžete prispôsobiť súčasť Active Desktop, prípadne ho vypnúť alebo zapnúť.

  • Nájsť (Find) V tejto vedľajšej ponuke sú dva nové príkazy:

    • V sieti Internet (On the Internet) Tento príkaz môžete použiť na vyhľadávanie v sieti Internet.

    • Ľudí (People) Pomocou tohoto príkazu sa môžete spojiť s niekoľkými adresárovými službami a adresármi a vyhľadať v nich príslušnú adresu.

  • Odhlásiť (Log Off) Veľmi rýchly spôsob, ako sa odhlásiť a opäť prihlásiť ako iný používateľ.

Okrem iného môžete ľahko zmeniť usporiadanie obsahu ponuky Obľúbené položky (Favorites) a Programy (Programs) v ponuke Štart (Start) tak, že potiahnete príslušné položky na požadované miesto.

V nasledujúcich témach nájdete informácie o nových spôsoboch využitia ponuky Štart (Start):

Otvorenie obľúbenej lokality WWW z ponuky Štart

Hľadanie ľudí v sieti Internet

Prehľadávanie siete WWW z ponuky Štart

Ako presunúť položky v ponuke Štart

Zmena používateľa rýchlym odhlásením


Otvorenie obľúbenej lokality WWW z ponuky Štart
  • Kliknite na tlačidlo Štart (Start), zvoľte položku Obľúbené položky (Favorites) a kliknite na stránku WWW, o ktorú máte záujem.


Hľadanie ľudí v sieti Internet

  1. Kliknite na tlačidlo Štart (Start), zvoľte Nájsť (Find) a potom kliknite na položku Ľudí (People).

  2. V zozname Kde hľadať vyberte adresárovú službu, do ktorej chcete nazrieť.

  3. Zadajte informácie o osobe, ktorú hľadáte, a kliknite na tlačidlo Nájsť.
Poznámka
  • Lokalitu WWW príslušnej adresárovej služby môžete zobraziť kliknutím na položku Lokalita WWW.


Prehľadávanie siete WWW z ponuky Štart
  • Kliknite na tlačidlo Štart (Start), ukážte kurzorom na príkaz Nájsť (Find) a potom kliknite na položku V sieti Internet (On the Internet).


Presunutie položiek v ponuke Štart
  • Ak chcete zmeniť usporiadanie položiek v ponuke Štart (Start), kliknite na tlačidlo Štart (Start), zvoľte položku Programy (Programs) alebo Obľúbené položky (Favorites) a potom potiahnite príslušnú položku (priečinok, program alebo odkaz) na nové miesto.

    Preusporiadať môžete aj položky vo vedľajších ponukách.


Zmena používateľa rýchlym odhlásením
  • Kliknite na tlačidlo Štart (Start) a potom na príkaz Odhlásiť (Logoff) meno používateľa.


Rýchle získanie informácií o technickom vybavení vášho počítača
  1. V ponuke Zobraziť (View) v okne Tento počítač (My Computer) skontrolujte, či je vybraná položka Zobraziť ako stránku WWW.

  2. Ukážte na položku hardvéru, o ktorej chcete získať informácie. Jej popis, napríklad veľkosť voľného miesta na disku, sa zobrazí v ľavej čiasti okna.


Otvorenie stránky WWW pomocou príkazu Spustiť
  • Kliknite na tlačidlo Štart (Start), zvoľte príkaz Spustiť (Run) a napíšte požadovanú adresu siete Internet.

    Ak ste otváranú stránku už niekedy prezerali, funkcia AutoComplete (Automatické dokončovanie) doplní adresu za vás.


Spustenie programu z panela úloh

Najjednochším spôsobom, ako spustiť často používaný program, je umiestnenie odkazu na tento program na panel úloh, a to do časti „Rýchle spustenie“.

  1. Kliknite pravým tlačidlom myši na prázdnu plochu na paneli úloh, zvoľte položku Panely s nástrojmi a skontrolujte, či je zvolené Rýchle spustenie.

  2. Z okna Tento počítač (My Computer ) alebo Prieskumník (Windows Explorer) potiahnite programový súbor (súbor s príponou .exe) do panela úloh, do časti „Rýchle spustenie“.

    Ikona tohoto programu bude umiestnená na paneli úloh vedľa ostatných ikon rýchleho spustenia.


Umiestnenie nového panela s nástrojmi na pracovnú plochu

  • Potiahnite priečinok s položkami, ktoré majú byť na paneli s nástrojmi, na úplný okraj obrazovky.

    Ako príklad možno uviesť vytvorenie priečinka (panela s nástrojmi) so šablónami, ktoré pravidelne používate.


Inštalácia novej pracovnej plochy

Dôležité: Táto možnosť je k dispozícii iba v prípade, ak ste spustili program Internet Explorer v operačnom systéme Windows 95 alebo Windows NT 4.0. Nová pracovná plocha už je súčasťou operačného systému Windows 98 a Windows NT 5.0.

  1. V ponuke Štart zvoľte položku Nastavenia (Settings) a potom kliknite na Ovládací panel (Control Panel).

  2. Kliknite dvakrát na ikonu Pridať alebo odstrániť programy (Add/Remove programs).

  3. Zvoľte položku Microsoft Internet Explorer 4.0 a potom kliknite na tlačidlo Pridať alebo odstrániť (Add/Remove).

  4. Kliknite na Pridať súčasť Aktualizácia pracovnej plochy systému Windows z lokality WWW.

    5. Ak sa táto možnosť nezobrazila, nová pracovná plocha už bola nainštalovaná.

Poznámka
  • Ak sa neskôr rozhodnete, že túto funkciu už nebudete používať, odstráňte ju tým istým postupom (platí iba pre systém Windows 95 a Windows NT 4.0).

Príbuzné témy

Začíname pracovať s novou pracovnou plochou


Pridanie panela s nástrojmi na pracovnú plochu alebo panel úloh

Pridať panela s nástrojmi na pracovnú plochu alebo panel úloh
  • Kliknite pravým tlačidlom myši na prázdnu plochu na paneli úloh, zvoľte položku Panely s nástrojmi a potom kliknite na položku Panel s adresou, Prepojenia, Pracovná plocha alebo Rýchle spustenie.

    Zvolený panel s nástrojmi sa zobrazí na paneli úloh (panel s tlačidlom ponuky Štart).

Tip
  • Ak chcete panel s nástrojmi presunúť na pracovnú plochu, potiahnite ho na požadované miesto a podľa potreby upravte jeho veľkosť.

Príbuzné témy

Vytvorenie nového panela s nástrojmi
Čo je to Panel s adresou?


Vytvorenie nového panela s nástrojmi

  1. Kliknite pravým tlačidlom myši na panel úloh, zvoľte položku Panely s nástrojmi a potom kliknite na Nový panel s nástrojmi.

  2. Napíšte cestu k priečinku alebo adresu lokality WWW, ktorých obsah chcete zobraziť ako panel s nástrojmi, alebo si panel vyberte zo zoznamu.

Tipy

  • Ak chcete panel s nástrojmi presunúť na pracovnú plochu, potiahnite ho na požadované miesto a podľa potreby upravte jeho veľkosť.

  • Ak chcete vytvoriť praktický panel s nástrojmi obsahujúci odkazy, ktoré používate najčastejšie, vytvorte priečinok na pevnom disku a odkazy umiestnite do neho. Potom premeňte tento priečinok na panel s nástrojmi.

Príbuzné témy

Pridanie panela s nástrojmi na pracovnú plochu alebo panel úloh


Jednoduché kliknutie v priečinkoch a na pracovnej ploche

Otváranie priečinkov jednoduchým kliknutím vám umožní pracovať na pracovnej ploche a v priečinkoch rovnako, ako to robíte pri práci s prehľadávačom. Jednoduché kliknutie môžete použiť dvoma spôsobmi: s podčiarknutím ikon a nadpisov a bez neho.

  1. V ktoromkoľvek okne prehľadávača, akým je napríklad Tento počítač (My Computer) alebo Prieskumník (Windows Explorer), kliknite na ponuku Zobraziť (View) a zvoľte položku Možnosti priečinka (Folder Options).

  2. Na karte Všeobecné kliknite na položku Vlastný, založený na daných nastaveniach, zvoľte Nastavenia a kliknite na políčko Otváranie položiek jedným kliknutím.

  3. Vyberte požadovaný štýl podčiarknutia:
    • Ak majú byť položky podčiarknuté takisto ako v prehľadávači, kliknite na položku Podčiarkovať názvy ikon rovnako ako v prehľadávači.
    • Ak sa majú položky zobraziť ako podčiarknuté až po tom, ako na ne ukážete myšou, kliknite na položku Podčiarkovať názvy ikon, len keď je na nich kurzor myši.

Poznámky
  • Ak prepnete do režimu jednoduchého kliknutia, niektoré z postupov popísaných v Pomocníku pre program Internet Explorer nebudú správne; tam, kde Pomocník radí "kliknite dvakrát", stačí kliknúť iba raz.

  • Pomocníka k jednotlivým položkám dialógového okna získate, ak kliknete na ikonu [image] v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzné témy

Práca s myšou na novej pracovnej ploche

Výber štýlu WWW alebo klasického štýlu priečinka


Čo je nové v programe Internet Explorer?

Už viete, že program Microsoft Internet Explorer je prehľadávačom siete WWW. Uvedomili ste si však, že prehľadávanie siete WWW je iba jednou z množstva činností, ktoré teraz Internet Explorer umožňuje? Jeho prostredníctvom môžete organizovať videokonferencie, prehľadávať priečinky na vašom počítači rovnako, ako keď prehľadávate sieť WWW, čítať správy elektronickej pošty, posielať správy diskusným skupinám v sieti Internet, uverejňovať stránky WWW, používať stránky WWW ako pozadie v priečinkoch a ešte oveľa viac. Dokonca už ani nemusíte hľadať vaše obľúbené lokality WWW — Internet Explorer vám ich prinesie priamo na pracovnú plochu. Okrem iného môžete čítať obsah WWW aj vtedy, keď nie ste pripojení na sieť WWW: stačí, ak programu Internet Explorer určíte, ktoré z vašich obľúbených lokalít má načítať v čase, keď vykonávate nejakú inú činnosť (napríklad keď spíte).

Objavovanie možností programu Microsoft Internet Explorer môže byť zábavou!

Prehľadávač siete WWW Internet Explorer

Sieť WWW môžete prehľadávať z ktorejkoľvek časti počítača—z Prieskumníka (Windows Explorer), z okna Tento počítač (My Computer) alebo Ovládací panel (Control Panel). Rovnako jednoducho môžete prehľadávať Internet, intranet alebo váš pevný disk. Môžete prispôsobovať vzhľad vašich priečinkov tak, aby vyzerali ako stránky WWW, alebo si iba pohodlne sadnúť a nechať sieť WWW, aby k vám prišla sama: stačí sa prihlásiť na odber lokalít WWW, ktoré vás zaujímajú, a nechať si ich doručiť do počítača vtedy, keď si to želáte. Prezeranie siete WWW bude jednoduchšie vďaka novému Panelu prehľadávača, ktorý poskytuje rýchly a jednoduchý spôsob, ako možno vyhľadať požadovanú lokalitu WWW.

  • Kanály: Obsah siete Internet, ktorý vás najviac zaujíma, môže teraz prejsť priamo na vašu pracovnú plochu. Ak chcete mať prehľad o aktuálnom obsahu siete WWW, môžete sa prihlásiť na odber kanála. Obsah kanála sa zobrazí na vašej pracovnej ploche a je pravidelne aktualizovaný poskytovateľom obsahu. Ako príklad možno uviesť najnovšie správy zo sveta športu, ktoré budú každé ráno doručené priamo na vašu obrazovku.

  • Zabezpečenie: Ak chcete upraviť zobrazovanie pre jednotlivých členov rodiny, môžete nastaviť prehľadávač tak, aby zobrazoval iba obsah, ktorý považujete za vhodný, a vynechal obsah, voči ktorému máte výhrady alebo ho považujete za urážlivý. Ak chcete chrániť počítač pred potenciálne nebezpečnými súbormi a programami, môžete nastaviť rôzne úrovne zabezpečenia pre rôzne oblasti siete WWW. Ak nakupujete prostredníctvom siete WWW, môžete zabezpečiť informácie o vašej kreditnej karte a mieste doručenia tak, že v prehľadávači použijete nastavenia programu Microsoft Wallet.

Aktualizácia pracovnej plochy systému Windows

Teraz môžete upraviť pracovnú plochu tak, aby pripomínala stránku WWW. Obsah siete WWW možno zobraziť priamo na pracovnej ploche a nastaviť jeho pravidelnú automatickú aktualizáciu. Ako príklad možno uviesť pridanie burzového informačného panela zo siete WWW na pracovnú plochu vášho počítača. A nielen to! Ikonu v priečinku alebo na pracovnej ploche otvoríte či spustíte iba jednoduchým kliknutím, a ak chcete zvoliť položku, stačí na ňu ukázať - presne tak, ako to robíte na stránkach WWW!

Outlook Express

Doplnkový program Outlook Express, ktorý slúži na spracovanie pošty a diskusných príspevkov, môžete používať na výmenu správ elektronickej pošty a posielanie správ diskusným skupinám v sieti Internet. Výhodou je zobrazenie správ bez ich otvorenia a jednoduchý pohyb medzi priečinkami pošty, diskusnými servermi a diskusnými skupinami. Diskusné skupiny možno prevziať zo siete a čítať ich v režime off-line, takže pri čítaní správ nepotrebujete pripojenie na sieť Internet.

Microsoft NetMeeting

Na usporiadanie konferencií v sieti WWW alebo v lokálnej sieti môžete použiť program NetMeeting. Tento program umožňuje komunikáciu s kýmkoľvek v sieti alebo pomocou modemu, priame hovory (dokonca s použitím obrazu) prostredníctvom siete Internet a prácu v aplikáciách zdieľaných s používateľmi z iných lokalít.

Chat

Poklebeťte si s ostatnými v hovorni, v grafickom komiksovom formáte alebo v štandardnom textovom formáte pomocou programu Microsoft Chat. Na znázornenie seba samého si môžete zvoliť postavičku, ktorá vás charakterizuje, môžete sa porozprávať s jednou i viacerými osobami, pošepkať dôverné informácie jednotlivým účastníkom a celý rozhovor uložiť či vytlačiť.

FrontPage Express

Doplnkový program FrontPage Express slúži na vytváranie a publikovanie stránok WWW. FrontPage Express ponúka šablóny, ktoré vám uľahčia vytváranie stránok WWW podľa vašich predstáv. Je kompatibilný s programom Microsoft FrontPage.

Task Scheduler

Nastavte preferencie v programe Task Scheduler a tak si naplánujte a zabezpečte spustenie rutinných pravidelných úloh. Program Task Scheduler sa spustí zároveň so systémom Windows a beží na pozadí, aby vo vami určenom čase vykonal úlohy, ktoré ste mu zverili (napríklad spustenie programu ScanDisk dvakrát do týždňa).


Vypnutie podčiarkovania

Ak chcete, aby obrazovka a priečinky nadobudli vzhľad stránky WWW, ale nepáči sa vám podčiarkovanie názvov ikon, môžete vypnúť podčiarknutie ikon, na ktoré práve neukazujete.

  1. V okne Tento počítač (My Computer) kliknite na ponuku Zobraziť (View) a vyberte položku Možnosti priečinka.

  2. Kliknite na kartu Všeobecné, začiarknite políčko Vlastný, založený na daných nastaveniach a potom kliknite na Nastavenia.

  3. Kliknite na Otváranie položiek jednodným kliknutím a potom kliknite na Podčiarkovať názvy ikon, len keď je na nich kurzor myši.

Note
  • Ak chcete podčiarkovanie vypnúť úplne, môžete obnoviť vzhľad systému Windows kliknutím na Klasický štýl na karte Všeobecné namiesto zvolenia štýlu Vlastný.

Príbuzné témy

Zapnutie obsahu WWW vo všetkých priečinkoch


Zapnutie rozhrania Active Desktop

  1. Kliknite pravým tlačidlom myši na pracovnú plochu a ukážte na položku Active Desktop.

  2. Skontrolujte, či je zvolená možnosť Zobraziť ako stránku WWW.

Poznámky
  • Ak pre pracovnú plochu vyberiete štýl WWW, Active Desktop už bude zapnutý.

  • Rovnako môžete zapínať a vypínať rozhranie Active Desktop tak, že kliknete na ponuku Štart (Start), zvolíte položku Nastavenia (Settings), nastavíte kurzor na Active Desktop a kliknete na Zobraziť ako stránku WWW.

  • Ak chcete zapnúť rozhranie Active Desktop a pracujete v operačnom systéme Windows 95 a Windows NT 4.0, musíte nainštalovať novú pracovnú plochu.

Príbuzné témy

Čo je to Active Desktop?

Inštalácia novej pracovnej plochy


Zapnutie obsahu WWW vo všetkých priečinkoch
  1. V okne Tento počítač (My Computer) zvoľte v ponuke Zobraziť (View) príkaz Možnosti priečinka.

  2. Kliknite na kartu Všeobecné a zvoľte Štýl WWW.

Tipy
  • Toto nastavenie môžete zmeniť aj tak, že kliknete na ponuku Štart (Start), nastavíte kurzor na Nastavenia (Settings) a kliknete na položku Priečinky a ikony (Folders & Icons).

  • Ak sa pozadie priečinka nezmenilo podľa vami zvolených možností, skontrolujte, či je v ponuke Zobraziť (View) vybraná položka Zobraziť ako stránku WWW.

Príbuzné témy

Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW


Nastavenie rovnakého zobrazenia vo všetkých priečinkoch
  1. V ponuke Zobraziť kliknite na položku Možnosti priečinka.

  2. Kliknite na kartu Zobraziť a potom na tlačidlo Ako aktuálny priečinok.

Tip
  • Ak chcete obnoviť nastavenie všetkých priečinkov na stav, aký bol aktuálny pri inštalácii programu Internet Explorer, kliknite na tlačidlo Obnoviť všetky priečinky.


Viac používateľov v operačnom systéme Windows NT

Viac používateľov v operačnom systéme Windows NT Windows NT

Ak spustíte program Internet Explorer pod operačným systémom Windows NT, v okne Ovládací panel (Control Panel) sa nezobrazí ikona Používatelia (Users). Systém Windows NT buď použije vopred nakonfigurovaný profil, alebo pri vašom prihlásení automaticky vytvorí profil lokálneho používateľa.


Lokalita siete WWW "Internet Explorer Home User"

Lokalita siete WWW "Internet Explorer Home User" slúži na poskytovanie informácií o všetkých oblastiach práce s programom Internet Explorer. Predstavuje funkcie nového produktu a ponúka vám nové možnosti využitia funkcií, ktoré už poznáte.

Ak chcete vyťažiť zo siete Internet čo najviac a tešiť sa z jej objavovania, nezabudnite pravidelne navštevovať túto lokalitu: vždy na nej získate nové a aktualizované informácie.

Uvedenú lokalitu otvoríte kliknutím na Internet Explorer Home User. (Zároveň sa napojíte na sieť WWW, ak ste tak ešte neurobili.)