Použitie programu Microsoft Wallet na nakupovanie on-line

Program Microsoft® Wallet bezpečne ukladá informácie o adresách a platbách pri nakupovaní on-line. Wallet je elektronickou obdobou tradičnej peňaženky, kde uschovávate kreditné karty a osobné doklady.

V programe Wallet máte nasledovné možnosti:

  • Zadávať, ukladať a sprístupňovať adresy, na ktorých môžete prijímať zásielky a potvrdenky počas objednávky on-line.
  • Zadávať, bezpečne ukladať a sprístupňovať kreditné karty a iné spôsoby platby pri nákupe on-line. Informácie o platbách sú zabezpečené vami určeným heslom.
  • Spravovať elektronické potvrdenky za nákupy on-line. Potvrdenky sú zabezpečené vami určeným heslom.

Nakupovanie v sieti Internet je v programe Microsoft Wallet pohodlnejšie, pretože adresu a informácie o platbe stačí zadať len raz. Tieto informácie sa potom ukladajú v počítači a sú pripravené na odoslanie do lokality WWW s programom Wallet, keď sa od vás budú požadovať údaje kreditnej karty alebo zásielková adresa. Ak chcete nákupy alebo potvrdenky doručiť na rôzne miesta, napríklad domov alebo do práce, jednotlivé adresy môžete v programe Wallet uložiť pod názvami ako povedzme „Jožo-doma“. Počas nakupovania potom podľa názvu vyberiete vhodnú adresu. Ak používate viac kreditných kariet, môžete si pre každú zvoliť iný názov, napríklad „Majina Visa“.

Ďalšou výhodou programu Microsoft Wallet je diskrétne zabezpečenie informácií o platbách. Zadané údaje, ako napríklad typ, číslo alebo termín vypršania platnosti kreditnej karty, sú bezpečne uložené vo vašom osobnom počítači. Lokalite, na ktorej nakupujete, ich môžete dať k dispozícii len tak, že napíšete svoje heslo. Pre každú uloženú kreditnú kartu alebo iný spôsob platby môžete zadať iné heslo.

Obchodníci, ktorí prijímajú platby prostredníctvom programu Microsoft Wallet, môžu poskytovať službu ukladania potvrdeniek z vašich nákupov. Keď vám lokalita ponúkne umiestniť potvrdenku vo vašom počítači, zobrazí sa hlásenie. Ešte pred uložením potvrdenky musíte poskytnúť jej heslo.

Viac sa o programe Microsoft Wallet dozviete na lokalite WWW Microsoft Wallet.

Príbuzné témy

Pridať alebo upraviť poštové adresy

Zadať údaje kreditnej karty

Zobraziť potvrdenky


Dialógové okno Pridať novú adresu

Môžete importovať adresy z vášho Adresára Windows kliknutím na položku Adresár, alebo napísať informácie do formulára adresy. Ak napíšete novú adresu, bude uložená v programe Wallet aj v Adresári Windows.

Názov | Popis
Adresár | Otvára Adresár Windows, takže si môžete vybrať existujúce meno a adresu.
Meno | Vaše krstné meno, rodné meno a priezvisko.
Typ adresy | Kliknite na jedno z týchto tlačidiel a určte adresu. Na stránke WWW sa táto ikona objaví za zobrazeným menom.
Adresa | Informácie o vašej adrese, vrátane adresy elektronickej pošty a telefónneho čísla.
Označenie | Názov, ktorý ste vybrali na identifikáciu adresy. Program Wallet uchováva viacnásobné adresy.


Zadávanie údajov kreditnej karty

  1. V ponuke Nástroje kliknite na položku Možnosti siete Internet, potom kliknite na kartu Obsah.
  2. Kliknite na položku Wallet a potom na položku Platby.
  3. Kliknite na tlačidlo Pridať a potom na typ kreditnej karty, aby sa spustil sprievodca Pridať novú kreditnú kartu.
  4. Postupujte podľa pokynov na obrazovke.

Poznámka

  • Ak ste zobrazili stránku WWW, na ktorej je Platobný selektor programu Wallet, kliknite na šípku smerom nadol pod Platobným selektorom a potom kliknite na položku Možnosti programu Wallet.

Príbuzné témy

Upraviť údaje kreditnej karty

Čo je SET?

Použitie certifikátov držiteľov platobných kariet

Možnosti získania certifikátu držiteľa platobnej karty


Pridávanie a úprava poštových adries

  1. V ponuke Nástroje kliknite na položku Možnosti siete Internet a potom kliknite na kartu Obsah.
  2. Kliknite na položku Wallet, potom na položku Adresy.
  3. Ak chcete pridať údaje adresy, kliknite na tlačidlo Pridať a vyplňte dialógové okno Pridať novú adresu.

    Ak chcete údaje adresy upraviť, kliknite na žiadanú adresu a potom kliknite na tlačidlo Upraviť.

Poznámka

  • Ak ste zobrazili stránku WWW, na ktorej je Selektor adries programu Wallet, kliknite na šípku smerom nadol pod Selektorom adries a potom kliknite na položku Možnosti programu Wallet.

Príbuzná téma

Dialógové okno Pridať novú adresu


Použitie certifikátov držiteľa platobnej karty

Certifikát držiteľa platobnej karty vám umožňuje preukázať svoju totožnosť pri práci v protokole SET Secure Electronic Transaction™ podobne, ako keď sa pri vyplácaní šeku preukazujete občianskym preukazom. Tento certifikát zaručuje predajcovi, že vystavovateľ kreditnej karty alebo jej agent potvrdil správnosť informácií o vašom konte.

Každý vystavovateľ kreditných kariet vystavuje certifikáty vlastným spôsobom. Ďalšie informácie o možnostiach získania certifikátu nájdete u svojho vystavovateľa alebo na lokalite WWW Microsoft Wallet.

Všimnite si, že certifikát neobsahuje číslo konta ani termín skončenia platnosti vašej kreditnej karty. Platbu v protokole SET umožníte tak, že na platobnej bráne poskytnete číslo svojho konta a termín skončenia platnosti, aby pred ďalším pokračovaním transakcie prebehla kontrola vášho certifikátu.

Príbuzné témy

Čo je SET?

Možnosti získania certifikátu SET držiteľa platobnej karty


Úprava údajov kreditnej karty

  1. V ponuke Nástroje kliknite na položku Možnosti siete Internet, potom kliknite na kartu Obsah.
  2. Kliknite na položku Wallet a potom na položku Platby.
  3. Kliknite na kreditnú kartu, ktorú chcete upraviť, potom kliknite na tlačidlo Upraviť.
  4. Napíšte heslo určené pre túto kreditnú kartu a potom kliknite na tlačidlo OK.
  5. Upravte údaje kreditnej karty podľa potreby a potom kliknite na tlačidlo OK.

Poznámka

  • Ak ste zobrazili stránku WWW, na ktorej je Platobný selektor programu Wallet, kliknite na šípku smerom nadol pod Platobným selektorom a potom kliknite na položku Možnosti programu Wallet.

Príbuzná téma

Zadať údaje kreditnej karty


Možnosti získania certifikátu SET držiteľa platobnej karty

  1. V ponuke Nástroje kliknite na položku Možnosti siete Internet, potom kliknite na kartu Obsah.
  2. Kliknite na položku Wallet a potom na položku Platby.
  3. Kliknite na kartu, pre ktorú chcete získať certifikát SET, potom kliknite na tlačidlo Upraviť.
  4. Kliknite na tlačidlo Konfigurovať a potom kliknite na položku kompatibilný s protokolom SET.
  5. Presvedčte sa, že je označená karta, pre ktorú chcete získať certifikát, potom kliknite na položku Nový certifikát.
  6. Postupujte podľa pokynov na obrazovke. Podrobnosti transakcie sa vzťahujú na danú kartu.

Poznámka

  • Ak ste zobrazili stránku WWW, na ktorej je Platobný selektor programu Wallet, kliknite na šípku smerom nadol pod Platobným selektorom a potom kliknite na položku Možnosti programu Wallet.

Príbuzná téma

Čo je SET?


Spravovanie potvrdeniek

Program Wallet umožňuje kontrolovať potvrdenky zozbierané z vašich nákupov. Lokality, ktoré vám posielajú informácie potvrdenky môžu obsahovať prepojenia na nákupné informácie dostupné v sieti WWW. Prepojenia sa zobrazujú modré a podčiarknuté. Ak chcete o vašom obchode získať viac informácií, kliknite na prepojenie.

Tlačidlo | Popis
Zobraziť podrobností alebo zobraziť správy | Prepína medzi zobrazením podrobností a zobrazením správ.
Sledovať poradie | Otvára poradie sledovania siete WWW.
Odstrániť | Odstraňuje vybratú potvrdenku alebo potvrdenky.
Predchádzajúca | Posúva na predchádzajúcu potvrdenku v zozname. Ak tlačidlo Predchádzajúca nie je dostupné, je už vybratá prvá potvrdenka v zozname.
Ďalšia | Posúva na nasledovnú potvrdenku v zozname. Ak tlačidlo Ďalšia nie je dostupné, je už vybratá posledná potvrdenka.
Spresniť Otvára dialógové okno, v ktorom môžete nastaviť rozšírené možnosti.
  • Názov poľa: Výber názvu poľa na nastavenie dĺžky.
  • Dĺžka poľa: Určuje požadovanú dĺžku poľa v pixeloch.
  • Usporiadanie podľa: Výber názvu poľa, ktoré chcete použiť na usporiadanie. Ak chcete určiť usporiadanie, kliknite na položku Vzostupne alebo Zostupne.
  • Nikdy neukladať zo siete WWW v mojom systéme: Zabraňuje všetkým stránkam WWW umiestniť na môj počítač potvrdenku.
  • Zmena hesla: Zmení heslo používané na získanie prístupu do zoznamu potvrdeniek.


Zobrazovanie potvrdeniek

  1. V ponuke Nástroje kliknite na položku Možnosti siete Internet, potom kliknite na kartu Obsah.
  2. Kliknite na položku Wallet a potom na položku Potvrdenky.
  3. Zadajte svoje heslo a potom kliknite na tlačidlo OK.

Poznámka

  • Ak ste zobrazili stránku WWW, na ktorej je Platobný selektor programu Wallet, kliknite na šípku smerom nadol pod Platobným selektorom a potom kliknite na položku Možnosti programu Wallet.

Príbuzná téma

Spravovanie potvrdeniek


Čo je SET?

Protokol SET Secure Electronic Transaction™ vyvinuli spoločnosti Visa a MasterCard ako metódu zabezpečenie platieb prostredníctvom siete. SET poskytuje nasledovné výhody:
  • SET zaručuje diskrétnosť ohľadom údajov vášho konta a platieb, ktoré môže zobraziť len určený adresát. SET používa na zabezpečenie údajov v sieti kódovanie.
  • SET umožňuje potvrdiť, či je predajca oprávnený prijať vašu kreditnú kartu.
  • SET umožňuje predajcovi overiť, či ste oprávnení používať príslušnú kreditnú kartu, bez potreby poznať číslo vášho konta alebo termín skončenia platnosti.

Ak chcete svoju kartu používať v protokole SET, musíte získať od svojho vystavovateľa kreditnej karty certifikát držiteľa platobnej karty. Počas nakupovania potom prehľadávač odošle tento certifikát predajcovi na potvrdenie oprávnenosti transakcie.

Príbuzná téma

Použitie certifikátov držiteľa platobnej karty


Technická podpora on-line spoločnosti Microsoft

Aktuálne odpovede na technické otázky prostredníctvom siete Internet

Podpora on-line na lokalite Microsoft Technical Support

Ak máte nejakú otázku, na ktorú v súbore pomocníka pre program Wallet nie je odpoveď, prejdite na Technickú podporu on-line. Stačí, ak začiarknete príslušný produkt, napíšete otázku, a zvyšok práce za vás urobí lokalita. Lokalita Technická podpora on-line zhromažďuje konkrétne zdroje z technických článkov databázy Microsoft Knowledge Base až po sprievodcov riešením problémov a súbory, ktoré možno prevziať, a ktoré by vám mohli pomôcť nájsť odpoveď na vašu otázku.

Ak chcete spustiť hľadanie, prejdite na lokalitu WWW Technická podpora on-line.