
 WOCAR Help Index

WOCAR is an Optical Character Recognition application (OCR). It means that you can scan a document 
or load an image file (in TIFF format) and convert it to a text document.

Quick start

Open an image documentHID_FILE_OPEN or Scan a new documentSet the    OCR 
Options
Do the recognition
Modify the resulting text using the Format Bar
Save the result

Commands
File menu
Edit menu
View menu
Window menu
Help menu



File menu commands

The File menu offers the following commands:

Scan Image Scans a new image document.
Open Opens an existing document.
Read 
Image 
(OCR)

Converts the current image document to a text document.

Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Print Does OCR on several image files.
Print Prints a document.
Print 
Preview

Displays the document on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.
Scanner 
Setup

Selects a scanner..

Send... Sends the active document through electronic mail.
Exit Exits WOCAR.



Edit menu commands

The Edit menu offers the following commands:

Rotate 180° Rotates current image with an angle of 180°
Rotate 90° 
ClickWise

Rotates current image with an angle of 90°, clockwise.

Rotate 90° 
Counter-
ClockWise

Rotates current image with an angle of 90°, counter-clockwise.

Undo Reverse previous editing operation.
Cut Deletes data from the document and moves it to the clipboard.
Copy Copies data from the document to the clipboard.
Paste Pastes data from the clipboard into the document.
Paste Link Pastes from the clipboard a link to data in another application.
Insert New 
Object

Inserts and embeds an object, such as a chart or an equation in a document.

Links List and edit links to embedded documents.



View menu commands

The View menu offers the following commands:

Zoom Out Zooms out.
Zoom In Zooms in.
Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

OCR 
Options

Shows or hides the OCR options.

Status Bar Shows or hides the format bar.

Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

New Window Creates a new window that views the same document.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Split Split the active window into panes.
Window 1, 
2, ...

Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Tip of the
day

Shows a tip about Wocar

Help 
Topics

Offers you an index to topics on which you can get help.

About Displays the version number of this application.



Scan command (File menu)

Use this command to scan a new image document. 

WOCAR can drive any TWAIN scanner.

If the command is grayed, your scanner is not recognized.

Shortcuts

Toolbar:
Keys: F9



Select Scanner command (File menu)

Use this command to select the scanner you want to use.

WOCAR can drive any TWAIN scanner.

If the command is grayed, your scanner is not recognized.



Read Image / OCR command (File menu)

Use this command to convert the current image document to a text. Remember to check the
OCR Options

Shortcuts

Toolbar:
Keys: F10



Batch OCR command (File menu)

Use this command to convert several image files to one text. Remember to check the OCR 
Options



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:
A TIFF Image 
A Rich Text Format (RTF) text
An ASCII Text (TXT)

Drives
Select the drive in which WOCAR stores the file that you want to open. 

Directories
Select the directory in which WOCAR stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close all windows containing the active document.    WOCAR suggests 
that you save changes to your document before you close it.    If you close a document 
without saving, you lose all changes made since the last time you saved it.    Before closing 
an untitled document, WOCAR displays the Save As dialog box and suggests that you name 
and save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, WOCAR displays the Save As dialog box so you can 
name your document.    If you want to change the name and directory of an existing 
document before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    WOCAR displays the Save As 
dialog box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



Send command (File menu)

Use this command to send the active document through electronic mail.    This command 
presents a mail window with the active document attached to it.    You may then fill out the 
To: field, Subject: field, etc., and add text to the body of the message if you wish.    When you
are finished you may click the "Send" button to send the message.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    WOCAR adds the 
extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your WOCAR session.    You can also use the Close command on 
the application Control menu.    WOCAR prompts you to save documents with unsaved 
changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Rotation 180° command (Edit menu)

Use this command to rotate the current image document with an angle of 180°



Rotation 90° clockwise command (Edit menu)

Use this command to rotate the current image document with an angle of 90° clockwise 

Shortcuts

Toolbar: 



Rotation 90° counter-clockwise command (Edit menu)

Use this command to rotate the current image document with an angle of 90° counter-
clockwise



Undo/Can't Undo command (Edit menu)

Use this command to reverse the last editing action, if possible.      The name of the 
command changes, depending on what the last action was.    The Undo command changes to
Can't Undo on the menu if you cannot reverse your last action.

Shortcuts
Keys: CTRL+Z or

ALT-BACKSPACE



Redo command (Edit menu)

Redo the last undone command.



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on 
the clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This 
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Zoom Out command (View menu)

Use this command to zoom out the current image document

Shortcuts

Toolbar:
Keys: -



Zoom In command (View menu)

Use this command to zoom in the current image document

Shortcuts

Toolbar:
Keys: +



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in WOCAR, such as File Open.    A check mark appears next to the 
menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in WOCAR,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Scan a new document.

Convert the current document to a text.

Open an existing document.    WOCAR displays the Open dialog box, in which you can 
locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, WOCAR displays the Save As dialog box.

Print the active document.

Remove selected data from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard at the insertion point.

Zoom in the current image document.

Zoom out the current image document.

Zoom in the current image document.



OCR Options command (View menu)

Use this command to display and hide the options for the OCR.    A check mark appears next 
to the menu item when the options are displayed.

See OCR Options for help on using the options.



OCR Options

The following options allow you to specify how WOCAR will convert your image document to 
a text.

Extract Fonts
Check it if you want to extract font sizes and character attributes (italic, underlined...)

Extract Images
Check it if you want to extract images from the document

Highlight Possible errors
Check it if you want the Wocar to put in red the words that has not been surely 
recognized.

Noisy document
Check it if you have a lot of speckles in your image document 

Used dictionary
Select the dictionary that will be used by Wocar during recognition.



Format bar command (View menu)

Use this command to display and hide the Format Bar, which includes tools for formatting 
text.    A check mark appears next to the menu item when the Toolbar is displayed.

See Format bar for help on using the format bar.



Format Bar

The format bar contains tools for formatting text.

You have to fields for the font name and font size and several buttons:

Click To

Bold font

Italic

Underlined

Text color

Justify to the left

Center

Justify to the right

Insert bullets



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the WOCAR window.    To display or hide the 
status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You
can open multiple document windows to display different parts or views of a document at 
the same time.    If you change the contents in one window, all other windows containing the 
same document reflect those changes.    When you open a new window, it becomes the 
active window and is displayed on top of all other open windows.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



1, 2, ... command (Window menu)

WOCAR displays a list of currently open document windows at the bottom of the Window 
menu.    A check mark appears in front of the document name of the active window.    Choose
a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using WOCAR and various types of reference 
information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of 
WOCAR.



Context Help command 

Use the Context Help command to obtain help on some portion of WOCAR.    When you 
choose the Toolbar's Context Help button, the mouse pointer will change to an arrow and 
question mark.    Then click somewhere in the WOCAR window, such as another Toolbar 
button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the WOCAR window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    WOCAR determines which
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    WOCAR determines 
which window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the <<YourType>> window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Find command (Edit menu)

Finds text in the current document.



Find dialog box

Finds text in the current document.



Replace command (Edit menu)

Replacess text in the current document.



Replace dialog box

Replacess text in the current document.



Repeat command (Edit menu)

Use this command to repeat the last editing command carried out.    The Repeat menu item 
changes to Can't Repeat if you cannot repeat your last action.

Shortcut
Key: F4



Clear command (Edit menu)

Clears the selected text in the current document.



Clear All command (Edit menu)

Clears the wholetext in the current document.



Image document

This document is an image that you can convert to text using OCR



Text document

This document is an ASCII Text



Rich Text document

This document is a Text



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Bold

Current selection in bold font



Italic

Current selection in italic



Underlined

Current selection underlined



Justify to left

Current selection justified to left



Justify to right

Current selection justified to right



Center

Current selection centered



Bullet

Insert bullet



Text Color

Select the text color



Font Name

Font type



Font Size

Font size



Used dictionary

Select the dictionary Wocar will use during recognition.



Extract Fonts

Wocar will extract font sizes and font attributes during recognition.



Extract Images

Wocar will extract images during recognition.



Noisy document

Check this option when your document has a lot of speckles.



Highlight possible errors

Wocar will highlight words that have not been well recognized





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that <<YourApp>> is sending output to the
printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Page Setup command (File menu)




