Outlook Express se představuje

Aplikace Microsoft Outlook Express přináší možnosti online komunikace na vaši pracovní plochu. Je nástrojem umožňujícím výměnu pošty s kolegy a přáteli nebo slouží k připojení k diskusním skupinám sítě Internet.

Správa více poštovních účtů a účtů příspěvků

Pokud máte několik poštovních účtů u rozdílných zprostředkovatelů služeb sítě Internet, je možné používat všechny účty z jednoho okna. Používá-li zprostředkovatel Usenet více než jeden poštovní server, můžete pro každý server nastavit odlišný účet a heslo. Poté lze mezi jednotlivými servery jednoduše přepínat bez nutnosti rekonfigurace programu na čtení příspěvků.

Rychlé a snadné procházení zpráv

Při použití seznamu zpráv a náhledové části okna lze současně zobrazit seznam zpráv a číst jednotlivé zprávy. Seznam složek obsahuje poštovní složky, diskusní servery a diskusní skupiny, mezi nimiž lze jednoduše přepínat. Pro uspořádání a třídění zpráv lze přidat další složky a nastavit pravidla pro Doručenou poštu. Příchozí pošta splňující určitá kritéria je poté automaticky přesměrována do odpovídající složky.

Uložení zpráv na serveru pro možnost přístupu z více počítačů

Používá-li zprostředkovatel služeb sítě Internet pro příchozí poštu poštovní server IMAP, můžeme zprávy číst, ukládat a uspořádat ve složkách přímo na serveru bez nutnosti stažení zpráv do počítače. Tímto způsobem lze zprávy zobrazit prostřednictvím libovolného počítače, kterým se k serveru připojíme.

Použití adresáře k uložení a získání elektronických adres

Jména a adresy lze do adresáře přidat importováním z jiných programů, zadáním přímo do adresáře, přidáním z příchozí pošty nebo prohledáním oblíbených adresářových služeb sítě Internet (tzv. "bílé stránky"). Pro přístup k adresářovým službám sítě Internet podporuje adresář protokol LDAP (Lightweight Directory Access Protocol).

Vložení podpisu nebo předlohy do zpráv

Pro vylepšení vzhledu lze do odesílaných zpráv vložit podstatné informace (např. telefonní číslo) jako část osobního podpisu nebo vložit vzorky a pozadí předlohy.

Odesílání a přijmutí bezpečných zpráv

Při použití digitálních ID lze zprávy digitálně podepsat a zašifrovat. Digitálně podepsané zprávy zaručí příjemcům, že zpráva pochází skutečně od vás. Zašifrováním zprávy lze zajistit, že zprávu bude moci číst pouze její příjemce.

Nalezení zajímavých diskusních skupin

Hledáte zajímavé diskusní skupiny? Můžeme vyhledat diskusní skupiny obsahující určitá klíčová slova nebo procházet všechny diskusní skupiny dostupné u zprostředkovatele Usenet. Pokud nalezneme diskusní skupinu, kterou chceme zobrazovat pravidelně, přidáme ji do seznamu skupin přihlášených k odběru. Skupinu lze poté jednoduše vyhledat.

Zobrazení posloupností diskusní skupiny

Můžeme zobrazit příspěvky skupiny a všechny odpovědi na ně (tzv. "posloupnosti") a to bez nutnosti čtení celého seznamu zpráv. Při zobrazení seznamu zpráv lze pro snadnější nalezení požadovaných zpráv rozbalit nebo sbalit jednotlivé posloupnosti. Přečtené zprávy lze označit, odebrat ze seznamu nezajímavé příspěvky nebo nastavit aplikaci Outlook Express pro zobrazení pouze nepřečtených zpráv.

Stažení zpráv diskusní skupiny pro čtení offline

Chceme-li efektivně využít čas online připojení, můžeme stáhnout zprávy a celé diskusní skupiny. Při čtení zpráv nemusíme být již připojeni ke zprostředkovateli služeb sítě Internet. Můžeme také stáhnout pouze záhlaví zpráv pro zobrazení offline a poté označit zprávy, které chceme stáhnout při dalším připojení k serveru. Zprávy je možno psát offline a odeslat je okamžitě při dalším připojení k serveru.


Začínáme s aplikací Outlook Express

Díky připojení k síti Internet a s použitím aplikace Microsoft Outlook Express si lze vyměňovat zprávy elektronické pošty s libovolnou osobou v síti Internet nebo se připojit k libovolnému počtu zajímavých diskusních skupin.

Průvodce připojením k Internetu usnadňuje připojení k poštovnímu či diskusnímu serveru. Následující informace je třeba získat od zprostředkovatele služeb sítě Internet nebo správce místní sítě (LAN):

  • Pro přidání poštovního účtu je zapotřebí jméno účtu, heslo a jméno serveru příchozí a odchozí pošty.

  • Pro čtení příspěvků potřebujete jméno diskusního serveru, ke kterému se chcete připojit, a v některých případech také jméno účtu a heslo.

Následující témata vám usnadní první kroky při odesílání a přijímání elektronické pošty a navíc popisují způsob zobrazení a připojení k diskusním skupinám. Při práci s aplikací Outlook Express brzy zjistíte, že ji lze upravit podle svých požadavků. Další užitečné informace naleznete v obsahu nápovědy.

Základní nastavení

Přidání poštovního a diskusním serveru

Přepínání mezi poštou a čtením příspěvků

Použití aplikace Outlook Express prostřednictvím prohlížeče WWW

Začínáme s elektronickou poštou

Importování zpráv z jiných poštovních programů

Importování adresáře z jiných programů

Odesílání zpráv

Čtení zpráv

Začínáme se čtením příspěvků

Co jsou diskusní skupiny?

Zobrazení obsahu diskusní skupiny bez přihlášení k odběru

Přihlášení k diskusní skupině

Vystavení nové zprávy v diskusní skupině


Nastavení aplikace Outlook Express na kontrolu nových zpráv

Chcete-li kontrolovat nové zprávy ve složkách umístěných na IMAP serveru, pokračujte krokem 1. Pro kontrolu nových zpráv v jiných poštovních účtech přejděte na krok 3.

  1. V nabídce Nástroje vyberte příkaz Účty a poté klepněte na tlačítko Vlastnosti.

  2. Ujistěte se, že na kartě Obecné je zaškrtnuto políčko Kontrolovat nové zprávy v předplacených složkách.

  3. V nabídce Nástroje vyberte příkaz Možnosti.

  4. Na kartě Obecné zaškrtněte políčko zjišťovat nové zprávy po x minutách.

  5. Zadejte, jak často má aplikace Outlook Express kontrolovat nové zprávy.
Tipy
  • V případě zaškrtnutí políčka provede aplikace Outlook Express automatickou kontrolu nových zpráv při každém spuštění programu.

  • Okamžitou kontrolu nových zpráv lze provést klepnutím na tlačítko Odeslat a přijmout na panelu nástrojů. Současně budou odeslány všechny zprávy ve složce Pošta k odeslání.
Příbuzné téma

Zobrazení poštovních složek na IMAP serveru


Zobrazení poštovních složek na serveru IMAP

Vytvoříte-li poštovní účet aplikace Outlook Express na serveru IMAP, zobrazí se v seznamu složek pouze ty složky, ke kterým jste přihlášeni. Poštovní složky (a zprávy v nich uložené), ke kterým nejste přihlášeni, lze zobrazit pomocí jednoho z následujících způsobů:

  • Přihlašte se k odběru všech složek a poté odhlašte odběr těch složek, které nechcete zobrazit. Přihlášením k odběru poštovní složky ji přidáte do seznamu složek. Tímto způsobem lze zobrazit jen požadované složky.

  • Nastavte aplikaci Outlook Express pro zobrazení všech složek, přihlašte se k odběru požadovaných složek a poté přepněte zobrazení aplikace Outlook Express tak, aby zobrazovala jen odebírané složky.

Přihlášení nebo odhlášení odběru poštovních složek
  • V nabídce Soubor vyberte příkaz složka a poté klepněte na některou z možností přihlásit k odběru nebo odhlásit odběr.
Nastavení aplikace Outlook Express pro zobrazení všech složek
  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Vyberte účet pošty IMAP a poté klepněte na tlačítko Vlastnosti.

  3. Klepněte na kartu Upřesnit a přesvědčte se, že není zaškrtnuto políčko Zobrazovat jen odebírané složky.

Příbuzné téma

Nastavení aplikace Outlook Express na kontrolu nových zpráv


Čtení zpráv

V aplikaci Outlook Express lze provádět stahování nových zpráv automaticky nebo klepnutím na tlačítko Odeslat a přijmout na panelu nástrojů. Každou zprávu lze zobrazit v samostatném okně nebo v náhledové části okna.

  1. V panelu aplikace Outlook nebo v seznamu složek klepněte na ikonu Doručená pošta.

  2. Poklepáním na zprávu v seznamu zpráv zobrazíte požadovanou zprávu v samostatném okně.

    3. Pokud chcete zprávu zobrazit v náhledové části okna, klepněte na ni v seznamu zpráv.

Tipy
  • Pro zobrazení nebo změnu náhledové části okna vyberte v nabídce Zobrazit příkaz Rozložení a poté pod náhledová část vyberte požadovaná nastavení.

  • Chcete-li zobrazit všechny informace týkající se zprávy (např. datum a čas odeslání), vyberte v nabídce Soubor příkaz Vlastnosti.

  • Chete-li číst zprávy bez současného připojení k síti Internet, klepněte v nabídce Soubor na příkaz Pracovat offline.

Příbuzná témata

Zobrazení přílohy souboru

Čtení mezinárodních zpráv

Současné zobrazení posloupností zpráv

Předání zprávy elektronické pošty

Odstranění zprávy


Nastavení zón zabezpečení

Zóny zabezpečení umožňují v aplikaci Outlook Express zvolit, zda je možné přímo z elektronických zpráv ve formátu HTML spouštět aktivní obsah, tedy například ovládací prvky ActiveX nebo skripty. Buď lze spouštění aktivního obsahu zcela zakázat nebo lze před každým spuštěním aktivního obsahu zobrazit upozornění, případně je také možné zvolit jiné vlastní nastavení.

  1. V nabídce Nástroje klepněte na položku Možnosti a poté klepněte na kartu Zabezpečení.

  2. Chcete-li změnit úroveň zabezpečení pro zónu sítě Internet, ve které se nachází většina elektronických zpráv, klepněte na požadované nastavení.

  3. Chcete-li přidat jednotlivé servery WWW do zóny serverů s omezeným přístupem, ve které můžete pro tyto servery blíže určit jejich zabezpečení, klepněte v seznamu Zóny na položku Omezené servery a poté klepněte na tlačítko Přidat servery.

    Do příslušného pole zadejte název severu WWW a poté klepněte na tlačítko Přidat.

Poznámka
  • Při změně nastavení pro zónu sítě Internet a zónu serverů s omezeným přístupem dojde také ke změně tohoto nastavení pro prohlížeč Internet Explorer.


Uspořádání poštovních zpráv

Při velkém množství příchozí pošty lze aplikaci Outlook Express použít pro efektivní využití online času, a to k nalezení zpráv, automatickému třídění příchozí pošty do rozdílných složek, uložení zpráv na poštovním serveru nebo odstranění vybraných zpráv.

Následující témata obsahují podrobnější informace:

Hledání pošty ve složkách zpráv

Přesun a kopírování zprávy do jiné složky

Přidání a odstranění složky, přepínání mezi složkami

Třídění příchozí pošty

Uložení zpráv na poštovních serverech

Odstranění zprávy


Odesílání zpráv
  1. Na panelu nástrojů klepněte na tlačítko Napsat zprávu.

  2. Do polí Komu, Kopie, a Skrytá zadejte jména příjemců elektronické pošty oddělená čárkou nebo středníkem ( ; ; ).

    Chcete-li z adresáře přidat jména elektronické pošty, klepněte v okně nové zprávy na ikonu Komu a poté vyberte požadovaná jména.

  3. Do pole Předmět zadejte název zprávy.

  4. Zadejte text zprávy a poté na panelu nástrojů klepněte na tlačítko Odeslat.

    Chcete-li použít jiný než výchozí účet, vyberte v nabídce Soubor příkaz Odeslat zprávu pomocí a poté klepněte na požadovaný poštovní účet.

    Pokud píšete zprávu offline, vyberte v nabídce Soubor příkaz Odeslat později (zpráva bude uložena do složky Pošta k odeslání).

Tipy
  • Pokud chcete zprávu odeslat přímo z adresáře, vyberte požadovaný kontakt (držíte-li při klepání na jménech kontaktů stisknutou klávesu CTRL, lze současně vybrat několik kontaktů) a poté na panelu nástrojů klepněte na tlačítko Odeslat poštu.

  • Pro vyhledání jména elektronické pošty v adresáři nebo adresářové službě zadejte jméno nebo jeho část do pole Komu a poté vyberte v nabídce Nástroje příkaz Kontrola jmen. (Adresářová služba musí být nastavena pro kontrolu adres elektronické pošty).

  • Chcete-li napsat zprávu bez připojení k síti Internet, vyberte v nabídce Soubor příkaz Pracovat offline. Při dalším stisknutí tlačítka Odeslat a přijmout se aplikace Outlook Express připojí k síti Internet a zpráva bude odeslána.

Příbuzná témata

Vytvoření předlohy pro odesílané zprávy

Vložení odkazu, obrázu nebo přílohy souboru do zprávy

Změna priority odesílané zprávy

Kontrola pravopisu zpráv

Nastavení adresářové služby pro kontrolu adres elektronické pošty


Formátování textu zprávy

Při použití formátu HTML (Hypertext Markup Language) lze do textu zprávy vložit speciální rysy či text požadovaným způsobem strukturovat. Formát HTML představuje standard pro formátování textu sítě Internet. Použití formátu HTML umožňuje vkládat do zpráv grafiku a odkazy na servery WWW.

Použijete-li formát HTML a program příjemce pro čtení pošty nebo příspěvků tento formát nepodporuje, zobrazí se zpráva jako prostý text s přiloženým souborem HTML. Zprávy ve formátu HTML lze číst pouze poštovními programy podporujícími kódování MIME (multipurpose Internet mail extensions).

Následující témata obsahují podrobnější informace:

Použití formátu HTML

Změna písma, stylu a velikosti textu

Formátování odstavců

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Vytvoření předlohy pro odesílané zprávy

Použití předloh pro odesílané zprávy

S použitím předloh aplikace Outlook Express lze vytvořit atraktivní vzhled zpráv elektronické pošty a diskusních skupin. Předloha může obsahovat obrázek pozadí, jedinečná písma textu, libovolný text či soubor, který chcete přidat jako podpis nebo vlastní vizitku (vizitka obsahuje informace o kontaktu na vás uvedené v adresáři ve formátu "vCard"; vizitkový formát "vCard" lze číst na libovolném počítači).

Jakmile vytvoříte předlohu, projeví se nastavení písma nebo obrázky předlohy ve všech odesílaných zprávách. Můžete zvolit mezi přidáním vizitky nebo podpisu do všech či pouze do jednotlivých zpráv.

  1. V nabídce Nástroje vyberte příkaz Předloha.

  2. Na kartě Pošta vyberte prvky předlohu, které chcete zahrnout do poštovních zpráv. Chcete-li předlohu přiřadit příspěvkům, klepněte na kartu Příspěvky.
Tipy
  • Do jednotlivých zpráv lze přidat pozadí předloh výběrem příkazu Nová zpráva podle předlohy z nabídky Napsat a poté klepnutím na požadovaném pozadí.

  • Nápovědu k položce dialogového okna získáte klepnutím na [image] v horní části dialogového okna a poté klepnutím na vybranou položku.

  • Přidáte-li do zpráv vizitku, zobrazí se v pravém horním rohu okna značka vizitky.
Příbuzné téma

Přidání podpisu nebo vizitky do jednotlivých zpráv


Vložení odkazu nebo souboru do zprávy

Vložení odkazu, obrázku nebo přílohy do zprávy

  1. Při vkládání odkazu nebo obrázku se ujistěte, že je zapnuto formátování HTML; v okně zprávy vyberte v nabídce Formát příkaz Formátovaný text (HTML). V případě, že je příkaz vybrán, zobrazí se u něj černá tečka.

  2. Ve zprávě klepněte na místo, kam chcete obrázek či soubor vložit nebo vyberte text, který chcete propojit k souboru nebo stránce WWW.

  3. Chcete-li vložit odkaz, klepněte ve formátovacích nástrojích na tlačítko Vložit hyperodkaz, vyberte typ souboru a poté zadejte umístění nebo adresu odkazu.

    Pro vložení obrázku vyberte v nabídce Vložit příkaz Obrázek. Obrazový soubor lze najít klepnutím na tlačítko Procházet a poté poklepáním na názvu hledaného souboru.

    Soubor lze do zprávy vložit výběrem příkazu Příloha souboru v nabídce Vložit a následným poklepáním na požadovaném souboru.

Poznámka
  • Pokud se příjemcům zprávy nezobrazují vámi vložené obrázky, vyberte v nabídce Nástroje příkaz Možnosti. Na kartě Odesílání klepněte na tlačítko Nastavení a ujistěte se, že je zaškrtnuto políčko posílat obrázky se zprávou. Poté zprávu znovu odešlete.


Co jsou bezpečné zprávy?

Stále více lidí posílá důvěrné informace prostřednictvím elektronické pošty. Z tohoto důvodu je velmi důležitá skutečnost, že zprávy nemohou být zachyceny a čteny někým jiným, než je stanovený příjemce zprávy. Je důležité vědět, že dokumenty posílané elektronickou poštou (např. šeky a kreditní karty) nemohou být padělány.

Při použití "digitálních ID" v aplikaci Outlook Express lze prokazovat identitu v elektronických transakcích. Lze to přirovnat předložení řidičského průkazu při silniční kontrole. Digitální ID lze také použít při šifrování důvěrných zpráv. Digitální ID připojuje do bezpečných zpráv elektronické pošty specifikaci S/MIME.

Jak pracují digitální ID?

Digitální ID se skládá z "veřejného klíče", "soukromého klíče" a "digitálního podpisu". Pokud odešleme ostatním uživatelům digitální ID, předáváme jim ve skutečnosti pouze veřejný klíč. Poté nám mohou posílat zašifrované zprávy, které můžeme číst pouze my a to s použitím vlastního soukromého klíče.

Digitální podpis jako součást digitálního ID představuje elektronickou legitimaci. Digitální podpis říká příjemci zprávy, že zpráva skutečně pochází od vás a nebyla ani padělána ani zfalšována.

Dříve než můžeme odesílat zašifrované či digitálně podepsané zprávy, musíme získat digitální ID a nastavit poštovní účet pro použití digitálního ID. Chceme-li odesílat zašifrované zprávy, musí být v adresáři uvedeno digitální ID příjemce zprávy.

Jak lze digitální ID získat?

Digitální ID jsou vydávány nezávislým certifikačním úřadem. Požádáte-li server WWW certifikačního úřadu o digitální ID, dojde před vystavením ID k ověření identity. Existuje několik tříd digitálních ID, z nichž každá poskytuje rozdílnou úroveň důvěryhodnosti. Další informace naleznete v nápovědě serveru WWW certifikačního úřadu.

Chcete-li získat digitální ID jiného uživatele, může vám zaslat digitálně podepsanou zprávu (obsahující digitální ID), můžete prohledat databázi na serveru WWW certifikačního úřadu. Některé adresářové služby také obsahují seznam digitálních ID společně s dalšími vlastnostmi.

Příbuzná témata

Získání digitálního ID a jeho přidání do poštovního účtu

Přidání digitálního ID kontaktu do adresáře

Odeslání zašifrované nebo digitálně podepsané zprávy

Nalezení osob a podniků v síti Internet

Informace o zdokonaleném zabezpečení


Co jsou diskusní skupiny?

Diskusní skupina představuje sbírku zpráv vystavených jednolivými uživateli na diskusním serveru. Diskusní servery jsou ve skutečnosti počítače spravované společnostmi, skupinami či jednotlivci a mohou obsahovat několik tisíc diskusních skupin.

V síti Internet nalezneme diskusní skupiny týkající se téměř všech témat. Třebaže jsou některé diskusní skupiny sledovány, většina nikoli a zprávy mohou být "vystaveny" a čteny každým, kdo má do skupiny přístup. K diskusní skupině neexistuje žádný seznam členů a připojení je bezplatné.

Chcete-li v aplikaci Outlook Express nastavit účet k určitému diskusnímu serveru, musí zprostředkovatel připojení k síti Internet zřídit odkaz na tento diskusní server. Jakmile jednou účet nastavíte, můžete číst a vystavovat zprávy v libovolné diskusní skupině uložené na diskusním serveru.

Po nalezení zajímavé diskusní skupiny se lze "přihlásit k odběru", tj. název skupiny bude uveden v seznamu složek aplikace Outlook Express. Pro opětovný přístup k diskusní skupině nemusíte tudíž znovu procházet dlouhý seznam všech diskusních skupin na serveru.

Diskusní skupiny mohou obsahovat tisíce zpráv. Z tohoto důvodu nabízí aplikace Outlook Express různé funkce usnadňující vyhledání požadovaných informací v diskusních skupinách.

Následující témata popisují použití aplikace Outlook Express pro účast v diskusních skupinách:

Přidání poštovního a diskusního serveru

Hledání zajímavých diskusních skupin

Přihlášení k diskusní skupině

Co znamená čtení příspěvků offline?

Uspořádání zpráv diskusní skupiny


Hledání zajímavých diskusních skupin

Pro nalezení zajímavých diskusních skupin lze v rámci diskusního serveru provést vyhledání určitých slov v názvech diskusních skupin.

  1. V seznamu složek vyberte název serveru a poté na panelu nástrojů klepněte na tlačítko Diskusní skupiny .

  2. Do pole Zobrazit diskusní skupiny které obsahují zadejte hledaná slova.
Tip
  • V případě, že není možné určitou diskusní skupinu v seznamu nalézt, nemusí server takovou diskusní skupinu vůbec obsahovat.
Příbuzné téma

Zobrazení obsahu diskusní skupiny bez přihlášení k odběru


Čtení mezinárodních zpráv

Aplikace Outlook Express obvykle zobrazí zprávy v jazyce, ve kterém byly odeslány. Některé zprávy (zejména zprávy uložené v diskusních skupinách) však neobsahují v záhlaví souboru dostatek informací (nebo nejsou tyto informace správné) umožňujících použít správný jazyk.

Nastane-li taková situace, lze znakovou sadu zobrazené zprávy dodatečně změnit. Musíte však mít nainstalovánu podporu daného jazyka. Podporu lze získat na WWW serveru aplikace Internet Explorer z oblasti nazvané "Multi-Language Support".

  1. V okně zpráv vyberte v nabídce Zobrazit příkaz Jazyk a poté klepněte na požadovanou znakovou sadu (abecedu).

    Je-li na panelu nástrojů zobrazeno tlačítko Jazyk, můžete totéž provést klepnutím na toto tlačítko a poté vybrat požadovanou abecedu.

  2. V zobrazeném dialogovém okně klepněte na tlačítko Ano.

    3. Všechny zprávy, jejichž záhlaví obsahují nahrazovanou znakovou sadu, budou zobrazeny s použitím vybrané abecedy.
Poznámky
  • Pokud chcete odebrat možnost nahrazení určité znakové sady jinou (krok 2 výše), vyberte v nabídce Nástroje příkaz Možnosti a poté klepněte na kartu Čtení. Klepněte na tlačítko Mezinárodní nastavení a odeberte znakovou sadu.

  • Odpovídáte-li na zprávu, je odpověď odeslána ve stejné znakové sadě jako původní zpráva. V případě, že znakovou sadu v odpovědi změníte, nebude původní abeceda zobrazena odpovídajícím způsobem. Tomu lze předejít odesláním odpovědi ve formátu HTML (program příjemce však musí formát HTML podporovat). Zprávu lze též odeslat jako Unicode. Avšak ne všechny poštovní programy a programy na čtení příspěvků mohou zprávy Unicode zobrazit.

Příbuzné téma

Nastavení vzhledu panelu nástrojů


Přihlášení k diskusní skupině

Výhodou přihlášení je přidání diskusní skupiny do seznamu složek. K diskusní skupině se lze přihlásit několika způsoby:

  • Jakmile přidáte diskusní server, budete aplikací Outlook Express vyzváni k přihlášení k diskusním skupinám tohoto serveru.

  • Při prohlížení diskusní skupiny, ke které nejste přihlášeni, vyberte v nabídce Nástroje příkaz Přihlásit se k odběru skupiny.

  • V seznamu složek vyberte název serveru a na panelu nástrojů klepněte na tlačítko Diskusní skupiny . Vyberte diskusní skupinu, ke které se chcete přihlásit, a poté klepněte na tlačítko Přihlásit se k odběru.
Tipy
  • Klepnutím na diskusní skupinu v seznamu složek zobrazíte její obsah (k diskusní skupině musíte být přihlášeni).

  • Přihlášení k diskusní skupině stornujete klepnutím na tlačítko Diskusní skupiny na panelu nástrojů, výběrem požadované skupiny a poté klepnutím na tlačítko Odhlásit odběr.

Příbuzná témata

Zobrazení obsahu diskusní skupiny bez přihlášení k odběru


Zobrazení diskusní skupiny, ke které jste přihlášeni
  • V seznamu složek vyberte diskusní server a poté klepněte na názvu diskusní skupiny.
Tip
  • Pro nalezení, přihlášení, stornování přihlášení nebo přechod do diskusní skupiny klepněte na panelu nástrojů na tlačítko Diskusní skupiny .
Příbuzná témata

Zobrazení obsahu diskusní skupiny bez přihlášení k odběru


Uspořádání zpráv diskusní skupiny

Pokud neprovedete seřazení zpráv diskusní skupiny, stane se brzy její obsah velmi nepřehledným. Následující témata popisují několik způsobů správy rozsáhlých diskusních skupin:

Hledání zpráv v diskusní skupině

Zobrazení pouze nepřečtených zpráv diskusní skupiny

Zobrazení pouze odpovědí na vaše příspěvky

Nastavení filtru pro zobrazení zpráv diskusní skupiny

Zamezení automatickému stahování zpráv diskusní skupiny

Společné zobrazení posloupností zpráv

Příbuzné téma

Úprava okna aplikace Outlook Express


Co znamená čtení příspěvků offline?

Čtení příspěvků offline umožňuje čtení zpráv diskusní skupiny bez nutnosti připojení k síti Internet. Po stažení zpráv do počítače se lze odhlásit od sítě Internet a zprávy si přečíst později. Díky možnosti čtení příspěvků offline ušetříme poplatky za připojení a současně uvolníme telefonní linku.

Je možné provést pouze stažení záhlaví zpráv obsahujících předmět, autora a velikost zprávy, nebo stáhnout celé zprávy včetně příloh. Stažení záhlaví zpráv je výhodné především při práci s diskusní skupinou. Je mnohem rychlejší než stažení všech zpráv a přitom záhlaví zpráv postačují k získání představy o obsahu probíhajících diskusí. Při práci offline lze označit záhlaví zajímavých zpráv a po připojení provést pouze stažení označených zpráv.

Příbuzná témata

Nastavení diskusní skupiny na čtení příspěvků offline

Stahování jednotlivých zpráv


Vystavení zpráv v diskusních skupinách

Pro vystavení zpráv existuje několik způsobů. Odlišují se v závislosti na tom, zda vystavujete novou zprávu nebo odpovídáte na vystavenou zprávu a na tom, v jakém rozsahu má být zpráva distribuována. Zprávy lze formátovat a vložit do nich podpis, vizitku nebo odkazy na soubory. Je dobré si uvědomit, že některé možnosti vyžadují od příjemce možnost čtení příspěvků ve formátu HTML—dosti programů na čtení příspěvků však tento formát nepodporuje.

Následující témata obsahují podrobnější informace týkající se způsobu vystavení zpráv:

Vystavení nové zprávy

Zaslání odpovědi na zprávu diskusní skupiny

Kódování velkých zpráv či souborů diskusní skupiny

Nastavení délky řádku zpráv odesílaných do diskusní skupiny


Vytvoření více poštovních účtů

Aplikaci Outlook Express lze nastavit způsobem, aby současně přijímala zprávy z více poštovních účtů. V případě, že několik osob sdílí jeden poštovní účet, můžeme pro každou osobu vytvořit vlastní složku a poté provést automatické přesměrování příchozí pošty do odpovídajících složek.

Například, pokud máte poštovní účet doma a na pracovišti, můžete aplikaci Outlook Express nastavit pro příjem zpráv z obou účtů a následné roztřídění zpráv do oddělených složek.

Používá-li jeden počítač několik uživatelů pod různým heslem, vytvoří aplikace Outlook Express pro každého takového uživatele nový účet. Pokud však chtějí jednotlivé osoby používat rozdílné poštovní účty, musí se přihlásit jako navzájem odlišní uživatelé.

Poznámka
  • V případě, že máte více poštovních účtů, a chcete číst zprávy pouze z jednoho z nich, vyberte v nabídce Nástroje příkaz Odeslat a přijmout a poté klepněte na požadovaný poštovní účet.
Příbuzná témata

Přidání poštovního a diskusního serveru

Přidání a odstranění složky, přepínání mezi složkami

Třídění příchozí pošty


Import zpráv z jiných poštovních programů

S použitím Průvodce importováním, který je součástí aplikace Outlook Express, lze snadno importovat poštovní zprávy z řady oblíbených poštovních programů sítě Internet, například z programu Netscape Communicator, stejně tak jako z programů Microsoft Exchange a Microsoft Outlook.

  1. V seznamu složek nebo panelu aplikace Outlook klepněte na ikonu Doručená pošta.

  2. V nabídce Soubor vyberte příkaz Import a poté klepněte na Zprávy.

  3. Vyberte program elektronické pošty, ze kterého chcete zprávy importovat, a poté klepněte na tlačítko Další.

  4. Postupujte podle instrukcí na obrazovce.

Příbuzné téma

Importování adresáře z jiného programu


Export poštovních zpráv

Export poštovních zpráv do aplikace Microsoft Exchange
  1. V nabídce Soubor vyberte příkaz Export a poté klepněte na Zprávy.

  2. Klepněte na tlačítko OK a dále postupujte podle instrukcí na obrazovce.


Zvětšení místa na disku

Existuje několik možností, jak lze zmenšit místo, které na disku zabírají poštovní a diskusní zprávy:

Komprimace a zálohování poštovních složek

Zvětšení místa na disku odstraněním uložených zpráv diskusní skupiny

Zrušení automatického ukládání kopií odesílaných poštovních zpráv

Uložení zpráv na poštovních serverech


Změna existujícího poštovního nebo diskusního serveru
  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Vyberte server na kartě Pošta nebo Příspěvky a poté klepněte na tlačítko Vlastnosti.

  3. V případě potřeby změňte informace o serveru na odpovídajících kartách.
Tipy
  • V případě problémů s připojením k serveru klepněte na kartu Upřesnit a zkuste zvětšit hodnotu v poli Server v požadované době neodpověděl.

  • Nápovědu k položce získáte klepnutím na [image] v horní části dialogového okna a poté klepnutím na položku.


Úprava okna aplikace Outlook Express

Vzhled okna aplikace Outlook Express je možné upravit dle vlastní potřeby několika způsoby:

Změna zobrazení náhledu

Úprava seznamu složek, stavového řádku a panelů nástrojů aplikace Outlook Express

Úprava panelu nástrojů

Změna zobrazení sloupců v seznamu zpráv

Změna písma použitého pro zobrazení zpráv


Přidání kontaktu do adresáře pomocí aplikace Outlook Express

Přidání kontaktu do adresáře s pomocí aplikace Outlook Express

Po přijmutí elektronické zprávy lze jméno a adresu elektronické pošty odesílatele přidat do adresáře z aplikace Outlook Express.

  • Otevřete zprávu, pravým tlačítkem klepněte na jménu, které chcete přidat, a poté vyberte příkaz Přidat do adresáře.

Aplikaci Outlook Express lze nastavit takovým způsobem, aby jména osob, kterým odpovídáte, byla do adresáře automaticky přidávána.

  • V aplikaci Outlook Express vyberte v nabídce Nástroje příkaz Možnosti. Na kartě Obecné vyberte automaticky dávat do adresáře osoby, kterým odpovím.


Otevření jiných programů z aplikace Outlook Express

V aplikaci Outlook Express lze jiné programy rychle spustit s použitím nabídky Přejít.

  • Pro spuštění konferenčního softwaru (například aplikace Microsoft NetMeeting) vyberte v nabídce Přejít příkaz Volání v síti Internet.

    • Software pro konference lze spustit též z adresáře a to s použitím karty Netmeeting ve vlastnostech kontaktu. (Používáte-li pro konferenci jiný program než NetMeeting, zobrazí se na kartě text Konferuje se).

  • Aplikaci Internet Explorer spustíte klepnutím na tlačítko Přejít a poté výběrem požadované stránky:

    Klepnutím na Domovská stránka zobrazí aplikace Internet Explorer domovskou stránku.

    Pro nalezení informací ve WWW s použitím panelu aplikace Explorer klepněte na Prohledat síť WWW.

    Klepnutím na Nejlepší z WWW otevřete úvodní stránku aplikace Internet Explorer obsahující seznam nejlepších serverů z WWW.


Účinné zobrazení zpráv diskusní skupiny

Následující tipy použijte k přehlednějšímu zobrazení zpráv diskusní skupiny.

Hledání diskusních skupin týkajících se určitého tématu
  1. V seznamu složek vyberte diskusní server a poté v panelu nástrojů klepněte na tlačítko Diskusní skupiny.

  2. Do pole Zobrazit diskusní skupiny které obsahují zadejte téma nebo slova popisující hledanou diskusní skupinu.

Použití náhledové části okna ke čtení zpráv
  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Čtení zaškrtněte políčko automaticky zobrazovat zprávy v náhledové části okna.

Zobrazení pouze nepřečtených zpráv diskusní skupiny
  • Vyberte diskusní skupinu, v nabídce Zobrazit vyberte příkaz Aktuální zobrazení a poté klepněte na Nepřečtené zprávy.
Zobrazení odpovědí na zprávu vystavenou v diskusní skupině
  • Klepněte na znak plus (+) zobrazený před názvem zprávy. Odpovědi se zobrazí pod původní zprávou.


Ikony v seznamu zpráv aplikace Outlook Express

Ikony vyskytující se v seznamu zpráv aplikace Outlook Express
Ikony poštovních zpráv

Následující ikony označují prioritu zprávy, přiložené soubory zpráv a zda byly zprávy označeny jako přečtené nebo nepřečtené.

Ikona | Význam
Ikona přílohy | Zpráva obsahuje přílohy.
Ikona vysoké priority | Odesílatel nastavil u zprávy vysokou prioritu.
Ikona nízké priority | Odesílatel nastavil u zprávy malou prioritu.
Ikona přečtené zprávy | Přečtená zpráva. Záhlaví zprávy je zobrazeno normálním písmem.
Ikona nepřečtené zprávy | Nepřečtená zpráva. Záhlaví zprávy je zobrazeno tučným písmem.
Ikona rozpracované zprávy | Rozpracovaná zpráva ve složce konceptů.
Ikona nepřečtené zprávy s digitálním podpisem | Digitálně podepsaná zpráva, která doposud nebyla otevřena.
Ikona nepřečtené zašifrované zprávy | Zašifrovaná zpráva, která doposud nebyla otevřena.
Ikona nepřečtené zašifrované zprávy s digitálním podpisem | Zašifrovaná a digitálně podepsaná zpráva, která doposud nebyla otevřena.
Ikona přečtené zprávy s digitálním podpisem | Digitálně podepsaná zpráva, která byla otevřena.
Ikona přečtené zašifrované zprávy | Zašifrovaná zpráva, která byla otevřena.
Ikona otevřené zašifrované zprávy s digitálním podpisem | Zašifrovaná a digitálně podepsaná zpráva, která byla otevřena.
Ikona nepřečtené zprávy s poškozeným digitálním podpisem | Digitální podpis nepřečtené zprávy je poškozen.
Ikona nepřečtené zprávy s porušeným šifrováním | Šifrování nepřečtené zprávy je poškozeno.
Ikona nepřečtené zprávy s porušeným digitálním podpisem a šifrováním | Digitální podpis a šifrování nepřečtené zprávy jsou poškozeny.
Ikona otevřené zprávy s poškozeným digitálním podpisem | Digitální podpis dříve otevřené zprávy je poškozen.
Ikona otevřené zprávy s poškozeným šifrováním | Šifrování dříve otevřené zprávy je poškozeno.
Ikona otevřené zprávy s poškozeným digitálním podpisem a šifrováním | Digitální podpis a šifrování dříve otevřené zprávy jsou poškozeny.
Ikona sbalené posloupnosti | Sbalená posloupnost. Klepnutím na ikonu lze zobrazit všechny odpovědi (rozbalit posloupnost).
Ikona rozbalené posloupnosti | Rozbalená posloupnost. Klepnutím na ikonu lze všechny odpovědi skrýt (sbalit posloupnost).
Nepřečtené záhlaví zprávy uložené na serveru IMAP | Nepřečtené záhlaví zprávy uložené na serveru IMAP.
Přečtená zpráva označená pro odstranění ze serveru IMAP | Otevřená zpráva je označena pro odstranění ze serveru IMAP.
Ikony příspěvků

Následující ikony označují rozbalené a sbalené posloupnosti (téma a všechny odpovědi na něj) nebo zprávy a záhlaví označené jako přečtené či nepřečtené.

Ikona | Význam
Ikona sbalené posloupnosti | Sbalená posloupnost. Klepnutím na ikonu lze zobrazit všechny odpovědi (rozbalit posloupnost).
Ikona rozbalené posloupnosti | Rozbalená posloupnost. Klepnutím na ikonu lze všechny odpovědi skrýt (sbalit posloupnost).
Ikona staženého nepřečteného záhlaví zprávy | Zpráva nebyla doposud otevřena. Záhlaví je zobrazeno tučně.
Ikona staženého přečteného záhlaví zprávy | Záhlaví zprávy je označeno jako přečtené.
Ikona přečtené zprávy, jejíž záhlaví a text jsou uloženy | Zpráva označena jako přečtená je uložena v počítači v souboru zpráv.
Ikona nepřečtené zprávy, jejíž záhlaví a text jsou uloženy | Zpráva nebyla označena jako přečtená a záhlaví i text zprávy jsou uloženy v počítači v souboru zpráv.
Ikona nepřístupné zprávy | Zpráva již není na serveru přístupná.
Příspěvek označený ke stažení | Příspěvek označen ke stažení.
Příspěvky a všechny posloupnosti označené ke stažení | Příspěvky a všechny posloupnosti jsou označeny pro stažení.
Jednotlivý příspěvek (bez posloupností) označený ke stažení | Jednotlivý příspěvek (bez posloupností) označen pro stažení.
Ikona nové diskusní skupiny | Nová diskusní skupina na serveru.
Ikona rozpracované zprávy ve složce konceptů | Rozpracovaná zpráva ve složce konceptů.


Poradce aplikace Outlook Express

Poradce lze použít k identifikaci a řešení problémů, k nimž může při používání aplikace Microsoft Outlook Express dojít. Jednoduše klepněte na tvrzení, které nejlépe popisuje problém, a poté postupujte podle doporučených kroků. Mělo by dojít k vyřešení vzniklého problému.

Co se stalo?

Při spuštění aplikace Outlook Express nedošlo k připojení ke zprostředkovateli služeb sítě Internet.

Připojení ke zprostředkovateli funguje, ale při stahování pošty dojde k překročení časového limitu.

Mohu se připojit ke zprostředkovateli služeb sítě Internet, ale nemohu odesílat nebo přijímat elektronickou poštu.

Mohu se připojit ke zprostředkovateli služeb sítě Internet, ale nemohu zobrazit diskusní skupiny.

Při připojení příspěvků na určitém serveru se zobrazila chybová zpráva. Mohu se připojit pouze k některým diskusním serverům.

Při připojení příspěvků se zobrazila chybová zpráva a nemohu se připojit k žádnému diskusnímu serveru.


Použití funkcí aplikace Microsoft Outlook Express pro usnadnění přístupu

Kromě produktů a služeb usnadňujících přístup při použití operačního systému Microsoft Windows, Windows NT a Windows 95, následující funkce aplikace Microsoft Outlook Express usnadňují přístup postiženým lidem.

Upozornění zvukem na nové zprávy

Při příchodu nových zpráv lze použít upozornění zvukem.

Změna velikosti zprávy a seznamu zpráv

Můžeme upravit způsob zobrazení jednotlivých zpráv i seznamu zpráv. Zprávy lze zobrazit v náhledové části okna. Náhledová část okna může být od seznamu zpráv oddělena vodorovně či svisle. Můžeme také zobrazit pouze seznam zpráv.

Jednoduchá úprava vzhledu panelu nástrojů

Jednoduchým způsobem lze změnit vzhled panelu nástrojů a to takovým způsobem, aby zobrazoval nejčastěji používaná tlačítka. Panel nástrojů lze přesunout na libovolnou stranu obrazovky. Pro změnu vzhledu panelu nástrojů vyberte v nabídce Zobrazit příkaz Rozmístění.

Přístup prostřednictvím klávesnice

Všechny funkce aplikace Microsoft Outlook Express jsou přístupné prostřednictvím klávesnice nebo s použitím myši. Aplikace Outlook Express podporuje rozmístění kláves (Dvorak) usnadňující přístup k nejčastěji používaným znakům na klávesnici.


Formátování odstavců
  1. V okně zprávy se ujistěte, že je vybráno formátování HTML; z nabídky Formát vyberte příkaz Formátovaný text (HTML). V případě, že je příkaz vybrán, zobrazí se u něj černá tečka.

  2. Klepněte na libovolné místo v odstavci, který chcete formátovat, nebo označte určitou část textu.

  3. Pro změnu textu použijte příkazy nabídky Formát nebo formátovací nástroje.

    Pro změnu formátování klepněte ve formátovacích nástrojích na tlačítko Zarovnat vlevo, Zarovnat na střed nebo Zarovnat vpravo.

    Pro změnu odsazení odstavce klepněte ve formátovacích nástrojích na tlačítko Zvýšit odsazení nebo Snížit odsazení.

    Chcete-li přidat vodorovnou čáru, klepněte na místo, kde se má čára zobrazit, a poté ve formátovacích nástrojích klepněte na tlačítko Vložit vodorovnou čáru.

    Pro formátování jmen kontaktů a adres s použitím značek adres HTML (přidání odsazení levého okraje a kurzívy) vyberte v nabídce Formát příkaz Styl a poté klepněte na Adresa.

    Pro vytvoření hierarchických záhlaví vyberte v nabídce Formát příkaz Styl a poté klepněte na některý z příkazů záhlaví.

Poznámka
  • Použijete-li formát HTML a program příjemce pro čtení pošty nebo příspěvků tento formát nepodporuje, zobrazí se zpráva jako prostý text s přiloženým souborem HTML. Příjemce může přiložený soubor zobrazit v libovolném prohlížeči sítě WWW.
Příbuzná témata

Změna písma, stylu a velikosti textu

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Úprava panelu nástrojů
  • Tlačítko lze přidat výběrem názvu tlačítka v seznamu Dostupná tlačítka a poté klepnutím na tlačítko Přidat.

  • Tlačítko lze odebrat výběrem názvu tlačítka v seznamu Tlačítka panelu nástrojů: a poté klepnutím na tlačítko Odebrat.

  • Změnu pořadí zobrazených tlačítek lze provést výběrem požadovaného tlačítka v seznamu Tlačítka panelu nástrojů a poté klepnutím na tlačítko Nahoru nebo Dolů.

  • Chcete-li použít výchozí nastavení panelu nástrojů, klepněte na tlačítko Původní.


Kontaktujte zprostředkovatele služeb sítě Internet

Vyskytl se problém, který není možno s použitím poradce aplikace Outlook Express vyřešit. Nastavení připojení nebo informace o účtu poskytnuté zprostředkovatelem služeb sítě Internet možná nejsou správné nebo servery či software zprostředkovatele nepracují odpovídajícím způsobem.


Informace o zdokonaleném zabezpečení

Aplikace Outlook Express je kompatibilní se specifikací S/MIME verze 2. Aplikace Outlook Express podporuje následující šifrovací algoritmy: RC2 (40bitový a 128bitový), DES (56bitový) a 3DES (168bitový). Šifrovací algoritmus RC2 40bitový je jediným algoritmem, který není dostupný v U.S./Canadian verzích aplikace Outlook Express. Aplikace Outlook Express umožňuje dešifrovat zprávy zašifrované pomocí 3DES (168bitové) a RC2 (64bitové), ale není možné s použitím těchto algoritmů odesílat zprávy.

Aplikace Outlook Express používá při podpisu zpráv algoritmus transformace klíčů SHA-1. Délka soukromého klíče v bitech se liší v závislosti na certifikačním úřadů, který tento klíč přidělil. Certifikační úřad používající Průvodce Microsoft Enrollment generuje soukromé klíče o minimální délce 512 bitů.

Soukromé klíče jsou uloženy v počítači a jsou zabezpečeny stejným způsobem, jako váš počítač. Soukromé klíče instalované s použitím součástí kryptografického systému Microsoft nebudou přesunuty do certifikačního úřadu, který digitální ID vydal; klíče nejsou uloženy v žádném vládním úřadě.

Příbuzná témata

Co jsou bezpečné zprávy?

Získání digitálního ID a jeho přidání do poštovního účtu

Přidání digitálního ID ke kontaktu v adresáři

Odeslání zašifrované nebo digitálně podepsané zprávy


Změna stavu důvěryhodnosti digitálního ID

V případě, že importujete digitální ID do adresáře, je k němu přidružen "stav důvěryhodnosti". Stav důvěryhodnosti určuje, zda důvěřujete osobě, skupině nebo společnosti, která tento certifikát vystavila. Výchozí nastavení stavu důvěryhodnosti v aplikaci Outlook Express představuje "zdědit důvěryhodnost od vystavitele". Označuje, že digitální ID je důvěryhodné, jelikož vystavitel (např. certifikační úřad) je důvěryhodný.

Avšak ne všechna digitální ID pochází od certifikačního úřadu. Pokud bylo digitální ID vytvořeno jednotlivci, nemusíte mu automaticky důvěřovat. Pokud vás vlastník digitálního ID upozorní, že podezírá někoho z použití soukromého klíče digitálního ID, je vhodné změnit stav důvěryhodnosti na "výslovně nedůvěřovat".

  1. V adresáři poklepejte na jméno kontaktu.

  2. Na kartě Digitální ID vyberte digitální ID, u kterého chcete změnit úroveň důvěryhodnosti, a poté klepněte na tlačítko Vlastnosti.

  3. Klepněte na kartu Důvěryhodnost a poté vyberte požadovanou možnost ve skupině Upravit důvěryhodnost.

    4. Pokud má být úroveň důvěryhodnosti ID shodná s důvěryhodností vystavitele, klepněte na zdědit důvěryhodnost od vystavitele.

    Chcete-li důvěřovat digitálnímu ID bez ohledu na to, zda důvěřujete vystaviteli, klepněte na výslovně důvěřovat tomuto certifikátu.

    Jestliže nedůvěřujete typu digitálního ID, osobě nebo společnosti, ke které je ID přidruženo, klepněte na výslovně nedůvěřovat tomuto certifikátu. Použití této možnosti je vhodnější než odebrání certifikátu, protože budete upozorněni, že zpráva obsahuje nedůvěryhodný certifikát.

Poznámka
  • Nápovědu k položce dialogového okna lze získat klepnutím na [image] v horní části dialogového okna a poté klepnutím na vybranou položku.

Příbuzná témata

Co jsou bezpečné zprávy?

Přidání digitálního ID do adresáře


Získání digitálního ID

Získání digitálního ID a jeho přidání do poštovního účtu

Digitální ID získáte od společnosti nazvané certifikační úřad.

  1. V aplikaci Outlook Express vyberte v nabídce Nástroje příkaz Účty.

  2. Vyberte poštovní účet pro odesílání bezpečné pošty a poté klepněte na tlačítko Vlastnosti.

  3. Na kartě Zabezpečení zaškrtněte políčko Používat digitální ID při odesílání bezpečných zpráv z a poté klepněte na tlačítko digitální ID.

  4. Vyberte digitální ID, které chcete pro účet použít.

Tipy
  • Při odesílání bezpečné pošty musí adresa elektronické pošty pro odpovědi odpovídat účtu, ze kterého byla digitálně podepsaná zpráva odeslána. Jinak příjemci zprávy nebudou moci použít ID k odeslání zašifrované odpovědi (adresa elektronické pošty, na kterou bude odpověď odeslána nebude totiž souhlasit s adresou v digitálním ID).

  • Nápovědu k položce získáte klepnutím na [image] v horní části dialogového okna a poté klepnutím na vybranou položku.

Příbuzná témata

Co jsou bezpečné zprávy?

Odeslání zašifrované nebo digitálně podepsané zprávy


Klávesové zkratky aplikace Outlook Express

Klávesové zkratky lze použít k výběru příkazů a pro pohyb v náhledové části okna či v seznamu zpráv. Není-li uvedeno jinak, lze klávesové zkratky použít jak pro poštu tak pro čtení příspěvků.

Hlavní okno, okno pro zobrazení zprávy a okno pro odeslání zprávy

Chcete-li | Stiskněte
Zobrazit témata nápovědy | F1
Vybrat všechny zprávy | CTRL+A
Hlavní okno a okno pro zobrazení zprávy

Chcete-li | Stiskněte
Tisknout vybranou zprávu | CTRL+P
Odeslat a přijmout poštu | CTRL+M
Odstranit poštovní zprávu | DEL nebo CTRL+D
Otevřít nebo vystavit novou zprávu | CTRL+N
Odpovědět autorovi zprávy | CTRL+R
Předat zprávu dál | CTRL+F
Odpovědět všem | CTRL+SHIFT+R nebo CTRL+G (pouze příspěvky)
Přejít do složky Doručená pošta | CTRL+I
Přejít na další zprávu v seznamu | CTRL+> nebo CTRL+SHIFT+> nebo ALT+ŠIPKA VPRAVO
Přejít na předchozí zprávu v seznamu | CTRL+< nebo CTRL+SHIFT+< nebo ALT+ŠIPKA VLEVO
Zobrazit vlastnosti vybrané zprávy | ALT+ENTER
Obnovit seznam příspěvků a záhlaví | F5
Přejít na další nepřečtenou poštovní zprávu | CTRL+U
Přejít na další posloupnost příspěvků | CTRL+SHIFT+U
Hlavní okno

Chcete-li | Stiskněte
Zobrazit/skrýt seznam složek | CTRL+L
Otevřít vybranou zprávu | CTRL+O nebo ENTER
Označit zprávu jako přečtenou | CTRL+ENTER nebo CTRL+Q
Přecházet mezi seznamem zpráv, seznamem složek (je-li zobrazen) a náhledovou částí okna | TAB
Označit všechny příspěvky jako přečtené | CTRL+SHIFT+A
Přejít do diskusní skupiny | CTRL+W
Rozbalit posloupnost příspěvků (zobrazit všechny odpovědi) | ŠIPKA VLEVO nebo ZNAK PLUS (+)
Sbalit posloupnost příspěvků (skrýt zprávy) | ŠIPKA VPRAVO nebo ZNAK MINUS (-)
Přejít na další nepřečtenou diskusní skupinu resp. složku | CTRL+J
Stáhnout příspěvky pro čtení offline | CTRL+SHIFT+M
Okno zprávy — zobrazení nebo odesílání

Chcete-li | Stiskněte
Zavřít zprávu | ESC
Hledat text | F3 nebo CTRL+SHIFT+F
Okno zprávy — pouze odesílání

Chcete-li | Stiskněte
Kontrolovat jména | CTRL+K nebo ALT+K
Kontrolovat pravopis | F7
Vložit podpis | CTRL+SHIFT+S
Odeslat (vystavit) zprávu | CTRL+ENTER nebo ALT+S


Použití aplikace Outlook Express k doplnění adres elektronické pošty

Odesíláte-li někomu elektronickou poštu a nemůžete si vzpomenout na celé jméno či adresu elektronické pošty, je možné do pole Komu zadat pouze část adresy nebo jména—například křestní jméno. Pro nalezení položek odpovídajících neúplné adrese prohledá aplikace Outlook Express celý adresář.

Jestliže v adresáři existuje více osob se shodným křestním jménem, zobrazí aplikace Outlook Express všechna odpovídající jména, z nichž lze požadované jméno vybrat. V případě, že v adresáři neexistuje odpovídající jméno, jsou prohledány všechny adresářové služby nastavené pro kontrolu jmen elektronické pošty.

  1. V okně nové zprávy zadejte do pole Komu část jména či poštovní adresu.

  2. V nabídce Nástroje vyberte příkaz Kontrola jmen.
Příbuzné téma

Nastavení adresářové služby pro kontrolu adres elektronické pošty


Odeslání zašifrované nebo digitálně podepsané zprávy

Dříve než můžete zprávy digitálně podepsat, musíte získat digitální ID a přidat jej do poštovního účtu. Před šifrováním zpráv musí být v adresáři uvedeno digitální ID příjemce zprávy.

  1. Klepnutím na tlačítko Odeslat poštu na panelu nástrojů adresáře nebo klepnutím na tlačítko Napsat zprávu na panelu nástrojů aplikace Outlook Express vytvořte novou zprávu.

  2. Zadejte jména příjemců do pole Komu a poté zadejte vlastní text zprávy.

  3. Chcete-li zprávu zašifrovat, klepněte na panelu nástrojů okna nové zprávy na tlačítko Zašifrovat zprávu.

    Digitální podpis do zprávy přidáte klepnutím na tlačítko Digitálně podepsat zprávu na panelu nástrojů.

Poznámka
  • Je možné automaticky zašifrovat nebo digitálně podepsat všechny odesílané zprávy.
Příbuzná témata

Co jsou bezpečné zprávy?

Získání digitálního ID a jeho přidání do poštovního účtu

Přidání digitálního ID ke kontaktu v adresáři

Automatické šifrování nebo digitální podpis zpráv


Použití aplikace Outlook Express prostřednictvím prohlížeče WWW

Aplikaci Outlook Express lze použít jako výchozí poštovní program; tj. kdykoli klepnete na stránce WWW na odkazu elektronické pošty nebo v programu prohlížeče WWW či příspěvkovém programu vyberete příkaz pro psaní pošty, otevře se aplikace Outlook Express.

Aplikaci Outlook Express lze rovněž nastavit jako výchozí příspěvkový program; tj. kdykoli klepnete na stránce WWW na odkazu diskusní skupiny nebo v programu prohlížeče WWW vyberete příkaz pro čtení příspěvků, otevře se aplikace Outlook Express.

  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Obecné zaškrtněte políčko nastavit Outlook Express jako výchozí poštovní program nebo nastavit Outlook Express jako výchozí příspěvkový program.


Nastavení vzhledu panelu nástrojů
  1. V nabídce Zobrazit vyberte příkaz Rozložení a poté klepněte na požadované možnosti.

    Panel nástrojů přemístíte do jiné části okna výběrem odpovídajících možností zarovnání pod Panel nástrojů.

    Pokud chcete zobrazit tlačítka panelu nástrojů bez textových popisků, zrušte zaškrtnutí políčka Zobrazovat text na tlačítkách.

  2. Pro úpravu tlačítek na panelu nástrojů klepněte na Upravit panel nástrojů.

    Tlačítko lze přidat nebo odebrat výběrem tlačítka v seznamu Tlačítka k dispozici a poté klepnutím na tlačítku Přidat nebo Odebrat.

    Chcete-li změnit pořadí zobrazených tlačítek, vyberte požadované tlačítko v seznamu Tlačítka panelu nástrojů a poté klepněte na tlačítko Nahoru nebo Dolů.


Třídění příchozí pošty

S použitím Pomocníka pro doručenou poštu lze příchozí zprávy vyhovující určitým kritériím odeslat do jiných složek. Například jednotlivcům používajícím stejný účet elektronické pošty mohou být zprávy doručovány přímo do jejich osobních složek, nebo všechny zprávy příchozí od určité osoby mohou být automaticky směrovány do požadované složky.

Aplikace Outlook Express umožňuje určité zprávy předat automaticky dál kontaktu uvedenému v adresáři nebo automaticky odeslat soubor příjemcům zprávy.

  1. V nabídce Nástroje vyberte příkaz Pomocník pro doručenou poštu.

  2. Klepněte na tlačítko Přidat.

  3. Zadejte kritéria, která mají příchozí zprávy splňovat. Zadáte-li více kritérií, musí zprávy splňovat všechna kritéria současně.

  4. Pod Vykonat následující akce zaškrtněte políčko a poté klepněte na složku, osobu nebo soubor, do kterého chcete odeslat příchozí poštu odpovídající zadaným kritériím.
Tipy
  • Pro příchozí zprávy lze zadat více filtrů nebo pravidel.

  • Pro změnu priorit třídění zpráv klepněte v dialogovém okně Pomocník pro doručenou poštu na tlačítko Nahoru nebo Dolů.


Hledání pošty ve složkách zpráv
  1. V nabídce Úpravy vyberte příkaz Najít zprávu.

  2. Do polí pro hledání zadejte takové informace, které umožní zúžit výsledek hledání.


Změna písma, stylu a velikosti textu

  1. Výběrem příkazu Formátovaný text (HTML) z nabídky Formát se ujistěte, že je zapnuto formátování HTML. Pokud je příkaz vybrán, zobrazí se u něj černá tečka.

  2. Vyberte text, který chcete formátovat.

    Změnu písma celé zprávy provedete výběrem příkazu Vybrat vše z nabídky Úpravy.

  3. Na panelu nástrojů pro formátování klepněte na požadované tlačítko.

    Chcete-li použít písmo předlohy, vyberte v nabídce Formát příkaz Styl a poté klepněte na Normální.

Poznámka
  • Použijete-li formát HTML a program příjemce pro čtení pošty nebo příspěvků tento formát nepodporuje, zobrazí se zpráva jako prostý text s přiloženým souborem HTML. Příjemce si může přiložený soubor zobrazit v libovolném prohlížeči sítě WWW.
Příbuzná témata

Vytvoření předlohy pro odesílané zprávy

Formátování odstavců


Vytvoření číslovaného seznamu nebo seznamu s odrážkami
  1. V okně zprávy zkontrolujte, zda je zapnuto formátování HTML - v nabídce Formát vyberte příkaz Formátovaný text (HTML). V případě, že je příkaz vybrán, zobrazí se u něj černá tečka.

  2. Ve zprávě klepněte na místo, kde má seznam začínat.

  3. Ve formátovacích nástrojích klepněte na tlačítko Formátovací čísla nebo Formátují se odrážky. Druhou možností je vybrat v nabídce Formát příkaz Styl a poté klepnout na požadovaný styl.

  4. Zadejte první položku seznamu. Stisknutím klávesy ENTER vytvoříte novou položku seznamu začínající na novém řádku.

  5. Vytváření seznamu ukončíte opětovným klepnutím na tlačítku ve formátovacích nástrojích. Při použití stylu z nabídky Formát seznam ukončíte opakovaným stisknutím klávesy ENTER.
Poznámky
  • Použijete-li formát HTML a program příjemce pro čtení pošty nebo příspěvků tento formát nepodporuje, zobrazí se zpráva jako prostý text s přiloženým souborem HTML. Příjemce si může přiložený soubor zobrazit v libovolném prohlížeči sítě WWW.

  • Názvy stylů v nabídce Formát odpovídají standardním značkám stylů použitým ve formátu HTML. Například seznam adresářů je vytvořen se značkou DIR a seznam nabídky se značkou MENU. Podrobnější informace naleznete v odkazech na HTML.
Příbuzná témata

Změna písma, stylu a velikosti textu

Formátování odstavců


Přidání podpisu nebo vizitky do jednotlivých zpráv

Pokud při vytváření předlohy nezvolíte přidání vizitky nebo podpisu do všech zpráv, lze je do jednotlivých zpráv přidat následujícím způsobem:

  • V okně nové zprávy vyberte z nabídky Vložit příkaz Podpis nebo Vizitka.
Příbuzné téma

Vytvoření předlohy pro odesílané zprávy


Použití formátu HTML

Zprávy vytvořené ve formátu HTML lze číst pouze poštovními programy, které čtení formátu HTML podporují. V případě, že příjemce zprávy používá poštovní program nebo program na čtení příspěvků, který nepodporuje čtení formátu HTML, budete aplikací Outlook Express požádáni o odeslání zprávy jako prostého textu.

Použití formátu HTML pro všechny odesílané zprávy
  1. V hlavním okně vyberte v nabídce Nástroje příkaz Možnosti.

  2. Na kartě Odesílání vyberte pod Formát odesílané pošty nebo pod Formát odesílání příspěvků přepínač HTML.

Použití formátu HTML pro jednotlivou zprávu
  • V okně nové zprávy vyberte z nabídky Formát příkaz Formátovaný text (HTML). V případě, že je příkaz vybrán, zobrazí se u něj černá tečka.

Poznámky
  • Pokud poštovnímu programu, který nepodporuje formát HTML, odešlete zprávu v tomto formátu, může být formátovaná zpráva zobrazena jako příloha souboru.

  • Chcete-li aplikaci Outlook Express nastavit pro odesílání odpovědí na zprávy ve stejném formátu, jaký byl použit poštovním programem nebo programem na čtení příspěvků v původní zprávě, vyberte v nabídce Nástroje příkaz Možnosti. Přesvědčte se, že je na kartě Odesílání zaškrtnuto políčko odpovídat na zprávy ve formátu v němž byly poslány.
Příbuzná témata

Změna písma, stylu a velikosti textu

Formátování odstavců

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Automatické šifrování nebo digitální podpis zpráv
  1. V nabídce Nástroje vyberte příkaz Možnosti (hlavní okno).

  2. Na kartě Zabezpečení pod Bezpečná pošta zaškrtněte odpovídající pole.

Tip
  • Nápovědu k položce dialogového okna lze získat klepnutím na [image] v horní části dialogového okna a poté klepnutím na vybranou položku.
Příbuzná témata

Co jsou bezpečné zprávy?


Zvětšení časového limitu serveru
  1. V nabídce Nástroje klepněte na položku Účty.

  2. Klepněte na poštovní server a poté klepněte na tlačítko Vlastnosti.

  3. Na kartě Upřesnění přesuňte posuvník v rámečku Časový limit serveru doprava.
Byl tímto postupem problém odstraněn?

Ano. Poradce při potížích je možné ukončit.

Ne. Chtěl bych zkusit další možnosti řešení.


Kontrola nastavení poštovního serveru
  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Vyberte poštovní server a poté klepněte na tlačítko Vlastnosti.

  3. Na kartách Servery, Připojení a Upřesnit zkontrolujte nastavení s údaji poskytnutými zprostředkovatelem služeb sítě Internet.

    Odpovídá-li nastavení na kartách, obraťte se pro ověření správnosti jednotlivých údajů přímo na zprostředkovatele. Je též možné, že servery zprostředkovatele nepracují správně nebo nepodporují protokoly PPP, SMTP a POP3 nebo IMAP.

Byl problém vyřešen?

Ano. Zavřete poradce.

Ne. Chci zkusit jinou možnost poradce.


Zkontrolujte připojení ke zprostředkovateli služeb sítě Internet

Zkuste některý z následujících kroků

  • Dříve, než se pokusíte zobrazit nebo stáhnout poštu, připojte se ke zprostředkovateli služeb sítě Internet.

  • Při použití modemu: Na pracovní ploše klepněte na ikonu Tento počítač, klepněte na telefonické připojení sítě zprostředkovatele a poté zkontrolujte nastavení připojení.

    Používáte-li pro připojení místní síť (LAN) nebo proxy server, obraťte na správce sítě.

  • Nápovědu k telefonickému připojení sítě naleznete pod heslem "Poradce při konfliktu telefonického připojení sítě; v obsahu nápovědy Windows v části Co dělat v nesnázích.

  • Pokud máte podezření, že je chyba na straně modemu, pokračujte tématem "Poradce při potížích s modemem", které naleznete v obsahu nápovědy Windows v části Co dělat v nesnázích.
Byl problém vyřešen?

Ano. Zavřete poradce.

Ne. Chci zkusit jinou možnost poradce.


Uložení zpráv na poštovních serverech

Uložení zpráv na serveru je vhodné v případě, kdy k poště přistupujete z více než jednoho počítače. Při přihlášení k účtu z jiného počítače provede aplikace Outlook Express stažení zpráv v závislosti na nastavených možnostech. Zprávy lze ukládat jak na poštovním serveru POP3 tak na serveru IMAP.

  1. V nabídce Nástroje vybete příkaz Účty.

  2. Vyberte poštovní účet a poté klepněte na tlačítko Vlastnosti.

  3. Klepněte na kartu Upřesnit.

  4. Připojujete-li se k poštovnímu serveru POP3, vyberte Zachovat na serveru kopii zprávy.

    Při připojení k serveru IMAP zadejte cestu do pole Cesta ke kořenové složce. Cesta ke kořenové složce identifikuje poštovní schránku na serveru obsahující vaše složky.

    Cesta ke kořenové složce nesmí být ukončena znakem označujícím hierarchii. Například ~uživatel/Pošta označuje platnou cestu ke kořenové složce, avšak ~uživatel/Pošta/ nikoli. V případě, že přesně nevíte, co do pole zadat, ponechte jej prázdné.

Poznámka
  • Při použití Cyrus serveru IMAP musí být složky uživatele uloženy ve složce Doručená pošta. Při použití serveru IMAP s operačním systémem UNIX bývá pošta obvykle uložena v domovském adresáři uživatele-např.: ~uživatel/Pošta.


Stornování vystavené zprávy
  1. V seznamu složky vyberte diskusní skupinu, do které jste zprávu vystavili a zprávu vyberte.

  2. V nabídce Napsat vyberte příkaz Stornovat zprávu.
Poznámky
  • Můžete stornovat pouze vámi vystavené zprávy.

  • Po stornování zprávy může ještě určitou dobu trvat, než bude definitivně odstraněna z vašeho serveru a ostatních serverů sítě Internet. Stornováním zprávy nelze tuto zprávu odebrat z počítačů těch uživatelů, kteří provedli stažení zprávy před jejím odstraněním.


Kontrola pravopisu zpráv

Aplikace Outlook Express používá kontrolu pravopisu poskytovanou všemi aplikacemi Microsoft Office 95 a Office 97— Microsoft Word, Microsoft Excel a Microsoft PowerPoint. V případě, že nemáte nainstalován žádný z uvedených programů, není příkaz Pravopis k dispozici.

  • V okně nové zprávy vyberte v nabídce Nástroje příkaz Pravopis.

  • Kontrolu pravopisu jedné zprávy provedete výběrem příkazu Pravopis v nabídce Nástroje (okno nové zprávy).


Kombinování zpráv o více částech

Kombinování příspěvkových zpráv o více částech

Pokud je v diskusní skupině vystavena rozsáhlá zpráva, která zpravidla obsahuje obrázky, zvukové soubory nebo jiné velké objekty, může dojít k rozdělení této zprávy. Zpráva je pak zobrazena jako několik menších zpráv. V aplikaci Outlook Express lze tyto zprávy spojit a zobrazit v původní podobě jako jednu zprávu.

  1. Vyberte všechny zprávy, které jsou součástí původní zprávy. Tyto zprávy jsou obvykle číslovány.

  2. V nabídce Nástroje klepněte na příkaz Kombinovat a dekódovat.

  3. Je-li to nutné, změňte pořadí částí do správné posloupnosti.

Poznámka
  • Jakmile zprávu zkombinujete a dekódujete, bude zobrazena v samostatném okně. V diskusní skupině bude zpráva zobrazena stále jako několik menších zpráv. Chcete-li zkombinovanou zprávu uložit, klepněte v nabídce Soubor na příkaz Uložit jako.


Komprimace a zálohování poštovních složek
  1. Vyberte poštovní složku. V nabídce Soubor vyberte příkaz Složka a poté klepněte na Zkomprimovat.

  2. Chcete-li zálohovat komprimované složky, vyhledejte soubory s příponami .mbx a .idx a poté je zkopírujte do záložní složky, na disketu nebo síťovou jednotku. Každé poštovní složce odpovídá jeden soubor zpráv (.mbx) a jeden indexový soubor (.idx).
Poznámky
  • Některé soubory zpráv mohou být dosti velké a nelze je zálohovat na disketu.

  • Používáte-li pro odesílání zpráv do diskusních skupin jiný program než Outlook Express, naleznete informace týkající se komprimace a zálohování poštovních složek v dokumentaci poštovního programu.


Co dělat v nesnázích: Kontrola nastavení serveru

Zkontrolujte následující a poté se zkuste znovu připojit k diskusnímu serveru

Mohly nastat potíže v důsledku chybného nastavení diskusního serveru, ke kterému se chcete připojit. Správné nastavení obdržíte od zprostředkovatele služeb sítě Internet (ISP).

Kontrola nastavení diskusního serveru
  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Vyberte diskusní server a poté klepněte na tlačítko Vlastnosti.

  3. Na kartě Server zkontroluje následující:

    • Odpovídá název diskusního serveru názvu předanému zprostředkovatelem?

    • Vyžaduje zprostředkovatel při přihlášení název účtu a heslo?

      Pokud se musíte k diskusnímu serveru přihlašovat, zkontrolujte zda zadaný název účtu a heslo odpovídá účtu a heslu, které vám vystavil zprostředkovatel.

      Není-li vyžadováno přihlášení k diskusnímu serveru, zrušte zaškrtnutí políčka Tento server vyžaduje přihlášení.

  4. Klepnutím na tlačítko OK zavřete dialogové okno.

  5. V seznamu složek vyberte požadovaný server a poté na panelu nástrojů klepněte na tlačítko Diskusní skupiny . Zobrazí se diskusní skupiny.

  6. Uvedený postup opakujte pro všechny diskusní servery, ke kterým se nelze připojit.

Byl problém vyřešen?

Ano. Zavřete poradce.

Ne. Kde ještě může být chyba?

Ne. Chci přejít zpět na začátek poradce.


Co dělat v nesnázích: Kontrola upřesňujících nastavení serveru

Zkontrolujte následující a poté se zkuste znovu připojit k diskusnímu serveru

Mohly nastat potíže v důsledku chybného upřesňujícího nastavení diskusních serverů, ke kterým se chcete připojit. Správné nastavení obdržíte od zprostředkovatele služeb sítě Internet (ISP).

Kontrola upřesňujících nastavení diskusního serveru
  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Vyberte diskusní server a poté klepněte na tlačítko Vlastnosti.

  3. Na kartě Upřesnit zkontroluje následující:

    • Odpovídá číslo portu číslu předanému zprostředkovatelem? Většina zprostředkovatelů používá port 119.

    • Je doba odezvy serveru nastavena na hodnotu krátká?

      Připojení k některým serverům může trvat déle. Chcete-li prodloužit maximální čas pro připojení k serveru, přesuňte posuvník směrem k hodnotě dlouhá.

  4. Klepnutím na tlačítko OK zavřete dialogové okno.

  5. Pro zobrazení diskusních skupin vyberte v seznamu složek požadovaný server a poté v panelu nástrojů klepněte na tlačítko Diskusní skupiny .
Byl problém vyřešen?

Ano. Zavřete poradce.

Ne. Kde ještě může být chyba?


Společné zobrazení posloupností zpráv

Používá-li poštu a konverzaci v rámci diskusní skupiny velké množství lidí, může být orientace v jednotlivých odpovědích (tzv. "posloupnosti") velmi obtížná. Aplikaci Outlook Express lze nastavit takovým způsobem, aby automaticky seskupovala odpovědi s původní zprávou. Poté lze zvolit mezi zobrazením původní zprávy nebo současným zobrazením zprávy a všech odpovědí na ni.

  • Ve složce Doručená pošta nebo diskusním serveru vyberte z nabídky Zobrazit příkaz Seřadit podle a poté klepněte na Seskupit zprávy podle předmětu (pro poštu) nebo Seskupit zprávy podle posloupnosti (pro diskusní skupiny).
  • Chcete-li pro všechny zprávy zobrazit rozbalené posloupnosti, vyberte v nabídce Nástroje příkaz Možnosti, klepněte na kartu Čtení a zaškrtněte políčko automaticky rozbalovat konverzační posloupnosti.
Tipy
  • První zprávu a všechni odpovědi ni zobrazíte klepnutím na znak plus (+) umístěný před první zprávou. Pro zobrazení pouze původní zprávy klepněte na znak minus umístěný před zprávou.

  • Posloupnosti zpráv jsou seskupeny podle názvu zpráv. Například posloupnost začínající zprávou nazvanou "Tipy k používání aplikace Outlook Express" obsahuje všechny odpovědi nazvané "RE: Tipy k používání aplikace Outlook Express".


Nastavení filtru pro zobrazení zpráv diskusní skupiny

Při vytváření filtru zpráv diskusní skupiny zadáváte kritéria pro zprávy, které nechcete zobrazit. Zprávy lze filtrovat podle odesílatele, předmětu, délky či času vystavení. Zprávy splňující zadaná kritéria nejsou do počítače staženy ani zobrazeny v seznamu zpráv.

  1. V nabídce Nástroje vyberte příkaz Filtry příspěvků.

  2. Klepněte na tlačítko Přidat.

  3. Vyberte diskusní skupinu (skupiny), pro které chcete filtr použít.

  4. Vyberte nebo zadejte kritéria pro filtrování zpráv.
Tip
  • Chcete-li zobrazit pouze odpovědi na vámi vystavené příspěvky, zvolte v nabídce Zobrazit položku Aktuální zobrazení a pak klepněte na Odpovědi na mé příspěvky. Aby zobrazení pracovalo správně, musí se váš výchozí poštovní účet shodovat s elektronickou adresou, kterou jste použili při vystavování příspěvku.
Příbuzné téma

Hledání zpráv v diskusní skupině


Hledání zpráv v diskusní skupině
  1. V nabídce Úpravy vyberte příkaz Najít zprávu.

  2. Výsledky hledání můžete zúžit zadáním dalších údajů do polí hledání.
Tip
  • Zprávy lze též najít změnou uspořádání sloupců (předmět, odesílatel, odesláno, atd.). Klepnutím na názvu sloupce setřídíte zprávy podle obsahu vybraného sloupce. Například, pokud klepnete na sloupci odesílatel, jsou zprávy setříděny abecedně podle jména odesílatele.
Příbuzná témata

Zobrazení pouze nepřečtených zpráv diskusní skupiny

Nastavení filtru pro zobrazení zpráv diskusní skupiny

Společné zobrazení posloupností zpráv


Nastavení diskusní skupiny pro čtení příspěvků offline

Aplikace Outlook Express umožňuje nastavit stahování zpráv a záhlaví z diskusních skupin, ke kterým jste přihlášeni. Toto nastavení slouží k pozdějšímu čtení zpráv offline.

  1. Vyberte diskusní skupinu v seznamu složek.

  2. V nabídce Soubor vyberte příkaz Vlastnosti.

  3. Na kartě Stáhnout zaškrtněte políčko Při stahování této diskusní skupiny získat a poté vyberte požadovanou možnost.

  4. V případě potřeby opakujte kroky 1 až 3 pro další diskusní skupinu.

Zprávy lze kdykoli stáhnout výběrem příkazu Stáhnout vše z nabídky Nástroje.
Tip
  • Pokud máte aplikaci Outlook Express nastavenou tak, že stahuje pouze záhlaví zpráv, můžete při offline prohlížení vybrat záhlaví zpráv, jež vypadají zajímavě a po připojení tyto zprávy stáhnout.
Příbuzná témata

Přihlášení k diskusní skupině

Co znamená čtení příspěvků offline?

Stahování jednotlivých zpráv


Kódování velkých zpráv či souborů diskusní skupiny

Odesílání rozsáhlých zpráv

Velké množství poštovních a diskusních serverů má limitovanou velikost odesílaných a obdržených zpráv. Obvykle tento limit představuje jeden megabajt (1 MB) na zprávu, včetně všech příloh.

Aplikace Outlook Express umožňuje odeslat rozsáhlé zprávy či soubory a to i v případě, že jejich velikost překračuje limit pro zprávy přijímané poštovním nebo diskusním serverem. Aplikace Outlook Express provede rozdělení zprávy na několik menších. Jakmile jsou dílčí zprávy přijaty, sestaví z nich poštovní program původní zprávu.

  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Na kartě Pošta nebo Příspěvky klepněte na tlačítko Vlastnosti.

  3. Na kartě Upřesnit zaškrtněte políčko Rozdělovat zprávy větší než x kB a poté zadejte maximální možnou velikost odesílané zprávy.


Zvětšení místa na disku odstraněním uložených zpráv diskusní skupiny
  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Upřesnění vyberte požadované možnosti pro údržbu velikosti všech souborů zpráv v počítači.

    Chcete-li nyní zkomprimovat, odstranit nebo odebrat zprávy ze všech či pouze z některých souborů zpráv, klepněte na tlačítko Uklidit a dále postupujte podle instrukcí na obrazovce.

Poznámka
  • Většina diskusních serverů provádí pravidelné odstraňování starých zpráv. Při dalším přihlášení k diskusní skupině, jejíž zprávy jste vymazali, bude soubor zpráv obsahovat pouze zprávy aktuálně uložené na diskusním serveru.


Jak zabránit automatickému stahování zpráv diskusní skupiny
  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Čtení zrušte zaškrtnutí políčka automaticky zobrazovat zprávy v náhledové části okna.
Tip
  • Je-li výše uvedená možnost vypnuta, lze zprávu po výběru v seznamu zobrazit v náhledové části okna stisknutím klávesy MEZERA.


Přepínání mezi poštou a čtením příspěvků
  • V panelu aplikace Outlook klepněte na Outlook Express a poté v zobrazeném okně klepněte na požadovaný odkaz.

nebo

  • V seznamu složek klepněte na ikonu Doručená pošta nebo na ikonu diskusního serveru.
Příbuzné téma

Úprava seznamu složek, stavového řádku a panelů nástrojů aplikace Outlook Express


Zobrazení přílohy souboru
  • Ve spodní části okna zpráv poklepejte na ikonu přílohy souboru.

nebo

  • V náhledové části okna klepněte v záhlaví zprávy na ikonu přílohy a poté na název souboru.
Tip
  • Pro uložení přílohy souboru vyberte v nabídce Soubor příkaz Uložit přílohy a poté klepněte na názvu souboru. Chcete-li uložit přílohu souboru z náhledové části okna, je nutné při klepnutí na názvu souboru držet stisknutou klávesu CTRL.


Viewing only replies to your newsgroup messages

To view only replies to your newsgroup messages
  • On the View menu, point to Current View, and then click Replies to My Posts.
Related Topics

Filter which newsgroup messages you see


Zobrazení pouze nepřečtených zpráv diskusní skupiny
  • V nabídce Zobrazit vyberte příkaz Aktuální zobrazení a poté klepněte na Nepřečtené zprávy.
Příbuzná témata

Automatické označení zpráv jako přečtených

Nastavení filtru pro zobrazení zpráv diskusní skupiny


Nastavení délky řádku zpráv odesílaných do diskusní skupiny

Pro přizpůsobení serverům umožňujícím zobrazení maximálně 80 znaků na řádku nastaví aplikace Outlook Express u zpráv obsahujících prostý text automaticky délku řádku na 76 znaků. V případě, že jsou zprávy v odpovědích citovány, je obvykle původní text označen a odsazen dalším znakem. Bude-li zpráva po vystavení s velkou pravděpodobností citována v odpovědi, je vhodné nastavit zalamování textu mezi 70 až 72 znaky na řádku. Tímto lze předejít přetékání textu přes okraj okna.

  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Odeslat vyberte prostý text a poté klepněte na Nastavení.

  3. Do pole nazvaného Automaticky zalamovat text po x znacích v odeslané zprávě zadejte maximální počet znaků zobrazených na jednom řádku.


Kontrola nastavení diskusního serveru
  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Vyberte diskusní server a poté klepněte na tlačítko Vlastnosti.

  3. Na kartách Server, Připojení a Upřesnit zkontrolujte nastavení s údaji předanými zprostředkovatelem služeb sítě Internet (ISP).

    V případě, že je nastavení v pořádku, obraťte se na zprostředkovatele služeb sítě Internet. Zprostředkovatel by měl ověřit správnost předaných údajů a to, zda jeho servery pracují správně.

Byl problém vyřešen?

Ano. Zavřete poradce.

Ne. Chci vyzkoušet další možnosti pro pomoc v nesnázích.


Změna zobrazení sloupců v seznamu zpráv
  1. V nabídce Zobrazit vyberte příkaz Sloupce.

  2. Pro přidání sloupce vyberte jeho název v seznamu Všechny sloupce a poté klepněte na tlačíko Přidat.

    Sloupec odstraníte výběrem sloupce v seznamu Zobrazené sloupce a poté klepnutím na tlačítko Odebrat.

    Chcete-li změnit požadí zobrazení jednotlivých sloupců, vyberte název sloupce a poté klepněte na tlačítko Nahoru nebo Dolů.


Automatické označení zpráv jako přečtených
  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Čtení zaškrtněte políčko Zpráva je přečtena, trvá-li náhled x vteřin.

    Chcete-li při ukončení aplikace Outlook Express nebo přechodu do jiné diskusní skupiny označit všechny zprávy diskusní skupiny jako přečtené, zaškrtněte políčko při odchodu ze skupiny označit vše jako přečtené.

Tipy
  • Pro označení zprávy jako přečtené resp. nepřečtené vyberte v nabídce Úpravy příkaz Označit jako přečtené resp. Označit jako nepřečtené.

  • Všechny zprávy obsažené v posloupnosti diskusní skupiny lze označit jako přečtené výběrem příkazu Označit posloupnost jako přečtenou z nabídky Úpravy. Posloupnost obsahuje původní zprávu a všechny vystavené odpovědi na tuto zprávu. Posloupnosti jsou tříděny a seskupovány podle názvu zprávy. Například posloupnost začínající zprávou nazvanou "Tipy pro uživatele aplikace Internet Explorer" zahrnuje všechny odpovědi nazvané "RE: Tipy pro uživatele aplikace Internet Explorer."
Příbuzná témata

Zobrazení pouze nepřečtených zpráv diskusní skupiny


Změna písma použitího pro zobrazení zpráv

Změna písma použitého pro zobrazení zpráv
  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Čtení klepněte na Písma a změňte aktuální nastavení.


Změna priority odesílané zprávy

V případě, že někomu odešlete zprávu s vysokou prioritou, objeví se u zprávy v Doručené poště příjemce ikona "upozornění" (obvykle vykřičník). Příjemce je tak upozorněn na důležitost příchozí zprávy.

  • V okně zprávy vyberte v nabídce Nástroje příkaz Nastavit prioritu a poté klepněte na požadovanou prioritu.
Poznámka
  • Uvedený postup změní prioritu pouze u aktuální zprávy.


Přidání poštovního a diskusního serveru

Od zprostředkovatele služeb sítě Internet (ISP) nebo správce místní sítě (LAN) bude nutné získat následující informace:

  • přidání poštovního účtu: název poštovního serveru, název účtu, heslo a název serveru odchozí a doručené pošty,

  • pro příspěvky: název diskusního serveru, ke kterému se hodláte připojit, a obvykle také název účtu a heslo.

  1. V nabídce Nástroje vyberte příkaz Účty.

  2. Klepněte na tlačítko Přidat.

  3. Pro navázání spojení s poštovním či diskusním serverem klepněte na kartu Pošta nebo Příspěvky a dále postupujte podle instrukcí Průvodce připojením k Internetu.
Příbuzná témata

Změna existujícího poštovního nebo diskusního serveru


Úprava seznamu složek aplikace Outlook Express

Úprava seznamu složek, stavového řádku a panelů nástrojů aplikace Outlook Express
  • Chcete-li v okně zobrazit pouze složky a odkazy HTML, klepněte na Outlook Express umístěné v horní části seznamu složek nebo v panelu aplikace Outlook.

nebo

  • Pro skrytí či zobrazení složek, stavového řádku nebo panelů nástrojů vyberte v nabídce Zobrazit příkaz Rozložení a poté zadejte požadované možnosti.


Změna zobrazení náhledu

Náhledová část okna umožňuje zobrazení zprávy bez nutnosti jejího otevření. Náhledovou část lze umístit pod nebo vedle seznamu zpráv. Náhled může obsahovat záhlaví zprávy, vlastní text zprávy nebo máme možnost náhled zcela skrýt.

  1. V nabídce Zobrazit vyberte příkaz Rozložení.

  2. Pod Náhled vyberte požadované možnosti nastavení.

Tip
  • Změnu velikosti náhledové části a seznamu zpráv lze změnit přetažením rozdělovníku mezi nimi.


Stahování jednotlivých zpráv

V případě, že je aplikace Outlook Express nastavena pro stahování pouze záhlaví zpráv na offline prohlížení, lze při offline prohlížení označit zajímavá záhlaví. Poté výběrem příkazu Stáhnout vše z nabídky Nástroje aplikace Outlook Express vytočí připojení k síti Internet a provede stažení označených zpráv pro čtení offline.

  1. Ve stažené diskusní skupině klepněte na záhlaví zprávy, která vypadá zajímavě.

  2. V nabídce Nástroje vyberte příkaz Označit na získání a poté klepněte na Označit zprávu. Uvedené kroky opakujte pro záhlaví těch zpráv, které chcete číst offline.

  3. V nabídce Nástroje vyberte příkaz Stáhnout vše.
Tip
  • Po stažení zpráv pro offline čtení a odpojení od sítě Internet klepněte na nabídku Zobrazit, ukažte na položku Aktuální zobrazení a pak klepněte na položku Stažené zprávy. Zobazí se pouze zprávy, které jste vybrali.
Příbuzná témata

Co znamená čtení příspěvků offline?

Nastavení diskusní skupiny pro čtení příspěvků offline


Vystavení nové zprávy v diskusní skupině

Vystavení nové zprávy
  1. V seznamu složek vyberte diskusní skupinu, ve které chcete zprávu vystavit.

  2. Na panelu nástrojů klepněte na tlačítko Napsat zprávu.

    Pro odeslání zprávy dalším diskusním skupinám vyberte v nabídce Nástroje příkaz Zvolit diskusní skupiny. V seznamu zvolte požadovanou pracovní skupinu a poté klepněte na tlačítko Přidat. Můžete zvolit ze všech diskusních skupin nebo pouze z těch, ke kterým jste přihlášeni.

  3. Zadejte předmět zprávy. Aplikace Outlook Express neumožňuje vystavit zprávu, u které není předmět zadán.

  4. Napište požadovanou zprávu a poté na panelu nástrojů klepněte na tlačítko Vystavit zprávu.
Poznámky
  • Zprávu lze vystavit současně v několika diskusních skupinách, které však musí být na stejném diskusním serveru. Chcete-li zprávu vystavit v pracovních skupinách umístěných na rozdílných diskusních serverech, je nutné vytvořit pro každý diskusní server samostatnou zprávu.

  • Chcete-li po odeslání zprávu stornovat, vyberte požadovanou zprávu a v nabídce Napsat příkaz Stornovat zprávu. Stornováním zprávy nelze tuto zprávu odebrat z počítačů uživatelů pracovní skupiny, kteří provedli stažení zprávy před jejím stornováním.
Příbuzná témata

Vystavení zprávy v diskusní skupině

Vložení odkazu, obrázku a přílohy do zprávy

Vložení vizitky nebo podpisu do zprávy

Formátování textu zprávy


Zaslání odpovědi na zprávu diskusní skupiny
  1. V seznamu zpráv vyberte zprávu, na kterou chcete odpovědět.

  2. Pokud chcete odpovědět všem členům diskusní skupiny, klepněte na panelu nástrojů na tlačítko Odpovědět skupině. (Výběrem příkazu Zvolit diskusní skupiny v nabídce Nástroje můžete přidat další diskusní skupiny, ve kterých se má zpráva vystavit. V seznamu vyberte diskusní skupinu a klepněte na tlačítko Přidat. Můžete zvolit ze všech diskusních skupin na serveru nebo pouze z těch, ke kterým jste přihlášeni.)

    Chcete-li odpovědět autorovi zprávy prostřednictvím elektronické pošty, klepněte na panelu nástrojů na tlačítko Odpovědět autorovi.

  3. Napište text zprávy.

  4. V případě, že odesíláte zprávu diskusní skupině, klepněte na panelu nástrojů na tlačítko Vystavit zprávu.

    Odesíláte-li zprávu autorovi prostřednictvím elektronické pošty, klepněte na tlačítko Odeslat.

Poznámky

  • Zprávu lze vystavit současně v několika diskusních skupinách, které však musí být na stejném diskusním serveru. Chcete-li zprávu vystavit v pracovních skupinách umístěných na rozdílných diskusních serverech, je nutné vytvořit pro každý diskusní server samostatnou zprávu.

  • Chcete-li po odeslání zprávu stornovat, vyberte požadovanou zprávu a v nabídce Napsat příkaz Stornovat zprávu. Stornováním zprávy nelze tuto zprávu odebrat z počítačů uživatelů pracovní skupiny, kteří provedli stažení zprávy před jejím stornováním.

  • Chcete-li zobrazit podrobné informace o příspěvku (např. datum vystavení), klepněte v nabídce Soubor na příkaz Vlastnosti.
Příbuzná témata

Vystavení zprávy v diskusní skupině

Vložení vizitky nebo podpisu do zprávy

Vložení odkazu, obrázku a přílohy do zprávy

Formátování textu zprávy

Odesílání rozsáhlých zpráv


Zrušení automatického ukládání kopií odesílaných poštovních zpráv

Výchozí nastavení aplikace Outlook Express ukládá kopie odeslaných zpráv do složky Odeslaná pošta. Toto nastavení lze však změnit (úspora místa na disku).

  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Odeslat zrušte zaškrtnětí políčka Ukládat kopie zpráv do složky "Odeslaná pošta".
Tip
  • Zrušíte-li zaškrtnutí políčka, je možné ukládat kopie zpráv zadáním jména své elektronické pošty do pole Kopie.


Zobrazení obsahu diskusní skupiny bez přihlášení k odběru

Chcete-li zjistit, zda určitá diskusní skupina odpovídá vašim požadavkům, přečtěte si některé zprávy v ní obsažené. Po nalezení zajímavé diskusní skupiny se přihlašte k odběru; usnadníte si tím další přístup k této skupině.

  1. Na panelu nástrojů klepněte na tlačítko Diskusní skupiny.

  2. Je-li zobrazen seznam Diskusní servery , klepněte na názvu serveru.

  3. Na kartě Všechny vyberte diskusní skupinu a poté klepněte na Přejít na.
Tipy
  • Diskusní skupiny obsahující určitá slova ve svém názvu lze vyhledat zadáním požadovaných slov do pole Zobrazit diskusní skupiny které obsahují.

  • Při prvním zobrazení diskusní skupiny může stažení zpráv trvat až několik minut. Další přístup k diskusní skupině je mnohem rychlejší, protože aplikace Outlook Express stahuje pouze nové zprávy.

  • Pro přihlášení k odběru zobrazené diskusní skupiny vyberte v nabídce Nástroje příkaz Přihlásit se k odběru skupiny.
Příbuzné téma

Hledání zajímavých diskusních skupin


Přidání a odstranění složky, přepínání mezi složkami

Pro snadné nalezení požadovaných zpráv si můžete vytvořit vlastní strukturu poštovních složek.

  • Chcete-li přidat složku, vyberte v nabídce Soubor příkaz Složka a klepněte na Nová složka. Název nové složky zadejte do pole Název složky.
  • Do jiné složky přepnete klepnutím na názvu složky v panelu aplikace Outlook nebo v seznamu složek.
  • Složku lze odstranit klepnutím pravým tlačítkem myši na složce v panelu aplikace Outlook či seznamu složek a poté výběrem příkazu Odstranit.
Poznámka
  • Složky "Odstraněná pošta", "Doručená pošta", "Pošta k odeslání" nebo "Odeslaná pošta" nelze odstranit.


Odstranění zprávy
  1. Vyberte zprávu v seznamu zpráv.

  2. Na panelu nástrojů klepněte na tlačítko Odstranit.

  3. Jsou-li zprávy uloženy na serveru IMAP, odstraníte zprávy ze složky výběrem příkazu Vymazat odstraněné položky z nabídky Soubor.

Poznámky
  • Odstraněnou místní zprávu lze obnovit otevřením složky Odstraněná pošta a zkopírováním požadované zprávy do složky Doručená pošta nebo do jiné složky. Chcete-li obnovit zprávu, která je IMAP serveru označena na smazání, vyberte z nabídky Soubor příkaz Odstranit zpět.

  • Nechcete-li při ukončení aplikace Outlook Express ukládat zprávy ve složce Odstraněná pošta, vyberte v nabídce Nástroje příkaz Možnosti a na kartě Obecné zaškrtněte políčko při ukončení vyprázdnit složku "Odstraněná pošta".

  • Chcete-li ručně odstranit všechny zprávy ze složky Odstraněná pošta, klepněte na tuto složku pravým tlačítkem myši a zvolte příkaz Vyprázdnit složku.
Příbuzná témata

Přesunutí a kopírování zprávy do jiné složky


Předání zprávy elektronické pošty

Předání zprávy elektonické pošty
  1. Otevřete nebo vyberte zprávu, kterou chcete předat dál.

  2. Na panelu nástrojů klepněte na tlačítko Předat zprávu dál a zadejte elektronické adresy příjemců zprávy. Jednotlivé adresy oddělte čárkou nebo středníkem ( ; ).

  3. Zadejte vlastní text zprávy a poté na panelu nástrojů klepněte na tlačítko Odeslat.

    Máte-li několik poštovních účtů, vyberte v nabídce Soubor příkaz Odeslat zprávu pomocí a poté klepněte na požadovaný poštovní účet.

    Při práci offline vyberte v nabídce Soubor příkaz Odeslat později. Zprávu doručíte výběrem příkazu Odeslat v nabídce Nástroje.

Tip
  • Klepnutím na tlačítko Odeslat a přijmout na panelu nástrojů lze současně s odesíláním zprávy provést kontrolu nových zpráv.


Přesun a kopírování zprávy do jiné složky
  1. V seznamu zpráv klepněte pravým tlačítkem myši na zprávu, kterou chcete přesunou či zkopírovat.

  2. Vyberte příkaz Přesunout nebo Zkopírovat a poté klepněte na požadovanou složku.


Tisk zprávy

Zprávu zobrazenou v náhledové části okna nebo otevřenou v samostatném okně je možné vytisknout.

  • V nabídce Soubor vyberte příkaz Tisk a proveďte požadované nastavení tisku.


Čtení šifrovaných nebo digitálně podepsaných zpráv

Pokud si chcete vyměňovat zašifrované zprávy, musíte nejprve získat od certifikačního úřadu vlastní digitální a poté předat "veřejný klíč" digitálního ID lidem, se kterými si chcete dopisovat.

Výchozí nastavení aplikace Outlook Express odesílá veřejný klíč při každém odeslání digitálně podepsané zprávy. Nastavení lze zkontrolovat následovně:

  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Zabezpečení klepněte na Upřesňující nastavení a zkontrolujte, zda je zaškrtnuto políčko Zahrnout digitální ID do podepsaných zpráv.

Odešlete-li příjemci (kontaktu) digitálně podepsanou zprávu obsahující digitální ID, můžete číst příjemcem zašifrované zprávy stejným způsobem jako normální zprávy.

Poznámka
  • Obdržíte-li digitálně podepsanou zprávu, můžete digitální ID odesílatele zprávy přidat do adresáře (pokud jste tak již neučinili dříve).
Příbuzná témata

Přidání digitálního ID ke kontaktu v adresáři

Co jsou bezpečné zprávy?

Získání digitálního ID a jeho přidání do poštovního účtu

Odeslání zašifrované nebo digitálně podepsané zprávy