Odeslání rychlé zprávy z aplikace Outlook Express
  1. V podokně Kontakty aplikace Outlook Express poklepejte na jméno kontaktu online.
  2. Zadejte svou zprávu do spodní části okna rychlých zpráv a potom klepněte na tlačítko Odeslat.


Pozvání kontaktu ke hře nebo ke schůzce online z aplikace Outlook Express

Před zahájením hry nebo schůzky online ze služby zasílání zpráv je nutné, aby byl příslušný program nainstalován v obou počítačích. Pokud chcete například hrát hru Age of Empires se Zuzanou, musíte mít vy i Zuzana na svém počítači nainstalovánu tuto hru.

  1. V podokně Kontakty aplikace Outlook Express poklepejte na jméno kontaktu online.
  2. V okně rychlých zpráv klepněte na tlačítko Pozvat a potom na příkaz K použití NetMeeting nebo na požadovaný název hry či programu.

    Kontakt můžete pozvat k použití všech programů uvedených v nabídce Pozvat, v níž jsou obsaženy použitelné programy instalované ve vašem počítači.


Zobrazení kontaktů online (z aplikace Outlook Express)
  1. V záhlaví podokna Kontakty aplikace Outlook Express klepněte na tlačítko Kontakty.
  2. Klepněte na příkaz Seřadit podle stavu.

    Kontakty online (zelené ikony) budou přesunuty do horní části seznamu Kontakty, po nich budou následovat kontakty offline (červené ikony) a nakonec budou uvedeny běžné kontakty v Adresáři (žluté ikony).

Poznámka

  • Na rozdíl od programu služby zasílání zpráv jsou při řazení podle stavu v aplikaci Outlook Express rozlišeny kontakty online od kontaktů s jiným stavem, například Mimo počítač nebo Zaneprázdněný.


Zobrazení seznamu osob, které mohou zjistit vaše připojení (z aplikace Outlook Express)
  1. Klepněte na nabídku Nástroje aplikace Outlook Express, přejděte na název služby zasílání zpráv a potom klepněte na příkaz Možnosti.
  2. Klepněte na kartu Soukromí. V seznamu Seznam povolených jsou uvedeny osoby, které mohou zjistit váš stav připojení a odesílat vám zprávy.

Při udělování oprávnění k přidání svého jména do seznamu kontaktů jiného uživatele vkládáte jméno této osoby do seznamu osob, které mohou zjistit stav vašeho připojení. Jestliže toto oprávnění odepřete, bude jméno osoby převedeno do seznamu osob, které stav vašeho připojení zjistit nemohou.

Příbuzná témata

Blokování přijímání rychlých zpráv od jiného uživatele (z aplikace Outlook Express)

Zrušení blokování osoby (z aplikace Outlook Express)


Změna způsobu zobrazení vašeho jména jiným osobám
  1. Klepněte na nabídku Nástroje aplikace Outlook Express, přejděte na název služby zasílání zpráv a potom klepněte na příkaz Možnosti.
  2. Na kartě Obecné ve skupinovém rámečku Zobrazované jméno klepněte na své jméno a potom zadejte požadované jméno.

    U ostatních uživatelů, jejichž seznamy obsahují vaše jméno, bude při jejich příštím přihlášení zobrazeno nové jméno.

Poznámka

  • Chcete-li, aby se u ostatních uživatelů zobrazila změna vašeho jména okamžitě, můžete změnit stav svého připojení na Neviditelný a potom zpět na stav Online.


Oznámení vaší nedostupnosti ostatním uživatelům (z aplikace Outlook Express)
  • V nabídce Nástroje aplikace Outlook Express přejděte na příkaz Můj stav připojení a potom klepněte na příkaz, který nejlépe popisuje stav, ve kterém se nacházíte.

    Zvolený stav se zobrazí po umístění kurzoru myši na vaše jméno (nikoli jako v programu služby zasílání zpráv, kde je stav zobrazen v závorkách za jménem). Změní se také ikona vedle vašeho jména.

Poznámka

  • Zprávy lze stále přijímat, pokud však zvolíte stav Zaneprázdněný nebo Na telefonu, nebude příchozí zpráva blikat na hlavním panelu a nebude oznámena obvyklým zvukem.
Příbuzné téma

Zobrazení jmen jiných uživatelů, aniž by bylo možné zjistit vaši přítomnost


Zobrazení jmen jiných uživatelů, aniž by bylo možné zjistit vaši přítomnost (z aplikace Outlook Express)
  • V nabídce Nástroje aplikace Outlook Express přejděte na příkaz Můj stav připojení a potom klepněte na příkaz Neviditelný.

    U ostatních uživatelů budete zobrazeni jako offline. Ve skutečnosti však budete přihlášeni a budete mít možnost vidět, kteří uživatelé z vašeho seznamu jsou online.

Poznámka

  • Přestože po klepnutí na příkaz Neviditelný máte možnost vidět stav připojení kontaktů, nemůžete jim odeslat rychlé zprávy.


Vypnutí oznámení (z aplikace Outlook Express)

Jakmile se přihlásí některý uživatel uvedený v seznamu Kontakty nebo přijmete zprávu elektronické pošty ve službě Hotmail (máte-li účet služby Hotmail), je spuštěno oznámení. Vypnout můžete pouze oznámení přihlášení.

  1. Klepněte na nabídku Nástroje aplikace Outlook Express, přejděte na název služby zasílání zpráv a potom klepněte na příkaz Možnosti.
  2. Na kartě Obecné ve skupinovém rámečku Oznámení zrušte zaškrtnutí políčka Zobrazit zprávu u hlavního panelu při připojení kontaktu.

Poznámka

  • Po klepnutí na oznámení připojení osoby můžete dané osobě odeslat rychlou zprávu.


Zastavení připojení ke službě zasílání zpráv z aplikace Outlook Express

Aplikace Outlook Express se automaticky pokouší spustit program služby zasílání zpráv a připojit se ke svým službám. Tento automatický proces můžete zastavit následujícím způsobem:

  1. V nabídce Nástroje aplikace Outlook Express klepněte na příkaz Možnosti.
  2. Zrušte zaškrtnutí políčka Automaticky se přihlašovat ke službě zasílání zpráv.
Příbuzné téma

Zastavení automatického spuštění programu služby zasílání zpráv


Odpojení služby zasílání zpráv (bez odpojení aplikace Outlook Express)
  • Klepněte na nabídku Nástroje aplikace Outlook Express, přejděte na název služby zasílání zpráv a potom klepněte na příkaz Odhlásit se.

Odhlásíte-li se od služby zasílání zpráv, není přerušeno vaše připojení k síti Internet a aplikace Outlook Express je stále spuštěna. V podokně Kontakty však již nejsou zobrazeny kontakty online.


Přidání nového kontaktu online v aplikaci Outlook Express
  • V nabídce Nástroje aplikace Outlook Express přejděte na název používané služby zasílání zpráv, klepněte na příkaz Přidat okamžitý kontakt a potom postupujte podle pokynů v průvodci Přidat kontakt.

    • – nebo –

  • Klepněte pravým tlačítkem myši na kontakt online v podokně Kontakty aplikace Outlook Express, klepněte na příkaz Nový kontakt online a potom postupujte podle pokynů v průvodci Přidat kontakt.
Příbuzné téma

Převedení kontaktu v Adresáři na kontakt online


Převedení kontaktu v Adresáři na kontakt online
  • V podokně Kontakty aplikace Outlook Express klepněte pravým tlačítkem myši na kontakt a potom klepněte na příkaz Nastavit kontakt online.

    • – nebo –

  • V Adresáři poklepejte na jméno kontaktu, klepněte na kartu Online, na adresu elektronické pošty kontaktu a potom na tlačítko Nastavit kontakt online.

    Pokud je vybraná adresa kontaktu adresou služby Hotmail, bude jméno osoby přidáno do seznamu kontaktů online.

    Pokud kontakt nemá adresu služby Passport nebo Hotmail, spustí se průvodce Přidat kontakt, pomocí kterého můžete odeslat kontaktu elektronickou poštou pozvání vysvětlující postup získání služby Passport a instalaci programu služby zasílání zpráv.

Příbuzné téma

Převedení kontaktu online zpět na běžný kontakt v Adresáři


Převedení kontaktu online zpět na běžný kontakt v Adresáři

Pokud máte určitou osobu zaznamenánu v seznamu Kontakty jako kontakt online i kontakt v Adresáři, můžete odstranit její záznam kontaktu online, avšak zachovat záznam běžného kontaktu v Adresáři.

  1. V podokně Kontakty aplikace Outlook Express klepněte pravým tlačítkem na kontakt online, který chcete změnit, a potom na příkaz Odstranit.
  2. V dialogovém okně pro potvrzení klepněte na tlačítko Ne.

    Kontakt již nebude zobrazen v seznamu kontaktů programu služby zasílání zpráv, zůstane však v Adresáři.

Příbuzné téma

Převedení kontaktu v Adresáři na kontakt online


Zastavení automatického spuštění programu služby zasílání zpráv

Zastavení automatického spuštění programu služby zasílání zpráv (z aplikace Outlook Express)

Program služby zasílání zpráv je spuštěn při každém zapnutí počítače. Po připojení k síti Internet se program automaticky připojí k příslušným serverům a poskytuje službu rychlého zasílání zpráv.

  1. V nabídce Nástroje klepněte na službu zasílání zpráv a potom na příkaz Možnosti.
  2. Na kartě Obecné zrušte zaškrtnutí políčka Vždy spustit tento program.

Poznámka

  • Pokud zastavíte automatické spuštění a připojení programu služby zasílání zpráv, můžete jej spustit ručně. Klepněte na tlačítko Start, přejděte na příkaz Programy, na položku Příslušenství a položku Komunikace a potom klepněte na název služby zasílání zpráv.


Blokování přijímání rychlých zpráv od jiného uživatele (z aplikace Outlook Express)
Blokování uživatele online
  1. V podokně Kontakty aplikace Outlook Express poklepejte na jméno uživatele, kterého chcete blokovat.
  2. V okně rychlých zpráv klepněte na tlačítko Blokovat.

    Dokud bude tato osoba uvedena v seznamu blokovaných uživatelů, nebudete přijímat oznámení o žádných zprávách, které se tento kontakt pokusí odeslat, ani nebude tato osoba schopna zjistit váš stav připojení.

Blokování uživatele, který není online
  1. Klepněte na nabídku Nástroje aplikace Outlook Express, přejděte na název služby zasílání zpráv a potom klepněte na příkaz Možnosti.
  2. Klepněte na kartu Soukromí.
  3. V seznamu Seznam povolených klepněte na jméno osoby, kterou chcete blokovat, a potom klepněte na tlačítko Blokovat.
Příbuzné téma

Zrušení blokování osoby z aplikace Outlook Express


Zrušení blokování osoby z aplikace Outlook Express

Zrušení blokování uživatele online

  1. V podokně kontakty aplikace Outlook Express poklepejte na název kontaktu, u kterého chcete zrušit blokování.
  2. V okně rychlých zpráv klepněte na tlačítko Zrušit blokování.

    Nyní osoba může zobrazit váš stav připojení a odesílat vám zprávy.

Zrušení blokování uživatele, který není online
  1. Klepněte na nabídku Nástroje aplikace Outlook Express, přejděte na název služby zasílání zpráv a potom klepněte na příkaz Možnosti.
  2. Klepněte na kartu Soukromí.
  3. V seznamu Seznam blokovaných klepněte na jméno osoby, u které chcete zrušit blokování, a potom klepněte na tlačítko Povolit.
Příbuzné téma

Blokování přijímání rychlých zpráv od jiného uživatele (z aplikace Outlook Express)