Pomocník k programu

Vítejte mezi uživatele programu Eset Smart Security. Věříme, že informace obsažené v tomto Pomocníkovi vám pomohou k pohodlné a bezpečné práci na vašem počítači.

Jak začít

Než začnete používat aplikace Eset Smart Security, doporučujeme vám seznámit se s infiltracemi a útoky, které vám při práci s počítačem hrozí. Také doporučujeme přečíst si naše tipy, jak těmto hrozbám předcházet.

O nových vlastnostech představených v aplikaci Eset Smart Security si můžete přečíst zde. Připravili jsme pro vás i průvodce, který vám pomůže se základním nastavením aplikace Eset Smart Security.

Jak používat Pomocníka programu Eset Smart Security

Jednotlivé stránky Pomocníka jsou kvůli lepší orientaci logicky uspořádané do jednotlivých kapitol a podkapitol. Díky tomu můžete související informace najít jednoduchým procházením této struktury.

Pokud chcete získat podrobnější informace ke konkrétnímu oknu uživatelského rozhraní, můžete jednoduše vyvolat Pomocníka programu stisknutím klávesy F1.

Pomocník umožňuje i vyhledávání pomocí klíčových slov (karta Index v levé části okna Pomocníka) nebo pomocí vyhledávání slov a slovních spojení (karta Search) v celém svém obsahu. Rozdíl mezi těmito dvěma typy vyhledávání je ten, že klíčová slova se vážou na stránky pomocníka logicky, přičemž samotné klíčové slovo se v textu vůbec nemusí vyskytovat. Vyhledávání pomocí slov a slovních spojení vyhledají všechny stránky pomocníka, kde se všechna hledaná slova nacházejí současně přímo v textu.


Novinky

Při vývoji programu ESET Smart Security se dlouholeté zkušenosti odborníků společnosti ESET přetavily do zcela nové architektury programu, která zajišťuje špičkovou úroveň detekce při minimální zátěži počítače. Bezpečnostní balíček obsahuje moduly s pokročilými funkcemi, jejichž stručný seznam najdete v následujícím přehledu.

Antivirus a antispyware

Základem tohoto modulu je skenovací jádro ThreatSense® použité poprvé v oceňovaném systému NOD32 Antivirus. Jádro ThreatSense® je vylepšené a optimalizované pro novou architekturu ESET Smart Security.

Vlastnost

Popis:

Vylepšené léčení

Antivirový systém je schopný inteligentně odstraňovat většinu infiltrací a hrozeb bez nutnosti zásahu uživatele.

Skenování na pozadí

Kontrolu počítače je možné spustit na pozadí a současně na počítači pracovat, aniž byste si všimli zpomalení počítače.

Menší aktualizace

Optimalizace skenovacího jádra umožnila dramaticky snížit velikost aktualizací při současném zvýšení jejich spolehlivosti.

Ochrana oblíbených poštovních klientů

Pohodlnou kontrolu pošty přímo v poštovním klientovi mohou nyní využívat nejen uživatelé aplikace Microsoft Outlook, ale také uživatelé populárních aplikací Outlook Express a Windows Mail.

Další vylepšení
  • Zvýšená rychlost přístupu k souborům a tím i zvýšená rychlost skenování.
  • Možnost blokování přístupu k infikovaným souborům.
  • Podpora Centra zabezpečení systému Windows v operačních systémech Windows XP SP2 a Windows Vista.

Personální firewall

Personální firewall monitoruje komunikaci mezi chráněným počítačem a ostatními počítači v síti. Personální firewall společnosti ESET obsahuje pokročilé funkce uvedené níže.

Vlastnost | Popis
Hloubkové skenování síťové komunikace | Personální firewall skenuje síťovou komunikaci na vrstvě Data Link Layer, díky čemuž lze zabránit množství útoků, které by jinak zůstaly neodhalené.
Podpora protokolu IPv6 | Personální firewall zobrazuje adresy podle internetového protokolu IPv6 a umožňuje pro ně vytvářet pravidla.
Monitorování spustitelných souborů | Monitorování změn v aplikacích je důležitým prvkem při předcházení infiltracím. Změnu digitálně podepsaných aplikací je možné povolit.
Kontrola dat přenášených prostřednictvím protokolů HTTP a POP3 | Data přenášená prostřednictvím protokolů POP3 a HTTP jsou skenována na přítomnost hrozeb již na úrovni firewall. Uživatel je tak chráněn při prohlížení Internetu a nebo při používání elektronické pošty.
Systém detekce neoprávněného průniku | Firewall neustále monitoruje charakter síťové komunikace a je schopen rozpoznat a automaticky zabránit různým síťovým útokům.
Interaktivní, automatický a administrátorský režim | Uživatel si může zvolit, zda bude firewall vykonávat potřebné akce automaticky, nebo zda bude řízen pravidly definovanými uživatelem. Administrátoři počítače mohou zvolit režim, ve kterém bude povolena pouze komunikace definovaná příslušným pravidlem.
Převzetí role integrovaného firewallu systému Windows | Po instalaci se automaticky vypne integrovaný firewall operačního systému Windows a personální firewall ESET převezme jeho roli. Personální firewall ESET se začlení do Centra zabezpečení systému Windows a informuje uživatele o stavu bezpečnosti.

Antispam

ESET Antispam slouží k filtrování nevyžádané elektronické pošty, čímž zvyšuje bezpečnost a komfort elektronické komunikace.

Vlastnost

Popis:

Vyhodnocení příchozí elektronické pošty

Všechny příchozí e-maily směřující do poštovního klienta jsou ohodnoceny číslem v rozsahu 0 (není spam) až po 100 (e-mail je spam). Na základě tohoto hodnocení dojde buď k jejich přesunutí do složky Nevyžádaná pošta nebo do jiné složky zvolené uživatelem. ESET Antispam podporuje současné skenování více e-mailů.

Podpora více technologií skenování
  • Bayesiánská analýza
  • Analýza na základě pravidel
  • Porovnání s globální databází spamu

Plná integrace s poštovními klienty

ESET Antispam je dostupný pro uživatele poštovních klientů Microsoft Outlook, Outlook Express a Windows Mail.

Možnost manuálního označení spamu

Uživatel má možnost manuálně označit / zrušit označení e-mailu – spam / není spam.


Prevence

Při práci s počítačem a zvlášť při využívání Internetu je třeba mít neustále na paměti, že žádný antivirový systém nedokáže úplně odstranit rizika spojená s infiltracemi a útoky. Maximální bezpečnosti a pohodlnosti dosáhnete tak, že budete antivirový systém správně používat a budete dodržovat několik užitečných pravidel.

Pravidelná aktualizace antivirového systému

Podle statistik technologie Threat.Sense.Net vznikají denně tisíce nových jedinečných vniknutí, která se snaží obejít stávající bezpečnostní opatření a přinést svým tvůrcům zisk na úkor ostatních uživatelů. Viroví analytici společnosti ESET tyto hrozby denně analyzují a vydávají aktualizace, které zvyšují úroveň ochrany uživatelů antivirového systému. Při nesprávném nastavení aktualizace se účinnost antivirového systému dramaticky snižuje. Podrobnější informace o správném nastavení aktualizace najdete zde.

Stahování bezpečnostních záplat

Autoři útoků s oblibou využívají chyby v často používaných programech, aby zvýšili účinnost šíření škodlivých kódů. Autoři většiny programů proto sledují známé bezpečnostní chyby ve svých produktech a pravidelně vydávají bezpečnostní záplaty, kterými chyby opravují. Mezi takové programy můžeme například zařadit operační systém Windows nebo internetový prohlížeč Internet Explorer.

Zálohování důležitých dat

Autoři útoků obvykle neberou ohled na potřeby uživatelů, a tak mají často jejich útoky za následek úplnou nefunkčnost některých programů, operačního systému nebo poškození dat, které je někdy dokonce záměrné. Pravidelné zálohování citlivých a důležitých dat například na disku CD-ROM může výrazně ulehčit a urychlit obnovu systému po útoku do původního stavu.

Pravidelná kontrola počítače

Pravidelná automatická kontrola počítače skenerem na vyžádání s maximálním nastavením umožňuje odstranění infiltrací, které pronikly ostatními úrovněmi ochrany.

Dodržování základních bezpečnostních pravidel

Jedním z nejprospěšnějších a nejúčinnějších bezpečnostních opatření je obezřetnost uživatele. V současnosti je mnoho infiltrací závislých na přímém spuštění uživatelem, takže opatrností při otvírání souborů si můžete ušetřit mnoho problémů spojených s odstraňováním infiltrace z počítače. Užitečné rady dále zahrnují:

  • omezení návštěv podezřelých stránek, které uživatele zahrnují množstvím otevíraných oken s reklamními nabídkami a podobně,

  • opatrnost při stahování a instalaci volně šiřitelných programů, kodeků a podobně; doporučujeme využívat pouze ověřené programy a internetové stránky,

  • opatrnost při otvírání příloh e-mailů, zvláště u hromadně zasílaných e-mailů nebo u e-mailů od neznámých odesílatelů,

  • nepoužívat k běžné práci s počítačem účet s právy administrátora.


Systémové požadavky

Minimálne systémové požadavky pro správné fungování aplikace Eset Smart Security:

Windows 95, 98, ME, NT

nepodporované

Windows 2000, XP, 2003

400 MHz 32bit (x86) / 64bit (x64)
128 MB RAM,
místo na disku 35 MB
Super VGA (800 x 600)

Windows Vista

1 GHz 32bit (x86) / 64bit (x64)
512 MB RAM
místo na disku 35 MB
Super VGA (800 x 600)


Nová instalace

Program ESET Smart Security je možné po zakoupení nainstalovat z instalačního média CD-ROM, které je součástí balení produktu, nebo je možné instalační soubor převzít přímo ze stránky www.eset.sk. Instalace se spustí buď automaticky po vložení instalačního disku CD-ROM do mechaniky, případně po spuštění samotného souboru s instalací s názvem ess_nt??_???.msi. Po spuštění vám s instalací bude pomáhat průvodce, který vás provede základním nastavením. Na výběr máte 2 typy instalace s různými úrovněmi podrobností nastavení:

  • Typická instalace,
  • Pokročilá instalace.


Typická instalace

Je doporučena pro uživatele, kteří chtějí aplikaci ESET Smart Security nainstalovat s typickými nastaveními. Typická nastavení aplikace poskytují maximální stupeň ochrany, což ocení zejména méně zkušení uživatelé, kteří nemají potřebu procházet podrobná nastavení.

Prvním, velmi důležitým krokem instalace je nastavení přihlašovacího jména a hesla pro automatickou aktualizaci aplikace. Ta hraje podstatnou roli při zajišťování stálé ochrany počítače.

Do položek formuláře Jméno a Heslo je třeba zadat přihlašovací údaje, které jste získali při zakoupení nebo registraci produktu. Pokud momentálně tyto údaje neznáte, zaškrtněte políčko Parametry aktualizace nastavit později. Přihlašovací údaje můžete kdykoli nastavit přímo z programu.

Dalším krokem instalace je nastavení systému včasného varování ThreatSense.Net, který umožňuje, aby společnost ESET, spol. s r. o. byla pohotově a neustále informována o nových infiltracích a mohla díky tomu efektivně chránit své zákazníky. Systém umožňuje odesílání nových druhů hrozeb do virové laboratoře společnosti ESET, spol. s r. o., ve které jsou tyto hrozby analyzovány a zpracovávány do virových databází.

Zaškrtnutím políčka Zapnout Systém včasného varování ThreatSense.Net tento systém aktivujete. V podrobných nastaveních můžete upravit podrobnosti odesílání podezřelých souborů.

Třetím krokem instalace je nastavení možnosti detekce potenciálně nechtěných aplikací. Potenciálně nechtěné aplikace jsou programy, které ne vždy přímo představují bezpečnostní riziko, ale mohou mít vliv na správné fungování operačního systému. Obvykle jsou tyto aplikace nainstalovány se souhlasem uživatele. To je možné proto, že bývají součástí instalace jiných programů a souhlas k instalaci může uživatel snadno přehlédnout. Instalací potenciálně nechtěných aplikací obvykle nastává změna chování operačního systému v porovnání se stavem bez instalace těchto aplikací.

Poznámka

Chcete-li zachovat maximální bezpečnost, doporučujeme, abyste detekci potenciálně nechtěných aplikací povolili.

Vyberete-li možnost Zapnout detekci potenciálně nechtěných aplikací, povolíte, aby aplikace ESET Smart Security detekovala i tento typ hrozeb. Doporučujeme, abyste detekci těchto aplikací povolili.

Posledním krokem typické instalace je potvrzení instalace aplikace klepnutím na tlačítko Instalovat.


Pokročilá instalace

Je určena pro uživatele, kteří mají zkušenosti s nastavováním programů a při instalaci programů jsou zvyklí měnit pokročilá nastavení.

Prvním krokem je nastavení umístění programu. Standardně se program instaluje do adresáře C:\Program Files\Eset\Eset Smart Security. Umístění lze měnit prostřednictvím tlačítka Procházet...

Následujícím krokem je nastavení přihlašovacího jména a hesla. Tento krok je stejný jako při Typické instalaci.

Následuje nastavení způsobu připojení k Internetu. Pokud k připojení k Internetu používáte telefonní linku, označte možnost K Internetu se připojuji pomocí telefonní linky. V opačném případě ponechejte tuto možnost neoznačenou.

Proxy server
Nastavení proxy serveru jsou důležitá pro správné fungování aktualizace programu. V případě, že nevíte, zda při připojení k Internetu používáte proxy server, označte možnost Nevím, zda používám proxy server, nastavení bude převzato z nastavení aplikace Internet Explorer. Pokud proxy server nepoužíváte, označte příslušnou možnost.

Pokud při připojení proxy server používáte, vyberte tuto možnost. Poté následuje další krok – upřesnění nastavení proxy serveru. Do pole Adresa zadejte adresu IP nebo URL proxy serveru. Pole Port slouží k určení portu, na kterém proxy server přijímá spojení (standardně 3128). Pokud proxy server vyžaduje ověřování, je třeba vyplnit pole Přístupové jméno a Heslo. Proxy server můžete nastavit také podle nastavení aplikace Internet Explorer. Pokud chcete tímto způsobem proxy server nastavit, klepněte na tlačítko Použít a potvrďte okno s výzvou.

Poznámka

Po aktualizaci programových komponent je obvykle vyžadován restart počítače. Proto doporučujeme nastavení možnosti V případě potřeby nabídnout restart počítače.

Následujícím krokem instalace je nastavení automatické aktualizace programových komponent aplikace ESET Smart Security nebo, jinými slovy, automatický upgrade programu na novou verzi. Pomocí tlačítka Změnit vstoupíte do podrobnějších nastavení. Pokud nechcete, aby byly programové komponenty aktualizovány automaticky, vyberte možnost Neaktualizovat programové komponenty. Výběrem možnosti Upozornit před aktualizací programových komponent si vyžádáte potvrzení stažení a instalace programových komponent. Automatickou aktualizaci zajistíte výběrem možnosti Aktualizaci programových komponent provést vždy, když je k dispozici.

Dalším krokem instalace je nastavení hesla pro ochranu nastavení programu. Zvolte heslo, které bude vyžadováno při každé změně nebo přístupu k nastavením aplikace ESET Smart Security. Pro potvrzení je třeba heslo napsat znovu, čímž se předejde možnému překlepu.

Kroky instalace pro nastavení ThreatSense.Net a detekce potenciálně nechtěných aplikací jsou stejné jako u Typické instalace.

Posledním krokem Pokročilé instalace je nastavení režimu filtrování ESET personal firewall. Nabízeny jsou 3 režimy:

  • Automatický
  • Interaktivní
  • Administrátorský

Automatický režim je doporučen pro většinu uživatelů. Standardní odchozí komunikace je povolena (automaticky vyhodnocována podle nastavení výrobce). Nevyžádaná příchozí komunikace je automaticky blokována.

Interaktivní režim je určen pro zkušené uživatele. Komunikace je vyhodnocována podle vytvořených pravidel. Pokud pro komunikaci neexistuje pravidlo, uživatel je vyzván, aby komunikaci povolil nebo zakázal.

Administrátorský režim vyhodnocuje komunikaci na základě předdefinovaných pravidel vytvořených správcem. Zamítnuta je jakákoli komunikace, pro kterou neexistuje pravidlo, bez upozornění uživatele. Doporučuje se nastavit pouze správcům sítě nebo lidem, kteří chtějí mít jasně definována pravidla komunikace.

Následuje poslední krok instalace, který vyžaduje vaše potvrzení pro instalaci programu.


Odinstalace

Pokud je spuštěna instalace v počítači, ve kterém je již nainstalována aplikace Eset Security Suite, spustí se Průvodce instalací, ve kterém je ve druhém kroku možné zvolit možnost Odstranit.

Po klepnutí na tlačítko Odstranit bude nainstalovaná aplikace Eset Smart Security odinstalována z počítače.


Seznámení s uživatelským rozhraním

Hlavní okno aplikace Eset Smart Security je rozděleno na dvě hlavní části. Levá, užší část poskytuje přístup k přehledné hlavní nabídce. Pravá část slouží především k zobrazování informací a její obsah závisí na tom, jakou položku uživatel vybere v nabídce v levé části.

Následuje popis jednotlivých tlačítek hlavní nabídky v levé části okna.

Stav ochrany – v přehledné formě poskytne uživateli informace o stavu ochrany aplikace Eset Smart Security. Je-li zapnut rozšířený režim zobrazení, jsou zobrazeny jednotlivé moduly ochrany a po klepnutí na ně se zobrazí informace o činnosti vybraného modulu.

Kontrola počítače – uživatel v této části může nadefinovat a provést tzv. kontrolu počítače na vyžádání.

Aktualizace – přístup k aktualizačnímu modulu, který slouží ke správě aktualizace aplikace ESET Smart Security.

Nastavení – obsahuje tři možnosti, přičemž každá z nich slouží k zobrazení jiné nabídky. Jedná se o nastavení antivirové ochrany, personálního firewallu a antispamové ochrany.

Nástroje – povoluje přístup k prohlížení položek Protokol, Karanténa a nastavení Plánovače úloh (nabídka je k dispozici pouze v rozšířeném režimu zobrazení).

Nápověda a podpora – otevírá formulář, který slouží k zaslání problémů a postřehů přímo společnosti ESET, spol. s r.o. Umožňuje také přístup k Pomocníkovi, článkům Znalostní databáze a domovské stránce společnosti Eset, spol. s r.o.
Uživatelské rozhraní aplikace Eset Smart Security umožňuje uživatelům přepínat mezi režimy zobrazení – mezi Standardním a Rozšířeným režimem. Režimy lze přepínat pomocí tlačítka, které je umístěno v levém dolním rohu obrazovky aplikace Eset Smart Security. Změnu lze provést také přímo z nabídky v horní části hlavního okna – v části Uživatelské rozhraní. Klepnete-li levým tlačítkem myši, otevře se nabídka, ve které můžete vybrat požadovaný režim zobrazení.

Standardní režim poskytuje přístup k ovládacím prvkům, které slouží k běžné práci většiny uživatelů, a nezobrazuje podrobná nastavení.

Rozšířený režim zpřístupní v hlavní nabídce položku Nástroje, pomocí které lze používat položky Plánovač a Karanténa a zobrazit záznam protokolů aplikace Eset Smart Security.


Kontrola fungování systému

Stav ochrany lze zjistit klepnutím na tlačítko s tímto názvem v hlavní nabídce. V pravé části okna se zobrazí souhrnné informace o stavu aplikace Eset Smart Security a položka bude obsahovat tři možnosti. Jsou to možnosti Antivirová ochrana, Personální firewall a Antispamová ochrana. Klepnutím na některou z těchto položek se zobrazí podrobnější informace týkající se dané oblasti.

Je-li ochrana plně funkční, jsou jednotlivé moduly označeny zeleně. V opačném případě je barva červená nebo oranžová a v horní části okna jsou zobrazeny bližší informace o problematickém modulu a možná řešení problému. Stav jednotlivých modulů lze měnit pomocí možnosti Nastavení, která se nachází v hlavní nabídce.


Co dělat, pokud systém nefunguje správně

Pokud aplikace Eset Smart Security zjistí chybu v některém ze svých ochranných modulů, oznámí tuto skutečnost v okně Stav ochrany. Zároveň uživateli nabídne možnost, jak daný problém odstranit.

Pokud tento problém nelze vyřešit na základě předdefinovaných problémů a řešení, je třeba použít část Nápověda a podpora. Na základě podnětů od uživatelů mohou odborníci společnosti Eset, spol. s r.o. reagovat na problémy uživatelů a efektivně jim radit při řešení jejich problémů.


Nastavení přístupového jména a hesla

Pro správné fungování programu je důležité, aby byl pravidelně automaticky aktualizován. To je možné pouze tehdy, pokud jsou v nastaveních aktualizace správně uvedeny přihlašovací údaje, které jsou tvořeny přístupovým jménem a heslem.

Pokud jste přístupové jméno a heslo nenastavili při instalaci programu, můžete to provést nyní. V hlavním okně programu klepněte na položku Aktualizace a poté na možnost Nastavit aktualizaci. Zobrazí se nastavení aktualizace. Do polí Přihlašovací jméno a Přihlašovací heslo je třeba zadat údaje, které jste získali při zakoupení nebo registraci produktu.

Poznámka

Přihlašovací jméno a heslo je automaticky zasláno na vaši e-mailovou adresu zadanou při zakoupení nebo registraci programu. Pokud jste tento e-mail ztratili, může být jméno a heslo znovu zasláno pomocí formuláře v části technická podpora na naší internetové stránce www.eset.cz.


Nastavení aktualizace

Aktualizace virových databází a programových komponent je důležitou součástí zajištění komplexní ochrany před škodlivým kódem. Jejímu nastavení a funkčnosti je proto třeba věnovat zvýšenou pozornost. Po klepnutí na položku Aktualizace v hlavní nabídce se otevře aktualizační okno v pravé části obrazovky. Klepnete-li na položku Aktualizovat virovou databázi, aplikace Eset Smart Security okamžitě zkontroluje dostupnost novější databáze. Pomocí možnosti Nastavit jméno a heslo... lze nastavit jméno a heslo dodané společností Eset pro aktualizaci produktu. Autorizační údaje lze nastavit již v průběhu instalace aplikace Eset Smart Security.

V pokročilých nastaveních (jsou k dispozici po stisknutí klávesy F5) naleznete další podrobná nastavení aktualizace. U položky Aktualizační server je vhodné nastavit možnost Automatický výběr serveru. V této části se nachází tlačítko Nastavit, které umožňuje nastavení podrobnějších možností aktualizace, například nastavení režimu aktualizace, přístupu přes proxy server, přístupu k aktualizaci v místním mirroru a vytváření kopie aktualizace (ve verzi ESET Smart Security Business Edition). Popis uvedených nastavení naleznete v části Pokročilé nastavení aktualizace .


Kontrola počítače

Po instalaci aplikace ESET Smart Security následuje nevyhnutelný krok – kontrola počítače na přítomnost infiltrací, které se do systému mohly dostat v době, kdy nebyla nainstalována aplikace ESET Smart Security. Rychlou kontrolu počítače lze provést tak, že v hlavním okně aplikace klepnete na položku Kontrola počítače. Z nabídky vyberte možnost Automatické léčení. Bližší informace o kontrole počítače naleznete v části Kontrola počítače.


Nastavení důvěryhodné zóny

Varování

Nesprávným přidáním důvěryhodné zóny vystavujete stanici ohrožení.

Nastavení důvěryhodné zóny je důležitou částí ochrany stanice v síti. Zadáním důvěryhodné zóny a umožněním sdílení zpřístupníte počítač jiným uživatelům v dané síti. Klepnete-li v hlavní nabídce na položku Nastavení - Personální firewall - Nastavit důvěryhodnou zónu, zobrazí se okno Změna režimu ochrany počítače v síti. Zde může uživatel měnit nastavení ochrany stanice v aktuální zóně/síti.

Automatická detekce důvěryhodné zóny bude provedena po instalaci aplikace Eset Smart Security nebo přidání počítače do nové zóny, proto ve většině případů není třeba tyto zóny dodatečně definovat. Při detekci nové zóny se standardně zobrazí dialogové okno s možností definování úrovně ochrany v této zóně.

Poznámka

Standardně je stanicím z důvěryhodné zóny povolen přístup ke sdíleným souborům a tiskárnám, je povolena příchozí komunikace RPC a je k dispozici služba sdílení pracovní plochy.


Nastavení proxy serveru

V případě přístupu daného systému s aplikací Eset Smart Security na síť přes proxy server je třeba proxy server nadefinovat. Přístup ke globálním nastavením je možný z hlavní nabídky Nastavení klepnutím na položku Nastavit proxy server. V okně konfigurace lze zadat název a port proxy serveru a také přihlašovací údaje pro přístup.

Poznámka

Nastavení proxy serveru může být jiné pro konkrétní aktualizační profil. V takovém případě lze nastavení provést v rozšířených nastaveních aktualizace.

Pokud uživatel tyto informace nezná, může iniciovat pokus o zjištění nastavení proxy serveru pro aplikaci Eset Smart Security automaticky. K tomuto účelu slouží tlačítko Vyhledat proxy server.


Antivirová ochrana

Zabezpečuje komplexní ochranu před nebezpečnými programy ohrožujícími systém. Zahrnuje kontrolu souborů, e-mailů a internetové komunikace. Pokud antivirová ochrana zjistí škodlivý kód, zablokuje jej a poté jej vyléčí, odstraní nebo přesune do karantény.


Chování antivirové ochrany a interakce s uživatelem

Při detekci infiltrace jedním z modulů aplikace ESET Smart Security je uživatel o této události informován zobrazením upozornění. Aplikace ESET Smart Security zobrazuje dva typy virových upozornění:

1. Virová upozornění nevyžadující akci uživatele

Toto upozornění se zobrazí v případě, že aplikace ESET Smart Security provede s infiltrací nějakou akci. Slouží k informování uživatele.

Soubor

Informace o názvu souboru, který byl detekován jako infiltrace.

Poznámka

Různé antivirové společnosti mohou používat různé názvy pro stejné infiltrace. V případě potřeby je možné podle názvu zjistit podrobnější informace o infiltraci na naší stránce.

Infiltrace

Název infiltrace v názvosloví společnosti ESET.

Info

Podrobné informace o akci, která byla s infiltrací provedena.

Zavřít

Tlačítko "x" umožňuje zavřít upozornění před uplynutím doby zobrazení.

Zobrazit nastavení

Tlačítko "v" umožňuje rychle deaktivovat zobrazování upozornění a nastavit způsob zobrazování upozornění.

2. Virová upozornění vyžadující akci uživatele

Podle nastavení způsobu léčení si aplikace ESET Smart Security může při detekci podezřelého souboru vyžádat akci uživatele.

Soubor

Informace o názvu souboru, který byl detekován jako infiltrace.

Infiltrace

Název infiltrace v názvosloví společnosti ESET.

Info

Informace o infikovaném souboru.

Uložit do karantény

Zaškrtnete-li toto políčko, soubor se bezpečně uloží do karantény.

Poznámka

Soubor se uloží do karantény bez ohledu na to, jakou akci vyberete.

Zaslat k analýze

Zaškrtnete-li toto políčko, soubor bude zaslán k analýze do virových laboratoří společnosti ESET.

Léčit

Akce se zobrazí, pokud je detekován infikovaný soubor, který lze léčit. Akce se také zobrazuje při neléčitelných infiltracích v případě, že infiltrace zanechala záznam v registrech systému Windows. Při výběru této akce bude soubor smazán a záznam odstraněn.

Smazat

Tato akce smaže detekovaný soubor. Akce se nezobrazí v případě, že je možné detekovaný soubor léčit.

Varování

Výběrem této možnosti vystavujete svůj počítač riziku infikování! Možnost ponechat vyberte pouze v případě, jste-li přesvědčeni, že soubor je neškodný. V takovém případě vám doporučujeme kontaktovat technickou podporu, kde se dozvíte bližší informace o podezřelém souboru.

Ponechat

Vyberete-li tuto akci, infiltrace bude ponechána v nezměněném stavu.

Zobrazit nastavení

Klepnutím na tlačítko "v" zobrazíte další možnosti.

Varování

Je-li vypnuto zobrazování výstražného okna, nebude u souborů, které by za standardních okolností vyžadovaly výběr akce, provedena žádná akce!

Zobrazit Výstražné okno

Pomocí této možnosti lze zapnout nebo vypnout zobrazování výstražného okna.


Rezidentní ochrana

Kontroluje veškeré dění v počítači. Všechny soubory, které jsou v počítači otevírány, vytvářeny nebo spouštěny, jsou kontrolovány na přítomnost infiltrace. Rezidentní ochrana se spouští při spuštění operačního systému.


Nastavení kontroly

Rezidentní ochrana kontroluje různé typy médií a kontrola je prováděna při různých událostech. Při kontrole jsou používány detekční metody technologie ThreatSense (viz popis v tématu Nastavení skenovacího jádra ThreatSense). Chování kontroly může být jiné u nově vytvořených a u již existujících souborů. U nově vytvořených souborů lze nastavit hlubší úroveň kontroly.


Kontrola médií

Standardně je nastavena kontrola všech typů médií:

Lokální disky – lokální pevné disky v počítači
Výměnné disky – diskety, USB flash disky
... Síťové disky – mapované disky

Doporučujeme zachovat kontrolu všech médií. Nastavení je doporučeno měnit pouze ve zvláštních případech, například pokud při kontrole určitého média dochází k výraznému zpomalení přenosu dat.


Kontrola při událostech

Standardně jsou soubory kontrolovány při otevírání, spouštění a vytváření a tato nastavení doporučujeme ponechat. Těmito nastaveními je zabezpečena kontrola veškerého dění v počítači.
Nastavení kontroly při přístupu na disketu a vypnutí počítače zabezpečují kontrolu boot sektoru diskety při přístupu na toto médium a boot sektorů pevného disku při vypínání počítače. I když v současné době jsou boot viry již téměř přežitkem, doporučujeme nastavení ponechat aktivní, protože se stále může objevit médium, které je boot virem infikováno.


Kontrola nově vytvořených souborů

U nově vytvořených souborů je nejvyšší pravděpodobnost obsahu infiltrace. Z tohoto důvodu se pro tyto soubory používá zvýšená úroveň hloubky kontroly v porovnání s kontrolou již existujících souborů. Při kontrole je používána rozšířená heuristika, která má velkou účinnost při detekci nových infiltrací. Kontrolovány jsou i samorozbalovací archivy (SFX) a runtime archivy (vnitřně komprimované spustitelné soubory).


Pokročilá nastavení

Kvůli zajištění minimálního zatížení systému rezidentní ochranou nejsou kontrolovány soubory, které již byly zkontrolovány a nebyly změněny. Soubory jsou znovu kontrolovány po aktualizaci virové databáze. Toto chování určuje nastavení Optimalizovaná kontrola. Po vypnutí tohoto nastavení budou kontrolovány všechny soubory při přístupu k těmto souborům.
Rezidentní ochrana se standardně spouští při spuštění operačního systému. Tím je zabezpečena nepřetržitá kontrola. Ve zvláštních případech (například při konfliktu s jinou rezidentní ochranou) může být spuštění rezidentní ochrany vypnuto volbou Automatický start rezidentní ochrany.


Úroveň léčení

Rezidentní ochrana pracuje ve třech režimech léčení:

  • V první úrovni je uživateli při každé infiltraci zobrazeno varovné okno s možností výběru akce. Uživatel tak musí pro detekci infiltrace zvolit požadovanou akci. Tato úroveň je určena spíše pro pokročilé uživatele, kteří vědí, jakou akci mají zvolit při různých typech infiltrace.
  • Střední úroveň automaticky zvolí akci, která se má provést s infikovaným souborem. O detekci a odstranění infikovaného objektu se zobrazí informační zpráva v pravém dolním rohu obrazovky. Automatická akce není provedena u archivů, které kromě infikovaného souboru obsahují i jiné soubory, a u souborů, u nichž aplikace není schopna vyhodnotit automatický postup.
  • Třetí úroveň je „nejagresivnější“: odstraněny jsou všechny infikované objekty. U této úrovně existuje riziko ztráty bezproblémových dat. Tuto úroveň doporučujeme používat pouze ve zvláštních případech.


Kdy měnit nastavení rezidentní ochrany

Rezidentní ochrana je klíčovým modulem zabezpečujícím ochranu počítače. Proto je při změnách nastavení nezbytná opatrnost. Rezidentní ochranu doporučujeme měnit pouze ve specifických případech, například při konfliktu s určitou aplikací nebo rezidentní ochranou jiného antivirového programu.
Po instalaci aplikace Eset Smart Security jsou nastavení přednastavena tak, aby uživateli zajišťovala maximální bezpečnost systému. Standardní nastavení lze obnovit pomocí tlačítka Standardní, které se nachází v okně nastavení rezidentní ochrany.


Kontrola rezidentní ochrany

Poznámka

Před kontrolou rezidentní ochrany je třeba vypnout firewall. Pokud je firewall zapnut, detekuje soubor při stahování a zabrání stažení.

To, zda je rezidentní ochrana funkční a detekuje viry, je možné otestovat pomocí testovacího souboru eicar.com. Jedná se o soubor, který je detekován antivirovými programy. Soubor byl vytvořen společností EICAR (European Institute for Computer Antivirus Research) k testování funkčnosti antivirových programů. Soubor eicar.com je k dispozici ke stažení na adrese http://www.eicar.org/download/eicar.com
.


Co dělat, pokud nefunguje rezidentní ochrana

V následující kapitole si popíšeme problémové stavy, které mohou nastat s rezidentní ochranou, a jak při nich postupovat.

Rezidentní ochrana je vypnutá.

Prvním důvodem vypnutí rezidentní ochrany je vypnutí uživatelem. Opětovné zapnutí je možné v nastaveních rezidentní ochrany, kde je možné klepnout na příslušné tlačítko.
Pokud se rezidentní ochrana nespouští při startu operačního systému, je pravděpodobně vypnuta možnost Automatický start rezidentní ochrany. Tuto možnost lze zapnout v Rozšířených nastaveních ve větvi Rezidentní ochrana souborového systému, kde ji naleznete v části Pokročilá nastavení.

Rezidentní ochrana nedetekuje a neléčí infiltrace.

Přesvědčte se, zda nemáte nainstalován antivirový program jiné společnosti. Mezi dvěma rezidentními ochranami může docházet ke konfliktu, a proto je třeba jiný antivirový program odinstalovat.

Rezidentní ochrana se nespouští.

Pokud se rezidentní ochrana nespouští při startu systému ani při nastavení možnosti Automatický start rezidentní ochrany, dochází zřejmě ke konfliktu s jiným programem. V takovém případě doporučujeme kontaktovat technickou podporu společnosti Eset.


Ochrana elektronické pošty

Zabezpečuje kontrolu poštovní komunikace přijímané prostřednictvím protokolu POP3. Pomocí zásuvného programu (plug-in) pro klienta Microsoft Outlook je zabezpečena kontrola veškeré komunikace příslušného klienta (POP3, MAPI, IMAP, HTTP).
Při kontrole přijímaných zpráv jsou použity všechny pokročilé metody kontroly obsažené ve skenovacím jádře ThreatSense. Tím je zabezpečena detekce nebezpečných programů ještě před aktualizací detekčních databází. Kontrola POP3 protokolu je nezávislá na typu poštovního klienta.


Kontrola protokolu POP3

Protokol POP3 je nejrozšířenější protokol, který slouží k příjímání e-mailové komunikace prostřednictvím poštovního klienta. Aplikace Eset Smart Security zabezpečuje ochranu tohoto protokolu bez ohledu na používaného klienta.
Modul zabezpečující kontrolu se zavádí při spuštění operačního systému a po celou dobu je zaveden v paměti. Pro správné fungování stačí zkontrolovat, zde je modul zapnut, a kontrola protokolu POP3 je prováděna automaticky bez nutnosti konfigurace poštovního klienta. Standardně je kontrolována komunikace na portu 110, v případě komunikace lze přidat používaný port. Čísla portů se oddělují čárkou.
Není kontrolována šifrovaná komunikace.


Kompatibilita

U některých poštovních klientů může nastat problém při přijímání zpráv (např. při příjímání zpráv pomocí pomalého internetového připojení dochází k uplynutí času určeného pro stáhnutí – timeoutu). V takových případech lze změnit způsob kontroly zpráv. Snížení úrovně bude mít vliv i na odstranění infiltrací ze zpráv.
Při maximální efektivnosti bude z infikované zprávy odstraněna (při výběru možnosti Smazat, Léčit nebo při nastavení maximální nebo střední úrovně léčení) infiltrace a do těla a předmětu zprávy bude přidána informace o infiltraci.
Při střední úrovni se změní způsob přijímání zpráv. Zprávy budou postupně předávány e-mailovému klientovi a až při přijímání poslední části bude zpráva zkontrolována na přítomnost infiltrace. U tohoto způsobu existuje riziko průniku infiltrace. Úroveň léčení a přidávání informací do předmětu a těla zprávy zůstává stejná jako při maximální efektivnosti.
Při maximální kompatibilitě bude uživatel pouze informován varovným oknem o tom, že mu byla doručena infikovaná zpráva. Doručená zpráva nebude obsahovat v předmětu a těle zprávy informace o detekci infiltrace a infiltrace nebude ze zprávy odstraněna. Infiltraci bude muset smazat sám uživatel v poštovním klientovi.


Integrace do aplikace Microsoft Outlook, Outlook Express a Windows Mail

Integrace aplikace Eset Smart Security a poštovních klientů zlepšuje možnost aktivní ochrany před škodlivým kódem v e-mailových zprávách. V případě, že je příslušný poštovní klient podporován, je vhodné povolit jeho integraci s aplikací Eset Smart Security. Při integraci dochází přímo k vložení částí aplikace Eset Smart Security do poštovního klienta, což přispívá k dokonalejší kontrole e-mailových zpráv. Konkrétní nastavení integrace jsou dostupné prostřednictvím možnosti Nastavení – Zobrazit celý strom pokročilého nastavení – Různé – Integrace s poštovními klienty. V tomto dialogu je možné aktivovat integraci s podporovanými poštovními klienty, kterými jsou v současné verzi aplikace Microsoft Outlook, Outlook Express a Windows Mail.
Ochrana elektronické pošty sa zapíná příslušným zaškrtávacím políčkem v Rozšířených nastaveních ve větvi Antivirová ochrana v podvětvi Ochrana elektronické pošty.


Přidávání upozornění do těla zprávy

Každá zpráva, kterou aplikace Eset Smart Security prověří, může být označena přidáním textu do předmětu nebo do textu zprávy. Tím je zvýšena důvěryhodnost zprávy pro příjemce a v případě zjištění infiltrace získá příjemce rychle cenné informace o nebezpečnosti příslušné e-mailové zprávy, popř. jejím odesílateli. Možnosti nastavení této funkce jsou k dispozici v Rozšířených nastaveních – Antivirová ochrana – Ochrana elektronické pošty. U textových upozornění může uživatel zvolit možnost Přidávat do příchozích a čtených zpráv nebo Přidávat do odchozích zpráv. Obě tyto možnosti jsou doplněny nastavením, pomocí něhož uživatel zvolí, zda chce přidávat upozornění do všech zpráv, pouze do infikovaných zpráv nebo vůbec nechce upozornění do těla zpráv přidávat. Je také možné, aby aplikace Eset Smart Security přidávala tato upozornění do předmětu infikované zprávy. K tomu slouží možnosti Přidávat do předmětu příchozích a čtených infikovaných zpráv a Přidávat do předmětu infikovaných zpráv.
Obsah těchto upozornění v předmětu zpráv je možné upravit možností Šablona přidávaná do předmětu infikovaných zpráv. Uvedená možnost umožňuje automatizovat proces zpracování varovných zpráv, což je užitečné zejména při kontrole většího počtu zpráv.


Odstranění infiltrace

Při příjmu infikovaného souboru se zobrazí varovné okno s informacemi o zjištění infiltrace. V okně jsou zobrazeny informace od koho byl e-mail doručen a jakou infiltraci obsahuje. V dolní části okna jsou zobrazeny akce, které lze s detekovaným objektem provést. Standardně doporučujeme vybrat akci Léčit nebo Smazat. Pokud ve výjimečných případech chcete, aby byl infikovaný soubor doručen, můžete zvolit akci Ponechat.
V případě nastavení maximální úrovně léčení je zobrazeno informační okno bez možnosti výběru akce, která sa má s infikovaným objektem provést.


Ochrana přístupu na web

Internetové připojení patří ke standardní výbavě osobních počítačů a bohužel se stalo také hlavním médiem přenosu škodlivého kódu. Tento fakt je hlavním důvodem, proč je třeba ochraně přístupu na web věnovat zvýšenou pozornost. Uživatelům se proto důrazně doporučuje mít aktivovánu možnost Povolit ochranu přístupu na web, která se nachází v Rozšířených nastaveních ve větvi Antivirová ochrana, v podvětvi Ochrana přístupu na web.


HTTP

Ochrana přístupu na web spočívá hlavě v monitorovaní komunikace prohlížečů internetových stránek se servery, která probíhá podle pravidel protokolu HTTP (Hypertext Transfer Protocol). Aplikace Eset Smart Security má přednastavené hodnoty, které používá převážná většina prohlížečů. Konfigurace kontroly HTTP je přesto možná v části Ochrana přístupu na web, položka HTTP. V hlavním okně konfigurace kontroly protokolu HTTP může uživatel tuto kontrolu aktivovat nebo deaktivovat možností Aktivovat kontrolu protokolu HTTP. Také může definovat čísla portů, na kterých v systému probíhá komunikace HTTP. Standardně jsou přednastavené hodnoty 80, 8080 a 3128. Komunikace protokolem HTTP může být automaticky detekovaná a kontrolovaná pomocí možnosti Automaticky zjišťovat komunikaci protokolem HTTP i na jiných portech.


Zakázané adresy/Výjimky adres

V nastaveních kontroly protokolu HTTP je možné definovat seznam Zakázaných adres a seznam Výjimek adres URL (Uniform Resource Locator).
Obě dialogová okna obsahují tlačítka Přidat, Změnit, Odebrat a Export, které umožňují pohodlně spravovat a uchovávat seznam definovaných adres. V případě, že se adresa požadovaná uživatelem nachází v seznamu zakázaných adres, nebude přístup k této adrese povolen. Pokud se adresa nachází v seznamu výjimek adres, bude zobrazena bez jakékoli kontroly na přítomnost škodlivého kódu. V obou seznamech je možné používat zvláštní znaky * a ?, přičemž znak * nahrazuje libovolný řetězec a znak ? nahrazuje libovolný znak. Opatrnost ze strany uživatele vyžadují hlavně výjimky adres, protože seznam by měl obsahovat pouze důvěryhodné adresy. Také je potřeba dbát na opatrnost při používání zvláštních znaků v tomto seznamu.


Prohlížeče

Aplikace Eset Smart Security obsahuje funkci Prohlížeč, která umožňuje definovat, zda daná aplikace je nebo není prohlížeč. V případě, že aplikaci označíte jako prohlížeč, bude veškerá komunikace této aplikace monitorována bez ohledu na čísla portů, na kterých daná komunikace probíhá.
Funkce Prohlížeč představuje doplněk kontroly protokolu HTTP, která jinak probíhá jen na definovaných portech. Řada internetových služeb však využívá dynamicky se měnící nebo neznámá čísla portů a proto je potřeba mít možnost jejich kontroly bez ohledu na parametry spojení.
Seznam aplikací označených jako prohlížeče je k dispozici přímo z nastavení kontroly protokolu HTTP (viz výše) u možnosti Prohlížeče. Tato volba dále obsahuje položku Aktivní režim, která pro dané aplikace definuje režim jejich kontroly. Aktivní režim nabízí účinnější kontrolu, protože přenášená data kontroluje jako celek. Není-li aktivní režimu použit, je komunikace aplikace monitorována postupně (po dávkách). To snižuje efektivitu kontroly, ale na druhé straně poskytuje vyšší kompatibilitu s aplikací. V případě, že při kontrole nedochází k potížím, doporučujeme používat aktivní režim kontroly.


Kontrola počítače

Pokud máte podezření, že se v počítači může nacházet infiltrace (počítač se chová nestandardně), spusťte možnost Kontrola počítače. Tato možnost slouží k ověření přítomnosti infiltrace. Z bezpečnostního hlediska je žádoucí, aby kontrola počítače byla spouštěna nejen při podezření na infikované soubory, ale i průběžně v rámci prevence. Zajistí se tak detekce případných infiltrací, které nebyly v době zápisu na disk zachyceny rezidentní ochranou souborů. Taková situace může nastat zejména v případě, že byla rezidentní ochrana v té době vypnutá nebo virová databáze byla zastaralá. Doporučuje se, aby kontrola probíhala jednou za 1-2 měsíce. Kontrolu lze nastavit také jako plánovanou úlohu v Plánovači.


Typy kontroly

Můžete si vybrat ze 2 typů kontroly. Standardní kontrola slouží k rychlému spuštění kontroly počítače bez nastavování dalších parametrů kontroly. Druhým typem kontroly je Volitelná kontrola, která naopak umožňuje vybrat si z různých přednastavených profilů skenování a určit cíle kontroly.


Standardní kontrola

Prostřednictvím standardní kontroly je možné zabezpečit kontrolu počítače a léčení infikovaných souborů bez nutnosti zásahu uživatele. Výhodou standardní kontroly je rychlé spuštění skenování, nic není potřeba nastavovat. Kontrolovány jsou všechny soubory na lokálních discích (s výjimkou e-mailových a archivních souborů). Detekované infiltrace budou automaticky vyléčeny nebo odstraněny. Úroveň léčení je automaticky nastavena na standardní hodnotu. Podrobnější informace o typu léčení získáte v tématu Léčení.

Tato metoda kontroly je určena především pro méně zkušené uživatele, kteří chtějí rychle a bez nastavování zkontrolovat a vyléčit infikované soubory.


Volitelná kontrola

Volitelná kontrola je užitečná v případě, že chcete vybrat konkrétní cíle kontroly a metody skenování počítače. Výhodou je možnost vlastního nastavení všech podrobností kontroly. Tato nastavení lze uložit do tzv. profilů. To je užitečné zejména v případě, že chcete provádět pravidelnou vlastní kontrolu počítače se svými oblíbenými nastaveními.

Cíle kontroly můžete vybrat buď pomocí výběrové nabídky tzv. rychlého výběru cílů nebo prostřednictvím zadání cesty k požadovanému cíli kontroly. Dále můžete nastavit 3 úrovně léčení kontrolovaných souborů. V případě, že máte zájem pouze o kontrolu souborů bez jejich následného léčení, můžete vybrat možnost Kontrolovat bez léčení.

Skenování počítače pomocí volitelné kontroly je vhodné pro pokročilejší uživatele, kteří již mají předchozí zkušenosti s používáním antivirového programu.


Cíle

Cíle kontroly slouží k výběru souborů, adresátů a zařízení (disků), které mají být zkontrolovány skenerem.

Rychlým výběrem cílů z výběrové nabídky můžete určit souhrnné cíle kontroly:

Lokální disky – lokální pevné disky v počítači
Výměnné disky – diskety, USB flash disky, CD/DVD
Síťové disky – mapované disky

Cíle kontroly lze podrobněji specifikovat zadáním cesty k adresářům a souborům, které mají být zkontrolovány. K tomu slouží stromová struktura všech zařízení počítače.


Profily

Oblíbená nastavení kontroly počítače lze uložit do profilů. Výhodou uložení nastavení do vlastního profilu skenování je jejich opakované využití v budoucnu. Je možné si vytvořit více profilů s různými cíli a metodami kontroly, případně s dalšími nastaveními.

Nový profil kontroly počítače, který budete později pravidelně spouštět například v rámci prevence počítače, vytvoříte v Rozšířených nastaveních ve větvi Kontrola počítače. V pravé části okna se nachází tlačítko Profily... Po klepnutí na něj se zobrazí seznam existujících profilů kontroly počítače s možností přidat nový. V části Nastavení skenovacího jádra ThreatSense se nachází popis jednotlivých nastavení kontroly, který vám pomůže vytvořit si vlastní profil kontroly počítače podle vlastních preferencí.

Příklad:
Předpokládejme, že chcete vytvořit vlastní profil kontroly počítače a částečně vám vyhovují nastavení předdefinovaného profilu Smart scan. Nechcete však skenovat runtime archivy, zneužitelné aplikace a chcete použít přísné léčení. V takovém případě při vytváření nového profilu zvolte možnost nakopírovat do něj nastavení profilu Smart scan. Při úpravě nového profilu již zbývá jen upravit požadované rozdíly.


Nastavení skenovacího jádra ThreatSense

ThreatSense je název technologie, která je tvořena souborem komplexních metod detekce infiltrace. Tato technologie je proaktivní, a proto poskytuje ochranu i během prvních hodin šíření nové hrozby. K odhalení hrozeb využívá kombinaci několika metod (analýza kódu, emulace kódu, generické signatury, virové signatury), čímž efektivně spojuje jejich výhody. Detekční jádro může kontrolovat několik datových toků paralelně a maximalizovat tak svůj výkon a účinnost detekce. Technologie ThreatSense dokáže účinně bojovat také s rootkity.

Pomocí nastavení ThreatSense lze nastavit více podrobností kontroly:

  • výběr typu souborů a přípon, které si přejete kontrolovat,
  • výběr kombinace různých metod detekce,
  • výběr úrovně léčení apod.

K nastavení se dostanete pomocí tlačítka Nastavit..., které naleznete v nastaveních příslušných modulů využívajících technologii ThreatSense. Pro různé druhy ochrany se používá různá úroveň nastavení. Technologii ThreatSense lze nastavit zejména pro následující moduly:

  • Rezidentní ochrana souborového systému
  • Kontrola souborů zaváděných při startu počítače
  • Ochrana elektronické pošty
  • Ochrana přístupu na web
  • Kontrola počítače

Je opodstatněné, že nastavení ThreatSense jsou pro každý modul odlišná. Jejich změna může mít v určitém stavu značný vliv na celkový výkon systému. Příkladem může být zpomalení systému při povolení kontroly runtime archivů a rozšířené heuristiky pro rezidentní ochranu souborů (soubory jsou touto kontrolou kontrolovány pouze tehdy, pokud jsou nově vytvořené). Proto doporučujeme ponechat původní nastavení ThreatSense pro všechny druhy ochrany kromě Kontroly počítače.


Objekty kontroly

Umožňuje nastavit, které komponenty počítače a souborového systému budou testovány na přítomnost infiltrace.

Operační paměť – slouží ke skenování přítomnosti hrozeb, které mohou být zavedeny v operační paměti počítače.
Boot sektory – kontrola přítomnosti boot virů v sektorech disku, kde se nachází tzv. zavaděč operačního systému
Soubory – skenování všech běžných typů souborů (programů, obrázků, zvukových souborů, videosouborů, databázových souborů atd.)
Poštovní soubory – skenování speciálních souborů, ve kterých se nachází stáhnutá elektronická pošta
Archivy – skenování souborů, které se nacházejí v archivních souborech (RAR, ZIP, ARJ, TAR atd.)
Samorozbalovací archivy – skenování souborů, které se nacházejí v samorozbalovacích archivních souborech – typicky mají příponu EXE
Runtime archivy – tzv. komprimované spustitelné soubory (programy), které se na rozdíl od klasických archivů dekomprimují po spuštění v paměti počítače (typicky UPX, ASPack, yoda atd.)


Možnosti detekce

V možnostech detekce může uživatel vybrat metody, které se použijí při ověřování přítomnosti infiltrace. Zvolit je možné následující metody:

Vzorky Detekce infiltrace na základě tzv. virových signatur. Umožňuje odhalit a pojmenovat známé infiltrace.
Heuristika - Ověřování přítomnosti hrozby pomocí analýzy činnosti programu. Výhodou heuristiky je schopnost odhalit i takový škodlivý software, který v době poslední aktualizace antivirového programu ještě neexistoval nebo nebyl znám.
Rozšířená heuristika Jedinečný algoritmus heuristiky vyvinutý firmou ESET, který je optimalizován na odhalování červů a trojských koní vytvořených pomocí pokročilých programovacích jazyků. Rozšířená heuristika emuluje chování programů, čímž významně zlepšuje schopnost aplikace detekovat nové viry.
Adware/Spyware/Riskware Software, který shromažďuje informace o uživateli a bez jeho vědomí je odesílá prostřednictvím Internetu, jako je například software, který do počítače stahuje reklamu.
Zneužitelné aplikace Tato kategorie zahrnuje komerční software, který může být zneužitý, pokud je nainstalován bez vědomí uživatele, resp. správce systému. Většinou se jedná o programy pro vzdálenou správu počítačů a proto je tato možnost standardně vypnuta.
Nechtěné aplikace Programy, které sice nemusí představovat bezpečnostní riziko, avšak mohou mít určitý vliv na činnost počítačového systému. Tyto aplikace se obvykle do systému mohou nainstalovat až po souhlasu uživatele. Jejich instalací dojde k určitým změnám v chování systému oproti stavu před instalací příslušné aplikace. Změnami v systému se rozumí zejména zobrazování oken, které by se jinak nezobrazovaly, aktivace a běh skrytých procesů, zvýšená spotřeba systémových prostředků, změny výsledků vyhledávání, komunikace se servery poskytovatele aplikace.


Přípony

Přípona je část názvu souboru, zpravidla oddělená tečkou. Přípona určuje typ a obsah souboru. V této časti nastavení ThreatSense zvolíte, které typy souborů budou kontrolované.

Přednastavena je kontrola všech souborů bez ohledu na příponu. Do seznamu souborů vyňatých z kontroly je možné přidat libovolnou příponu. V případě, že zrušíte zaškrtnutí políčka Kontrolovat všechny soubory, se seznam přípon změní na Seznam kontrolovaných přípon. V tomto seznamu se zobrazí předdefinované (nejčastější) typy souborů. Pomocí tlačítek Přidat a Odstranit povolíte nebo zakážete testování souborů s požadovanou příponou.

Chcete-li povolit kontrolu souborů bez přípony, je nutné zaškrtnou políčko Kontrolovat soubory bez přípony.

Vyloučení přípony z kontroly má smysl tehdy, pokud kontrola určitého typu souboru způsobuje nesprávné fungování programu, který s tímto typem přípony pracuje (např. vyloučení souborů typu EDB, EML a TMP při používání serveru MS Exchange).


Léčení

Určuje chování skeneru při léčení detekované infiltrace. K dispozici jsou 3 úrovně léčení:

Upozornění

Při detekci infiltrace v archivním souboru bude archiv při standardní úrovni léčení odstraněn jen v případě, že obsahuje pouze infiltraci. Pokud archiv obsahuje i legitimní soubory, nebude odstraněn. V případě detekce infiltrace v archivu v režimu přísného léčení bude archivní soubor odstraněn i v případě, že obsahuje i bezpečné soubory.

Neléčit
Infikované soubory nebudou automaticky léčené. Zobrazí se výstražné okno s možností výběru akce, která sa má s danou infiltrací provést.

Standardní úroveň
Infikované soubory budou automaticky léčené nebo smazané. Pokud program neumí vybrat správnou akci, zobrazí se varovné okno s možností výběru akce. Toto okno se zobrazí i tehdy, pokud se předvolenou akci nepodaří provést.

Přísné léčení
Program vyléčí nebo smaže všechny infikované soubory (včetně archivů). Výjimkou jsou systémové soubory – pokud tyto soubory nelze léčit, je nabídnuta akce, která má být provedena.


Ostatní

Umožňuje nastavení dalších nastavení skenovací technologie ThreatSense.

Kontrola všech souborů – do protokolu kontroly budou zapsány všechny soubory, včetně těch, které nebyly označeny jako infikované.


Detekce infiltrace

Infiltrace se mohou do počítače dostat z různých zdrojů: z webových stránek, ze sdílených adresářů, prostřednictvím e-mailu, z výměnných zařízení počítače (klíče USB, externí disky, disky CD a DVD, diskety a další).

Pokud je chování vašeho počítače podezřelé nebo máte podezření, že je infikován, postupujte následovně:

  • Spusťte aplikaci Eset Smart Security a otevřete nabídku Kontrola počítače.
  • Klepněte na tlačítko Automatické léčení (podrobnější informace viz téma Automatické léčení).
  • Po skončení kontroly se zobrazí protokol o kontrole, ve kterém je uvedený počet kontrolovaných, infikovaných a vyléčených souborů.

Pokud program detekoval infiltraci, zachová sa podle nastavené úrovně léčení modulu, který infiltraci odhalil (podrobnější informace viz téma Léčení).

Předpokládejme například, že infiltraci zachytí rezidentní ochrana souborů, která má přednastavenou standardní úroveň léčení. V takovém případě se ochrana pokusí soubor buď vyléčit nebo smazat. Pokud rezidentní ochrana neví, jakou akci vybrat, zobrazí se uživateli výstražné okno, pomocí něhož vybere požadovanou akci. K dispozici jsou obvykle akce pro vyléčení, smazání a ponechání souboru. Možnost ponechat soubor se nedoporučuje, protože infiltrace zůstane zachována v původním umístění. Výjimkou je případ, kdy si je uživatel jistý, že infiltrace byla v souboru detekována omylem.

Léčení a smazání
Léčení souboru se dá aplikovat v případě, že do korektního souboru byla zavedena část, která obsahuje škodlivý kód. V takovém případě má smysl zkusit infikovaný soubor léčit a obnovit tak původní nezávadný soubor. V případě, že infiltrací je soubor obsahující výlučně škodlivý kód, bude příslušný soubor smazán.

Pokud je infiltrovaný soubor blokovaný například systémovým procesem, nebude soubor smazán ihned, ale až po restartu počítače.

Mazání souborů v archivech
Pokud je zjištěna infiltrace, která je sbalena v archivním souboru, bude archiv při standardní úrovni léčení smazán jen v případě, že obsahuje pouze soubor infiltrace. Pokud však archiv kromě infiltrace obsahuje i nezávadné soubory, nebude smazán. Při nastavení přísné úrovně léčení je třeba postupovat opatrně – v tomto případě bude archiv smazán bez ohledu na to, zda obsahuje i nezávadné soubory.


Personální firewall

Zajišťuje kontrolu všech spojení mezi sítí a daným systémem, přičemž umožňuje na základě definovaných pravidel tato jednotlivá spojení povolit nebo zablokovat. Chrání před útoky ze vzdálených počítačů a umožňuje blokování některých služeb. Zajišťuje také antivirovou kontrolu protokolu HTTP a POP3. Představuje důležitý prvek v bezpečnostní struktuře ochrany počítače.


Režimy filtrování

Firewall může pracovat ve třech režimech filtrování. Chování firewallu závisí na zvoleném režimu. Nastavením režimu je ovlivněna potřeba zásahu uživatele.
Filtrování lze nastavit na jeden ze tří režimů.

  • Automatický režim je přednastaven při instalaci pro uživatele, kteří potřebují rychlé a pohodlné používání firewallu bez nutnosti definování pravidel. Povoluje veškerou komunikaci z daného systému směrem do sítě a blokuje veškerou nově příchozí komunikaci ze sítě.
  • Interaktivní režim představuje komfortní možnost nastavení personálního firewallu na míru podle požadavků uživatele. V případě zjištění jakékoli komunikace, na kterou nelze aplikovat žádné existující pravidlo, se uživateli zobrazí informační okno o zachycení neznámého spojení. Následně lze tuto komunikaci povolit nebo zamítnout, přičemž toto rozhodnutí může být trvalé a personální firewall vytvoří nové pravidlo. V takovém případě bude každá komunikace tohoto typu v budoucnu povolena nebo zablokována podle tohoto pravidla.
  • Administrátorský režim blokuje každé spojení, pro které neexistuje povolující pravidlo. Zkušený uživatel tak může povolit pouze požadovaná bezpečná spojení a personální firewall bude blokovat veškerou ostatní neznámou komunikaci.


Blokovat veškerou síťovou komunikaci

Možnost blokovat veškerou komunikaci lze přirovnat k úplnému odpojení počítače od sítě. Každá příchozí a odchozí komunikace je personálním firewallem bez upozornění uživatele zablokována. Použití takového blokování je vhodné při podezření na možná kritická bezpečnostní rizika s nutností odpojení systému od sítě.


Vypnout filtrování

Vypnutí filtrování je opačným procesem než výše zmíněné blokování veškeré komunikace. Při použití této možnosti je filtrování spojení personálního firewallu úplně vypnuto a všechna příchozí a odchozí spojení jsou povolena. Situace je ze síťového hlediska shodná se stavem nepřítomnosti personálního firewallu.


Jak nastavit a používat pravidla

Pravidla představují seznam podmínek, na které mohou být smysluplně testována všechna síťová spojení a k nim přiřazené akce. Můžeme tedy definovat, jaká akce má být provedena se spojením, které splňuje podmínky daného pravidla.

Nastavení pravidel filtrování se nacházejí v rozšířených nastaveních ve větvi Personální firewall – Pravidla a zóny. Nastavení se zobrazí klepnutím na tlačítko Nastavit v části Editor pravidel a zón. Nastavení nejsou k dispozici, pokud firewall pracuje v automatickém režimu filtrování.

V okně nastavení je zobrazen přehled pravidel nebo zón v závislosti na tom, která karta je vybrána v horní nabídce. Okno je rozděleno na dvě části. V horní části se nachází seznam pravidel ve zkráceném zápisu. V dolní části jsou zobrazeny podrobnosti o pravidle, které je označeno v horním okně. V dolní části se nacházejí tlačítka Přidat, Změnit a Smazat, která slouží k práci s pravidly.

Z hlediska směru komunikace lze spojení rozdělit na příchozí a odchozí. Příchozí spojení je iniciováno na vzdálené straně a snaží se navázat spojení s lokální stranou. V případě odchozího spojení je situace opačná – lokální strana navazuje spojení se vzdálenou.

V případě zjištění neznámé komunikace je třeba zvážit, zda ji povolit nebo zamítnout. Nevyžádaná, nezabezpečená nebo úplně neznámá spojení představují pro systém bezpečnostní riziko. Při takové komunikaci je vhodné věnovat pozornost především vzdálené straně a aplikaci, která se pokouší navázat spojení. Mnoho infiltrací odesílá soukromá data nebo stahuje jiné škodlivé aplikace na uživatelské stanice. Právě tato skrytá spojení lze pomocí personálního firewallu odhalit a zakázat.


Vytvoření nového pravidla

Je nezbytné při každém přidávání nové aplikace s přístupem na síť, resp. při změně vlastností již existujícího spojení (vzdálená strana, číslo portu apod.).
Nové pravidlo lze přidat pomocí tlačítka Nové v okně Nastavení zón a pravidel. Dané tlačítko vyvolá nové okno, ve kterém nové pravidlo specifikujeme. V horní části tohoto okna se nacházejí tři karty:

  • Všeobecné: část, ve které zadáváme název pravidla, směr spojení, akci a protokol. Směr spojení může být dovnitř nebo ven, přičemž akcí se rozumí povolení nebo zamítnutí spojení.
  • Lokální strana: představuje informace o lokální straně spojení. K dispozici je číslo lokálního portu, případně rozsah portů a komunikující aplikace.
  • Vzdálená strana: obsahuje informace o čísle, resp. rozsahu vzdálených portů. Navíc lze definovat také seznam vzdálených adres IP nebo zón, kterých se dané pravidlo týká.

Příkladem přidání nového pravidla může být povolení prohlížeči webových stránek přistupovat k síti. Prohlížeči je třeba umožnit následující:

  • na kartě Všeobecné povolit odchozí komunikaci protokolem TCP & UDP;
  • na kartě Lokální strana přidat samotný proces aplikace (v případě aplikace Internet Explorer je to iexplore.exe);
  • na kartě Vzdálená strana je vhodné nastavit číslo portu 80 v případě, že chceme povolit pouze přístup ke standardním službám World Wide Web.


Změna existujícího pravidla

Pomocí možnosti Změnit lze provést úpravy již existujícího pravidla. Změnit lze všechny parametry pravidla, které jsou popsány v předcházející části Vytvoření nového pravidla.
Změna pravidla je vyžadována vždy, když dojde ke změně sledovaných parametrů spojení. V takovém případě totiž pravidlo již nesplňuje podmínku a následně na něj není uplatněna definovaná akce. V konečném důsledku to může znamenat zamítnutí spojení a následné problémy s funkčností. Příkladem může být změna síťové adresy vzdálené strany nebo čísla portu.


Jak nastavit zóny

Zóny představují seskupení síťových adres, které spolu tvoří jednu logickou skupinu. Na každou adresu dané skupiny se následně aplikují stejná pravidla definovaná společně pro celou skupinu. Příkladem je důvěryhodná zóna, která představuje skupinu síťových adres s plnou důvěrou uživatele a bez jakéhokoli blokování personálním firewallem.
Nastavení zón lze provést na kartě Zóny v okně Nastavení zón a pravidel tlačítkem Nová. V nově otevřeném okně lze zadat název zóny, popis a seznam síťových adres.


Navazování spojení – detekce

Personální firewall detekuje každé nově vzniklé síťové spojení. Na nastavení režimu (automatický, interaktivní, administrátorský) závisí, jaké činnosti v rámci tohoto nového pravidla provede. V případě automatického a administrátorského režimu personální firewall provede předem určené akce bez zásahu uživatele. V případě interaktivního režimu se zobrazí informační okno oznamující detekci nového síťového spojení a zobrazující informace o tomto spojení. Uživateli je nabídnuta možnost spojení povolit nebo zakázat. V případě, že je opakování stejného rozhodnutí pro toto spojení požadovaným faktem, může uživatel označením možnosti Vytvořit pravidlo příslušnou akci uložit do nastavení personálního firewallu jako nové pravidlo. V případě, že firewall v budoucnu rozpozná stejné spojení, bez dotazování na něj bude aplikovat již existující pravidlo.
Při zjištění neznámého spojení je třeba postupovat obezřetně a povolovat pouze ta spojení, která jsou bezpečná. Povolíte-li všechna spojení, ztrácí personální firewall své opodstatnění. Důležitými parametry spojení jsou zejména:

  • Vzdálená strana: povolujeme pouze spojení na důvěryhodné a známé adresy.
  • Lokální aplikace: není vhodné povolit spojení neznámým aplikacím a procesům.
  • Číslo portu: komunikace na známých portech (např. web – port č. 80) je obvykle bezpečná.

Počítačové infiltrace ve velké míře pro své šíření využívají Internet a skrytá spojení, pomocí kterých jsou schopné infikovat systém. Správnou konfigurací pravidel personálního firewallu lze chránit systém před množstvím škodlivého kódu.


Protokolování

Personální firewall Eset Smart Security ukládá důležité události do souboru protokolu, který lze zobrazit přímo z hlavního okna klepnutím na položku Nástroje a na možnost Protokoly. Na horní liště je třeba vybrat možnost Protokol personálního firewallu.
Protokolování představuje silný nástroj k odhalování chyb a zjišťování průniků do systému, proto by mu měla být věnována náležitá pozornost. Protokoly personálního firewallu obsahují následující údaje:

  • dobu, kdy daná událost nastala,
  • název události,
  • zdrojovou a cílovou síťovou adresu,
  • protokol síťové komunikace,
  • aplikované pravidlo, resp. název červa, pokud je identifikován,
  • komunikující aplikaci.

Analýzou těchto údajů lze odhalit pokusy o narušení bezpečnosti systému. Příliš častá spojení z různých neznámých lokalit, hromadné pokusy o navázání spojení, komunikující neznámé aplikace nebo neobvyklá čísla portů mohou pomoci odhalit útok a minimalizovat jeho následky.


Antispamová ochrana

Mezi největší problémy e-mailové komunikace se v současnost řadí nevyžádaná pošta – spam. Tvoří až 80 % e-mailové komunikace. Antispamová ochrana slouží na ochranu před tímto problémem. Obsahuje kombinace několika účinných principů zabezpečujících dokonalé filtrování.
Základní metodou rozpoznávání nevyžádané pošty je filtrování podle definovaných důvěryhodných a spamových adres. Mezi důvěryhodné adresy jsou automaticky zařazeny všechny adresy z adresáře e-mailového klienta. Seznam adres je dále doplňován o adresy označené uživatelem.
Hlavním principem je rozpoznávání spamu na základě vlastností e-mailových zpráv. Přijatá zpráva je prověřena podle základních pravidel (vzorky zpráv, statistická heuristika, rozpoznávací algoritmy a další jedinečné metody) a podle výsledku se určí, zda sa jedná o spam či nikoli.
K filtrování se také používá bayesiánský filtr. Ze spamových a nespamových zpráv označených uživatelem se vytváří databáze slov použitých ve zprávách. Úspěšnost filtrování touto metodou se zvyšuje podle velikosti databáze.
Použitím kombinace všech uvedených metod je zajištěna vysoká úspěšnost antispamové ochrany.
Aplikace Eset Smart Security podporuje antispamovou ochranu pro aplikace Microsoft Outlook, Outlook Express a Windows Mail.


Chování antispamu a interakce s uživatelem

Antispamová kontrola používá k rozpoznávání vyžádané a nevyžádané pošty dva základní způsoby. V první řadě je to základní sada pravidel, která je obsažená již v instalaci aplikace ESET Smart Security, a aktualizace této sady probíhá souběžně s aktualizací virové databáze. Druhou metodou je rozpoznávání pomocí bayesovského filtru. Je to metoda „učení“. Použijete-li tuto metodu, naučíte antispam rozpoznávat vyžádanou a nevyžádanou poštu tak, že na začátku používání antispamu při přijetí nevyžádané zprávy tuto zprávu označíte.

Pokud nevyžádaná pošta přichází z určité e-mailové adresy, je možné tuto adresu přidat do seznamu spamových adres. Podobným způsobem můžete zajistit příjímání e-mailů z určité adresy – adresu můžete přidat do seznamu důvěryhodných adres.

Poznámka

V popisu bude používán panel nástrojů Antispam v aplikaci Microsoft Outlook. Tento panel lze v aplikaci Microsoft Outlook aktivovat prostřednictvím nabídky Zobrazit > Panely nástrojů > Eset Smart Security.

V následujícím popisu je vysvětleno, jak postupovat při přijetí nevyžádané zprávy.

Přišla nevyžádaná zpráva, co s ní?
Jestliže antispam neodfiltroval nevyžádanou zprávu, zřejmě tuto zprávu nezná a pro zabezpečení filtrování je třeba ji označit jako spam. Označení lze provést pomocí panelu nástrojů Eset Smart Security klepnutím na tlačítko Spam.

Zpráva, která byla označena jako spam, není spam.
Pokud byla korektní zpráva označena jako nevyžádaná, je třeba tuto zprávu označit jako korektní – na panelu nástrojů Eset Smart Security vybrat možnost Není spam.

Z určité e-mailové adresy neustále přichází nevyžádaná pošta.
V případě, že je spam doručován z určité e-mailové adresy, můžete tuto adresu zařadit do seznamu spamových adres. Můžete to provést pomocí tlačítka Přidat do SSA na panelu nástrojů Eset Smart Security.
Seznam adres, které jste přidali, si můžete prohlédnout v okně nastavení antispamové ochrany. Klepnete-li pravým tlačítkem myši do okna seznamu, můžete použít možnosti přidat / upravit / smazat záznam.

Antispam označuje jako spam zprávu z určité e-mailové adresy, která je důvěryhodná.
E-mailové adresy, které jsou považovány za důvěryhodné, lze přidat do seznamu důvěryhodných adres. Všechny zprávy z těchto adres budou považovány za nespamové. Zprávu můžete do seznamu důvěryhodných adres přidat pomocí tlačítka Přidat do SDA na panelu nástrojů Eset Smart Security.
Seznam adres, které jste přidali, si můžete prohlédnout v okně stavu antispamové ochrany. Klepnete-li pravým tlačítkem myši do okna seznamu, můžete použít možnosti přidat / upravit / smazat záznam.


Zdokonalování antispamu

Zdokonalování antispamu souvisí s bayesiánským filtrem. Váha jednotlivých slov se postupně mění v procesu „učení“, neboli tím, jak uživatel označuje jednotlivé e-maily za spam a jiné jako důvěryhodné zprávy. Platí, že čím více e-mailů vyhodnotíte (označíte jako spam nebo jako důvěryhodný e-mail), tím spolehlivěji bude bayesiánský filtr pracovat.
Přidáním známých adres do seznamu důvěryhodných adres se zajistí, že e-maily z těchto adres nebudou filtrovány.


Přidání důvěryhodných adres

E-mailové adresy osob, s nimiž probíhá běžná komunikace, mohou být zařazeny do seznamu tzv. důvěryhodných adres. Tím zajistíte, že příchozí zpráva z takovéto e-mailové adresy nebude vyhodnocena jako spam. Přidat adresu do seznamu je možné klepnutím pravým tlačítkem myši na příslušnou e-mailovou zprávu a poté klepnutím na příkaz Přidat do seznamu důvěryhodných adres v kontextové nabídce v části Eset Smart Security nebo klepnutím na možnost Důvěryhodná adresa na panelu ESS v horní části e-mailového klienta. Analogický postup platí i pro spamové adresy. Pokud se e-mailová adresa nachází v seznamu spamových adres, každá příchozí e-mailová zpráva z této adresy bude vyhodnocena jako spam.


Označení zprávy jako spam

Jakákoli zpráva v e-mailovém klientovi může být označena jako spam. Označení lze též provést pomocí kontextové nabídky (výběrem možnosti Označené zprávy považovat za SPAM) nebo klepnutím na možnost Spam na panelu aplikace ESS v horní části e-mailového klienta. Takto označená zpráva bude automaticky přesunuta do složky Nevyžádaná pošta, e-mailová adresa odesílatele však nebude přidaná do seznamu spamových adres. Analogický postup platí i pro zrušení označení zprávy za spam. Pokud u zprávy ze složky Nevyžádaná pošta označíte jako Není spam, bude přesunuta do své původní složky. Označením zprávy jako Není spam nepřiřadíte adresu odesílatele do seznamu důvěryhodných adres.


Aktualizace

Základním předpokladem pro maximální míru bezpečnosti poskytované aplikací Eset Smart Security je pravidelná aktualizace systému. Modul Aktualizace zabezpečuje, aby byla aplikace stále aktuální. Zabezpečuje přitom aktualizaci virových databází i aktualizaci všech komponent systému.

Poznámka

Aktualizační jméno a heslo jsou přiděleny společností Eset po zakoupení licence produktu Eset Smart Security.

Informace o aktuálním stavu aktualizace jsou zobrazovány v položce Aktualizace. Obsahuje informace o tom, zda je virová databáze aktuální a zda je potřebná aktualizace. Zároveň je nabídnuta možnost okamžité aktualizace odkazem Aktualizovat virovou databázi a také základní nastavení jako jméno a heslo pro autorizaci vůči aktualizačním serverům.

Informační okno kromě toho obsahuje informace o datu a čase poslední úspěšné aktualizace a číselné označení verze virové databáze. Toto číselné označení je zároveň aktivní odkaz na stránku společnosti Eset s informacemi o přidaných vzorcích v rámci dané aktualizace.


Nastavení aktualizace

Nastavení aktualizace se skládá z určení zdroje aktualizace, tj. z nastavení aktualizačních serverů a autorizace vůči těmto serverům. Standardně je Aktualizační server přednastavený na možnost Automatický výběr serveru. Toto nastavení zajistí aktualizaci z některého z aktualizačních serverů společnosti Eset, se zřetelem na momentální zatížení jednotlivých aktualizačních serverů. Konfigurace aktualizace je přístupná ve stromu Pokročilých nastavení aplikace Eset Smart Security ve větvi Aktualizace.

Seznam existujících aktualizačních serverů je k dispozici v rozevíracím seznamu Aktualizační server. Přidat nový server je možné tlačítkem Upravit v části Nastavení aktualizace pro zvolený profil a potom tlačítkem Přidat.

K autorizaci vůči aktualizačním serverům je nutné použít Přihlašovací jméno a Přihlašovací heslo, které byly vygenerovány pro uživatele a zaslány společností ESET, spol. s r.o. po zakoupení licence produktu.


Aktualizační profily

Pro různá nastavení aktualizace je možné pro uživatele vytvářet definované profily, které se budou pro danou aktualizační úlohu používat. Vytvoření různých profilů pro aktualizaci má význam zejména pro mobilní uživatele (notebook nebo počítač, u kterého se mění způsob připojení na Internet). Takový uživatel může změnou aktualizační úlohy dosáhnout toho, že v případě, kdy nelze provést aktualizaci s nastaveními v profilu My Profile, se použije nastavení definované v alternativním profilu.
V poli Aktivní profil je vždy zobrazen momentálně vybraný profil. Standardně je tato položka nastavena na hodnotu My profile. Vytvoření nového profilu je možné provést tlačítkem Profily, potom tlačítkem Přidat a nakonec zadáním vlastního Názvu profilu. Při vytváření nového profilu je možné Kopírovat nastavení z profilu.

V rámci nastavení profilu lze každému profilu určit aktualizační server, prostřednictvím kterého se aktualizace provádí. Je možné vybrat ze seznamu serverů nebo přidat nový server. Seznam existujících aktualizačních serverů je k dispozici v rozevíracím seznamu Aktualizační server. Přidat nový server je možné tlačítkem Upravit v části Nastavení aktualizace pro zvolený profil a potom tlačítkem Přidat.


Pokročilá nastavení aktualizace

Pokročilá nastavení aktualizace jsou k dispozici pomocí tlačítka Nastavit. Pokročilým nastavením aktualizace se rozumí nastavení Módu aktualizace, HTTP Proxy, LAN a Mirroru.


Mód aktualizace

Na kartě Mód aktualizace se nachází nastavení související s aktualizací programových komponent.

V části Aktualizace programových komponent je možné vybrat ze tří možností:

  • Neaktualizovat programové komponenty,
  • Aktualizovat programové komponenty vždy,
  • Před aktualizací programových komponent se zeptat uživatele.

Možnost Neaktualizovat programové komponenty znamená, že při vydání aktualizace programových komponent společností ESET, spol. s r.o. nebude tato aktualizace stažena a neproběhne aktualizace komponent programu na dané stanici. Naopak, v případě možnosti Aktualizovat programové komponenty vždy se aktualizace programových komponent stáhne vždy, když bude pro danou verzi systému dostupná na aktualizačních serverech společnosti ESET, spol. s r.o., a komponenty programu budou aktualizovány na staženou verzi. Třetí možnost, Před aktualizací programových komponent se zeptat uživatele, uživateli zajistí možnost rozhodnout o aktualizaci programových komponent až v okamžiku, kdy bude tato aktualizace k dispozici. Zobrazí se dialogové okno s informacemi o dostupné aktualizaci programových komponent s možností potvrdit tuto aktualizaci nebo ji odmítnout. Podle toho, jak se uživatel rozhodne, se tato aktualizace stáhne a následně dojde k aktualizaci komponent.
Předvolená je při standardní instalaci možnost Před aktualizací programových komponent se zeptat uživatele.

Po aktualizaci programových komponent je nutné v zájmu plné funkčnosti modulů restartovat počítač. V části Restart počítače po aktualizaci programových komponent je možné vybrat ze tří možností:

  • Nikdy nerestartovat počítač,
  • V případě potřeby nabídnout restart počítače,
  • V případě potřeby restartovat počítač bez upozornění.

Při standardní instalaci je předvolena možnost V případě potřeby nabídnout restart počítače. Vhodnost použití jednotlivých voleb pro aktualizaci programových komponent v rámci karty Mód aktualizace závisí na stanici, na které budou uvedená nastavení použita. Zde je potřeba si uvědomit odlišnost nastavení při použití na serverech, kdy restart serveru v nevhodnou dobu není žádoucí.


Proxy server

Nastavení proxy serveru pro určitý aktualizační profil. Nastavení se nachází v Pokročilých nastaveních aktualizace, tj. pod položkou Aktualizace ve stromu pokročilých nastavení, potom klepněte na tlačítko Nastavit u možnosti Pokročilé nastavení aktualizace a na kartu HTTP Proxy. Při nastavení proxy serveru na této úrovni lze vybrat ze tří možností na kartě HTTP Proxy:

  • Použít globální nastavení proxy serveru,
  • Nepoužívat proxy server,
  • Spojení pomocí proxy serveru (spojené s definováním podrobností takového připojení).

Možnost Použít globální nastavení proxy serveru použije celé nastavení proxy serveru, které už bylo definováno v položce Různé, ve větvi Proxy server ve zobrazení celého stromu pokročilých nastavení aplikace Eset Smart Security.
Možností Nepoužívat proxy server uživatel explicitně definuje, že při aktualizaci aplikace Eset Smart Security nemá být použit proxy server.
Možností Spojení pomocí proxy serveru uživatel definuje, že při aktualizaci aplikace Eset Smart Security bude použito spojení prostřednictvím proxy serveru, zároveň je však nutné definovat podrobnosti takového spojení, tj. adresu proxy serveru, komunikační port, resp. také jméno a heslo v případe potřeby autorizace vůči serveru.
Tato možnost se používá v případě, že proxy server používaný při aktualizaci aplikace Eset Smart Security je jiný než globálně nastavený proxy server, nebo když proxy server nebyl globálně nastavený, ale při aktualizaci aplikace Eset Smart Security se bude používat spojení prostřednictvím proxy serveru.
Ve výchozím nastavení je standardně vybraná možnost Použít globální nastavení proxy serveru.


Připojení k síti LAN

Upozornění

Při použití možností Aktuálně přihlášený uživatel a Specifikovaný uživatel může při změně identity aplikace na požadovaného uživatele dojít k chybě. Z tohoto důvodu doporučujeme při připojení k síti LAN nastavit autorizační údaje v hlavních nastaveních aktualizace. V nich je třeba uvést údaje ve tvaru název_domény\uživatel (v případě pracovní skupiny: název_pracovní_skupiny\uživatel) a heslo uživatele. Při aktualizaci prostřednictvím protokolu HTTP není ve výchozím nastavení potřeba autorizační údaje zadávat.

Při aktualizaci z místního serveru, na kterém je spuštěn systém NT, se k vytvoření připojení autorizace standardně vyžaduje. Ve výchozím nastavení nemá místní systémový účet definována práva pro přístup do adresáře s mirrorem (místní kopií aktualizačních souborů). V takovém případě je nutné v nastavení aktualizace zadat přístupové jméno a heslo, případně je potřeba určit účet, pod kterým bude aplikace přistupovat na server.
Nastavení tohoto účtu lze provést na kartě LAN. V části Pro připojení do LAN vystupovat jako jsou k dispozici možnosti Systémový účet, Aktuálně přihlášený uživatel, Specifikovaný uživatel.

Možnost Systémový účet způsobí, že se aplikace bude autorizovat pod systémovým účtem. Za normálních okolností autorizace neproběhne, pokud nejsou nastavené autorizační údaje v hlavních nastaveních aktualizace.
Možnost Aktuálně přihlášený uživatel způsobí, že se aplikace bude autorizovat pod účtem aktuálně přihlášeného uživatele. Nevýhodou tohoto nastavení je nemožnost připojení na server a následné aktualizace, pokud k počítači není přihlášen žádný uživatel.
Možnost Specifikovaný uživatel zabezpečí autorizaci pod zadaným uživatelem.

Ve výchozím nastavení je standardně vybraná možnost Systémový účet.


Vytvoření kopie aktualizace – mirror

Aplikace Eset Smart Security Business Edition umožňuje vytvářet kopie aktualizace, s které lze aktualizovat další stanice v síti. Aktualizace stanic z mirroru zajistí rozložení zatížení sítě a také sníží zatížení internetového připojení.
Konfigurace vytváření mirroru je přístupná v Rozšířených nastaveních aktualizace (ty zobrazíte prostřednictvím stromu Pokročilých nastavení aplikace Eset Smart Security Business Edition a klepnutím na položku Aktualizace, na tlačítko Nastavit u možnosti Pokročilé nastavení aktualizace a na kartu Mirror).

Prvním předpokladem správného vytvoření mirroru je povolení této funkce v nastaveních, které je možné uskutečnit zaškrtnutím políčka Vytvářet kopie aktualizací. Zároveň se tím zpřístupní další nastavení mirroru, především způsob přístupu k aktualizačním souborům a definování adresáře, do kterého se budou ukládat aktualizační soubory vytvářeného mirroru.

Způsoby zpřístupnění mirroru jsou podrobněji probírány v části Způsoby zpřístupnění mirroru, proto jen ve stručnosti uvedeme, že existují dva základní způsoby zpřístupnění mirroru, a to buď prostřednictvím sdíleného adresáře nebo zpřístupněním kopie aktualizace přes server HTTP.

Adresář, do kterého se budou ukládat aktualizační soubory vytvářeného mirroru, se definuje v poli Adresář, do kterého se budou ukládat kopie aktualizace. Adresář je možné vyhledat v rámci adresářové struktury místního počítače a také v síti pomocí tlačítka Adresář. V případe, že k zápisu do zvoleného adresáře je nutná autorizace, je potřeba zadat autorizační údaje do polí Jméno a Heslo. Zadávají se ve tvaru Doména/uživatel nebo Pracovní_skupina/uživatel a s příslušnými hesly.

V definování mirroru může uživatel pokračovat až na úroveň definování jazykových verzí, pro které se má kopie aktualizace vytvořit. Nastavení jazykových verzí se provádí v části Soubory v poli Dostupné verze.


Způsoby zpřístupnění mirroru

Existují dva základní způsoby zpřístupnění mirroru, a to pomocí sdíleného adresáře, nebo zpřístupněním kopie aktualizace přes HTTP server.

Zpřístupnění mirroru pomocí HTTP serveru

Upozornění

Při zpřístupnění mirroru prostřednictvím HTTP serveru musí být mirror umístěn ve stejném počítači jako aplikace Eset Smart Security Business Edition, která mirror vytváří.

Používá se automaticky jako předdefinované nastavení při standardní instalace, a proto ke zpřístupnění mirroru prostřednictvím HTTP serveru stačí v Rozšířených nastaveních aktualizace
(na kartě Mirror) zaškrtnout políčko Vytvářet kopie aktualizací.

Rozšířené nastavení umožňují nastavit Port, na kterém bude HTTP server naslouchat, a také typ Autorizace používané serverem. Při standardní instalaci je Port serveru předdefinovaný na 2221. Pole Autorizace definuje metodu autorizace pro přístup ke sdíleným aktualizačním souborům. Možnost výběru ze tří položek NONE, Basic, NTLM. Položka Basic zajistí autorizaci pomocí jednoduché metody kódování base64. Položka NTLM zajistí kódování pomocí bezpečné metody. Při autorizaci se používají uživatelé vytvoření na stanici, která sdílí aktualizaci. Přednastavená je možnost NONE, která zpřístupňuje aktualizační soubory bez potřeby autorizace.

Po nastavení mirroru nastavíte na stanicích nový aktualizační server http://adresa_IP_vašeho_serveru:2221. Tuto operaci provedete takto:

  • Otevřete okno Pokročilé nastavení aplikace Eset Smart Security a rozbalte větev Aktualizace.
  • V části Aktualizační server klepněte na tlačítko Upravit a přidejte nový server, http://adresa_IP_vašeho_serveru:2221.
  • V seznamu aktualizačních serverů vyberte přidaný server.

Zpřístupnění mirroru pomocí sdíleného adresáře

Prvním předpokladem je vytvoření sdíleného adresáře na místním nebo síťovém disku. Při vytváření adresáře pro mirror je třeba dbát na to, aby uživatel, který do něj bude zapisovat, měl práva k zápisu a také aby uživatelé, kteří budou z mirroru provádět aktualizace, měli práva číst z adresáře mirroru. Pak je potřeba pokračovat v nastavování přístupu k mirroru v Rozšířených nastaveních aktualizace (na kartě Mirror), kde je nutné zrušit zaškrtnutí políčka Zpřístupnit kopie aktualizace skrze HTTP server, které je při standardní instalaci zaškrtnuto.

V případě umístění sdíleného adresáře na jiném počítači je nutné nastavit autorizaci vůči této stanici. Nastavíte ji v Rozšířených nastaveních aplikace Eset Smart Seurity Business Edition pomocí možnosti Pro připojení do LAN vystupovat jako. Nastavení je totožné jako při aktualizaci a je popsané v části Připojení k síti LAN.

Upozornění

Při zadávání cesty k aktualizačnímu serveru je důležité použít cestu ve tvaru UNC.

Po nastavení mirroru nastavíme na stanicích nový aktualizační server \\UNC\CESTA. Postup je následující:

  • Otevřete okno Pokročilé nastavení aplikace Eset Smart Security a rozbalte větev Aktualizace.
  • V části Aktualizační server klepněte na tlačítko Upravit a přidejte nový server, \\UNC\CESTA.
  • V seznamu aktualizačních serverů vyberte přidaný server.


Problémy při aktualizaci z mirroru

Při aktualizaci z mirroru může v závislosti na nastavení přístupu k němu dojít k různým problémům. Většinou jsou problémy při aktualizaci z mirroru způsobené nesprávným definováním některého nastavení v rámci karty Mirror, nesprávným nastavením práv přístupu k aktualizačnímu adresáři Mirror, nesprávným nastavením místní stanice, která se pokouší provést aktualizaci z mirroru, nebo kombinací několika těchto příčin. Zde je přehled nejběžnějších problémů, k nimž může dojít při aktualizaci z mirroru:

  • Aplikace Eset Smart Security nemůže navázat spojení s mirrorem – Pravděpodobnou příčinou je nesprávné zadání aktualizačního serveru (síťové cesty k adresáři mirror), z kterého se má místní stanice aktualizovat. Správnost adresáře ověříte například tak, že klepnete na tlačítko Start, na příkaz Spustit , zadáte tento adresář a potvrdíte. Měl by se zobrazit obsah adresáře.
  • Aplikace Eset Smart Security vyžaduje zadání jména a hesla – Pravděpodobnou příčinou je nesprávné zadání autorizačních údajů (jména a hesla) v nastaveních aktualizace pro přístup na aktualizační server, z kterého se má místní stanice aktualizovat. Správnost těchto údajů proto také ověřte. Podle potřeby upravte položky tak, abyste dodrželi stanovenou formu zadávání těchto údajů, tj. Doména/jméno uživatele či Pracovní skupina/uživatelské jméno a příslušná hesla. Pokud je mirrorový adresář zpřístupněn pro všechny (Everyone), je třeba brát tento název s rezervou. Everyone neznamená libovolný anonymní přístup, ale pouze to, že je adresář přístupný všem uživatelům dané domény. Přestože je mirrorový adresář přístupný pro Everyone, je i tak nutné v nastaveních aktualizace zadat konkrétní doménové jméno uživatele s heslem.
  • Aplikace Eset Smart Security nemůže navázat spojení s mirrorem – Není povolená komunikace na portě, který byl definován pro zpřístupnění mirroru přes HTTP server.


Vytvoření aktualizační úlohy

Aktualizaci lze spustit manuálně potvrzením volby Aktualizovat virovou databázi nyní v informačním okně zobrazeném po klepnutí na položku Aktualizace.

Aktualizaci je také možné spustit jako plánovanou úlohu, jejíž nastavení blíže určíte po klepnutí na příkaz Plánovač v nabídce Nástroje. Ve výchozím nastavení jsou při instalaci přidány tyto aktualizační úlohy:

  • Pravidelná automatická aktualizace,
  • Automatická aktualizace po modemovém spojení,
  • Automatická aktualizace po přihlášení uživatele.

Každou z uvedených aktualizačních úloh může uživatel upravit podle svých potřeb. Kromě standardních aktualizačních úloh může uživatel vytvořit nové aktualizační úlohy s vlastním nastavením. Podrobněji je vytváření a nastavení aktualizačních úloh probíráno v části Plánovač.


Plánovač

Plánovač je dostupný, je-li aktivní Rozšířený režim aplikace Eset Smart Security. V hlavní nabídce aplikace Eset Smart Security jej najdete jako položku nabídky Nástroje. Plánovač obsahuje přehledný seznam všech plánovaných úloh, jejich nastavení a vlastností, které se provádějí ve stanovený čas pomocí definovaných profilů.

Ve standardní instalaci zobrazuje Plánovač následujících pět plánovaných úloh:

  • Pravidelná automatická aktualizace
  • Automatická aktualizace po modemovém spojení
  • Automatická aktualizace po přihlášení uživatele
  • Kontrola souborů spouštěných po spuštění při přihlášení uživatele k počítači
  • Kontrola souborů spouštěných po spuštění při úspěšné aktualizaci virových databází

Nastavení existujících plánovaných úloh (předdefinovaných i vlastních) je možné měnit příkazem Upravit z kontextové nabídky nebo výběrem příslušného řádku v seznamu úloh, který chcete změnit, a klepnutím na tlačítko Upravit. Podobně lze tlačítkem Přidat nebo Odebrat provést s vybranou úlohou příslušnou akci.


Situace a důvody k použití plánovače

Plánovač slouží ke správě a provádění úloh s definovaným nastavením a vlastnostmi, které mají být provedeny ve stanovenou dobu a při jejichž použití mají být použity vybrané profily.


Vytvoření nové úlohy

Vytvoření nové úlohy v Plánovači je možné pomocí tlačítka Přidat nebo příkazem Přidat z kontextové nabídky. Můžete si vybrat z pěti typů plánovaných úloh:

  • Spuštění externí aplikace
  • Údržba protokolů
  • Kontrola souborů zaváděných při startu
  • Kontrola počítače
  • Aktualizace

Mezi nejčastěji používané plánované úlohy patří Kontrola počítače a Aktualizace, proto si podrobněji popíšeme přidání aktualizační úlohy.
Po zobrazení nabídky plánovaných úloh tedy klepneme na možnost Aktualizace. Pokračujeme tlačítkem Další, do pole Název úlohy zadáme název úlohy a zvolíme periodicitu opakování úlohy. V souvislosti s periodicitou jsou k dispozici nastavení Jednou, Opakovaně, Denně, Týdně, Při události a další nastavení úlohy jsou odvozené od zvolené periodicity. Dále je třeba definovat akci, která se provede v případě, že ve stanoveném termínu nebude možné úlohu spustit. K dispozici jsou tři možnosti:

  • Provést úlohu v nejbližším naplánovaném termínu
  • Provést úlohu hned, jakmile je to možné
  • Vykonat úlohu hned, pokud od posledního provedení uplynul stanovený interval (interval je možné definovat přímo při potvrzení této možnosti)

V dalším kroku jsou zobrazené kompletní informace o přidávané plánované úloze se zaškrtnutým políčkem Při provedení úlohy zadat specifická nastavení. Pouze pokud je políčko zaškrtnuté, jsou po klepnutí na tlačítko Dokončit v přidávané plánované úloze k dispozici nastavení profilů, která se mají při provádění úlohy použít. Je možné definovat primární a alternativní profil, který se použije v případě, že úlohu nebude možné provést pomocí primárního profilu. Potvrzením tlačítka OK v okně profilů se vytvořená plánovaná úloha přidá do seznamu plánovaných úloh.


Karanténa

Hlavní úlohou karantény je bezpečné uchovávání infikovaných souborů. Ve většině případů se může jednat o soubory, pro které neexistuje léčení, není jisté, zda je bezpečné je smazat, případně se jedná o nesprávnou detekci antivirové ochrany.
Soubory do karantény mohou být přidány i samotným uživatelem. Může k tomu dojít například v případě, že soubor není detekován antivirovým skenerem a má podezřelé chování. Soubory z karantény mohou být zaslány do virové laboratoře společnosti Eset.

Soubory uložené v karanténě si můžete prohlédnout v přehledné tabulce, kde jsou informace o datu a čase přidání souboru do karantény, cesta k původnímu umístění souboru, jeho délka v bajtech, důvod (přidaný uživatelem...), počet infiltrací (např. pokud archiv obsahoval více infikovaných souborů).


Přidání do karantény

Aplikace ESS přidává soubory do karantény automaticky při jejich mazání (pokud uživatel ve varovném okně nezruší tuto možnost). Pokud ovšem uživatel uzná za vhodné, může pomocí tlačítka Přidat uložit jakýkoli podezřelý soubor do karantény ručně. V takovém případě ovšem soubor nebude smazán ze svého původního umístění. Kromě tlačítka Přidat lze k tomuto účelu použít po klepnutí pravým tlačítkem myši na plochu karantény také kontextovou nabídku, ze které vyberete možnost Přidat.


Obnovení z karantény

Varování

Po obnovení souborů z karantény doporučujeme tyto soubory zkontrolovat a zjistit, zda neobsahují škodlivý kód.

Soubory uložené v karanténě lze vrátit do jejich původního umístění, odkud byly smazány. Slouží k tomu funkce Obnovit, která je také přístupná prostřednictvím kontextové nabídky po klepnutí pravým tlačítkem myši na daný soubor v karanténě. V kontextové nabídce je navíc možnost Obnovit do, která umožňuje obnovit soubor na jiné místo než to, ze kterého byl původně smazán.

Poznámka

Pokud byl soubor do karantény přidán z důvodu falešného poplachu, je třeba jej po obnovení vyloučit z kontroly a zaslat technické podpoře společnosti Eset.


Zaslání k analýze

Pokud jste uložili do karantény podezřelý soubor, který nebyl detekován, nebo pokud program nesprávně vyhodnotil soubor jako infikovaný (např. při heuristické analýze kódu) a umístil jej do karantény, zašlete tento soubor k analýze do virové laboratoře společnosti ESET. Klepněte na daný soubor v karanténě pravým tlačítkem myši a z kontextové nabídky vyberte možnost Zaslat k analýze.


Protokoly

Protokoly jsou logovacím nástrojem, který zaznamenává všechny podstatné události v aplikaci Eset Smart Security. Protokolování přestavuje silný nástroj systémové analýzy, odhalování problémů a rizik a v neposlední řadě hledání řešení. Protokolování probíhá aktivně na pozadí bez jakékoli interakce s uživatelem a zaznamenává informace podle aktuálních nastavení detailnosti protokolů. Prohlížení textových zpráv a protokolů je možné přímo z rozhraní aplikace ESS a rovněž je možné tyto protokoly archivovat.

Protokoly jsou pro uživatele přístupné z hlavního okna aplikace ESS klepnutím na možnost Nástroje a poté klepnutím na položku Protokoly. V horní části okna se nachází přepínač, který můžeme vybrat zobrazovaný protokol. Existují následující možnosti:

  • Zachycené infiltrace – tuto možnost je vhodné použít k prohlížení všech událostí detekce infiltrace, které nastaly.
  • Události – možnost, která slouží hlavně pro správce systémů a uživatele při řešení problémů. Událostmi rozumíme záznamy důležitých akcí prováděných s aplikací Eset Smart Security.
  • Kontrola počítače – výsledky každé ukončené kontroly počítače se zobrazují v tomto okně. Podrobnosti lze zobrazit poklepáním na název dané položky.
  • Protokol personálního firewallu – obsahuje záznamy o zjištěných skutečnostech týkajících se personálního firewallu. Jejich analýzou lze včas odhalit pokusy o penetraci systému.

Pro každou z daných oblastí lze jednotlivé události kopírovat do schránky přímo po označení události a klepnutí na ikonu Kopírovat. Chcete-li efektivněji vybrat více záznamů, můžete použít klávesy Ctrl a Shift.


Správa protokolů

Nastavení možností protokolování produktu Eset Smart Security je možné prostřednictvím hlavního okna programu – Nastavení – Zobrazit celý strom pokročilého nastavení – Nástroje – Protokoly. Je možné definovat tyto vlastnosti protokolů:

  • Automaticky mazat záznamy protokolů: po uplynutí zvoleného časového období jsou starší záznamy vymazány.
  • Automaticky optimalizovat protokoly: umožňuje defragmentaci databáze podle nastavení limitního počtu nevyužitých záznamů.
  • Zaznamenávat události od úrovně: určuje podrobnost protokolování.

    Lze nastavit následující úrovně:

    Kritické chyby – zaznamenávány budou pouze kritické chyby (nespuštění antivirové ochrany, personálního firewallu apod.)
    Chyby – zaznamenávány boudou chyby typu „Chyba při stahování souboru aktualizace“ a kritické chyby.
    Varování – zaznamenávány budou varovné zprávy, chyby a kritické chyby.
    Informační záznamy – zaznamenávány budou informační zprávy, například o úspěšné aktualizaci, a všechny výše uvedené záznamy.
    Diagnostické záznamy – zaznamenávány budou informace důležité pro ladění programu a všechny výše uvedené záznamy.


Uživatelské rozhraní

Nastavení uživatelského rozhraní aplikace Eset Smart Security mohou být měněna, čímž je uživateli umožněno přizpůsobovat si svoje pracovní prostředí.

Nastavení uživatelského rozhraní aplikace Eset Smart Security je k dispozici prostřednictvím možnosti Pokročilé nastavení aplikace Eset Smart Security ve větvi Uživatelské rozhraní.

Část Prvky uživatelského rozhraní umožňuje aktivaci Rozšířeného režimu zobrazení, který obsahuje podrobnější nastavení a ovládací objekty aplikace Eset Smart Security.

Používání grafického režimu je vhodné deaktivovat v případě, že grafika zpomaluje práci s počítačem, případně způsobuje jiné problémy. Možnost vypnutí grafického režimu je také vhodná pro zrakově postižené osoby, zejména z důvodu funkčnosti aplikací pro automatické čtení textu.

Možnost zobrazit úvodní obrázek při startu lze aktivovat výběrem možnosti se stejným názvem.

V horní části hlavního okna aplikace Eset Smart Security se nachází standardní nabídka, kterou lze zobrazit a skrýt pomocí možnosti Používat standardní menu.
Pomocí možnosti zobrazit názvy tlačítek lze aktivovat popisy, které se zobrazí, pokud uživatel na chvíli ponechá kurzor nehybně na daném tlačítku. Možnost zvýraznění aktivního ovládacího prvku aktivuje zvýrazňování prvku, který se momentálně nachází v aktivní oblasti kurzoru a bude aktivován po klepnutí.

V části Efekty může uživatel měnit grafické prvky rozhraní. Hlavní možností je použití grafických animovaných prvků, přičemž rychlost těchto animací je také konfigurovatelná. Lze také aktivovat používání animování ikon, které se zobrazují v průběhu zpracování úloh. Při událostech v systému mohou zaznít zvukové efekty, které mohou být zapnuty pomocí možnosti Používat zvuková znamení.

K nastavení rozhraní patří také možnost uzamčení nastavení aplikace Eset Smart Security. Tato možnost se nachází v podvětvi Ochrana nastavení. Správné nastavení systému je důležitým faktorem ochrany stanice a každá nechtěná změna by mohla mít vážné důsledky. Z tohoto důvodu je důležité, aby byla nastavení chráněna před zásahem neoprávněného uživatele. Rozhraní může být uzamčeno tlačítkem Nastavit heslo a následným zadáním hesla.


Upozornění a události

Pomocí dialogového okna Upozornění a události, které patří pod položku Uživatelské rozhraní (viz výše), lze nakonfigurovat výstražná a informační hlášení aplikace Eset Smart Security.

Jako první je uvedena položka Zobrazit výstražná upozornění. Její vypnutí způsobí, že se nebudou zobrazovat výstražná okna, což je vhodné aplikovat pouze na úzký okruh specifických situací. Většině uživatelů se doporučuje ponechat tuto možnost aktivní.

Délku zobrazení informačních oken ovlivňuje prvek Informační okna zavírat automaticky po (v sekundách). Po uplynutí nastaveného časového intervalu se okno s upozorněním zavře, pokud to již neprovedl sám uživatel.

Upozornění na pracovní ploše a bublinové tipy jsou informačními prostředky, které nenabízejí ani nevyžadují zásah uživatele. Zobrazují se v pravém dolním rohu obrazovky. Zobrazování upozornění na pracovní ploše je aktivováno pomocí možnosti Zobrazit upozornění na pracovní ploše, přičemž podrobnější možnosti, jako je délka zobrazení upozornění nebo průhlednost tohoto okna, může uživatel změnit pomocí tlačítka Nastavit upozornění. V tomto dialogovém okně si můžete prohlédnout ukázku nastavení klepnutím na tlačítko Ukázka. U bublinových tipů lze konfigurovat délku zobrazení pomocí možnosti Zobrazit bublinové tipy v panelu úloh po dobu (v sekundách).

V dolní části okna Upozornění a události se nachází možnost Zobrazit pouze upozornění vyžadující zásah uživatele. Po aktivaci této možnosti se budou zobrazovat pouze hlášení, která vyžadují aktivní účast uživatele a čekají na jeho pokyn. Poslední možností konfigurace v tomto okně je nastavení příjemce zpráv ve víceuživatelských systémech. Tato položka má název Ve víceuživatelském prostředí zasílat systémová hlášení uživateli a specifikuje jméno uživatele, kterému budou zasílána důležitá systémová hlášení. Standardně je tímto uživatelem správce systému nebo sítě. Tuto možnost je vhodné použít na terminálovém serveru, kde všechna systémová hlášení budou zasílána pouze správci.


ThreatSense.Net

Systém včasného varování ThreatSense.Net je nástroj, který zabezpečuje pohotovou a neustálou informovanost společnosti ESET o nových infiltracích. Obousměrný Systém včasného varování má jediný účel – zvýšit ochranu, kterou vám poskytujeme. Nejlepší způsob, kterým můžeme zajistit, abychom měli k dispozici všechny nové infiltrace v době jejich vzniku, je obrátit se na co největší počet našich zákazníků a využít je jako „průzkumníky“. Máte dvě
možnosti:

  • Můžete se rozhodnout Systém včasného varování neaktivovat. Budete mít stále k dispozici všechny funkce aplikace i nejvyšší ochranu, kterou dokážeme poskytnout.
  • Můžete se rozhodnout Systém včasného varování aktivovat. V takovém případě je možné odesílat informace o nových infiltracích. Pokud je nový nebezpečný kód součástí souboru, bude celý soubor odeslán k podrobné analýze do společnosti ESET, spol. s r.o. Prostudování těchto infiltrací nám pomůže zvýšit schopnosti detekce. Systém včasného varování shromáždí z vašeho počítače ty informace, které se týkají nové infiltrace. Mezi ně může patřit ukázka nebo kopie souboru, v němž se infiltrace objevila; název adresáře, kde se soubor nacházel; název souboru; informace o datu a čase detekce; způsob, kterým se infiltrace dostala do vašeho počítače; a informace o operačním systému vašeho počítače. Některé z těchto informací mohou obsahovat osobní údaje o uživateli počítače, například pokud je jeho jméno součástí názvu adresáře apod.

Existuje tedy možnost, že za jistých okolností se nějaká informace o vás nebo vašem počítači dostane do laboratoří společnosti ESET, spol. s r.o. Nemáme však v úmyslu získávat takové informace za žádným jiným účelem než zabezpečit okamžitou reakci na nové infiltrace.

Podle standardních výchozích nastavení se aplikace ESET Smart Security zeptá, zda chcete podezřelý soubor odeslat k podrobné analýze do laboratoří společnosti ESET, spol. s r.o. Pokud je infiltrace nalezena v souborech s určitými příponami, jako například .doc a .xls, nikdy se neodesílá jejich obsah. Pokud existují další soubory, které nechcete odesílat, můžete doplnit další přípony.

Nastavení ThreatSense.Net jsou k dispozici ze stromu pokročilých nastavení pomocí příkazu Nástroje-ThreatSense.Net. Po zaškrtnutí políčka Systém včasného varování ThreatSense.Net můžete vstoupit do nastavení systému.


Podezřelé soubory

Jako podezřelé soubory jsou označovány dosud neznámé infiltrace, které byly detekovány rozšířenou heuristikou antivirového skeneru.

V případě, že máte soubor s podezřelým chováním, můžete nám jej zaslat k analýze do naší virové laboratoře. Pokud se ukáže, že jde o nebezpečnou aplikaci, bude její detekce přidána do některé nejbližší aktualizace.

Zasílání souborů lze nastavit tak, aby fungovalo plně automaticky bez zásahu uživatele. V tomto případě budou podezřelé soubory zasílány na pozadí. Chcete-li vědět, které soubory budou zaslány, nebo si přejete odeslání nejprve potvrdit, vyberte možnost zasílání k analýze s potvrzováním souborů.

Chcete-li, aby k analýze nebyly zasílány žádné soubory, můžete nastavit i tuto možnost. Je třeba podotknout, že možnost nezasílat soubory k analýze nemá vliv na zasílání statistických informací do společnosti ESET, spol. s r.o. Statistické informace se nastavují pomocí vlastních nastavení, která jsou uvedena v následující kapitole.

Způsob zasílání
Podezřelé soubory mohou být zaslány ihned, jakmile jsou detekovány. Toto nastavení je doporučeno, pokud máte pevné připojení k Internetu a chcete, aby podezřelé soubory byly doručeny neprodleně. Další možností je zasílání podezřelých souborů v průběhu aktualizace programu. V takovém případě v rámci připojení na aktualizační servery proběhne také přenos podezřelých souborů na servery Systému včasného varování.

Výjimky
K analýze nemusejí být zasílány všechny druhy souborů. Přejete-li si, aby nebyly zasílány soubory s citlivými daty, můžete jejich zasílání vyloučit. Do této skupiny můžete zařadit ty typy souborů, ve kterých se obvykle nacházejí důvěrné informace, například textové dokumenty a tabulky. Standardně jsou vyloučeny typy souborů aplikace Microsoft Office a OpenOffice. Seznam lze průběžně upravovat.

Kontaktní e-mail
Umožňuje zadat nepovinný kontaktní e-mail, na který se mohou analytici společnosti ESET, spol. s r.o. ve výjimečných situacích obrátit, kdyby potřebovali doplňující informace ohledně infikovaného souboru. Většina odeslaných souborů bude ovšem zpracována automaticky, bez osobní zpětné vazby.


Statistiky

Systém včasného varování ThreatSense.NET shromažďuje anonymní informace o vašem počítači, které souvisejí s nově zjištěnými hrozbami. Ty mohou obsahovat název infiltrace, datum a čas detekce, verzi systému Eset Smart Security, verzi používaného operačního systému a místní nastavení. Statistiky se běžně odesílají na servery společnosti ESET, spol. s r.o. jednou až dvakrát denně.

Příklad statistických informací odesílaných do společnosti ESET, spol. s r.o.:

# utc_time=2005-04-14 07:21:28
# country="Czech Republic"
# language="ENGLISH"
# osver=5.1.2600 NT
# engine=5417
# components=2.50.2
# moduleid=0x4e4f4d41
# filesize=28368
# filename=C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files\Content.IE5\C14J8NS7\rdgFR1463[1].exe

Způsob zasílání
V části Způsob zasílání můžete nastavit, kdy bude program zasílat statistické informace. Pokud zvolíte možnost zasílání ihned, jakmile je to možné, statistické informace budou zasílány co nejdříve po vytvoření. Toto nastavení je vhodné, pokud máte pevné připojení k Internetu. Vyberete-li možnost zasílání pouze v průběhu aktualizace, budou statistické informace uchovávány a budou odeslány najednou v průběhu aktualizace.


Zasílání podezřelých souborů

V této části můžete nastavit, zda soubory a statistické informace budou zasílány prostřednictvím vzdálené správy počítačů, nebo přímo společnosti ESET. Pokud chcete mít jistotu, že podezřelé soubory a statistické informace budou do společnosti ESET, spol. s r.o. doručeny, vyberte možnost zasílání Prostřednictvím vzdálené správy nebo přímo společnosti ESET. V takovém případě budou soubory a statistiky zasílány všemi dostupnými prostředky. Zasílání podezřelých souborů prostřednictvím vzdálené správy odešle soubory a statistiky na server vzdálené správy, která zabezpečí jejich následné odeslání do virové laboratoře společnosti ESET, spol. s r.o. Možnost zasílání souborů přímo společnosti ESET doručí podezřelé soubory a statistiky přímo do virové laboratoře.

V případě, že se v počítači nacházejí soubory čekající na zaslání, bude v nastaveních zasílání k dispozici tlačítko Zaslat nyní. Můžete jej použít, pokud chcete, aby soubory nebo statistické informace byly zaslány ihned.

Zaškrtnutím políčka Vytvářet protokol povolíte, aby události zasílání souborů a informací byly zaznamenávány. Po každém odeslání podezřelého souboru a statistických informací se vytvoří záznam v protokolu událostí.


Kontrola z příkazového řádku

Antivirový modul Eset Smart Security lze spustit pomocí příkazového řádku – ručně (příkazem „ecls“) nebo pomocí souboru typu „bat“.

Při spouštění skeneru na vyžádání pomocí příkazového řádku můžete použít několik parametrů a přepínačů:

Všeobecné: |
--help | zobrazení nápovědy
--version | zobrazení verze skeneru
--base-dir=FOLDER | nahrání modulů ze složky FOLDER
--quar-dir=FOLDER | uložení složky FOLDER do karantény
--aind | zobrazení ukazatele průběhu kontroly
--auto | spustí kontrolu a léčení všech pevných disků
Cíle: |
--files | kontrola souborů (standardně)
--no-files | nekontrolování souborů
--boots | kontrola boot sektorů (standardně)
--no-boots | nekontrolování boot sektorů
--arch | kontrola archivů (standardně)
--no-arch | nekontrolování archivů
--max-archive-level=LEVEL | úroveň hloubky kontroly archivu, pokud je vícenásobně sbalený
--scan-timeout=LIMIT | LIMIT je maximální doba (v sekundách) kontroly archivu. Pokud doba kontroly přesáhne tento limit, kontrola archivu se přeruší a pokračuje následujícím souborem.
--max-arch-size=SIZE | SIZE je počet prvních bajtů archivu, které mají být kontrolovány (standardně 0 = bez omezení)
--mail | kontrola e-mailových souborů
--no-mail | nekontrolování e-mailových souborů
--sfx | kontrola samorozbalovacích archivů
--no-sfx | nekontrolování samorozbalovacích archivů
--rtp | kontrola runtime archivů
--no-rtp | nekontrolování runtime archivů
--exclude=FOLDER | vyloučení složky FOLDER z kontroly
--subdir | zapnutí kontroly podsložek (standardně)
--no-subdir | vypnutí kontroly podsložek
--max-subdir-level=LEVEL | úroveň kontroly podsložek (standardně 0 – bez omezení)
--symlink | následování symbolického odkazu (standardně)
--no-symlink | ignorování symbolického odkazu
--ext-remove=EXTENSIONS |
--ext-exclude=EXTENSIONS | vyloučení souborů s koncovkou uvedenou v seznamu (koncovky oddělit dvojtečkou) z kontroly
Metody: |
--adware | zapnutí detekce Adware/Spyware/Riskware
--no-adware | vypnutí detekce Adware/Spyware/Riskware
--unsafe | zapnutí detekce potenciálně nebezpečných aplikací
--no-unsafe | vypnutí detekce potenciálně nebezpečných aplikací
--unwanted | zapnutí detekce potenciálně nechtěných aplikací
--no-unwanted | vypnutí detekce potenciálně nechtěných aplikací
--pattern | zapnutí používání vzorků při detekci
--no-pattern | vypnutí používání vzorků při detekci
--heur | zapnutí používání heuristiky při detekci
--no-heur | vypnutí používání heuristiky při detekci
--adv-heur | zapnutí používání rozšířené heuristiky při detekci
--no-adv-heur | vypnutí používání rozšířené heuristiky při detekci
Léčení: |
--action=ACTION | akce, která má být provedena na infikovaných souborech. Možnosti: none, clean, prompt
--quarantine | kopírování infikovaných souborů do karantény (doplněk k přepínači action)
--no-quarantine | nekopírování infikovaných souborů do karantény
Protokol: |
--log-file=FILE | uložení výsledků kontroly do souboru protokolu FILE
--log-rewrite | přepsání původního souboru protokolu (standardně: připojení k původnímu souboru protokolu)
--log-all | zaznamenání i neinfikovaných souborů do protokolu
--no-log-all | zaznamenání pouze infikovaných souborů do protokolu (standardně)

Kontrola může končit následujícími výstupními kódy:

Poznámka

Výstupní kódy vyšší než 100 znamenají, že soubor nebyl zkontrolován a může být infikovaný.

0 – nebyla nalezena žádná infiltrace
1 – byla nalezena infiltrace, ale nebyla odstraněna
10 – v počítači ještě zůstaly infikované soubory
101 – chyba při kontrole archivu
102 – chyba při přístupu k souboru
103 – interní chyba


Vzdálená správa

Vzdálená správa poskytuje velmi účinný nástroj na údržbu uplatňování bezpečnostních zásad a přehlednosti v celkové správě bezpečnosti celé sítě. Její použití je vhodné v každé větší síti, protože kromě zvýšení bezpečnosti znamená také usnadnění správy aplikace Eset Smart Security na klientských počítačích.
Dialog s nastavením vzdálené správy je dostupný z hlavního okna aplikace Eset Smart Security pomocí odkazů Nastavení – Zobrazit celý strom pokročilého nastavení – Různé – Vzdálená správa.

Samotné okno především nabízí aktivaci režimu vzdálené správy, kterou lze provést zaškrtnutím políčka Připojovat se k serveru pro vzdálenou správu. Poté budou přístupné i ostatní možnosti okna, jejichž popis následuje:

  • Adresa serveru – Síťová adresa serveru, na kterém je nainstalovaný server vzdálené správy.
  • Port – Číslo portu serveru, na který se bude klient připojovat. Doporučujeme použít přednastavenou standardní hodnotu 2222.
  • Interval připojování (v minutách) – Čas, který uplyne mezi dvěma po sobě následujícími připojeními klienta na server. Jinými slovy, klient bude odesílat informace na server v časových intervalech určených touto hodnotou. V případě nastavení hodnoty 0 budou informace odesílány každých 5 sekund.
  • Server vzdálené správy vyžaduje autorizaci – V případě přihlašování na server vzdálené správy, který je zabezpečený heslem, je potřeba zadat požadované heslo do pole Heslo.

Po klepnutí na tlačítko OK se změny uloží a aplikace Eset Smart Security se bude na vzdálený server připojovat podle nastavení.


Licence

Některé serverové produkty pro svoji funkčnost vyžadují zadání licenčního klíče (např. NOD32 pro Kerio Mail Server nebo NOD32 pro Microsoft Exchange). Klíč je dodáván spolu s autorizačními údaji při zakoupení produktu. Zadání do programu je prováděno prostřednictvím správce licencí, který se nachází v aplikaci Eset Smart Security. Správce licencí je přístupný prostřednictvím stromu pokročilých nastavení, v části Různé – Licence.
Licenční klíč je textový soubor obsahující informace o produktu, pro který byl klíč vydán, a také o jeho vlastníkovi, počtu licencí a vypršení platnosti licenčního klíče.
Okno správce licencí umožňuje načíst obsah licenčního klíče pomocí tlačítka Přidat a zobrazit tak informace, které licenční klíč obsahuje. Licenční klíč lze odstranit pomocí tlačítka Odstranit.

Pokud vypršela platnost licenčního klíče, tj. je ukončena doba jeho platnosti, je v případě zájmu možné zakoupit příslušný produkt pomocí tlačítka Objednat – budete přesměrováni na stránku elektronického obchodu.


Typy infiltrace

Jako infiltrace je označován škodlivý software, který se snaží proniknout do počítače a vykonávat škodlivou činnost.


Viry

Tento druh infiltrací obvykle napadá již existující soubory na disku. Pojmenován byl podle biologického viru, protože se z počítače na počítač šíří obdobným způsobem.
Počítačové viry napadají nejčastěji spustitelné soubory a dokumenty. Děje se to tak, že „tělo“ viru se k nim připojí – obvykle na konec souboru. Průběh aktivace počítačového viru je tedy zhruba následující: po spuštění napadeného souboru nejprve dojde ke spuštění připojeného viru. Ten vykoná akci, kterou má v sobě naprogramovanou. A až nakonec se ke slovu dostane původní aplikace.
Vlastní činnost aktivovaného viru může mít mnoho podob. Některé viry jsou krajně nebezpečné, protože dokáží cíleně smazat soubory z disku, na druhé straně jiné mají pouze zdůraznit zručnost svých tvůrců a uživatele spíše obtěžují, než aby způsobovaly reálnou škodu.

Je třeba říci, že viry jsou (na rozdíl od trojských koní či spywaru) v dnešní době čím dál tím vzácnější, protože jsou pro své tvůrce komerčně nezajímavé. Pojem virus se často nesprávně používá pro označení všech druhů infiltrací. V současnosti se již od tohoto pojmenování upouští a prosazuje se výstižnější a správnější společný název „škodlivý software“ (malware).
V případě infikování virem je třeba napadený soubor vrátit do původní podoby, tedy vyléčit jej pomocí antivirového systému.

Příklady virů: OneHalf, Tenga, Yankee Doodle.


Červi

Počítačový červ je program obsahující škodlivý kód, který napadá hostitelské počítače a šíří se dál prostřednictvím sítě. Základní rozdíl mezi virem a červem je ten, že červ se dokáže šířit sám a není závislý na hostitelském souboru (či boot sektoru disku).
Červ využívá k šíření hlavně elektronickou poštu nebo síťové pakety. Červi se proto dělí na základě způsobu šíření na:

  • e-mailové – rozesílají se na e-mailové adresy, které najdou v adresáři hostitelského systému.

  • síťové – zneužívají bezpečnostní díry v různých aplikacích.

Červ je tedy mnohem životaschopnější než virus. Díky značnému rozšíření Internetu se červ dokáže dostat do celého světa během několika hodin od vydání, v některých případech dokonce v průběhu několika minut – a proto je nebezpečnější.
Aktivovaný červ v systému dokáže způsobit celou řadu nepříjemností - od mazání souborů, přes značné zpomalení činnosti počítače, až po deaktivaci některých programů. Díky svému charakteru je ideální jako „pomoc“ při distribuci jiných druhů infiltrací.
V případě infekce červem se doporučuje škodlivý soubor odstranit, protože obsahuje pouze škodlivý kód.

Příklady známých červů: Lovsan/Blaster, Stration/Warezov, Bagle, Netsky.


Trojské koně

Počítačové trojské koně jsou typem infiltrace, které se snažili maskovat za užitočné programy, aby tak zajistili své spuštění uživatelem. Je potřeba poznamenat, že to platilo pro počítačové trojské koně v minulosti. Dnes se již takto obvykle neprezentují a jejich hlavním cílem je získat snadný přístup do systému, aby tam mohli vykonávat škodlivou činnost. Termín trojsky kůň je v současnosti obecný pojem, kterým je označovaná v podstatě jakákoli infiltrace, kterou nelze zařadit do jiné kategorie.
Vzhledem k tomu, že se jedná o poměrně širokou kategorii aplikací, existuje řada poddruhů. Mezi nejznámější patří:

  • downloader – Škodlivý kód, jehož úlohou je z Internetu stahovat do systému další infiltrace.

  • dropper – tzv. nosič. Přenáší v sobě ukrytý další škodlivý software (např. viry) a ztěžují tím jejich detekci antivirovými programy.

  • backdoor – tzv. zadní dvířka. Je to program komunikující se vzdáleným útočníkem, který tak může získat přístup a kontrolu nad napadnutým systémem.

  • keylogger – sleduje, jaké klávesy uživatel stisknul a odesílá informace vzdálenému útočníkovi.

  • dialer – připojuje se na zahraniční telefonní čísla, které jsou zpoplatněny vysokými částkami. Uživatel prakticky nemá šanci zaregistrovat odpojení od místního poskytovatele připojení a vytvoření nového připojení do zahraničí. Reálnou škodu mohou tyto programy způsobit pouze uživatelům s vytáčeným připojením (tzv. dial-up).

Trojské koně se nejčastěji vyskytují ve formě spustitelného souboru s příponou „.exe“. Soubor neobsahuje v podstatě nic jiného než samotný škodlivý kód, proto je v případě infekce doporučenou akcí jeho smazání.

Příklady trojských koní: NetBus, Trojandownloader.Small.ZL, Slapper


Rootkity

Rootkit je kategorie škodlivého softwaru, který útočníkovi zabezpečí průnik do systému, přičemž utají svoji přítomnost. Jde o program, který po proniknutí do systému (obvykle s využitím bezpečnostní díry) po sobě zahladí všechny stopy – přítomnost souborů, spuštěné procesy, zápisy v registrech systému Windows... Díky tomu je běžnou kontrolou v podstatě neodhalitelný.
Při prevenci je nutné vzít v úvahu fakt, že s rootkitem je možné přijít do kontaktu na dvou úrovních:

  1. V okamžiku, kdy se pokouší o proniknutí z Internetu. V tomto případě se ještě nenachází v systému, takže se jedná pouze o potenciální rootkit a antivirový program si s ním poradí (za předpokladu, že rozpozná, že jde o infiltraci).

  2. V době, kdy je již zaveden v systému. V tomto případě již v podstatě nelze standardním způsobem detekovat. Uživatelé antivirového programu společnosti ESET však mají výhodu v tom, že tento program používá technologii Antistealth a dokáže odhalit a eliminovat i aktivní rootkity.


Adware

Adware je zkratka termínu „advertising-supported software“. Do této kategorie patří programy, jejichž úkolem je zobrazovat reklamy. Adware obvykle sám otevře nové okno (tzv. automaticky otevírané okno) s reklamou v internetovém prohlížeči nebo změní nastavení výchozí domovské stránky. Používají jej často výrobci volně šiřitených (bezplatných) programů, aby si finančně zajistili vývoj vlastní, v mnoha případech užitečné aplikace.
Adware sám o sobě nebývá škodlivý, pouze uživatele obtěžuje. Nebezpečí spočívá v tom, že bývá často spojen se spywarem.
Pokud se uživatel rozhodne pro volně šiřitelný software, doporučuje se věnovat procesu instalace zvýšenou pozornost. Instalační program totiž často upozorňuje na to, že se spolu se zvoleným programem nainstaluje také adware, a uživatel má často možnost jeho instalaci zakázat. Některé programy ovšem bez přídavného adwaru nebude možné nainstalovat nebo budou mít omezenou funkčnost. Z toho vyplývá, že adware se může do systému dostat „legální" cestou, protože s tím uživatel souhlasí. Pozornost je tedy namístě.

Infikovaný soubor neobsahuje v podstatě nic jiného než samotný škodlivý kód, proto je v případě infekce doporučenou akcí smazání.


Spyware

Kategorie spywaru zahrnuje programy, které odesílají informace bez vědomí uživatele. Odesílány jsou různé statistické informace, jako například seznam navštěvovaných internetových stránek, seznam e-mailových adres v adresáři nebo klávesy stisknuté uživatelem.
Tvůrci těchto programů argumentují tím, že se pouze snaží zjistit potřeby nebo zájmy uživatele a zásobovat ho cílenou reklamou. Hranice zneužitelnosti je však v tomto případě velmi nejasná a nelze zaručit, že získané informace nebudou v budoucnosti zneužity. Údaje získané metodami spywaru totiž mohou obsahovat různé bezpečnostní kódy, čísla bankovních účtů atd. Spyware se šíří společně s některými volně šiřitelnými programy, jejichž autoři o této skutečnosti vědí a často o tom informují uživatele během instalace. Tím pádem jde do velké míry i o etický problém.

Příkladem volně šiřitelného softwaru obsahujícího spyware jsou hlavně klientské aplikace sítí P2P (peer-to-peer) – Kazaa, BearShare. Zvláštní podkategorií jsou programy, které se vydávají za antispyware, přičemž samy obsahují spyware – např. Spyfalcon, Spy Sheriff.
Infikovaný soubor neobsahuje v podstatě nic jiného než samotný škodlivý kód, proto je v případě infekce doporučenou akcí smazání.


Zneužitelné aplikace

Existuje řada programů, které za běžných podmínek slouží uživatelům k ulehčení činnosti, správě počítačových sítí apod. V nesprávných rukách však mohou být zneužity k nekalým účelům. Proto společnost ESET vytvořila tuto speciální kategorii. Uživatelé mají možnost zvolit, zda chtějí, aby antivirový program společnosti ESET tyto potenciální hrozby detekoval nebo je ignoroval.
V převážné většině se jedná o komerční a legitimní software. Může se například jednat o aplikace pro zobrazení vzdálené pracovní plochy (WinVNC), programy pro dešifrování kódů a hesel nebo tzv. keyloggery (programy na monitorování stisknutých kláves).
V případě, že uživatel zjistí přítomnost zneužitelné aplikace, která se v systému nachází bez jeho vědomí, doporučuje se (po případné poradě se správcem sítě) příslušnou aplikaci odstranit.


Nechtěné aplikace

Nechtěné aplikace jsou programy, které sice nemusí představovat bezpečnostní riziko, avšak mohou mít určitý vliv na činnost počítačového systému. Tyto aplikace se obvykle do systému mohou nainstalovat až po souhlasu uživatele. Jejich instalací dojde k určitým změnám v chování počítačového systému oproti stavu bez instalace příslušné aplikace. Mezi tyto změny v systému patří zejména:

  • zobrazování oken, které by se jinak nezobrazovali;
  • aktivace a spuštění procesů, které jsou uživateli skryty;
  • zvýšená spotřeba systémových prostředků;
  • změny výsledků vyhledávání;
  • komunikace se servery poskytovatele aplikace.


Typy útoků

Existují různé techniky umožňující útočníkům napadnout vzdálené počítačové systémy. Podle povahy se útoky dělí do několika skupin.


Útoky DoS

DoS, Denial of Service, odmítnutí služby, je způsob útoku, který způsobí, že prostředky počítače nebudou dostupné pro původní uživatele. Napadený uživatel je nucen restartovat počítač, protože jinak by nemohl poskytovat plnohodnotné služby, nebo je komunikace mezi uživateli přetížená a neprobíhá správně.
Útok DoS bývá obvykle součástí jiného druhu útoku. Cílem se stávají nejčastěji webové servery. Účelem útoku je vyřadit je z činnosti.


DNS Poisoning

DNS Poisoning („otrávení“ pomocí odpovědi serveru DNS) je metoda, která dokáže oklamat klienta DNS v počítači tím, že jsou mu podsunuty klamné informace, které DNS klient považuje za autentické. Nepravdivé informace klient DNS po určitou dobu uchovává v mezipaměti. Útočník může například manipulací záznamů DNS týkající se IP adres vytvořit u uživatele dojem, že navštěvuje legitimní internetovou stránku, ve skutečnosti mu však může být podsunut škodlivý obsah, například počítačový virus nebo červ.


Útoky počítačových červů

Počítačový červ je program obsahující škodlivý kód, který napadá hostitelské počítače a šíří se dál prostřednictvím sítě. Tzv. síťoví červi zneužívají různé bezpečnostní chyby v aplikacích.
Díky značnému rozšíření Internetu se červ dokáže dostat do celého světa během několika hodin od vydání, v některých případech dokonce během několika minut.

Nejrozšířenější typy útoků (Sasser, SqlSlammer) je možné blokovat pomocí standardních nastavení firewallu, případně blokováním nepoužívaných portů nebo zabezpečením používaných portů. Důležitá je také instalace bezpečnostních záplat pro používaný software.


Skenování portů

Port scanning (skenování portů) je činnost, kterou se systematicky ověřuje přístupnost portů počítače. Skener portů je zvláštní software, který dokáže zjistit v síti případné otevřené porty.
Počítačový port je místo, kterým procházejí informace z a do počítače, takže z hlediska bezpečnosti jde o kritickou záležitost. Ve velkých sítích má tato činnost svoje opodstatnění, protože je to rychlý způsob odhalení případných bezpečnostních rizik.
Skenování portů je nejčastější technika, kterou používají vzdálení útočníci. Prvním krokem je obvykle zaslání paketů na každý port. Podle odpovědi lze zjistit, zda se port používá. Pouhá kontrola sama o sobě ještě nezpůsobuje žádné škody. Technika však umožňuje odhalit nedostatečně zabezpečený vstupní bod a získat tak nadvládu nad vzdáleným počítačem.

Správce sítě by tedy měl automaticky zabezpečit, aby nevyužívané porty nezůstaly otevřené a aby využívané porty byly co nejlépe chráněny.


Desynchronizace protokolu TCP

Desynchronizace protokolu TCP je technika využívaná při tzv. útocích TCP Hijacking. Desynchronizace je vyvolaná procesem, kdy se sekvenční číslo v přijatém paketu neshoduje s očekávaným sekvenčním číslem. V závislosti na sekvenčním čísle poté dojde k zahození paketu (případně k jeho uložení do vyrovnávací paměti, pokud se nachází v aktuálním okně komunikace).
Ve stavu desynchronizace si obě strany v komunikaci navzájem zahazují pakety. Do toho může vstoupit útočník (sledující danou komunikaci) a dodat pakety se správným sekvenčním číslem. Útočník může případně dále přidávat do komunikace příkazy nebo ji jinak pozměnit.

Cílem útoku je narušit spojení buď na úrovni klient-server nebo spojení P2P. Bránit se lze používáním autorizace jednotlivých segmentů protokolu TCP nebo dodržováním doporučených nastavení pro správu a nastavení síťových zařízení.


SMB Relay

SMBRelay a SMBRelay2 jsou speciální programy, které dokáží provést útok na vzdálený počítač. Program využívá protokol pro sdílení souborů SBM (Server Message Block) provázaný s rozhraním NetBIOS. Jestliže uživatel sdílí adresář nebo disk v rámci místní sítě, využívá s nejvyšší pravděpodobností tento způsob sdílení.
V rámci komunikace v síti poté dochází k odesílání kontrolních součtů algoritmů HASH uživatelských hesel.

Program SMBRelay zachytí komunikaci na portu UDP 139 a 445, přesměruje pakety mezi klientem a serverem příslušné stanice a upraví je. Po připojení a autorizaci je klientská stanice odpojena a program SMBRelay vytvoří novou virtuální adresu IP. K této adrese se poté lze připojit příkazem „net use \\192.168.1.1“ a adresa může být používána všemi integrovanými síťovými funkcemi systému Windows. Program přenáší veškerou komunikaci SMB kromě vyjednávání a autorizace. Pokud je vzdálený počítač připojen, útočník se může kdykoli připojit na uvedenou adresu IP.

Program SMBRelay 2 pracuje na stejném principu, místo adres IP však používá názvy z rozhraní NetBIOS. Oba programy umožňují útoky typu „man-the-middle“ (člověk uprostřed), tedy útoky, kde útočník dokáže číst, zadávat a měnit odkazy mezi dvěma stranami bez toho, aby o tom některá ze stran věděla. Nejčastějším příznakem je, že systém přestane reagovat, nebo dojde k náhlému restartování počítače.

Doporučenou ochranou proti těmto útokům je zvýšení kvality autorizace pomocí hesel nebo klíčů.


Útok protokolem ICMP

Protokol ICMP (Internet Control Message Protocol) je jedním z hlavních internetových protokolů. Slouží k odesílání různých chybových hlášení a využívají ho k tomuto účelu zejména počítače v síti.
Útoky vedené protokolem ICMP zneužívají jeho slabá místa. ICMP je využíván k zasílání jednosměrných odkazů, přičemž se nepoužívá žádné ověřování. Tento fakt dovoluje vzdálenému útočníkovi vyvolat např. tzv. útok DoS (Denial of Service), případně bude útočník schopen zachytávat procházející pakety.
Typickými příklady útoků ICMP jsou ping flood, ICMP_ECHO flood nebo smurf attack. Mezi příznaky patří značné zpomalení internetových aplikací, případně krátkodobé nebo dlouhodobé odpojení od Internetu.


Elektronická pošta

Elektronická pošta, tedy e-mail, přináší jako moderní forma komunikace spoustu výhod. Je flexibilní, rychlá a adresná. Byla vlastně hlavním důvodem, proč se Internet v první polovině devadesátých let rozšířil po celém světě.
Díky vysoké míře anonymity vznikl prostor k zneužívání Internetu a e-mailu k nekalým účelům – šíření nevyžádané pošty. Nevyžádaná pošta je poměrně širokou kategorií zahrnující například reklamy, fámy, šíření škodlivého softwaru (malwaru) atd. Nebezpečí umocňuje fakt, že náklady na rozesílání jsou v podstatě nulové a tvůrci mají k dispozici mnoho nástrojů a zdrojů na zjištění e-mailových adres. Množství nevyžádané pošty se tím stává těžko regulovatelné a běžný uživatel elektronické pošty je v podstatě neustále vystavován nebezpečným útokům. Čím déle je e-mailová schránka používaná, tím víc se zvyšuje pravděpodobnost, že se dostane do databáze tvůrců nevyžádané pošty. Zde je několik tipů k prevenci:

  • Pokud je to možné, nezveřejňujte svou adresu na Internetu.

  • Poskytujte svou adresu co nejméně.

  • Používejte ne úplně běžné aliasy – složitější jsou obtížněji zjistitelné technikami používanými při rozesílání nevyžádané pošty.

  • Neodpovídejte na nevyžádanou poštu, která se do schránky už dostala.

  • Věnujte pozornost vyplňování formulářů na Internetu, jako jsou položky typu „Chci dostávat do své schránky informace“.

  • Používejte více „specializovaných“ e-mailových adres, např. pracovní e-mail, e-mail pro komunikaci s přáteli atd.

  • Občas e-mailovou adresu změňte.

  • Používejte antispamová řešení.


Reklamy

Reklama na Internetu patří mezi nejrychleji se šířící formy reklamy. Nabídky zasílané prostřednictvím e-mailu jsou jedním z typů internetové reklamy. Jejich hlavní výhodou jsou téměř nulové náklady, velmi vysoká adresnost, okamžité doručení sdělení adresátovi a vysoká výnosnost. Společnosti se tímto způsobem snaží udržovat kontakt se svými stávajícími zákazníky, případně získávat nové.
Reklama zasílaná e-mailem je sama o sobě legitimní. Uživatel může mít zájem získávat reklamní informace z určité oblasti. Často si ovšem nepřeje, aby mu reklama byla zasílána, ale přesto se to děje. V takovém případě se reklamní e-mail stává zároveň nevyžádanou poštou – spamem.
V současné době se množství nevyžádaných reklamních e-mailů stalo velkým problémem. Tvůrci nevyžádané pošty se přirozeně snaží vytvořit zdání legitimity; legitimní reklama zasílaná ve velkých objemech ovšem vyvolává u uživatelů negativní reakce.


Fámy

Fáma (z anglického hoax) je zpráva masově šířená Internetem. Nejčastějším médiem je elektronická pošta, případně komunikační nástroje typu ICQ a Skype. Jde o falešnou poplašnou zprávu, žert nebo mystifikaci – zpráva sama o sobě se jednoduše nezakládá na pravdě.

Mezi často šířené fámy patří například informace o novém počítačovém viru, který má běžné (mazání souborů, získávání hesel) nebo až přímo absurdně znějící schopnosti. Některé poplašné zprávy útočí na city uživatelů. Autoři se snaží zabezpečit si co největší rozšíření zprávy výzvou k dalšímu přeposlání pod různými záminkami. Časté jsou fámy o mobilních telefonech, prosby o pomoc, nabídky velkých sum peněz ze zahraničí apod.
Většinou je těžké zjistit původní záměr autora. Záměrem je možná vědomí, že se jeho zpráva bude šířit světem. V zásadě platí pravidlo, že pokud zpráva obsahuje výzvu k dalšímu hromadnému rozesílání, jde s největší pravděpodobností o fámu. Na Internetu existuje několik specializovaných stránek, na kterých se buduje databáze fám (hoaxů) a často je možné na nich konkrétní zprávu najít.


Phishing

Pojem phishing znamená kriminální činnost využívající tzv. sociální inženýrství (manipulační techniky získávání důvěrných informací). Cílem je získat citlivé údaje, jako například hesla k bankovním účtům, kódy PIN a jiné podrobnosti.
Slovem phishing označujeme podvržený e-mail, který vypadá důvěryhodně a snaží se vzbudit dojem, že jeho odesílatelem je instituce – banka, pojišťovna. Grafické provedení zprávy nebo stránka, na kterou zpráva odkazuje, je na první pohled nerozeznatelná od originálů, které používají příslušné instituce. Pod různými záminkami, jako je ověření přístupových údajů, zaslání peněžní částky na účet a podobně, jsou od uživatelů získány důvěrné informace. Ty mohou být později zneužity na úkor poškozeného.
Nejlepší obranou proti phishingu je vůbec na něj neodpovídat. Není totiž běžnou praxí finančních a jiných institucí, aby prostřednictvím e-mailu žádali od svých zákazníků zadání citlivých autorizačních údajů.


Rozpoznání nevyžádané pošty

Existuje několik znaků, podle kterých lze rozpoznat, zde je e-mailová zpráva ve vaší schránce nevyžádanou poštou. Pokud daná zpráva splňuje některou z následujících podmínek, jde pravděpodobně o nevyžádanou poštu – spam.

  • Adresa odesílatele nepatří do vašeho seznamu kontaktů.

  • Dostanete výhodnou finanční nabídku, ale je od vás žádán vstupní poplatek.

  • Pod různými záminkami (ověření údajů, přesun financí) jsou od vás požadovány citlivé přístupové údaje (např. číslo bankovního účtu, heslo do internetového bankovnictví).

  • Zpráva je napsaná cizím jazykem.

  • Zpráva nabízí produkt, o který se nezajímáte. Pokud máte přece jen o produkt zájem, je vhodné si ověřit přímo u výrobce, zda odesílatel zprávy patří mezi důvěryhodné distributory.

  • Zpráva obsahuje zkomolená slova, aby oklamala filtry pro nevyžádanou poštu. Například místo „viagra“ bude „vaigra“ apod.


Pravidla

Pravidla jsou v prostředí antispamového programu (nebo poštovního klienta) nástroje pro manipulaci s poštou. Pravidlo se skládá ze dvou logických častí:

  • podmínka (např. příchod zprávy z určité adresy)

  • akce (např. smazání zprávy nebo její přesunutí do předem definované složky).

Množství a variabilita pravidel závisí od konkrétního programu. Jejich funkcí je třídění pošty do logických celků a její správa. Pravidla tedy mohou zároveň sloužit i jako opatření proti nevyžádané poště. Typické příklady:

  • 1. podmínka: Příchozí zpráva obsahující slovo typické pro nevyžádanou poštu. 2. akce: Smazat zprávu.

  • 1. podmínka: Příchozí zpráva obsahuje jako přílohu soubor s příponou .exe. 2. akce: Smazat přílohu a zprávu uložit do schránky.

  • 1. podmínka: Příchozí zpráva pochází z domény zaměstnavatele. 2. akce: Zařadit zprávu do složky „Pracovní“.

Používání různých pravidel je běžnou součástí práce s antispamovým programem a při vhodném nastavení pomáhá efektivně filtrovat nevyžádanou poštu.


Bayesiánský filtr

Jedná se o velmi účinný způsob filtrování nevyžádané pošty, který je využíván většinou antispamových programů. Dokáže s vysokou přesností rozlišit, zda je daná zpráva nevyžádaná, nebo není. Navíc se dokáže průběžně přizpůsobovat potřebám uživatele.
Princip fungování je následující: V první fázi probíhá proces „učení“. Uživatel musí označit dostatečné množství zpráv jako vyžádané a nevyžádané (například 200/200). Filtr se na základě analýzy výsledků naučí, že se v nevyžádané poště (spamech) například vyskytuje slovo „rolex“ nebo „viagra“ a v běžných zprávách se vyskytují jména příbuzných a známých. Pokud tedy prošlo analýzou větší množství zpráv, bayesiánský filtr dokáže podle výskytu slov přidělit zprávě jakýsi „spamový index“ a velmi přesně určit, zda se jedná o spam.
Hlavní výhodou je vysoká flexibilita. Pokud například uživatel pracuje v oblasti ekologie, budou mít všechny e-maily s ekologickou tematikou přidělenu nižší pravděpodobnost spamu. Pokud zpráva obsahuje slovo nebo slova, která by ji jinak zařadila mezi nevyžádanou pošlu, ale odesílatelem je někdo z kontaktů, bude mít v tomto případě vyšší prioritu odesílatel zprávy. Zpráva tedy nakonec nebude označena jako nevyžádaná pošta (spam).


Whitelist

Whitelist (přeložitelný jako „bílý seznam“) je ve stručnosti seznam položek, případně osob, které jsou akceptovatelné nebo které mají někam zajištěn přístup.Pojmem e-mailový whitelist se označuje seznam kontaktů, které mají oprávnění doručovat zprávy do schránky uživatele. Takovéto seznamy lze vytvářet na základě klíčových slov, která jsou následně vyhledávána v e-mailových adresách, názvech domén a nebo v adresách IP.
Pokud se whitelist nachází v režimu exkluzivity, zprávy z ostatních adres, domén nebo adres IP se do pošty nedostanou. Pokud je whitelist používán, ale nenachází se v režimu exkluzivity, tak se nevyžádaná pošta obvykle přesune do složky s nevyžádanou poštou.

Whitelist pracuje v podstatě na opačném principu než blacklist. Výhodou whitelistu je, že není tak náročný na údržbu jako blacklist. Obě metody lze vhodně kombinovat a dosáhnout tak účinného filtrování nevyžádané pošty.


Blacklist

Blacklist (doslova „černý seznam"), obecně seznam nevyžádaných nebo zakázaných položek nebo osob, představuje ve virtuálním světě mechanismus, který povoluje přijímání elektronické pošty od všech uživatelů, kteří se na blacklistu nenacházejí.
Blacklisty se vyskytují na dvou úrovních. Uživatel si sám ve svém antispamovém programu může definovat vlastní seznam. Existuje však možnost používat pravidelně aktualizované, profesionální blacklisty od různých institucí, kterých lze na Internetu najít velké množství.
Blacklist funguje v podstatě na opačném principu než whitelist. Jeho používání má velký význam pro blokování elektronické pošty. Je však náročný na údržbu, protože nové adresy, které je třeba přidat do seznamu, se objevují neustále. Vhodnou kombinací whitelistu a blacklistu se dá docílit efektivního filtrování nevyžádané pošty.


Kontrola na serveru

Kontrola na serveru je technika odhalování hromadných nevyžádaných zpráv na základě jejich počtu a uživatelské reakce. Na základě obsahu hlavní části zprávy se vypočítá digitální otisk, tj. číselná hodnota, která nedává žádné informace o zprávě, kromě toho, že dvě stejné zprávy budou mít stejný otisk, zatímco dvě různé zprávy budou mít téměř jistě otisk odlišný.
Pokud uživatel označí danou zprávu jako nevyžádanou poštu, odešle se na server její otisk. Po určitém počtu odeslání stejného otisku ho server uloží do své databáze otisků nevyžádané pošty. Při kontrole došlé pošty zase program odesílá na server otisky přijatých zpráv a server vrátí informace, které otisky odpovídají poště, kterou jiní uživatelé označili za nevyžádanou.


Postupy

V této části naleznete přehled častých dotazů a problémů. Klepnutím na příslušný problém zobrazíte detailní popis řešení.

Jak provedu aktualizaci aplikace Eset Smart Security

Naplánování úlohy v plánovači (kontrola každých 24 hodin)

Odstranění viru z počítače

Způsob povolení komunikace určité aplikaci

Pokud jste v předchozím přehledu nenašli svůj problém, pokuste se problém vystihnout pomocí klíčových slov (záložka Index v okně Pomocníka) nebo použít vyhledávání slov a slovních spojení (karta Search) a vyhledat odpověď v Pomocníkovi aplikace Eset Smart Security.

Pokud se vám problém nepodaří vyřešit ani prostřednictvím Pomocníka, můžete zkusit problém vyhledat v pravidelně aktualizované internetové databáze znalostí.

V případě potřeby se můžete s problémem nebo dotazem obrátit přímo na technickou podporu společnosti ESET. Kontaktní formulář naleznete přímo v programu na kartě Nápověda a podpora.


Jak provedu aktualizaci aplikace ESET Smart Security

Aktualizaci aplikace Eset Smart Security je možné provést manuálně a automaticky. Manuálně aktualizaci spustíte klepnutím na odkaz Aktualizovat virovou databázi. Nachází se v aplikaci Eset Smart Security v části Aktualizace.
Při standardní instalaci se automaticky vytvoří aktualizační úloha, která zabezpečuje aktualizaci v intervalu 1 hodina. V případě potřeby je možné interval změnit v Plánovači (další informace o nastavení plánovače najdete zde).


Naplánování úlohy v plánovači (kontrola každých 24 hodin)

Plánovač, který umožňuje naplánovat úlohy vykonávané v určitém čase, se nachází v části Eset Smart Security > Nástroje > Plánovač (platí pro Rozšířený režim). V následujícím postupu si ukážeme, jak se vytváří úloha zabezpečující kontrolu pevných disků počítače každých 24 hodin.

Postup:

  • V Plánovači klepněte na tlačítko Přidat.

  • Zvolte druh plánované úlohy Kontrola počítače.

  • Zadejte název úlohy a vyberte přepínač Opakovaně.

  • V intervalu zadejte provádění každých 24 hodin.

  • Zadejte, kdy se má úloha provést, pokud se ji nepodaří spustit v naplánovaném čase.

  • Zkontrolujte nastavení a pokračujte tlačítkem Ukončit.

  • Vyberte všechny pevné disky (v seznamu Cíle kontroly vyberte Lokální disky).

  • Klepnutím na tlačítko Nastavit se úloha naplánuje.


Odstranění viru z počítače

Pokud je chování vašeho počítače podezřelé nebo máte podezření, že je infikován, postupujte následovně:

  • Spusťte aplikaci Eset Smart Security a otevřete nabídku Kontrola počítače.

  • Klepněte na odkaz Standardní kontrola.

  • Po skončení kontroly se zobrazí protokol o kontrole, ve kterém je uvedený počet kontrolovaných, infikovaných a vyléčených souborů.

V případě, že byste chtěli spustit kontrolu určité části disku, zvolte možnost Volitelná kontrola a určete části disku, které se mají zkontrolovat.


Způsob povolení komunikace určité aplikaci

V interaktivní režimu při detekci komunikace aplikace, pro kterou ještě nebylo vytvořeno pravidlo, se zobrazí dialogové okno, v kterém je možné komunikaci povolit nebo zakázat. Pokud chcete, aby se zvolená akce uplatňovala při každém pokusu o komunikaci, zaškrtněte políčko Zapamatovat si akci.

Pro aplikaci, která právě nekomunikuje a nevyvolala dialogové okno, se pravidlo vytváří přes nastavení personálního firewallu. Přidat nové pravidlo můžete klepnutím pravým tlačítkem myši v okně s pravidly a klepnutím na příkaz Nové pravidlo, nebo klepnutím na položku Editovat všechna pravidla a potom na tlačítko Nové.
Ve všeobecných nastavení zadáte název pravidla, směr a komunikační protokol. V tomto okně se zadává i akce, která se provede při shodě pravidla.

Na kartě Lokální strana zadáte cestu k aplikaci a lokální port, přes který má probíhat komunikace. Chcete-li nastavit port a adresu vzdálené strany, přejděte na kartu Vzdálená strana. Takto vytvořené pravidlo bude použito při nejbližší komunikaci aplikace, pro kterou bylo vytvořeno.


Technická podpora

Pracovníci technické podpory vám zabezpečí pomoc při řešení problémů s produkty společnosti Eset. Řešení svého problému můžete získat některým z následujících způsobů:

Odpovědi na často kladené otázky naleznete na stránce:

http://www.eset.cz/podpora/caste-otazky

Návody a řešení známých problémů můžete nalézt na stránce:

http://www.eset.cz/podpora/databaza-znalosti

Kontaktovat technickou podporu společnosti Eset můžete pomocí formuláře dostupného na stránce:

http://www.eset.cz/podpora/formular

Pracovníky technické podpory můžete kontaktovat telefonicky v pracovní dny od 8:30 do 17:00 na čísle:

+420 233 090 244


Kontakt

ESET software spol. s r.o.
Meteor Centre Office Park
Sokolovská 100/94
180 00 Praha 8

Kontakt:

Technická podpora: +420 233 090 244 (servis@eset.cz)
Obchodní oddělení: +420 233 090 233 (obchod@eset.cz)

Marketing a PR: +420 233 090 233(marketing@eset.cz)


Jednoduchý režim

Režim zjednodušeného zobrazení prostředí poskytuje základní nastavení programu, které je určeno pro běžné uživatele. Pro zkušené uživatele a správce sítí je určen rozšířený režim, který umožňuje detailní přizpůsobení nastavení programu podle individuálních potřeb. Kromě toho poskytuje přístup k dalším nástrojům, jako je karanténa, prohlížeč protokolů a další.

Stav ochrany

Kontrola počítače

Aktualizace

Nastavení

Nápověda a podpora


Rozšířený režim

V rozšířeném režimu naleznete všechna nastavení systému Eset Smart Security. Režim je určen pro zkušené uživatele.


Nabídka programu

Prostřednictvím nabídky programu jsou dostupné některé základní nastavení a funkce. Položky nabídky se mění podle aktuálního nastavení režimu zobrazení.

Zobrazené položky v rozšířeném zobrazení:

Uživatelské rozhraní

Rozšířený režim – nastavení rozšířeného režimu zobrazení
Obnovit rozmístnění oken – nastavení standardní velikosti zobrazovaných oken

Nastavení

Nastavit uživatelské jméno a heslo – nastavení přihlašovacího jména a hesla pro aktualizaci aplikace Eset Smart Security
Nastavit proxy server – nastavení parametrů pro správný přístup k síti přes proxy server
Antivirus a antispyware, Personální firewall, Antispamová ochrana – zobrazení okna Nastavení pro konkrétní modul
Import a export nastavení – import ze souboru a export do souboru pro uživatelské nastavení aplikace Eset Smart Security
Pokročilé nastavení – zobrazení dialogu Nastavení pro podrobné konfigurování aplikace Eset Smart Security

Nástroje

Protokoly, Karanténa, Plánovač – otevření okna s podrobnostmi dané části aplikace Eset Smart Security
Zaslat soubor k analýze – vyvolání dialogu k zaslání podezřelých souborů k analýze do virové laboratoře společnosti Eset, s.r.o.

Nápověda

Interaktivní pomocník pro aplikaci Eset Smart Security. Obsahuje také odkazy na internetové stránky společnosti, virovou encyklopedii, radar a kontaktní formulář technické podpory.


Stav ochrany

Stav ochrany poskytuje uživateli informace o momentálním stavu ochrany a bezpečnosti počítače.

V dolní části obrazovky je informace o počtu zachycených virů.

Pod ní je uvedena důležitá informace o verzi virových databází, která se používá při antivirové ochraně daného počítače, a informace o datu ukončení platnosti licence.

Stavy ochrany:

Zelená obrazovka Stavu ochrany vyjadřuje, že je všechno v pořádku.

Červená obrazovka s vykřičníkem znamená, že není zabezpečena maximální ochrana počítače. Možné příčiny:

  • vypnutí antivirové ochrany,

  • vypnutí filtrace síťové komunikace (firewallu),

  • neaktivní antispamová ochrana.

1. Vypnutá antivirová ochrana

Je signalizována červenou obrazovkou s vykřičníkem a vykřičníkem u položky Antivirová ochrana. Antivirovou ochranu je možné spustit klepnutím na položku „Start rezidentní ochrany souborů“.

2. Vypnutý personální firewall

Je signalizován červenou obrazovkou s vykřičníkem a vykřičníkem u položky Personální firewall. Firewall je možné znova aktivovat klepnutím na položku „Zapnout normální režim“.

3. Deaktivovaná antispamová ochrana

Je signalizována červenou obrazovkou s vykřičníkem a vykřičníkem u položky Antispamová ochrana. Antispamovou ochranu je možné spustit klepnutím na položku „Zapnout kontrolu elektronické pošty“.


Stav antivirové ochrany

Stavové okno antivirové ochrany poskytuje podrobné statistické informace o zachycených virech. Dozvíte se zde informace o počtu zkontrolovaných, infikovaných, vyléčených a vymazaných objektů i o počtu objektů uložených do karantény pro každý modul zvlášť.

Celkový přehled

Statistické informace o kontrole antivirové ochrany.

Počet zkontrolovaných objektů

celkový počet zkontrolovaných objektů

Počet infikovaných objektů

počet objektů detekovaných jako infikovaných a procentuální vyjádření z celkového počtu

Přehled jednotlivých částí

Statistické informace o kontrole jednotlivých modulů antivirové ochrany

Ochrana souborového systému

Statistické informace rezidentní ochrany souborového systému

Ochrana elektronické pošty

Statistické informace ochrany elektronické pošty

Ochrana přístupu na web

Statistické informace ochrany přístupu do internetové sítě


Nastavení aplikace ESET Smart Security – jednoduchý režim

V části Nastavení v jednoduchém režimu jsou dostupné následující možnosti:

Nastavit jméno a heslo
Otevře dialogové okno pro nastavení přihlašovacích údajů pro aktualizaci.

Změnit režim ochrany počítače v síti
Zobrazení dialogového okna s možností nastavení dostupnosti počítače v síti.

Dočasně vypnout antivirovou a antispywarovou ochranu
Povolí vypnutí rezidentní antivirové ochrany přístupu na web i ochranu elektronické pošty. Nedoporučujeme, aby toto nastavení bylo aktivováno, pokud pro to není pádný důvod.

Dočasně vypnout personální firewall
Vypnutí filtrování síťové komunikace. Po vypnutí se označení tlačítka změní na Zapnout personální firewall, kterým je možné filtrování zapnout, jinak bude filtrování vypnuto až do příštího restartování pracovní stanice.

Aktivovat rozšířený režim – Umožní přepnutí do rozšířeného režimu, v němž jsou přístupná další nastavení a pokročilé funkce programu.


Nastavení aplikace ESET Smart Security - rozšířený režim

Nastavení aplikace Eset Smart Security umožňuje měnit úroveň zabezpečení jednotlivých složek ochrany počítače a sítě.

V hlavním okně jsou k dispozici následující možnosti:

  • antivirová a antispywarová ochrana,

  • personální firewall,

  • antispamová ochrana.

Po klepnutí na jednotlivé položky můžete nastavit chování jednotlivých modulů ochrany.

Možnost Nastavit jméno a heslo pro aktualizaci umožňuje rychlý přístup ke změně přihlašovacího jména a hesla používaného pro přístup k aktualizačním serverům společnosti Eset.

Možnost Nastavit proxy server slouží ke konfiguraci serveru proxy, který se používá pro připojení k Internetu.

Možnost Import a export nastavení slouží k rychlému načtení (změně) nastavení pomocí konfiguračního souboru XML nebo uložení současného nastavení do konfiguračního souboru.

Možnost Zobrazit celý strom pokročilého nastavení umožňuje vstup do okna s podrobným nastavením celého programu.

Nastavení antivirové ochrany umožňuje vypnutí, zapnutí nebo nastavení:

  • rezidentní ochrany souborového systému;
    klepnutím na možnost Nastavit výjimky otevřete dialog nastavení výjimek, abyste mohli nastavit soubory, které rezidentní ochrana nemá kontrolovat,

  • ochrany elektronické pošty,

  • ochrany přístupu na web.

Možností Vypnout/Zapnout se aktivuje nebo deaktivuje příslušná ochrana. Klepnutím na odkaz Konfigurovat se spustí nastavení příslušného druhu ochrany.

Možnost Nastavit kontrolu počítače umožňuje nastavit parametry skeneru souborů, který lze spustit podle požadavku uživatele.

Možnost Pokročilé nastavení antivirové ochrany poskytuje přístup k podrobnému nastavení antivirové ochrany.

Nastavení firewallu má dvě části: nastavení filtrování a nastavení pravidel a zón.

V části Filtrování síťové komunikace můžete zablokovat veškerou síťovou komunikaci nebo filtrování zcela vypnout a povolit tak veškerou komunikaci směrem dovnitř i ven.

Interaktivní režim filtrování umožňuje přepínání mezi dvěma režimy filtrování: automatickým a interaktivním.

Možnost Nastavit pravidla a zóny slouží k vytváření, úpravě a mazání pravidel, podle kterých funguje interaktivní režim filtrování. Důvěryhodná zóna představuje síť počítačů (obvykle je to místní síť), v níž považujeme vzájemnou komunikaci za bezpečnou.

Možnost Detailní nastavení personálního firewallu slouží k podrobnějšímu nastavení funkcí firewallu.

Nastavení antispamové ochrany umožňuje zapnutí nebo vypnutí této součásti ochrany počítače. Klepnutím na možnost Nastavit přejdete na podrobnější nastavení.

Vynulovat antispamová počítadla
Vynulování statistických počítadel, která udávají počet spamových a nespamových e-mailů v elektronické komunikaci v počítači.

Seznam důvěryhodných adres
Zobrazení dialogového okna s možnostmi přidání, změny nebo vymazání e-mailových adres, které nepředstavují riziko spamu.

Seznam spamových adres
Zobrazení dialogového okna s možnostmi přidání, úpravy a vymazání e-mailové adresy, která je pokládána za šiřitele spamu.


Nastavení antivirové ochrany

Přehled všech modulů antivirové ochrany. Maximální bezpečnost počítače zajistíte aktivováním všech modulů antivirové ochrany. V některých případech ale existuje možnost vypnout jednotlivé moduly chránící počítač. Podrobné nastavení jednotlivých modulů zobrazíte klepnutím na tlačítko Konfigurovat...
Možnost Nastavit výjimky otevře dialogové okno nastavení výjimek. Můžete tak nastavit soubory, které rezidentní ochrana nemá kontrolovat.

Nastavit ruční kontrolu počítače

Zobrazení nastavení ruční kontroly počítače.

Spustit podrobné nastavení antivirové ochrany

Zobrazení všech podrobných nastavení antivirové ochrany.


Nástroje

Nástroje systému obsahují doplňkové moduly pro zjednodušení práce s programovým balíkem a zkušeným uživatelům poskytují rozšířené možnosti práce. Jsou přístupné pouze v rozšířeném režimu. Programový balík obsahuje následující nástroje:

Protokoly
Karanténa
Plánovač

Zaslat soubor k analýze – zaslání podezřelého souboru k analýze do virové laboratoře společnosti Eset spol. s r. o. Klepnutím zobrazíte dialogové okno popsané v části Zaslání souboru k analýze.


Protokoly

V protokolech jsou zaznamenány důležité informace o zachycených virech, výsledcích ruční a automatické kontroly počítače, o důležitých událostech i protokoly programu Personální firewall Eset.

Zachycené infiltrace

Protokol zachycených infiltrací poskytuje podrobné informace o infiltracích zachycených jednotlivými moduly, o čase zachycení infiltrace, jejím názvu, umístění, o provedené akci i o uživateli, který byl v době zachycení infiltrace přihlášený do systému. Kontextová nabídka, která se otevře po klepnutí pravým tlačítkem myši v protokolu, umožňuje kopírovat a smazat jeden nebo více označených záznamů, případně celý protokol.

Události

Protokol událostí zobrazuje informace o událostech a chybách, které se vyskytly v programu. V případě výskytu nějakého problému s programem obsahuje cenné informace, na jejichž základě lze obvykle určit i příčinu. Kontextová nabídka, která se otevře po klepnutí pravým tlačítkem myši v protokolu, umožňuje kopírovat a smazat jeden nebo více označených záznamů, případně celý protokol.

Kontrola počítače

Protokoly o kontrole počítače obsahují informace o výsledcích jednotlivých ručních a automatických kontrol počítače. Každý protokol obsahuje informace o době spuštění kontroly, o seznamu a počtu testovaných, infikovaných a vyléčených objektů i o současném stavu kontroly.

Protokol Personální firewall ESSET

Protokol zobrazuje útoky zjištěné personálním firewallem ESET. Protokol odhalí útoky na pracovní stanici. Ve sloupci Událost se zobrazuje detekovaný útok, ve sloupci Zdroj se zobrazí útočník a ve sloupci Protokol najdete protokol, kterým byl útok proveden.

V protokolu Kontrola počítače zobrazíte podrobné informace v samostatném okně poklepáním na konkrétní protokol.
Kontextová nabídka, která se otevře po klepnutí pravým tlačítkem myši na libovolný protokol, umožňuje kopírovat do schránky jeden nebo více označených záznamů.


Karanténa

Karanténa představuje úložiště souborů v bezpečné zakódované formě. Standardně sem rezidentní ochrana přesouvá nově vytvořené a upravené soubory, ale aplikace umožňuje přidat do karantény i vlastní soubory. V případě potřeby je možné soubory z karantény obnovit do původního nebo uživatelem definovaného umístění. Kontextová nabídka, kterou otevřete klepnutím pravým tlačítkem myši do okna karantény, umožňuje provedení následujících akcí se soubory: přidání, obnovení, obnovení v zadaném místě, odstranění a zaslání na analýzu do společnosti Eset.


Plánovač

Plánovač je užitečný nástroj, který zjednodušuje práci s programovým balíkem zautomatizováním často používaných operací, jako jsou např. aktualizace programu, kontrola disku, kontrola souborů spouštěných po startu nebo pravidelné čištění protokolů. Přímo v hlavním okně můžete klepnutím na příslušné tlačítko přidat nebo odebrat úlohu. Kontextová nabídka, kterou otevřete klepnutím pravým tlačítkem myši do okna plánovače, umožňuje provedení následujících akcí: Zobrazení podrobných informací o úloze, okamžité provedení úlohy, přidání nové úlohy, úpravu nebo odstranění již existující úlohy. Pomocí zaškrtávacího tlačítko vedle úlohy je možné úlohu deaktivovat.


Nápověda a podpora

Aplikace ESET Smart Security je nainstalovaná pouze jako vývojová verze ve fázi testování, takže se mohou během používání aplikace vyskytnout nejrůznější problémy. Aplikace obsahuje nástroje, kterými je možné tyto problémy řešit.

Nápověda a řešení problémů

Pomocník programu

Klepnutím na odkaz vyvoláte pomocníka programu ESET Smart Security.

Rychlé řešení problému

Pomocník obsahuje několik návodů na řešení nejčastějších problémů. Doporučujeme, abyste si tato řešení přečetli, než odešlete požadavek na technickou podporu.

Internetová databáze znalostí

Internetová databáze znalostí obsahuje odpovědi na často kladené otázky a doporučené způsoby řešení různých situací. Díky pravidelné aktualizaci databáze znalostí pracovníky společnosti ESET je to nejmocnější nástroj k řešení různých druhů problémů.

O programu
Zobrazení souhrnných informací o programu ESET Smart Security.

Technická podpora

Kontakty na pracovníky technické podpory společnosti ESET.

Otázka na technickou podporu

V případě problému, na který nenajdete odpověď, je možné kontaktovat přímo pracovníky technické podpory prostřednictvím formuláře vestavěného v aplikaci ESET Smart Security. Tato služba vám zabezpečí nejrychlejší odpověď, protože při odeslání problému se automaticky odešlou i technické údaje, které usnadní pracovníkům podpory řešení problému.

Otázka na technickou podporu (internetový formulář)

V případě problému, na který nenajdete odpověď, je možné kontaktovat přímo pracovníky technické podpory prostřednictvím formuláře na internetové stránce společnosti ESET Smart Security.


Potvrzení odesílaných údajů

Pokud uživatel v předchozím kroku zvolil možnost potvrzování odesílaných údajů, je do posloupnosti formulářových oken vloženo okno s názvem Potvrzení odesílaných údajů. Okno obsahuje pouze textovou část, ve které uživatel může prověřit obsah údajů předtím, než budou odeslané. V případě, že jsou údaje správné, může po klepnutí na tlačítko Další přejít na poslední okno.


Dotaz nebo popis problému

Prvním krokem v procesu kontaktování technické podpory prostřednictvím formuláře je vyplnění údajů o zákazníkovi a popis daného problému z pohledu zákazníka. V horní části okna uživatel vyplní položky Křestní jméno, Příjmení a Kontaktní e-mail. Tyto údaje slouží k identifikaci zákazníka a jeho kontaktování pracovníkem technické podpory. Pro ověření správnosti zadání e-mailové adresy je vyžadováno její opakované zadání. Pomocí možnosti Typ problému uživatel zvolí oblast, které se daný problém týká (např. antivirus, firewall apod.). Následuje možnost Předmět zprávy, který by měl stručně vystihovat problém. Dolní část tvoří textové pole Dotaz nebo popis problému, které slouží k zadání podrobného popisu problému nebo k zadání dotazu pro oddělení technické podpory. Klepnutím na tlačítko Další přejdete na další krok.


Volba odesílaných údajů

Druhé okno formuláře umožňuje označit, které skupiny údajů z počítače budou odeslány spolu s popisem problému. Následuje popis možností se stručným vysvětlením:

  • Zaslat nastavení aplikace Eset Smart Security: Odeslání všech nastavení programu uložených do souboru, podobně jako pomocí funkce Export nastavení.
  • Zaslat informace o procesech běžících v počítači: Odeslání seznamu procesů, které jsou v okamžiku odeslání spuštěny v systému. Tyto údaje je vhodné odesílat v případě problému s virem nebo při nesprávném chování programu.
  • Zaslat záznamy z registrů operačního systému: Odeslání záznamů z registru operačního systému. Tyto údaje je vhodné odesílat v případě problému s virem nebo při nesprávném chování programu.
  • Zaslat systémové informace: Odeslání údajů o operačním systému počítače a hardwaru, na kterém je systém spuštěn.

V dolní časti okna se nachází část sloužící k vložení přílohy ke zprávě. Objekt Odeslat přílohu umožní uživateli zadat cestu k souboru. Možnost Potvrdit zasílané údaje před jejich odesláním aktivuje dodatečný dotaz na potvrzení informací před jejich odesláním. Klepnutím na tlačítko Další přejdete na další krok.


Dokončení

Poslední okno procesu odeslání požadavku. Klepnutím na tlačítko Dokončit odešlete požadavek technické podpoře společnosti Eset, spol. s r.o.


Nový profil

Název profilu

Název profilu, který chcete vytvořit

Kopírovat nastavení z profilu

Možnost kopírování nastavení z již existujícího profilu


Správce profilů

Editor profilů nastavení aktualizace umožňuje vytvářet nové profily pro aktualizaci. Používání jiných profilů, než je standardně nastavený profil „My profile“, má význam v případě, že se počítač připojuje k aktualizačním serverům více způsoby.

Příkladem může být notebook, který připojujete v domovské síti na místní server – mirror, ale na cestách, mimo obvyklé pracoviště, stahujete aktualizace přímo ze serverů společnosti ESET. V takovém případě potřebujete vytvořit dva profily. Jeden se bude připojovat k místnímu serveru, druhý, cestovní, k serveru společnosti ESET. Potom stačí v části Plánovač upravit úlohu aktualizace tak, aby byli použity oba profily.

Aktivní profil

Možnost výběru profilu, který chcete použít

Přidat

Přidání nového profilu

V dolní části okna jsou zobrazeny vytvořené profily.


Nastavení cílů kontroly počítače

Cíle kontroly představují disky, adresáře a soubory, v nichž bude kontrolována přítomnost virů.

Cíle kontroly
zadání skupiny cílů, jako jsou místní disky, výměnné disky a síťové disky

Zaškrtnutím políčka v adresářové stromové struktuře je možné zvolit cíle, které mají být kontrolovány.


Uživatelské rozhraní

Nastavení prostředí nabízí možnosti přizpůsobení grafického prostředí vašim potřebám.

Prvky uživatelského rozhraní

Rozšířený režim

Zapíná nebo vypíná rozšířený režim. Rozšířený režim je vhodný pro pokročilé uživatele. Zpřístupňuje další nástroje pro práci s programem, vyžaduje však větší zásahy uživatele.

Grafické rozhraní

Zapíná nebo vypíná grafické rozhraní programu.

Zobrazit úvodní obrázek při startu

Umožňuje vypnout úvodní obrázek (logo) zobrazovaný při spouštění programu.

Zobrazit nabídku v jednoduchém režimu
Zapnutí nebo vypnutí zobrazení nabídky na horním panelu programu v jednoduchém režimu zobrazení.

Zobrazit nabídku v rozšířeném režimu
Zapnutí nebo vypnutí zobrazení nabídky na horním panelu programu v rozšířeném režimu zobrazení.

Používat standardní nabídku

Výběr zobrazení programové nabídky

Zobrazit názvy tlačítek

Umožňuje na tlačítkách kromě ikony zobrazit i popis jejich funkce.

Zvýraznit aktivní ovládací prvek

Označené položky v nabídce programu budou zvýrazněny (orámovány).

Efekty

Používat animované ovládací prvky

Zapíná nebo vypíná použití animovaných prvků a nastavuje rychlost animace.

Používat animované ikony pro průběh zpracování

Během provádění určité činnosti budou v okně některé ikony animované.

Používat zvuková znamení

Umožňuje použití zvukové signalizace v případě nalezení viru.


Upozornění a události

Zobrazování upozornění na virové infiltrace i jiná systémová hlášení (např. o úspěšné aktualizaci) se dají přizpůsobit požadavkům uživatele. Nastavit lze délku trvání a také průhlednost bubliny s upozorněním (pouze v systémech, které to podporují).

Zobrazit výstražná upozornění

Zapne / vypne zobrazování výstražných upozornění při detekování viru.

Informační okna zavírat automaticky

Umožňuje automatické zavírání oken po uplynutí určitého časového intervalu.

Zobrazit upozornění na pracovní ploše

Umožňuje detailní nastavení zobrazování oken na pracovní ploše. Po klepnutí na tlačítko Nastavit upozornění... se otevře dialogové okno s možností nastavení délky zobrazení upozornění a také průhlednosti oken.

Zobrazit bublinové tipy na panelu úloh

Umožňuje nastavit upozornění ve formě bublin, které se zobrazují u hodin v pravém dolním rohu obrazovky, a také délku jejich trvání. Takovým typickým upozorněním je upozornění na aktualizaci na novější verzi virové databáze.

Zobrazit pouze upozornění vyžadující zásah uživatele

Zapne / vypne zobrazování pouze těch informací, které vyžadují odpověď uživatele.

Ve víceuživatelském prostředí zasílat systémová hlášení uživateli

Specifikuje uživatele, na jehož ploše se budou zobrazovat hlášení v případě systémů umožňujících současné přihlášení více uživatelů.


Ochrana nastavení

Správné nastavení aplikace ESET Smart Security je velmi důležité pro zachování celkové bezpečnosti systému. Změna nastavení může celý systém vystavit nebezpečí. Nastavení aplikace Eset Smart Security je možné zamknout a znemožnit tak neoprávněnému uživateli přístup k nastavení.

Upozornění

informace o stavu ochrany nastavení

Chránit nastavení heslem

zamknutí/odemknutí nastavení aplikace ESET Smart Security Po zaškrtnutí či zrušení zaškrtnutí se zobrazí dialogové okno pro zadání hesla.

Nastavit heslo...

nastavení či změna hesla pro nastavení


Nastavení hesla

Po nastavení hesla bude uzamčeno nastavení aplikace Eset Smart Security (přístupné bude po zadání hesla).


Změna hesla

Možnost změny hesla pro účely uzamčení nastavení aplikace Eset Smart Security


Import a Export

Možnost importovat či exportovat nastavení aplikace Eset Smart Security. Pokud máte nakonfigurovanou aplikaci Eset Smart Security a chcete si zálohovat nastavení nebo je použít v jiných počítačích.

Import nastavení

Načtení nastavení ze souboru XML

Export nastavení

Uložení nastavení do souboru XML

Název souboru

Název souboru, v kterém jsou nebo budou uchována nastavení


Pracovní plocha

Nastavení okna s upozorněním, které se zobrazuje při události v pravém dolním rohu na pracovní ploše.

Trvání

nastavení doby zobrazení okna

Průhlednost

nastavení průhlednosti zobrazeného okna

Ukázka

zobrazení ukázkového okna s nastavenými vlastnostmi


Standardní nastavení 1

Nastavení standardních možností pro konkrétní modul. Hlášení se zobrazí po klepnutí na tlačítko Standardní v nastavení konkrétního modulu.


Standardní nastavení 2

Nastavení standardních možností s povolením výběru.

Na standardní nastavení změnit pouze „...“

Standardní nastavení bude použito pro aktivní větev nastavení.

Všechna nastavení změnit na standardní

Všechna nastavení aplikace Eset Smart Security se změní na standardní.


Spuštění aplikace

Výběr a nastavení parametrů aplikace, která má být spuštěná plánovačem.

Spustitelný soubor

Soubor, který se má spustit.

Pracovní adresář

Pracovní adresář aplikace

Parametry

Parametry, se kterými bude aplikace spuštěna.


Zaslání souborů k analýze

Možnost zaslání podezřelého souboru k analýze do společnosti Eset.

Komentář

Možnost zadání krátkého komentáře, proč nám daný soubor posíláte (podezřelé chování atd.)

Kontaktní e-mail

Kontaktní e-mail, na který vás budou pracovníci virové laboratoře v případě potřeby kontaktovat. Na kontaktní e-mail nebudou zaslány informace, zda jde o škodlivý program. Do společnosti Eset chodí denně několik desítek tisíc souborů a není možné na každé zaslání reagovat.


Nástroje - plánovač

Plánovač je užitečný nástroj, který zjednodušuje práci s programovým balíkem zautomatizováním často používaných operací, jako jsou např. aktualizace programu, kontrola disku, kontrola souborů spouštěných po startu nebo pravidelné čištění protokolů. Přímo z hlavního okna můžete klepnutím na příslušné tlačítko přidat nebo odebrat úlohu. Kontextová nabídka, kterou otevřete klepnutím pravým tlačítkem myši do okna plánovače, umožňuje provedení následujících akcí: Zobrazení podrobných informací o úloze, okamžité provedení úlohy, přidání nové úlohy, úpravu nebo odstranění již existující úlohy. Pomocí zaškrtávacího tlačítko vedle úlohy je možné úlohu deaktivovat.


Kontrola souborů zaváděných při spuštění počítače

Kontrola souborů, které jsou spouštěny při spuštění operačního systému.

Úroveň kontroly Určuje hloubku kontroly.

  • Soubory zaváděné před přihlášením uživatele – soubory, které se spouštějí před přihlášením uživatele do systému.

  • Soubory zaváděné po přihlášení uživatele – soubory, které se spouštějí po přihlášení uživatele do systému.

  • Jen nejčastěji využívané soubory – pouze soubory, které jsou nejčastěji používány.

  • Často využívané soubory – soubory, které jsou pravidelně používány.

  • Středně využívané soubory – soubory, které jsou používány jen občas.

  • Málo využívané soubory – soubory, které jsou používány jen ojediněle.

  • Všechny zaregistrované soubory – zkontrolovány jsou všechny soubory.

Priorita kontroly – Priorita, se kterou bude spuštěna kontrola.

  • Normální – zatížení systému je normální.

  • Nižší – zatížení systému je nižší.

  • Nejnižší - zatížení systému je nejnižší možné.

  • Při nečinnosti – v době, kdy nejsou vykonávány žádné jiné činnosti.


Nastavení proxy serveru

V prostředí, ve kterém je používána rozsáhlejší místní síť, je většinou připojení k Internetu zajišťováno pomocí tzv. proxy serveru. V takovém případě musí být nastavení proxy serveru správně zadáno, aby mohlo probíhat stahování aktualizací.

Používat proxy server

Zapíná / vypíná používání proxy serveru.

Proxy server

Specifikuje název / adresu IP proxy serveru.

Port

Specifikuje port, přes který probíhá připojení na proxy server.

Proxy server vyžaduje autorizaci

V případě, že proxy server vyžaduje autorizaci, musí být tato možnost zapnuta a musí být zadáno správné jméno a heslo pro přístup.

Jméno - Specifikuje jméno pro přístup na proxy server.
Heslo - Specifikuje heslo pro přístup na proxy server.

Vyhledat proxy server

Umožňuje automatickou detekci nastavení proxy serveru.


Antivirová ochrana - Nastavení

Chránit počítač pomocí antivirové ochrany

Umožňuje vypnutí / zapnutí všech modulů antivirové ochrany. Pokud nejsou všechny moduly antivirové ochrany ve stejném stavu, je toto zaškrtávací políčko vizuálně odlišeno (ani zaškrtnuté, ani prázdné).

Používat technologii Antistealth

Technologie Antistealth je důmyslný systém pro detekci nebezpečných programů – rootkitů, které jsou při své aktivaci neviditelné pro operační systém, a tedy i pro jiné aplikace včetně antivirových programů.

Nastavení parametrů skenovacího jádra ThreatSense

Podrobnější nastavení kontroly, např. typy souborů, které si přejete kontrolovat, metody detekce a další. Po klepnutí na tlačítko Nastavit... se otevře okno s podrobným nastavením virového skeneru.


Objekty

Objekty diagnostiky umožňují určit cíle, které budou testovány na výskyt virů:

Paměť

Kontrola operační paměti.

Boot sektory

Kontrola boot sektoru kontrolovaného disku.

Soubory

Kontrola souborů.

Poštovní soubory

Podporované jsou soubory DBX (Outlook Express) a EML.

Archivy

Podporované jsou například formáty ARJ, BZ2, CAB, CHM, DBX, GZIP, ISO/BIN/NRG, LHA, MIME, NSIS, RAR, SIS, TAR, TNEF, UUE, WISE, ZIP, ACE a další

Samorozbalovací archivy

Archivy, které není nutné rozbalit pomocí jiných programů. Jedná se o archivy SFX (self-extracting).

Runtime archivy

Runtime archivy se na rozdíl od klasických archivů dekomprimují po spuštění v paměti počítače. Kromě podpory tradičních statických kompresních programů (UPX, yoda, ASPack, FSG aj.) program díky emulaci kódu podporuje i řadu dalších typů kompresních programů.


Možnosti

Možnosti diagnostiky určují způsoby detekce virů a zároveň typ aplikací, které budou detekovány:

Vzorky

Výhodou vzorků je schopnost spolehlivě najít a pojmenovat virus. Díky pravidelné aktualizaci jsou nejnovější vzorky k dispozici obvykle již za několik hodin. Nevýhodou je, že tato metoda odhaluje pouze známé viry nebo jejich částečně pozměněné verze.

Heuristika

Heuristika je algoritmus vyhledávající viry pomocí analýzy činnosti programu. Výhodou heuristiky je schopnost odhalit i takový škodlivý software, který v době poslední aktualizace antivirového programu ještě neexistoval nebo nebyl znám. Nevýhodou je možnost (byť velmi malá), že dojde k „falešnému poplachu“.

Rozšířená heuristika

Rozšířená heuristika je jedinečný algoritmus heuristiky vyvinutý firmou ESET, který je optimalizovaný na odhalování červů a trojských koní vytvořených pomocí pokročilých programovacích jazyků. Rozšířená heuristika významně zlepšuje schopnost programu detekovat nové viry.

Adware/Spyware/Riskware

Tato kategorie zahrnuje software, který shromažďuje informace o uživateli a bez jeho vědomí je odesílá prostřednictvím Internetu, jako je například software, který do počítače stahuje reklamu.

Zneužitelné aplikace

Tato kategorie zahrnuje komerční software, který může být zneužitý, pokud je nainstalovaný bez vědomí uživatele, resp. správce systému. Obvykle se jedná o programy pro vzdálenou správu počítačů a z toho důvodu tato možnost není standardně povolena.

Nechtěné aplikace

Nechtěné aplikace jsou programy, které sice nemusí představovat bezpečnostní riziko, avšak mohou mít určitý vliv na činnost počítačového systému. Tyto aplikace se obvykle do systému mohou nainstalovat až po souhlasu uživatele. Jejich instalací dojde k určitým změnám v chování počítačového systému oproti stavu bez instalace příslušné aplikace. Mezi tyto změny v systému patří zejména:

  • zobrazování oken, které by se jinak nezobrazovali;

  • aktivace a spuštění procesů, které jsou uživateli skryty;

  • zvýšená spotřeba systémových prostředků;

  • změny výsledků vyhledávání;

  • komunikace se servery poskytovatele aplikace.


Léčení

Nastavení chování skeneru při léčení detekované infiltrace

Neléčit

Infikované soubory nebudou automaticky léčeny. Uživateli se při detekci zobrazí varovné okno s možností výběru akce, která má být provedena.

Upozornění

Při detekci infiltrace v archivním souboru bude při standardním a přísném léčení smazán celý soubor. Při standardním léčení bude archivní soubor smazán pouze tehdy, pokud obsahuje pouze soubor s infiltrací. Při přísném léčení bude soubor smazán i v případě, že obsahuje další, korektní soubory.

Standardní úroveň

Program se pokusí infikované soubory automaticky léčit nebo smazat. Pokud program neumí vybrat správnou akci, zobrazí se varovné okno s možností výběru akce. Možnost výběru akce se zobrazí i v případě, že se předvolenou akci nepodaří provést.

Přísné léčení

Program vyléčí nebo smaže všechny infikované soubory. Výjimkou jsou systémové soubory – pokud tyto soubory nelze léčit, je nabídnuta akce, která má být provedena.


Přípony

Nastavení přípon, které se budou kontrolovat. Přípona označuje druh dat, která jsou v souboru obsažena.

Kontrolovat všechny soubory

Při zaškrtnutí této možnosti budou kontrolovány všechny soubory, při nezaškrtnutí budou kontrolovány standardní přípony (typy souborů, ve kterých je výskyt škodlivého kódu nejčastější).

Přípona

Zadáním přípony dojde k aktivaci tlačítka Přidat a po klepnutí na něj je přípona přidána do seznamu. Označením přípony v seznamu a klepnutím na tlačítko Odstranit smažete příponu ze seznamu.

Nekontrolovat soubory bez přípon

Soubory, které nemají žádnou příponu, nebudou kontrolovány.

Standardní

Nastavení kontroly standardních přípon


Ostatní

Zapisovat všechny objekty do protokolu

Pokud je zapnuta tato možnost, budou do protokolu zapsány všechny soubory, včetně těch, které nebyly označeny jako infikované.


Kontrola počítače

Důležitou součástí každého antivirového programu je tzv. skener na vyžádání (on-demand scanner), který umožňuje ruční kontrolu disků, jednotlivých složek a souborů v počítači. Doporučujeme provádět kontrolu disku v určitých časových intervalech, aby byly zjištěny případné viry, které v době zápisu na disk nebyly zachyceny rezidentní ochranou souborů. Taková situace může nastat v případě, že byla v té době vypnutá rezidentní ochrana nebo byla zastaralá virová databáze, případně aplikace tento konkrétní virus v době zápisu na disk nezjistila.

Kontrolu počítače je možné spustit ve dvou režimech: Standardní kontrola a Volitelná kontrola.


Kontrola počítače - nastavení

V této části můžete určit parametry ruční kontroly počítače.

Aktivní profil

Určuje název profilu, jehož nastavení se použijí při kontrole počítače. Nový profil lze vytvořit po klepnutí na tlačítko Profily...

Kontrolovat alternativní datové proudy

Alternativní datové proudy (ADS) používané systémem NTFS jsou asociace k souborům a adresářům. Proudy ADS nejsou běžným způsobem viditelné. Hodně virů je proto využívá pro své maskování před případným odhalením.

Kontroly na pozadí vykonávat s nízkou prioritou

Každá kontrola počítače využívá nezanedbatelný výkon procesoru. Pokud právě pracujete s programy náročnými na výkon procesoru, můžete kontrole jejím přesunutím na pozadí přiřadit nižší prioritu a tím získat více výkonu pro jiné aplikace. Nastavením této možnosti zajistíte i snížení priority kontroly v případě plánované kontroly s profilem, ve kterém bude tato volba použitá.

Zapisovat všechny objekty do protokolu
Do protokolu o kontrole budou zapsány informace o všech kontrolovaných objektech.

Rolování výpisu protokolu o kontrole

Umožňuje zapnutí či vypnutí rolování výpisu o kontrole. Pokud je rolování zapnuté, v přímé úměře s počtem kontrolovaných souborů narůstá i velikost protokolu o kontrole.

Nastavení parametrů skenovacího jádra ThreatSense

Detailnější nastavení kontroly, např. typy souborů, které si přejete kontrolovat, metody detekce a další. Po klepnutí na tlačítko Nastavit... se otevře okno s podrobným nastavením virového skeneru.

Nastavení cílů kontroly počítače
Po klepnutí na tlačítko Nastavit... se zobrazí dialog, ve kterém lze zvolit adresáře a soubory, které chcete kontrolovat.


Nastavení kontroly počítače

Kontrolovat alternativní datové proudy

Alternativní datové proudy (ADS) používané systémem NTFS jsou asociace k souborům a adresářům. Proudy ADS nejsou běžným způsobem viditelné. Hodně virů je proto využívá pro své maskování před případným odhalením.

Kontroly na pozadí vykonávat s nízkou prioritou

Každá kontrola počítače využívá nezanedbatelný výkon procesoru. Pokud právě pracujete s programy náročnými na výkon procesoru, můžete kontrole jejím přesunutím na pozadí přiřadit nižší prioritu a tím získat více výkonu pro jiné aplikace.

Zapisovat všechny objekty do protokolu

Pokud je zapnuta tato možnost, budou do protokolu zapsány všechny soubory, včetně těch, které nebyly označeny jako infikované.

Rolování výpisu protokolu o kontrole

Umožňuje zapnutí či vypnutí rolování výpisu o kontrole. Pokud je rolování zapnuté, v přímé úměře s počtem kontrolovaných souborů narůstá i velikost protokolu o kontrole.

Zobrazit informace o ukončení kontroly v samostatném okně
Po ukončení kontroly budou zobrazeny souhrnné informace v samostatném okně.


Cíle kontroly

Cíle kontroly představují disky, adresáře a soubory, v nichž bude kontrolována přítomnost virů.

Profil kontroly
Profil konfigurace použitý pro provedení kontroly zvolených cílů

Cíle kontroly
Zadání skupiny cílů, jako jsou místní disky, výměnné disky a síťové disky.

Zaškrtnutím políčka v adresářové stromové struktuře je možné zvolit cíle, které mají být kontrolovány.

Kontrolovat bez léčení
Nalezené infikované objekty nebudou automaticky léčené. Kontrola bez léčení může sloužit k získání přehledu o aktuálním stavu systému a potřebách léčení. Informace o kontrole se zobrazí po skončení kontroly a budou zapsané do protokolu.

Nastavit
Zobrazení podrobného popisu nastavení kontroly počítače. Nastavení je popsáno v tématu Nastavení kontroly počítače.

Uložit
Uložení aktuálního nastavení cílů kontroly.


Kontrola počítače - okno

Okno s průběhem kontroly. Zobrazení stavu kontroly a také souborů, které obsahovaly škodlivý software nebo nemohly být zkontrolovány.

Upozornění

Soubory není možné zkontrolovat, pokud je používá jiná aplikace nebo operační systém.

Průběh kontroly:
Procentuální zobrazení poměru zkontrolovaných a zbývajících objektů vyjadřuje posuvný grafický prvek s číselným údajem. Představuje procentuální vyjádření množství zkontrolovaných objektů.

Cíl:
Oznamuje, který objekt nebo skupina objektů je právě kontrolována.

Počet infiltrací:
Číselné vyjádření počtu dosud zjištěných infiltrací.

Rolování výpisu protokolu o kontrole
V případě zaškrtnutí této možnosti je zobrazena poslední nalezená infiltrace v nejnižším možném řádku okna. Až se okno zaplní, posune se seznam nahoru a starší záznamy v horní části zmizí.

Pozastavit – pozastavení kontroly, kontrola bude opět spuštěna po klepnutí na tlačítko Pokračovat
Přerušit – ukončení kontroly
Na pozadí – kontrola se přesune na pozadí, informace o kontrole budou k dispozici v aplikaci Eset Smart Security v části Kontrola počítače.


Úspěšně ukončená kontrola

Okno s výsledkem kontroly. Je-li zapnutá kontrola počítače se zobrazením v novém okně, potom se výsledek kontroly zobrazí v samostatném okně. V okně se nachází následující informace:

  • Čas potřebný na vykonání kontroly.
  • Počet všech zkontrolovaných objektů.
  • Počet infikovaných objektů nalezených během kontroly.
  • Počet úspěšně vyléčených objektů.


Rezidentní ochrana souborového systému

Povolit rezidentní ochranu souborového systému

zapnutí/vypnutí ochrany souborového systému

Nastavení parametrů skenovacího jádra ThreatSense

Podrobnější nastavení kontroly, např. typy souborů, které si přejete kontrolovat, metody detekce a další. Po klepnutí na tlačítko Nastavit... se otevře okno s podrobnými nastaveními virového skeneru.

Doplňující parametry ThreatSense pro právě vytvořené a modifikované soubory

Následující nastavení se z důvodu velké náročnosti na výkon procesoru uplatňují pouze u nově vytvořených a modifikovaných souborů:

Runtime archivy

Zapne / vypne kontrolu vnitřně komprimovaných spustitelných souborů.

Samorozbalovací archivy

Zapne / vypne kontrolu samorozbalovacích archivů typu self-extracting archives (SFX).

Rozšířená heuristika

Zapne / vypne kontrolu rozšířenou heuristikou, která je silným nástrojem pro detekci nově vytvořených hrozeb ještě před aktualizací virové databáze.

Vykonávat kontrolu těchto médií

V této části můžete specifikovat média, která budou kontrolována na přítomnost virů:

Lokální disky

Kontrola lokálních pevných disků

Výměnná média

Kontrola výměnných médií

Síťové disky

Mapované disky počítače

Vykonávat kontrolu při těchto událostech

V této části můžete specifikovat akce, při kterých bude vykonávána kontrola:

Otevření souboru

Zapne / vypne kontrolu souborů při přístupu a otevírání.

Vytvoření souboru

Zapne / vypne kontrolu vytvářených souborů.

Spuštění souboru

Zapne / vypne kontrolu souborů při jejich spouštění.

Přístup na disketu

Zapne / vypne kontrolu boot sektoru diskety při přístupu na disketu.

Vypnutí počítače

Zapne / vypne kontrolu boot sektoru pevného disku při vypínání počítače.

Pokročilá nastavení

Optimalizovaná kontrola

Zvyšuje rychlost skenování souborů. Soubory se po kontrole již znovu netestují až do nejbližší aktualizace, resp. dokud se nezmění jejich obsah.

Automatický start rezidentní ochrany

Zajišťuje automatické spuštění rezidentní ochrany při každém spuštění počítače.


Výjimky

Výjimky umožňují nastavení souborů a adresářů, které se nemají kontrolovat. Za běžných okolností nedoporučujeme tuto možnost používat.

Cesta – cesta k souboru s výjimkou nebo k adresáři,
Přidat... – přidání objektu mezi výjimky,
Upravit... – úprava existující výjimky,
Odstranit – odstranění výjimky,
Standardní – zruší všechny výjimky.

Postup vyloučení objektu z kontroly rezidentním modulem:

  • Klepněte na položku Přidat....
  • Zadejte cestu k požadovanému objektu nebo najděte požadovaný soubor a adresář.


Přidání nebo úprava výjimky

Přidání nebo úprava výjimky. Objekt výjimky lze zadat dvěma způsoby:

  • Zadáním cesty k objektu výjimky.
  • Výběrem ze stromové struktury.

Při určení výjimky zadáním cesty a názvu souboru můžete použít zvláštní znaky popsané v tématu Formát výjimky.


Formát výjimky

Při vyloučení souborů z testování rezidentní kontrolou je možné použít zvláštní znaky, jako je “*“ nebo “?“.

Příklady:
Chcete-li ve zvoleném adresáři vyloučit všechny soubory, zadejte cestu k adresáři a použijte masku “*.*“.
Chcete-li vyloučit všechny soubory DOC, použijte masku “*.doc“.
Pokud název souboru obsahuje určitý počet znaků, avšak z těchto znaků znáte pouze počáteční znak (například D), použijte tvar “D????.exe“. Otazníky nahrazují libovolné znaky.


Ochrana elektronické pošty

Nastavení kontroly elektronické pošty

Povolit ochranu elektronické pošty

zapnutí/vypnutí ochrany e-mailové komunikace

Nastavení parametrů skenovacího jádra ThreatSense

detailnější nastavení kontroly, např. typy souborů, které si přejete kontrolovat, metody detekce a další. Po klepnutí na tlačítko Nastavit... se otevře okno s podrobným nastavením virového skeneru.

Program umožňuje do kontrolovaných zpráv přidávat podpis s informacemi o výsledku kontroly. Na tyto podpisy samozřejmě nelze zcela spoléhat, protože nemusí být zahrnuty do problematických zpráv HTML a také je mohou zfalšovat viry. Přidávání podpisu je možné nastavit zvlášť pro přijaté a přečtené zprávy a zvlášť pro odesílané zprávy. K dispozici jsou následující nastavení:

Nepřidávat do zpráv

Program nebude přidávat podpisy do žádných kontrolovaných zpráv.

Přidávat do všech testovaných zpráv

Program bude přidávat podpisy do všech kontrolovaných zpráv.

Přidávat pouze do infikovaných zpráv

Program bude přidávat podpisy pouze do infikovaných zpráv.

Přidávat do předmětu...

Umožňuje přidat do předmětu infikovaných zpráv řetězec zadaný v nastavení Šablona přidávaná do předmětu infikovaných zpráv. Tato funkce se dá využít pro jednoduché filtrování infikovaných zpráv podle předmětu, pokud to umožňuje poštovní klient.


Microsoft Outlook

Ochrana elektronické pošty pro poštovní klienty Microsoft Outlook, Outlook Express a Windows Mail. Kontrola se provádí pomocí modulu plug-in. Hlavní výhodou je nezávislost na použitém protokolu. V případě šifrované komunikace dostává program od poštovního klienta ke skenování již dešifrované zprávy.

Kontrolovat tyto zprávy

Příchozí zprávy

Zapnutí nebo vypnutí kontroly příchozích zpráv

Odeslané zprávy

Zapnutí nebo vypnutí kontroly odesílaných zpráv

Čtené zprávy

Zapnutí nebo vypnutí kontroly čtených zpráv

Vykonat následující akce podle typu zpráv

Kontrolovat těla textových zpráv

Zapnutí nebo vypnutí kontroly těl textových zpráv

Kontrolovat těla zpráv ve formátu RTF

Zapnutí nebo vypnutí kontroly těl zpráv ve formátu RTF

Konvertovat těla zpráv na textová

Zapnutí nebo vypnutí konverze těl zpráv do textového formátu

Opakovat kontrolu po aktualizaci

Zapnutí nebo vypnutí opětovné kontroly zpráv po aktualizaci databází

Zohlednit výsledky kontroly jiných modulů

Zapnutí nebo vypnutí zohlednění výsledku kontroly provedené jiným modulem


Akce

Nastavení modulu plug-in pro aplikaci Microsoft Outlook umožňuje specifikovat akci, která má být provedena v případě nalezení viru ve zprávě. K dispozici jsou tato nastavení:

Ponechat bez změny

Program upozorní na zprávy s infikovanými přílohami, ale neprovede žádnou akci.

Vymazat zprávu

Program upozorní na infikované přílohy a odstraní celou zprávu.

Přesunout zprávu do složky smazaných zpráv

Program bude přesouvat zprávy do složky smazaných zpráv.

Přesunout zprávu do složky

Program bude přesouvat zprávy do zadané složky.


POP3

Nastavení kontroly poštovní komunikace přijímané prostřednictvím protokolu POP3.

Aktivovat kontrolu pošty

zapnutí sledování výskytu škodlivého softwaru při komunikaci protokolem HTTP

Porty využívané protokolem POP3

nastavení portů poštovní komunikace; jako výchozí je nastaven standardní port


Poštovní programy

Pro bezpečnost e-mailové komunikace je důležitá kontrola protokolu POP3. V aplikaci Eset Smart Security může uživatel definovat, které aplikace se používají jako poštovní programy, a zajistit tak, že jejich komunikace s poštovním serverem bude kontrolována z hlediska výskytu škodlivého kódu. Seznam aplikací označených jako poštovní programy je přístupný z hlavního okna aplikace ESS po klepnutí na položky Nastavení – Zobrazit celý strom pokročilého nastavení – Antivirová ochrana – Ochrana elektronické pošty – POP3 – Poštovní programy. Aplikace Eset Smart Security v okně zobrazí seznam zjištěných instalovaných aplikací, které potom může uživatel označit. Jestliže se požadovaná aplikace v seznamu nenachází, je možné ji přidat pomocí tlačítka Přidat.


Kompatibilita

Standardní nastavení skeneru POP3 je režim maximální efektivity, což znamená, že všechny funkce jsou povoleny. Pokud se po instalaci antivirového systému vyskytnou problémy v komunikaci s poštovním klientem, je možné změnit nastavení kompatibility posuvníkem blíže k hodnotě maximální kompatibility. Režim zvýšené kompatibility znamená, že některé funkce skeneru nebudou k dispozici.

Maximální kompatibilita

V tomto režimu skener pouze upozorňuje na přítomnost virů, ale nijak do nich nezasahuje, což znamená, že do nich nezapisuje informace o výsledku kontroly ani neodstraňuje infikované přílohy.

Střední úroveň

Tento režim poskytuje plnou funkčnost, ale může mít nižší efektivitu z důvodu kompatibility.

Maximální efektivnost

Jde o standardní nastavení, které umožňuje bezproblémovou práci téměř se všemi e-mailovými klienty. Je-li zjištěn virus, skener ho zablokuje a zobrazí okno s možnými akcemi, jako je jeho odstranění nebo přejmenování přílohy.


Ochrana přístupu na web

Nastavení kontroly komunikace protokolem HTTP

Povolit ochranu přístupu na web

Zapnutí/vypnutí ochrany komunikace protokolem HTTP

Nastavení parametrů skenovacího jádra ThreatSense

Podrobnější nastavení kontroly, např. typy souborů, které si přejete kontrolovat, metody detekce a další. Po klepnutí na tlačítko Nastavit... se otevře okno s podrobnými nastaveními virového skeneru.


HTTP

Nastavení kontroly komunikace protokolem HTTP

Aktivovat kontrolu protokolu HTTP

Zapnutí sledování výskytu škodlivého softwaru při komunikaci protokolem HTTP.

Porty využívané protokolem HTTP

Nastavení portů pro komunikaci protokolem HTTP; jsou předem vybrány standardní porty (čísla portů se oddělují čárkou).

Automaticky zjišťovat komunikaci protokolem HTTP i na jiných portech

Zapne automatickou detekci komunikace protokolem HTTP na všech portech. Komunikace pomocí protokolu HTTP může záviset například i na prohlížené webové stránce, takže je bezpečnější kontrolovat všechny porty.


Zakázané adresy

Seznam adres URL, které jsou automaticky blokovány při jejich zobrazení v internetovém prohlížeči. V prohlížeči se při zablokování zobrazí informace „Stránku nelze zobrazit“.
Při zadávání je možné použít zástupné znaky * a ?. Pokud chcete blokovat domény nk01.warshare.com až nk98.warshare.net, nastavíte blokování následujícím způsobem: “nk??.warshare.*“

Přidat

přidání nové adresy

Změnit

změna zadané adresy

Odebrat

odebrání zadané adresy


Vložte řetězec

ESET Smart Security umožňuje uživateli blokovat přístup na určité stránky a nedovolit prohlížeči zobrazit jejich obsah. Stejně tak umožňuje uživateli specifikovat adresy, které mají být vyjmuty z kontroly. V případě, že není známý celý název vzdálené lokality, nebo si uživatel přeje specifikovat celou skupinu vzdálených lokalit, je možné využít tzv. masky. V tomto případě jsou povoleny speciální znaky ? a *, přičemž:

  • znak ? nahrazuje libovolný znak textu
  • znak * nahrazuje libovolný řetězec textu

Například *.c?m bude platit pro všechny lokality, kde poslední část adresy začíná znakem c a končí znakem m. Ve středu je libovolný znak (.com, .cam...).


Výjimky adres

Seznam adres, jejichž obsah není kontrolovaný
Při zadávání je možné použít zástupné znaky * a ?. Nechcete-li kontrolovat domény office.microsoft.com a support.microsoft.com, zadáte výjimku následujícím způsobem: “*.microsoft.com“.

Přidat – přidání nové adresy

Změnit – změna zadané adresy

Odebrat – odebrání zadané adresy


Internetové prohlížeče

Zabezpečení při prohlížení webových stránek je vzhledem k velkému množství škodlivých programů důležitou součástí ochrany osobního počítače. Kvůli chybám prohlížečů a různým klamným odkazům může dojít k zavedení škodlivého kódu do počítače bez vědomí uživatele. Proto aplikace Eset Smart Security věnuje pozornost internetovým prohlížečům. Každou aplikaci, která má přístup k síti, lze označit jako internetový prohlížeč. Zaškrtávací políčko má tři stavy:

Nezaškrtnuté - komunikace této aplikace se sítí je filtrována pouze podle portů.
Zaškrtnuté zaškrtávací značkou - komunikace této aplikace se sítí je filtrována vždy (i v případě nastavení jiného portu).
Zaškrtnuté křížkem - komunikace této aplikace se sítí není filtrována.


Aktivní režim internetových prohlížečů

Aplikace, které mají přístup k síti, je možné kontrolovat v takzvaném aktivním režimu. Nezaleží přitom, zda je či není daná aplikace označena jako internetový prohlížeč (viz část Internetové prohlížeče).
Aktivní režim funguje následujícím způsobem: Data, která kontrolovaná aplikace stahuje ze sítě, se ukládají do dočasného souboru vytvořeného aplikací Eset Smart Security a pro kontrolovanou aplikaci nejsou přístupná. Po skončení stahování proběhne v dočasném souboru kontrola přítomnosti škodlivého kódu. Je-li dočasný soubor v pořádku, poskytne ho aplikace Eset Smart Security původní aplikaci. Tím je zajištěna úplná kontrola veškeré komunikace pro danou aplikaci.
V pasivním režimu se fragmenty stahovaných dat kontrolují průběžně a průběžně jsou také pro původní aplikaci zpřístupňovány.


Stav ochrany

V okně personálního firewallu je zobrazen seznam spojení, která jsou navázána nebo čekají na navázání. Uživatel tak má přehled o aplikacích, které komunikují z jeho počítače.
Na prvním řádku připojení je zobrazen název aplikace a rychlost přenosu dat. Seznam připojení příslušné aplikace s podrobnými informacemi je možné rozbalit klepnutím na tlačítko +.

Aplikace/Místní IP

Název aplikace, místní IP adresy a porty navázané komunikace.

Vzdálená IP adresa

IP adresa a port vzdáleného počítače.

Protokol

Použitý transportní protokol.

Rychlost ven/Rychlost dovnitř

Aktuální rychlost odchozích a příchozích dat.

Odeslané/Přijaté

Celkový objem přijatých a odeslaných dat.

Otevřít v novém okně
Zobrazení informací v novém okně.

Nastavení zobrazení spojení
Otevře okno nastavení, ve kterém můžete definovat typy spojení, které se mají zobrazovat v okně spojení.

Klepnete-li pravým tlačítkem myši na spojení, získáte následující možnosti:

Převádět adresy IP na názvy
 Je-li to možné, uvádějí se síťové adresy ve formě názvu DNS, nikoli v číselné podobě adresy IP.

Zobrazovat pouze spojení protokolem TCP
 Mezi spojení jsou zahrnuta pouze ta, která patří k protokolu TCP.

Zobrazit spojení s otevřenými porty, na kterých počítač poslouchá
Zobrazena jsou i spojení, kde neprobíhá komunikace, ale port je v systému otevřený a čeká na spojení.

Zobrazit i spojení pouze v rámci počítače
Zobrazí se i spojení, jejichž vzdáleným protějškem je místní systém. Jde o spojení typu localhost.

Dočasně zakázat komunikaci pro daný proces
 Aktuální spojení aplikace bude zakázáno. Při vytvoření nového spojení se použije nastavení standardního pravidla. Popis nastavení pravidel naleznete v části Nastavení pravidel.

Dočasně povolit komunikaci pro daný proces
 Aktuální spojení aplikace bude povoleno. Při vytvoření nového spojení se použije nastavení standardního pravidla. Popis nastavení pravidel naleznete v části Nastavení pravidel.

Zakázat komunikaci pro dané spojení
 Navázaná komunikace bude zrušena.

Zobrazit detailní informace
 Zobrazení podrobných informací o spojení.


Hlavní nastavení

Filtrování síťové komunikace

Nastavení umožňuje odpojit celou síťovou komunikaci daného počítače tlačítkem Zablokovat veškerou komunikaci: odpojit síť. Tak zajistíte, že bude počítač ze sítě nepřístupný, a zabráníte připojení do sítě nebo internetu. Činnost firewallu můžete ukončit klepnutím na tlačítko Vypnout filtrování: povolit veškerou komunikaci, čímž povolíte veškerou příchozí a odchozí komunikaci. Pokud je vybrána některá z možností, zobrazuje se jen tlačítko Zapnout normální režim filtrování. Po klepnutí na tlačítko bude firewall běžně fungovat.

Automatický režim filtrování

Změnu režimu filtrování můžete provést klepnutím na tlačítka Přepnout na automatický režim filtrování a Přepnout na interaktivní režim filtrování. Příslušná tlačítka se zobrazují podle aktuálního režimu.

Nastavit důvěryhodnou zónu

Zobrazení nastavení důvěryhodné zóny.

Detailní nastavení personálního firewallu

Zobrazení podrobného nastavení personálního firewallu.


Nastavení personálního firewallu

Filtrování síťové komunikace

Nastavení umožňuje odpojit celou síťovou komunikaci daného počítače tlačítkem Zablokovat veškerou komunikaci: odpojit síť. Tak zajistíte, že bude počítač ze sítě nepřístupný a zabráníte připojení do sítě nebo internetu. Činnost firewallu můžete ukončit klepnutím na tlačítko Vypnout filtrování: povolit veškerou komunikaci, čímž povolíte veškerou příchozí a odchozí komunikaci. Pokud je vybrána některá z možností, zobrazuje se jen tlačítko Zapnout normální režim filtrování. Po klepnutí na tlačítko bude firewall běžně fungovat.

Automatický režim filtrování

Změnu režimu filtrování můžete provést klepnutím na tlačítka Přepnout na automatický režim filtrování a Přepnout na interaktivní režim filtrování. Příslušná tlačítka se zobrazují podle aktuálního režimu.

Změnit režim ochrany počítače v síti
Zobrazení dialogového okna s možností nastavení dostupnosti počítače v síti.

Detailní nastavení personálního firewallu

Zobrazení podrobného nastavení personálního firewallu.


Režim filtrování

Personální firewall může pracovat ve třech režimech; použití jednotlivých režimů závisí na schopnostech uživatele.

Automatický režim

V režimu se nepoužívají předem nastavená pravidla, ale komunikace se vyhodnocuje automaticky. Je povolena komunikace aplikací směrem ven. Pokud aplikace, která komunikovala směrem ven, naváže komunikaci směrem dovnitř, je tato komunikace povolena.

Interaktivní režim

Komunikace je kontrolována podle předem nastavených pravidel. V případě zjištění komunikace, ke které není vytvořeno pravidlo, se zobrazí dialogové okno s možností výběru. Prací v tomto režimu vzniká specifická konfigurace pro daného uživatele a počítač. Režim doporučujeme zkušenějším uživatelům, kteří si chtějí bránu firewall sami konfigurovat.

Administrátorský režim

V tomto režimu bude komunikace hodnocena podle předem definovaných pravidel, které jste nastavili vy nebo správce. Pokud nebude pro určitou komunikaci existovat nastavené pravidlo, bude komunikace automaticky blokována.


Pravidla a zóny

Nastavuje zobrazování pravidel a umožňuje nastavení pravidel a zón.

Důvěryhodná zóna

Klepnutím na tlačítko Nastavit... se zobrazí dialogové okno nastavení důvěryhodné zóny.

Editor pravidel a zón

Klepnutím na tlačítko Nastavit.. . se zobrazí nastavení pravidel a zón.

Zobrazit informace o aplikaci

Umožňuje změnit zobrazení aplikací v pravidlech.

  • Celá cesta – celá cesta k aplikaci

  • Popis – název aplikace

  • Název – název souboru

Zobrazená pravidla

Nastavuje, která pravidla mají být zobrazena.

  • Pouze pravidla zadaná uživatelem – zobrazí se pouze pravidla vytvořená uživatelem.

  • Uživatelská a předdefinovaná pravidla – zobrazí se pravidla vytvořená uživatelem a standardně předdefinovaná pravidla.

  • Všechna pravidla (i systémová) – zobrazí se všechna pravidla


IDS a rozšířené nastavení

Nastavení detekce různých typů útoků, kterým může být pracovní stanice vystavena

Povolené služby

Umožnit sdílení souborů a tiskáren v důvěryhodné zóně

Zajišťuje přístup vzdálených počítačů, které jsou zařazeny do důvěryhodné zóny, k vašim sdíleným souborům a tiskárnám.

Umožnit protokol UPnP v důvěryhodné zóně

Povolení protokolu UPnP (Universal Plug and Play), který používají síťová zařízení k automatické konfiguraci v síti.

Povolit příchozí komunikaci RPC v důvěryhodné zóně

Povolení komunikace prostřednictvím systému Microsoft RPC DCOM, která je navázána v rámci důvěryhodné zóny.

Povolit vzdálenou plochu v důvěryhodné zóně
Počítače v důvěryhodné zóně mají povoleno připojení prostřednictvím funkce Připojení ke vzdálené ploše (Remote Desktop Connection).

Detekce průniků

Detekce červa CodeRed

detekce útoku červa CodeRed

Detekce červa SqlSlammer

detekce útoku červa SqlSlammer

Detekce útoků RPC/DCOM

útok, při němž je zneužito bezpečností riziko funkcí RPC a DCOM společnosti Microsoft

Detekce červa Sasser

detekce útoku červa Sasser

Detekce útoku DNS Poisoning

Útoky, které spočívají v oklamání serveru DNS podsunutím zavádějících informací, které server DNS považuje za věrohodné. Další informace o tomto typu útoku se dozvíte ve slovníčku výrazů.

Detekce útoku skenování portů

Skenováním portů se zjistí, které porty jsou otevřené, a zneužití této informace usnadní napadení počítače. Další informace o tomto typu útoku se dozvíte ve slovníčku výrazů.

Detekce útoku SMB Relay

Typ útoku, při němž útočník vstoupí do komunikace dvou počítačů. Další informace o tomto typu útoku se dozvíte ve slovníčku výrazů.

Detekce útoku desynchronizace protokolu TCP

Na serveru. Další informace o tomto typu útoku se dozvíte ve slovníčku výrazů.

Detekce útoku zpětné desynchronizace protokolu TCP

Útok zneužívající desynchronizaci komunikace. Útok vůči klientovi.

Detekce útoku protokolem ICMP

Útok zneužívající protokol ICMP. Další informace o tomto typu útoku se dozvíte ve slovníčku výrazů
.

Hledání problémů

Zapsat všechna zablokovaná spojení do protokolu

Informace o všech odmítnutých spojeních se zapíše do protokolu.

Zapsat zablokované příchozí červy do protokolu
Při detekci příchodu červa bude informace o útoku zapsána do protokolu.


Detekce změn aplikací

Umožňuje zobrazení zprávy o změně aplikace v okamžiku, kdy změněná aplikace navazuje komunikaci.

Sledovat změnu aplikací

Zaškrtnutím aktivujete kontrolu, zda byla zaškrtnutá aplikace změněna (aktualizována, infikována, jinak změněna). Zpráva o změně aplikace se zobrazí v okamžiku, kdy aplikace navazuje komunikaci.

Povolit změnu vybraných (důvěryhodných) aplikací

Změna aplikací uvedených dále nebude uživateli oznámena.

Přidat, Odebrat

Přidání aplikace do seznamu nekontrolovaných aplikací nebo její odebrání.


Přidání aplikací vyloučených z kontroly

Personální firewall ESET Smart Security umožňuje monitorovat stav aplikací a odhalit, pokud se je pokusí škodlivý kód modifikovat (více: Detekce změn aplikací).

Z různých důvodů se může vyskytnout stav, kdy je při určité aplikaci tato funkcionalita nežádoucí a je potřebné danou aplikaci ze sledování změn vyloučit. K tomuto účelu slouží dialog Přidání aplikací vyjmutých z kontroly. V tomto okně je možné přidávat a odebírat jednotlivé aplikace ze seznamu vyjmutých aplikací pomocí tlačítek Přidat a Odebrat.


Filtrování protokolů

Nastavení antivirové kontroly aplikačních protokolů POP3 (používá se při příjmu e-mailových zpráv poštovním klientem) a HTTP (používá se při prohlížení webových stránek). Kontrola se provádí pomocí skenovacího jádra ThreatSense, které zahrnuje všechny pokročilé metody zjišťování škodlivého softwaru. Kontrola funguje nezávisle na použitém internetovém prohlížeči nebo poštovním klientovi. Zásadně se nekontroluje šifrovaná komunikace.

Zapnout kontrolu aplikačních protokolů

Komunikace protokoly HTTP a POP3 bude kontrolována antivirovým skenerem.

Přesměrujete-li komunikaci na filtrování, zajistíte v ní kontrolu výskytu škodlivého kódu. Aplikace Eset Smart Security umožňuje zařazení komunikace do filtrování na základě následujících podmínek:

  • Pouze na základě portů pro HTTP a POP3 - při výběru této možnosti je kontrolována pouze komunikace probíhající na portech všeobecně používaných pro tyto služby.
  • Pouze pro aplikace označené jako internetové prohlížeče nebo poštovní klienti - filtrována bude komunikace těch aplikací, které byly označeny jako prohlížeče nebo poštovní klienti.
  • Na základě portů a aplikací označených jako internetové prohlížeče nebo poštovní klienti - zahrnuje obě předcházející možnosti.


Nastavení zobrazení spojení

Možnost nastavení zobrazení v okně spojení.

Převádět adresy IP na názvy,
je-li to možné; síťové adresy se uvádějí ve formě názvu DNS, nikoli v číselné podobě adresy IP.

Zobrazovat pouze spojení protokolem TCP
Mezi spojení jsou zahrnuta pouze ta, která patří k protokolu TCP.

Zobrazit spojení s otevřenými porty, na kterých počítač poslouchá
Zobrazena jsou i spojení, kde neprobíhá komunikace, ale port je v systému otevřený a čeká na spojení.

Zobrazit i spojení pouze v rámci počítače
Zobrazí se i spojení, jejichž vzdáleným protějškem je místní systém. Jde o spojení typu localhost.


Nastavení zón

V případě detekce připojení k nové síti je uživateli nabídnut výběr stupně ochrany. Dané nastavení bude použito pro všechny vzdálené počítače z této sítě. Uživatel má na výběr ze dvou stupňů ochrany:

  • Přísná ochrana K počítači nebude možné přistupovat ze vzdálených zdrojů a nebude pro ně vůbec viditelný. Nastavení tohoto typu je vhodné např. v bezdrátových sítích. Sdílení prostředků je deaktivováno.
  • Umožnit sdílení Počítač je viditelný ze sítě a vzdálená strana může přistupovat k jeho zdrojům. Sdílení je povoleno. Toto nastavení je doporučeno v místních sítích.

V okně v dolní části jsou uživateli zpřístupněna detailní nastavení, která umožňují vypnout automatické zobrazování dialogu pro přidání důvěryhodné zóny po zjištění přítomnosti nové podsítě.


Spojení

Seznam již navázaných nebo čekajících spojení. Uživatel tak má přehled o aplikacích, které komunikují z jeho počítače.
Na prvním řádku připojení je zobrazen název aplikace a rychlost přenosu dat. Seznam připojení příslušné aplikace s podrobnými informacemi je možné rozbalit klepnutím na tlačítko +.

Aplikace/Místní IP

Název aplikace, místní IP adresy a porty navázané komunikace.

Vzdálená IP adresa

IP adresa a port vzdáleného počítače.

Protokol

Použitý transportní protokol.

Rychlost ven/Rychlost dovnitř

Aktuální rychlost odchozích a příchozích dat.

Odeslané/Přijaté

Celkový objem přijatých a odeslaných dat.

Otevřít v novém okně
Zobrazení informací v novém okně.

Nastavení zobrazení spojení
Otevře okno nastavení, ve kterém můžete definovat typy spojení, které se mají zobrazovat v okně spojení.

Dialogové okno spojení lze přizpůsobit požadavkům uživatele. Nastavení zobrazení spojení a samotného spojení je možné upravit klepnutím pravým tlačítkem na příslušné spojení. K dispozici jsou následující možnosti:

Převádět adresy IP na názvy
Je-li to možné; síťové adresy se uvádějí ve formě názvu DNS, nikoli v číselné podobě IP adresy.

Zobrazovat pouze spojení protokolem TCP
Mezi spojení jsou zahrnuta pouze ta, která patří k protokolu TCP.

Zobrazit spojení s otevřenými porty, na kterých počítač poslouchá
Zobrazena jsou i spojení, kde neprobíhá komunikace, ale port je v systému otevřený a čeká na spojení.

Zobrazit i spojení pouze v rámci počítače
 Zobrazí se i spojení, jejichž vzdáleným protějškem je místní systém. Jde o spojení typu localhost.

Dočasně zakázat komunikaci pro daný proces
 Aktuální spojení aplikace bude zakázáno. Při vytvoření nového spojení se použije nastavení standardního pravidla. Popis nastavení pravidel naleznete v části Nastavení pravidel.

Dočasně povolit komunikaci pro daný proces
 Aktuální spojení aplikace bude povoleno. Při vytvoření nového spojení se použije nastavení standardního pravidla. Popis nastavení pravidel naleznete v části Nastavení pravidel.

Zakázat komunikaci pro dané spojení
Navázaná komunikace bude zrušena.

Zobrazit detailní informace
 Zobrazení podrobných informací o spojení.


Změna aplikace

Personálny Firewall detekoval změnu aplikace, která již v minulosti navazovala komunikaci z Vašeho počítače. Aplikace monhla být změněna například aktualizací na novější verzi. Ke změně aplikace mohlo dojít též infikováním aplikace škodlivým kódem. Pokud si nejste vědomi změnou aplikace, doporučujeme komunikaci aplikace zakázat a po zakázání zkontrolovat počítač s aktuální verzí virové databáze.


Výběr podsítě

Při změně konfigurace důvěryhodné sítě aplikace Eset Smart Security nabízí uživateli seznam již existujících důvěryhodných zón. Výběrem zóny a klepnutím na tlačítko Další se zobrazí nastavení zvolené zóny.


Nastavení pravidel

Název

Název pravidla. Pomocí zaškrtávacího políčka vedle názvu je možné pravidlo vypnout nebo zapnout.

Akce

Zobrazuje směr komunikace a akci.

  • * - povolená komunikace směrem ven

  • * - zakázaná komunikace směrem ven

  • * - povolená komunikace směrem dovnitř

  • * - zakázaná komunikace směrem dovnitř

  • * - povolená komunikace v obou směrech

  • * - dotaz pro komunikaci v obou směrech

  • * - zakázaná komunikace v obou směrech

Protokol

Komunikační protokol

Adresa

Adresa vzdálené strany

Lokální port

Port místní strany

Vzdálený port

Port vzdálené strany

Aplikace

Název aplikace pro kterou platí pravidlo.

Nové

Vytvoření nového pravidla

Změnit

Změna existujícího pravidla

Smazat

Odstranění existujícího pravidla


Všeobecné

Název

Název pravidla

Směr

Zadání směru komunikace, pro niž bude platit pravidlo.

Akce

Akce, která bude vykonána při shodě pravidla.

Protokol

Komunikační protokol, pro který bude platit pravidlo.

Zapsat do protokolu

Použití pravidla se ihned zaznamená do protokolu.

Upozornit uživatele

Při použití pravidla se uživateli zobrazí bublina s informacemi o použití pravidla.

Informační okno

Zobrazuje souhrnné informace o pravidle. Informační okno se zobrazuje v dolní části ve všech záložkách pravidla a zobrazí se i po označení pravidla v hlavním okně nastavení.


Lokální strana

Možnost zadání lokální aplikace portu či portů, pro které má pravidlo platit.

Lokální port

Seznam portů aplikace. Není-li zadán žádný port, potom se pravidlo týká celé komunikace.

Přidat port

Přidání portu komunikace.

Přidat rozsah portů

Přidání rozsahu portů, pro které platí pravidlo.

Odstranit

Odstranění portu nebo rozsahu portů ze seznamu.

Aplikace

Aplikace pro niž bude pravidlo platit. Klepnutím na tlačítko Procházet lze vybrat požadovanou aplikaci.


Vzdálená strana

Vzdálený port

Seznam portů komunikace se vzdálenou stranou. Není-li zadán žádný port, potom se pravidlo týká celé komunikace.

Přidat port – Přidá port komunikace.
Přidat rozsah portů – Přidá rozsah portů komunikace.
Odstranit – Odstranění povolených portů.

Vzdálená adresa

Adresa, rozsah adres, podsíť nebo zóna vzdálené strany, pro kterou má být pravidlo použito. Není-li zadána žádná hodnota, potom se pravidlo týká celé komunikace.

Přidat adresu – Přidá adresu, rozsah adres nebo podsíť vzdálené strany.
Přidat zónu – Přidá vytvořenou zónu. Zónu je možné vytvořit v dialogu Nastavení zón a pravidel
.Odstranit – Odstraní povolené porty.


Nastavení zón

Název

Název skupiny vzdálených počítačů

Popis

Popis zóny

Adresa

Adresa počítače/počítačů/podsítí zařazených do zóny

Nová

Vytvoření nové zóny

Změnit

Změna existující zóny

Smazat

Odstranění existující zóny


Zadání skupiny

Název

Název skupiny vzdálených počítačů

Popis

Popis zóny

Přidat adresu

Přidání adresy, rozsahu adres nebo podsítě vzdálené strany

Odstranit

Odstranění adres ze skupiny


Příchozí důvěryhodná komunikace

Příchozí komunikace z důvěryhodné zóny S aplikací spuštěnou v počítači se snaží komunikovat vzdálený počítač z důvěryhodné zóny.

Aplikace

Aplikace, s níž se vzdálená strana snaží navázat komunikaci.

Vydavatel

Vydavateľ aplikace, s níž je navazována komunikace.

Vzdálený počítač

Vzdálený počítač, který se snaží navázat komunikaci s aplikací v počítači.

Lokální port

Port, kterým se navazuje komunikace v počítači.

Zapamatovat si akci

Pokud bude před povolením nebo zakázaním komunikace zaškrtnuta tato možnost, akce bude zaznamenána a bude používána i při další komunikaci vzdálené strany s aplikací.

Dočasně si zapamatovat akci pro daný proces

Zvolená akce bude uplatněna pouze do restartu systému.

Povolit

Povolení příchozí komunikace.

Zakázat

Zákaz příchozí komunikaci.


Odchozí důvěryhodná komunikace

Odchozí komunikace z místního počítače do důvěryhodné zóny Aplikace, která je spuštěna v místním počítači, se snaží připojit k jinému počítači v místní síti nebo k síti, která byla přidána jako důvěryhodná.

Aplikace

Aplikace, která se snaží navázat komunikaci.

Vydavatel

Vydavatel aplikace, která navazuje komunikaci.

Vzdálený počítač

Vzdálená strana, s níž je navazována komunikace.

Lokální port

Port, kterým se navazuje komunikace z počítače.

Zapamatovat si akci

Pokud bude před povolením nebo zákazem zaškrtnuta tato možnost, akce bude zaznamenána a bude používána i při další komunikaci aplikace.

Dočasně si zapamatovat akci pro daný proces

Zvolená akce bude uplatněna pouze do restartu systému.

Povolit

Povolení odchozí komunikace.

Zakázat

Zákaz odchozí komunikace.


Příchozí komunikace

Příchozí komunikace z Internetu. S aplikací spuštěnou v počítači se snaží komunikovat vzdálený počítač.

Aplikace

Aplikace, s níž se vzdálená strana snaží navázat komunikaci.

Vydavatel

Vydavatel aplikace, s níž je navazována komunikace.

Vzdálený počítač

Vzdálený počítač, který se snaží navázat komunikaci s aplikací v počítači.

Lokální port

Port, kterým se navazuje komunikace v počítači.

Zapamatovat si akci

Pokud bude před povolením nebo zákazem komunikace zaškrtnuta tato možnost, akce bude zaznamenána a bude používána i při další komunikaci vzdálené strany s aplikací.

Dočasně si zapamatovat akci pro daný proces

Zvolená akce bude uplatněna pouze do restartu systému.

Povolit

Povolení příchozí komunikace.

Zakázat

Zákaz příchozí komunikaci.


Odchozí komunikace

Odchozí komunikace z místního počítače do Internetu. Aplikace, která je spuštěna v místním počítači, se snaží připojit k Internetu.

Aplikace

Aplikace, která se snaží navázat komunikaci.

Vydavatel

Vydavatel aplikace, která navazuje komunikaci.

Vzdálený počítač

Vzdálená strana, s níž je navazována komunikace.

Vzdálený port

Port, kterým se navazuje komunikace z počítače.

Zapamatovat si akci

Pokud bude před povolením nebo zákazem zaškrtnuta tato možnost, akce bude zaznamenána a bude používána i při další komunikaci aplikace.

Dočasně si zapamatovat akci pro daný proces

Zvolená akce bude uplatněna pouze do restartu systému.

Povolit

Povolení odchozí komunikace.

Zakázat

Zákaz odchozí komunikace.


Přidání adresy IPv4

Přidání vzdálené adresy IP (Internet Protocol) verze 4. Jedná se o starší verzi protokolu, která je ale v současné době stále nejrozšířenější. Je možné zadat konkrétní adresu, rozsah adres nebo podsíť. Nastavením se určí vzdálená strana, pro kterou bude platit pravidlo.

Konkrétní adresa

Zadání konkrétní adresy počítače, pro který má platit pravidlo. Příklad IP adresy: 192.168.0.10

Rozsah adres

Vytvoření pravidla pro více počítačů, zadání rozsahu adres těchto počítačů. Zadává se začáteční a koncová adresa. Příklad: 192.168.0.1 až 192.168.0.99

Podsíť

Skupina počítačů patřících do určité podsítě. Zadává se adresa a maska podsítě.
Příklad: Adresa: 192.168.1.0; maska podsítě: 255.255.255.0


Přidání adresy IPv6

Přidání vzdálené adresy IP (Internet Protocol) verze 6. Jedná se o novější verzi protokolu, který má nahradit protokol IP verze 4. Je možné zadat konkrétní adresu nebo podsíť. Nastavením se určí vzdálená strana, pro kterou bude platit pravidlo.

Konkrétní adresa

Zadání konkrétní adresy počítače, pro který má platit pravidlo. Příklad IP adresy: 2001:718:1c01:16:214:22ff:fec9:ca5

Podsíť

Skupina počítačů patřících do určité podsítě. Zadává se adresa a maska podsítě.

Příklad: 2002:c0a8:6301:1::1/64


Výběr portu

Zadání portu aplikační vrstvy. Aplikační vrstva zabezpečuje síťovou komunikaci mezi programy. Prostřednictvím zvoleného portu bude nebo nebude moci komunikovat aplikace na vzdálené či místní straně.

Název

Název protokolu s možností výběru.

Číslo

Možnost zadání čísla protokolu. Při výběru protokolu z pole Název se číslo doplní automaticky.

Popis

Bližší popis protokolu


Výběr rozsahu portů

Zadání portů aplikační vrstvy. Aplikační vrstva zabezpečuje síťovou komunikaci mezi programy.
Možnost zadání rozsahu portů, pro které bude platit komunikační pravidlo. Zadání rozsahu portů jejichž prostřednictvím bude nebo nebude moci komunikovat aplikace na vzdálené či místní straně.

Název

Název protokolu s možností výběru.

Číslo

Možnost zadání čísla protokolu. Při výběru protokolu z pole Název se číslo doplní automaticky.

Popis

Bližší popis protokolu


Výběr protokolu

Zadání protokolu transportní vrstvy. Transportní vrstva zabezpečuje spolehlivost a efektivitu přenosu dat.
Zadání protokolu jehož prostřednictvím bude nebo nebude moci komunikovat aplikace na vzdálené či místní straně.

Název

Název protokolu s možností výběru.

Číslo

Možnost zadání čísla protokolu. Při výběru protokolu z pole Název se číslo doplní automaticky.

Popis

Bližší popis protokolu


Přidání zóny

Přidání skupiny adres vzdálené strany, které se bude týkat pravidlo.

Název

Název skupiny, kterou chcete vybrat.

Popis

Popis usnadňující identifikaci skupiny.


Změna režimu ochrany počítače v síti

Nastavení, která jsou použita pomocí tohoto dialogu u počítačů v důvěryhodné zóně, umožňují definovat stupeň dostupnosti systému vzdáleným stranám. Uživatel má na výběr dvě možnosti:

  • Přísná ochrana K počítači nebude možné přistupovat ze vzdálených zdrojů a nebude pro ně vůbec viditelný. Nastavení tohoto typu je vhodné např. v bezdrátových sítích. Sdílení prostředků je deaktivováno.
  • Umožnit sdílení Počítač je viditelný ze sítě a vzdálená strana může přistupovat k jeho zdrojům. Sdílení je povoleno. Toto nastavení je doporučeno v místních sítích.

V okně v dolní části jsou uživateli zpřístupněna detailní nastavení, která umožňují vypnout automatické zobrazování dialogu pro přidání důvěryhodné zóny po zjištění přítomnosti nové podsítě.


Detailní nastavení důvěryhodné zóny

Tato nastavení umožňují vypnout automatické zobrazování dialogu pro přidání důvěryhodné zóny po zjištění přítomnosti nové podsítě. Automaticky bude použité již definované nastavení zón.


Úprava zóny jiným uživatelem

Pokud se dva uživatelé pokouší změnit nastavení stejné zóny, zobrazí se hlášení s možností výběru zóny, která má být použita.

Původní (uložená)

Zóna, kterou vytvořil a uložil jiný uživatel v době, kdy jste upravovali zónu.

Vaše nová (změněná)

Vámi změněná zóna, kterou chcete použít.


Úprava pravidla jiným uživatelem

Pokud se dva uživatelé pokouší změnit stejné pravidlo, zobrazí se hlášení s možností výběru pravidla, které má být použito.

Původní (uložené)

Pravidlo, které vytvořil a uložil jiný uživatel v době, kdy jste upravovali pravidlo.

Vaše nové (změněné)

Vámi změněné pravidlo, které chcete použít.


Aplikační pravidla

Jedná se o zobrazené pravidla jednotlivých aplikací, které se používají při síťové komunikaci v důvěryhodné zóně a v Internetu. Pravidla se standardně přidávají automaticky na základě reakce uživatele na novou sledovanou komunikaci. Po klepnutí na konkrétní aplikaci se v dolní části okna zobrazí informace o aplikaci. Po klepnutí na znak +/ - vedle názvu aplikace se rozbalí nebo sbalí pravidlo pro danou aplikaci. Vlastnosti pravidla se zobrazí v dolní části okna po označení pravidla. Pomocí kontextové nabídky můžete měnit zobrazení názvu aplikace. Vytvořit nové, změnit nebo odstranit pravidlo můžete pomocí příslušných tlačítek v dolní části okna. Pro každý směr komunikace je možné nastavit následující typy akcí:

Povolit

Povolení komunikace

Zakázat

Zákaz komunikace

Zeptat se

Při zjištění odpovídající komunikace se uživateli zobrazí dialogové okno s otázkou, zda chce komunikaci povolit nebo zakázat. O povolení či zákazu komunikace rozhoduje uživatel.


Stav ochrany

Celkový přehled

Počet zpráv – celkový počet zpráv, které byly doručeny
Počet SPAM zpráv – celkový počet spamových zpráv, které byly doručeny a procentuální podíl z celkového počtu doručených zpráv

Podrobný přehled

Zobrazení statistik o množství doručených nespamových a spamových zpráv a způsobech označení za určité období.

Aktuální stav od posledního spuštění služby – statistické informace od posledního spuštění služby.
Kumulovaný stav od posledního nulování počítadla – statistické informace od posledního nulování počítadla.

Celkový počet zpráv – počet zpráv, které byly v daném období doručeny
Celkový počet SPAM zpráv – celkový počet spamových zpráv, které byly v daném období doručeny a procentuální vyjádření z celkového počtu doručených zpráv
Zkontrolované zprávy – celkový počet doručených zpráv
Zkontrolované a označené jako SPAM – počet doručených spamových zpráv
Podle seznamu spamových adres – počet zpráv označených jako SPAM shodných s položkou v seznamu spamových adres
Podle seznamu důvěryhodných adres – počet zpráv označených jako NE SPAM shodných s položkou v seznamu důvěryhodných adres
Přehodnocených uživatelem jako SPAM – počet správ, které uživatel označil za spam
Přehodnocených uživatelem jako NE SPAM – počet zpráv, které uživatel označil za nespamové


Hlavní nastavenia

Antispamová ochrana zajišťuje filtrování nevyžádaných e-mailových zpráv.

Vypnout/Zapnout – aktivování/deaktivování antispamové ochrany

Nastavit – otevření podrobných nastavení

Vynulovat antispamové počítadlo – vynulování statistických informací ve stavovém okně

Seznam důvěryhodných adres

Seznam adres, které jsou považovány za důvěryhodné. Měly by to být adresy, z nichž nepřichází nevyžádaná pošta.

Seznam spamových adres

Seznam adres, z nichž přichází nevyžádaná pošta.


Antispamová ochrana

Povolit antispamovou ochranu
Zapíná nebo vypíná ochranu před nevyžádanou poštou

Práce se zprávami

Přidávat text do předmětu zprávy
Umožňuje do předmětu zpráv vyhodnocených jako spam přidat text, který bude tyto zprávy identifikovat.

Přesunout zprávu do spamové složky
Umožňuje přesouvat zprávy do standardní složky s nevyžádanou poštou.

Použít tuto složku
Umožňuje přesouvat zprávy do vlastní složky definované uživatelem.

SPAM zprávy označit jako přečtené
Automatickým označením zpráv vyhodnocených jako spam se zvýší přehlednost o nezávadných zprávách , které ještě nebyli přečtené.

Přehodnocené zprávy označit jako nepřečtené
Zprávy označené uživatelem jako nezávadné budou znovu označené jako nepřečtené.

Automatické přidávání do seznamu důvěryhodných adres

Přidávat adresy z adresáře
Do seznamu důvěryhodných adres budou přidávány adresy z adresáře poštovního klienta

Přidávat adresy příjemců z odeslaných zpráv
Do seznamu důvěryhodných adres budou přidávány adresy příjemců odeslaných zpráv

Přidávat adresy odesílatelů ze zpráv přehodnocených jako NE SPAM
Do seznamu důvěryhodných adres budou přidávány adresy odesílatelů zpráv, které byly uživatelem označeny za nezávadné (nejedná se o spam).


Přidání nebo úprava položky

Možnost přidání nebo úpravy položky v seznamu důvěryhodných nebo spamových adres.

E-mailová adresa

E-mailová adresa, kterou chcete přidat nebo upravit.

Název

Název položky

Celá doména

Při výběru této možnosti bude položka platná pro celou doménu zadanou v e-mailové adrese (nejen pro konkrétní e-mailovou adresu).


Seznam důvěryhodných a spamových adres

Pro zabezpečení ochrany před nevyžádanou poštou umožňuje aplikace Eset Smart Security definovat dva seznamy. Seznam důvěryhodných adres představuje skupinu e-mailových adres, z nichž jsou doručené zprávy považovány za ověřené a jsou vždy uživateli dostupné ve složkách doručené pošty. Seznam spamových adres obsahuje pouze adresy, z nichž jsou doručené e-mailové zprávy vždy označeny jako spam. Chcete-li seznamy upravit, klepněte na položku Nastavení – Antispamová ochrana, kde na ně najdete přímé odkazy. V obou seznamech můžete adresy přidávat, upravovat a mazat, k čemuž slouží příslušná tlačítka v okně seznamů.

Standardně je po instalaci první seznam naplněn adresami z adresářů podporovaných poštovních klientů, druhý je prázdný.


Aktualizace - hlavní okno

V této části najdete důležité informace o aktuálnosti aplikace Eset Smart Security. Správná funkčnost aplikace je podmíněna pravidelnou aktualizací, čímž se zajistí ochrana proti nejnovějším infiltracím.

Aktualizovat virovou databázi nyní – vyvolá okamžitou aktualizaci vzorků virů.

V okně aktualizace je uveden aktuální stav. Je důležité, aby bylo vždy uvedeno „Aktualizace není potřebná – virová databáze je aktuální.“. Pokud tomu tak není, znamená to, že aplikace není aktualizovaná a zvyšuje se riziko infiltrace. V takovém případě doporučujeme aktualizovat virovou databázi co nejdříve.

Nastavit jméno a heslo — nastavení autorizačních údajů pro aktualizaci systému. Autorizační údaje budou zaslány po zakoupení produktu na kontaktní e-mailovou adresu.

Poslední úspěšná aktualizace – uvádí datum, kdy se program naposledy aktualizoval. V ideálním stavu – je-li aplikace aktualizovaná – je zde uvedeno aktuální datum.
Verze virové databáze - nachází se zde číslo verze databáze. Číslování určuje výrobce a číslo poslední verze je možné najít na jeho internetových stránkách.

Průběh stahování

Po klepnutí na tlačítko Aktualizovat virovou databázi se spustí proces stahování, v němž se zobrazí průběh stahování souboru aktualizace a čas zbývající do konce. Klepnutím na tlačítko Přerušit se aktualizace zastaví.

Při aktualizaci mohou vzniknout následující stavy:

Virová aktualizace není aktuální

Zpráva se zobrazí, pokud nebylo několik předchozích pokusů o aktualizaci úspěšných. Dojde-li k této chybě, doporučujeme zkontrolovat nastavení. Nejčastější příčinou problému budou nesprávně zadané autorizační údajenebo nesprávné nastavení připojení.

S předchozí zprávou souvisí i následující dvě zprávy o neúspěšné aktualizaci:

V nastavení aktualizace jsou nesprávně zadány autorizační údaje pro přístup k aktualizačním serverům. Doporučujeme zkontrolovat autorizační údaje.

Při pokusu o stáhnutí souboru aktualizace došlo k chybě. Chyba může souviset s nesprávným nastavením připojení do Internetu. Také doporučujeme zkontrolovat, zda je počítač připojený k Internetu, nebo zda váš poskytovatel internetu nemá výpadek.


Aktualizace – základní nastavení

Nastavení v této části určují parametry aktualizace a chování programu v průběhu aktualizaci či po jejím dokončení. Správné fungování aktualizace vyžaduje správné nastavení všech parametrů. V případě používání firewallu je nutné zajistit, aby měl program povolenu komunikaci prostřednictvím Internetu.

Aktivní profil

Aktuálně používaný profil pro aktualizaci. Nový profil lze vytvořit po klepnutí na tlačítko Profily....

Aktualizační server

Server, odkud program stahuje aktualizace. V případě, že se program připojuje na servery společnosti ESET, doporučujeme ponechat výchozí hodnotu Automatický výběr serveru. Když se aktualizace stahuje z místního serveru, je nutné nastavit hodnotu http://*****:8081, ke místo ***** Je potřeba zadat IP adresu nebo název místního serveru. Přidat nebo odebrat aktualizační server je možné po klepnutí na tlačítko Upravit....

Přihlašovací jméno, Přihlašovací heslo

Autorizační údaje pro aktualizaci.

Je-li autorizace používána pro servery společnosti ESET (v poli Aktualizační server je hodnota Automatický výběr serveru), je potřebné zadat údaje, které uživateli poskytnul prodejce.
Potřebu autorizace pro místní server – mirror - určuje správce sítě.

Po klepnutí na tlačítko Nastavit... se otevře okno s podrobným nastavením aktualizace.

Po klepnutí na tlačítko Vyprázdnit bude odstraněn obsah adresáře s dočasnými aktualizačními soubory.


Nastavení přihlašovacích údajů

Poznámka

Údaje musí být zadány přesně, rozlišuje se mezi velkými a malými písmeny. Pokud je vyžadováno opakované zadání autorizačních údajů, ujistěte se, zda nemáte při zadávání zapnut Caps Lock. Rovněž je potřeba se vyvarovat překlepům, např. malé L (l) vs jednička (1).

Dialog pro zadání autorizačních údajů potřebných pro pravidelnou aktualizaci programu. Autorizační údaje jsou zaslány společností ESET při zakoupení nebo registraci produktu.


HTTP Proxy – nastavení aktualizace

Údaje v této části by měli být vyplněny v případě, že se uživatel připojuje k Internetu prostřednictvím proxy serveru.
Pokud po čase dojde ke změnám v nastavení proxy serveru (například v důsledku změny zprostředkovatele připojení k Internetu- ISP), je potřeba v této části zadat aktuální hodnoty. Jinak by se mohlo stát, že se program nebude moci připojit k aktualizačním serverům.

Použít globální nastavení proxy serveru

Použije se nastavení proxy serveru zadané v globálním nastavení

Nepoužívat proxy server

Při spojení nebude použit žádný proxy server.

Spojení pomocí proxy serveru

Tato volba by měla být aktivní v případě, že se uživatel připojuje k Internetu pomocí proxy serveru.

Proxy server, Port
Adresa a port používaného proxy serveru.

Přihlašovací jméno, Přihlašovací heslo
Autorizační údaje pro proxy server. Vyplňují se v případě, že je vyžaduje proxy server.


Nastavit přístupy do LAN

Při aktualizaci z místního serveru, na kterém je spuštěn systém NT, se k vytvoření připojení vyžaduje autorizace. V případě, že místní systémový účet nemá definována práva pro přístup do adresáře s mirrorem (místní kopií aktualizačních souborů), je potřeba zadat jiný účet, který bude aplikace používat pro přístup k serveru.

Systémový účet

Aplikace se bude autorizovat pomocí systémového účtu. Za běžných okolností by se měla autorizace uskutečnit. Pokud se autorizace nezdaří, doporučujeme nastavit účet konkrétního uživatele.

Aktuálně přihlášený uživatel

Aplikace se bude autorizovat pomocí účtu aktuálně přihlášeného uživatele. Nevýhodou je v tomto případě nemožnost připojení na server a následné aktualizace, pokud k počítači není přihlášen žádný uživatel.

Specifikovaný uživatel

Aplikace se bude autorizovat pomocí účtu specifikovaného uživatele. Tato možnost je doporučena v případě, že se nezdaří připojení pomocí místního systémového účtu. Je však potřeba zajistit, aby specifikovaný účet měl práva pro přístup do adresáře s mirrorem na serveru. V opačném případě se spojení nepodaří navázat a aktualizace se nestáhne.

Po ukončení aktualizace zrušit připojení k serveru

Pokud po vytvoření připojení a stáhnutí aktualizace zůstává připojení aktivní, doporučujeme tuto možnost zapnout.


Mód aktualizace

Program umožňuje nastavení chování v případě, že je k dispozici nová verze programových komponent.

Aktualizace programových komponent

Aktualizace programových komponent přináší do programu nové funkce nebo upravuje funkce již existující v předchozích verzích. Může probíhat automaticky bez zásahu a potvrzení uživatele nebo s jeho potvrzením. Instalace nových programových komponent obvykle vyžaduje restart počítače.

Neaktualizovat programové komponenty

Aktualizace programových komponent nebude probíhat. Toto nastavení je doporučené při instalaci na servery, kde možnost restartu přichází v úvahu pouze v době servisní údržby.

Aktualizovat programové komponenty vždy

Program automaticky nainstaluje novější verzi programových komponent. Je potřeba počítat s možností, že aktualizace bude vyžadovat restart počítače.

Před aktualizací programových komponent se zeptat uživatele

V případě, že je dostupná nová aktualizace programových komponent, program zobrazí dialogové okno s nabídkou na jejich aktualizaci.

Restart počítače po aktualizaci programových komponent

Z důvodu správné funkce programu je po aktualizaci programových komponent vyžadován restart počítače.

Nikdy nerestartovat počítač

Počítač se po instalaci programových komponent nerestartuje. Toto nastavení se nedoporučuje, protože program nemusí do nejbližšího restartu počítače pracovat správně.

V případě potřeby nabídnout restart počítače

Po ukončení aktualizace se zobrazí dialogové okno s nabídkou na restart počítače.

V případě potřeby restartovat počítač bez upozornění

Po instalaci programové aktualizace se počítač automaticky restartuje (pokud je restart požadován).


Seznam aktualizačních serverů

Aktualizaci aplikace Eset Smart Security je možné vykonávat i z jiných serverů, které nejsou společností Eset nastavené jako výchozí. Prostřednictvím zobrazeného dialogového okna je možné přidávat vlastní aktualizační servery, na kterých se nachází kopie aktualizace.

Přidat

Přidání aktualizačního serveru

Odstranit

Odstranění aktualizačního serveru


Mirror

Vytváření kopií aktualizačních souborů je vhodné použít zejména v rozsáhlejších sítích, kde by aktualizace jednotlivých počítačů z Internetu způsobovalo velký přenos dat a zatížení šířky pásma. Proto je doporučeno aktualizovat pouze jeden objekt v síti přímo z aktualizačních serverů v Internetu a následně aktualizaci zpřístupnit pomocí mirroru ostatním objektům v místní síti.

Dialogové okno obsahuje následující možnosti:

Vytvářet kopie aktualizací Označením této možnosti povolíte vytváření kopií aktualizačních souborů.

Zpřístupnit kopie aktualizace skrze HTTP server Aktualizace bude poskytována i prostřednictvím protokolu HTTP. Podrobněji tento server můžeme konfigurovat po klepnutí na tlačítko Rozšířené nastavení.

Adresář, do kterého se budou ukládat kopie aktualizace Určuje adresář, do kterého budou vytvářeny kopie aktualizačních souborů.

Přihlašovací jméno a heslo Zadává se, pokud je vytvářena kopie aktualizace na jinou pracovní stanici nebo server. Zadávají se autorizační údaje pro přístup do sdíleného adresáře mirroru (uživatel musí mít právo k zápisu).

Tabulka Dostupné verze zobrazuje jazykové verze, které je aktuálně možné poskytovat prostřednictvím nakonfigurovaného serveru mirroru.


Rozšířené nastavení – mirror

Dialog Rozšířené nastavení obsahuje nastavení pro poskytování aktualizačních souborů prostřednictvím přístupu HTTP a připojení k síti LAN. Při konfiguraci jsou k dispozici následující možnosti:

HTTP Server:

Port serveru Číslo portu, na kterém bude server mirroru poskytovat služby aktualizace pro pracovní stanice.
Autorizace Chcete-li využívat přístup bez autorizace, je nutné vybrat možnost NONE. Základní autorizaci zasíláním jména a hesla s kódováním base64 umožňuje možnost BASIC. Možnost NTLM poskytuje autorizaci pomocí bezpečnostního protokolu NTLM. Autorizační jména a hesla odpovídají existujícím uživatelům na stanici s mirrorem.

Pro připojení do LAN vystupovat jako
Při přihlášení ke zdrojům v síti může uživatel vystupovat v různých úlohách. Systémový účet je standardní nastavení. V případě, že je nutné toto nastavení změnit, může uživatel vystupovat jako aktuálně přihlášený uživatel, případně specifikovat jiný uživatelský účet.
Standardní nastavení doporučujeme měnit pouze ve zvláštních případech. Standardním způsobem autorizace se zabrání vzniku problémů se změnou identity aktuálně přihlášeného uživatele.

Po ukončení aktualizace zrušit připojení k serveru Touto možností zabezpečíte, aby se každé aktualizační spojení implicitně ukončilo a nezůstávalo otevřené. Pokud tato možnost není použita, bude spojení ukončeno operačním systémem.


Nástroje

Větev Nástroje obsahuje nastavení nástrojů, které jsou dostupné v aplikaci Eset Smart Security.


Protokoly

Nastavením protokolů můžete určit způsoby jejich správy. Správa protokolů zabraňuje neustálému vytváření nových záznamů, čímž se šetří místo na disku.

Automaticky mazat záznamy protokolů

Umožňuje automatické mazání záznamů, které překročí určenou dobu platnosti.

Automaticky optimalizovat protokoly

Umožňuje automatickou defragmentaci protokolů, jestliže počet nevyužitých záznamů překročí zadaný poměr v procentech.

Optimalizovat nyní

spuštění defragmentace protokolů

Zaznamenávat události od úrovně

Určení, od které úrovně budou události zaznamenávány do protokolů:

  • Kritické chyby – zaznamenávány budou jen kritické chyby (nespuštění antivirové ochrany, osobní brány firewall apod.).

  • Chyby – zaznamenávány boudou chyby typu „Chyba při stahování souboru aktualizace“ a kritické chyby.

  • Varování – zaznamenávány budou varovné zprávy, chyby a kritické chyby.

  • Informační záznamy – zaznamenávány budou informační zprávy, například o úspěšné aktualizaci a všechny výše uvedené záznamy.

  • Diagnostické záznamy – zaznamenávány budou informace důležité pro ladění programu a všechny výše uvedené záznamy.


Protokoly - nové okno

V samostatném okně zobrazovače protokolů, karantény a plánovače jsou zobrazené informace přehlednější. Okno je dostupné vždy po klepnutí na odkaz Otevřít v novém okně a zobrazuje informace totožné s aktuálně zobrazenými informacemi v hlavním okně aplikace Eset Smart Security. Funkcemi jsou tato okna také totožné s částmi protokoly, karanténa a plánovač v hlavním okně.


Karanténa

Karanténa slouží pro skladování potenciálně nebezpečných souborů v zakódované podobě. Rezidentní ochrana standardně přesouvá nově vytvořené soubory přímo do karantény, aby se předešlo jejich spuštění.

Zkontrolovat soubory v karanténě po každé aktualizaci

Soubory v karanténě budou po každé aktualizaci zkontrolovány.


Karanténa - nové okno

V samostatném okně zobrazovače protokolů, karantény a plánovače jsou zobrazené informace přehlednější. Okno je dostupné vždy po klepnutí na odkaz Otevřít v novém okně a zobrazuje informace totožné s aktuálně zobrazenými informacemi v hlavním okně aplikace Eset Smart Security. Funkcemi jsou tato okna také totožné s částmi protokoly, karanténa a plánovač v hlavním okně.


Plánovač

Nastavení plánovače nabízí možnost zobrazování systémových úloh. Pokud je zapnuta tato možnost, v plánovači se zobrazí předdefinovaná systémová úloha Údržba protokolů, kterou je případně možné upravit podle individuálních potřeb.


Přidání úlohy - týdně

Úloha bude provedena opakovaně v určeném čase a dnech.


Přidání úlohy - typ úlohy

Zadání názvu úlohy a naplánování pravidelnosti opakování.

a) Jednou - Úloha bude provedena pouze jednou v naplánovaném čase.
b) Opakovaně - Úloha bude provedena opakovaně jednou za x hodin.
c) Denně - Úloha bude prováděna denně.
d) Týdně - Úloha bude prováděna týdně v určitý den v týdnu.
e) Při události - Úloha bude provedena při určité události.


Plánované úlohy

Volba typu úlohy.


Přidání úlohy - opakovaně

Úloha bude provedena opakovaně v určeném časovém intervalu.


Přidání úlohy - jednou

Úloha bude provedena v přesně určený den a čas.


Přidání úlohy - selhání při spuštění

Můžete nastavit, jak bude program postupovat v případě, že se naplánovanou úlohu nepodaří spustit v určeném čase:

  • Provést úlohu v nejbližším naplánovaném termínu.

  • Provést úlohu hned, jakmile je to možné.

  • Provést úlohu hned, pokud od posledního provedení uplynul stanovený interval.


Přidání úlohy - dokončení

Úplné informace o plánované úloze. Klepnutím na tlačítko Dokončit potvrdíte naplánování úlohy.


Přidání úlohy - při události

Úloha bude provedena při jedná z následujících událostí:

  • Při každém spuštění počítače.

  • Při prvním spuštění počítače během dne.

  • Při modemovém připojení k Internetu nebo připojení k síti VPN.

  • Při úspěšné aktualizaci virové databáze.

  • Při úspěšné aktualizaci programových komponent.

  • Při přihlášení uživatele k počítači.

Kromě toho program umožňuje vykonání příslušné úlohy jen jednou v určené časovém intervalu. Pokud se například přihlašujete k počítači několikrát za den, potom se nastavením intervalu na 24 hodin úloha provede pouze při prvním přihlášení a poté až následujícího dne.


Přidání úlohy - denně

Úloha bude opakovaně provedena každý den v určeném čase.


Plánovač - nové okno

V samostatném okně zobrazovače protokolů, karantény a plánovače jsou zobrazené informace přehlednější. Okno je dostupné vždy po klepnutí na odkaz Otevřít v novém okně a zobrazuje informace totožné s aktuálně zobrazenými informacemi v hlavním okně aplikace Eset Smart Security. Funkcemi jsou tato okna také totožné s částmi protokoly, karanténa a plánovač v hlavním okně.


Upozornění a události

Zasílat události elektronickou poštou

Zapíná nebo vypíná odesílání e-mailových upozornění.

SMTP server
SMTP server, jehož prostřednictvím budou odesílány zprávy.

SMTP server vyžaduje autorizaci
V případě, že SMTP server vyžaduje autorizaci, musí být tato možnost povolena a musí být nastaveno správné jméno a heslo pro přístup k SMTP serveru.

E-mailová adresa odesílatele
Určuje adresu odesílatele, která se použije v hlavičce e-mailové zprávy.

E-mailová adresa příjemce
Určuje adresu příjemce, která se použije v hlavičce e-mailové zprávy.

Zasílat události na počítače v lokální síti

Umožňuje odesílat upozornění do počítače v síti LAN prostřednictvím služby Windows Messenger.

Upozornění zasílat na tyto počítače
Určuje název počítačů, na které se budou odesílat upozornění prostřednictvím služby Windows Messenger.

Interval zasílání
Nastavuje interval zasílání upozornění prostřednictvím služby Windows Messenger (v sekundách).

Zasílat události od úrovně

Určení, od které úrovně budou zasílány události.

Nastavit formát...

Komunikace mezi programem a uživatelem, správcem nebo zodpovědnou osobou je zajištěna prostřednictvím e-mailů nebo oznamovacích zpráv. Zprávy o virech a systémová upozornění mají přednastavený formát, který se nedoporučuje měnit. V případě potřeby je formát možné upravit po klepnutí na toto tlačítko.


Formát událostí

Formát událostí zobrazovaných ve vzdáleném počítači, který je zadán v nastavení odesílání.

Zprávy o virech a upozornění aplikace Eset Smart Security mají přednastavený formát. Tento formát se nedoporučuje měnit. Formát můžete měnit například tehdy, pokud používáte automaticky vyhodnocující e-mailový systém.

Ve formátu zpráv se nachází klíčová slova označená znakem procenta (%), které jsou při vytváření zpráv nahrazeny odpovídajícími hodnotami. Jedná se o následující slova:

  • %TimeStamp% Datum a čas události

  • %ComputerName% Název počítače, ve kterém došlo k události.

  • %ProgramName% Program, který způsobil událost.

  • %InfectedObject% Zavirovaný objekt (soubor, e-mail...)

  • %VirusName% Název viru

  • %ErrorDescription% Popis chyby

Klíčová slova InfectedObject a VirusName jsou využívána pouze v upozorněních na viry, klíčové slovo ErrorDescription je používáno pouze v informačních upozorněních.


ThreatSense.Net

Systém včasného varování ThreatSense.NET

Zapne modul Systém včasného varování a umožní posílání statistických informací a nových škodlivých programů do laboratoří společnosti Eset.

Detailní nastavení...

Otevře dialogové okno s nastavením modulu Systém včasného varování.

Varování

Pokud byl zapnutý Systém včasného varování ThreatSense.NET a později ho vypnete, může se stát, že v počítači už budou připraveny datové balíčky k odeslání. Tyto balíčky budou odeslány při nejbližší příležitosti. Po vypnutí systému se už nové balíčky vytvářet nebudou.

Klepnutím zobrazíte podrobné informace o Systému včasného varování ThreatSense.NET a ochraně osobních údajů.


Výjimky

Dialog sloužící k přidání dalšího typu souborů, vyloučeného z odesílání podezřelých souborů.
Můžete použít i zástupné znaky: Otazník ? místo jednoho libovolného znaku a hvězdičku * místo libovolné posloupnosti znaků.


Zaslání souboru k analýze

Možnost zaslání podezřelého souboru k analýze do společnosti Eset. V případě, že máte soubor s podezřelým chováním, můžete nám jej poslat k analýze do naše virové laboratoře. Pokud se ukáže, že jde o nebezpečnou aplikaci, bude její detekce přidána do některé nejbližší aktualizace.

Soubor

Název souboru, který chcete odeslat

Komentář

Možnost zadání krátkého komentáře, proč nám daný soubor posíláte (podezřelé chování atd.)

Kontaktní e-mail

Kontaktní e-mail, na který vás budou pracovníci virové laboratoře v případě potřeby kontaktovat. Na kontaktní e-mail nebudou zaslány informace, zda jde o škodlivý program. Do společnosti Eset chodí denně několik desítek tisíc souborů a není možné na každé zaslání reagovat.


Podezřelé soubory

Možnost nastavení okolností odesílání podezřelých souborů

Podezřelé soubory

Možnost nastavení, za jakých okolností program navrhne odeslání podezřelého souboru

Nezasílat k analýze

Program nebude odesílat podezřelé soubory k analýze.
Pokud je při nalezení podezřelého souboru nastavená akce otevřít varovné dialogové okno, zobrazí se v tomto dialogu zaškrtávací políčko, jehož zaškrtnutím je možné individuálně odsouhlasit odeslání souboru.

Zasílat k analýze po potvrzení souborů

Program bude shromažďovat podezřelé soubory k analýze, ale před odesláním si vyžádá potvrzení od uživatele.

Zasílat k analýze bez potvrzení souborů

Program bude automaticky shromažďovat a odesílat podezřelé soubory k analýze bez zobrazení dialogového okna s potvrzením.

Způsob zasílání

Nastavení způsobu zasílání podezřelých souborů

Zasílat ihned, jakmile je to možné

Statistické informace se budou odesílat co nejdříve po vytvoření. Toto nastavení je vhodné, pokud máte pevné připojení na Internet.

Zasílat v průběhu aktualizace

Soubory budou odeslány během aktualizace aplikace Eset Smart Security.

Výjimky

Možnost nastavit typy souborů, jejichž obsah se nebude odesílat k analýze, ani kdyby obsahovaly podezřelá data.
Do této skupiny můžete zařadit ty typy souborů, v kterých se obvykle nacházejí důvěrné informace, například textové dokumenty a tabulky. Standardně je nastavených několik nejčastějších typů. Tento seznam můžete upravit podle situace ve vaší firmě nebo domácnosti.

Přidat

Zobrazí dialog sloužící k přidání dalšího typu souborů, vyloučeného z odesílání.

Změnit

Zobrazí dialog, ve kterém můžete změnit položku vybranou v seznamu.

Odstranit

Odstraní položku vybranou v seznamu.

Kontaktní e-mail

Umožňuje zadat nepovinný kontaktní e-mail, na který se mohou analytici společnosti ESET, spol. s r.o. ve výjimečných situacích obrátit, kdyby potřebovali doplňující informace ohledně infikovaného souboru. Většina odeslaných souborů bude ale zpracována automaticky, bez osobní zpětné vazby.


Statistiky

Karta Statistiky zobrazuje nastavení odesílání statistických informací.
Systém včasného varování ThreatSense.NET shromažďuje anonymní informace o vašem počítači, které souvisejí s nově zjištěnými hrozbami. Ty mohou obsahovat název infiltrace, datum a čas detekce, verzi systému Eset Smart Security, verzi používaného operačního systému a místní nastavení. Statistiky se normálně odesílají na server firmy ESET, spol. s r.o. jednou až dvakrát denně.

Příklad obsahu zasílaných statistických informací:

# version=1
# utc_time=2005-04-02 19:46:50
# local_time=2005-04-02 21:46:50 (+0100, Central Europe Standard Time)
# utc_time_from=2005-04-02 18:59:11
# utc_time_to=2005-04-02 19:46:50
# country="Slovakia"
# language="ENGLISH"
# osver=5.1.2600 NT Service Pack 2
# engine=5417
# components=2.50.2
2005-04-02 18: moduleid=4e4f4d41 virus="~OK" count=426
2005-04-02 18: moduleid=484f4d49 virus="~OK" count=1
2005-04-02 19: moduleid=4e4f4d41 virus="@INFECT=inf@TYPE=Trojan@NAME=Win32/TrojanDownloader.Small.NBX@CLN=BAA" count=2
2005-04-02 19: moduleid=4e4f4d41 virus="~OK" count=2202
2005-04-02 19: moduleid=484f4d49 virus="~OK" count=482

Povolit zasílání statistických informací

Umožní zasílání statistických informací.

V části Způsob zasílání můžete nastavit, kdy bude program zasílat statistické informace.

Zasílat ihned, jakmile je to možné

Statistické informace se budou odesílat co nejdříve po vytvoření. Toto nastavení je vhodné, pokud máte pevné připojení na Internet.

Zasílat v průběhu aktualizace

Statistické informace se budou shromažďovat a odešlou se najednou při aktualizaci. Toto nastavení je vhodné, pokud se k Internetu připojujete přes modem.


Zasílání podezřelých souborů

Následující nastavení umožňují nastavit způsob, jakým se budou podezřelé soubory a statistické informace odesílat do společnosti ESET.

  • Prostřednictvím vzdálené správy nebo přímo společnosti ESET
    Odesílání bude prováděno všemi dostupnými možnostmi.

  • Prostřednictvím vzdálené správy
    Podezřelé soubory budou odeslány na server vzdálené správy, která zabezpečí jejich následné odeslání do laboratoře společnosti ESET.

  • Přímo společnosti ESET
    Podezřelé soubory budou odeslány přímo do laboratoře společnosti ESET.

Zaslat nyní

Klepnutím na toto tlačítko vynutíte okamžité odeslání souborů z vyrovnávací paměti.

Vytvářet protokol

Pokud je tato možnost aktivována, vytvoří se po každém odeslání podezřelého souboru a statistických informací záznam v protokolu událostí.


Zasílání podezřelých souborů k analýze

Potvrzení odeslání podezřelých souborů k analýze do společnosti ESET Prostřednictvím systému ThreatSense.Net jsou odesílány soubory, u kterých je velký předpoklad, že obsahují novou infiltraci. Více informací o systému ThreatSense.Net najdete zde.

Soubor

Soubory připravené k odeslání. Neoznačené soubory nebudou odeslány a již nebudou nabízeny k odeslání.

Označit všechny soubory

Po zaškrtnutí budou k odeslání připraveny všechny soubory.

Zaslat

Odeslání souborů

Storno

Zavře dialog bez odeslání souborů.

Příště nezobrazovat toto okno a zasílat automaticky

Soubory budou automaticky odesílány bez zobrazení výzvy uživateli.


Různé

Větev Různe obsahuje další doplňkové nastavení aplikace Eset Smart Security.


Proxy server

V prostředí, ve kterém je používána rozsáhlejší místní síť, je většinou připojení k Internetu zajišťováno pomocí tzv. proxy serveru. V takovém případě musí být nastavení proxy serveru správně specifikována, aby mohlo probíhat stahování aktualizací.

Používat proxy server

Zapíná / vypíná používání proxy serveru.

Proxy server

Specifikuje název / adresu IP proxy serveru.

Port

Specifikuje port, přes který probíhá připojení na proxy server.

Proxy server vyžaduje autorizaci

V případě, že proxy server vyžaduje autorizaci, musí být tato možnost zapnuta a musí být zadáno správné jméno a heslo pro přístup.

Jméno
Specifikuje jméno pro přístup na proxy server.

Heslo
Specifikuje heslo pro přístup na proxy server.

Vyhledat proxy server

Umožňuje automatickou detekci nastavení proxy serveru.


Integrace s poštovními klienty

Aplikace Eset Smart Security při zabezpečování bezpečnosti počítače kontroluje e-mailovou komunikaci a proto je nutné, aby byla přímo integrovaná do poštovního klienta. Dialogové okno pro konfiguraci Integrace s poštovními klienty zobrazíte po klepnutí na položky Nastavení – Zobrazit celý strom pokročilého nastavení – Různé – Integrace s poštovními klienty. V současné verzi je možné povolit integraci s aplikacemi Microsoft Outlook, Outlook Express a Windows Mail. Po zvolení jednotlivých možností bude aplikace Eset Smart Security spolupracovat s příslušným poštovním klientem a zabezpečí kontrolu e-mailové komunikace.
Zvolíte-li možnost Vypnout kontrolu nepřečtených zpráv během startu poštovního klienta, budou nepřečtené zprávy zkontrolovány až při čtení.


Panel nástrojů MS Outlook

Zásuvný modul (plug-in) pro aplikaci Microsoft Outlook. Po instalaci aplikace Eset Smart Security přibude v aplikaci Microsoft Outlook nový panel s funkcemi pro ovládání modulu:

Spam

Vybrané zprávy označí jako spam. Po označení se pošle otisk zprávy na centrální server s databází charakteristických rysů nevyžádané pošty. V případě, že stejný otisk pošle větší počet lidí, bude taková zpráva v budoucnu vyhodnocována jako spam.

Není spam

Vybrané zprávy označí jako není spam.

Přidat do SSA (seznam spamových adres, tzv. blacklist)

Upozornění

Při posílání nevyžádané pošty se využívá tzv. spoofing, kdy se skutečný odesílatel maskuje za jinou e-mailovou adresu.

Přidá adresu odesílatele vybraných zpráv do seznamu spamových adres. Zprávy z těchto adres budou automaticky označovány jako spam. Upozornění: Při posílání nevyžádané pošty se využívá tzv. spoofing, kdy se skutečný odesílatel maskuje za jinou e-mailovou adresu.

Přidat do SDA (seznam důvěryhodných adres, tzv. whitelist)

Přidá adresu odesílatele vybraných zpráv do seznamu důvěryhodných adres. Zprávy z těchto adres nebudou nikdy označovány jako spam.

Eset Smart Security

Otevře okno s nastavením antivirové ochrany a antispamového filtru.

Klepnutím na ikonu se otevře hlavní panel programu Eset Smart Security.


Outlook Express a panel nástrojů Windows Mail

Zásuvný modul (plug-in) pro aplikace Outlook Express a Windows Mail. Po instalaci aplikace Eset Smart Security přibude v programu nový panel s funkcemi pro ovládání modulu:

Spam

Vybrané zprávy označí jako spam. Po označení se pošle otisk zprávy na centrální server s databází charakteristických rysů nevyžádané pošty. V případě, že stejný otisk pošle větší počet lidí, bude taková zpráva v budoucnu vyhodnocována jako spam.

Není spam

Vybrané zprávy označí jako není spam.

Spamová adresa (přidání do seznamu spamových adres, tzv. blacklist)

Upozornění

Při posílání nevyžádané pošty se využívá tzv. spoofing, kdy se skutečný odesílatel maskuje za jinou e-mailovou adresu.

Přidá adresu odesílatele vybraných zpráv do seznamu spamových adres. Zprávy z těchto adres budou automaticky označovány jako spam. Upozornění: Při posílání nevyžádané pošty se využívá tzv. spoofing, kdy se skutečný odesílatel maskuje za jinou e-mailovou adresu.

Důvěryhodná adresa (přidání do seznamu důvěryhodných adres, tzv. whitelist)

Přidá adresu odesílatele vybraných zpráv do seznamu důvěryhodných adres. Zprávy z těchto adres nebudou nikdy označovány jako spam.

Eset Smart Security

Otevře okno s nastavením antivirové ochrany a antispamového filtru.

Klepnutím na ikonu se otevře hlavní panel programu Eset Smart Security.


Licence

Správce licencí slouží ke správě licenčních klíčů, které aktivují některé další produkty společnosti Eset, jako například aplikace Remote Administrator, NOD32 pro Microsoft Exchange, modul plug-in NOD32 pro Kerio Winroute Firewall a server Kerio Mail a jiné. V okně správce se zobrazují informace o produktu, pro který byl klíč vydán, i o jeho vlastníkovi, počtu licencí a době platnosti licenčního klíče.

Přidání, případně odstranění licenčního klíče se provádí klepnutím na příslušné tlačítko. Pokud máte zájem o zakoupení některého produktu, klepněte na tlačítko Objednat... a budete přesměrování na stránku elektronického obchodu.


Vzdálená správa

Pro správce rozsáhlejších sítí tato aplikace nabízí možnost vzdálené správy prostřednictvím produktu Eset Remote Administrator. S jeho pomocí lze všechny úlohy vykonávat podobně jako v místním počítači, tzn. že program lze vzdáleně instalovat a konfigurovat, je možné sledovat protokoly, plánovat úlohy pro aktualizaci, kontrolu disku a další. Aby se program připojil na server pro vzdálenou správu (RAS), musí být správně nakonfigurován.

Připojit se k serveru vzdálené správy

Zapíná nebo vypíná připojování k serveru pro vzdálenou správu (RAS).

Adresa serveru

Určuje název (resp. IP adresu) serveru pro vzdálenou správu (RAS).

Port

Určuje port, prostřednictvím něhož se program připojuje k serveru pro vzdálenou správu (RAS).

Interval připojení

Určuje časový interval v minutách, ve kterém se program bude připojovat k serveru pro vzdálenou správu (RAS).

Server vzdálené správy vyžaduje autorizaci

Nastavuje se, pokud připojení k serveru pro vzdálenou správu vyžaduje autorizaci.


O aplikaci ESET Smart Security

Informace o programu Eset Smart Security, ve kterých naleznete verzi systému a nainstalované komponenty. Také zde naleznete datum platnosti licence. V dolní části okna se nacházejí informace o operačním systému a systémových prostředcích.


Licence

DŮLEŽITÉ UPOZORNĚNÍ: Před stáhnutím, instalací, kopírováním nebo použitím si pozorně přečtěte následující podmínky používání produktu. INSTALACÍ, STÁHNUTÍM, KOPÍROVÁNÍM NEBO POUŽITÍM PRODUKTU VYJADŘUJETE SVŮJ SOUHLAS S TĚMITO PODMÍNKAMI.

Smlouva s koncovým uživatelem o používání softwaru

Tato Smlouva o používaní softwaru (dále jen Smlouva) uzavřená mezi společností ESET, spol. s r. o., se sídlem Pionierska 9/A, 831 02 Bratislava, zapsanou v Obchodním rejstříku Okresního soudu Bratislava I. v oddílu Sro, vložka číslo 3586/B, IČO 31 333 535 (dále jen Poskytovatel) a vámi, fyzickou nebo právnickou osobou (dále jen Koncový uživatel), vás opravňuje k používání Softwaru definovaného v článku 1 této Smlouvy. Software definovaný v článku 1 této Smlouvy může být uložen na disku CD-ROM nebo DVD, zaslaný elektronickou poštou, stáhnutý z počítačové sítě Internet, stáhnutý ze serverů Poskytovatele nebo získaný z jiných zdrojů za podmínek a okolností uvedených dále.

TOTO NENÍ KUPNÍ SMLOUVA, ALE SMLOUVA O PRÁVECH KONCOVÉHO UŽIVATELE. Poskytovatel zůstává vlastníkem kopie Softwaru a případného fyzického média, na kterém se Software dodává v obchodním balení, i všech kopií Softwaru, na které má koncový uživatel právo podle této Smlouvy.

Klepnutím na přepínač I Accept/Souhlasím během instalace, stahování, kopírování nebo používání Softwaru vyslovujete souhlas s ustanoveními a podmínkami této Smlouvy. Pokud s některými ustanoveními této Smlouvy nesouhlasíte, klepněte ihned na přepínač Decline nebo I Do Not Accept/Nesouhlasím, zrušte instalaci nebo stahování nebo zničte či vraťte Software, instalační média, doprovodnou dokumentaci a doklad o nákupu společnosti ESET anebo na místo, kde jste Software získali.

SOUHLASÍTE S TÍM, ŽE VAŠE POUŽÍVÁNÍ SOFTWARU ZNAMENÁ, ŽE JSTE SI PŘEČETLI TUTO SMLOUVU, ROZUMÍTE JÍ A SOUHLASÍTE S TÍM, ŽE JSTE VÁZÁNI JEJÍMI USTANOVENÍMI.

1. Software. Software v této Smlouvě znamená (i) počítačový program ESET Smart Security, včetně všech jeho součástí, (ii) obsah disků, disků CD-ROM/DVD, správ elektronické pošty a všech jejich příloh nebo jiných médií, ke kterým je přiložena tato Smlouva včetně Softwaru dodaného ve formě objektového kódu na disku CD-ROM/DVD, elektronickou poštou přes počítačovou síť Internet, (iii) se Softwarem související vysvětlující materiály a jakákoliv dokumentace, zejména každý popis Softwaru, jeho specifikace, popis vlastností, popis ovládání, popis operačního prostředí, v kterém se Software používá, návod na použití anebo instalaci Softwaru či každý popis správného používání Softwaru (dále jen Dokumentace), (iv) kopie Softwaru, opravy případných chyb Softwaru, dodatky k Softwaru, rozšíření Softwaru, modifikované verze Softwaru, nové verze Softwaru a všechny aktualizace součástí Softwaru, pokud jsou dodány, na které vám Poskytovatel uděluje licenci ve smyslu článku 4 této Smlouvy. Poskytovatel dodává Software výlučně ve formě objektového spustitelného kódu.

2. Zasílání infiltrací a informací Poskytovateli. Software obsahuje funkci, která slouží ke shromažďování vzorků určitých počítačových virů nebo jiných podobných škodlivých počítačových programů (dále jen Infiltrace) a jejich následnému odeslání Poskytovateli včetně informací o počítači nebo platformě, na které je Software nainstalován (dále jen Informace). Informace mohou obsahovat údaje (včetně osobních údajů) o Koncovém uživateli nebo jiných uživatelích počítače, na kterém je Software nainstalován, informace o počítači a operačním systému, soubory z počítače, na kterém je Software nainstalován, a soubory postižené Infiltrací a informace o takových souborech. Poskytovatel použije získané Informace a Infiltrace jen k přezkoumání Infiltrace, přičemž podnikne přiměřená opatření k zachování důvěrného charakteru získaných informací. V případě, že budete s touto Smlouvou souhlasit a aktivujete výše popsanou funkci Softwaru, souhlasíte s tím, aby byly Poskytovateli zasílány Infiltrace a Informace, a současně Poskytovateli udělujete souhlas potřebný ve smyslu příslušných právních norem ke zpracování získaných Informací.

3. Instalace. Software dodaný na disku CD-ROM nebo DVD, zaslaný elektronickou poštou, stáhnutý z počítačové sítě Internet, stáhnutý ze serverů Poskytovatele nebo získaný z jiných zdrojů vyžaduje instalaci. Software musíte nainstalovat na správně nakonfigurovaný počítač splňující minimální požadavky uvedené v Dokumentaci. Způsob instalace je popsán v Dokumentaci. V počítači, na který Software instalujete, nesmí být nainstalovány žádné počítačové programy nebo technické vybavení, které by mohlo Software nepříznivě ovlivnit.

4. Licence. Za předpokladu, že jste souhlasili s touto Smlouvou a zaplatíte licenční poplatek podle článku 17. v termínu splatnosti, vám Poskytovatel uděluje nevýhradní a nepřevoditelné právo instalovat Software na pevný disk počítače nebo na jiné podobné médium sloužící k trvalému ukládání dat instalace a k ukládání Softwaru do paměti počítačového systému, k provádění, ukládání a zobrazování Softwaru na počítačových systémech, avšak nejvýše na takovém počtu počítačových systémů, který Koncový uživatel uvedl v objednávce a za který zaplatil příslušný poplatek (dále jen Licence). Jedním uživatelem se přitom rozumí: (i) instalace Softwaru v jednom počítačovém systému nebo (ii) pokud se rozsah licence váže na počet poštovních schránek, potom se rozumí jedním uživatelem uživatel počítače, který si pomocí programu Mail User Agent (dále jen MUA) přebírá elektronickou poštu. Pokud program MUA přebírá elektronickou poštu a následně ji automaticky rozděluje více uživatelům, potom se počet uživatelů stanovuje podle skutečného počtu uživatelů, pro které se elektronická pošta rozděluje. V případě, že poštovní server vykonává funkci poštovní brány, je počet uživatelů shodný s počtem uživatelů poštovních serverů, pro které tato brána poskytuje služby. Pokud je jednomu uživateli směrován libovolný počet adres elektronické pošty (například pomocí aliasů) a přebírá je jeden uživatel a zprávy nejsou na straně klienta automaticky rozdělovány pro více uživatelů, je potřebná Licence pro jeden počítač.

5. Výkon práv Koncového uživatele. Práva Koncového uživatele musíte vykonávat osobně nebo prostřednictvím svých případných zaměstnanců. Jako Koncový uživatel můžete Software použít výlučně na zabezpečení své činnosti a na ochranu pouze těch počítačových systémů, pro které jste získali a zaplatili Licenci.

6. Omezení práv Koncového uživatele. Software nesmíte kopírovat, šířit, oddělovat jeho části ani vytvářet odvozené verze Softwaru, s následujícími výjimkami:
(a) Můžete vytvořit jednu kopii Softwaru pro sebe na médiu určeném k trvalému ukládání dat jako záložní kopii, za předpokladu, že se vaše archivní záložní kopie nebude instalovat nebo používat v jiném počítači. Vytvoření každé další kopie Softwaru je porušením této Dohody.
(b) Nesmíte používat, upravovat, překládat, reprodukovat ani převádět práva na používání Softwaru nebo kopie Softwaru jinak, než je výslovně uvedeno v této Smlouvě.
(c) Software nesmíte prodat, sublicencovat, pronajmout jiné osobě nebo vzít do pronájmu od jiné osoby ani Software půjčit.
(d) Software nesmíte zpětně analyzovat, dekompilovat, převádět do zdrojového kódu ani se jiným způsobem pokoušet získat zdrojový kód Softwaru s výjimkou rozsahu, v němž je takové omezení výslovně zakázáno zákonem.
(e) Nesmíte vytvářet díla odvozená na základě Softwaru.
(f) Souhlasíte s tím, že budete používat Software pouze způsobem, který je v souladu se všemi platnými právními předpisy v právním systému, ve kterém Software používáte, zejména v souladu s platnými omezeními vyplývajícími z autorského práva a dalších práv duševního vlastnictví.
(g) Nesmíte používat Software získaný jako zkušební verzi nebo verzi Not-For-Resale (dále jen NFR) v rozporu s dobrými mravy za účelem vyhnutí se zaplacení Licenčního poplatku podle článku 17.

7. Autorská práva. Software a všechna práva, zejména vlastnická práva a práva duševního vlastnictví v něm, jsou vlastnictvím společnosti ESET nebo jejích poskytovatelů licencí. Ty jsou chráněné ustanoveními mezinárodních dohod a všemi dalšími aplikovatelnými zákony země, v které se Software používá. Struktura, organizace a kód Softwaru jsou obchodními tajemstvími a důvěrnými informacemi společnosti ESET nebo jejích poskytovatelů licencí. Software nesmíte kopírovat, s výjimkou uvedenou v ustanovení článku 6 písmeno a). Každá kopie, kterou smíte vytvořit podle této Smlouvy, musí obsahovat stejná upozornění na autorská a vlastnická práva, jaká jsou uvedena na Softwaru. V případě, že v rozporu s ustanoveními této Smlouvy budete zpětně analyzovat, dekompilovat, převádět do zdrojového kódu nebo se jiným způsobem pokoušet získat zdrojový kód, budou se získané informace automaticky a neodvolatelně považovat za převedené na Poskytovatele a vlastněné v plném rozsahu Poskytovatelem od okamžiku jejich vzniku.

8. Vyhrazení práv. Všechna práva k Softwaru, kromě práv, které vám jako Koncovému uživateli Softwaru byla výslovně udělena v této Smlouvě, si Poskytovatel vyhrazuje pro sebe.

9. Více jazykových verzí, verze pro víc operačních systémů, více kopií. V případě, že Software podporuje více platforem nebo jazyků nebo pokud jste získali víc kopií Softwaru, nesmíte verze a kopie Softwaru instalovat do více počítačových systémů, než jste uvedli v objednávce a za které jste zaplatili příslušný licenční poplatek podle článku 17 této Smlouvy. Verze nebo kopie Softwaru, které nepoužíváte, nesmíte prodat, pronajmout, vzít do pronájmu, sublicencovat, zapůjčit ani převést na jiné osoby.

10. Začátek a trvání Smlouvy. Tato Smlouva je platná a účinná od prvního dne, kdy jste si nainstalovali Software. Smlouvu můžete kdykoliv vypovědět tak, že natrvalo vymažete, zničíte nebo na své náklady vrátíte Software, všechny případné záložní kopie a veškerý související materiál, který jste získali od Poskytovatele nebo jeho obchodních partnerů. Vaše práva Koncového uživatele automaticky a okamžitě zaniknou bez upozornění ze strany Poskytovatele, pokud nedodržíte kterékoliv ustanovení této Smlouvy. V takovém případě musíte Software, všechny případné záložní kopie a všechny doprovodné materiály okamžitě vymazat, zničit nebo na vlastní náklady vrátit společnosti ESET nebo na místo, kde jste Software získali.
Tato Smlouva se uzavírá na počáteční období jednoho nebo dvou let, podle toho, které období jste uvedli ve své objednávce na Software, a může se opakovaně prodloužit vždy na další období jednoho nebo dvou let za předpokladu, že uhradíte licenční poplatek za prodloužení Licence podle článku 17 této Smlouvy.
Bez ohledu na způsob zániku této Smlouvy zůstávají ustanovení článků 7, 8, 11, 13 a 20 této Smlouvy v platnosti bez časového omezení.

11. PROHLÁŠENÍ KONCOVÉHO UŽIVATELE. JAKO KONCOVÝ UŽIVATEL UZNÁVÁTE, ŽE SOFTWARE JE POSKYTOVÁN „JAK LEŽÍ A BĚŽÍ“, BEZ VÝSLOVNÉ NEBO MLČKY PŘEDPOKLÁDANÉ ZÁRUKY JAKÉHOKOLIV DRUHU A V MAXIMÁLNÍ MÍŘE DOVOLENÉ APLIKOVATELNÝMI ZÁKONY ANI POSKYTOVATEL, ANI JEHO POSKYTOVATELÉ LICENCÍ, ANI DRŽITELÉ AUTORSKÝCH PRÁV NEPOSKYTUJÍ ŽÁDNÉ VÝSLOVNÉ NEBO MLČKY PŘEDPOKLÁDANÉ PROHLÁŠENÍ NEBO ZÁRUKY, ZEJMÉNA NE ZÁRUKY PRODEJNOSTI NEBO VHODNOSTI PRO KONKRÉTNÍ ÚČEL NEBO ZÁRUKY, ŽE SOFTWARE NEPORUŠUJE ŽÁDNÉ PATENTY, AUTORSKÁ PRÁVA, OCHRANNÉ ZNÁMKY NEBO JINÁ PRÁVA TŘETÍCH STRAN. NEEXISTUJE ŽÁDNÁ ZÁRUKA ZE STRANY POSKYTOVATELE ANI ŽÁDNÉ DALŠÍ STRANY, ŽE FUNKCE, KTERÉ SOFTWARE OBSAHUJE, BUDOU VYHOVOVAT VAŠIM POŽADAVKŮM NEBO ŽE PROVOZ SOFTWARU BUDE NERUŠEN A BEZCHYBNÝ. PŘEBÍRÁTE ÚPLNOU ZODPOVĚDNOST A RIZIKO ZA VÝBĚR SOFTWARU ZA ÚČELEM DOSAŽENÍ VÁMI ZAMÝŠLENÝCH VÝSLEDKŮ A ZA INSTALACI, POUŽÍVÁNÍ A VÝSLEDKY, KTERÝCH SE SOFTWAREM DOSÁHNETE.

12. Žádné další závazky. Tato Smlouva nezakládá na straně Poskytovatele, kromě závazků konkrétně uvedených v této Smlouvě, žádné jiné závazky.

13. OMEZENÁ ZÁRUKA. V MAXIMÁLNÍ MÍŘE, KTEROU DOVOLUJE APLIKOVATELNÉ PRÁVO, NEBUDOU V ŽÁDNÉM PŘÍPADĚ POSKYTOVATEL, JEHO ZAMĚSTNANCI NEBO JEHO POSKYTOVATELÉ LICENCÍ ODPOVĚDNI ZA JAKÝKOLIV UŠLÝ ZISK, PŘÍJEM NEBO PRODEJ, NEBO ZA JAKOUKOLIV ZTRÁTU DAT, NEBO ZA NÁKLADY VYNALOŽENÉ NA OBSTARÁNÍ NÁHRADNÍCH PRODUKTŮ NEBO SLUŽEB, ZA MAJETKOVÉ ŠKODY, ZA OSOBNÍ ÚJMU, ZA PŘERUŠENÍ PODNIKÁNÍ, ZA ZTRÁTU OBCHODNÍCH INFORMACÍ ANI ZA JAKÉKOLIV ZVLÁŠTNÍ, PŘÍMÉ, NEPŘÍMÉ, NÁHODNÉ, EKONOMICKÉ, KRYCÍ, TRESTNÉ, SPECIÁLNÍ NEBO NÁSLEDNÉ ŠKODY, JAKKOLIV ZAPŘÍČINĚNÉ, AŤ UŽ VYPLYNULY ZE SMLOUVY, ÚMYSLNÉHO KONÁNÍ, NEDBALOSTI NEBO JINÉ SKUTEČNOSTI, ZAKLÁDAJÍCÍ VZNIK ZODPOVĚDNOSTI, VZNIKLÉ POUŽÍVÁNÍM NEBO NEMOŽNOSTÍ POUŽÍVAT SOFTWARE, A TO I V PŘÍPADĚ, ŽE POSKYTOVATEL NEBO JEHO POSKYTOVATELÉ LICENCÍ BYLI O MOŽNOSTI TAKOVÝCH ŠKOD UVĚDOMENI. NĚKTERÉ ZEMĚ A SPRÁVNÍ SYSTÉMY VŠAK NEDOVOLUJÍ VYLOUČENÍ ZODPOVĚDNOSTI, ALE MOHOU DOVOLOVAT OMEZENÍ ZODPOVĚDNOSTI, PROTO JE ZODPOVĚDNOST POSKYTOVATELE, JEHO ZAMĚSTNANCŮ NEBO POSKYTOVATELŮ LICENCÍ OMEZENA CENOU, KTEROU JSTE ZAPLATILI ZA LICENCI.

14. Žádná ustanovení této Smlouvy se nedotýkají práv strany, které zákon přiznává práva a postavení spotřebitele. Poskytovatel svým jménem, jménem svých zaměstnanců a svých poskytovatelů licencí jedná za účelem odmítnutí, vyloučení nebo omezení závazků, zodpovědnosti a záruk, jak je uvedeno v článku 13, ale kromě toho za žádným jiným účelem ani v žádných dalších věcech.

15. Podpora. Poskytovatel zabezpečuje technickou podporu pro nejaktuálnější verzi Softwaru. Koncový uživatel má v době trvání Licence právo na využívání následujících služeb:
(a) Technická pomoc. Pomoc a podporu při řešení problémů a odstraňování chyb při používání nejaktuálnější verze Softwaru zabezpečuje Poskytovatel nebo jeho obchodní partneři ve zveřejněné pracovní době. Požadavky na pomoc a podporu, které dojdou mimo pracovní dobu, se považují za došlé v následující pracovní den. Požadavek na pomoc a podporu je možné doručit Poskytovateli telefonicky, telefaxem nebo elektronickou poštou na vyhrazená telefonní čísla nebo adresy elektronické pošty uvedené v Dokumentaci nebo na internetových stránkách Poskytovatele nebo jeho obchodních partnerů. Požadavek na pomoc a podporu musí být dostatečně určitý a musí obsahovat údaje umožňující replikovat ohlášený problém. V případě potřeby je Koncový uživatel povinen poskytnout potřebnou součinnost při řešení ohlášeného problému.
(b) Aktualizace. Zahrnuje každou novou verzi nebo změny Softwaru, případně jeho jednotlivých součástí, které Poskytovatel uvolní na svých internetových stránkách nebo na internetových stránkách svých obchodních partnerů. Aktualizaci Poskytovatel Koncovému uživateli zpřístupňuje z chráněné oblasti svých internetových stránek prostřednictvím Internetu. K přístupu k Aktualizaci je nutné zadat přihlašovací jméno uživatele a jeho heslo (dále jen Identifikace). Identifikace Koncového poskytovatele se skládá z náhodné kombinace alfanumerických znaků a je automaticky generována obchodním systémem Poskytovatele. Identifikace se doručuje Koncovému uživateli ve formě zprávy elektronické pošty, je vložená do obchodního balení licencovaného produktu nebo je doručena jinou vhodnou formou. Koncový uživatel je povinen ochránit Identifikaci před poškozením, ztrátou nebo zneužitím. V případě prvního zjištění zneužití Identifikace Koncového uživatele Poskytovatel původní Identifikaci dezaktivuje a vydá Koncovému uživateli novou Identifikaci (dále jen Náhradní identifikace). Koncový uživatel je povinen poskytnout Poskytovateli všechny údaje, které si Poskytovatel vyžádá při šetření zneužití Identifikace, což zahrnuje zejména, ale nejen, přístup k záznamům o provozu počítačových systémů, záznamů o přístupech k souborům i jiné potřebné údaje. V případě zjištění zneužití Náhradní identifikace může Poskytovatel podle vlastní úvahy vydat Koncovému uživateli novou Náhradní identifikaci nebo okamžitě a bez náhrady zrušit Koncovému uživateli Licenci. Právo Poskytovatele na náhradu škody není okamžitým zrušením Licence dotknuto. Koncový uživatel je povinen získávat Aktualizaci jen z internetových stránek Poskytovatele nebo jeho smluvních partnerů (dále jen Autorizované zdroje). Koncový uživatel se zavazuje nainstalovat každou novou verzi nebo změny licencovaného produktu okamžitě po jejich získání nebo nejpozději v době, kterou stanoví Poskytovatel v Softwaru, jeho Dokumentaci nebo na internetových stránkách Poskytovatele nebo jeho obchodních partnerů. Poskytovatel nezodpovídá za škody, které vznikly porušením povinnosti Koncového uživatele nainstalovat každou novou verzi nebo změny Softwaru nebo instalací Aktualizace z jiných než Autorizovaných zdrojů.
(c) Vyloučení podpory. Poskytovatel není povinen poskytnout podporu zejména v případech, pokud oznámená chyba:

      1. Je následkem neoprávněného zásahu do Softwaru, jeho zdrojového kódu nebo použitím nesprávných parametrů nebo nastavení Softwaru.

      2. Vznikla chybou obsluhy nebo používáním Softwaru v rozporu s Dokumentací.

      3. Už byla odstraněna vydáním Aktualizace, kterou uživatel nenainstaloval.

      4. Uživatel nezaplatil licenční poplatek podle článku 17 této Smlouvy.

      5. Pokud to stanoví tato Smlouva.

(d) Školení. Z této Smlouvy nevyplývá Koncovému uživateli žádné právo na poskytnutí služeb v souvislosti se školením a výcvikem na používání a instalaci Softwaru.

16. Změna koncového uživatele. Koncový uživatel může převést Licenci a všechna práva z této Smlouvy na jiného Koncového uživatele pouze se souhlasem Poskytovatele v případě, že nový Koncový uživatel prohlásí, že přebírá všechny práva a povinnosti, které má podle této Smlouvy původní Koncový uživatel.

17. Licenční poplatek a platební podmínky. Právo používat Software získáváte za úplatu. Poplatek za Licenci Softwaru se určí na základě ceníku Poskytovatele nebo jeho obchodních partnerů podle počtu počítačových systémů, pro které je Software určen (dále jen Licenční poplatek). Zaplacením Licenčního poplatku vám vznikne právo používat Software v souladu s podmínkami této Smlouvy po dobu, na kterou jste získali právo Software používat. Pokud není na faktuře nebo na jiném obdobném dokladu vystaveném Poskytovatelem nebo jeho obchodním partnerem uvedená jiná lhůta splatnosti, je Licenční poplatek splatný při dodávce Softwaru. Jste zodpovědní za splnění daňových a poplatkových povinností souvisejících s poskytnutím Licence na Software stanovených aplikovatelným právem, kromě daní z příjmů Poskytovatele. V případě, že Licenční poplatek neuhradíte ve lhůtě splatnosti, bude vaše Licence na Software automaticky zrušena a budete muset zaplatit všechny náklady spojené s vymáháním splatné pohledávky včetně nákladů na právní zastoupení a nákladů na tuto činnost. Na Software poskytnutý jako NFR nebo jako zkušební verze Softwaru se povinnost zaplatit Licenční poplatek nevztahuje.

18. NFR a zkušební verze. Software dodaný jako NFR nebo zkušební verze můžete použít výhradně na ověření a testování vlastností Softwaru. Software NFR můžete také použít na předváděcí účely.

19. Údaje o Koncovém uživateli a ochrana práv. Vy jako Koncový uživatel opravňujete Poskytovatele, aby přenášel, zpracovával a uchovával údaje, které vás umožní identifikovat. Souhlasíte, že Poskytovatel může svými prostředky kontrolovat, zda používáte Software v souladu s ustanoveními této Smlouvy. Souhlasíte, že v průběhu komunikace Softwaru s počítačovými systémy Poskytovatele nebo jeho obchodních partnerů mohou být přenášeny údaje, které mají za účel zabezpečit funkčnost a oprávněnost používání Softwaru a ochranu práv Poskytovatele.

20. Kontrola exportu a reexportu. Software, Dokumentace nebo jejich součásti včetně informací o Softwaru a jeho součástech podléhají opatřením o kontrole dovozu a vývozu na základě právních předpisů, které mohou vydávat vlády, příslušné na jejich vydání podle aplikovatelného práva. Souhlasíte, že budete striktně dodržovat všechny aplikovatelné dovozní a vývozní předpisy a uznáváte, že nesete zodpovědnost za získání povolení na export, reexport, převod nebo import Softwaru.

21. Oznámení. Všechna oznámení, vrácený Software a Dokumentaci je třeba doručit na adresu: ESET, spol. s r. o., Svoradova 1, 811 03 Bratislava, Slovak Republic.

22. Rozhodující právo. Tato Smlouva se řídí a musí být vykládána v souladu se zákony Slovenské republiky. Koncový uživatel a Poskytovatel se dohodli, že kolidující ustanovení rozhodujícího právního pořádku a Dohoda OSN o smlouvách při mezinárodní koupi produktů se nepoužijí. Výslovně souhlasíte, že řešení všech sporů nebo nároků z této Smlouvy vůči Poskytovateli nebo spory a nároky související s používáním Softwaru přísluší Okresnímu soudu Bratislava I a výslovně souhlasíte s výkonem jurisdikce tímto soudem.

23. Všeobecná ustanovení. V případě, že jakékoliv ustanovení této Smlouvy je neplatné a nevykonatelné, neovlivní to platnost ostatních ustanovení Smlouvy. Ta zůstanou platná a vykonatelná podle podmínek v ní stanovených. Změny této Smlouvy jsou možné pouze písemnou formou, přičemž za Poskytovatele musí takovou změnu podepsat statutární zástupce.
Tato Smlouva mezi vámi a Poskytovatelem představuje jedinou a úplnou Smlouvu vztahující se k Softwaru a plně nahrazuje jakákoliv předchozí vyhlášení, rokování, závazky, zprávy nebo reklamní informace týkající se Softwaru.