
Help for the 1995 Guinness Multimedia Disc of Records

For technical support, please call (800) 356-5590.
To reach Grolier's technical support bulletin board, call (203) 797-6872.

The following Help Topics are available:

How To...
Register and get technical support 
Look things up
Find a picture
Watch a movie 
Browse randomly 

Commands
File Menu Commands
Features Menu Commands 
Help Menu Commands

Toolbars
Main Toolbar buttons and their functions
Button bar functions

For Help on Help, Press F1



Looking things up
Here are four ways to look up something in Guinness:

Pretty sure you know where your subject would be covered?

Click the Browse Records button on the Main Toolbar or Features screen and scroll through the 
alphabetical list of records. Click a title to read that record.

Not sure of what record would cover your subject?

You may want to do a Word Search. Click the Word Search button on the Main Toolbar or Features 
screen, type in a word, and click search. Guinness will prepare a list of records that contain the word you 
typed. Scroll to and double-click a record title, and Guinness will bring you to the record where your 
subject appears.

Maybe you're not exactly sure what you're interested in researching.

You may want to use Topics to see the main topics of records in Guinness. Click the Topics button on the 
Main Toolbar or Features screen. Double-click topics on the right side of the screen to go further and 
further into a subject until you see a record of interest. Double-click a record title to read that record.

You may want to use the Random Record Explorer. Click the Random Record Explorer button on the 
Main Toolbar or Features screen and watch until you see a picture or record that you want to read about. 
Click the Record button on the Button bar to view the information.



Registration and Technical Support

There are two ways to register Guinness:

If you have a Grolier Warranty Card, simply fill it out and mail it in. 

If you don't have a Grolier Warranty Card, or if you prefer, simply call (800) 285-
4535 to register.

Registering will enable us to provide you with better service and will ensure that you 
are notified about specially priced updates.

For technical support:

Call (800) 356-5590, or:

Access the Grolier Bulletin Board Service by modem 24 hours a day.



Pictures 

Select Pictures from the Main Toolbar or Features screen to see the main topics of pictures in
Guinness. To move to the beginning of the Picture index double-click the words Picture Index 
in the left-hand window. Double-click topics in the right-hand window to go further and 
further down a "branch" of topics until you see a picture title of interest. The left-hand 
window will show the path you have taken. You can double-click a topic from the left-hand 
window at any time to return to that place in the index. 

Double-click a picture title to view the picture, or select the picture and click the View 
button. The picture's caption will appear beneath it. Click the Print button or Save to Disk 
buttons, if available, to print a picture or to save it to disk.

Close the picture by double-clicking the Control menu of the picture window. The right-hand 
window will show the record(s) associated with the picture. The left-hand window will contain
a list of all of the records that have pictures associated with them. The record that you chose
will be highlighted.

Click the Pictures button on the Main Toolbar to return to your place in the Picture Index.



Watching a movie    
Click the Movies button on the Main Toolbar or the Features screen. An index of all of the 
movie categories in Guinness, sorted by subject, will appear. Double-click a subject, and 
then double-click a movie title, to play a movie.

Note: If you are viewing a record that has a movie associated with it, the Movie button will 
appear on the Button bar.



Random Record Explorer 
The Random Record Explorer allows you to browse records at random. Click the Random 
Record Explorer button on the Main Toolbar or Features Screen and the Random Record 
Explorer will begin playing. Each Random Record will be displayed for about 3 seconds. You 
can change the interval between records by selecting Preferences on the File menu.

- Click the  button to play/stop the Random Record Explorer.

- Click the  button to speed step through the Random Records.

- Click the  button to go back to the previous Random Record.

- Click the  button on the Button bar to find out more information about a 
Random Record.

- Click the  button on the Button bar to set the rate at which Random 
Records are displayed. The default rate is 5 seconds.

- Click the Random Record Explorer button on the Toolbar to restart after viewing a 
record.



File menu
The following commands are available from the File menu:

Save 
Print 
Preferences
Exit 



Preferences
Preferences (under the File menu) allows you to customize the 1995 Guinnes Multimedia 
Disc of Records.

You can set the amount of time for which a Random Record is displayed. Records may be 
displayed from 1 - 60 seconds (the default time is 3 seconds).

You may disable or enable the registration message, opening animation, or Features screen. To disable 
the registration message or initial animation, click the check-box preceding each item. (If there is a check 
in the check-box the item will display each time you start Guinness.) You can also choose between the 
Features screen or the Toolbar interface by clicking the box preceding either item.

Your preferences will be saved when you exit Guinness.



Exit
Select this command to exit Guinness.



Features menu
The following commands are available form the Features menu:

Browse Records
Word Search
Topics
Random Record Explorer
Guess What?
Superlatives
Pictures 
Movies 
Features Screen 



Browse Records 
This selection gives you an alphabetical index of the 3600+ records in Guinness.

Finding a record

Click the Browse Records button on the Main Toolbar or Features Screen. Use the scroll bar to
move to the desired record in the index. Double-click the record title to view it.

Note: When you choose Browse Records, Guinness will display the last record that you 
viewed in the right-hand window and its place in the index in the left-hand window.



Word Search 
Word Search helps you find references to a word or set of words in Guinness.

Click the Word Search button on the Main Toolbar or Features Screen and type in your search term(s).

Simple Search
The simplest way to use Search is to enter a single word. Click the Search button and Guinness will list all
of the items that contain the word. Double-click an item's title to see it.

Complex Search
Operators and wild cards may be used to limit or broaden your Search. The Boolean AND, OR, and NOT 
operators can be used with multiple Search Terms. Wild Cards are helpful if you don't know the spelling of
a particular word, and for finding words close in spelling to your Search Term.

Start Over
This button resets the search, erasing all Search Terms and resetting any operators or other options you 
have changed.



Operators and Wild Cards
OPERATORS
And lets you search for two or more words in a single record (each Search Term must appear in the 
record at least once). Type the words on separate lines and select Search.

Or lets you search for two or more words in a single record (at least one Search Term must appear in the 
record). Type the first Search Term, click the Or button, and type the second Search Term on the same 
line. This procedure may be repeated to further broaden your search.

Not lets you search for the presence of a word/combination of words in the absence of another/others. 
Type the first Search Term, click the Not button, click in the second line, and type the second Search 
Term. This procedure may be repeated to further narrow your search.

WILD CARDS
Wild Card (single character)
This will find all instances where your Search Term plus any single letter forms a word (e.g., QUOT? 
would locate "quota" and "quote"). Type a question mark ("?") at any location in the Search Term.

Wild Card (multiple characters)
This will find all instances where your Search Term plus any number of letters forms a word (e.g., QUOT* 
would locate "quota,"    "quotation," "quoted," "quotes," etc.). Type an asterisk ("*") at the end of your 
Search Term.



Topics 
The Topic index lets you explore Guinness by subject, gradually refining your search from a 
broad topic through subtopics to individual records on your subject.

Select Topics by clicking the Topics button on the Main Toolbar or Features Screen. To move 
to the beginning of the Topic Index double-click the words Topic Index in the left-hand 
window. Double-click an item in the right-hand window to view a subindex or record.

As you open subindexes, the path you have taken will be displayed in the left-hand window. 
Simply double-click any subindex to move back to that level.

When you open a record, it is displayed in the right-hand window. A list of all other records 
within the index is displayed in the left-hand window. Simply click these record titles to 
display them.

Click the Topics button on the Main Toolbar or Features screen to return to your place in the 
index.



Superlatives 
The Superlative index lets you explore Guinness using terms such as "tallest," "longest," etc.

Select Superlatives by clicking the Superlatives button on the Main Toolbar or Features 
Screen. To move to the beginning of the Superlative index double-click the words Superlative
Index in the left-hand window. Double-click a superlative in the right-hand window to list all 
of the records that relate to it. Double-click a record title, or select View, to read the record.

When you open a record, it is displayed in the right-hand window. The titles of the other 
records in the Superlative index are displayed in the left-hand window. Simply click these 
record titles to display them.

Click the Superlatives button on the Main Toolbar to return to your place in the index.



Closing a movie
To close a movie window, double-click the Control menu at the top left corner of the movie 
window, or choose Close from the Control menu (Alt-F4).



Changing the volume
Click and hold the speaker button (if active) at the left side of the control bar and drag the fader to the 
desired level.



Moving one frame at a time
Click the forward step button or the backward step button at the right side of the control bar.

If the movie is playing, it will stop and then move one frame forward or backward.



Moving to a different part of the movie
Drag the slider at the bottom of the movie window rightward to advance within a movie. 
Drag it leftward to go backward.



Stopping a movie
Click the Pause button at the left side of the control bar (the button changes to a Play 
symbol).



Starting a movie
Click the Play button at the left side of the control bar (the button changes to a Pause 
symbol).



Opening and playing movies

Starting a movie 
Stopping a movie 
Moving one frame at a time
Moving to a different part of the movie
Changing the volume
Closing a movie



Button bar functions
These buttons are active at appropriate times throughout Guinness.

Notes
Picture
Movie
Record
Previous
Next 
Set Pause Rate



Notes 
Sometimes Guinness has background information about a set of records. This information 
can be accessed by clicking the Notes button on the Button bar.



Picture 
Click this button (if active) on the Button bar to view a picture or a list of pictures illustrating 
the open record.



Movie 
Click the Movie button (if active) on the Button bar to watch a movie about the open record.



Stop/Start 
Click the Stop/Start button to stop or restart the Random Record Explorer.



Next  

Moves you to the next item.



Previous  

Moves you to the previous item.



Record 
From the Random Record Explorer, click this button to view more information on a Random 
Record.



Help Contents
Help Contents lists, in outline form, all of the Help topics available in Guinness.

For help on using Help, press the F1 key.



Main Toolbar buttons and their functions
These buttons appear on the Main Toolbar of Guinness:

Browse Records

Word Search 

Topics 

Random Record Explorer 

Guess What?

Superlatives

Pictures

Movies

Go to Features screen



Help 
The following commands are available from the Help menu:

Contents 
About the Disc



About the Disc
Click here to read the history of and introduction to the 1995 Guinness Multimedia Disc of 
Records. Copyright information and version number are also listed here.



Guinness
Guinness is short for the 1995 Guinness Multimedia Disc of Records.



Features screen
This first screen lists the main features in Guinness. To access any feature from this screen, 
simply select it. To return to the Features screen from within a feature, select the Features 
button on the Main Toolbar. To access the Main Toolbar from the Features screen simply click 
the Go to Toolbar button.



Control Menu



Print
Select Print from the File menu to print the picture or record you are currently viewing. Note: 
You may also use the Print button from the picture window to print a picture.



Save
Select Save from the File menu to save the picture or record you are currently viewing. 

Note: You may also use the Save to disk button from the picture window to save a picture.



Print button 



Save to Disk button 



Guess What?

The 1995 Guinness Multimedia Disc of Records contains a new feature called Guess What? 
This feature enables you to to browse through some of the most interesting records in 
Guinness, and to test your knowledge of them.

Simply select Guess What? from the Features screen, Main Toolbar, or Features menu. A list 
of questions will appear in the left-hand window. Scroll through the list using the scrollbar (or
use the Next and Previous buttons) until you have found a question of interest. Once you 
select a question (by clicking it) you can select Answer or Go to Record. If you select Answer,
the Answer will appear in the right-hand window. Selecting Go to Record will bring you to the
record that the question is associated with. 

Click the Cancel button or double-click the Control menu (or type Alt-F4) to close Guess 
What? and return to the Features screen or Main Toolbar.



Grolier Bulletin Board

Contact Grolier by modem 24 hours a day! Grolier Electronic Publishing is now 
offering a Bulletin Board Service to better meet your technical support needs.

You can use the BBS to send our Technical Support team messages concerning any 
problems you encounter. In most cases, you will receive a response to your question 
within one working day. To read our response to you, simply call the    BBS the next 
day.    If we have responded, you will automatically be notified at the time you 
connect.      
    
Please remember the ID and PASSWORD you use when you leave us your message. In
order to receive your reply, you will have to log on using the same ID and 
PASSWORD.

What you need to know to connect
Our BBS number is 203-797-6872. You will need a 2400bps or higher speed modem to
access the board.    

Set your communications software to:
DATA BITS=8
PARITY=N 
STOP BITS=1

Don't forget that Windows 3.1 comes with a communications program called 
"Terminal" which you can use to log on to the Grolier BBS.



Go To Toolbar button



Set Pause Rate 

Click the Set Pause Rate button on the Button bar to set the rate at which Random Records 
are displayed. The default rate is every 5 seconds, but you can change the rate to anything 
between 1 and 60 seconds.




