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Getting help with Canvas 5

Using the on-line Help system
You can find the information in the Help system from the Contents page or by using the Search feature.

To return to the Contents page after you read the following instructions, click the Contents button at the 
top of the Help window. You can also click the Go Back (Mac) or Back (Windows) button to return to the 
previous topic page. 

Using the Contents page

The Contents page lets you jump to categorized information about Canvas tools, menu commands, file 
import and export, keyboard shortcuts, and release notes for the current version. 

To view a Help topic, click the underlined topic name. You can also press TAB to highlight a topic and 
then press ENTER.

• Click "Tools" to get help on drawing, painting, text, and editing tools. 

• Click "Commands" to get help on any command in the File, Edit, Text, Object, Layout, Effects, 
Image, or Window menus. 

To search for a Help topic (Windows)

1. To search for a Help topic based on a word or phrase, click the Search button. The Search dialog box 
opens. 

2. Type the word or phrase you want to find. The list of keywords scrolls to the closest matching 
keyword in the index. 

3. Click Display to view the topic for the selected keyword. If the keyword refers to more than one topic, 
the Topics Found dialog box opens. Select the specific topic you want to view and click Display.

To search for a Help topic (Mac OS)

The Search dialog box displays keywords in the left column, with topic titles in the right column.

1. To search for a Help topic based on a word or phrase, click the Search button. The Search dialog box 
opens. 

2. Begin typing the word or phrase you want to find. The keyword list scrolls to the closest matching 
entry, and the first related topic (shown in the right column) is highlighted.

• To view the highlighted topic, click Go To Topic.

• If more than one topic matches the keyword, select the topic you want to view in the right column,
and then click Go To Topic. 

Related topic

Contacting Deneba Software



Contacting Deneba Software

For answers to technical questions, solutions for problems, and assistance with customer issues, please 
contact Deneba Software by phone, fax, postal mail or electronic mail, or visit our site on the world wide 
web. 

Technical support

To receive technical support, you must be a registered Canvas 5 user. If you haven’t yet registered your 
copy of Canvas 5, you can register by mail, fax, or on Deneba’s web site.

Contact information

Mail Deneba Software
7400 S.W. 87th Avenue
Miami, FL 33173

Phone
Monday through Friday, 9 a.m. 
to 6 p.m. Eastern time.

(305) 596-5644

FAX
You can send technical 
support questions and request 
other assistance from the    
Customer Support department 
by fax 24 hours a day.

Customer Support fax: (305) 
273-9069

International support fax: (305) 
273-9877

E-mail
You can send technical and 
customer support questions to 
the Customer Support 
department through Internet e-
mail.

Customer Support e-mail: 
support@deneba.com

International support e-mail: 
intlsupport@deneba.com

World Wide Web
Visit Deneba’s comprehensive 
web site for technical support; 
product information, ordering, 
and registration; demo 
versions and beta releases; 
updaters and supplemental 
files; tips and how-to’s; 
company contact information, 
and more. 

http://www.deneba.com/

ftp server: ftp.deneba.com

In Canvas 5, choose Deneba 
Home Page in the Help menu to 
launch your web browser and 
connect to Deneba’s website.



Keyboard shortcuts
You can execute many commands by pressing a combination of keys (called a keyboard shortcut). If a 
command has a keyboard shortcut, the shortcut keys appear in the menu.

Click the platform name (Mac OS or Windows) to see a list of keyboard shortcuts.

Filing and editing Mac OS Windows 

Drawing and editing Mac OS Windows 

Image-editing Mac OS Windows 

Layer navigation Mac OS Windows 

Object manipulation Mac OS Windows 

Text and typography Mac OS Windows 

Document viewing Mac OS Windows 



Document viewing shortcuts (Mac OS)

Here is a    list of shortcuts to help you adjust the view of the Canvas work area.

 

To do this Use this shortcut
Fit document to window    Option+Command+R

Refresh the screen display Command+K

Show/Hide grids    Shift+Option+Command+G

Show/Hide rulers    Shift+Option+Command+R

Show/Hide size Shift+Option+Command+S

Use the Hand tool to scroll    Space Bar-drag

View on-line Help    F1 (on extended keyboard)

View top-left corner of document at 
100%    

Option+Command+H

Zoom in Option+Command+Plus

 Zoom out Option+Command+Hyphen

Document viewing shortcuts (Windows)

Here is a    list of shortcuts to help you adjust the view of the Canvas work area. 

To do this Use this shortcut
Fit document to window    Ctrl+Alt+R

Refresh the screen display F5

Show/Hide grids    Shift+F9

Show/Hide rulers    Shift+F10

Show/Hide size    Shift+F8

Use the Hand tool to scroll    Space Bar-drag

View on-line Help    F1

View top-left corner of document at 100%    Ctrl+Alt+H

Zoom in      Ctrl+Alt+Plus

Zoom out Ctrl+Alt+Hyphen



Filing and editing shortcuts (Mac OS)

These are some shortcuts for filing and editing commands.

To do this Use this shortcut
Create a new document    Command+N

Clear (delete) selected items    Option+Command+X

Close a document    Command+W

Open a document    Command+O

Print the current document Command+P

Redo the last action    Shift+Command+Z

Repeat the last action    Command+ =

Save the current document    Command+S

Undo the last action Command+Z

Use the Save As command to save a 
document

Option+Command+S

Quit Canvas Command+Q

Filing and editing shortcuts (Windows)

These are some shortcuts for filing and editing commands.

To do this Use this shortcut
Create a new document    Ctrl+N

Clear (delete) selected items    Del

Close a document    Ctrl+F4

Open a document    Ctrl+O

Print current document Ctrl+P

Redo the last action    Shift+Ctrl+Z

Repeat the last action    Ctrl + =

Save the current document    Ctrl+S

Undo the last action Ctrl+Z

Use the Save As command to save a 
document

Shift+Ctrl+S

Quit the Canvas application Alt+F4



Image-editing shortcuts (Mac OS)

This table lists shortcuts you can use with selection and painting tools.

To do this Use this shortcut
Switch temporarily to the 
Color Dropper tool while 
using a painting tool

Press the Command key; you can then 
click with the Color Dropper tool to 
sample colors. The sampled color 
becomes either the foreground color or 
the background color, depending on 
which color the painting tool uses.

Add to a selection Shift-drag the Marquee or Lasso tool, or 
Shift-click the Wand tool

Constrain brush strokes to 45
degree angles    

Shift-drag a painting tool

Change the brush opacity for 
a painting tool

For tools that can use different opacity 
settings, simply typing a number key 
changes the opacity level. Zero is 100%, 
1 is 10%, 2 is 20%, and so on.

Float a copy of the current 
selection 

Option-drag the selection with the 
Marquee or Lasso tool

Select all pixels in an image   Command+A

Subtract from a selection Command-drag the Marquee or Lasso 
tool or Command-click the Wand tool

Select the intersection of two 
areas

With an area selected, Shift+Command-
drag the Marquee or Lasso tool to define 
an area that overlaps the first selection. 
Only the overlapping area remains 
selected.

Select an area by clicking to 
define a polygon area

With the Lasso tool, Option-click around 
the area you want to select

Crop a paint object using the 
selection handles of the 
bounding box

Select the paint object, then Option-drag 
a handle to crop the paint object. You can
also use this method to enlarge the pixel 
area.

Hide/Show Edges (marching 
ants) of a selection

Command+Shift+Ctrl+E

While editing an image (paint object), you can press the following keys to switch painting tools and the 
foreground/background colors. To help you learn these shortcuts, the message area in the status bar tells 
you which character selects each tool.

Press this key To select this
A Airbrush

B Paintbrush

D Sponge

E Eraser

F Blur



G Blend

H Marker

K Bucket

L Lasso

M Marquee

N Burn

O Dodge

P Pencil

R Sharpen

S Stamp

U Smudge

V Remote Move

W Wand

` (open single quote) Change the foreground color to black and the 
background color to white

X Toggle the foreground and background colors

The following shortcuts work in the Image Channels palette.

To do this Use this shortcut
Duplicate a channel Drag the channel to the New button

Load a channel as a 
selection 

Drag the channel to the Selection button,
or

Option-click the channel

Switch channels Command+[number key] switches to the 
corresponding channel. For example, in 
an RGB Color image, Command+0 
(zero) switches to the composite RGB 
view.

Create a new channel Click the New Channel button

Add a channel to the current 
selection

Shift-drag the channel to the Selection 
button, or

Option+Shift-click the channel

Subtract a channel from the 
current selection

Command-drag the channel to the 
Selection button, or

Command+Option-click the channel

Select the intersection of the 
current selection and a 
channel

Command+Shift-drag the channel to the 
Selection button, or

Command+Option+Shift-click the 
channel

Save the current selection in 
a new channel

Click the Selection button

Add the current selection to a Drag the Selection button to a channel



channel

Subtract the current selection
from a channel

Command-drag the Selection button to 
the channel

Delete a channel Drag the channel to the Trash icon in the 
palette

Change the order of channels Drag a channel up or down in the Image 
Channels palette. You can’t move the 
color channels, or insert alpha channels 
between the color channels.

Image-editing shortcuts (Windows)

This table lists shortcuts you can use with selection and painting tools.

To do this Use this shortcut
Switch temporarily to the 
Color Dropper tool while 
using a painting tool

Press the Command key; you can then 
click with the Color Dropper tool to 
sample colors. The sampled color 
becomes either the foreground color or 
the background color, depending on 
which color the painting tool uses.

Add to a selection Shift-drag the Marquee or Lasso tool or 
Shift-click the Wand tool

Constrain brush strokes to 45
degree angles    

Shift-drag a painting tool

Change the brush opacity for 
a painting tool

For tools that can use different opacity 
settings, simply typing a number key 
changes the opacity level. Zero is 100%, 
1 is 10%, 2 is 20%, and so on.

Float a copy of the current 
selection 

Alt-drag the selection with the Marquee 
or Lasso tool

Select all pixels in an image   Ctrl+A

Subtract from a selection Ctrl-drag the Marquee or Lasso tool or 
Ctrl-click the Wand tool

Select the intersection of two 
areas

With an area selected, Shift+Ctrl-drag the
Marquee or Lasso tool to define an area 
that overlaps the first selection. Only the 
overlapping area remains selected.

Select an area by clicking to 
define a polygon area

With the Lasso tool, Alt-click around the 
area you want to select

Crop a paint object using the 
selection handles of the 
bounding box

Select the paint object, then Alt-drag a 
handle to crop the paint object. You can 
also use this method to enlarge the pixel 
area.

Hide/Show Edges (marching 
ants) of a selection

Shift+Ctrl+E

While editing an image (paint object), you can press the following keys to switch painting tools and the 
foreground/background colors. To help you learn these shortcuts, the message area in the status bar tells 



you which character selects each tool.

Press this key To select this
A Airbrush

B Paintbrush

D Sponge

E Eraser

F Blur

G Blend

H Marker

K Bucket

L Lasso

M Marquee

N Burn

O Dodge

P Pencil

R Sharpen

S Stamp

U Smudge

V Remote Move

W Wand

` (open single quote) Change the foreground color to black and the 
background color to white

X Toggle the foreground and background colors

The following shortcuts work in the Image Channels palette.

To do this Use this shortcut
Duplicate a channel Drag the channel to the New button

Load a channel as a 
selection 

Drag the channel to the Selection button,
or

Alt-click the channel

Switch channels Ctrl+[a number key] switches to the 
corresponding channel. For example, for 
an RGB image, Ctrl+0 (zero) switches to 
the composite RGB view, Ctrl+1 selects 
the Red channel, and so on.

Create a new channel Click the New Channel button

Add a channel to the current 
selection

Shift-drag the channel to the Selection 
button, or

Alt+Shift-click the channel

Subtract a channel from the Ctrl-drag the channel to the Selection 



current selection button, or

Ctrl+Alt-click the channel

Select the intersection of the 
current selection and a 
channel

Ctrl+Shift-drag the channel to the 
Selection button, or

Ctrl+Alt+Shift-click the channel

Save the current selection in 
a new channel

Click the Selection button

Add the current selection to a
channel

Drag the Selection button to a channel

Subtract the current selection
from a channel

Ctrl-drag the Selection button to the 
channel

Delete a channel Drag the channel to the Trash icon in the 
palette

Change the order of channels Drag a channel up or down in the Image 
Channels palette. You can’t move the 
color channels, or insert alpha channels 
between the color channels.

Layer navigation shortcuts (Mac OS)

In illustration and presentation documents, use the following shortcuts to move between layers quickly.

To do this Use this shortcut
Copy selected objects to a 
different layer in the same 
slide

Press Shift and choose Arrange > Copy 
to Layer in the Object menu

Go to next layer and make 
active layer invisible    

Option-click a layer in the Layer Info 
palette, or Option-click the up or down 
arrow in the Layers bar

Go to next visible layer without
making current layer invisible   

Click the up or down arrow in the 
Layers bar

Move selected objects to a 
different layer in the same 
slide    

Press Shift and Choose Arrange > Send
to Layer in the Object menu

Layer navigation shortcuts (Windows)

While working in an illustration or presentation document, the following shortcuts can help you move 
between layers quickly and easily.

To do this Use this shortcut
Go to next layer and make active 
layer invisible    

Alt-click a layer in the Layer Info 
palette or Alt-click the up or down 



arrow in the Layers bar

Go to the next visible layer, keep 
current layer visible    

Click the up or down arrow in the 
Layers bar

Copy selected objects to a layer in 
the same slide

Press Shift and choose Arrange > 
Copy to Layer in the Object menu

Move selected objects to a layer in 
the same slide    

Press Shift and choose Arrange > 
Send to Layer in the Object menu

Object manipulation shortcuts (Mac OS)
The following are shortcuts for common operations on objects. In most cases, one or more objects must 
be selected before you can apply these shortcuts. 

To do this Use this shortcut
Check object specifications Command+I

Group selected objects together Command+G

Lock selected objects Command+L

Move object along a horizontal or vertical axis Shift-drag the object

Move selected objects up a level in the 
stacking order

Command+ [

Move selected objects down a level in the 
stacking order

Command+ ]

Repeat the last action Command+ =

Put selected objects on top of stacking order Command+F

Put selected objects on bottom of stacking 
order

Command+J

Select all objects Command+A

Select all objects touched by the selection 
marquee

Option-drag the 
Selection tool

Select object hidden behind another object Control-click where the 
objects overlap

Ungroup selected objects Command+U

Unlock selected objects Option+Command+L

Object manipulation shortcuts (Windows)

The following are shortcuts for common operations on objects. In most cases, one or more objects must 
be selected before you can use    these shortcuts. 

To do this Use this shortcut
Check object specifications F7

Group selected objects together Ctrl+G

Lock selected objects Ctrl+L

Move object along a horizontal or vertical axis Shift-drag the object



Move selected objects forward one level in the 
stacking order

Ctrl+ [

Move selected objects back one level in the 
stacking order

Ctrl+ ]

Repeat the last action    Ctrl + =

Put selected objects at front of stacking order Ctrl+F

Put selected objects at back of stacking order Ctrl+J

Select all objects Ctrl+A

Select objects touched by selection marquee Alt-drag the Selection 
tool

Select object hidden behind another object Ctrl-click where 
objects overlap

Ungroup selected objects Ctrl+U

Unlock selected objects Ctrl+K

Text and typography shortcuts (Mac OS)
These shortcuts can be used for manipulating and editing text. 

To do this Use this shortcut
Align type to the right Command+Shift+R

Align type to the left Command+Shift +L

Align type in the center of the line Command+Shift +C

Drag to scale text size Command+drag selection handle 
of text object

Full-justify type Command+Shift +F

Increase the size of type Command+Shift + >

Reduce the size of type Command+Shift +<

Loosen line spacing in a paragraph Command+Shift +Down Arrow

Tighten line spacing in a paragraph Command+Shift +Up Arrow

Loosen the space between 
characters

Command+Shift +Right Arrow

Tighten the spacing between 
characters

Command+Shift +Left Arrow

Insert a soft (discretionary) hyphen Command+Shift+H

Open the Type palette Command+T

Remove all styles from selected type Command+Shift +P

Type text within an object Select the object and begin typing

Fill a text object with color Press Option and select a color in 
the Inks palette

Moving the insertion point and selecting text

Move insertion point to end or 
beginning of word

Option+right arrow key or 
Option+left arrow key



Select one character to the right or 
left

Shift+right arrow or Shift+left 
arrow

Select to end or beginning of a word Option+Shift+right arrow or 
Option+Shift+Left arrow

Select to end or beginning of a line Option+Shift+right arrow or 
Option+Shift+left arrow

Select to line above or below the 
insertion point

Shift+up arrow or Shift+down 
arrow

Select three lines above or below 
insertion point

Shift+Page Up or Shift+Page 
Down

Select a line in a paragraph Triple-click in the line

Select a word in a text block Double-click the word

Select all type between the insertion 
point and another location

Shift-click in the new location

Select all type in a text object Click the text object with the Text 
tool and press Command+A

Jump to the beginning of the line Ctrl+A

Jump to the end of the line Ctrl+L



Text and typography shortcuts (Windows)
These shortcuts can be used for manipulating and editing text. 

To do this Use this shortcut
Enter Text Edit mode Click in text object with 

Text tool, or

Double-click text object 
with Selection tool

Align type to the right Shift+Ctrl+R

Align type to the left Shift+Ctrl+L

Align type in the center of the line Shift+Ctrl+C

Drag to scale text size Alt+drag selection 
handle of text object

Full-justify type Ctrl+Shift +F

Reduce the size of type Ctrl+Shift +<

Increase the size of type Ctrl+Shift + >

Loosen line spacing in a paragraph Alt+Shift+Down Arrow

Loosen the space between characters Alt+Shift+Right Arrow

Tighten line spacing in a paragraph Alt+Shift+Up Arrow

Tighten the spacing between characters Alt+Shift+Left Arrow

Insert a soft (discretionary) hypen Ctrl+Shift+H

Open the Type palette Ctrl+T

Move insertion point to end (Right) or 
beginning (Left) of word

Ctrl+right arrow key or 
Ctrl+left arrow key

Remove all styles from selected type Ctrl+Shift +P

Select a line in a paragraph Triple-click in the line

Select a word in a text block Double-click the word

Select text from insertion point to another 
location

Right button-click at end 
of text to select 

Select all characters in a text object In text edit mode, press 
Ctrl+A

Type text within an object Select the object and 
begin typing



Drawing and editing shortcuts (Mac OS)
The following shortcuts work with vector drawing tools and objects. 

To do this Use this shortcut
Constrain drawn object to 45 degree 
angles

Shift-drag

Copy an object to the Clipboard Command+C

Copy an object without Canvas 
comments 

Shift+ Copy Without Comments
in Edit menu

Cut an object Command+X

Cut an object without Canvas comments Shift+ Cut Without Comments 
in Edit menu

Drag a copy of the selected object away 
from the original

Option-drag

Drag multiple copies of the selected 
object away from the original

Option+Command-drag

Draw object from center Option-drag

Duplicate object without using the 
clipboard

Command+D

Edit path Command+E

Paste an object from the Clipboard Command+V

Paste an object without Canvas 
comments 

Press Shift and choose Paste 
Without Comments in Edit 
menu

Put an object in edit mode Double-click the object

Put an object in freeform edit mode Option+Command+F or click 
object twice

Retain the last-selected tool Command

Rotate selected objects Command+R

Show path edit pop-up menu at a point 
or segment

Command-drag

Drawing and editing shortcuts (Windows)
The following shortcuts work with vector drawing tools and objects. 

To do this Use this shortcut
Constrain drawn object to 45 degree
angles

Shift-drag

Copy an object to the Clipboard Ctrl+C

Cut an object Ctrl+X

Drag a copy of the selected object 
away from the original

Ctrl-drag

Drag multiple copies of the selected 
object away from the original

Ctrl+Alt-drag



Draw object from center Alt-drag

Duplicate object without using the 
clipboard

Ctrl+D

Edit path Ctrl+E

Paste an object from the Clipboard Ctrl+V

Put an object in edit mode Double-click the object

Put an object in freeform edit mode Ctrl+Alt+F or click the object
twice

Retain the last-selected tool Alt

Rotate selected objects Ctrl+R

Show path edit pop-up menu at a 
point or segment

Right-button click

File exchange overview

You have several options for moving graphics created in Canvas to other programs, and for bringing 
illustrations and text from other programs into Canvas. 

To exchange information, you can do the following:

• Use a file format that both applications support to exchange files. 

• Use Copy or    Paste to transfer selected objects using the Clipboard.

• Use the Acquire submenu commands or the Export submenu commands to transfer raster 
images.

• Create dynamic links with Publish and Subscribe (Mac) and Object Linking and Embedding 
(Windows) to share information across documents and applications.

Saving work in Canvas format
Because the Canvas 5 native document format saves all the objects, properties, and effects you can 
create in Canvas documents, you should always save your work in Canvas 5 format, even if you also 
export documents using non-Canvas formats. 

Related topics

Opening and placing files

Saving files in other formats

Rendering images when exporting

Summary of file formats



Opening and placing files

Use the Open command to import a non-Canvas file into new Canvas document.    Use the Place 
command to import any file into an existing Canvas document.

 • When you use the Open command, Canvas inserts most files into new Illustration documents. 
Canvas places text files into new Publication documents.

 • When you use the Place command, Canvas imports a file into the current Canvas document.

Supported file formats

Canvas can open most illustration and image file formats. The names of all    file formats that Canvas 
supports are listed in pop-up menus (labeled Format [Mac] or "Files of type" [Windows]) in the Open 
dialog box.

Identifying file formats

On Mac OS, Canvas uses the file type (a four-character code stored in the file) to identify a file’s format. 
Windows requires programs to use a file’s extension (a three-character code after a period in the file 
name) to identify the file’s format. 

On Windows systems, use extensions when naming files so Canvas and other programs can associate 
the file with the correct file format (Canvas adds the correct extension when you save a file). If a file has 
an incorrect extension, most programs will have trouble opening it. 

Files transferred from Windows to Mac systems should have file-name extensions so Mac programs can 
identify the file format (files originating on Windows and other non-Mac OS systems do not contain file 
type codes).

To open or place a file

1. Choose Open or Place in the File menu.

 • Open creates a new Canvas document and imports a file you select.

 • Place inserts a file into the current Canvas document. This command is available only when a 
Canvas document is open.

2. In the Open/Place dialog box, choose a file type in the pop-up menu labeled File Format (Mac) or 
“Files of type” (Windows).    

To show all files Canvas can open (Mac only), select All in the pop-up menu.

To show every file in the current folder (even files that Canvas can't open), Select "All Files" in the 
pop-up menu (Windows), or turn on the "Show All Files" check box (Mac).

To show files matching one file format, select the file format in the pop-up menu.

3. Select a file in the file list and click Open or Place (or double-click the file name). For some file 
formats, Canvas opens a dialog box and offers options for opening the file. If necessary, configure the
options, then click Open or Place.

 • If you open the file, Canvas creates a new document.

 • If you are placing the file, a Place pointer appears.

To place the file at normal size, click in the Canvas document where you want the top-left 
corner of the file to appear. 

To resize the file contents, drag to create a bounding box to contain the file.





Saving files in other formats

You can use the Save As command to convert Canvas documents (or selected objects) to non-Canvas 
file formats. 

Saving a Canvas document or objects in file formats other than Canvas 5 requires the document or 
objects to be translated to another “language.” After the translation, the file might not contain all the 
objects and attributes in the original Canvas document. If you try to translate the file back into Canvas 
format, the ability to edit some objects can be lost. 

For example, saving vector objects in a raster image format changes the objects to images, which can’t 
be edited with vector tools. Also, Canvas lets you use several color models in a document, but many file 
formats support only one type of color, such as RGB.

When you save a Canvas document in a non-Canvas format, Canvas creates a new file on disk, but does
not close the Canvas document or change its name in the title bar. If you then try to close the Canvas 
document (and haven’t saved changes in Canvas 5 format), Canvas asks you to confirm that you want to 
close the document without saving it. If you are sure you don’t need a Canvas 5 version of the document, 
you can discard it, but it’s always a good idea to save documents in Canvas 5 format for editing later.

Using Save As to save in other formats

1. Depending on what you want to save, do one of the following:

 • To save specific objects, select the objects.

 • To save specific layers of a multi-layer document, make the layers you want to save visible.

2. Choose Save As in the File menu. 

3. In the Save As dialog box (Mac version shown above), select a format in the "File Format" (Mac) or 
"Save as type" (Windows) pop-up menu.

• When you select a non-Canvas format on Windows, a dialog box immediately asks if you are 
sure you want to save the document this way. To continue, click Yes. On Mac, this dialog box 



appears after you click Save in the Save As dialog box; when it appears, click Save to continue.

• If the format you want to select is not available, check that the format is compatible with the 
objects in the document. Also, be sure the correct file filters are available to Canvas.

4. Select an available option for what to export:

• To save the entire document, click Save Entire Document. This is the default setting.

• To save only selected objects, click Save Selection.

• To save specific layers, click Save Layer, and then click the Layers button to select the layers to 
save.

5. Select options for previews, compression and file name extension (on Mac OS only; on Windows, 
these options are on by default and do not appear in the dialog box):

• Turn on Create Preview to make a preview available to applications that support previews. Not all
file formats include previews.

• Turn on Use Compression to make the saved file smaller, if compression is available for the 
selected file format. 

• Turn on Use Extensions to include the three-character DOS/Windows extension in the file name. 

6. Type a name for the file, select a folder, and click Save. (On Mac OS, click Save when the dialog box 
asks you to confirm that you want to save.)

7. If there are additional options for the selected file format, a dialog box appears. The available options 
vary and not all formats offer additional options.



Rendering images when saving files

When you save a Canvas document in a file format    that stores images (not vector objects or text), 
Canvas renders the document – converts the contents to a raster image – before saving the file. 

Setting Render options

The Render dialog box lets you set options for converting a document to a raster image. This dialog box 
appears after you click Save in the Save As dialog box. (This dialog box also appears when you use the 
Area > Render command in the Image menu.)

1. In the Render dialog box, choose an image mode from the Type pop-up menu. 

• Not all file formats support all types of images. If you select an image mode that isn’t supported 
by the chosen file format, Canvas displays a message to tell you what image mode will be used.

2. To set the image dimensions, enter Width and Height values (in pixels). Changing the image 
dimensions also affects the resolution setting: enlarging the image results in larger pixels and lower 
resolution.

Note: The Size shown in the Render dialog box is an estimate of the amount of data in the image, 
based on the color depth and resolution. The actual file size can vary, depending on compression and
other factors.

3. Type the resolution in the “Res” text box. Choose pixels per inch (pixels/in) or pixels per centimeter 
(pixels/cm) from the adjacent pop-up menu.

Note: When saving to some file formats, including Photoshop, Canvas stores images at a resolution 
of 72 ppi, regardless of the setting in the Render dialog box.

4. To soften the edges of objects in the image, turn on Anti-Alias. 

5. To make the objects a masked selection, turn on Transparency. This option is not available for all file 
formats.

6. After you configure the settings, click OK. Canvas converts the document contents to a raster image 
and saves the image file.

Rendering transparency masks

If you select the Create Mask option in the Render dialog box, Canvas creates an image channel 



containing a mask for the rendered objects.



Using file formats

By using a common file format, you can bring files created in other programs into Canvas documents, or 
transfer Canvas documents to other programs. 

When you use a non-Canvas file format, you can avoid problems such as lost information and printing 
errors if you know the capabilities and limitations of the file format. For example, some formats support 
only one type of data (vector, raster, or text), while others support multiple types. 

When you want to exchange files with another program, refer to that program’s documentation, Read Me 
files and release notes for the latest information on file format compatibility. 

File formats and external tools

Canvas uses external tool modules to translate to and from its native document format. File formats 
provided by external tools appear in the format pop-up menus in the Open and Save As dialog boxes. If a 
file format does not appear here, be sure that Canvas has loaded the necessary external tool. You can 
use the Tool Picker to select which tools Canvas loads at startup.

Summary of file formats
The following list includes a brief description of each file format that Canvas supports. If more information 
is available, the file format name is an underlined link that you can click to find out more about the file 
format.

Adobe Illustrator

This proprietary PostScript-based format supports vector objects, raster images, and formatted text. The 
files use the extension AI. 

Canvas can open Adobe Illustrator files, but does not save in this format. However, you can use EPS 
(Encapsulated PostScript) and PDF (Portable Document Format) to transfer graphics to Illustrator and 
other PostScript-based graphics programs.

Adobe PDF   –   Portable Document Format  

Portable Document Format (also referred to as Acrobat format) files can contain graphics and text. PDF 
files can be exchanged across platforms and can be viewed on any system using Adobe Acrobat Reader 
software. Canvas can open and save PDF files.

Amiga IFF

A format that originated on the Amiga computer. IFF files can store various types of data, including 
images, text, and music. The AccuSoft image filter in Canvas supports raster images in IFF files, with 24-
bit color (16.7 million shades). Canvas can open and save IFF files.

BMP   –   Windows Bitmap  

A common raster image format for Windows; supports compression schemes and 8-bit and 24-bit color. 
Canvas can open and save files in BMP format.

Brooktrout

This black and white fax format (CCITT Group 3) is associated with proprietary faxing hardware and 
software. As a bitmap fax format, it supports only raster images and no colors. Canvas can open 
Brooktrout files, but does not save files in this format.



CALS

CALS is a file format that stores black and white raster images with Fax Group IV compression. These 
files use the extension CAL. Canvas can open and save files in CALS format.

Canvas 3.5

This is the native file format of Canvas 3.5 on Mac OS and Windows platforms. Canvas 3.5 format 
supports vector objects, raster images, and text. These files use the extension CVS. Canvas 5 can open 
and save files in Canvas 3.5 format.

Canvas 5

This is the native file format of Canvas 5 on Mac and Windows systems. Use Canvas 5 format to store all 
your Canvas documents so you can edit and revise them later as needed. These files use the extension 
CV5.

Canvas Image file format

This is a raster image format for saving Canvas images externally of Canvas documents. Canvas can 
open and save to this format. Canvas Image Files can be easily linked to in Canvas documents using 
image proxies. These files use the extension of CVI.

Canvas Template

This format is identical to the Canvas 5 document format, except that it is used to create new documents. 
You can select Canvas 5 Template documents from the pop-up menu in the New dialog box. Like regular 
Canvas 5 documents, template documents can be either illustration, presentation, or publication template 
documents. These files use the extension TPL.

CGM   –   Computer Graphics Metafile  

This is an ANSI format for storing vector and raster graphics, layers, and formatted text, with support for 
RGB (24-bit) color. Canvas can open and save files in CGM format. Canvas also supports several CGM 
standards to make files you save compatible with other applications.

Corel Draw

This is a proprietary format of the CorelDRAW! graphics program. Canvas can open Corel Draw files on 
Mac OS and Windows systems, but does not support saving files in this format.

DCX (Multiple PCX format)

This file format stores multiple raster images in PCX file format.

DXF   –   Drawing Interchange Format  

This is a popular metafile format that supports plain text, 2-D and 3-D geometric data, and 8-bit color. 
Canvas can open and save files in DXF format.

EPSF   –   Encapsulated PostScript Format  

A file format for storing individual PostScript graphics (including vector, raster, and type objects) for 
embedding in other applications. Supports RGB, CMYK and spot colors. Can also include a preview 
image, although previews are not compatible with all programs and platforms. Canvas can open or place 
and save files in EPS format.

EMF   –   Enhanced Metafile (Windows only)  

A Windows (32-bit) format that supports vector objects, images and text, and 24-bit color. Canvas 



(Windows only) can open and save files in EMF format.

GEM IMG

This raster image format originated in the GEM operating system. Supports 4-bit color and 8-bit 
grayscale. Canvas can open GEM Image files but does not save files in this format.

GIF   –   Graphics Interchange Format   

A widely used format for storing raster images with compression. Supports grayscale and 8-bit (256-color)
images. GIF is often used for graphics transmitted on the Internet and other networks. Some variations in 
the format specification can cause incompatibilities. For example, some GIF variations support 
transparency, interleaving, and animated images; these are not supported in Canvas 5. Canvas 5 can 
open and save images in GIF 87a and GIF 89a formats.

Halo CUT

A raster image format used by some MS-DOS-based paint programs. Supports 8-bit color. Canvas can 
open CUT files, but does not save files in this format.

HPGL   —   Hewlett-Packard Graphics Language  

A vector file format for plotter printing files. Supports 8-bit color. Files use the extension .PLT. Canvas can 
save HPGL files, but does not open files in this format.

ICON

A Microsoft Corp. format for storing bitmap icon images in Windows 3.1. Supports 16 colors in a standard 
uncompressed device-independent bitmap format. These files use the extension ICO. Canvas can open 
Icon files but does not save files in this format.

IGES   –   Initial Graphics Exchange Specification  

A 2-D and 3-D vector graphics format used in CAD and rendering applications. Supports 8-bit color. 
These files use the extension IGS. Canvas can open and save files in IGES format.

IOCA

A raster image format for faxing that supports CCITT G3, CCITT G4, and MMMR 1-bit (black and white) 
images. These files use the extension ICA. Canvas can open IOCA files but does not save files in this 
format.

JPEG   –   Joint Photographic Experts Group  

A popular raster image format (created by the Joint Photographic Experts Group) that offers variable 
compression of photographic images. Supports 24-bit color. JPEG allows significant file size reduction at 
the expense of some image data. These files use the extension JPG. Canvas can open and save files in 
JPEG format.

MacDraw Pro (Mac OS only)

A Mac OS-only vector and basic bitmap graphics format. Canvas 5 (Mac OS only) can open MacDraw 
Pro files, but does not save files in this format.

MacPaint

A raster image format that originated on the Mac. Supports 1-bit (black and white) images up to 720x 576 
pixels. These files use the extension MAC. Canvas can open MacPaint files but does not save files in this 
format.



Micrografx Draw

This proprietary format supports vector objects and text, with support for 8-bit color. These files use the 
extension DRW (which is supported by several Micrografx products. Canvas can open DRW files, but 
does not save files in this format.

Microsoft Paint

This is a raster image format developed by Microsoft Corp. for simple graphics applications in the 
Windows operating system. Supports monochrome images with run-length encoded compression. These 
files use the extension MSP. Canvas can open Microsoft Paint files but does not save files in this format.

PCX   –   PC Paintbrush  

A raster image format developed by ZSoft Corp., with support for 1-bit, 4-bit, 8-bit, and 24-bit color. The 
DCX format is a variation that stores more than one PCX image in a single file. Canvas can open and 
save files in PCX and DCX formats.

Kodak Photo CD 3.0

Photo CD is a unique format that stores photos at several resolutions in RGB and YCC color systems. 
The files use the extension PCD. Canvas can acquire (using the Acquire command in the Image menu) 
Photo CD images. Photo CD files can be created only on proprietary Kodak systems. 

Photoshop

A proprietary format native to Adobe Photoshop for storing raster images with 8-bit (grayscale) 24-bit 
(RGB) or 32-bit (CMYK) color information. Canvas flattens (merges) multiple layers when opening 
Photoshop files. These files use the extension PSD. Canvas can open and save files in Photoshop 
format.

PICT

PICT (which is a name, not an abbreviation) is a Mac QuickDraw graphics metafile format. PICT supports 
vector objects, 72 PPI (pixels per inch) images, and formatted text. The original PICT format supports 1-
bit color and files up to 32 Kb. On Windows, these files use the extension PCT. On Mac systems, Canvas 
can open and save files in PICT format. On Windows, Canvas can open PICT files but doesn’t save files 
in PICT format.

QuickTime Movie

QuickTime Movie is a file format developed by Apple Computer for storing and compressing animated 
photographic and other images. Compressing and decompressing QuickTime files requires that you have 
QuickTime software installed on your system. Canvas (Mac only) can open and save files in QuickTime 
format.

RTF   –   Rich Text Format  

A text-only format in which type formatting and layout information can be encoded. Canvas can open RTF
files but does not save files in this format.

Sound

A Mac OS audio data file format used for system sounds. This format is available for opening and saving 
files in Canvas for Mac OS only.

Targa

A raster image format developed by Truevision Inc. for video and image-processing applications. 
Supports 24-bit color. These files use the extension TGA. Canvas can open and save files in Targa 



format.

TIFF   –   Tag Image File Format  

This widely used raster image format supports high resolution RGB color images. Although some 
programs encode CMYK images in TIFF format, this color information is not supported in Canvas. Also, 
non-standard tags from some programs can cause problems or be ignored when files are opened in other
programs. Canvas can open and save files in TIFF format.

Text

Files containing only text, without additional formatting, are often called plain or ASCII text files. Text files 
can be opened in Canvas, and text can be copied into Canvas document using the Clipboard. Text files 
typically have the extension .TXT. You can create plain text files with SimpleText on Mac OS and with the 
Notepad program on Windows.

WMF   –   Windows Metafile( Windows only)  

The standard metafile format for Windows applications; offers compression for 4- and 8-bit images. 
Canvas (Windows only) can open files in WMF format.

WPG – WordPerfect Graphics

A proprietary format for clip art; Canvas supports only raster images in WPG files. Canvas can open and 
save raster images in WPG format.



Adobe Illustrator file format

Adobe Illustrator format is the native file format of the Adobe Illustrator illustration program. 

Illustrator files store vector objects and type as PostScript commands. Objects and text in an Illustrator file
remain editable when you import them into Canvas.

Canvas can open native Illustrator version 5.5 files. If you have trouble opening an Illustrator file in 
Canvas, try to re-save the file in Illustrator version 5.5 (or earlier) format.

When Canvas opens an Illustrator file, all colors are imported into Canvas in the RGB color system.



Adobe Portable Document Format

Adobe PDF (Portable Document Format) lets you create files that can be viewed on any platform with 
Adobe Acrobat Reader software, which is available free from many sources on the Internet, commercial 
on-line services, and electronic bulletin boards. The Reader software lets you display and print PDF 
documents, but is not capable of editing these files.

In Canvas, you can open PDF files created in other programs, and you can save Canvas documents in 
PDF format.

Saving in PDF format

When you save a Canvas document in PDF format, colors in the document are converted to the RGB 
color model. Canvas groups all the objects in the document and places this group at the upper-left corner 
of the PDF document.

If a Canvas document contains texture inks, these inks are not saved in a PDF file.

To save a Canvas document in PDF format, use the Save As command. See Saving files in other formats 
for more information.

Opening PDF files

When you open a PDF file, Canvas places the file at the upper-left corner of a new Canvas illustration 
document. Vector, text, and image objects in the file are grouped into one object. You can reposition this 
group object, and then use the Ungroup command to separate the group into individual objects.

NOTE: Acrobat Exchange software can create original PDF files with password protection, which can 
prevent Canvas from opening the file. Also, some PDF files can’t be imported successfully by Canvas. If 
Canvas can’t import the file, it displays the following message: “Filter could not interpret the file 
successfully. The file possibly contains some invalid data.”



Amiga IFF file format

Canvas supports raster images in Amiga IFF files. These files do not include a preview image.

Saving in IFF format

When you save a Canvas document in IFF format, the contents of the document are converted to a raster
image.

To save a Canvas document in IFF format, use the Save As command. See Saving files in other formats 
for more information.

When you choose IFF format and click Save in the Save As dialog box, Canvas displays the Render 
dialog box. Use this dialog box to set the color mode, size, and resolution of the image that Canvas 
saves.



CALS file format

Canvas supports raster images in CALS files. These files do not include a preview image and do not 
support color. CALS files use the extension .CAL on DOS and Windows systems.

Saving in CALS format

When you save a Canvas document in CALS format, the contents of the document are converted to a 
black-and-white (1-bit) raster image.

To save a Canvas document in CALS format, use the Save As command. See Saving files in other 
formats for more information.

When you choose CALS format and click Save in the Save As dialog box, Canvas displays the Render 
dialog box. Use this dialog box to set the size and resolution of the image that Canvas saves. You cannot 
change the color mode from Black and White when saving in CALS format.



Canvas 3.5 file format

The native format of Canvas 3.5, these files are generally compatible with Canvas 5; most vector, text, 
and paint objects should successfully import. 

When you save Canvas 5 files in Canvas 3.5 format, features that are not supported in Canvas 3.5 will 
not be saved in the file. Also, special objects that aren’t supported in Canvas 3.5 format will not be saved;
in some cases, objects will be saved in the file but will not maintain their special editing properties.

• Texture inks in a Canvas 5 document will not appear in a file saved in Canvas 3.5 format. 

• Process (CMYK) colors in a Canvas 5 document are converted to RGB colors in a Canvas 3.5 
file.

• When you open a Canvas 3.5 file in Canvas 5 and select an object, no object information appears
in the Status bar until the document in re-saved in Canvas 5 format.

Note: Canvas 3.5 image formats are based on color depth (1 to 32 bits) and resolution; in Canvas 5, 
raster images are assigned color modes. The Canvas 5 color modes incorporate color depth (1 to 32 bits)
and color model (RGB, CMYK, LAB, Grayscale, Indexed, and Bitmap) and image resolution is 
independent of color mode.



Drawing Exchange Format

Drawing Exchange Format (DXF) is a format for exchanging data with AutoCAD and other drawing 
applications. DXF format provides platform-independent storage of 2-D and 3-D technical drawings, and it
supports multiple layers. Canvas supports DXF files containing ASCII data, but doesn’t support binary 
data files. Canvas does not support 3D objects except in the QuickDraw 3D file format (3DMF) on Mac 
OS. 

Note: When you create dash strokes in Canvas for export to a DXF file, turn off the Proportional option in 
the Dash manager in the Strokes palette. 

When you save a document in DXF format, Canvas converts the following Canvas objects and attributes 
to DXF objects and attributes.

Canvas objects / attributes DXF objects / attributes
Paint (raster) image objects Not converted

Pen and fill patterns Solid pens and fills; fill colors are 
not exported

Calligraphic pen strokes Fixed-width pen strokes

Continuous dashes Dashes start in each segment

Layer names with spaces or 
non-uppercase characters

Spaces removed and characters 
become uppercase

Grayed layers Objects appear in original colors

Arcs Polylines

When opening a DXF file, Canvas makes the following conversions from DXF objects to Canvas objects: 

DXF objects Canvas objects
3-D lines 2-D lines

3-D Face 2-D polygon

Traces, Solids, and Quadratic 
polylines

Polygons

B-spline Polylines Bezier curve paths

Shapes and Blocks Groups

ATTDEF and ATTRIB Text objects

Saving in DXF format

To save a Canvas document in DXF format, use the Save As command. See Saving files in other formats 
for more information.

When you save a Canvas document in DXF format, Canvas displays a dialog box to let you set options 
for DXF export.



Opening DXF files

When you open a DXF file in Canvas 5, the DXF Import Options dialog box lets you set some options for 
converting the file to a Canvas document.



Computer Graphics Metafile

Computer Graphics Metafile (CGM) format is a standard for exchanging 2-D graphics and text. Like many
“standard” formats, CGM has format variations and extensions to the “standard” that can create 
incompatibilities when opening and saving files. Canvas lets you set options for CGM compatibility when 
you save a document in CGM format.

Saving in CGM format

When you save a Canvas document in CGM format, Canvas tries to preserve all the document objects in 
the CGM file. Some objects are converted to other types of objects; 

• Text is converted to individual polygons in the CGM file.

• Texture inks in a Canvas document are not saved in a CGM file.

• Arrows applied to an object’s stroke appear as separate polygons in a CGM file.

• Process (CMYK) colors are converted to RGB colors in CGM format.

To save a Canvas document in CGM format, use the Save As command. See Saving files in other formats
for more information.

When you choose CGM format and click Save in the Save As dialog box, Canvas displays the CGM 
Export dialog box. Use this dialog box to set options for the CGM file that Canvas saves.

Opening CGM files

When you open a CGM file, Canvas displays the CGM Import Options dialog box. You can set options for 
the way Canvas converts CGM objects into Canvas objects in this dialog box.



Use the Font Match button to open the Font Matching dialog box. You can select fonts that are available 
on your system to substitute for fonts encoded in the CGM file.

When Canvas opens a CGM file, it creates a new illustration document and places the CGM file at the 
upper-left corner of the Canvas document. The objects in the CGM file are grouped. You can reposition 
this group object, and then use the Ungroup command to separate the group into individual objects.



Micrografx DRW file format

DRW is the native file format of Micrografx Draw 3.1 and is also supported by Micrografx Designer 3.1 
and Charisma 2.1. This format supports both vector and text. Text translates to polylines in Canvas. 
Extruded objects opened in Canvas become separate rectangle, circle, oval, polygon, or multigon objects.

When you open a DRW file in Canvas, the objects are grouped into a single object. You can select the 
object and use the Ungroup command to work with the separate objects.



Enhanced Metafile file format

Enhanced Metafile is the improved metafile format for 32-bit Windows applications. It replaced the 
Windows Metafile (WMF) format of Windows 3.x. Like other metafile formats, EMF stores vector and 
raster objects.

When you save a Canvas document in EMF format, text is converted to polygons and CMYK colors are 
converted to RGB colors.

Saving in EMF format

To save a Canvas document in EMF format, use the Save As command. See Saving files in other formats
for more information.



GEM IMG file format

The Gem IMG format was originated by Digital Research, Inc. for applications in the Gem operating 
system. The format was widely used for storing monochrome raster images, although it supports up to 16 
colors, with RGB and grayscale color information.



Graphics Interchange Format

Graphics Interchange Format (GIF) is a raster image format that uses compression and color optimization
to achieve small file sizes. GIF is an appropriate format for computer generated graphics, but its 
compression method is not as efficient for storing photographic images.

Saving in GIF format

When you save a Canvas document in GIF format, the contents of the document are converted to a raster
image.

To save a Canvas document in GIF format, use the Save As command. See Saving files in other formats 
for more information.

When you choose GIF format and click Save in the Save As dialog box, Canvas displays a dialog box 
with options for rendering before saving. Use this dialog box to set the color mode, size, and resolution of 
the image that Canvas saves. In the Render dialog box, you can choose Grayscale or Indexed color 
mode; GIF files do not support CMYK colors or other color modes.

GIF Export options

The Export GIF dialog box lets you select the GIF file format and transparency options.    The dialog box 
contains a preview of the image being saved, a color table showing all the colors used by the image, and 
controls for setting transparency.

Hand tool: Use the Hand tool to drag the preview. When you press the spacebar, the pointer changes to 
a hand and you can drag the preview. Release the spacebar to return to the Dropper tool.

Dropper tool: Use the Dropper Tool to select colors that will become transparent.

Interlace: Select the Interlace checkbox to save the image as an interlaced GIF. Interlacing divides the 
image data for faster initial display in Internet browsers that support interlaced GIF images. 

If the Interlaced checkbox is not selected, and the 'transparency from' pop-up menu is set to None when 
you click OK, the image is saved in GIF 87a format. Otherwise, the GIF 89a format is used.

Transparency from: Select an option in the pop-up menu:

None: no transparency

Selected Colors: all colors that you select in the color table are transparent.

Channel Mask: Select this option to use a channel the image contains as a transparency mask. This 
option is available only when you use the Export command in the Image menu to create a    GIF file. If
you use the Save As command, the object is rendered and alpha channel information is lost.

Indicator color: Use the pop-up palette to select a transparency indicator color. The color you select 
appears in the image preview to indicate transparency. The indicator color you select also appears in 
place of the transparent colors when any application does not support GIF transparency. The default 
indicator color is white.

Reset: Click to reset the dialog box to its initial state, with all transparency options deselected.

Color table: The bottom of the color table displays the number of colors in the palette and the number of 
colors used by the image. These numbers change as you select and deselect colors to be transparent. 
You can drag to select or deselect multiple colors in the color table. 

Dropper tool: When using the dropper tool on the preview, you can toggle the state of the pointer ( +/-) 
by pressing Option (Mac) or Alt (Windows).      (+) makes the color selected transparent; (-) deselects a 
color already selected to be transparent. 



When using a channel mask, the color table can't be used to select additional transparent colors.



Halo CUT file format

The Halo CUT format was originally created by Media Cybernetics, and is used by a number of MS-DOS-
based painting applications. These files store raster image data at eight bits per pixel. Canvas can open 
CUT format files, but does not support saving documents in this format.



IOCA file format

Created by IBM, this format stores one-bit image data and supports CCITT G3, CCITTG4, and IBM’s 
MMMR specifications.



Hewlett-Packard Graphics Language file format

The Hewlett-Packard Graphics Language format is designed for documents that will be printed on 
Hewlett-Packard and compatible plotters. Canvas can open and save documents in the this format. The 
extension used for HPGL files is PLT.

Saving in HPGL format

To save a Canvas document in HPGL format, use the Save As command. See Saving files in other 
formats for more information.

When you choose HPGL format and click Save in the Save As dialog box, Canvas displays the HPGL 
Export dialog box. Use this dialog box to set options for the file that Canvas saves.



Initial Graphics Exchange Specification (IGES) file format

Initial Graphics Exchange Specification (IGES) format was created for the interchange of 2-D and 3-D 
drawings.

Saving in IGES format

To save a Canvas document in IGES format, use the Save As command. See Saving files in other 
formats for more information.

When you save a Canvas document in IGES format, some objects in the document are converted to 
IGES format, and some attributes, such as textures and fill colors, are not converted.



Joint Photographic Experts Group (JPEG) file format

The JPEG file format stores compressed raster image files. JPEG is an acronym for the Joint 
Photographic Experts Group, which created the file specification. JPEG uses “lossy” compression, which 
means that file size reduction results in some loss of image quality, and a decompressed JPEG file is not 
identical to the original. 

When you save a file in JPEG format, you can choose the amount of compression you want to apply to 
the image. The more you compress the file, the more the image quality suffers.

Saving in JPEG format

When you save a Canvas document in JPEG format, the contents of the document are converted to a 
raster image. Process (CMYK) colors in an image are converted to RGB colors in the JPEG file.

To save a Canvas document in JPEG format, use the Save As command. See Saving files in other 
formats for more information.

When you choose JPEG format and click Save in the Save As dialog box, Canvas displays the Export 
JPEG dialog box. Enter the quality setting, from 1 to 100 percent, that you want to use for the image.

After you select the quality setting, Canvas displays the Render dialog box, if necessary. (The dialog box 
does not appear if the Canvas document contains only one image, which does not need to be rendered to
store in JPEG format.) Use this dialog box to set the color mode, size, and resolution of the image that 
Canvas saves.



MacDraw Pro file format

MacDraw Pro is a proprietary format for vector illustrations. This format is available only in Canvas for 
Mac OS. Canvas can open MacDraw Pro files, but does not support saving files in this format.

The filter used by Canvas 5 for opening MacDraw Pro files does not import raster images (paint objects).

 When you open a file created in MacDraw pro, the line endings of some text objects can change slightly 
because of the way MacDraw pro sizes text. For example, a single line of text might change so that one 
word wraps to the next line. You can fix this easily in Canvas by dragging the right side handle of the text 
object to enlarge the text object a few pixels.



MacPaint file format

MacPaint format is the native format of Claris Corp.’s MacPaint program. One of the first raster image 
formats, MacPaint supports only fixed-size, black-and-white images.



PC Paintbrush (PCX) file format

PC Paintbrush is a format developed by ZSoft for storing raster images. These files, which use the 
extension PCX, use run-length encoding (RLE) compression.

Saving in PCX format

When you save a Canvas document in PCX format, the contents of the document are converted to a 
raster image. Process (CMYK) colors in an image are converted to RGB colors in the PCX file.

To save a Canvas document in PCX format, use the Save As command. See Saving files in other formats 
for more information.

When you choose PCX format and click Save in the Save As dialog box, Canvas displays the Render 
dialog box, if necessary. (The dialog box does not appear if the Canvas document contains only one 
image that does not need to be rendered.) Use this dialog box to set RGB or Grayscale color mode, size, 
and resolution for the image that Canvas saves.



Photo CD file format

Photo CD is a format developed by Kodak for storing photographs on CD-ROM. The format stores each 
photo in an “Image Pac,” with 5 versions of the photo at different resolutions. Color data is encoded in the
YCC color model at 24 bits per pixel. You can convert Photo CD images to RGB Color, CMYK Color, or 
LAB Color mode for editing.

Rather than use the Open command (as with other file formats) to import a Photo CD image, use the 
Acquire submenu in the Image menu and select Kodak Photo CD.

The Kodak Photo CD Acquire module lets you select an input file from a CD on your system or a network 
location. When you select the file and click OK, the Kodak Digital Science Acquire Module dialog box 
opens.

Use the dialog box to select basic color correction, resolution, and rotation for importing the Photo CD 
image. You can select different source and destination image profiles by clicking the Source and “Dest” 
buttons. To see details about the image, such as scanning method and color correction, click the Info 
button. To see a larger preview of the image, click the Preview button.

To import the image into the current Canvas document, click OK in the Kodak Digital Science Acquire 
Module dialog box.



Photoshop file format

Photoshop is the native format of the Adobe Photoshop program. Photoshop files store only raster 
images. Native Photoshop files can also include layers, which Canvas “flattens” (combines into one) 
when opening a Photoshop file. 

Photoshop uses image modes similar to those supported by Canvas: Bitmap, Grayscale, Indexed, CMYK 
Color, LAB Color, and RGB Color. Because Photoshop format does not support vector objects or text, all 
objects must be rasterized when saving in Photoshop format.

Photoshop is the only format besides EPSF that will retain process (CMYK) colors when you export a 
Canvas document. 

Saving in Photoshop format

When you save a Canvas document in Photoshop format, the contents of the document are converted to 
a raster image. You can select a color mode that matches the image mode used in Canvas to preserve 
CMYK, RGB, LAB, Grayscale, Bitmap, or Index colors in the Photoshop file.

To save a Canvas document in Photoshop format, use the Save As command. See Saving files in other 
formats for more information.

When you choose Photoshop format and click Save in the Save As dialog box, Canvas displays the 
Render dialog box, if necessary. Use this dialog box to set the color mode, size, and resolution of the 
image that Canvas saves.



PICT file format

PICT is the Mac OS native file format. PICT 2, the current version, supports vector graphics, color 
images, and formatted text. PICT is roughly equivalent in Mac OS to the Metafile format in Windows.

PICT is nearly universal in the Mac OS world and has gained support on other platforms. In the same way
that almost every Mac application can copy text and objects to the Clipboard to exchange data, nearly 
every Mac program can also read and write PICT files.

PICT has some limitations. Some application-specific variations, called PICT comments, can cause 
translation problems. PICT supports only 72 dpi integer coordinates, so it’s not well suited for high-
resolution graphics. PICT raster images can use transfer modes (including Or, And, and Xor) for 
transparency effects, but these effects usually can’t be printed on PostScript printers.

PICT files can use Apple Computer’s QuickTime software to compress images using JPEG compression. 
You must have QuickTime installed to display a PICT file that uses JPEG compression.



PostScript file formats

PostScript is a programming language used to encode document pages as commands and data for 
printing. PostScript supports vector objects, type, and raster images and is used in desktop printers and 
high-resolution commercial imagesetters.

When printing a document to a PostScript printer, an application program sends information to a software 
component called a printer driver. The printer driver creates a description of the document in the 
PostScript language, and sends this PostScript program to the printer. The printer (or a separate raster-
image processor) interprets the PostScript program to reproduce the document on the printed page.

You can create PostScript files in Canvas, and you can open and save graphics in Encapsulated 
PostScript (EPS) and Desktop Color Separations (DCS) format.



Encapsulated PostScript (EPS) file format

EPS is an abbreviation of Encapsulated PostScript. An EPS (or EPSF) file contains a limited PostScript 
page description. EPS files are used to exchange graphics among illustration and page layout programs.

EPS files (unlike PostScript printer files) don’t include document information, such as page size or 
orientation, so EPS files must be placed in a document and printed by an application program such as 
Canvas. 

In Canvas, you can position, scale, rotate, mask, and apply colors to EPS graphics. If the file contains a 
preview, you can see the effects of these commands on the EPS graphic. However, because the preview 
is a low-resolution version of the original, you should use the print preview feature and print a proof to 
check the alignment and appearance of an EPS graphic.

EPS files can include font specifications, but often do not the fonts themselves. Therefore, the correct 
fonts must be available when you print the EPS graphic. Otherwise, text won’t print correctly. You can 
convert text to paths before saving a document in EPS format, but this isn’t practical for more than a few 
lines of text.

Canvas can open some EPSF files and convert the contents to editable Canvas objects. When you import
EPS files that Canvas can convert, a dialog box lets you choose to place the EPS file as an encapsulated 
object or convert the elements of the EPS file to    editable Canvas objects.

 • If you want to preserve the entire graphic, and only need to scale or rotate it, choose the place 
option in the dialog box.

 • If you want to make extensive modifications to the graphic and need to work with the objects it 
contains, choose the option to Canvas objects. Be aware that Canvas treats some objects 
differently than other illustration programs. For example, blends, gradients, and special effects 
might be converted to more or fewer objects than in the original graphic.

Saving files in EPS format
To save a Canvas document in EPS format, use the Save As command. See Saving files in other formats 
for more information.

When you choose EPS format and click Save in the Save As dialog box, Canvas displays the EPS Export
Options dialog box. Use this dialog box to set options for the EPS file that Canvas saves.

Image: Choose an option for the image format in the file. Use ASCII for compatibility with most networks. 
Mac OS networks can handle binary data, which speeds transmission of files over binary-capable 
networks. 
Image Color: To preserve process colors in illustrations destined for process color separation and 
printing, be sure to choose CMYK. For graphics that will not be color separated for commercial printing, 



you can choose RGB.

Preview: Select an option for the type of preview image to be stored with the file. Most layout and 
illustration programs can display an EPS preview, as long as they support the preview format. A preview 
lets you position and size the graphic in a document. In Canvas for Windows, previews are stored in 
Enhanced Metafile format (EMF), and you can choose black and white, grayscale, or color previews. In 
Canvas for Mac OS, previews are stored in PICT format.

Opening EPS files
When you open an EPS file, Canvas lets you choose whether to convert the file to Canvas objects, or to 
simply place the file as an EPS graphic. In some cases, Canvas can not interpret the EPS file to create 
Canvas objects. When opening this type of file, Canvas displays a message to tell you that it can place 
the EPS graphic but not convert it to Canvas objects.

When you open an EPS file as an EPS graphic, Canvas places the graphic at the upper-left corner of a 
new Canvas illustration document.

Illustrator EPS files: Canvas supports converting EPSF files to Canvas objects for EPSF files created in 
Adobe Illustrator version 3.0. If an EPSF file was created in an Illustrator version later than 3.0 and you 
want to edit the objects in the file, select the Adobe Illustrator file format (not EPSF) in the Open dialog 
box.



Desktop Color Separations (DCS) file format

Canvas 5 supports the Desktop Color Separations (DCS) version 2 standard for high-resolution 
PostScript color separation files. You can choose the DCS format when you save a document using the 
EPSF (Encapsulated PostScript) file filter.

DCS 2.0 is a specification for saving a document as separated process (CMYK) and spot colors within a 
single EPSF file. The earlier DCS 1 format saved these separations as a set of five files – four 
separations plus one composite file designed to be placed in a document for output to an imagesetter.

DCS files (like EPSF files) are intended to be placed in documents to be printed by host applications; 
these files are not complete PostScript   “  printer  ”   files   that can be downloaded directly to an output device.

What is the basic difference between an EPSF file and a DCS file created by Canvas? The EPSF file 
contains an un-separated, composite description of the Canvas document. When placed in another 
application program, that program handles the color separation of the document. The DCS file contains 
color separations, produced by Canvas, of the document. When placed in another application program, 
that program simply prints the separations contained within the DCS file.

You can place a DCS version 2 file in page layout and graphics programs that support DCS version 2. 

Saving a document in DCS 2 format

To save a Canvas document in DCS format, use the Save As command and choose EPS as the file 
format. See Saving files in other formats for more information.

When you choose EPS format and click Save in the Save As dialog box, Canvas displays the EPS Export
Options dialog box. Use this dialog box to choose the DCS format.

EPSF Type: Choose DCS to create a DCS separation file.
Image: Choose the format for raster images in the DCS files. Select ASCII for compatibility with most 
networks. On Mac networks, you can select Binary to reduce the size of images and network transmission
times.
Image Color: Canvas creates CMYK (process) and spot-color separations, according to the colors in the 
document.

Preview: Select the format for the preview image contained in the DCS file. Many page layout and 
graphics programs support one or more preview formats for placed EPSF/DCS files.



PostScript file format

A PostScript file (also called a PostScript printer file) contains a complete PostScript description of a 
document. PostScript files can be downloaded to most desktop printers and imagesetters. 

PostScript files provide flexibility. By downloading a PostScript file, you can print a document without the 
application program used to create the document. In most cases, PostScript files are platform 
independent; a PostScript file created on a Macintosh system can be transferred to a PC or UNIX system 
(on disk or over a network) and downloaded to a printer.

PostScript files are created by printing from application programs (including Canvas) to a file, rather than 
directly to an output device.



QuickDraw 3D (3DMF) file format

You can place QuickDraw 3D graphics in a Canvas document and use the QuickDraw 3D tool to rotate, 
light, and change colors. The tool is located in the Object Tools toolbar in the toolbox.

To use QuickDraw 3D graphics

1. Select the QuickDraw 3D tool in the Object Tools toolbar.

2. Click where you want to place the object in the document. A directory dialog box opens.

3. Locate the QuickDraw 3D file that you want to place in the document and click Open. Canvas places 
the graphic in the document.

4. To change lighting and display options, double-click the QuickDraw 3D graphic with the Selection tool;
four buttons appear at the bottom of the object.

5. To move the 3D graphic, click a button and drag inside the bounding box of the graphic.

6. To use the options dialog box, click the Options button. Configure the settings you want in the dialog 
box and click OK.



QuickTime

Apple Computer’s QuickTime technology lets you record, edit, and play digital movies and sound files. 
QuickTime software is an extension included with Mac OS System 7.5 and is available as an option for 
Windows. QuickTime is required to work with some file, graphic, and sound formats, including QuickTime 
movies, sound (SND) files, and graphics that use JPEG compression provided by QuickTime.

Using the QuickTime tool in the Object Tools toolbar, you can create movie files from presentation 
documents, record and place sounds, and place and play QuickTime movies in your Canvas documents. 

When you save a document using QuickTime movie format, Canvas updates the links to any movies that 
are in the Canvas document. If Canvas can’t find an original movie file, an alert box asks you to locate the
file. Use the directory dialog box to select the movie file and click Open. If you can’t locate the file, click 
Cancel to continue saving and Canvas saves only the movie’s “poster” preview.



Rich Text Format (RTF) file format

Rich Text Format stores text with formatting information such as font, type size, character style, indents, 
special characters and style tags. An RTF file contains only ASCII characters and can be created in any 
text editor. RTF files are used as source files for compiling Windows Help files and for transferring 
documents between word-processing applications when a native file format isn’t available.



Sounder

You can place sound objects in Canvas documents by using the Sounder tool in the Object Tools toolbar 
in the toolbox (Mac OS only). The sound plays when you double-click the sound object. These objects do 
not print.

To add an existing sound file to a document

1. Double-click the Sounder tool.

2. In the Sounder dialog box, choose Read From File and click OK to close the dialog box.

3. With the Sounder tool selected, click where you want to place the sound object in the document. A 
directory dialog box appears.

4. Locate the sound file in the dialog box and click Open to place the sound object in the document.

To add a new sound to a document

1. Double-click the Sounder tool.

2. In the Sounder dialog box, choose Record New Sound and choose a sound quality level.

3. Click OK to close the dialog box.

4. With the Sounder tool selected, click where you want to place the sound object in the document. A 
sound recording control dialog box appears.

5. Use the recording controls to begin, stop, and play the recording. When you finish, click Save and 
name the sound file in the dialog box that appears.



Tag Image File Format (TIFF)

Tag Image File Format is a high-resolution raster image format. Although TIFF is a “standard” format, 
many TIFF variations exist. The variations, including different resolutions, color systems, previews, and 
compression schemes, make the format flexible but can lead to compatibility problems. 

TIFF files are often used for high-resolution images in desktop publishing. Because large, high-resolution 
images can require huge amounts of memory, if you have problems opening TIFF files, check that your 
system has enough available memory. You might also need to check free disk space if the system uses a 
virtual memory disk file. 

At this time, Canvas does not offer CMYK TIFF support; CMYK images imported from or exported to TIFF
format will be converted to RGB. To maintain CMYK-mode colors when exporting images, you can use 
EPSF or Photoshop format.

You might also have problems opening TIFF files created by a program that uses unusual format tags. If 
possible, save files using the default settings before trying to open them in Canvas.

Saving in TIFF format

When you save a Canvas document in TIFF format, the contents of the document are converted to a 
raster image, and colors are converted to the RGB color model.

To save a Canvas document in TIFF format, use the Save As command. See Saving files in other formats
for more information.

When you choose TIFF format and click Save in the Save As dialog box, Canvas displays the Render 
dialog box, if necessary. Use this dialog box to set the color mode, size, and resolution of the image that 
Canvas saves.



Text file format

In general, “text” refers to characters of the alphabet, numerals, punctuation, and a few common 
symbols. Although text can be coded for use in computer files using various methods, the most common 
encoding used for western text is ASCII (American Standard Code for Information Interchange) format. 

A text file, often called an “ASCII text” or a “plain text” file, is a file containing only ASCII-encoded text. 
This kind of text file can be exchanged across computer platforms, which is why ASCII text is considered 
a universal file format. This is in contrast to file formats used by word processing applications. Word 
processing files store text, but they often contain formatting information, special symbols, and other codes
that makes it difficult to “translate” the text to a different program or computer platform.

Text files are prevalent on the Internet. For example, the programming language for world wide web 
pages, Hyper Text Markup Language (HTML), consists of nothing but ASCII text. Also, most electronic 
mail applications handle only plain text.

Opening text files
There are a few differences even among text files created on different systems, such as Mac OS and 
Windows. Special characters, including invisible line endings and tabs, special typographic symbols such 
as trademarks (TM) and true quotes, and accented characters can be lost in the translation from one 
platform to another.

When you open a text file, Canvas creates a new Publication document. For general information about 
opening files, see opening and placing files. 

If you want to insert text into an Illustration or Presentation document, you can use the Place command.

To open a text file in Canvas

1. Choose Open the file menu.

2. Select the text file you want to open and click Open. Canvas creates a new Publication document and
places the text in a text object on the first page of the document. If the text overflows the text object, 
you can flow the text from the first text object to other text objects on additional pages. 



Windows Bitmap file format

Windows Bitmap Format was designed by Microsoft for storing raster images and is widely supported by 
Windows applications. These files use the file name extension BMP.

Windows Bitmap files use a 256-color palette (with 20 colors reserved by the operating system) or store 
24-bit color information. Saving a Canvas document in Windows Bitmap format changes individual objects
in the document to a single raster image.



Windows Metafile file format

Windows Metafile is the common file format of Windows 3.x. This format has been replaced in 32-bit 
Windows applications by the Enhanced Metafile format (EMF). WMF files support vector objects, images 
and text, but don’t support layers or high-resolution raster images.



Using Object Linking and Embedding 

In Windows, Object Linking and Embedding (OLE) lets you easily exchange graphics among programs. 
Because Canvas provides full OLE support, objects you exchange retain their full functionality and are 
editable with all the tools of the original application.

Windows programs provide various levels of OLE support. In OLE parlance, Canvas is a fully capable 
object and container application. Briefly, this means Canvas can transfer objects to and from other 
programs through OLE. 

Canvas is also an OLE visual editing application, which means you can use Canvas tools to edit Canvas 
objects embedded in other OLE containers, such as Microsoft Office applications. Also, you can edit 
objects embedded in Canvas documents using tools from other visual editing applications.

In the world of OLE, objects created in Canvas are identified as “Canvas 5 Drawing” objects. If you use 
the Insert Object command in another application, you should be able to select “Canvas 5 Drawing” as a 
type of object to insert.

Related topics

Inserting objects into Canvas documents 

Differences between linking and embedding 



Inserting objects into Canvas documents

You can use three methods to insert objects in a Canvas document: the Clipboard, drag-and-drop, and 
the Insert Object command. The objects you insert can be either linked or embedded.

Using the Clipboard
When you copy Canvas objects to the Clipboard, Canvas places OLE formats, as well as lower-fidelity 
formats, on the Clipboard. When you paste into another program, that program receives the highest-
fidelity format it can accept. If the other program is an OLE container, pasting creates an embedded OLE 
object. The same applies when pasting into Canvas; Canvas creates an embedded OLE object if OLE 
formats are available on the Clipboard.

Using drag-and-drop
In Windows 95, you can drag objects from Canvas documents to almost any destination on the Desktop 
(including local and network folders) to create a “scrap” file containing the objects. You can also drag 
Canvas objects into other documents, and drag objects, such as scrap files and other program’s objects, 
directly into Canvas documents. When you drag an object to another program, it creates an embedding. 

You can copy an object when you drag it by pressing a modifier key. Normally, dragging moves the object.
If you want to copy the object, rather than move it, Ctrl-drag the object to another document. This copies 
the object and creates an embedding. 

Insert Object

The Insert Object command in the Edit menu opens a dialog box in which you can choose any registered 
OLE object type to insert into a document. You can create a new object or choose a file as the source of 
the embedded object.

To embed objects

When you embed an object in another document, you can use the original program’s tools and 
commands to edit the object.

Note: Not all programs support OLE and can create embeddings.

1. Select the objects you want to embed in another document.

2. Choose Copy in the Edit menu. Canvas puts the selection on the Clipboard.

3. Switch to the document where you want to embed the selection and choose Paste in the Edit menu. 
The object is embedded into the document.

To link objects 

If you want an object to be updated when it changes in the original document, you can create a link to the 
object. 

Note: Not all OLE programs support OLE linking.

1. Select the objects to link and choose Copy in the Edit menu. 

2. Switch to the document where you want to paste the linked object and choose Paste Special in the 
Edit menu. 

3. In the dialog box, Canvas 5 Drawing format is selected and you can click Paste Link to link the object.

To manage linked objects



You can use the Links command to check the source file of a linked object and repair a broken link if a 
source file has been moved.

1. Select a linked object in a document.

2. Choose Links in the Edit menu. The Links dialog box displays the link type and update method. To 
change the update method, choose the Automatic or Manual option.

3. Use the buttons to update or change the linked object:

• To update the object from its source, click Update Now.

• To open the source document, click Open Source.

• To select a different source document, click Change Source.

• To remove the link so changes to the source do not affect the linked object, click Break Link.

Related topics

Insert Object 

Links 

Differences between linking and embedding 

Using Object Linking and Embedding  



Differences between linking and embedding

When you insert an object into a Canvas document, or insert an object from Canvas into another 
program’s document, you create an association between the object and its application. Linking and 
embedding create different types of associations.

Linking
When you link an object, the object remains in the file where it was created. Only a link (reference) to the 
source object winds up in the document, which makes linking an efficient method of storing commonly-
used objects and files. Linking makes a dynamic connection between an object and all documents in 
which it appears. When you edit the object, changes are automatically sent to linked instances of the 
object in all documents.

Because the object is linked by only a reference to another file, if any of the linked files change locations, 
the link will be disrupted. To move linked files without disrupting the references, you must move all linked 
files as well as the entire directory structure so that the relative locations of the files don’t change.

When you edit a linked object, the object’s application opens in a separate window. When you finish 
editing, you close the application to return to the document containing the link.

Embedding
When you embed an object in a document, the object itself (not just a reference) is copied into the 
document. Therefore, document can be moved to another computer without losing the object.

When you edit an embedded object, the source application’s      tools, palettes, and menu commands take
over the window until you finish editing and select another object in the document.

Related topics

Using Object Linking and Embedding  

Inserting objects into Canvas documents 



Sharing information through Publish and Subscribe

Publish and Subscribe is a Mac OS technology that lets you share information within Canvas and 
between Canvas and other Mac OS programs.

Publish and Subscribe is useful when you want to be able to update an object, such as a logo, 
photograph, or chart used in several documents, whenever you change the original.

To share an object, you designate it a “publisher.” This creates an intermediate file, called an edition. To 
place the object in other documents, you “subscribe” to the edition file. Subscribing creates a 
“subscriber.” The subscriber is the object in your document that is linked through the edition to the 
original object. 

Publish and Subscribe creates dynamic links between documents, unlike moving data through the 
Clipboard. When you change a publisher, Canvas can update the edition automatically. When the edition 
changes, its subscribers can be updated automatically. You can turn off automatic updating and then 
update changes manually.

To publish a selection

When you publish a selection, Canvas creates an edition file containing a copy of the published selection.
You can subscribe to the edition from other documents. You can use the same procedure to publish 
information in another program and subscribe to it in Canvas.

1. Select the objects in Canvas that you want to publish.

2. Choose Publishing > Create Publisher in the Edit menu. 

3. In the Create Publisher dialog box, select a location and type a name in the text box for the edition 
file, and then click Publish. Canvas creates the edition file on disk and displays a rectangular shaded 
border around the published selection.

Related topics

Publishing 

Publisher borders 

Publisher options 

Updating publishers and subscribers 



Publisher borders

The rectangular border Canvas displays around a publisher is like a window into the document. Canvas 
sends objects that are within the border to the edition file. You can resize and move the border and move 
objects into and out of it to change the contents of the edition.

Related topics

Publishing 

Sharing information through Publish and Subscribe 

Publisher options 

Updating publishers and subscribers



Publisher options

The Publisher Options command lets you specify when to update a publisher’s edition file. It also lets you 
update the edition manually and cancel the link between the publisher and edition. The command is 
available once you save the document containing the publisher.

To set options for updating editions

1. Click the publisher object border to select it.

2. Choose Publishing > Publisher Options in the Edit menu.

3. To update the edition immediately, click Send Edition Now. Canvas updates the edition file. Whether 
subscribers to this edition also get updated depends on their update setting; see “To set subscriber 
options” below. 

4. To specify when Canvas should update the edition file, choose an option in the Send Editions area.

On Save. Tells Canvas to update the edition file whenever you save the publisher document.

Manually. Tells Canvas not to update the edition. If you select this option, Canvas shows the time of 
the last publisher change.

5. When you finish setting publisher options, click OK.

To break the link between publisher and edition

Click Cancel Publisher in the Publisher Options dialog box. This breaks the link to the edition. However, 
canceling the publisher does not delete the edition file or affect documents that subscribed to the edition.

To subscribe to a published selection

After you publish a selection, which creates an edition, you can subscribe to the edition file to place the 
published selection in as many documents as you want. 

1. In the document in which you want to place the published objects, choose Publishing > Subscribe To 
in the Edit menu.

2. In the directory dialog box, select the edition file for the published selection and click Subscribe. The 
published information appears in the subscriber document within a non-printing gray rectangle. You 
can move and resize the subscriber border.

To set subscriber options

You can make changes to an edition file appear automatically in subscriber documents or update the 
subscriber manually. To set these and other options, use the Subscriber Options command.

1. Click the subscriber border to select it and choose Publishing > Subscriber Options in the Edit menu.

2. To update the subscriber now from the edition, click Get Edition Now. To specify when the subscriber 
should get changes from the edition file, choose an option in the Get Editions area:

Automatically. Tells Canvas to update the subscriber when you open the document and whenever 
the edition changes.

Manually. Tells Canvas not to update the subscriber. If you select this option, Canvas shows the time 
of the last update.

3. When you finish setting subscriber options, click OK.

To break the link between a subscriber and edition



Click Cancel Subscriber in the Subscriber Options dialog box.

To open the publisher document

Click Open Publisher in the Subscriber Options dialog box.

Related topics

Publishing 

Sharing information through Publish and Subscribe 

Updating publishers and subscribers 

Publisher borders 



Updating publishers and subscribers

When you work on a document containing publishers or subscribers, you can update all the linked items 
in the document at once.

To update all edition files

Choose Publishing > Send All Now in the Edit menu. Canvas updates all editions that are linked to the 
publishers in the document.

To update all subscribers in a document

Choose Publishing > Get All Now in the Edit menu. Canvas gets updates from all editions that are linked 
to the subscribers in the document.

Related topics

Sharing information through Publish and Subscribe 

Publisher borders 

Publisher options 



Loading file filters

Canvas uses file filters to translate files to or from its native document format. Many of these filters are 
separate software modules called external tools. 

The file formats provided by external tools appear in the format pop-up menus in the Open and Save As 
dialog boxes. If a file format does not appear in these dialog boxes, be sure that Canvas has loaded the 
necessary external tool. 

You can use the Tool Picker to select which tools Canvas loads at startup.



 Canvas commands

File menu 
Edit menu
Text menu
Object menu
Layout menu
Effects menu
Image menu
Window menu
Help menu 
Apple Menu (Mac OS)



File menu

Commands in the File menu let you create, open, save, and print documents. The Preferences command 
lets you set options for many operations, including drawing, painting, moving and selecting objects. The 
Quit command (Mac) or Exit command (Windows) ends a Canvas work session.

Click a File menu command for more information:

Check Proxies
Close 
Exit (Windows)
New 
Open 
Page Setup (Mac OS) 
Place 
Preferences 
Print 
Printer Setup (Windows) 
Quit (Mac OS)
<Recent files> 
Revert 
Save 
Save As 



New command

Use the New command to make a new Canvas document. 

When you choose the New command, you can select the document type and a document template.

You can create new documents any time. The number of documents you can open at once depends on 
the amount of system memory available.

To create a new document

1. Choose New in the File menu.

2. In the New dialog box under “Type of Document,” select the type of document you want to create: 
Illustration, Presentation, or Publication.

3. To use a document template, select its name in the Use Template pop-up menu. A preview of the 
selected template appears on the right.

4. Click OK. Canvas creates a new document with the name “Untitled” (Mac) or “New” (Windows) and a 
document number. If you selected a template, the document name is based on the name of the 
template.

How Canvas creates new documents
The first time you start Canvas, a blank illustration document appears. After that, Canvas makes a new 
document at startup based on the document type you chose the last time you used the New command. If 
you select a document template when you use the New command, Canvas uses the same template to 
create startup documents.

To start Canvas with a blank document

If Canvas applies a template to new documents at startup, and you want these documents created with 
no template, do the following:

1. Choose New in the File menu.

2. In the New dialog box, select the type of document you want to create.

3. Choose “None” in the Use Template pop-up menu.

4. Click OK to create a new blank document. You can then close the new document and quit Canvas. 
The next time Canvas starts, it will create a new document based on no template.



Illustration documents

Illustration documents are general-purpose documents for all types of illustrations and graphics. You can 
specify a custom document size and use multiple layers in illustration documents. 

Illustration documents in Canvas 5 are the most similar to the documents in Canvas 3.5 and earlier 
versions.

• Illustration documents can contain multiple layers. 

• An Illustration document has only one “page.” However, Canvas can “tile” a large Illustration 
document for printing. Tiling divides the documents into multiple tiles sized to fit the printer’s 
paper.

When an Illustration document is active, you can use the Layer bar at the bottom of the window to select 
layers and switch among layers. 



Publication documents

Publication documents are designed for multiple-page publications. You can set up one-sided or two-
sided pages with page numbers, and use master pages to hold items that you want to appear throughout 
the publication. 

When a Publication document is active, page icons appear the bottom of the document window. You can 
use these icons to page through the document and to select body pages and the master pages.



Presentation documents

Presentation documents are designed for on-screen “slide show” presentations. You can use multiple 
layers and a master slide to hold background elements in Presentation documents. You can also use 
more than a dozen transition effects when you display a Presentation document as an on-screen slide 
show. 

When a Presentation document is active, slide icons appear at the bottom of the document window. You 
can use these icons to move through the slides and to select body slides and the master slide.



Using document templates

Templates are special Canvas documents that you can use as the basis for new documents. 

If you select a Template in the New dialog box, Canvas creates a new document containing the graphics 
and text in the Template. Canvas also uses the Template’s settings for layers, slides, pages, rulers, grids, 
guides, views, and default object attributes.

When Canvas creates a new document based on a Template, it doesn’t open the Template file on disk. 
When you make changes to the new document and save it to disk, the changes don’t affect the template.

Canvas treats a Template file the if you open it by double-clicking its icon or using the Open command. In 
either case, rather than open the actual Template document, Canvas makes a new document based on 
the Template’s document type and contents.

Templates, like regular Canvas documents, come in three types: Illustration, Presentation, and Publication
Templates. In the New dialog box, the templates listed in the Use Template pop-up menu match the 
document type you select    in the “Type of Document” area.



Open command

Use the Open command to open an existing Canvas document stored on disk. You can also use the 
Open command to import other types of files into Canvas; see the File exchange overview for more 
information on importing files.

To open a Canvas document    

1. Choose Open in the File menu. Canvas displays a standard directory dialog box.

2. The directory dialog box lists the names of Canvas 5 documents in the current folder or directory. In 
the file list, select the document you want to open. Canvas displays a document preview if the 
selected document contains a preview image.

3. Click Open. 

Related topics

Substituting fonts when opening documents 

Opening documents that require specific tools 



Opening documents that require specific tools

When you open a Canvas document that depends on one or more Canvas external tools to display and 
print correctly, Canvas alerts you if the necessary external tools aren't available.    

To load tools required to open a document

1. Quit Canvas.

2. Restart Canvas while pressing the Spacebar to open the ToolPicker.

3. In the ToolPicker dialog box, select the specific tools you want to load, or click All Tools to be sure that
Canvas loads all available external tools.

Note: If a required tool is not available in the ToolPicker, the tool file might be damaged.    In that case, you
should reinstall the Canvas tools.



Substituting fonts in Canvas documents

If you open a document that calls for fonts that aren’t available on your system, Canvas displays the Font 
Matching dialog box before opening the document. 

In the Font Matching dialog box, you can see which fonts the document needs and select substitute fonts,
or let Canvas select substitute fonts.

To select substitute fonts

1. In the Font Substitution dialog box, the Original Font column lists fonts assigned in the document that 
now are not available. 

Select a font name under Original Font; Shift-click to select multiple fonts.

2. Choose a substitute font from the Substitute With pop-up menu at the bottom of the dialog box. The 
font you select appears in the Substitute Font column.

3. If you want to replace the missing fonts in the document with the fonts you select as substitutes, 
select the Permanent Change option.

4. After you select substitutes for the missing fonts, click OK to open the Canvas document. To cancel 
the changes, click Clear Changes and then click OK to let Canvas substitute default fonts and open 
the document.

Making font substitutions permanent
If you substitute fonts when you open a document, Canvas does not permanently change the document’s 
original fonts. Each time you open the same document, you will need to substitute fonts (if the original 
fonts still aren’t available). Canvas remembers the last substitutions you selected for a document.

You can permanently replace fonts in the document in two ways:

• When you open a Canvas document and the Font Substitution dialog box appears, choose the 
Permanent Change option. When you click OK, Canvas will assign permanently to the document 
the substitute fonts you selected in the dialog box.



• Change the fonts used in the document yourself. After you open the document, select all text that 
has unavailable fonts assigned to it. Use the Font menu or the Type palette to assign available 
fonts.



Place command

The Place command lets you insert a document stored on disk into an active Canvas document. You can 
insert a Canvas document or a non-Canvas document with this command. For more information on 
inserting a non-Canvas document, see the File exchange overview.

Canvas lets you control the exact location and size of any document you place. In addition, when placing 
Canvas documents, you can also control which layers, pages, or slides to place, and whether to place 
them on the current layer, page, or slide, or on new ones, depending on the document type (Illustration, 
Publication, or Presentation). 

To place a non-Canvas document

1. Choose Place in the File menu. A directory dialog box appears.

2. Select the document you want to insert, and then click Place. If the document file you’re inserting 
supports layers Canvas can place, the Place Options dialog box appears. Refer the procedure below, 
“To place a Canvas document,” if you get this dialog box. Otherwise, the Place cursor appears. 

3. Position the Place cursor where you want the top left corner of the document to be.

4. Click to place the document at its original size; Canvas inserts the upper-left corner of the document 
at the point you click. To define the dimensions of the document you’re placing, drag to create a 
bounding box. When you release the mouse button, Canvas inserts the file and scales it to fit the 
bounding box.

To place a Canvas document

1. Choose Place in the File menu. A directory dialog box appears.

2. Select the Canvas document you want to insert, and then click Place. The    Place Options dialog box 
appears. Configure the options in the dialog box, and then click OK. If you selected “Show Place 
Cursor” in the dialog box, the Place cursor appears. Otherwise, Canvas inserts the document when 
you click OK. 

3. Position the Place cursor where you want the top-left corner of the document to be. 

4. Click to place the document at its original size; Canvas inserts the upper-left corner of the document 
at the point you click. To define the dimensions of the document you’re placing, drag to create a 
bounding box. When you release the mouse button, Canvas inserts the file and scales it to fit the 
bounding box.

Place Options dialog box
When you place a Canvas document, the Place Options dialog box appears. In the dialog box, you can 
choose to display the Place cursor to control the size and location of the document you’re placing. You 
can also specify which layers, pages, or slides to place, and how Canvas places them. For example, if 
you’re placing an Illustration with multiple layers into another Illustration, you can first choose which layers
to place, and then decide whether to place them on the current layer, or add them as new layers. 
Similarly, if you’re placing an Illustration into a Publication, you can choose which layers to place, and 
then decide whether Canvas places the layers on the current page, or adds the layers as new pages in 
the Publication.

When you place one document type into another document type, Canvas will make the placed 
document’s layers, pages, or slides consistent with the document type into which it’s being placed: You 
can’t place “pages” in an Illustration, or “slides” in a Publication. In Publications, Canvas places layers or 
slides as new pages. In Presentations, Canvas places layers and pages as new slides, and so on. In 
addition, depending on the type of document you’re placing, Canvas might not change the names of 



placed layers, pages or slides in the Layer Info, Page Info, and Slide Info palettes.

The options in the Place Options dialog box vary based on the type of document you’re working in, and 
the type of document you’re placing:

Place on current layer: When you’re working in an Illustration, select this option to place the document 
on the current layer.

Place on current page: When you’re working in a Publication, select this option to place the document 
on the current page.

Place on current slide: When you’re working in a Presentation, select this option to place the document 
on the current slide.

Show Place Cursor: Select this option (in any document) to show the Place cursor. The Place cursor lets
you specify the position and size of the document you’re placing. To place the document at its original 
size, don’t select this option.

Place on new layer(s): When you’re working in an Illustration, select this option to place the document 
on a new layer or layers. In the Layer Info palette, Canvas places new layers before (above) existing 
layers. 

Place on new pages: When you’re working in an Publication, select this option to place the document on
a new page or pages. In the Page Info palette, Canvas places new pages after (below) existing pages.

Place on new slides: When you’re working in a Presentation, select this option to place the document on
a new slides or slides. In the Slide Info palette, Canvas places new slides after (below) existing slides.

Layers: To specify which layers to place when you’re placing an Illustration, click this button. In the dialog
box that appears, select the layers to place. You can Shift-click, Command-click (Mac), or Ctrl-click 
(Windows) to select multiple layers. You cannot place locked layers.

Pages: To specify which pages to place when you’re placing a Publication, click this button. In the dialog 
box that appears, select the pages to place. You can Shift-click, Command-click (Mac), or Ctrl-click 
(Windows) to select multiple pages.

Slides: To specify which slides to place when you’re placing a Presentation, click this button. In the dialog
box that appears, select the slides to place. You can Shift-click, Command-click (Mac), or Ctrl-click 
(Windows) to select multiple slides. If you’re placing a Presentation into an Illustration or Publication, 
Canvas removes layers added to slides. Otherwise, Canvas keeps layers added to slides.



Close command

Use the Close command to close the active Canvas document. 

To close the active document

Choose Close in the File menu. Canvas removes the document window from the screen. 

Note: When you choose Close, Canvas doesn’t save the document, although Canvas will warn you if you 
try to close a document without saving changes.

You can also click the Close box (Mac), or the Close button (Windows) in the title bar to close the active 
document. 



Save command

Use the Save command to store the current document on disk and continue working. 

To save changes to a document as you work

Choose Save in the File menu to update the document file on disk. 

The save command isn’t available if the active document has not been changed since it was last saved.

If a new document has never been saved, the Save command functions the same as the Save As 
command.

To avoid losing your work in the event of a power failure or system failure, use the Save command 
frequently while you work to store changes on disk. Canvas does not automatically save changes as you 
work.

When you use the Save command, Canvas stores the document in a disk file and replaces the previous 
saved version on disk.

File formats

Canvas preserves the original file format when you save a non-Canvas file. For example, if you open a 
Windows Bitmap file (.BMP), make changes in Canvas and choose Save, the BMP Export Options dialog 
box appears (you can choose a compression method for the file) and Canvas updates the BMP file on 
disk when you click OK.



Save As command

Use the Save As command to store a copy of the active document on disk. 

• You can use Save As to change a document’s name, file format, or location on disk. 

• Save As lets you save a new document containing selected items from the active document.

To save a copy of a document

1. In the active document, do one of the following:

• To save specific objects, select the objects you want to save.

• To save specific layers, make sure the layers you want to save are visible in the Layer Info 
palette.

2. Choose Save As in the File menu. A directory dialog box appears.

3. Select a file format in the "File Format" (Mac) or "Save as type" (Windows) pop-up menu. If you 
choose any format other than Canvas 5, some options, such as saving layers, are not available.

4. Select one of the following options to specify what you want to store in the new document:

Save Entire Document saves the complete document.

Save Selection saves only the objects in the document that are selected. This option is not available 
if no objects are selected in the document. 

Save Layers stores one or more layers as a new document. After selecting this option, Click the 
Layers button. In the list of layers that appears, select the layers you want to save. 

The Save Layers option isn’t available for Publication documents or if the document has only one 
layer, or if you are saving in a file format that doesn’t support Canvas document layers.

5. Select additional options to modify the saved document. The following options are available when 
saving Canvas 5 documents:

Create Preview stores a preview image in the document file. The preview appears when you use the 
Open command and select the document in the directory dialog box.

Use Compression reduces the amount of space required on disk to store the saved document file. 
This option is available for Canvas 5 documents only.

Use Extension includes a three-character file format extension following the file name.

Use Preview Icon (Mac OS only) makes a preview image of the document’s illustration, visible page, 
or current slide and uses the preview for the saved document’s icon. If this option is not selected, the 
standard Canvas 5 icon is used for the file icon.

6. Type a name for the file, select a location on disk, and click Save. 

7. If you save in a file format other than Canvas 5, a dialog box appears and asks you to confirm that 
you want to save in a non-Canvas format. Click Save to continue. 

8. If the file format you select has additional options, a dialog box appears; configure the available 
options and click OK. If you select a raster image format, Canvas displays the Render dialog box; 
select the options you want to use for rendering the image and click OK.



Related topics

Importing and exporting files 

Save command



Revert command

You can use the Revert command to throw away changes you’ve made to a document since the last time 
you saved it to disk.

Revert does the same thing as closing a document without saving changes, and then opening the original
document stored on disk. 

To revert to the saved version of a document

Choose Revert in the File menu. 

IMPORTANT: Before choosing the Revert command, be certain that you want to discard all changes to a 
document. You cannot use the Undo command to restore your lost work after using the Revert command. 

If you aren’t certain that you want to discard changes to a document, use the Save As command to save 
the document with a new name, then open the original document and compare the two.



<Recent files>

You can open a document you edited recently by selecting its name from the File menu. 

Canvas lists the names of the most recently opened documents near the bottom of the File menu. 
Opening a document with this method is the same as using the Open command.



Preferences command

Use the Preferences command to customize the Canvas work environment.

To change preference settings

1. Choose Preferences in the File menu. The Preferences dialog box appears.

2. You can configure options on the Drawing tab, General tab, Painting tab, Printing tab, Units tab, Type 
tab. On Mac OS only, you can adjust virtual memory settings on the Virtual tab.

3. After adjusting the preferences you want to change, click OK to close the dialog box and implement 
the new preferences settings. In some cases, the changes take effect the next time you start Canvas.

The Preferences dialog box 
organizes options on tabs.

Click a tab to display the 
corresponding options.

How preferences are stored

Preference settings are stored in a Canvas Settings file, not in document files. The same preference 
settings remain in effect for all documents, until you use the Preference command to change these 
settings. 

Windows: Preferences are saved in the file “CANVAS5.SET” in the User folder inside the Canvas5 folder.

Mac OS: Preferences are saved in the file “Canvas 5 Settings” in the Preferences folder inside the 
System Folder.



General preferences tab

The General tab in the Preferences dialog box lets you set display and window preferences.

Number of undo levels: Enter a number in the text box to specify how many previous actions you 
want to be able to reverse using the Undo command in the Edit menu. Although you can specify 
hundreds of levels of undo, higher numbers require more system memory to maintain. To make the 
most memory available to Canvas, set a low number of undo levels (5 or fewer).

Freeform selection lets you place objects in freeform edit mode by clicking already selected objects. 
Otherwise, you must use the Effects > Freeform command to put an object in freeform edit mode.

Retain selected tool keeps the current tool selected after you use it, instead of reverting to the Arrow
tool. You can also temporarily retain a tool by pressing Command (Mac) or Alt (Windows) when you 
select the tool.

No background updates prevents Canvas from redrawing open Canvas documents when you are 
working in another application. This option lets other applications run faster when Canvas is in the 
background.

Dither colors provides the best onscreen color representation, but requires more system memory. If 
you are using Canvas for Macintosh, this option requires 32-bit color capabilities.

Select across visible layers lets you select objects on all visible layers in a document, rather than 
just the active layer. If this option is off, you can still select objects on other visible layers by pressing 
Ctrl + Tab and clicking an object.

Fit to Window opens documents so the full layout area can be seen in the center of the window. 
When this option is off, documents open in Home View (100% magnification with the upper-left corner
of the page in the upper-left corner of the window).

Maximize on opening opens documents at full screen size. Otherwise, documents open in a window
the same size as when they were last saved.

Create backup when saving saves a copy of the current document each time you save changes to 
the document. The backup copy has the extension “.bak,” and Canvas saves to this same file each 
time.



Drawing preferences tab

The Drawing tab in the Preferences dialog box lets you select a coordinate system for angular 
measurements and specify behavior for moving and copying objects. 

Coordinate system: Choose the Standard or Engineering system for angular measurements.

When dragging objects show original objects: Objects you drag follow the pointer, but also appear
in their original position until you finish dragging.

Draw Quality (Proof or Draft): Draft quality displays shapes, especially curves, with less precision 
onscreen than Proof quality. However, Draft quality redraws slightly faster.

When duplicating objects offset: How far (in pixels) from the original Canvas puts an object copy 
when you use the Duplicate or Paste commands in the Edit menu.

When moving objects offset: The number of pixels objects move when you use a combination of 
modifier and arrow keys. For example, with the settings shown here (for Windows), Ctrl + Right Arrow
would move a selected object 50 pixels to the right, and Alt Right Arrow would move it 10 pixels to the
right. Canvas Mac OS users can use the Command and Option keys in combination with arrow keys.

Auto-scroll to selection keeps objects you are moving with the arrow keys in view by scrolling the 
document window.



Painting preferences tab

The Painting tab in the Preferences dialog box lets you set preferences for displaying and editing paint 
objects and images in Canvas. 

Interpolation: Tells Canvas how to fill new pixels created by scaling a paint object or applying certain 
filters. Select an option from the pop-up menu:

• Nearest Neighbor Fills new pixels with the same color as an adjacent pixel.

• Bilinear Fills new pixels with colors derived from the color values of adjacent pixels. This creates 
softer edges than Nearest Neighbor.

Color Channels Makes channel previews in the Channels palette display in their respective colors 
instead of grays.

Video LUT Animation Provides faster previews of some image filters by modifying the color lookup 
table of your monitor instead of redrawing the image. For example, with Video LUT Animation turned 
on, changing the brightness of an image in the Brightness/Contrast dialog box with the Preview option
off changes the brightness of the entire screen and not just the image.

Anti-Aliased Clipboard Anti-aliases vector and text objects pasted from the Clipboard into a paint 
object.

Anti-Aliased Canvas Objects Anti-aliases Canvas vector and text objects drawn in a paint object. 
For example, if you add text to a paint object in edit mode, Canvas rasterizes and anti-aliases the 
text.

Separate Grayscales as Black When color-separating grayscale images, turning this option on 
sends all the pixel information to the black plate. Otherwise, Canvas creates four-color grays.

Plug-Ins Click this button to tell Canvas where to find Photoshop-compatible plug-ins installed on 
your system so you can use them in Canvas. In the directory dialog box that appears, find the folder 
containing the plug-ins. The path name of the current folder appears in the text box below the button. 
Installed plug-in filters will appear in the Image > Filters submenu.



Printing preferences tab

The Printing tab has settings that control the appearance of printed output.

Output to maximum resolution Prints Canvas documents at the printer’s best possible resolution. 
However, this setting disables image reduction options and fast-printing features of QuickDraw 
printers; these features require a setting of 72 lpi. When this option is not turned on, you can choose 
the resolution (72 or 300 dots per inch) you want in the Resolution pop-up menu.

Halftone Lets you set custom frequency (in lines per inch) and angle (in degrees) of halftone screens.
You can also choose to use the printer’s default halftone settings. For most desktop publishing 
purposes, the printer’s defaults are the optimal settings. However, for commercial printing, you 
probably need to specify a particular frequency and angle for the best output. If you are sending your 
documents to a commercial printer, ask about the appropriate halftone screen settings.



Type preferences tab

The Type tab in the Preferences dialog box lets you customize the way you work with text.

Auto Word Select: Turning this option on ensures that you select only whole words, meaning all 
characters between blank spaces, when you use the Text tool’s I-beam pointer to highlight text 
selections. As you drag to highlight text, Canvas detects when you drag over a space. As you 
continue to drag, Canvas locates the next space and selects the characters in between.

Drag & Drop Text: With this option on, you can highlight specific text, then drag the highlighted text 
to a new location within the same text object.

Smart Copy: With this option on, Canvas detects if a highlighted selection sent to the Clipboard is at 
the beginning of a paragraph. If you copy and paste this selection, Smart Copy always pastes the text
as a new paragraph, with the same paragraph settings as the original. With this option off, Canvas 
pastes the text at the insertion point, using the existing paragraph settings.

Snap Text to Single Column: When this option is on, in publication documents with Column Guides 
not displayed, text objects snap to the width and length of the page margins when you click with the 
Text tool or Text Object tool. Otherwise, Canvas inserts a text object where you click.

Faster Text/Poor Color (Windows): Turning this option on speeds up screen redraw of text at the 
expense of color fidelity.

Draw Text as Beziers (Windows): When using a 256-color display, Windows cannot dither colors in 
text to approximate a non-system color; instead, Windows just uses the closest solid color values. 
Turning this option on tells Canvas to redraw text using Bezier curves so that Windows can dither 
colors if necessary. This method is system-resource intensive and can be slow; turn this option on 
only if you need to see dithered color in text on a system that displays only 256 colors.



Units preferences tab

The Units tab in the Preferences dialog box lets you choose measurement settings such as units, 
precision, and numerical format. Settings on this tab affect the units displayed in the Strokes palette, the 
status bar of the Canvas window, the measurements in dimension objects, and the precision of settings in
the Type palette.

Pen size units: Choose inches, millimeters, points, or picas in the pop-up menu to specify how you 
want to measure pen size in the Pen tab of the Strokes palette.

Number form: Set the precision and numerical format for the coordinate display, the Type palette, 
and all Dimensioning tool measurements. You can choose whole integers, up to four-decimal 
precision, or fractions. The setting you choose affects the display precision only, and does not affect 
the actual drawing precision.



Virtual Memory preferences tab (Mac OS)

The Virtual tab in the Preferences dialog box lets you choose a disk and set other options for Canvas’ 
internal memory management feature. This tab appears only in Canvas for Mac OS.

Canvas 5’s memory management makes it possible to open images and files that require more memory 
than the amount actually installed (as physical RAM) on your system.

Selected Hard Disk: Choose a mounted hard disk in this pop-up menu. Canvas uses this disk for 
virtual memory. The amount of available space on the disk is shown below the pop-up menu.

Use available system memory: Turning this option on instructs Canvas to use the allocated system 
memory first before resorting to its internal virtual memory.

Dynamic disk allocation: Leave this option on to let Canvas claim and release disk space as 
needed and available for particular files. If you turn this option off, you can type a number in the box 
labeled “Minimum Disk Space After Allocation” to set a limit on how much space Canvas can claim for
virtual memory. For example, if you type 50 MB, Canvas will leave at least 50 MB free on the disk.



Page Setup command (Mac OS) 

Use the Page Setup command to configure a Canvas document for printing. Page Setup affects some 
aspects of a document in conjunction with the Document Setup options.

To adjust page setup options

1. In the Chooser, select the printer driver that you want to use. PostScript drivers, such as LaserWriter 
8 and PSPrinter, work only with PostScript printers. 

2. Select an available printer. If you are connected to a network, you might need to select a zone first 
and then an available printer. For information on setting up printing options and background printing, 
refer to your Mac OS and printer documentation.

Note: Later versions of the Mac OS support Desktop printers and the Printer menu, so you can select 
a printer and associated printer driver without using the Chooser.

3. In Canvas, choose Page Setup in the File menu. A dialog box appears. The specific options in the 
dialog box might be different, depending on your printer driver. Options for PostScript printers are 
described below.

4. Click OK to implement the Page Setup options. 

PostScript (LaserWriter) setup options
The following options for PostScript printers appear in the Page Setup dialog box. Some of these options 
differ, depending on the specific printer driver version that you have selected.

Flip Horizontal: Reverses documents from left to right.

Flip Vertical: Reverses documents from top to bottom.

Invert Image: Reverses document colors, changing blacks to whites and whites to blacks. 

Substitute Fonts: Uses fonts installed in the printer instead of the fonts installed on the computer, 
when the same fonts (or fonts with the same name) are available on both.

Precision Bitmap Alignment: Improves bitmapped graphics by reducing the image 96 percent. 

Unlimited Downloadable Fonts: Reserves more memory in the printer for downloading fonts during 
printing.

Larger Print Area: This option lets some printers print closer to the edge of the paper. You might 
want to experiment to determine if this setting has any effect on your printer.



Printer Setup command (Windows)

Use the Printer Setup command to configure a Canvas document for printing. Printer Setup affects some 
aspects of a document in conjunction with the Canvas Document Setup options.

To set up printer options:

1. Choose Printer Setup in the File menu. 

2. Choose a printer and port from the pop-up menu, which lists printers installed for your system. If the 
printer you need is not on the list, use the Printers Control Panel to add it to the list.

3. If necessary, select an appropriate PPD (PostScript Printer Description) file. A PPD file contains setup
information and options for PostScript printers.

4. For more options, click Setup. These options depend on the printer driver you are using. Refer to your
printer’s documentation for more information. 

5. Check the other settings and click OK.



Print command

Use the Print command to send the current document to an output device, such as a desktop printer. 

Before printing, you can select the number of copies, which pages to print, printing to a file, color printing, 
and other options. You can also see a preview of the printed document.

To print an entire document to a desktop printer

1. Choose Print in the File menu.

2. In the Print dialog box, select All for “Pages to print.”

3. In the Copies text box, type the number of copies to print.

4. Make sure all settings are correct and click Print or OK.

Note: If you print an Illustration document that is larger than the paper in your printer, you must turn on the
Tile option in the print dialog box. Otherwise, Canvas prints only one “tile” (printer page size area) of the 
illustration.

Printing selected parts of documents
In the Print dialog box, you can choose what part of a document you want to print. These options appear 
in the Print pop-up menu:

Document: Prints the entire document. However, if an Illustration document is larger than one printer 
page, you must also select the Tile option to print the document as multiple “tiles,” or printer pages.

Selection: Prints only the selected items in the document.

Layers: Available for Illustration and Presentation documents, this option lets you print specific 
layers. Click the Layers button to select which layers to print.

Page Range or Slide Range: These options print any pages or slides. Click the Range button to 
specify which ones to print.

Current, Even, or Odd. These options print the corresponding pages and slides.

Related topics

Arranging and scaling printed output 



Options for color printing 

Page Setup (Mac)  

Printer Setup (Windows) 

Printing preferences 

Printing to a PostScript file 



Arranging and scaling printed output

At the time you print a document, you can tell Canvas how you want the document to appear on the 
paper. 

• You can scale a large document and center it on standard-size paper for proofing purposes. 

• You can choose whether to print colors, blank pages, printer’s marks and information.

• You can print documents in normal or reverse order.

The following option check boxes appear in the Print dialog box. If a check appears in the box, the option 
is active. Some options apply to specific document types, as noted in the descriptions.

Fit to paper scales a document to fit in the page’s printable area. Canvas scales the document 
enough so that no objects are in the margin area (about 0.4 inch on each side) where most printers 
can’t print.

Skip blank pages: When you print a large document divided into tiles to fit the paper size in the 
printer, some pages might not contain any objects. Turn on this option if you don’t want blank pages 
to come out of the printer.

Print info adds crop marks, registration marks, file name, and other document details to the printed 
pages. Canvas prints the marks and information beyond the area occupied by objects in the 
document.

Center on media moves the document to the center of the printed page. This option can prevent 
Canvas from printing extra blank pages when you tile a document that is larger than the printer paper.

Back to front: For Publication and Presentation documents only. Prints from last page to first, 
keeping pages in the correct order when the printer stacks pages face-up in its output tray.

Collate copies: For Publication and Presentation documents only. Prints all pages of the document in
order for the number of copies requested, rather than printing all copies of page 1, then all copies of 
page 2, and so on.

Facing pages: For Publication documents only. If the document is formatted for two-page spreads, 
Canvas prints facing pages on one page.

Print trailing blank page: For Publication documents only. Prints a final blank page after every 
document.

Tile divides large Illustrations documents in multiple “tiles” to fit on the paper in the printer. This option
must be selected when you want to print all of large illustration without scaling the document. 

Overlap: Because most printers cannot print to the edges of the paper, you can specify an overlap 
amount in the text box. With a large enough Overlap, you can match the tiled printed pages.



Options for color printing

When you use the Print command, select a setting in the Colors pop-up menu in the Print dialog box to 
tell Canvas how to print colors in the document. 

When you select a Colors setting, you should try to match the capabilities of your output device. For 
example, if you mismatch this setting to your printer by choosing CMYK when you have an RGB printer, 
the colors might not appear correctly in the printed output.

It’s especially import to choose the correct settings when you create color separations for commercial 
printing. If you are creating printer files (by printing to a disk file) to be output at a service bureau, you 
want to be sure that the correct separation plates will be output. Printing extra plates or the wrong type of 
separations can lead to unnecessary expense.

Colors options in the Print dialog box

Normal (RGB) sends colors to the printer using RGB color specifications. On a non-color printer, 
colors print as shades of gray, the same as if you select the “Colors as Grays” setting.

Black & White prints all colors that are darker than 95 percent white as black. You might want to use 
this setting for creating desktop separations of solid spot colors, such as for screen printing. In this 
case, all colors in the document would appear as solid black areas.

Colors as Grays prints colors as shades of gray on all printers, including color printers. When 
printing to black-and-white printers, this is the same as if you select the “Normal (RGB)” setting. 

Calibrated (LAB): Matches printed colors to their appearance on-screen. However, remember that 
some colors displayed on a computer monitor can’t be reproduced on paper with printing inks. For 
example, colors that look bright and saturated on screen, such as hot pink, cyan, and brilliant orange, 
can appear much duller in printed materials.

CMYK: Sends colors to your printer using CMYK color specifications. On a non-color printer, colors 
print as shades of gray, the same as if you select the “Colors as Grays” setting.



Printing to a PostScript file

You can use a PostScript printer driver to print a document and create a PostScript file, sometimes called 
a printer file, on disk. 

You can create a PostScript file so that you can print a document by downloading the PostScript file to a 
printer or imagesetter without using Canvas. This is the method that service bureaus often use for high-
resolution imagesetter output.

Some prepress utilities also require PostScript files as input for color separation, imposition, and other 
prepress tasks.

Keep in mind that you can’t open or edit a PostScript printer file the same as you can a Canvas 
document. Also, you might need to use a utility program to actually download a PostScript file to a 
particular output device (this capability is not built into Canvas). Refer to your system or printer 
documentation for information on downloading printer files.

To print to a PostScript file

1. Choose Print in the File menu.

2. In the Print dialog box, choose File in the Destination area (Mac) or select “Print to file” (Windows).

3. Review other options and make changes if necessary.

4. In the Images pop-up menu, choose a format for images in the file:

ASCII encodes images as plain text. ASCII files are compatible with all network protocols and 
systems, but are larger than binary PostScript    files.

Binary encodes images as binary data, rather than text. This results in smaller files However, some 
network print servers can’t process binary images in PostScript files. All Mac OS-based networks and 
servers can accommodate binary image data.

Level 2 ASCII files are compatible with PostScript Level 2 devices and are somewhat smaller than 
regular ASCII PostScript files.

5. Click Save or OK. A directory dialog box appears.

6. In the directory dialog box, select a location to store the file, type a file name, and click Save or OK. 
Canvas sends the document to the selected printer driver, which creates a disk file containing the 
PostScript commands to print the document.



Quit command (Mac)
Exit command (Windows)

Use the Quit (Mac) or Exit (Windows) command to quit Canvas when you finish working in the program.

If you changed any open document since you last saved it, Canvas displays a dialog box asking you if 
you want to save the changes before quitting the program.



Edit menu

Commands in the Edit menu let you cut, copy, paste and duplicate objects, undo and repeat actions, and 
select objects. On Windows, Object linking and embedding (OLE) commands are in the Edit menu. On 
the Mac OS, publishing and subscribing commands are in the Edit menu.

Click an Edit menu command for more information:

Again
Calibration submenu Color Separations 

Gamut Warning 
Monitor Setup 
Printing Inks 
Separation Tables 

Clear
Copy
Cut
Duplicate
Find 
Links 
Paste
Paste and Place
Redo
Replicate
Select All
Undo

Special Mac OS commands

Copy As Image
Copy at 4x and Copy at 8x
Copy with EPS
Copy Without Comments
Publishing submenu Create Publisher 

Get All Now 
Publisher Options 
Send All Now 
Subscribe To 
Subscriber Options 

Special Windows commands

Insert Object
Paste Special



Copy as Image command 

When you want to copy an object and paste it into a document created in another application, and then 
print the document on a QuickDraw printer, use the Copy as Image command to enhance the printed 
appearance of the Canvas object. Copy as Image smoothes jagged edges and helps maintain the 
object’s details. 

Use Copy as Image only when you’re pasting into a non-Canvas document that will be printed on a 
QuickDraw printer. If you’re printing a Canvas document on a QuickDraw printer, you can use the regular 
Copy command.

To use the Copy as Image command

1. Select the objects to copy.

2. Choose Copy as Image in the Copy Special submenu in the Edit menu. Canvas places the selected 
objects on the Clipboard.

You can now use the Paste command to place the Clipboard contents into other applications. When 
printed on a QuickDraw printer, this method produces better results than the standard Copy command. 



Again command

The Again command lets you repeat the previous command or other action by choosing Again in the Edit 
menu.

To repeat an action or command

Choose Again in the Edit menu. When an action can be repeated, the Repeat command includes the 
name of the action. 

For example, after you rotate an object, the Again command is “Rotate Again.” 

Not all actions can be repeated. The Again command is not available if the previous action can’t be 
repeated.



Calibration submenu

Use the commands in the Calibration submenu to give Canvas information it uses to produce color 
separations and to convert colors from one color system to another. 

The Color Separations and Printing Inks commands let you adjust for dot gain, type of printing inks, 
printing press ink limit, and other factors in color separations. The Monitor Setup commands gives 
Canvas information that it uses to adjust the on-screen display of colors.

The Separation Tables command lets you import and export settings for color separations and color 
conversion.

The Gamut Warning command lets you adjust the display Canvas uses to highlight colors that fall outside 
the CMYK gamut. 

Click a Calibration submenu command for more information:

Color Separations 

Gamut Warning 

Monitor Setup 

Printing Inks 

Separation Tables 



Gamut Warning command

Use the Gamut Warning command to select the color Canvas uses when the Gamut Warning display 
option is active. 

Canvas uses the color you specify to replace (for display purposes only) the colors in a document that fall 
outside the range that can be printed with process (CMYK) printing inks.

To change the gamut warning display color

1. Choose Calibration > Gamut Warning in the Edit menu.

2. Select a color from the pop-up menu. 

3. Type an opacity percentage in the Opacity box. A setting of 100 makes the Gamut Warning color 
completely replace out-of-gamut colors in the document. At lower opacity settings, the Gamut 
Warning color tints, but doesn’t completely cover, these colors.

4. Click OK to implement the new settings. 

Highlighting out-of-gamut colors
When you turn on the Display > Gamut Warning option in the Layout menu,    Canvas displays a special 
highlight color on all objects that are outside the CMYK gamut. By default, the gamut warning color is 
bright green.

A check mark appears next to Gamut Warning in the Display submenu when this mode is active. To return
to normal display mode, choose Gamut Warning again.



Monitor Setup command

You can use the Monitor Setup command to tell Canvas the values for your monitor’s gamma, white point,
and phosphors.    You can also tell Canvas to adjust for low, medium, or high ambient lighting.

To change monitor calibration settings

1. Once your monitor has warmed up for several minutes, choose Calibration > Monitor Setup in the Edit
menu. The Monitor Setup dialog box opens.

2. If your monitor type is listed in the Monitor pop-up menu, select it to use the standard settings. 
Otherwise, choose Default.

3. In the Ambient Light pop-up menu, select Low, Medium, or High, depending on whether the light in 
the room is dim, medium, or bright.

4. If you know your monitor’s parameters and want to enter custom values, do the following:

• Enter a custom gamma value in the Gamma text box. The gamma value must be between 0.75 
and 3.0, or Canvas alerts you and substitutes the closest acceptable value. In general, higher 
gamma values lighten the color palette.

• Select a value in the White Point pop-up menu. Or, choose Custom, enter X and Y values in the 
White Point dialog box, and click OK to return to the Monitor Setup dialog box.

• Select a phosphor type in the Phosphors pop-up menu, or select Custom, enter values in the 
appropriate text boxes in the Phosphors dialog box, and click OK to return to the Monitor Setup 
dialog box. Phosphor values must be between 0.0001 and 1.0.

5. Click OK to implement the new settings.

To load and save monitor calibration settings

To save the Monitor Setup settings in a file, click Save. In the directory dialog box, select a location and 
type a file name for the setup file. Click Save to save the file.

To load a Monitor Setup file, click Load. In the directory dialog box, select the monitor setup file you want 
to use and click Open.

About monitor calibration
Calibrating a monitor provides information on its color characteristics, which Canvas uses when it 
simulates process and spot colors in the RGB color space of the video display. Entering the correct 
settings for your monitor can help make the color simulation more accurate.

You can save the settings in the Monitor Setup dialog box for a particular monitor configuration. You can 
load monitor calibration settings when you use Canvas with a different monitor, or when you want to 
compare several sets of values to actual printed output. 

Of course, adjustments that you make to a monitor using its brightness, contrast, and color controls also 
affect the way that colors appear on screen. Once your monitor is correctly calibrated, it’s a good idea to 
tape down the monitor’s adjustment knobs or buttons to prevent accidental changes.

In controlled viewing environments, correct calibration can enhance color accuracy. However, calibration 
can’t compensate for all the factors that make color matching between a video display and the printed 
page difficult. Calibration can’t compensate for changes in ambient light during the day, and changes in a 
monitor’s phosphors as they age, both of which affect the appearance of colors on screen.



Color Separations command

The Color Separations command in the Calibration submenu lets you give Canvas information it uses to 
output color separations.

The Color Separations dialog box lets you specify the total ink limits of the press and the total ink density 
of the black plate, and the type of color separation adjustments that should be performed.

About color separation settings 
Color separations produced by graphics software are the subject of much research, and the question of 
which settings to use when producing separations is the subject of much debate among prepress 
professionals.

Many people are able to achieve satisfactory results using the default settings. Others are able to make 
adjustments to improve the appearance of pages when they can compare results through many different 
jobs output on a well-calibrated imagesetter and printed on a the same press using the same paper stock,
process color inks, and press personnel (all of which contribute to the appearance of a printed piece). 

It’s always a good idea to ask your commercial printer if particular settings are best for a specific project. 
The settings that you can adjust in Canvas 5 are the same as those available in other standard graphics 
applications for color output, including Adobe Photoshop. In fact, most Canvas settings files are 
compatible with the settings files produced by Photoshop. This means you can load separations, inks, 
duotones, and other settings into Canvas from Photoshop.

Black Generation

These options affect the black plate in color separations. By default, Canvas uses a Medium setting. 
Heavy increases the amount of black ink and Light decreases the amount. None tells Canvas to generate 
separations without a black plate. Maximum maps all gray values to the black plate only. Custom lets you 
adjust the black generation curve manually.

Black Ink Limit and Total Ink Limit

Black Ink Limit specifies the maximum percentage density of black ink (actually halftone dots on the black
negative) in color separations. By default, the black ink limit is 100 percent. Some prepress experts 
recommend a setting of less than 100 percent because dot gain is highest in the black plate, and a lower 
black plate settings allows more detail to be distributed in the other color plates. 

Total Ink Limit sets the maximum percentage sum of CMYK inks (based on halftone dot density) in color 
separations. By default, this value is 300 percent. The maximum value you can enter is 400 percent. This 
settings is most often adjusted for the type of paper stock and printing press.

Separation Type



Separation Type specifies an adjustment method to use in color separations. You can select undercolor 
removal (UCR) or gray component replacement (GCR), and enter a percentage for Under Color Addition 
(UCA).    

• UCR replaces some CMY inks with black to deepen shadows and neutral areas, and to reduce 
the total ink applied.

• GCR augments the black plate to replace some CMY inks over a wider range of color. GCR 
separations reproduce dark colors better than UCR.

• UCA is available with GCR separations. Type a value from 1 to 100 percent for the amount of 
CMY inks to be augmented in shadow areas.

The option that you choose depends on the subjects being printed and the recommendations of your 
professional printer.

To calibrate color separations

1. Choose Calibration > Color Separations in the Edit menu.

2. Select the Separation Type by selecting the UCR or GCR option.

3. Enter a percentage value in the Black Ink Limit and Total Ink Limit text boxes.

4. Choose an option in the Black Generation pop-up menu. If you choose Custom, see the instructions 
below for setting custom black generation curves.

5. After entering the settings you want, click OK.

Setting custom black generation curves

If you choose Custom, in the Black Generation pop-up menu in the Color Separations dialog box, the 
Black Generation dialog box appears. 

This dialog box lets you shape a custom transfer function curve for black plate ink generation.

1. Click on the curve to add adjustment points. 

2. Drag an adjustment point to reshape the curve. 

3. To remove a point, drag it outside the grid area. 



4. Click OK to return to the Color Separations dialog box. 

To save and load separation settings

To save color separation settings, click Save. In the dialog box, type a file name and click Save. 

To load a settings file, click Load. Select the file in the directory dialog box and click Open. 



Printing Inks command

Printing Inks calibration tells Canvas how to compensate for the type of paper and printing press used to 
print a document. If you are working on multiple projects, you can create printing inks setup files for each 
one.

Ink color 

These options correspond to standard types of presses, inks, and paper stock. Specifications for Web 
Offset Printing (SWOP) is an ink standard used in the United States for offset lithography on web presses.
Inks used in commercial printing in Europe and Asia differ somewhat from those used by U.S. printers.

If your print shop advises you to adjust the ink colors, you can choose Custom in the Ink Color pop-up 
menu. In the dialog box, enter the CIE-LAB color values that your print shop specifies. These values are 
based on readings from a spectrophotometer or colorimeter.

Dot Gain 

This value tells Canvas the expected amount (in percent) that halftone dots will spread (gain) on the 
paper surface. Different surfaces cause different amounts of dot gain. Newsprint requires compensation 
for greater dot gain than does printing on coated stock. A setting of 20% is typical for offset printing on 
coated stock.

To calibrate printing inks

1. Choose Calibration > Printing Inks in the Edit menu.

2. In the Printing Inks dialog box, choose a setting from the Ink Colors pop-up menu.

3. Use the standard value in the Dot Gain box or enter the value suggested by your printer.

4. To save the setup, click Save. In the dialog box, type a file name and click Save. To load a settings 
file, click Load. Select the file in the directory dialog box and click Open. The name of the custom 
setting appears in the Ink Color pop-up menu.

5. To enter custom settings, choose Custom in the Printing Inks pop-up menu and enter ink color values 
in the boxes. Click OK to save the custom settings and return to the Printing Inks dialog box.

6. When you finish in the Printing Inks dialog box, click OK to close the dialog box and implement the 
settings.



Separation Tables command

You can save the settings in the Printing Inks and Color Separations dialog boxes separately within those 
dialog boxes. You can also save one “separation table” which includes the settings from both dialog boxes
in one file.

Canvas 5 separation tables are compatible with the format used for separation tables in Adobe 
Photoshop. You can load Photoshop separation tables into Canvas 5, and you can load tables produced 
in Canvas 5 into Photoshop.

If you load a saved separation table, Canvas will use the separation table settings regardless of changes 
made using the Printing Inks and Color Separations commands.

To save a color separation table

1. Choose Calibration > Printing Inks in the Edit menu. Adjust the settings as needed. Click OK to 
implement the settings and close the dialog box.

2. Choose Calibration > Color Separations in the Edit menu. Adjust the settings as needed. Click OK to 
implement the settings and close the dialog box.

3. Choose Calibration > Separation Tables in the Edit menu and click Save.

4. In the Save As dialog box, type a name for the separation table file, choose a location to save the file, 
and click Save.

To load a separation table

1. Choose Calibration > Separation Tables in the Edit menu.

2. In the Separation Tables dialog box, click Load. 

3. In the directory dialog box, locate and select a separation table file.

4. Click Open to load the separation table and return to the Separation Tables dialog box. 

5. In the Separation Tables dialog box, both of the Use Table options are now selected, with the name of
the separation table file that you loaded displayed.

6. Click OK to close the dialog box. Canvas will now use the settings from the separation table file for all 
color separations.

To override settings in a separation table

1. Choose Calibration > Separation Tables in the Edit menu. If a separation table has been loaded, its 
name appears with the Use Table options.

2. To use the settings in the Printing Inks dialog box instead of those saved in the table, click Use 
Printing Inks in the From CMYK area.

3. If you want to use the settings in the Color Separations dialog box instead of those saved in the table,
click Use Color Separations in the To CMYK area.

4. Click OK to close the dialog box and use the new settings.



Clear command

Use the Clear command in the Edit menu to remove a selected object, paint area, or text from a 
document without changing the contents of the Clipboard. 

Choosing the Clear command is the same as pressing the Delete key on the keyboard.



Copy command

Use the Copy command in the Edit menu to put a copy of a selected item on the Clipboard. Use the Copy
command when you want to paste a selection into the current document or another document without 
deleting the original objects. 

A copied selection remains on the Clipboard until the next time you use the Cut or Copy command. 

To copy a selection

1. Select an object (vector, text, or image), or highlight text in a text object, or select an area in an 
image.

2. Choose Copy in the Edit menu. Canvas copies the selection to the Clipboard and the Paste command
becomes available.

Related topic

Duplicate command



Copy Without Comments command 

Use the Copy Without Comments command to place objects on the Clipboard without special Canvas 
PICT comments. This lets you copy a grouped object, a picture object, or an object created with any of 
the Object tools to the Clipboard as individual elements. This command is available on Mac OS only.

This command replaces the standard Copy command in the Edit menu when you open the Edit menu with
the Shift key held down.

To copy objects without Canvas PICT comments

1. Select the objects to copy.

2. Press the Shift key and open the Edit menu.

3. Choose Copy Without Comments in the Edit menu. Canvas places the selected objects on the 
Clipboard without special Canvas formatting information.



Copy With EPS command

Use the Copy With EPS command when you want to copy Encapsulated PostScript (EPS) information for 
an object to the Clipboard. This can enhance the quality of the object when you paste from the Clipboard 
into certain applications, including Microsoft Word and Adobe FrameMaker. 

This command is available on Mac OS only.

To include EPS information when copying objects

1. Select the objects to copy.

2. Choose Copy with EPS from the Copy Special submenu in the Edit menu. Canvas places the 
selected objects on the Clipboard and includes PostScript formatting information.



Cut command

Use the Cut command in the Edit menu to remove a selected object, image area, or text selection from a 
document. Canvas places the removed selection on the Clipboard, from where you can paste it into 
Canvas documents and other programs. A selection remains on the Clipboard until you use the Cut or 
Copy command again.

You can use the Cut Without Comments command (Mac OS only) to place a selection on the Clipboard 
without special Canvas formatting information.

To cut a selection from a document 

1. Select an object (vector, text, or image), or highlight text in a text object, or select an area in an 
image.

2. Choose Cut in the Edit menu. Canvas removed the selection from the document and places it on the 
Clipboard.



Cut Without Comments command

Use the Cut Without Comments command to remove a selected object grouped object from a document. 
When Canvas places the removed selection on the Clipboard, it omits special Canvas formatting 
information. This command is available on Mac OS only.

When you apply Cut Without Comments to a group object or an object created with a tool from the Object 
Tools palette, Canvas places the selection on the Clipboard as individual elements.

To cut objects without Canvas PICT comments

1. Select an object.

2. Press the Shift key and open the Edit menu.

3. Choose Copy Without Comments in the Edit menu. Canvas places the selection on the Clipboard and
omits special Canvas formatting information.



Create Publisher command

Create Publisher is one of the commands that lets you use Publish and Subscribe technology in Canvas 
(Mac OS version only). Other related commands are found in the Publishing submenu in the Edit menu.

Use the Create Publisher command in the Edit menu to publish a selected object. When an object is 
published, you can subscribe to its edition file to insert the published object into other documents.

You can subscribe to an edition from a Canvas document and from documents in many other Mac OS 
programs. You can also use this procedure to publish information in another program and subscribe to it 
in Canvas.

To publish a Canvas selection

1. Select one or more objects in a Canvas document that you want to publish.

2. Choose Publishing > Create Publisher in the Edit menu. 

3. In the Create Publisher dialog box, select a location and type a name in the text box for the edition 
file. 

4. Click Publish. Canvas creates the publisher’s edition file on disk. In the document, Canvas displays a 
rectangular shaded border around the published selection.

Publisher borders

Canvas displays a gray rectangle, called a publisher border, around published objects in a Canvas 
document. The border defines a “window” in the document. Canvas sends any objects within the 
publisher border to the edition file. To change the contents of an edition, you can resize and move the 
publisher border and move objects into and out of it. 

You can control when the changes to a publisher are transmitted to an edition file, and when the 
subscribers to that edition are updated, using options for updating publishers and subscribers. The 
Publisher Options command tells Canvas when to send changes to a publisher to its edition file.



Duplicate command

Use the Duplicate command in the Edit menu to quickly copy a selection into the same Canvas 
document. Duplicate doesn’t change the contents of the Clipboard, in contrast to the Copy and Cut 
commands, which replace the Clipboard contents.

To copy objects into the same document

1. Select the objects (vector, text, or image) you want to copy. The Duplicate command is not available 
when you make a selection in an image or highlight text within a text object.

2. Choose Duplicate in the Edit menu. Canvas offsets and stacks a duplicate of the selected object in 
front of the original. 

3. To duplicate the new object, choose Duplicate again.

To make evenly spaced copies

When you use the Duplicate command, Canvas remembers the distance that the duplicate is placed from 
the original object, so you can create evenly-spaced copies. 

1. Select the objects you want to duplicate.

2. Choose Duplicate in the Edit menu. Canvas duplicates the selection and places the copy a preset 
distance from the original. The preset distance is a Drawing preference specified in the Preferences 
dialog box.

3. Use the Arrow tool or the keyboard arrow keys to move the duplicate into position relative to the 
original. Don’t click outside the object to deselect it; the copy must remain selected for Canvas to 
remember the offset from the original.

4. Choose Duplicate in the Edit menu again. Canvas places the second copy the same distance from 
the first copy as the first copy is from the original selection. Repeat this step as many times as you 
want to create additional evenly spaced copies.



Find command

The Find command opens the Find palette. The Find palette lets you locate objects and text within a 
document. 

• The Text tab in the Find palette incorporates the functions of a word processor’s search and 
replace feature.

• The Objects tab expands the functions of Canvas 3.5’s “Selection” command.

You can use the Find command to select objects based on their type and attributes. For example, you can
select all rectangles in a document, or select all polygons that have a 3-point pen size and red fill ink. You 
can then change the selection specifications to select additional objects.

To select objects based on their properties

1. Choose the Find command in the Edit menu to open the Find palette.

2. On the Objects tab, select the check boxes and use the pop-up menus to specify the object types and
attributes that you want to find.

3. In an illustration document, you can turn on Search All Visible Layers to find objects on any layer. In 
presentation documents, Canvas searches all layers of the current slide with this option on. 

4. To select a named object, check “Object named” and type the object’s name in the text box. You must
type the name exactly, including capitalization, to select it.

Note: you can assign an object name in the Object Specs dialog box.

5. Check “Add to selection” if you want objects already selected to remain selected when you make 
additional selections.

6. To show more selection choices, click the arrow button at the bottom of the Find palette. The bottom 
section of the palette contains a scrolling window where selection sets are displayed. The current 
selection set is indicated by a rectangle around the selection attributes.

7. If you want to specify multiple settings (more than one object type, fill ink, pen ink or stroke attribute), 
do the following:

• Click the Or button. Canvas moves the current settings to the lower window. 

• Click Copy to copy the settings to the lower window without clearing them in the upper portion of 
the window. 



• Click Clear to remove current selection set.

8. Click Select to select the objects based on the settings. In Presentation and Publication documents, 
Canvas searches the current page or slide only; to continue the search on the other pages or slides, 
click the Next Page or Next Slide button; this button is not available in Illustration documents.



Selecting text using the Find palette

You can use the Find palette to locate text that you specify. You can also replace the selected text with 
new text.

Canvas searches text in a document whether the text or text objects are selected or not. 

Note: The Find command will not select or replace text in a linked OLE text object. When you paste text 
from another program, such as Microsoft Word, into a Canvas document on Windows, Canvas will create 
an OLE object linked to the text in the originating program. When you want to edit this text, you should 
edit the linked object in the other program. You can double-click the OLE text in Canvas to switch to the 
originating program and edit the text. 

To find or replace text

1. Choose Find in the Edit menu to open the Find palette. Click the Text tab to bring it to the front, if 
necessary.

2. In the Find What text box, type the characters you want to search for.

3. If you want to replace the specified text with new text, type the replacement text in the Replace With 
text box. To delete the specified text, leave the Replace With box empty.

4. Configure the options you want to use in your search:

• To find the specified text when it occurs with a space before and after, turn on the Whole Word 
option.

• To find occurrences that exactly match the capitalization of the characters you typed, turn on the 
Case option.

• To find text on any visible layer, turn on the Search All Visible Layers option.

• In publication and presentation documents, to search the entire document, turn on the Search All 
Pages/Slides option.

5. Click Find Next to begin searching, or click Replace All to change all occurrences of the characters. If 
Canvas finds an occurrence, you can change that particular occurrence by clicking Replace.

When Canvas has processed all text in an Illustration document layer, a message tells you that Canvas 
has reached the end of the layer.



Get All Now command

Use this command to update all subscribers in the active document according to their latest editions. This 
command is available on Mac OS only.

To update all subscribers in a document

Choose Publishing > Get All Now in the Edit menu. Canvas gets updates from all editions that are linked 
to the subscribers in the document.

Related topics

Sharing information through Publish and Subscribe 

Publishing 

Updating publishers and subscribers 



Paste command

Use the Paste command in the Edit menu to place the Clipboard contents into the active document. If the 
Clipboard is empty, the command is not available.

If a paint object is active when you choose Paste, Canvas pastes the Clipboard’s contents into the paint 
object. Otherwise, the pasted objects appear in the center of the screen.

You can paste the Clipboard's contents multiple times by repeating the Paste command; the Clipboard 
retains its contents until you use the Cut or Copy command to place another selection on the Clipboard.

Creating OLE objects by pasting (Windows only)

When you paste objects or text from other programs into Canvas on Windows, the default result is to 
create an OLE object that is linked to the originating program. 

For example, pasting text from Microsoft Word into a Canvas document on Windows creates an object 
linked to the text in the original Word document. To edit this text, you double-click the text object; the 
Word menus and toolbars appear on screen so you can edit the text using Word’s tools. However, you 
can’t use Canvas text tools or commands on the text in the linked object.

You can double-click most OLE objects in Canvas to switch to the originating program for editing.

When you want to control the result when pasting objects into Canvas on Windows, you can use the 
Paste Special command.



Paste and Place command

Use the Paste and Place command when you want to place a pasted selection in a particular location in a
document. This command lets you place the contents of the Clipboard into your document using the 
pointer. 

To paste and place a selection

1. To make the Paste and Place command available in the Edit menu, press Option (Mac) or ALT + 
CTRL (Windows) as you open the Edit menu.

2. After selecting the Paste and Place command, a special pointer appears. Position the pointer in the 
document where you want the top-left corner of the Clipboard contents to be. Then do one of the 
following:

• To place the Clipboard contents at full size, click. 

• To set the dimensions of the Clipboard contents, drag in the document to create a bounding box 
at the size you want the pasted selected to be.



Paste Special command

The Paste Special command lets you select which type of object is pasted into a Canvas document from 
the Clipboard. This command is intended to be used when you copy objects from other programs to the 
Clipboard and you want to paste a specific type of object into Canvas. This command is available on 
Windows only.

Most programs place information on the Clipboard in more than one format. In the Paste Special dialog 
box, you can select the format you want to paste. In many cases, you can paste the Clipboard's contents 
as a linked or embedded object.

To select the object type when pasting

1. Copy object to the Clipboard from another program, such as a word processing or charting 
application.

2. Choose Paste Special in the Edit menu to open the Paste Special dialog box.

3. Select the option you want to use for pasting the selection (see the descriptions below) and click OK 
to insert the selected object into the active Canvas document

Using the Paste Special dialog box
Source refers to the document from which the Clipboard's contents were copied. The information shown 
here might include the name of the program, the default data format Canvas will use when pasting, and 
the coordinates of the objects in the source file. 

Select a data type from the “As” list box. The available data formats depend on the type of object on the 
Clipboard and the program from which it was copied.

Paste puts the Clipboard's contents in the Canvas document according to the data format you select. 

If you paste an object copied from another program, Canvas embeds the object in the active Canvas 
document. Embedding maintains a link between the object and the source program. To edit the 
embedded object, double-click it. The source program opens a document containing the embedded object
for you to edit. 

Paste Link puts the Clipboard's contents in the Canvas document according to the selected data format 
and links the object to its source file. Paste Link is available only when the object was saved in another 
program and copied from it, and you select the other program's native data format.

When you edit the linked object, you work in the object's source file. To see a list of linked objects in a 
Canvas document, choose Links in the Edit menu and a dialog box opens. You can open the source file 
from this dialog box by selecting the linked object in the list and choosing the Open Source button. You 
can also double-click a linked object in a document to open its source file. 

Related topic

Using Object Linking and Embedding  



Publisher Options command

Use the Publisher Options command in the Edit menu (Mac OS only) to specify when to update a 
publisher’s edition file. 

This command also lets you update an edition manually and to cancel the link between a publisher and 
edition. 

The Publisher Options command is available once you save a document containing a publisher.

To set publisher options

1. Click the publisher border to select it and choose Publishing > Publisher Options in the Edit menu.

2. To update the edition immediately, click Send Edition Now. Canvas updates the edition file. 

3. To specify when Canvas should update the edition file, choose one of the options in the Send Editions
area:

• On Save tells Canvas to update the edition file whenever you save the publisher document.

• Manually tells Canvas not to update the edition. If you select this option, Canvas shows the time 
of the last publisher change.

4. When you finish setting publisher options, click OK.

To break the link between a publisher and edition

Click Cancel Publisher in the Publisher Options dialog box. This breaks the link to the edition. However, 
canceling the publisher does not delete the edition file or affect documents that subscribed to the edition.

Related topics

Sharing information through Publish and Subscribe 

Publishing 

Publisher options 

Publisher borders 



Insert Object command

Use the Insert Object command in the Edit menu to insert an OLE object from another program or another
Canvas document into the active Canvas document. This command is available on Windows only.

The Insert Object command opens a dialog box in which you can choose any registered OLE object type 
to insert into a document. You can create a new object or choose a file as the source of the embedded 
object.

Create New: With this option selected, you can select an OLE object type in the scrolling list, and then 
click OK to switch to the source program for that object. You create a new document in the source 
program and then switch back to Canvas, where the new OLE object is embedded.

Create from file: With this option selected, you can type the path and filename of a file you want to insert 
into the Canvas document. Click the Browse button if you want to navigate to the file and select it in a 
directory dialog box.

Result: When you select an OLE object type in the scrolling list (with the Create New option selected), 
the Result area provides a description of the object type.

Display as Icon: Select this option to display the OLE object as an icon. You can click the Change Icon 
button to select a different icon representation.

Once an object is embedded in a Canvas document, double-clicking the object opens the file containing 
the original object.

Related topics

Using Object Linking and Embedding  

Links 



Links command

Use the Links command in the Edit menu to check the source file of a linked object and to locate a 
missing source file. This command is available on Windows only.

To check a linked object

1. Select a linked object in the Canvas document.

2. Choose Links in the Edit menu.

3. The Links dialog box displays the link type and update method. To change the update method, 
choose the Automatic or Manual option button.

4. To update the linked object with changes to the link source, click Update Now.

Related topic

Using Object Linking and Embedding  



Publishing submenu 

The Publishing submenu in the Edit menu (Mac OS only) contains standard commands for linking 
documents and graphics between applications on the Mac OS. These commands include options for 
getting and sending editions.

Click a Publishing command for more information:

Create Publisher 

Get All Now 

Publisher Options 

Send All Now 

Subscribe To 

Subscriber Options 



Redo command

Use the Redo command in the Edit menu to cancel the Undo command. You can choose Redo multiple 
times to reinstate canceled actions in reverse order.

The Redo command is not available if you have not used the Undo command to cancel an action.



Replicate command

Use the Replicate command to create multiple copies when you want to incrementally resize and rotate 
the copies.

You can use the Replicate dialog box to set the number of copies. You can rotate, scale, and position 
copies simultaneously.

To rotate and scale evenly spaced copies

1. Select the objects that you want to copy.

2. Choose Replicate in the Edit menu to open the Replicate dialog box. 

3. Configure the settings in the dialog box (described next).

4. Click Apply to preview the settings or click OK to implement them and close the dialog box.

Replicate dialog box settings

The settings on the Replicate dialog box let you rotate, scale, and duplicate selected objects 
simultaneously.

Copies: Enter the number of the copies you want to create.

Rotate: Turn on to tell Canvas to incrementally rotate each copy. Enter the number of degrees you want 
each copy to rotate, relative to the previous copy. In the Around edit box to the right, drag the gray handle 
to set the position of the center of rotation.

Scale: Turn on to tell Canvas to incrementally change the dimensions of each copy. In the pop-up menu, 
choose a scaling method. Then, enter values in the text boxes.

Percentage: Resizes each copy by the specified percentage of the original size.

Ratio: Resizes each copy by the specified ratio of the original size. 



Length: The values you type in the width and height boxes will be added to the width and height of 
each subsequent copy. For example, if you type a value of 1 inch in the width and height boxes 
(which are labeled with a horizontal and vertical arrow, respectively), Canvas makes the first copy 1 
inch wider and higher than the original, then makes the next copy 1 inch wider and higher than the 
previous copy, and so on.

Proportional: In the Scale or Offset areas, turn on to horizontally and vertically scale or offset objects 
equally.

Offset: Turn on this option to tell Canvas to place copies a specified distance from the original (or the 
previous copy). In the text boxes, enter the amount of horizontal and vertical offset. Positive numbers 
offset objects up and right, negative numbers offset objects down and left.

Object data: Canvas displays the height and width of the bounding box of the selected object. This area 
cannot be edited.



Select All command

Use the Select All command to select all objects on the current layer in an Illustration document, the 
current slide in the Presentation document, or the current page in a Publication document. The Select All 
command can also be used to select all objects created by a particular tool on the current layer, slide, or 
page.

To select all objects

Choose Select All in the Edit menu. Canvas selects the objects on the current layer, slide, or page.

To select all objects created by a particular tool

1. Select a tool in the Canvas toolbar.

2. Choose Select All in the Edit menu. Canvas selects the objects on the current layer, page, or slide 
that were created with the selected tool.

To select linked text objects

1. Select the Text tool in the toolbar.

2. Place the text insertion point in a linked text object.

3. Choose Select All in the Edit menu. Canvas selects the current text object and all other text objects 
linked to the current text object, even if they are on other layers, pages, or slides.

Selecting across multiple layers

If you want selections to extend across all visible layers when you use the Select All command in 
Illustration documents, you can make this the default method with the Preferences command.

To select all objects on all visible layers in Illustration documents, check the Select Across Visible Layers 
option on the General tab in the Preferences dialog box.



Send All Now command

Use the Send All Now command to update all editions that are linked to publishers in the active 
document, and temporarily override the settings for automatic updates. This command is available on 
Mac OS only.

To update all edition files

Choose Publishing > Send All Now in the Edit menu. Canvas updates all editions that are linked to the 
publishers in the document.

Related topics

Updating publishers and subscribers 

Publishing 



Subscribe To command

Use the Subscribe To command to subscribe to an edition file. You can subscribe to the edition file to 
place the published selection in as many documents as you want. This command is available on Mac OS 
only.

To subscribe to a published selection

1. In the document in which you want to place the published objects, choose Publishing > Subscribe To 
in the Edit menu.

2. In the directory dialog box, select the edition file for the published selection and click Subscribe. The 
published information appears in the subscriber document within a non-printing gray rectangle. You 
can move and resize this subscriber border.

Related topics

Sharing information through Publish and Subscribe 

Publishing 



Subscriber Options command

Use the Subscriber Options command to specify when a subscriber updates to match changes in its 
edition file. This command is available on Mac OS only.

You can select options to make changes to the edition file appear automatically in subscriber documents, 
or to update the changes manually in each subscriber.

To set subscriber options

1. Click the subscriber object to select it.

2. Choose Publishing > Subscriber Options in the Edit menu.

3. To update the subscriber immediately from the edition, click Get Edition now.

4. To specify when the subscriber should get changes from the edition file, choose one of the options in 
the Get Editions area:

• Automatically tells Canvas to update the subscriber when you open the document and 
whenever the edition changes.

• Manually tells Canvas not to update the subscriber. If you select this option, Canvas shows the 
time of the last subscriber update.

5. When you finish setting subscriber options, click OK.

To break the link between a subscriber and edition

Click Cancel Subscriber in the Subscriber Options dialog box.

To open the publisher document

Click Open Publisher in the Subscriber Options dialog box.

Related topic

Publishing 



Undo command

Use the Undo command to cancel an action. The Undo command can cancel most actions such as 
applying commands, creating or modifying objects, or changing object attributes. 

Undo returns the document to its appearance before the action.

To cancel the previous actions

Choose Undo in the Edit menu. You can choose Undo multiple times to cancel prior changes in reverse 
order.

Actions that can’t be canceled 

The Undo command will not cancel every action. Actions you can’t cancel with Undo include scrolling; 
closing or reverting to an earlier version of a document; selecting and deselecting objects; deleting 
settings in palettes; and saving documents.

Undo preference

You can conserve memory by telling Canvas to remember fewer of the actions you take, which reduces 
the number of actions that you can cancel with the Undo command. The number of Undo steps is 
controlled by the “Number of Undo Levels” setting in the Preferences dialog box. To change this setting, 
choose the General tab in the Preferences dialog box.



Text menu

The Text menu commands to let you change selected text and default text settings. You can also use 
Style Sets of text settings. Other commands let you apply effects, such as wraps, to text. Proofing 
commands let you check spelling.

About default and current text settings
Default text settings apply to new text objects. To change the default settings, use Text menu commands 
when no text is selected. You can also use the Type command to open a dialog box of text settings.

Current text settings are the text attributes applied to a text object or text characters within a text object. 
To change these settings, select an entire text object, or highlight a selection within a text object, and then
use the Text menu commands or the Type palette to change the settings.

Click a Text menu item for more information:

Font submenu
Insert submenu 
Justification submenu
Kerning submenu
Leading submenu
Size submenu
Spell Checker submenu
Style submenu Character styles

Overprint
Spread

Type
Wrap submenu

Related topics

Spreading and overprinting text characters



Overprint and Spread commands

Two commands in the Style submenu let you specify special printing options, overprint and spread, for 
text. 

These options affect text output only when you print color separations using the Print As Separations 
option in the Print dialog box.

The Overprint and Spread commands in the Style submenu let you apply these printing options to specific
characters after you make a text selection within a text object.

Note: You can use the Object Specs palette to specify overprinting or spreading for objects, including text 
objects, but not for selected characters within a text object.

To spread or overprint a text selection

1. Highlight the text characters in a text object to which you want to apply the overprint or spread printing
option.

2. To spread characters, choose Style > Spread in the Text menu.

3. To overprint characters, choose Style > Overprint in the Text menu.

These special printing options do not change the appearance of text in the Canvas document.



Font submenu

Use the Font submenu to choose a font (typeface) for selected or new text. 

To choose a font using menu commands

1. Depending on how you want the font to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the font before typing, place the insertion point where you want the font to change.

• To apply the font to the preset format, deselect all objects.

2. Choose Font in the Text menu to open the Font submenu. A check appears next to the current font.

3. Choose a font in the submenu. The font setting changes immediately.

You can also use the Character tab in the Type palette to choose any of the fonts installed on your 
system.



Insert submenu

Use the commands in the Insert submenu to place headers, footers, or the current date, time, or page 
number in a Publication document. Most of these commands are described in this topic and are not 
available when you work in an Illustration or Presentation document.

Another command in the Insert submenu, the Insert Picture command, can be used in any type of 
document to anchor small graphics into text.

Inserting special text in Publications
When date, time, or page number items are inserted into Header and Footer text objects in Publication 
documents, Canvas will update the date, time, and page numbers each time it redraws the screen. 

You can also insert the current date and time in standard text objects. However, Canvas does not update 
this text; the date or time is “stamped” into the document as static text.

You can format the codes or stamps (for example, change fonts, sizes, or justification) the same way you 
apply formatting to normal text; simply select the codes or text and choose the formatting you want to use.

Canvas uses the date and time information as set by your operating system. Refer to your system 
documentation for information on setting the current date and time.

To insert the date, time, or page number in a publication document

With a text object in edit mode, choose an option in the Insert submenu in the Text menu; see the table 
below for descriptions of the commands.

To insert In this type 
of object

Do this

Updating date 
code

Header or 
footer

Choose Insert > Date, or type $d

Date stamp (will 
not change)

Any text object Choose Insert > Date Stamp

Updating time 
code

Header or 
footer

Choose Insert > Time, or type $e

Time stamp (will 
not change)

Any text object Choose Insert > Time stamp

Current page 
number

Header or 
footer (page 
count is static 
in normal text 
objects)

Choose Insert > Page #, or type $p

Total page count Header or 
footer (page 
count is static 
in normal text 
objects)

Choose Insert > Total Page #, or 
type $t

Related topic

Adding headers and footers 





Header and Footer commands

In Canvas Publication documents, you can add Header and Footer text objects using Insert submenu 
commands in the Text menu.

Headers and footers are special text objects that can contain codes for the current date, time, and page 
number, in addition to text you type. Canvas updates the date, time, and page number codes each time it 
refreshes the screen.

Canvas inserts headers at the top of the printable area (the top of the onscreen page layout) and footers 
at the bottom of the printable area. Both types of objects initially span the width of the page, but you can 
resize and move them just like other text objects.

To create header and footer text objects:

1. You can’t add headers and footers while in text edit mode; press Enter (Mac) or Esc (Windows) to exit
text edit mode, if necessary. 

2. Choose Insert > Header or Insert > Footer in the Text menu. Canvas creates the object, and places it 
in text edit mode so you can begin typing.



Justification submenu

Use the Justification submenu to select an paragraph alignment method for selected or new text. 

Canvas has four alignment, or justification, settings: flush right, flush left, full (flush with both right and left 
indents), or centered. You can set alignment in either the Justification submenu of the Text menu, the Text
Ruler, or the Paragraph tab of the Type palette.

Note: Full justification may create wide letter or word spacing, especially in narrow text columns. Other 
justification settings (without hyphenation) might appear too ragged on one or both sides. You can set 
letter- and word-spacing parameters to improve the appearance of text. 

To set justification using menu commands

1. Depending on how you want the justification settings to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set justification for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To set the justification before typing a new paragraph, place the insertion point at the beginning of
the paragraph.

• To apply justification settings to the preset format, deselect all objects.

2. Choose Justification in the Text menu to open the Justification submenu. Canvas places a check 
mark next to the current justification setting.

3. Choose an alignment option in the submenu. Canvas applies the justification setting immediately.



Kerning submenu

Use the Kerning submenu to choose a setting for the spacing between characters of selected or new text.

The Kerning submenu lets you choose the following standard kerning adjustments: Very Tight, Tight, 
Normal, Loose, or Very Loose.

You can also use the Tighten and Loosen options to fine-tune character spacing. 

You can set a custom Fine Kern amount and use the Tighten Fine Kern and Loosen Fine Kern options.

If you change the kerning and later decide to return the text to its standard spacing, you can choose 
Normal to remove all changes.

Specifying spacing between characters
The space between characters is defined by font designers. In Canvas, the Kerning option lets you adjust 
the amount of space to the right of each character, so you can bring characters closer together (tighten) 
or spread them farther apart (loosen).

The term “kerning” generally refers to adjusting the spacing of specific character pairs. However, in 
Canvas, you can also set a kerning amount to apply to words, paragraphs, portions of text, and entire text
objects. This is sometimes referred to as “tracking” rather than kerning.

To change character spacing using menu commands

1. Depending on how you want kerning to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the kerning before typing, place the insertion point where you want the kerning to change.

• To apply the kerning setting to the preset format, deselect all objects.

2. Choose Kerning in the Text menu to open the Kerning submenu. Canvas places a check mark next to
the current kerning setting. Choose one of the following kerning options. Canvas will implement the 
setting immediately.

Option Result
Tight 8% less space than normal between characters

Very Tight 14% less space than normal between characters

Normal Standard spacing as defined by the font’s 
designers

Loose 8% more space than normal between characters

Very Loose 14% more space than normal between characters

Tighten Reduce current kerning by 0.5 points. You cannot 
tighten kerning to less than the width of one 
character

Loosen Increase current kerning by 0.5 points

Tighten Fine 
Kern

Reduces kerning by the point value specified using 
the Configure Fine Kern command

Loosen Fine 
Kern

Increases kerning by the point value specified 
using the Configure Fine Kern command

Configure Fine 
Kern

Lets you set a Fine Kern amount in points.



Leading submenu

Use the Leading submenu to choose a method of spacing between lines in a paragraph for new or 
selected text. 

The Leading submenu lets you set Single, 1 1/2, or Double Space leading. You can also choose the 
Tighten or Loosen commands to fine-tune the current leading in 0.5-point increments. You can tighten and
loosen the leading repeatedly, but the line spacing cannot be less than zero. 

Setting line and paragraph spacing
Canvas provides two methods of specifying leading: ratio (or percentage) and point size. 

Ratio and percentage leading are based on the normal leading of the largest type size in the 
preceding line. The normal leading is usually designed to be slightly larger than the point size of the 
type. For example, a single line of 12-point text usually occupies about 15 points of vertical space 
when you specify 100 percent or Single Space leading. Therefore, double spaced, or 200 percent, 
leading for 12-point text increases the line spacing to about 30 points.

Leading specified in points is independent of the type size and normal leading of the typeface. The 
space from baseline to baseline is exactly the number of points specified, regardless of the size of the
type. Using point size leading lets you maintain consistent line spacing, and fit text to specific space 
requirements. For example, you have 10 lines of text, and exactly 120 points of vertical space to 
place the text. To make the text fit, set the leading to 12 points.

To set leading using menu commands

1. Depending on how you want the leading to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set leading for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To set the leading before typing a new paragraph, place the insertion point at the beginning of the
paragraph.

• To apply the leading setting to the preset format, deselect all objects.

2. Choose Leading in the Text menu to open the Leading submenu. Canvas places a check mark next to
the current leading setting.

3. Choose a standard leading in the submenu, or choose Tighten or Loosen. Canvas applies the setting 
immediately.



Size submenu

Use the Size submenu to choose from standard sizes for new or selected text or to reduce or increase the
type size in 1-point increments.

From the Size submenu you can choose from standard type sizes using either method. Using the Size 
submenu, you can also reduce or increase the size in 1-point increments. Using the Character tab, you 
can enter any type size with precision to one-hundredth of a point.

To set type size using menu commands

1. Depending on how you want the type size to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the type size before typing, place the insertion point where you want the size to change.

• To set the type size of the preset format, deselect all objects.

2. Choose Size in the Text menu to open the Size submenu. A check mark appears next to the current 
type size.

3. Choose one of the sizes in the submenu, or choose the Reduce or Increase option to change the type
size in 1-point increments. The size setting applies immediately. 



Spell Checker submenu

The Spell Checker submenu lets you check the spelling of text in a document. You can check specific 
words, selections, and an entire document. 

Canvas can also watch for misspellings as you type, alerting you immediately if a word is not in the 
Canvas spelling dictionary. In addition to the 100,000-word English language spelling dictionary, you can 
add your own words to a user spelling dictionary.

Selecting dictionary files
The first time you choose a spelling command, a directory dialog box opens and Canvas asks you    to 
locate the Canvas spelling dictionaries.    Go to the Dictionaries folder in the Canvas folder.    For the Spell 
Checking Dictionary, select the file “Canvas.dic” (Windows) or    “Canvas Dictionary” (Mac) and click OK.   
For the User Dictionary, select the file “User.dic” (Windows) or “User Dictionary” (Mac) and click OK.

When Canvas finds misspelled words
Whenever you check spelling in a document and Canvas finds a word it doesn’t recognize, it opens the 
Spelling Checker dialog box. The dialog box shows the unrecognized word highlighted within surrounding 
text. If Canvas suggest another spelling, the suggested spelling appears in the text box under the 
unrecognized word. To see additional suggestions, click the pop-up menu button at the right of the text 
box. To change the replacement word, type another word in the text box.

Use the buttons in the dialog box to correct the word, add it to the dictionary, or leave it unchanged. 

Replace: Click Replace to replace the unrecognized word with the contents of the text box and 
continue to check spelling in the document or selection.

Add: If Canvas doesn’t recognize a word that is actually spelled correctly, you can add the word to 
the user dictionary so that Canvas will recognize it in all future documents. After saving the word, 
Canvas continues to check spelling in the document or selection.

Ignore: Allows an unrecognized word in the current document without adding the word to the 
dictionary. Canvas ignores all instances of the word until you close Canvas.

Skip: Allows the current instance of an unrecognized word, but Canvas alerts you the next time this 
word occurs.

Cancel: Interrupts the spelling check and closes the dialog box. 

Related topics

To check the spelling of a word 

To check spelling interactively 

Spell checking a selection or document 

Modifying the user dictionary 



To check the spelling of a word

You can use the Suggest Spelling option to verify the spelling of a selected word. 

1. Highlight the word you want to check.

2. Choose Spell Checker > Suggest Spelling in the Text menu. The Suggest Spelling menu appears with
a list of suggested words and options. If the highlighted word appears in the list of suggestions, the 
word is spelled correctly, and you can click Cancel to close the Suggest Spelling menu.

3. If the highlighted word is not in the list of suggested spellings, and the correct spelling appears in the 
list, you can click the correct word to replace the misspelled word in the document.

4. If the highlighted word is not in the list of suggested spellings, but you want to use the word anyway, 
you can choose Add Word to update the user dictionary (to allow the word in all documents) or Ignore
Word (to allow the word in the current document).



To check spelling interactively

The interactive spelling feature alerts you as soon as you type a word that is not in the Canvas or User 
dictionaries. (Canvas recognizes a string of characters as a word when you press the Spacebar.) 

You can select a sound that Canvas will use as an alert when you type a misspelled word. Please consult 
your system documentation for instructions on selecting sounds.

To turn the interactive spelling check on or off

Open the Spell Checker submenu in the Text menu. If a check mark appears next to Interactive, choosing
Interactive will turn this feature off. Otherwise, choosing Interactive will turn this feature on.



Checking spelling in a selection or document

You can check the spelling of highlighted blocks of text, a selected text object, or an entire document.

1. To limit the spelling check to specific text or text objects, select the text or text objects. To check 
spelling of all text in a document, you don’t have to select anything.

2. To begin the spelling check, choose Spell Checker > Spell Check Selection or Spell Check Document
in the Text menu. (If you don’t have any text selected, the Spell Check Selection option is dimmed.)

3. If Canvas finds an unrecognized word, the Spelling Checker dialog box appears.

Continuing a spelling check

If, in the middle of checking a selection or document, you cancel the process, you can choose Spell 
Checker > Continue Spell Check to pick up where you left off. Canvas remembers the words you chose to
ignore.



Modifying the user dictionary

In addition to the approximately 100,000 words in the Canvas spelling dictionary, you can store an 
unlimited number of words in a personal user dictionary.

To add or delete words in the user dictionary

1. Choose Spell Checker > Show Added Words in Text menu. 

2. In the User Added Words dialog box, type new words to add or choose words to delete.

• You can add words to the dictionary by typing each word in the text box and clicking Add.

• To delete words added to the dictionary, select the word in the top window in the dialog box and 
click Delete.



Style submenu

The Style submenu lets you apply character styles such as bold, italic, or superscript, as well as 
capitalization modes, to selected text.

Font styles can be categorized into three groups: appearance, capitalization, and baseline position. To the
same text, you can apply multiple appearance styles, but only one each of capitalization and baseline 
styles.

You can also apply special printing options to characters in a text block by applying the Spread or 
Overprint styles.

Appearance styles
Appearance styles include plain, bold, italic, underline, outline, shadow, small caps and strikethrough. 
With the exception of the Plain option, you can use as many of these appearances as you like on the 
same text. Applying the Plain setting removes other font styles that have been applied so that text reverts 
text to its standard appearance.

Depending on the typeface, using certain styles might not have the desired effect, and can even make 
text appear ugly when printed. For example, applying bold to a heavy weight typeface can make 
characters look too thick. Similarly, applying italics to an already italicized font might exaggerate the slant 
of the characters.

Capitalization styles
Capitalization styles format text as uppercase, lowercase, or title styles. You can apply only one of these 
capitalization styles to the same text.    

Uppercase capitalizes all letters.    

Lowercase makes all letter lowercase.    

Title capitalizes the first letter of each word.

Baseline position
The baseline of text is the imaginary horizontal line on which characters sit. To position characters above 
(superscript) or below (subscript) the normal baseline, you can shift the baseline position.

Canvas does not change the type size of superscript and subscript text. Unless you reduce the type size 
of shifted text, the line size increases by the amount of the baseline shift. As a result, the line spacing 
might change, depending on the leading setting. If you don’t want the line spacing to change, you can 
reduce the type size of shifted text by the same amount (or more) of the baseline shift, or you can specify 
leading in points.

If you use the Style submenu to change baseline position, you can choose either Superscript or Subscript
to shift text the baseline by roughly 27 to 33 percent of point size of the line. For example, superscript text
in a line of 12-point text appears 4.0 points above the normal baseline. 

To apply font styles using menu commands

1. Depending on how you want the font style to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the font style before typing, place the insertion point where you want the style to change.

• To apply the font style to the preset format, deselect all objects.



2. Choose Style in the Text menu to open the Style submenu. Canvas places check marks next to the 
active styles in the submenu.

3. Choose the font style you want to apply. Choosing an active style turns off the style. Canvas 
implements the setting immediately.



Type command

Use the Type command to open the Type palette. The Type palette lets you manage all typographic 
settings, including those provided by the Text menu. In the Type palette, you can enter numeric values to 
set custom point sizes, kerning, leading, and superscript and subscript elevations. In addition, the Type 
palette provides options for indents, drop caps, letter and word spacing, and hyphenation. 

Use the Type command in the Text menu to open the Type palette. You can also double-click the Text tool
in the toolbox to open the palette. 

The Type palette contains six tabs: 

Character tab 

Hyphens tab 

Indents tab 

Paragraph tab 

Spacing tab 

Styles tab 

Applying settings in the Type palette
When you adjust settings in the Type palette, the new settings don’t take effect until you click Apply. Be 
sure that you don’t click outside the palette before applying the settings, or they will be lost.



Character tab

The Character tab in the Type palette lets you can set the font, type size, font style, kerning, capitalization
style, scale, and baseline position using.

Character attributes are applied by selecting the specific characters that you want to modify. You can 
select any portion of text -- from one character to multiple text objects.

To choose a font using the Type palette

1. Depending on how you want to apply the font, do one of the following:

• To format existing text, select the text or text objects.

• To set the font before typing, place the insertion point where you want the font to change.

• To apply the font to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and click the Character tab to 
bring it to the front.

3. Choose a font in the Name pop-up menu.

4. Click Apply to implement the font setting.

To set the type size using the Type palette

1. Depending on how you want the type size to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the type size before typing, place the insertion point where you want the size to change.

• To set the type size of the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and click the Character tab to 
bring it to the front.

3. Choose one of the sizes in the Size pop-up menu, or enter a number in the box to specify a type size.

4. Click Apply to implement the type size setting.

 To apply font styles using the Type palette

1. Depending on how you want the font style to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the font style before typing, place the insertion point where you want the style to change.

• To apply the font style to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and click the Character tab to 
bring it to the front.

3. To change appearance styles, click the Style buttons. Clicking the Plain button turns off all active 
appearance styles. Clicking an active appearance style button turns the style off.

4. To change the capitalization style, choose Upper, Lower, Normal, Title or Small Caps in the Case pop-
up menu.

5. To change the baseline elevation, choose Normal, Superscript, or Subscript in the Baseline pop-up 
menu. If you are applying superscript or subscript, specify the distance from the baseline (in points) in
the text box. Normal baseline always has an elevation of zero points.



6. Click Apply to implement the font style settings.

To change character spacing using the Type palette

1. Depending on how you want kerning to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the kerning before typing, place the insertion point where you want the kerning to change.

• To apply the kerning setting to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and click the Character tab to 
bring it to the front.

3. To set the kerning, choose Normal, Tighten, or Loosen in the Kerning pop-up menu and specify the 
kerning amount (in points) in the text box. Normal always has a setting of zero.

4. Click Apply to implement the kerning setting.

To scale characters using the Type palette

To scale an entire text object, you can also select the text object, press Command (Mac) or Alt (Windows),
and drag a selection handle. Depending on the direction of the drag, Canvas scales text horizontally or 
vertically.

1. Depending on how you want scaling to apply, do one of the following:

• To change existing text, select the text or text objects.

• To set the scale of text before you type it, place the insertion point where you want the scale to 
change.

• To apply scaling to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and click the Character tab to 
bring it to the front.

3. To specify the vertical and horizontal scale of characters, enter percentages in the Scale boxes. If you
enter the same percentage in both boxes, Canvas scales the text proportionately. Canvas will apply 
these percentages to the point size displayed in the Size box. 

Canvas does not limit the percentage you can scale characters, however, extremely high and low 
settings can distort some fonts and make them unreadable. In addition, scaling requires significant 
amounts of memory for text display, which might cause performance problems for some systems.

4. Click Apply to implement the scaling settings.

To lock character attributes

Using the Character tab in the Type palette, you can lock the current font, type size, and font style to 
prevent accidental changes. This feature is especially useful when several people are using the same 
Canvas document. In addition, you can also use this feature to selectively exempt sections of text from 
global formatting changes. Once you lock a setting, no one can change it without first unlocking it.

1. Depending on how you want locks to apply, do one of the following:

• To change the lock setting of existing text, select the text or text objects.

• To change the lock setting before typing, place the insertion point where you want the locking to 
change.

• To apply a lock setting to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu and click the Character tab to 
bring it to the front.



3. To lock an attribute, click the Lock button to the right of it. You can also change font attributes in this 
step. When you click Apply, Canvas first applies the new font attributes, then locks the new attributes. 
Click Apply to implement the lock settings.



Hyphens tab

The Hyphens tab in the Type palette lets you change the settings Canvas uses for automatic hyphenation
of text. Hyphenation settings apply to entire paragraphs. 

To hyphenate a word with a permanent hyphen, type a hyphen character where you want to hyphenate 
the word. 

Soft hyphens

You can specify where a word should hyphenate by inserting a “soft hyphen”; simply place the insertion 
point where you want the word to break and press Command+H (Mac OS) or Ctrl+H (Windows).

To set hyphenation for paragraphs

1. Depending on how you want the hyphenation settings to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set hyphenation for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To allow Canvas to insert hyphens as you type a new paragraph, place the insertion point at the 
beginning of the paragraph.

• To apply hyphenation settings to the preset format, deselect all objects.

2. Configure the hyphenation settings as described below.

3. Click Apply to implement the hyphenation settings.

Hyphenation settings
If necessary, open the Type palette by choosing Type in the Text menu. Click the Hyphens tab to bring it 
to the front. Turn hyphenation on and configure the following settings.

After word beginning: Specify the minimum number of letters that must precede a hyphen.

Before word ending: Specify the minimum number of letters that must follow a hyphen.

Smallest word: Specify the minimum number of letters that a word must have to be hyphenated.

Consecutive line limit: Specify the number of consecutive lines that can end in hyphens. For 
example, if four consecutive lines could end in hyphens but the limit is three, Canvas does not 
hyphenate the last word of the fourth line.

Skip capitalized words: Turn this option on to prevent proper names and other words beginning with
a capital letter from being hyphenated.



Indent tab

The Indent tab of the Type palette lets you set the amount of space between the left and right borders of a
text object and the edges of each paragraph. 

For text wrapped to an object, you can also use the Indent tab to set the distance between the edge of the
object and the text.

The Indent tab also lets you set up an automatic drop cap in text.

To set indents using the Type palette

1. Depending on how you want the indent settings to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set indents for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To set the indents before typing a new paragraph, place the insertion point at the beginning of the
paragraph.

• To apply the indent settings to the preset format, deselect all objects.

2. Configure the indent settings as described below.

3. Click Apply to implement the indent settings.

Indent settings on the Indent tab
If necessary, open the Type palette by choosing Type in the Text menu. Click the Indent tab to bring it to 
the front.

Left: To specify the distance between the left border of a text object and the left indent of a 
paragraph, enter the distance in the Left box. 

Right: To specify the distance between the right border of a text object and the right indent of a 
paragraph, enter the distance in the Right box.

First Line: To specify a different indent for the first line of a paragraph, enter the distance in the First 
Line box. Canvas measures the first line indent from the left border of the bounding box.

Object Wraps: To specify the distance between an object and the edge of text wrapped around or 
inside that object, enter the distance in points in the Object Wrap box.

Setting up drop caps using the Type palette
1. Depending on how you want the drop cap to apply, do one of the following:

To apply to Do this
First paragraph 
in a text object

Select the object or place the insertion point 
anywhere in the first paragraph

All other 
paragraphs

Place the insertion point in a paragraph, or select a
paragraph. You can also select multiple 
consecutive paragraphs.

A new paragraph
you are about to 
type

Place the insertion point at the beginning of the 
paragraph.

The preset 
format

Deselect all objects. Canvas will apply drop caps 
to the first paragraph of all new text objects you 



 
create with the Text tool.

2. Configure the drop cap options as described below.

3. Click Apply to implement the drop cap settings.

Drop Cap settings

If necessary, open the Type palette by choosing Type in the Text menu. Click the Indent tab to bring it to 
the front.

Lines: Specify the number of lines you want the drop caps to occupy. This determines the vertical 
height of the drop cap.

Characters: Specify the number of characters to enlarge for drop caps. Canvas always applies this 
setting beginning with the first character in a paragraph.



Paragraph tab

The Paragraph Tab of the Type palette lets you set text alignment, control justification, adjust leading 
(spacing between lines of text), and specify additional space before and after paragraphs.

To set alignment (justification) using the Type palette

1. Depending on how you want the alignment settings to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set alignment for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To set the alignment before a new paragraph, place the insertion point at the beginning of the 
paragraph.

• To apply alignment settings to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and then click the Paragraph 
tab to bring it to the front.

3. Click an alignment button at the top of the palette. The buttons (from left to right) represent left, 
center, right, and justified alignment.

4. Click apply to implement the setting.

To adjust letter spacing and word spacing

1. Depending on how you want the letter and word spacing settings to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set spacing for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To set the spacing before typing a new paragraph, place the insertion point at the beginning of the
paragraph.

• To apply the spacing settings to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu.

3. To set line-width options, click the Paragraph tab to bring it to the front, if necessary. Depending on 
the type of alignment applied to the text, use the following options on the Paragraph tab: 

For right-, left-, and center-justified text: To set the "Minimum Width of Lines," enter a percentage 
in the text box. The percentage tells Canvas to adjust letter and word spacing so that each line is at 
least as wide as you specify. For example, if you create a two-inch wide, left-justified paragraph and 
set the minimum line width to 75%, Canvas adjusts the spacing so that each line is at least 1.5 inches
wide. Only the last line in a paragraph is unaffected by the "Minimum Width of Lines" setting.

For full-justified text: To tell Canvas when the last line of a paragraph is wide enough to be justified 
(flush with both right and left margins), enter a percentage in the "Justify Last Line Within" box. For 
example, you create a two-inch wide, full-justified paragraph and tell Canvas to justify the last line 
within 75%. If the last line is less than 1.5 inches wide, Canvas does not justify the line. However, if 
the last line is wider than 1.5 inches, Canvas justifies the line.

To set leading using the Type palette

1. If necessary, open the Type palette by choosing Type in the Text menu. Click the Paragraph tab to 
bring it to the front. Then, depending on how you want leading to apply, do one of the following:

• To change existing text, select the paragraphs or entire text objects. To set leading for only one 
paragraph, place the insertion point anywhere in the paragraph.



• To set the leading before typing a new paragraph, place the insertion point at the beginning of the
paragraph.

• To apply the leading settings to the preset format, deselect all objects.

2. Configure the leading settings as described below and click Apply to implement them.

Percentage leading: To set the leading using a percentage of the line size, choose Percentage in the
Line Spacing pop-up menu and enter an amount in the At box. A leading of 100% is the same as the 
Normal setting in the Leading submenu of the Text menu. Double space is 200%, and one-and-a-half 
space is 150%. 

When you set leading in this way, the leading is always relative to the size of the type. If you increase 
the type size, Canvas also increases the leading to maintain the same relative percentage.

Point size leading: To specify leading in points, choose Points in the Line Spacing pop-up menu and 
enter an amount in the At box. Although each font's standard leading might be different, normal 
leading is generally between 110% and 125% of the largest type size on the line. Therefore, for 10-
point type, normal leading is approximately 12 points.

When you set leading in this way, it remains fixed even when you change the type size.

Before paragraph: To insert space before the first line of a paragraph, specify the number of points 
in the Before Paragraph box. Canvas doesn’t apply Before paragraph spacing to the first paragraph in
a column (text object).

After paragraph: To insert space after the last line of a paragraph, specify the number of points in the
After Paragraph box.



Spacing tab

The    Spacing tab of the Type palette lets you adjust the letting-spacing, word-spacing, and text flow 
characteristics of a paragraph.

Paragraph attributes, including spacing, affect entire paragraphs, even if you select a single character, or 
place the insertion point anywhere in the paragraph. If you select text in multiple paragraphs, all the 
paragraphs will be affected.

Depending on the type of justification you choose, you might want to adjust letter and word spacing to 
reduce raggedness or eliminate unusual spacing. For example, left-justified paragraphs might appear too 
ragged on the right edge, and full-justified paragraphs might have large spaces between characters and 
words. In Canvas, you can specify    minimum, maximum, and desired spacing guidelines.

To adjust letter spacing and word spacing

1. Depending on how you want the letter- and word-spacing settings to apply, do one of the following:

• To change existing text, select the paragraphs or text objects. To set spacing for only one 
paragraph, place the insertion point anywhere in the paragraph.

• To set the spacing before typing a new paragraph, place the insertion point at the beginning of the
paragraph.

• To apply the spacing settings to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu.

3. To set letter and word spacing parameters, click the Spacing tab to bring it to the front, if necessary. 
Set the minimum, desired, and maximum spacing in the Letter and Word areas. Specify each setting 
as a percentage of the current spacing. The desired spacing must be greater than the minimum and 
less than the maximum. The maximum spacing cannot be less than the minimum.

• Canvas will try to adjust spacing to the desired percentage, but might not be able to depending on
minimum line width and justification settings. In these cases, Canvas will then try to adjust the 
spacing within the minimum and maximum percentages you specify. However, if the minimum 
and maximum spacing parameters are still in conflict with minimum line width or full justification 
settings, Canvas will ignore the spacing parameters.

• To change the spacing of a paragraph by a set amount, you can set the minimum, desired, and 
maximum percentages to the same value. This has a similar effect to kerning the entire 
paragraph.

• If you applied kerning to characters within the selection, Canvas adjusts the spacing as a 
percentage of the kerning.

4. Click Apply to implement the settings. 

Preventing widows and orphans
You can set text flow options to avoid leaving just a few lines at the top or bottom of a column of flowed 
text. The term “widow” describes the last line of a paragraph that falls at the top of a column, and “orphan”
refers to the first line of a paragraph that falls at the bottom of a column. 

Canvas can prevent widows and orphans in a text flow by moving the page or column break higher and 
sending lines to the next page or column. In addition, you can specify that all lines in a paragraph stay 
together, or that certain pairs of paragraphs always remain together in the same column.

Note: Although you can specify widow and orphan settings for individual paragraphs, you should apply 
these settings to entire objects or to the preset format. This way, as you edit and move paragraphs, the 



location of the column break can change without causing widows and orphans.

However, to modify a column break in a particular paragraph, keep all lines in a paragraph together, or 
keep two paragraphs together, you should change the text flow settings for the specific paragraph only. In 
most cases, you won't want these settings to apply to every column break.

To prevent widows and orphans

1. Depending on how you want the text flow settings to apply, do one of the following:

• To change text flow settings for existing text, select the text objects or paragraphs. To change only
one paragraph, place the insertion point anywhere in the paragraph.

• To apply the text flow settings to the preset format, deselect all objects.

2. If necessary, open the Type palette by choosing Type in the Text menu, and click the Spacing tab to 
bring it to the front.

3. Configure the widows and orphans settings, as described below.

4. Click Apply to implement the text flow settings.

Widow and Orphan settings
Use the Paragraph area of the Spacing tab to configure widows and orphans protection properties.

Widow: Turn on to activate widow protection. If widow protection is on, you can specify the minimum 
number of lines that can appear at the top of a column in a linked flow.

Orphan: Turn on to activate orphan protection. If orphan protection is on, you can specify the 
minimum number of lines that can appear in the last paragraph of a column in a linked flow.

Keep lines: To prevent Canvas from inserting a column break in a paragraph, turn on this option. 
This prevents widows and orphans, but might leave a lot of blank space at the bottom of a column.

Keep with next: To prevent two paragraphs from being separated by a column break, turn on this 
option. This option is useful for keeping a one-line paragraph, such as a heading, together with its 
section.



Styles tab

You can save type formatting settings as named character and paragraph type styles using the Styles tab 
in the Type palette. Canvas stores type styles with documents. When you open a document, Canvas 
loads the associated styles so you can apply them.

Type styles make it easy to apply formats and maintain consistency throughout a document. In Canvas 
you can base styles on each other to form a "family" of styles, so that styles inherit the character and 
paragraph attributes of a parent style. Organizing styles in this manner makes global style changes a 
simple matter of changing the parent style.

When a style is changed, text with the style applied also changes. In the case of style families, when a 
parent style changes, the entire style family is updated, and all text using the styles in the family is 
updated, too.

Creating new type styles
You can create two kinds of styles, character and paragraph, which incorporate different formatting 
attributes. After establishing character and paragraph styles, you can apply them independently to create 
new combinations. You can also save and load styles using the pop-up menu that opens from the triangle 
button. Canvas saves styles with a “.STY” extension.

Character style attributes Paragraph style 
attributes

Font Leading

Type size Indents

Font style Justification

Capitalization style Drop caps

Baseline position Hyphens

Kerning Letter and word spacing

Can include colors Text flow settings

Can also include character 
attributes and colors       

Related topics

To create a new type style 

Deleting type styles 

Modifying type styles 

Applying type styles 

Copying type styles between documents 

Using style families 



Using style families

When you base a style on another, the style "inherits" the attributes of the parent style. When the parent 
style changes, Canvas also updates all related styles. In addition to inherited attributes, the style 
possesses its own attributes, which you specify. A style's own attributes always take precedence over 
attributes inherited from the parent style.

For example, you create a style, Body2, based on a parent style, Body1. The fonts are the same, but the 
type sizes are different. Body2 uses 10 point type, while Body1 uses 12 point. If you change the font for 
the parent style, the font also changes for Body2. However, if the point size changes for the parent style, 
Body2 does not change, because Body2's own attributes take precedence. To make Body2 always use 
the same point size as Body1, you must set the point sizes equal, base Body2 on Body1, and save the 
style again. 

In addition, if you later change Body2's font, this style will no longer inherit fonts from the parent style. 
Body2's font will override Body1's font setting.

Careful planning will save you from time-consuming corrections when basing styles on each other. In 
some cases, changing a parent style's attributes may cause unwanted changes throughout the style 
family. For example, if you base ten styles on Body1, and later decide that you want Body1 (but not the 
whole family of styles) to be double spaced, you must first change the leading for Body1, then remove the
leading setting from each of the other ten styles.



Copying type styles between documents

You can copy named type styles from one Canvas document to another by copying text that uses the 
style and pasting it into a different document. Canvas transfers the style with the text. When you save the 
document, Canvas also stores the transferred style.

Note: A type style based on another style cannot inherit attributes across documents. For example, Body2
is based on a parent style, Body1, and you copy only Body2 to a new document. Body2 in the new 
document no longer inherits attributes from Body1, which is still in the original document. 

However, if you copy both Body1 and Body2 to a new document, the relationship is preserved, and Body2
will inherit attributes from its parent style.



Applying type styles

Applying type styles is similar to applying individual character or paragraph formats using the Type 
palette. However, instead of configuring settings on each of the tabs in the palette, you can simply choose
style names in the pop-up menu on the bottom-right corner of the Type palette.

The pop-up menu displays the current type style name. The C and ¦ indicate if the style is a character or 
paragraph style, or both. If "+++" appears to the right of a style name, the style has been modified but not 
saved. If you choose a style in the pop-up menu when "+++" appears next to the current style, you will 
lose the modifications to the style. Therefore, if you want to use the settings again, you should save the 
modified style with a new name before applying another style.

To apply a style to selected text or text objects

Select the text or text object(s) you want to apply a style to. Choose a style in the pop-up menu on the 
bottom-right corner of the Type palette. Click Apply to implement the style. If the text you selected already 
had a style applied, Canvas replaces the style with the style you choose. In addition, if you apply a 
paragraph style with font attributes to highlighted text, the font attributes affect the selection only, and the 
paragraph attributes affect the entire paragraph.

To use a type style as the current format setting

If necessary, deselect all text objects by pressing Enter (Mac) or Esc (Windows). Choose a style in the 
pop-up menu on the bottom-right corner of the Type palette and click Apply. Canvas formats new text 
objects with the specified style.



Modifying type styles

You can change the attributes of a type style and save the style with the same name. When you change a
style's attributes, all styles in the family automatically inherit the new attributes and Canvas updates any 
existing text that uses the family of styles.

To modify a type style

1. If necessary, open the Type palette by choosing Type in the Text menu. 

2. To edit a style, choose the style name in the pop-up menu at the bottom of the palette.

3. Use the Type palette to change the style's attributes. Canvas displays "+++" after the style name at 
the bottom of the palette to indicate that changes were made to the style.

4. Click the Styles tab to bring it to the front, and click Create.

5. In the Create Type Styles dialog, you can choose to include ink settings. You can also include font 
attributes for paragraph styles. Canvas displays the current style name in the Based On pop-up menu
and Style Name box. To replace the style, do not change these options.

6. Click Save. Canvas asks you to confirm that you want to replace the existing style with the new style.



Deleting type styles

To minimize confusion when choosing styles to apply, you can delete type styles you don't want to use. 
Text using a deleted type style retains its formatting, but no longer has a named style. In addition, any text
using a style based on a deleted style also loses its named style. See the illustration below for other 
effects of deleting a type style that is part of a style family.

 To delete a style

Click Delete on the Styles tab in the Type palette. Choose the style you want to delete in the pop-up menu
and click OK. 



To create a new type style

To save the attributes of existing text as a style, place the insertion point in the text and choose Type in 
the Text menu to open the Type palette. You can also save current Type palette, Text menu, and Text ruler
settings as a style, without first applying them to text.

After you choose settings for a type style, click the Styles tab in the Type palette to bring it to the front.

Example area: Displays a sample of text with the current formatting settings applied.

Description: Lists the current character or paragraph attributes. The C and ¶ buttons toggle between
descriptions of character and paragraph attributes.

To save a type style, click Create to open the Create Type Style dialog box (bottom right). Configure the 
following settings.

Character or Paragraph: Click one of these buttons to specify what kind of style you want to create.

Based on: Choose a style name in this pop-up menu to base the style you are creating on an existing
style. To disable this feature, choose None. See "Using style families," page 270, for more 
information.

Include: Select the attributes you want to save as part of the style. You can include ink settings (fill 
and stroke attributes that have been applied to existing text) in character and paragraph styles. For 
paragraph styles, you can also include font attributes.

Style name: Type a name for the style. 

Click Save to store the style and close the dialog box.



Wrap submenu

Use the Wrap submenu command to flow selected text inside or around the outside of selected objects.

Wrapping text inside an object
When you wrap text inside a object, Canvas adjusts the text object’s margins so that text fits within the 
boundaries of the object. A text object can be wrapped inside only one vector or paint object at a time, 
and an object can have only one text object wrapped inside it.

Canvas has two methods of wrapping text inside an object. You can select an existing text object and 
vector or paint object and choose the Wrap > Inside Shape option in the Text menu, or you can select an 
existing object and simply begin typing. 

Note: If you wrap text inside an open vector object, such as an arc, the text wraps between the bounding 
box and the concave side of the arc. If you try to wrap text to a line or a narrow arc, the text will not be 
visible. If this occurs, choose Wrap > Remove Wrap in the Text menu or choose Undo from the Edit menu
to make the text visible again.

To wrap existing text inside an object

Select a vector or paint object and a text object. Choose Wrap > Inside Shape in the Text menu. Canvas 
places the text inside the object.

If there is more text than can fit inside the shape, Canvas inserts a column break in the text object and 
displays a text flow symbol. You can resize the vector or paint object to fit the text, or flow the excess text 
to another column.

To type new text inside an object

Select a vector or paint object and begin typing. Canvas adjusts margins so that text you type remains 
within the left and right borders of the object. 

If the object is too small to contain all the text you type, the text object extends below the vector or paint 
object. You can resize the object to fit the text. You can also resize the text object to fit the shape, and 
then flow any excess text to another column. 

Related topics

Wrapping text outside an object 

Slanting text columns 

Removing wrap effects 



Remove Wrap command

To restore a text flow that has been wrapped around objects, select the text object and choose Wrap > 
Remove Wrap in the Text menu. 



Wrapping text outside an object

The Wrap > Outside Shape option in the Text menu lets you flow text around objects. When you apply an 
outside wrap, Canvas adjusts margins so text doesn’t overlap selected vector or paint objects. This option
is available when you select one text object and one or more vector or paint objects. You can 
simultaneously wrap one text object around more than one object. You can also wrap more than one text 
object around a vector or paint object, but you must wrap one text object at a time.

Depending on the position of the object within the text column, text wraps to one side of the shape. A 
single column of text cannot wrap around both sides of an object.

To wrap text around an object

Before wrapping a text object, you might want to position the text object so it overlaps a vector or paint 
object in approximately the desired arrangement. You can adjust the exact positioning after applying the 
wrap.

1. Select a text object and at least one vector or paint object. If the selected text object is already 
wrapped around a different object, Canvas removes that wrap. To wrap one text object around 
multiple objects, select all the objects at the same time. 

2. Choose Wrap > Outside Shape in the Text menu. Canvas adjusts margins so text does not overlap 
any of the selected objects.

3. If necessary, arrange the objects until they are positioned properly. Canvas adjusts the margins as 
you move objects.

Related topic

Wrapping text outside a paint object 



Wrapping text outside a paint object

Canvas can wrap text around a paint object, similar to the way it can wrap text to a vector object. 
However, Canvas performs a special operation that lets you wrap text to high-contrast pixels within the 
image. 

Off-screen, Canvas converts the image to black-and-white to determine where high-contrast edges exist. 
This operation doesn’t affect the colors in the original image.

Canvas then wraps text around the “black” areas, and ignores the “white” areas.

If there aren’t enough dark areas in the image, text will overlap the entire image; if the image is overall 
very dark, text will appear to wrap to the bounding rectangle of the image. 

Related topic

Wrapping text outside an object 



Slant Margin command

The Wrap > Slant Margin option in the Text menu lets you change a text column’s margins to form a 
parallelogram.

To slant right and left margins

1. Select a text object. 

2. Choose Wrap > Slant Margin in the Text menu. The text object’s selection handles change to four 
corner handles.

3. To slant margins away from the bottom line of text, drag either of the text object’s top two selection 
handles horizontally. 

4. To slant margins away from the top line of text, drag either of the text object’s bottom two selection 
handles horizontally.

5. Press Enter (Mac) or Esc (Windows) when you are finished.



Object menu

Commands in the Object menu let you view and change properties of objects. You can use Object menu 
commands to change objects’ stacking order, align, distribute, group, ungroup, lock, unlock, and scale 
objects. Commands in the Path submenu let you convert objects to paths, join paths, and edit path 
segments and anchor points. The Mask submenu commands let you create and remove masking effects 
on objects or text.

Most commands in the Object menu are available when an object is selected. Some commands are 
available only when more than one object is selected.

Click an Object menu command for more information:

Align
Arrange submenu
Object Specs 
Group
Lock
Mask submenu 
Move 
Path submenu
Scale
Ungroup
Unlock



Align command

Use the Align command to open the Align palette. This palette lets you position objects in alignment with 
other objects and the document. You can also use the palette to put equal space between objects. You 
can keep the palette open as you work to quickly access alignment options.

You can apply alignment and distribution options to vector objects, group objects, paint objects, and text 
objects. You can align and distribute objects in separate or combined operations. 

When aligning objects, Canvas lines up key points on the objects in relation to the reference point you 
choose. You can choose left, right, top, bottom, or center as methods for alignment.

When distributing objects, Canvas spreads them out over a specified area and equalizes the space 
between the key points. You can choose the left, right, top, bottom, inside, outside, or center as methods 
for distribution. For example, if you choose left edges for distribution, the left-most point in each object is 
an equal distance from the leftmost point in each of its neighbors. 

If one of the objects you select for alignment is locked, Canvas will not change its position when it aligns 
or distributes the other objects. This protection for locked objects is contrary to the description in the 
Canvas User’s Guide.

To align and distribute objects

1. Select the objects that you want to align or distribute. When aligning objects to each other, you must 
select at least two objects.

2. Choose Align in the Object menu to open the Align palette, if necessary.

3. To choose a method of alignment or distribution, choose Each Other, Grid, or Document in the Align 
to pop-up menu.

4. In the Vertical and Horizontal areas, click a button for the alignment or distribution operation you want.
Active buttons appear recessed. You can select one alignment or one distribution option (not both) in 
each area. To specify no alignment or distribution, click the left button in the Align row.

5. If you want Canvas to base alignment operations on the outside of object strokes, turn on the Outside
Pen option. Otherwise, Canvas uses the centers of strokes to align objects.

6. Click Apply to reposition the selected objects according to the current settings.

This “Align 
to” setting

Moves selected objects this way

Each Other With respect to their relative position to each other

Grid To the nearest grid increment horizontally, 
vertically, or both

Document To a specified location across the entire document. 
For example, you can center an object in a multi-
page illustration.

Arrange submenu

The Arrange submenu in the Object menu lets you change an object’s position in the object stacking 
order. The submenu also has commands to copy or send objects to other layers in illustration documents 



and other slides or layers in presentation documents.

Related topics

Changing an object’s position in the stacking order

Copying objects to other layers, pages, or slides



Changing an object's position in the stacking order

To move objects in front of or behind other objects on the same layer, select the objects and choose a 
command (see the following table) in the Arrange submenu. 

You can move objects to the front or back of the stacking order, or move them one level at a time toward 
the front or back of the stack.

Command Result
Bring to Front Moves selected objects to the front of the stack

Send to Back Moves selected objects to the back of the stack

Shuffle Up Moves selected objects one step toward the front 
of the stack

Shuffle Down Moves selected objects one step toward the back 
of the stack



Copying and sending objects to layers, pages, or slides

The Arrange submenu commands let you move and copy objects from one layer to another. The 
commands change for illustration, presentation, and publication documents.

Illustration documents: the commands Send to Layers and Copy to Layers are available if the 
document has more than one layer.

Presentation documents: the commands Send to Slides and Copy to Slides are available. The 
commands are available even when a document has only one slide, because all publication documents 
also contain a master slide.

Layers in presentation documents: If the slides also have multiple layers, you can press Shift to make 
the commands Copy to Layers and Send to Layers available in the Arrange submenu. When you use 
these commands, a dialog box lets you choose the destination layers.

Publication documents: the commands Send to Pages and Copy to Pages are available. The 
commands are available even when a document has only one page, because all publication documents 
also contain a master page.

To copy or move selected objects

1. Select the objects you want to copy or send to other slides, layers, or pages.

2. Choose the appropriate command (see the following table) in the Arrange submenu in the Object 
menu. In a presentation document, press Shift and choose a command to copy or send objects to 
specific layers.

Command Result
Send to 
Layers/Page

Sends the selected object to the layer you 
choose, deleting the original

Copy to 
Layers/Page

Copies the selected object to the layer you 
choose, leaving the original

3. When you choose a command, a dialog box lists the document’s layers, pages, or slides. Select the 
destinations for the selected objects. Shift-click multiple items to copy or send the selected objects to 
more than one destination.

4. Click OK to copy or send the selected objects to their destinations.

Note: You cannot send a linked text object to more than one layer, page, or slide. If you select an object’s 
current location as its destination, Canvas does not copy or move the object.



Object Specs command

Use the Object Specs command to open the Object Specs palette. You can use the Object Specs palette 
to view and change positioning information for selected objects, and to create or edit object styles.

The Object Specs palette provides detailed information about a selected object or group of objects. The 
palette contains Data, Options, and Styles tabs. These tabs provide information, and also let you do the 
following: 

• Name an object

• Change an object’s coordinate position

• View and adjust an object’s dimensions

• Set printing and output options for an object

• Create and apply object styles

To use the Object Specs palette

Choose Object Specs in the Object menu. You can keep the palette open while you work; the tabs show 
data for objects you select. 

If you change the coordinates, dimensions, or other settings for the selected object, click Apply to 
implement the new settings.

Data tab
Displays the selected object’s type, position, and dimensions. The specific information depends on the 
type of object you select; for example, Canvas provides diameters for rounded rectangles, but angular 
measurements for arcs. If you select a group object, you can change the group’s size and coordinates but
not an individual object within the group.

Styles tab
Provides descriptions and examples of object styles, and lets you create, modify, and apply styles.

Options tab
Lets you designate an object as non-printing, and contains advanced printing options, including 
overprinting and trapping for color separations.



Data tab

The Data tab in the Object Specs palette displays dimension and position information for a selected 
object. This tab shows additional information for specific types of objects. 

Canvas describes an object’s position and dimensions using the location, height, and width of the object’s
bounding box. Canvas shows the location of the object with respect to the document rulers. 

In the pop-up menu at the top of the tab, choose what type of information you want to see: 

Top/Bottom displays the position of the top, bottom, left, and right edges of the selected object, 
relative to the document rulers. 

Height/Width displays the vertical and horizontal dimensions of the selected object.

Keep Proportions: When this option is selected and you change a dimension, Canvas changes the other
dimensions to maintain the object's proportions.

Area: Shown when Canvas can calculate the area occupied by the object’s bounding box.

Perim: Shown when Canvas can calculate the perimeter, or distance around the object’s bounding box.

Specialized object data
Some additional information is displayed on the Data tab when specific types of objects are selected:

Data displayed for selected arcs 

Start ° Starting point of the arc in degrees 

D° Length of the arc segment in degrees 

You can specify the coordinate system (standard or engineering) using the Preferences command in 
the File menu.

Data displayed for selected rounded rectangles

HDia and VDia Horizontal and vertical diameters of the rounded rectangle’s corners.



Data displayed for selected paint objects

RAM Memory (in kilobytes) required to open the image 

DPI Resolution of the object, in dots per inch

Data displayed for selected lines

Length    Absolute distance from the start point to end point.

Angle Angle in degrees.



Styles tab

An object style is a set of attributes that can be applied to objects in a Canvas document. Styles help you 
maintain consistency in a document, and make applying attributes easier. 

Styles can make modifications to objects easier, because you can edit and reapply styles to a selection, 
rather than editing each attribute of individual objects.

You can use the Styles tab in the Object Specs palette to create objects styles. Once you have created 
your own object styles, you can edit object styles, or delete object styles, using the Styles tab.

Styles tab options

The following options appear on the Styles tab in the Object Specs palette:

Object Style: Click the down arrow to select from saved object styles. If a selected object has a 
named style, the text box shows the style name. The scroll list shows the fill, stroke, pen size, miter, 
dash, arrow and arrowhead settings for the selected style. 

Create: Click to create an object style. 

Edit: Click to change attributes of the current object style. 

Delete: Click to delete the current object style shown in the Object Style pop-up box.

Apply: Click to apply the current object style to selected objects.

To create an object style

1. Select an object on which you want to base a style.

2. Click the Create button in the Object Specs palette to open the Create Object Style dialog box. 

3. Enter a new object style name in the “Name” text box. 

4. Click the attributes you want to include in the object style. The attributes you can include are 
described below.

5. Click OK to save the style and close the Create Object Style dialog box.

The following attributes of a selected object can be saved as a style:

Fill Ink The fill ink of the object in the style. The name of 
the fill ink appears to the right of the check box.

Stroke Ink The pen ink of the object in the style. The name of 
the pen ink appears to the right of the check box.

Pen The stroke attributes of the object, such as pen 
size and miter, in the style.

Dash The dash pattern of the object in the object style.

Arrow The arrowhead style of the object in the style.

Editing object styles

After you create an object style, you can modify it at any time. You use the Styles tab in the Object Specs 
palette to work with Object Styles.



To edit an object style

1. On the Styles tab in the Object Specs palette, choose the style you want to edit in the Object Style 
pop-up menu.

2. Click the Edit button to open the Edit Object Style dialog box. The object properties for the selected 
style appear in the dialog box. The name appears in the Name box. To prevent the accidental loss of 
a style applied to objects in the document, the name can’t be edited. 

3. To add or remove attributes from the style, change the Fill, Stroke, Pen, Dash, or Arrow checkbox 
settings.

4. To change the style attributes, use the pop-up menus next to Fill, Stroke, Pen, Dash, or Arrow to 
select new settings.

5. Click OK to implement the new settings.



Options tab

You can tell Canvas to treat specific objects differently when printing a document. The Options tab in the 
Object Specs palette lets you set individual objects to print or not print. You can also use the tab to assign
specific objects to overprint other objects and to print with trapping in color separations.

Overprinting
When performing color separations, you can set overlapping objects to overprint. Usually, an overlapping 
object “knocks out” the overlapped area in any objects behind it. 

To tell Canvas to print the overlapping object without removing areas from objects behind it, turn on the 
Overprint Object option.

In your document, you will not see the effect of the Overprint Object option on screen. This effect is visible
only when you print color separations.

Trapping
For printing color separations, you can tell Canvas to create traps for selected overlapping objects. 

When objects of different colors touch, there is the potential for an unsightly gap to appear between the 
colors if the piece isn’t printed precisely. 

Trapping is a technique that purposely distorts the shapes of some objects where different colors meet in 
color separations. The slight distortion is designed to avoid the unwanted appearance of gaps in which 
the paper shows through between the different colors. Gaps can appear when the printing plates on the 
printing press are not “in register,” or aligned correctly. 

Before you use trapping in color separations, you should determine how likely it is that the piece will not 
be printed in register. You should consider how beneficial it will be to distort the shape of some objects to 
compensate for possible misregistration. For example, trapping type can ruin the appearance of the 
letterforms if it is not done correctly. 

Trapping creates tiny overlapping areas, called “traps,” between different colors to prevent a gap from 
appearing if the color plates are printed out of register.

In general, the trap area should be hidden in the darker color. For example, if you are printing yellow type 
on a purple background, the yellow should trap into the purple, not the other way around.

Canvas lets you specify two types of trapping, Choke and Spread. 

A choke trap is used to make a light background color trap to a dark foreground object. The choke trap is
created by slightly reducing (choking) the knockout area in the light background object. For example, if a 
dark blue “A” is printed on a pale yellow background with choke trapping applied to the A, the “A” remains 
exactly the same, but the knockout area in the yellow background becomes a slightly smaller “A” shape, 
so that some of the yellow overlaps the edges of the dark blue “A”.

A spread trap is used to make a lighter foreground object trap into a darker background. The trap is 
created by slightly enlarging, or spreading the foreground object, while the knockout area in the 
background remains exactly the same. For example, if a light circle is printed on a dark background with 
spread trapping applied to the circle, the circle expands slightly to overlap, or trap into, the circle knockout
in the dark background.

Trapping limitations
You should plan your illustrations to avoid certain trapping problems, and always discuss trapping with 
your service bureau and commercial printer to avoid unecessary expense and inferior results.



In Canvas, trapping is best applied to vector objects that use a solid pen stroke and solid pen ink color.

• Canvas will not create a choke trap for text.

• Canvas will not create a choke trap for a vector object which has no stroke, or one in which the 
stroke is not a solid pen stroke.

• Canvas will not apply a choke trap to a gradient pen ink on an object.

• Canvas will not create a spread trap for a paint object.

To specify trap for objects

1. Select the object you want to trap. In most cases, this will be a foreground object that touches a highly
contrasting color.

2. Choose Object Specs in the Object menu to open the Object Specs palette and click the Options tab 
to bring it to the front, if necessary.

3. Click the Trap Object check box, and then select the Choke or Spread option button, depending on 
the type of trap you want to create.

4. Click Apply to set the trapping option for the selected object. No change is apparent in the object on 
screen, because the trap is created only when you print color separations.

To apply trapping to selected text

You can apply trapping options to text that you select within a text object using the Overprint and Spread 
options in the Style submenu.

To adjust the trap amount

You can specify the size of the trap that Canvas creates using the Options tab in the Separations Setup 
dialog box. You can open this dialog box by choosing Separations in the “Print As” pop-up menu and 
clicking Setup in the Print dialog box.



Group and Ungroup commands

Use the group command to combine selected objects into a single unit. You can group individual objects 
as well as already-grouped objects. 

When you apply a command to a group object, the effect is the same as if all the objects were selected 
when you apply the command. When you no longer want to treat a group object as a single unit, you can 
ungroup it to separate the original objects.

Keep in mind that grouping objects might change the stacking order of objects in the group relative to 
objects outside the group. For example, you have three overlapping objects. If you group the front and 
back objects, the group moves to the back and the middle object becomes the front object.

To group objects

Select the objects that you want to group. Choose Group in the Object menu. Canvas replaces the 
bounding rectangles of the individual objects with a single bounding rectangle. 

To ungroup objects

Select one or more grouped objects that you want to separate. Choose Ungroup in the Object menu. 
Canvas separates the group and leaves the individual objects selected. If any of these objects are group 
objects, you can further ungroup them by choosing the Ungroup command again.



Lock and Unlock commands

When you want to secure objects from unintentional changes, you can lock the objects. A locked object 
can’t be moved, edited or deleted and its attributes can’t be changed. If you try to alter a locked object, an
alert tells you the selection is locked. However, you can select and copy locked objects, and the copies 
are not locked.

To lock or unlock objects

Select the objects that you want to lock or unlock. Choose Lock or Unlock in the Object menu.

How commands affect locked objects
A locked object can’t be used as the reference point for aligning other objects. This limitation is contrary to
the description in the Canvas User’s Guide, which states that other objects will align to a locked object. 

If you group several objects and one of the objects is locked, all the objects are positioned behind the 
locked object in the stacking order.



Mask submenu

The following commands appear in the Mask submenu in the Object menu:

Make 

Release 

Show 

Masking objects
In Canvas, you can use text and vector objects to selectively show portions of other text, vector, or paint 
objects behind it. This is called masking, and the front object is a mask object. Mask objects are like 
windows in a wall; through the transparent mask, you can see what’s behind it, but the rest is blocked 
from view.

You can mask multiple objects with one object. Canvas does not group these objects, letting you move 
the mask object or any of the background objects independently to get the perfect arrangement. In 
addition, you can choose to display or hide the outline of the mask object, or remove the mask effect 
entirely.

To mask objects

Select at least two overlapping objects; the front object will become the mask object, and must be a 
vector or text object. Choose Mask > Make in the Object menu.

To hide the outline of a mask object

Select a mask object and choose Mask > Hide in the Object menu.

To remove a mask effect

Select a mask object and choose Mask > Release in the Object menu.



Make command

Use the Make command in the Mask submenu to create a mask out of the selected object.

To mask objects

Select at least two overlapping objects; the front object will become the mask object, and must be a 
vector or text object. Choose Mask > Make in the Object menu.



Release Mask command

Use the Release Mask command in the Mask submenu to break the masking relationship between two 
objects.

To remove a mask effect

Select a mask object and choose Mask > Release Mask in the Object menu.



Show (mask) command
Hide (mask) command

When you use an object to mask out parts of another object, the mask object disappears, while the area 
of the back object that is inside the mask object’s outline remains visible.

Use the Show command in the Mask submenu to make the outline stroke all mask objects visible in a 
document. Use the Hide command in the Mask submenu to hide the outline stroke of all mask objects. 
The Mask submenu is in the Object menu.

Note: If an object does not have a visible outline stroke, its outline will not appear if it is a mask object and
the Show command is chosen. For example, if a rectangle has a stroke setting of “No Stroke” on the 
Strokes Pen tab, the Show and Hide commands won’t change the appearance of the rectangle when it is 
a mask object.

To hide the outline of all mask objects

Choose Mask > Hide in the Object menu.

To reveal the outline of all mask objects

Chose Mask > Show in the Object menu.



Move command

You can use the Move command to specify a precise distance and direction to move selected objects.

1. Select the objects you want to move.

2. Choose Move in the Object menu.

3. In the Move dialog box, choose a movement option. You can select only one option.

To do this Select this option
Move selection up/down
and left/right

By Height/Width

Move selection at a 
specified angle

By Distance/Angle

4. Type the distance and direction in the appropriate boxes. 

• Use positive numbers to move up and to the right

• Use negative numbers (type a minus sign before the numbers) to move down and to the left. 

• You can specify angular movement in 0.01 degree increments. The angular direction depends on 
the coordinate system setting (standard or engineering) in the Preferences dialog; see Drawing 
preferences for more information.

5. Click Apply to preview the settings or OK to implement them and close the dialog box.

Related topic:

Moving objects with the keyboard and mouse 



Moving objects with the keyboard and mouse

You can move objects by dragging them and by using the keyboard arrow keys. You can also use the 
Move command to specify a position change, and you can use the Object Specs palette to specify an 
exact coordinate position.

When you drag an object, the status bar shows the change in the object’s x- and y-coordinate position. 
You can specify the format and precision of this data in the Preferences dialog box.

You can make precise positioning easier by turning on the autogrid so that objects you drag snap to 
preset ruler increments. You can also place alignment guides that objects will snap to in a document.

Moving objects using the keyboard
You can move selected objects using the keyboard arrows keys. To move objects left, right, up, or down, 
press the corresponding arrow key. You can use modifier keys, as shown in the following table, to move 
greater distances.

To move objects Do this
1 pixel to the left, right, up or down Press left, right, up or down 

keyboard arrow key

10 pixels to the left, right, up or 
down

Mac: Press Command and an 
arrow key
Windows: Press Alt and an arrow
key

50 pixels to the left, right, up or 
down

Mac: Press Option and an arrow 
key
Windows: Press Ctrl and an 
arrow key

You can change the default distances that the keyboard keys move by changing a Drawing preference.

To move an object using the Arrow tool

Position the pointer on the object and drag. If you drag as soon as you press the mouse button, an outline
of the object follows the pointer. To see the actual object move as you drag, pause after you press the 
mouse button, then drag.

You can press modifier keys as you drag an object to constrain movements and perform other functions.

Arrow tool movement options

To Do this
Constrain movement to 45 degree 
increments

Press Shift while dragging

Copy objects by dragging Mac: Press Option while 
dragging
Windows: Press Alt while 
dragging

Leave a trail of object copies Mac: Press Command-Option 
while dragging
Windows: Press Ctrl-Alt while 



dragging

Path submenu

Use the Path submenu commands to modify the paths of objects and to convert objects into paths. 

Click a Path submenu command for more information:

Edit Path 

Join 

Smooth 

Unsmooth 

Convert To Paths 

Make Composite 

Break Composite 



Edit Path command

Use the Edit Path command in the Path submenu to place an object in edit mode. When you want to edit 
a path, you place the object in edit mode to display its anchor points. (Every path has at least two anchor 
points.) 

To place an object in edit mode

Do one of the following to place a path object in edit mode:

• Double-click the object.

• Select the object and choose Path > Edit Path in the Object menu.

• After you set the last anchor point when using the Curve or Polygon tools, select the Arrow tool.

To place multiple objects in edit mode 

You can place two or more objects in edit mode by first selecting them, and then choosing Path > Edit 
Path in the Object menu.

To return from edit mode 

When you finish editing an object, double-click outside the object, or press Enter (Mac) or Esc (Windows) 
to leave edit mode.

Related topics

Using the path editing pop-up menu 

Selecting anchor points and segments 

Adding and deleting points and segments 

Closing and opening paths 



Using the path editing pop-up menu

When an object is in path edit mode, you can use the path editing pop-up menu to help you quickly add, 
delete, and change anchor points and tangent lines.

To open the path editing pop-up menu, Command-click (Mac) or right-click (Windows) with at least one 
object in path edit mode. The available options vary depending on the location of the pointer and whether 
one or more anchor points are selected.

Delete Point Available when the pointer is on an anchor point 
and appears as a crosshair. Removes the anchor 
point from the path, and connects the adjacent 
anchor points with a path.

Add Point Available when the pointer is on a path segment 
and appears as a gray arrowhead. Inserts an 
anchor point with a tangent line at that location.

Break Available when the pointer is anywhere on a path. 
Splits the path segment at that location, and adds 
anchor points to the ends of the resulting 
segments.

Join Curves Available when you select two anchor points that 
are not connected by a straight line (the anchor 
points can be joined by a curve, or not connected 
at all). Connects the selected points with a straight 
line.

Cusp/Smooth Available when the pointer is on a tangent line 
handle and appears as a crosshair. This option 
makes the path either smooth or cornered at the 
anchor point. To be smooth, the anchor point must 
have both sides of a tangent line. When smooth, 
the halves of the tangent line are always 180 
degrees from each other and rotate around the 
anchor point like a propeller. When the anchor 
point is a corner, the tangent line segments can 
move independently around the anchor point, like 
the hands of a clock.

Delete Handle Available when the pointer is on a tangent line 
handle and appears as a crosshair. Removes the 
handle and the effects of the tangent line on the 
path.

Add Handle Available when the pointer is on an anchor point 
and there are fewer than two tangent line segments
attached to the anchor point. Adds a tangent line 
segment to the point.

Straighten Available when the pointer is on a path segment 
and appears as a gray arrowhead. Makes the path 
segment straight by removing tangent lines from 
the segment’s anchor points.



Selecting anchor points and segments

When you want to alter a path, use the Edit Path command to place the path in edit mode. Then you can 
select anchor points or segments and delete, move, or reshape them. 

When a path is in edit mode and you point with the Arrow tool:

• The pointer becomes a crosshair when you point to an anchor point. Click to select the anchor 
point.

• The pointer becomes a gray arrowhead when you point to a segment. Click to select the segment
and the anchor points at each end.

You can select one or more anchor points: 

• To select multiple points or segments, use the Arrow tool to drag a selection box around them, or 
Shift-click each point or segment.

• To select all anchor points, with the path object in edit mode, choose Select All in the Edit menu.

You can select anchor points and segments on more than one object at once, as long as the objects are 
in edit mode. When you move any selected point, all points in the selection move the same way. This also
works for segments belonging to separate objects.

When an anchor point is selected, it changes from a solid to hollow square. If the anchor point has 
tangent lines, they appear when the anchor point is selected. When you select a segment, the anchor 
point at each end is selected. 



Adding and deleting anchor points and segments

If a path’s anchor points are too far apart for you to adjust the shape as needed, you can add more. If you
create or add more anchor points than you need, you can delete unnecessary ones.

Keep in mind that the more points on a path, the more complex and system resource-intensive it 
becomes. In particular, too many anchor points can cause printing problems. It’s best to use the fewest 
possible anchor points placed as far apart as possible to create a path.

To add an anchor point

With an object in edit mode, Command-click (Mac) or right-click (Windows) the path where you want to 
add an anchor point to open the path edit pop-up menu. In the menu, choose Add Point.

To delete an anchor point or segment 

With an object in edit mode, Command-click (Mac) or right-click (Windows) the point or segment you want
to delete. In the path edit menu that appears, choose Delete Point. You can also select points and 
segments and press Delete to remove them.

Note: Deleting a segment of a closed path does not split the path open; the remaining segments are 
joined and the path remains closed.

To add segments to an open path

You can add segments to the end of an open path using the Curve tool or Polygon tool.

1. With the object in edit mode, select the endpoint where you want to add a segment.

2. Select the Curve tool (to add straight or curved segments) or the Polygon tool (to add straight 
segments) in the toolbox.

3. Click to add a straight segment beyond the selected endpoint. With the Curve tool, you can add a 
curved segment by pressing the mouse button to establish the new anchor point and then dragging to
position the tangent line.

4. To add additional segments, repeat the previous step. When you finish, press Enter (Mac) or Esc 
(Windows) to leave edit mode.



Closing and opening paths

A closed path is one that starts and ends at the same anchor point. An open path has separate starting 
and ending points. You can close an open path by letting Canvas create a new segment to join the path’s 
two endpoints. You can open a closed path by splitting the path.

To close an open path 

With the path in edit mode and the Curve or Polygon tool selected, click one of the endpoints. Canvas 
closes the path by connecting the two endpoints with a new segment. If the adjacent segments are 
curved, the new segment follows the curve.

To open a closed path 

With the object in edit mode, Command-click (Mac) or right-click (Windows) an anchor point or segment 
to open the path edit pop-up menu. In the menu, choose Break; Canvas inserts segment end points to 
open the object at that location.



Join command

You can use the Join command to create one path from two separate, open path objects.

To join two paths

Select the two open path objects that you want to join (they should not be in edit mode). Choose Path > 
Join in the Object menu. Canvas connects the two paths by extending the selected segments or creating 
a new segment, depending on the distance between the objects.

When you use the Join command to connect two objects that are more than 15 pixels apart, Canvas 
creates a line segment between the two closest endpoints. When you join objects whose endpoints are 
15 or fewer pixels apart, Canvas extends the two objects to a midpoint between the two closest 
endpoints.

When the two endpoints on the paths to be joined are 15 or fewer screen pixels apart, you can add a 
segment by pressing Shift when you choose Join. When the distance between the endpoints is greater 
than 15 pixels, you can extend the existing segments by pressing Shift when you choose Join.

To join paths at selected endpoints

Canvas, by default, joins paths at the closest endpoints. However, you can select which endpoints to join.

1. Place an open object or multiple open objects in edit mode.

2. Click an endpoint you want to join to another path. The endpoint becomes hollow to indicate that it is 
selected.

3. Shift-click another endpoint. The endpoint also becomes hollow to indicate that it is selected.

4. Choose Path > Join in the Object menu, or Command-click (Mac) or right-click (Windows) one of the 
selected points to open the path edit pop-up menu. In the pop-up menu, choose Join Curves.



Make Composite command
Break Composite command

You can create openings in a filled path by incorporating multiple paths into a single, composite path.    
Areas between the paths and areas where the paths intersect are transparent.

To create a composite path from multiple paths

Select the paths you want to compose the composite path.    Choose Path > Make Composite in the 
Object menu.

To separate a composite path

Select the composite path and choose Path > Break Composite in the Object menu.



Smooth command
Unsmooth command

You can use the Smooth command to convert a polygon ( a path made of straight segments ) to a path 
with smooth curves. You can smooth any paths made of straight segments, including rectangles and 
paths drawn with the Curve tool, as long as they have only straight segments. The smooth command is a 
convenient way for those who haven’t mastered curve drawing to create smooth shapes.

To smooth a polygon 

Select the polygon and choose Path > Smooth in the Object menu. Canvas converts the polygon’s corner 
points into smooth points, which changes the path’s straight line segments into curved segments. 

The Unsmooth command

You can use the Unsmooth command to restore the straight segments of a polygon that was smoothed 
with the Smooth command. However, you can only use Unsmooth if the smoothed polygon wasn’t edited 
after it was smoothed.

To unsmooth a smoothed polygon 

Select the smooth polygon and choose Path > Unsmooth in the Object menu. Canvas restores the 
polygon’s straight line segments. 



Convert To Paths command

Some types of vector objects have specialized properties. Objects drawn with the Concentric Circles, Grid
Maker, Multigon, and Spiral tools, and objects modified by the Envelope or Extrude commands, do not 
display segments that can be edited directly. However, you can convert these objects to paths so you can 
edit them the same as any other vector object.

To convert a specialized vector object to paths 

Select the object you want to convert and choose Path > Convert To Paths in the Object menu. Canvas 
converts the object to one or more paths.

If you create paths from a specialized vector object, the new shape does not have the same unique 
editing capabilities as the original. For example, after an object drawn with the Multigon tool is converted 
to a path, it no longer displays the editing handles that let you adjust the depth and twirl of its points.

To convert text to paths 

Select a text object. Choose Path > Convert To Paths in the Object menu. 

You can also convert text so you can reshape characters as vector objects. Once you convert text to 
paths, you can no longer perform text operations, such as editing, spell-checking, and formatting, on the 
text. Also, characters with “holes” in them (such as a, b, d, e, g, o, p, r, and q) are converted to composite 
paths, which cannot be extruded.

Ungrouping objects made of multiple paths
When you convert multiple objects, characters, or specialized vector objects to paths, Canvas creates a 
separate path for each shape and groups them. You can use the Ungroup command in the Object menu 
to separate them. 

For example, if you convert a five-letter word to paths, the resulting object is a group of five paths. To edit 
just one of the five paths, first choose Ungroup in the Object menu. You can also use the Hollow Arrow 
tool to select one path without first ungrouping the object.



Scale command

Use the Scale command to resize objects. The Scale command in the Object menu provides several 
options for enlarging or reducing objects. You can scale by a percentage or ratio, horizontally and 
vertically. You can also scale text and stroke weights along with the object.

To scale an object

1. Select one or more objects and choose Scale in the Object menu to open the Scale dialog box.

2. Select a scaling method in the Scale by pop-up menu. The configuration of the dialog box depends on
which option you choose.

Percentage: You can specify vertical and horizontal percentages. Scaling an object 150 percent is 
the same as increasing the object’s size by a factor of 1.5, for example.

Ratio: You can specify horizontal and vertical scaling factors as ratios by entering numbers in each 
set of two boxes. For example, to scale an object to one-third its original height, enter “1” in the first 
text box, and “3” in the second. 

3. To scale an object vertically and horizontally by the same amount, turn Proportional on.

4. To maintain the proportion between an object’s pen size the overall size of the object, turn Scale Pen 
on.

5. If one of the selected objects contains text, you can turn Scale Text on to change the size of the 
characters. Otherwise, text remains the same size.

6. Click Apply to implement the settings.



Layout menu

You can use Layout menu commands to set up rulers, grids, and guides, and to navigate within a 
document. The Document Setup command lets you change a document's size, orientation, and (for 
publication documents) specify the margins and sheet layout.

The commands that appear in the Layout menu depend on the current document type. 

• The Layers submenu appears for an illustration document

• The Pages submenu appears for a publication document

• The Slides submenu appears for a presentation document.

Click a Layout menu command for more information:

All documents Illustration 
documents

Publication 
documents

Presentation 
documents

Display Layers Pages Slides
Document Setup Column 

Guides 
Slide Show

Grids
Rulers
Smart Mouse 
Snap To
Views

Column Guides command

Use the Column Guides command to set the number and size of columns in a publication document and 
open the Column Guides window.

Column guides are lines that you can use to align columns of text in publication documents. You can tell 
Canvas to place guides evenly across a page for multiple columns. You can also customize the guides to 
set up columns of various widths on your pages. The Column Guides command is available only when 
the current document is a publication document.

Column guides can make it easier to position columns of text. When column guides are displayed, you 
can click the Text tool in a column and Canvas creates a text object within the guides. 

To use preset column guides

1. Choose Column Guides in the Layout menu. The Column Guides dialog box opens.

2. To use preset column guides, click one of the buttons at the top of the dialog box. The button symbols
signify guides for one column, two columns, three columns, two columns with a wider column to the 
left, and two columns with a wider column to the right.

3. Click OK. Canvas draws the specified column guides in the document.

To customize column guides



1. Choose Column Guides in the Layout menu. The Column Guides dialog box opens.

2. Enter the number of columns in the “# of columns” box. 

3. To tell Canvas to calculate the width and gutter spacing for columns of equal size, turn on the Equal 
width option.

4. To set the width and gutter spacing for each column, turn off Equal Width and choose the column 
number in the Column # pop-up menu. Canvas numbers columns from left to right. 

5. Enter the column width in the Width box. Enter the width of the gutter (blank space to the right of the 
column) in the Gutter box.

6. To place vertical rules in each gutter, turn on Line Between.

7. To see the effect of the settings, click Apply. To make the settings permanent, click OK.

Showing and hiding column guides
To display column guides in a document, choose Display > Show Guides in the Layout menu. To hide the 
guides, choose Display > Hide Guides in the Layout menu.

To adjust a column guide

Drag the column guide left or right in the document to reposition it.



Alignment guides command

Alignment guides are horizontal and vertical lines you can place in a document to help align objects. 
These lines do not print.

To set up alignment guides

1. To display the document’s rulers, if necessary, choose Display > Show Rulers in the Layout menu.

2. Point to either ruler and drag a guide into the document area. 

3. To remove a guide, drag the guide back to its ruler.

Displaying and moving alignment guides
You can hide a document’s alignment guides without removing the guides. You can also move a guide 
and the objects that are touching it together. 

To display the guide lines in a document

Choose Display > Show Guide in the Layout menu.

To hide all the guides in the document

Choose Display > Hide Guides in the Layout menu.

To move all the objects whose edges touch a guide

Press Option (Mac) or Ctrl (Windows) as you drag a guide.

Turn on “Snap to X” to snap to horizontal grid increments and “Snap to Y” to snap to vertical increments



Display submenu

Use the items in the Display submenu to turn visual drawing aids on and off.    If the item is already 
displayed, the command in the Display submenu becomes “Hide” instead of “Show”. For example, if the 
printable area of a publication document is already displayed, the command becomes Hide Printable 
Area.

Use this command To do this

Show Size Display dimensions when you use 
drawing tools

Show Grids Display grid lines on screen

Show Rulers Display rulers to appear on screen

Show Guides Display guides or column guides in 
a document

Show Printable Area Display guides indicating the 
printable area of a document 

Show Page Breaks See where the physical page ends 

Show Text Invisibles Display paragraph marks and other
non-printing characters

Show Text Boxes Display outlines of text boxes 

Show Text Ruler Display special option buttons for 
text

Refresh Redraw the screen

CMYK Preview View colors as they will print to a 
CMYK device

Gamut Warning View colors that may not print 
correctly

Wireframe View objects without stroke or ink 
attributes

CMYK Preview
You can get an approximation of how colors will look when printed by using the CMYK Preview command.
For more information on monitor calibration and color simulation, see Monitor Setup.

Gamut Warning
The Gamut Warning mode tells Canvas to highlight on screen any colors in a document that are outside 
the CMYK gamut. These colors are likely to differ the most between on-screen and printed appearance.

Show/Hide Grids
You can display a grid of vertical and horizontal lines to aid in positioning objects in a document. You can 
also turn on the snap-to-grid feature to make Canvas snap objects into alignment with the grid when you 
drag near a grid line.

When snap-to-grid is active, the pointer movements snap to the grid according to the settings in the Grids 
dialog box.



Show/Hide Guides
The Show/Hide Guides command can display or hide alignment guides and text column guides. 

Alignment guides are horizontal and vertical lines you can place in a document to help align objects. 
These lines do not print. You can hide a document’s alignment guides without removing the guides. 
You can also simultaneously move a guide and objects that touch it.

Column Guides are lines that you can use to align columns of text in publication documents. You can 
tell Canvas to place guides evenly between the page margins for multiple columns or customize the 
columns in various widths. The Column Guides command is available only when the current 
document is a publication document.

Show/Hide Page Breaks
For illustrations or presentations larger than the current paper size, you can use the Display > Show Page
Breaks command in the Layout menu to see page divisions. A line around the layout area indicates page 
boundaries.

Show/Hide Printable Area
To check that your margins are within the printable area, you can use the Display > Show Printable Area 
command in the Layout menu. Canvas indicates the printable area by a line around the border of the 
page. The Show/Hide Printable Area command is only available in publication documents.

Refresh
Use the Refresh command to redraw the screen.

Show/Hide Rulers
You can display or hide the rulers you set up rulers for a document using the Rulers command. Rulers 
help you track the pointer’s movement and let you create alignment guides in the layout area. 

Show/Hide Size
Canvas can display the horizontal and vertical dimensions of an object as you draw it. The Show Size 
command makes dimensions (in scale) appear at the pointer as you drag with any drawing tool. These 
dimensions do not remain in the document. The dimensions use the units and scale set up with the 
Rulers command.

Show/Hide Text Boxes
When the bounding boxes of text objects are visible, you can hide them by choosing Display > Hide Text 
Boxes in the Layout menu. To show text boxes again, choose Display > Show Text Boxes in the Layout 
menu.

Show/Hide Text Invisibles
You can show paragraph markers and other non-printing characters by using the Show Text Invisibles 
command.    Viewing these characters while editing text blocks can help you format the type you want. 
See 

Show/Hide Text Ruler
The Text Ruler provides basic formatting options, similar to those found in the Text menu. By leaving the 
Text Ruler displayed, you can access many text-formatting commands quickly and easily.



Wireframe
You can use the Wireframe  display mode to save time and memory.



Text Ruler 

The Text Ruler provides basic formatting options. You might find that the Text Ruler is easier to use than 
the Text menu commands because you can keep it open as you edit a document. However, using menu 
commands can help to familiarize you with the hot-key command shortcuts and make text formatting 
quicker. 

When you use the Text Ruler to apply formatting, the settings you choose affect the document 
immediately.

To display the Text Ruler

Choose Show Text Ruler in the Layout > Display submenu. To hide the ruler, choose Hide Text Ruler.

Justification. You can click a button to choose paragraph alignment.

Tabs. You can set tabs only in the Text Ruler. Canvas has left, center, right, decimal, and comma tabs. 
You can also specify a leader character to fill the tab space.

(A) Indents. You can interactively adjust right, left, or first line indents by dragging an indent marker. 
This method might be more intuitive than specifying indents in measurement units as you do in the Type 
palette.

(B) Format information. The Text Ruler shows the current indent, tab, and leading settings. As you 
click on different options in the ruler, the text box shows the current setting for the option.

Related topic

Text menu 



Alignment guides

Alignment guides are horizontal and vertical lines you can place in a document to help align objects. 
These lines do not print. You can hide a document’s alignment guides without removing the guides. You 
can also simultaneously move a guide and objects that touch it. 

To set up alignment guides

1 To display the document rulers, if they are hidden, choose Display > Show Rulers in the Layout menu.

2 Point to either ruler and drag a guide into the document area. 

3 To remove a guide, drag the guide back to its ruler.

To show and hide guides

Choose Display > Show Guides or Display > Hide Guides in the Layout menu.

To move objects touching a guide

Press Option (Mac) or Ctrl (Windows) as you drag a guide.



Wireframe command

Wireframe mode is useful because it accelerates scrolling and redraw and lets you view objects without 
stroke and ink attributes.

To use Wireframe mode

Choose Display > Wireframe in the Layout menu. Canvas puts a check mark next to the command when 
this mode is active. To return to normal display mode, choose Display > Wireframe again.

In Wireframe mode, Canvas displays attributes as the following:

This attribute Is displayed as
Stroke (object outlines) 1 point, solid black pen

Fill and pen ink not displayed

Colors not displayed

Document Setup command

Use the Document Setup command to select measurement units, document size and orientation, and, for 
publications, the margins and column layout of a document.

Setting up documents 
After you create a document, you can use the Document Setup dialog box to set the document’s size, 
orientation, and other options. The Document Setup dialog box presents options based on the type of the 
current document. For example, in a Presentation document, you can set the layout area to represent a 
particular screen size. In a Publication document, you can set up page margins.

Related topics

To set up an Illustration or Presentation 

To set up a Publication 



To set up an Illustration or Presentation

1. Choose Document Setup in the Layout menu. The Document Setup dialog box presents options for 
Illustrations or Presentations, depending on the current document type.

2. To change the measurement units used for the document, choose an option from the pop-up menu 
under Document Units.

3. Choose an illustration size (in an Illustration document) or screen size (in a Presentation document) 
from the pop-up menu. To specify a custom size, choose Custom and enter the horizontal and vertical
dimensions in the text boxes.

4. To change the orientation of the layout area, click the portrait or landscape option under Orientation.

5. Check to make sure all settings are correct and click OK.



To set up a Publication

1. Choose Document Setup in the Layout menu. The Document Setup dialog box presents options for 
publications.

2. You can change the measurement units used for objects and the layout area by choosing an option 
from the pop-up menu.

3. Select the size of the finished document pages from the Page pop-up menu. 

• You can choose Custom and type horizontal and vertical measurements in the text boxes. 

• You can divide the specified page area into multiple sections if you choose a multiple-page layout 
option in Step #6.

4. To change the orientation of the layout area, click the portrait or landscape option under Orientation.

5. To set margin size for two-sided publications, enter the Inside, Outside, Top, and Bottom margins in 
the boxes in the Margins area. For single-side publications, enter the Right, Left, Top, and Bottom 
margins.

6. To specify multiple pages per sheet, choose an option other than Full Page in the Sheet Layout pop-
up menu.

7. To create double-sided pages, turn on Facing Pages. When this option is on, the document has a left 
and a right master page that you can apply to its odd- and even-numbered pages.

8. Check to make sure all settings are correct and click OK.



Grids command

Use the Grids command to configure the alignment grid. You can display a grid of vertical and horizontal 
lines to aid in positioning objects in a document. You can also turn on the snap-to-grid feature to make 
Canvas snap objects into alignment with the grid when you drag near a grid line. When snap-to-grid is 
active, the pointer movements snap to the grid according to the settings in the Grids dialog box.

To set up the alignment grid

1. Choose Grids in the Layout menu. The Grids dialog box appears.

2. Enter a snap interval in the “Snap every: division” text box. The interval can be a fraction of the main 
ruler divisions. For example, when rulers are set to one-inch increments, 1/2 creates grid lines every 
one-half inch.

3. Turn on “Snap To X” and “Snap To Y” to make objects snap to one or both sets of grid lines. 

To display grid lines on screen

Choose Display > Show Grid in the Layout menu.

To turn on snap-to-grid

Choose Snap To > Grid in the Layout menu. Choose the command again to turn off snap-to-grid.

To temporarily override the grid constraint

Press Tab as you create, resize, or move objects.



Rulers command

Use the Rulers command to set up a document’s overall drawing scale and to configure the on-screen 
rulers. The ruler scale affects all object measurements, including those made with the dimensioning tools. 
The ruler scale also affects position data that appears in the Director palette and in the status bar.

Setting up rulers and the drawing scale
You can set up rulers for a document using various units of measure and display the rulers at the top and 
left of the document window. Rulers help you track the pointer’s movement and let you create alignment 
guides in the layout area.

When you set up rulers, you also set the document’s drawing scale. Canvas bases the rulers and all 
object measurements on the drawing scale. For example, if you set the drawing scale to 1 inch = 1 foot, 
and draw a line 1 inch long on screen, Canvas displays the line’s length as 1 foot. Canvas uses scale 
measurements in the Object Specs palette, the information area of the Status bar, and in dimension 
objects.

You can use inches, pixels, centimeters, and picas as a document’s base unit of measurement. For the 
drawing scale, you can relate the base unit to inches, feet, miles, picas, pixels, metric units, and your own
custom units.

Using peel-off rulers

You can drag a copy of the rulers into a document for visual reference. A ruler copy is a raster image 
object and does not provide the functions of the attached document rulers.

To drag a copy of the horizontal or vertical ruler into the document:

1. The rulers must be displayed. If the rulers aren't displayed, choose Show Rulers in the Display 
submenu in the Layout menu.

2. Press Option (Mac) or Control (Windows) and drag from the ruler area into the document. 

To remove a ruler copy, select it and press Delete.    

Related topics

To set up rulers and drawing scales

To display and hide rulers 

To change the rulers' zero point 



To set up rulers and drawing scales

1. Choose Rulers in the Layout menu. 

2. In the Rulers dialog box, choose a ruler number from the Ruler pop-up menu. You can use the default
rulers or customize them.

3. To change the measurement units, choose the units from the Units pop-up menu. Canvas sets up the 
ruler’s major divisions based on the units you choose.

4. Set the drawing scale using the two text boxes and the pop-up menu in the Scale area. The first value
is the base unit measurement, the second value is its scaled equivalent. In the third box, enter the 
units for the scaled measurement. You can type a custom unit here; Canvas will use the first two 
letters (“as” for astronomical units, for example) in dialog boxes and dimensions.

This table shows settings for some drawing scales:

For this scale Enter these values
1 inch = 6 inches 1, 6, inches

5 inches = 1 mile 5, 1, miles

10 cm = 1 meter 10, 1, meters

5. Choose a setting for the ruler’s minor divisions from the pop-up menu under the Scale boxes.

6. To establish the ruler’s major divisions, drag the double arrow between the two rulers. Drag to the unit
of the top ruler that you want to be the major division. The major division also determines the major 
division of the alignment grid.

7. After you configure all ruler settings, click OK.



To display and hide rulers

When you want rulers to appear on screen, choose Display > Show Rulers in the Layout menu. To hide 
the rulers, choose Display > Hide Rulers in the Layout menu. The rulers must be displayed if you want to 
create alignment guides in the layout area or use peel-away rulers.



To change the rulers' zero point

The default zero point for each ruler is at the top-left corner of the illustration area. To change the zero 
point, drag from the intersection of the rulers. As you drag the zero point, intersecting lines follow the 
pointer. To return the rulers to the default zero point, click the box where the rulers intersect.



Smart Mouse command

Use the Smart Mouse command in the Layout menu to turn on and off the active Smart Mouse 
constraints and open the Smart Mouse palette.

To activate Smart Mouse constraints

1. Choose Smart Mouse in the Layout menu. This opens the Smart Mouse window, which contains 
icons for all constraints. 

• To identify a constraint, press the icon and its name and current value (if any) pops up. 

• To activate or deactivate a constraint, click its icon. Active constraint icons are highlighted. 

2. Choose Snap To > Smart Mouse in the Layout menu to turn on the Smart Mouse. A check mark 
shows that Smart Mouse is active.

Note: Be sure Snap To Grid (in the Layout > Snap To menu) is off when you use the Smart Mouse. If 
Snap To Grid is on, the pointer will snap to the grid and not to active Smart Mouse constraints.

Smart Mouse constraints
With    this 
constraint active:

The pointer and objects snap to: 

Angle A specified angle.

Diagonal Straight diagonal movement -- all 
multiples of 45°.

Horizontal Straight horizontal movement -- 90° and 
270°, or 0° and 180°, depending on the 
current coordinate system.

Vertical Straight vertically movement -- 0° and 
180°, or 90° and 270°, depending on the 
current coordinate system.

Length A specified length in points (based on 
100% magnification).

Multiple Angle All multiples of the specified angle.

Object corners The corners of the bounding boxes of 
vector objects.

Object Edges Edges of the paths of vector objects (not
their bounding boxes). When Object 
Edges is active, other constraints can’t 
affect the pointer.

Object Fractions A specified division of vector objects. For
example, specify 1/2 to snap to the 
center of objects.

Object Points Any anchor point on the paths of vector 
objects.

Object segments Specified divisions of the of the 
segments of vector objects. For 



example, the pointer snaps to the 
midpoints of segments if you specify 1/2.

Tangent & 
Perpendicular

Movement in a straight line, tangent or 
perpendicular to vector objects.

Related topics

Types of Smart Mouse constraints 

Customizing Smart Mouse constraints 

Adding and deleting constraints 



Types of Smart Mouse constraints

You can use 12 types of Smart Mouse constraints. The various constraints can make objects and the 
pointer snap to 

• the corners or centers of objects

• even divisions (such as the midpoints) of object segments

• specified lengths or angles

• horizontal, vertical, or diagonal movement

• tangential or perpendicular alignment with objects

• the edges of vector objects

Relative constraints 
Indicate the relation between the beginning position and current position when you draw or drag an 
object. Relative constraint pointers can indicate a constraint has been met. The relative constraints are: 
Horizontal, Vertical, Diagonal, Angle, Multiple Angle, Length, and Tangent & Perpendicular.

Absolute constraints
Indicate the relation between the pointer and objects. These constraints (except Object Edges) can 
display source lines and pointers to show a constraint has been met. The absolute constraints are: Object
Corners, Object Fractions, Polygon & Bezier Anchors, Polygon Fractions, and Object Edges.

Identifying multiple constraints
More than one Smart Mouse constraint can be met at the same time. For example, you can drag an 
object in such a way that it triggers both the horizontal constraint and object corner constraint. Only two 
constraints can affect the pointer at once.

Constraints are listed at the top of the Smart Mouse dialog box, from High to Low priority. A check mark 
indicates active constraints. Constraints preceded by a delta symbol (D) are relative constraints.

Smart Mouse can display symbols for the pointer to indicate that a constraint has been met. When 
Pointers is on, you can toggle the pointer display see if more than one constraint is active.

To toggle the Smart Mouse pointer

Press Command (Mac) or Alt (Windows) when a constraint symbol is visible. If another symbol appears, 
both constraints can take effect. The symbols won’t change for different settings of one constraint type, 
such as two different values for the Angle constraint. 

To temporarily hide Smart Mouse pointers, press Command (Mac) or Ctrl (Windows) when the pointer is 
stationary. The special pointer reappears when you move the mouse.



Customizing Smart Mouse constraints

You can activate constraints, change their values, and add and delete constraints in the Smart Mouse 
dialog box. 

1. Choose Smart Mouse in the Layout menu to open the Smart Mouse window if necessary, then 
double-click a constraint icon to open the Smart Mouse dialog box.

2. To activate or deactivate a constraint, click to the left of the constraint name in the scrolling list. You 
can activate multiple constraints, but only two can affect the pointer at once.

3. Configure the constraint settings described next and click OK.

Constraint settings
The settings in the Current Constraints area at the top of the Smart Mouse dialog box affect the behavior 
of all Smart Mouse constraints. Select a constraint in the list to see its symbol in the Icon box.

Priority When multiple constraints are active, those at the
top of the scrolling list take precedence over 
those lower in the list. To change the priority of a 
constraint, drag it to a new position in the list.

Source Lines If checked, Canvas displays a line to show that 
the pointer, or an object you are moving, is 
aligned horizontally or vertically with a snap point
-- such as the corner of an object.

Pointers If checked, the symbol for the constraint appears 
as you draw or drag an object when that 
constraint can take effect. 

Constraint Range The maximum distance, horizontally or vertically, 
from a target point at which the constraint causes
the pointer to snap to the target point. 

Objects Within
 

For absolute constraints only, specifies how close
the pointer must be to an object for the object to 
trigger the constraint.

 



Adding and deleting constraints

You can add new Smart Mouse constraints and delete those you no longer need. When you add a 
constraint, it appears in the Smart Mouse window; constraints you remove no longer appear.

1. Double-click an icon in the Smart Mouse window to open the Smart Mouse dialog box. If the Smart 
Mouse Window isn’t open, choose Smart Mouse in the Layout menu.

2. To add a constraint, choose one from the Type pop-up menu. For a relative constraint, enter the 
constraint value in the Value box, and then click the Add button.

For this Constraint Enter this value
Object Fractions, 
Object Segments

The number of divisions. For example, type 2
if you want the constraint to snap to the 
middle (1/2 point) of an object or segment.

Angle The angular measurement in degrees.

Length The distance in pixels.

3. To delete a constraint, select the constraint in the scrolling list at the top of the dialog box, and then 
click the Remove button.

4. Click OK to implement any changes and close the Smart Mouse dialog box.



Snap To submenu

Use the Snap To submenu to turn automatic alignment options on and off. You can tell Canvas to make 
the pointer and any objects you drag “snap” into alignment with the grid, guides, column guides, or active 
Smart Mouse constraints. 

To snap to alignment guides and column guides

Choose Snap To > Guides in the Layout menu. When the snap-to feature is active, objects you move 
snap to the document’s guides.

To snap to the alignment grid

Choose Snap To > Grid in the Layout menu.

Related topics

Alignment guides 

Column Guides 

Grids 

Smart Mouse 



Views submenu

Use the Views submenu in the Layout menu to change the view magnification. The submenu options are 
Home View, Fit to Window, New View, Delete View, Zoom In and Zoom Out.

Changing the view magnification
Canvas lets you change your view of a document by changing the view magnification. You can use the 
Magnifying Glass, Zoom bar, Zoom palette, and Zoom commands to enlarge and reduce the view. 
Changing magnification changes the appearance on screen, but doesn’t change the actual size of 
anything in the document. 

A view in Canvas stores a magnification level and location within a document so you can return to it later. 
You can use preset views and create your own custom views. Preset and custom views appear in the 
Views submenu in the Layout menu. Canvas puts a check mark next to the name of the current view.

To select a view

Choose Views > ”View Name” in the Layout menu, where “View Name” is a view listed in the Views 
submenu. Beside custom views that you create, you can choose from one of the following preset views:

• Home view displays the upper-left corner of the document at normal (100 percent) magnification. 

• Fit to Window reduces or increases magnification to the maximum magnification level at which 
the document fills the window.

To use menu commands to zoom in or out

Choose Views > Zoom In or Zoom Out in the Layout menu. Zoom In increases magnification to the next 
higher preset level; Zoom Out decreases magnification to the next lower preset level.

Related topic

Custom views



Custom views

You create custom views based on the current magnification level and position of the document in the 
Canvas window. After you create a custom view, you can select it the same as a preset view.

To create a custom view

With the document’s magnification and position set, choose Views > New View in the Layout menu. Type 
a name for the view in the dialog box and click OK.

To remove a custom view

1. Choose Views > Delete View in the Layout menu. If only one custom view exists, Canvas deletes it. 

2. If more than one custom view appears in the Views submenu, the Delete Views dialog box opens. 
Select a view and click OK. Canvas removes the selected view from the Views submenu.



Layers submenu

Use the Layers submenu to work with Layers. The Layers submenu is available in Illustration documents. 
The following commands are located in the Layers submenu:

Layer Info Opens the Layer Info palette

Hide Other Layers Makes all layers except the current layer 
invisible

Show Other Layers Makes all layers visible

Next Layer Makes the following layer visible and active

Previous Layer Makes the layer directly below the current 
layer visible and active

Note: Some layer commands shown above are also available in the Slides submenu when you work in a 
Presentation document. Because slides can also contain layers, you can select Hide Other Layers, Show 
Other Layers, Next Layer, and Previous Layer to navigate among the layers in a Presentation document. 

Layers are like transparent overlays that divide the stack of objects in a document. Layers are clear -- a 
layer itself blocks nothing behind it. Objects, however, are not transparent. On a single layer, an object 
blocks whatever is behind it in the stacking order. With multiple layers, an object blocks other objects on 
any layer that’s farther back in the stack of layers.

Layers can help you work more efficiently because you can perform operations on layers. You can hide, 
print, and save layers individually. You can use layers to hold different colors to produce simple spot-color 
separations, or to keep text objects separate so you can hide artwork when you edit the text. 

Illustration layers
When you create an illustration document, the document has one layer. You can add as many layers as 
you want, limited only by available memory. 

To create a new layer in an illustration document

1. In an illustration document, choose Layers > Layer Info in the Layout menu.

2. Click New in the Layer Info palette.

To delete a layer in an illustration document

Highlight the layer you want to delete in the Layer Info palette and click Delete.

To change the name of a layer

Double-click the layer in the Layer Info palette and type a name in the Name text box 

The Layer Info palette

In illustration documents, choose Layers > Layer Info to open the palette. The Layer Info palette contains 
the following options:

Option Description
Visible Must be on for layer or slide to appear on 

screen and in output.

Grayed Temporarily dims a layer on screen and 



makes it non-printing.

Locked Prevents changes to any objects or 
properties. 

Password Prevents changing the lock option unless 
password is entered.

Printable Printable components are included in output 
when you print an entire document or a range 
of layers, pages, or slides.

Color Override Temporarily applies a color to all objects on a 
layer; original color information is not 
changed.

Note: You can use Grayed and Color Override options with illustration document layers, but not with 
layers in presentation documents.

To rearrange layers in an illustration document

1. Choose Layers > Layer Info in the Layout menu.

2. Drag the layer you want to move to a new position in the Layer Info palette

Related topics

To add layers to a slide 

Using the Layer, Page, and Slide Info palettes 



To add layers to a slide

When you click New in the Slide Info dialog box, Canvas adds a new slide to the presentation document. 
To add additional layers to a slide, use the Slide Options dialog box.

1. Select a slide name in the Slide Info palette and click Options, or double-click a slide name.

2. In the Layers box of the Slide Options dialog box, type the number of layers you want to add to the 
slide and click OK.

The names of slide layers appear indented under the name of the slide in the Slide Info palette. A triangle 
symbol next to a slide name indicates that the slide has multiple layers. Click the triangle to expand and 
contract the list when you want to show or hide layer names.

Layer commands in Presentation documents
Some layer navigation commands are available in the Slides submenu in the Layout menu when you 
work in a Presentation document. Because slides can also contain layers, you can select Hide Other 
Layers, Show Other Layers, Next Layer, and Previous Layer to navigate among the layers in a 
Presentation document. 



Using the Layer, Page, and Slide Info palettes

By default, the Layer Info, Page Info, and Slide Info palettes show option settings for the items in the list. 
If you want to hide the option columns to view long layer, page, and slide names, deselect the Show 
Options box.

When Show Options is on, bullet symbols (·) indicate active options for each item in the list. 

 

 

To turn an option on or off

Click in the appropriate column to add or remove the bullet indicator. 

To change option settings

When you want to change an option setting for a layer, page, or slide, select the item in the list and click 
the Options button, or double-click in the columns, to open an options dialog box. You must use the 
options dialog box to configure the grayed, password, color override, and transition options.



You can use this method to set options for more than one item at once. To select multiple items, press 
Shift and click each item. 



Layer Options

The Layer Options dialog box lets you set options for layers in an illustration document. Some layer 
options can be configured in either the Layer Info palette or the Layer Options dialog box. However, you 
must use the Layer Options dialog box to configure the Grayed, Password, Color Override options.

To use the Layer Options dialog box, select the layer in the Layer Info palette and click the Options 
button. The Layer Options dialog box appears. The options in the dialog box show the same settings as 
the Layer Info palette for options that are available in the palette and in the dialog box.

Name: Type a new name in the text box to change the name of the current layer.

Visible: Must be on for layer or slide to appear on screen and in output.

Grayed: Temporarily dims a layer on screen and makes it non-printing.

Locked: Prevents changes to any objects or properties. 

Password: Prevents changing the lock option unless password is entered. When you type a password in 
the text box, Canvas asks you to verify the password you entered.

Printable: Printable components are included in output when you print an entire document or a range of 
layers, pages, or slides.

Color Override: Temporarily applies a color to all objects on a layer; original color information is not 
changed.

White Fill: Select this option to duplicate the functionality of Canvas 3.5's Color Override feature.

In Canvas 5, when you apply a color override to a layer, Canvas uses the override color you specify for 
both the pen ink and fill ink of the layer's vector objects. When the White Fill option is checked, Canvas 
uses the specified override color for the pen ink only, and uses solid white for the fill ink of the layer's 
vector objects.

Note:    The Color Override and Grayed options affect vector objects only.    They have no effect on raster 
images.    This functionality was not specifically stated in the Canvas 5 User's Guide.



Pages submenu

Use the commands in the Pages submenu in the Layout menu to work with the pages of a publication. 
The command is not available in an illustration or presentation document.

To create a new page

You can create new pages by choosing Pages > Insert Page in the Layout menu. In the dialog box, type 
the number of items you want to insert and the location, and then click OK.

You can also create a new page by clicking New in the Page Info palette. 

To delete a page

You can remove pages or slides by choosing Pages > Remove Page in the Layout menu. In the dialog 
box, type the number of items you want to remove, and then click OK. When you specify the number of 
an item you want to remove, use the item’s actual sequence number, not its name. For example, if you 
rearrange a publication so the page named “Page #3” is now the fifth page in the document, specify Page
5 to in the Delete Pages dialog box to delete that page.

You can also delete a page by highlighting the page in the Page Info palette and clicking Delete.

To go to a specific page

Choose Pages > Go To Page. Type the page number in the dialog box and click OK.

To open the Page Info palette

Choose Pages > Page Info in the Layout menu. The Page Info palette contains the following options:

Option Description
Locked Prevents changes to any objects or 

properties. 

Password Prevents changing the lock option unless 
password is entered.

Printable Printable components are included in output 
when you print an entire document or a range
of layers, pages, or slides.

Master Page Applied to a body page, makes all items on 
the document’s master page appear on the 
body page.



To change the name of a page

Double-click the page in the Page Info palette and type a name in the Name text box 

Related topics

Using the Layer, Page, and Slide Info palettes 

Using master pages and slides 



Using master pages and slides

Master pages and master slides can hold common elements that you want to appear on most pages or 
slides in your document. You can use one or two master pages in a publication document, depending on 
whether the document is single- or double-sided. In a presentation document, you can use one master 
slide.

Master pages
A publication document has one master page, unless you select the Facing Pages option in the 
Document Setup dialog box, in which case it has left and right master pages. Any text or graphic that you 
place on a master page appears on the corresponding body pages to which you apply the master page. 

In the Page Info palette, the left option column shows the master page setting. A bullet symbol in the 
column indicates that the associated master page contents will appear on the body page.

Master slides
In presentation documents, any text or graphics on the master slide will appear on slides to which you 
apply the master slide. 

You can use the Slide Options dialog box to set the master slide option; the setting doesn’t appear in the 
option columns in the Slide Info palette. 

To apply the master slide to a main slide, select the slide name in the Slide Info palette and click Options. 
In the Slide Options dialog box, turn on “Use Master Slide.” To remove master slide elements from a slide,
turn off this option.



Slides submenu

Use the commands in the Slides submenu in the Layout menu to work with the slides of a presentation. 
The command is not available in an illustration or publication document. The Slides submenu contains the
Slide Info, Insert Slides, Delete Slides, Go To Slide, Hide Other Layers, Show Other Layers, Next Slide, 
Previous Slide, Next Layer, and Previous Layer commands.

To create new slides

You can create new slides by choosing Slides > Insert Slides in the Layout menu. In the dialog box, type 
the number of items you want to insert and the location, and then click OK.

To delete slides

You can remove slides by choosing Slides > Delete Slides in the Layout menu. In the dialog box, type the 
number of items you want to remove, and then click OK.

When you specify the number of an item you want to remove, use the item’s actual sequence number, not
its name. For example, if you rearrange a publication so the page named “Slide #3” is now the fifth slide in
the document, specify Slide 5 to in the Delete Slides dialog box to delete that slide.

To go to a specific slide

Choose Slides > Go To Slide, type a number in the dialog box, and click OK. 

To change presentation slides

Choose Slides > Next Slide, or Slides > Previous Slide.

To change presentation layers

Choose Slides > Next Layer, or Slides > Previous Layer.

To open the Slide Info palette

Choose Slides > Slide Info in the Layout menu. The Slide Info palette contains the following options:

Option Description
Visible Must be on for layer or slide to appear on 

screen and in output.

Locked Prevents changes to any objects or 
properties. 

Password Prevents changing the lock option unless 
password is entered.

Printable Printable components are included in output 
when you print an entire document or a range
of layers, pages, or slides.

Master Slide Applied to a main slide, makes all items on 
the document’s master slide appear on the 
main slide.

Transition Applies effects, including dissolves, fades, 
wipes, and others, when changing from one 
slide to the next during a slide show.



To change the name of a slide

Double-click the slide in the Slide Info palette and type a name in the Name text box 

Related topics

Using the Layer, Page, and Slide Info palettes 

Using master pages and slides

Layers 

Presenting a slide show 



Slide Show command

Use the Slide Show command in the Layout menu to play a presentation. The Slide Show command is 
only available in presentation documents.

To play a slide show

1. In the presentation document, choose Slide Show in the Layout menu. The Slide Show palette opens.
Select options to configure the slide show:

• To make the slide show fill the entire screen, turn on Fit to Window.

• To make the slide show run continuously (automatically or under your control) turn on the Loop 
option.

• To include a pointer on screen, turn on the Show Pointer option. Select a pointer from the 
adjacent pop-up menu.

• If you want the contents of layers to appear sequentially, turn on the Progressive Build option. 
Otherwise, layers appear all at once.

• If the document includes QuickTime movies, to automatically play them when a slide containing a 
movie appears, turn on the “Auto-play QuickTime movies” option. Otherwise, you can play 
QuickTime movies manually using the controls on the movie object.

• To specify a self-running slide show, turn on the Advance Every option. Type the number of 
seconds to display each slide.

2. To start a slide show, click Play. 

• If the “Advance Every x Seconds” option is on, Canvas plays the slides automatically, using the 
specified transitions. 

• If the Loop option is on, the slide show continues playing repeatedly until you press Esc (Mac) or 
right-click (Windows).

• To advance the slides manually, click the mouse button. To go back to the previous slide, Ctrl-
click.

3. To stop the slide show, press Esc (Mac) or right-click (Windows).

Related topics

To select slide transitions 

Presenting a slide show 

Slides 



To select slide transitions

You can select from more than a dozen transition effects for slide shows. Canvas uses the selected 
transition between whether you play the slide show automatically or manually.

1. Choose Slides > Slide Info in the Layout menu to open the Slide Info palette, if necessary.

2. Click the name of a slide in the slide list and click the Options button. The Slide Options dialog box 
opens.

3. Turn on the Transition option and select the name of the transition you want to use in the Transition 
pop-up menu.

4. You can click the Try button to view the effect of the transition setting.

5. If the transition offers additional options, you can click the Options button in the Slide Options dialog 
box to specify additional transition options.

Related topic:

Slide Show 



Presenting a slide show

You can use a presentation document as the basis of an on-screen “slide show” presentation. Canvas 
can control a slide show by running through the slides of a presentation document automatically, or you 
can control the pace of the presentation by changing slides manually.

You set up a presentation by first creating a presentation document using the New command in the File 
menu, then adding additional slides (and layers, if desired) using the Slide Info palette. You can also use 
the Slide Info palette to specify transitions between slides. 

You can use the presentation document’s master slide to hold background objects and text that you want 
to appear on most slides. Use the Slide Info palette to apply the master slide to main slides on which you 
want master slide elements to appear, and to set the printable, locked, and password options for slides. 

Related topic:

Configuring slide shows 



Effects menu

Effects menu commands extrude, rotate, flip, and apply other effects to selected objects. The Freeform 
command lets you rotate and skew objects by dragging special handles. The Envelope commands lets 
you warp objects and the Transform commands let you colorize and fractalize objects, and create offset 
shadows. The Bind Text command wraps text objects along paths. You can remove some of these special
effects with the Remove Effects command.

Click an Effects menu command for more information:

Bind Text 
Bind Group 
Blend
Combine
Envelope
Extrude
Flip
Freeform
Remove Effects
Rotate
Transform



Bind Text command

Use the Bind Text command to conform existing text to the outline of an object.

Note: In the Canvas User’s Guide, the Bind Text command is referred to as the Bind command.

To bind existing text using a menu command

1. Select a text object and a vector or paint object.

2. Choose Bind Text in the Effects menu. When the pointer is on the edge of the selected object, the 
pointer becomes a crosshair.

3. With the crosshair pointer, click to place the selected text on the path. Text aligns to the point where 
you click. For example, if the text is center-justified, Canvas binds the text so that it is centered 
around the point you click.

To edit text that is bound to a path

Use the Path Text tool (in a pop-out toolbar with the Text tool) and click the text or vector object with the 
crosshair pointer. An insertion point appears in the bound text.

Related topics

Working with bound text 

Binding text to a circle 



Working with bound text

Once you bind text, you can change its starting position, alignment, baseline position, and flow direction. 
In addition, you can edit the shape and location of the vector object to which text is bound, and Canvas 
will fit text to the new path.

You can also edit text while it is bound to a path by selecting the Path Text tool and clicking an object with 
bound text, or by double-clicking a bound text object with an Arrow tool. However, extensive text editing 
might be difficult and slow while the text is bound to an object. To edit bound text, you might want to 
remove the text bind, make changes, and re-bind the text.

Note: Bound text and its binding object move together, just like grouped objects. However, unlike grouped
objects, you can select and change attributes (such as stroke and ink) individually for the text and the 
object.

To position and align bound text

Canvas has three Bind Position handles that you can drag to place text anywhere on, above, or below an 
object. 

Handle Description
Reverse Flow handle Click to switch the vertical orientation of type 

relative to the object path and reverse the flow
direction.

Alignment handle Drag to specify the point where you want type 
to align. For example, center-justified text will 
center around the location of this handle.

Baseline Shift handle Drag to change the position of the baseline 
relative to the vector object. Baseline Shift lets
you insert space between bound type and the 
object.

To remove a text bind

Whether you use the Bind Text menu command or the Path Text tool, you can remove a bind effect by 
selecting a bound text object and choosing Remove Effects in the Effects menu. Canvas straightens the 
text baseline.



Binding text to a circle

You can create circular logos, with text on the top flowing clockwise and text on the bottom flowing 
counterclockwise. In Canvas, you can create this effect by binding two text objects to a circle and using 
the Bind Position handles to arrange the text. 

To create a circular logo

1. Create a circular object using the Oval tool in the toolbox.

2. Create two text objects and bind them to the top and bottom of the circle. You can use the Path Text 
tool to create and bind the first text object, but you must bind the second text object using the Bind 
Text command. Note: when you bind a second text object to the one shape, Canvas creates a 
duplicate of the shape and binds text to the duplicate.

3. To center each text object on the circle, select a text object and drag the Align handle. Centering text 
objects is easier if the text is center-justified. 

4. To flip the orientation of the bottom text object, click the Reverse Flow handle with the crosshair 
pointer. The bottom text object binds to the inside of the path.

5. To shift the bottom text object outside the circle, drag the Baseline Shift handle outward from the 
center of the circle. As you drag, Canvas displays a proportionately-sized circle to show the location 
of the baseline.



Bind Group command

The Bind Group command in the Effects menu arranges the individual objects in a group object along the 
path of another object. For example, you can create several circles, group them, then use Bind Group to 
arrange them evenly around another circle.

To bind objects to the path of another object

1. Create the shapes you want to bind, and the object to which you want to bind the shapes.

2. Select the objects you want to bind. 

3. Choose Group in the Object menu to group the selected objects.

4. Select the group object and the object to which you want to bind the group.

5. Choose Bind Group in the Effects menu. Canvas arranges the objects in the groups so they are 
evenly spaced along the path of the other object. 



Blend command

Use the Blend command to create new shapes between the objects you select.

Creates a series of objects that merge one shape into another. You can use Blend to create subtle 
shading and to generate chains of gradually changing shapes.

To blend objects

Select two or more vector objects. If necessary, choose Blend in the Effects menu to open the palette. 
Configure the settings and click Apply.

# of shapes:. The number of objects Canvas creates for the blend. Higher numbers result in 
smoother blends.

Rainbow colors: Creates a rainbow-like blend of colors between objects. This introduces more color 
variations than a standard blend, which uses only combinations of the original colors. When you turn 
on this option, two buttons appear; choose a clockwise or counter-clockwise path around the color 
wheel.

Bind to a path: Turn on to use the path of an object (not in the current selection) to arrange blend 
objects. When you click Apply, Canvas prompts you to Choose Path; click the object to which you 
want to bind the blend objects.

Point to point: Available when blending two objects. This option lets you rotate blend objects, 
creating the illusion that one object is twisting into another. When you click Apply, Canvas prompts 
you to Choose 1st Point; click an anchor point on one object. Canvas then prompts you to Choose 
2nd Point; click an anchor point on the other object. To reverse the blend direction, Option-click (Mac) 
or Ctrl-click (Windows) when you choose the two points.

Dynamic: Lets you use the hollow Arrow tool to accelerate, decelerate, expand, contract, and redirect
the blend after Canvas creates it. 

n Note: The Dynamic blend option is not available when the selected object is created with a 
specialized vector tool (Concentric Circles, GridMaker Multigon, Macro, Spiral, or    
Dimensioning). If you turn on the Dynamic option when one of these objects is selected for the 
blend, the Apply button will not be available to apply the blend.

Tip: To ensure that blended objects have the same number of anchor points, copy an object, edit its 
shape, and blend between these objects. 



Combine command

Use the Combine command to open the Combine palette. The Combine palette lets you create new 
vector objects from the paths of selected vector objects. You can outline the overlapping objects, delete 
all except the overlapping area, subtract the overlapping area, and perform other combinations.

To combine objects

1. Select two or more objects that you want to combine. Each selected object must overlap at least one 
other selected object.

2. Choose Combine in the Effects menu to open the Combine palette, if necessary.

3. In the Combine palette, choose a combine method from the list. 

4. Click Apply to implement the current settings.



Selecting a combine method

In the Combine palette, you can choose various methods for combining objects. Some methods require 
that the paths of overlapping objects intersect for the effect to be visible or work properly. In addition, 
some methods work only with closed vector objects, and not with lines and open curves.

Outline Creates one path around the selected objects 
and fills the interior of the new shape with the 
ink of the front object.

Add Joins two objects where they overlap to create a
compound path, and fills the new shape with the
ink of the front object. Compound paths can 
include multiple closed shapes that have holes 
in them, unlike objects created with the Outline 
option.

Intersect Creates a new object from the intersection of all
selected objects and fills the new object with the
ink of the front object. All selected objects must 
be closed paths and share a common area.

Punch Removes the area where selected objects 
intersect and fills the new object with the ink of 
the front object. If you select more than two 
objects, Canvas starts with the back object and 
continues forward through the stacking order. 

Subtract Front Removes from the back object the areas of 
overlapping objects in front. The back object 
retains its ink attributes.

Subtract Back Removes from the front object the areas of 
overlapping objects behind it. The front object 
retains its ink attributes.

Crop Removes areas of objects that are not behind 
the top object.

Divide Creates new objects where selected objects 
overlap. This option lets you use lines to “cut” 
other objects in pieces.

Slice Cuts the path of an object where it intersects 
with objects in front of it in the stacking order. 
Unlike other combine methods, slice results in 
open-ended paths. For example, slicing a circle 
in half with a line produces two arcs, as 
opposed to two closed semicircles.

Transparency
(see note below)

Creates new objects where selected objects 
overlap, and fills overlapping areas with a new 
color, similar to the Mix option (the original 
colors must be solid). However, transparency 
lets you specify the level of transparency. When 
you select the Transparency option, enter a 
percentage in the text box that appears; 100 
percent is completely transparent, and zero is 



opaque.

Mix
(see note below)

Creates new objects where selected objects 
overlap, similar to the Divide option. However, 
Canvas fills overlapping areas with a new color 
(the original colors must be solid). 

Note: If multiple overlapping objects are grouped, Canvas treats the group as a single object and doesn’t 
apply the transparency or mix effect within the group.

How Canvas “mixes” colors
To determine the new color, Canvas compares the CMYK values of all the overlapping objects and uses 
the highest value of each color. (If you are using RGB colors, Canvas first converts the colors to CMYK.)

For example:

Cyan Magent
a

Yellow Blac
k

Color 1 50 30 25 5

Color 2 25 40 20 0

New Color 50 40 25 5

Envelope command

Use the Envelope command to open the Envelope palette. The Envelope palette lets you distort the 
shape of vector objects. The Envelope command lets you distort shapes and text, as if an illustration was 
drawn on a rubber sheet and then stretched. You can use preset envelopes or create custom envelopes 
for reshaping objects.

Canvas includes several envelope styles that offer various handles you can use to stretch an object’s 
bounding box. Using this effect, you can create new shapes, add a sense of motion to an illustration, or 
arrange text so it appears to be painted on a three-dimensional object.

To apply an envelope effect

Select a vector object and, if necessary, choose Envelope in the Effects menu to open the Envelope 
palette. In the palette, choose an envelope style in the pop-up menu and click Apply.

Envelope styles and editing options

Style Envelope behavior
Warp Each handle behaves like a path anchor point 

and can move in any direction.

Distort Each side of the envelope edit box is a straight 
line; handles can move in all directions. This 
style is useful for creating perspective.

Straight Line All handles are connected by straight lines. 
Corner handles are constrained to right-angle 
movements; side handles can move in all 
directions.

Single Cusp Side handles form convex or concave curves 
between corner handles. Side handles can 



move in any direction; corner handles are 
constrained to right-angle movements.

Double Cusp Side handles form S-shaped curves between 
corner handles. Side handles can move in any 
direction; corner handles are constrained to 
right-angle movements.

Bézier All handles behave like smooth anchor points 
and can move in any direction.

Related topic

Using envelope templates 



Using envelope templates

After you apply the envelope effect to an object, you can save the shape of the envelope as a template. 
You can then apply template envelopes to other objects to quickly create shapes or effects.

To save an envelope as a template

1. Select an enveloped object (the object cannot be in edit mode).

2. Choose Envelope in the Effects menu to open the Envelope palette, if necessary. 

3. In the pop-up menu, choose Template.

4. Click Acquire; a preview of the envelope shape appears in the scroll box.

To apply an envelope template

Select an object, and choose Envelope in the Effects menu to open the Envelope palette, if necessary. In 
the palette, choose Template in the pop-up menu. Click a preview shape in the scroll box to select it, and 
click Apply. 

To delete an envelope template

In the Envelope palette, choose Template in the pop-up menu. Click a preview shape in the scroll box to 
select it, and click Delete.



Extrude command

Use the Extrude command in the Effects menu to create objects that appear to have three dimensions. 
Canvas can create parallel, circular, and semi-circular extrusions from vector or text objects. 

You can rotate and scale extruded objects in three-dimensional space. In addition, you can set the 
placement, intensity, and color of a simulated light source and Canvas applies appropriate shading to the 
extruded object.

Although Canvas extrusions appear similar to QuickDraw 3D objects, they do not require installation of 
the QuickDraw 3D shared libraries, and do not use the 3DMF (3D metafile) file format.

Note: You cannot extrude grids, concentric circles, spirals, composite paths, and shapes with the 
envelope effect applied. (You can apply envelope effects to extruded objects, however.) Also, Canvas 
uses only solid fill colors for extruded objects, and ignores stroke attributes, pen inks, gradients, hatches, 
symbols, and textures.

To extrude objects

With a text or vector object selected, choose Extrude in the Effects menu. In the Extrude palette, choose 
the settings you want and click Apply. 

Choosing an Extrude style 

The pop-up menu at the top of the Extrude palette displays extrude styles. When you select a style, an 
example appears at the upper right. You can choose one of three extrude styles.

Style Result
Parallel Adds thickness to a shape, as though the shape 

were cut out of a slab of clay. You can create parallel
extrusions with text objects and closed vector 
objects.

Circular Extrudes a shape in a circular path. You can set the 
diameter of the extrusion path (see “Completing a 
circular or sweep extrusion,” below). You can apply 
circular extrusions to open and closed vector 
objects, but not text. However, you can convert text 
to paths, then apply a circular extrusion.

Sweep Extrudes a shape along a circular path, and lets you 
specify the number of degrees (0 to 360) to extrude. 
You can also set the diameter of the extrusion path 
(see “Completing a circular or sweep extrusion,” 
below). You can apply circular extrusions to open 
and closed vector objects, but not text. However, 
you can convert text to paths, then apply a sweep 
extrusion.

Completing a circular or sweep extrusion
After you apply a circular or sweep extrusion to an object, you need to set the diameter of the extrusion 
path. Canvas displays a black bar to mark the center of the extrusion. Canvas also shows a mirror image 
of the original object to show the position of the extrusion at 180 degrees. 

To set the extrusion diameter



Drag the black bar right, left, up, or down, depending on the direction you want to extrude. The mirror 
image of the original object moves as you drag the black bar. When the diameter is the right length, press 
Enter (Mac), Esc (Windows), or double-click. Canvas completes the extrusion.

Related topic

Editing extruded objects 



Editing extruded objects

Canvas lets you rotate and scale extruded objects interactively. To rotate and scale extruded objects, the 
object must be in extrusion edit mode. Immediately after you apply the Extrude effect, the object is in edit 
mode; to exit this mode, double-click outside the object or press Enter (Mac) or Esc (Windows).

To place an extruded object in edit mode

Double-click the extruded object.

In edit mode, Canvas displays three axes, representing the three dimensions. Each axis has a handle, 
and when you roll the pointer over a handle, it changes to an extrusion pointer. Otherwise, the pointer 
appears as a rotation pointer.

To rotate an extruded object

When you first apply the Extrude effect, the object appears solid gray and flat because it is facing you (the
z-axis points directly at you). To see all dimensions, rotate an edge of the object toward you. With the 
rotation pointer, drag a side in the direction you want to rotate the object. As you drag, Canvas displays a 
circle to show the space in which the object can rotate.

You can also rotate an extruded object in two dimensions, like other vector objects, using the Rotate or 
Freeform commands in the Effects menu. The object can’t be in extrusion edit mode to use these 
commands. When you use the Rotate and Freeform commands, Canvas does not reapply lighting effects 
as with three-dimensional rotation. In other words, the light source appears to move with the object, 
instead of remaining in the same place as the object rotates.

Changing the shape of extruded objects
When an extruded object is not in edit mode, you can resize and reshape it like other two-dimensional 
vector objects. You can

• drag a handle on the bounding box to resize the object

• place the object in freeform mode to skew the object

• use the Scale or Object Info commands to resize the object

• apply the Envelope effect to warp and distort the object

In addition to these two-dimensional editing functions, extruded objects have unique, three-dimensional 
properties. When an object is in extrusion edit mode, you can make it, thicker, wider, or taller, and Canvas
redraws the object to account for lighting changes.

Changing the color of extruded objects
When you extrude a vector object, Canvas uses combinations of a solid-color fill ink, shades of gray, and 
the light-source color to create a three-dimensional appearance. After you extrude an object, you can 
apply solid color fill inks (not gradients, hatches, symbols, or textures) and change the color of the light 
source in the Extrude palette. When you change colors, Canvas redraws the object to show the 
interaction of the new colors with the object’s shape and shading.



Flip command

Use the Flip command in the Effects menu to change the orientation of an object by reflecting or inverting 
it. You can flip objects horizontally, vertically, and both horizontally and vertically, with the Flip commands. 
You can flip individual objects, multiple selected objects, or grouped objects. When you flip a group 
object, objects included in the group flip around the axes of the group’s bounding box.

To flip a selected object from top to bottom

Choose Flip > Vertical in the Effects menu. The Vertical command flips the selection’s vertical coordinates
over its horizontal axis.

To flip a selected object from left to right

Choose Flip > Horizontal from the Effects menu. The Horizontal command flips the selection’s horizontal 
coordinates over its vertical axis.

To flip a selection around both axes

Choose Flip > Both Axes from the Effects menu. Flip Both Axes flips the selection’s horizontal coordinates
over its vertical axis and flips the selection’s vertical coordinates over its horizontal axis.

Tip: You can flip multiple selected objects as though they were grouped by pressing Option (Mac) or Ctrl 
(Windows) when you choose the Flip command.



Freeform command

Use the Freeform command to place selected objects, image selecions, or floating image selections in 
freeform edit mode. When you put an object or image selection in freeform mode, you can rotate and 
skew it by dragging special handles. 

To put an object in freeform mode

Select an object and choose Freeform in the Effects menu. Rotation and skewing handles and the 
object’s centerpoint appear.

Depending on the current setting on the General tab in the Preferences dialog box, you can also put an 
object in freeform mode by clicking a selected object; see General preferences. By default, this option is 
turned on when you start Canvas for the first time.

To end freeform mode

Click away from the object, or press Enter (Mac) or Esc (Windows).

Rotating objects in freeform mode

In freeform mode, the circular handles at each corner of the bounding box are rotation handles. The circle
and crosshair in the center of the object is the point around which the object rotates.

To rotate an object in freeform mode

Drag one of the four corner handles. An outline of the object rotates as you drag a handle.

To set the center of rotation of an object

Drag the centerpoint to a new location anywhere on the screen. To make the centerpoint snap to one of 
the handles or the center, press Shift as you drag.

Skewing objects in freeform mode
When an object is in freeform mode, you can slant its shape by dragging the horizontal and vertical skew 
handles. Skewing an object reshapes it by changing the relationship of the horizontal and vertical axes to 
the skew centerpoint.

Canvas skews objects around a centerpoint that you can position to achieve the effect you want. You can 
drag the centerpoint to any position inside or outside the object. The location of the skew centerpoint 
changes the effect of dragging a skew handle on the object. 

To position the centerpoint on one of the freeform handles or in the center of the object, Shift-drag the 
centerpoint where you want to place it.

To skew an object horizontally

Drag a horizontal skew handle to the left or right. 

To skew an object vertically

Drag a vertical skew handle up or down.

Related topic

Freeform editing of floating selections





Remove Effects command

Use the Remove Effects command to return objects to their original orientation and shape. Select the 
objects you want to restore and choose Remove Effects in the Effects menu.



Rotate command

Use the rotate command to change the orientation of an object by a specified number of degrees. The 
Rotate command can rotate selected objects in 0.01 degree increments around a center of rotation you 
specify. This command is useful when you need to rotate multiple objects an exact amount.

To rotate an object

1. Select the object you want to rotate.

2. Choose Rotate in the Effects menu to open the Rotate dialog box.

3. To choose a rotation direction, click the clockwise or counterclockwise button.

4. To specify the degrees of rotation, enter a number in the Angle text box.

5. The Center edit box shows the center of rotation as a gray handle in the middle of a bounding box. To
change the center of rotation, click one of the black selection handles on the bounding box; the gray 
handle snaps to the new location.

6. Click Apply to preview the settings, or OK to implement the settings and close the dialog box.

Editing rotated objects 
When you rotate an object using freeform edit mode or the Rotate command, Canvas rotates the object’s 
bounding box. This lets you reshape and resize the object in rotated space; you can drag a handle on the 
object’s bounding box and the sides keep their rotated orientation, which prevents distortion of the original
shape



Transform submenu

Use the Transform submenu commands to colorize and fractalize objects, and create offset shadows. As 
you apply effects to objects, keep in mind that some of these operations are system memory-intensive 
and might significantly increase the resource and storage requirements of a document.

Click a Transform command for more information:

Colorize 
Fractalize 
Shadow 



Colorize command

You can use the Colorize command to tint vector objects with solid color fill or pen inks when you want to 
mix two colors, or shade one color with another. Doing this in the Inks palette can be complicated, 
because you have to create a custom color and set the correct values to approximate a two-color mixture.
The Colorize command lets you simply select two colors and choose the percentage of each.

To colorize a vector object

1. Select at least one vector object that has a solid color fill or pen ink. Colorize has no effect on 
gradient, hatch, texture, and symbol inks. 

2. Choose Transform > Colorize in the Effects menu.

3. In the Colorize dialog box, turn on the Fill and Stroke options to colorize both, or select the one ink 
you want to colorize.

4. In the pop-up color palettes, select the colors you want to add to the inks of the selected objects.

5. Use the sliders or enter a percentage in the text boxes to set the amount of color to mix with the 
object’s color.

6. Turn on Preview to see the effect or click OK to colorize the object.

How colorization works
Canvas uses the percentages you specify to determine the new color values for the selected object. For 
each color value (for example, Red, Green, and Blue in the RGB color model), Canvas finds the 
difference between the tint and the original color. Then, Canvas multiplies the differences by the 
percentage you specify, and adds these values to the original color values.



Fractalize command

Fractals are mathematical transformations that simulate the irregularities and patterns in natural shapes, 
such as coastlines and mountain ranges. When you fractalize a vector object, its outline becomes jagged.
You can use the Fractalize command to add a fractal effect to any vector object except dimension objects 
and Smart Lines.

To fractalize an object

Select at least one object and choose Transform > Fractalize in the Effects menu to open the Fractalize 
dialog box. Set the amount of wiggle and the density you want to use. Click Apply to preview the effect on 
the selected object. Click OK to accept the settings and close the dialog box.

Wiggle

The amount a fractalized path can deviate from the original path. Enter a number between 0 and 20; 
higher numbers increase the amount of wiggle. 

Density

The smoothness of the fractalized path. Enter a number between 0 and 5. Higher values increase 
the number of anchor points Canvas add to the path. Lower densities result in sharper angles.

Note: Canvas fractalizes objects by adding anchor points to an object’s path. High wiggle and density 
settings can add a lot of anchor points, which can require more memory to print.



Shadow command

The Shadow command copies selected objects, applies a color to the new objects, and offsets them from 
the original objects by an amount you specify. Canvas places the shadow object directly behind the 
original in the stacking order. If you apply a shadow to a group of objects, Canvas groups the shadow 
objects and places the shadow behind the original group.

You can apply shadow effects to any vector or text object except dimension objects and Smart Lines.

To create an offset shadow

Select a vector object and choose Shadow in the Effects menu to open the Shadow dialog box. Configure
the options, and click Apply to see the effect. To accept the settings and close the dialog box, click OK.

Shadow depth The horizontal and vertical distance by which the shadow object is offset from the original
object. 

Pen and fill color of shadow objects

Because shadow objects are vector objects, you can edit them the same as other objects. You can skew 
them to create oblique shadows, or convert them to paint objects and use blur filters to soften them. 
Remember that the original object and the shadow object are not grouped, so editing or moving one 
doesn’t affect the other.



Image menu

The Image menu contains the commands that let you create, mainpulate, import, and export paint objects
and images.

Click an Image menu item for more information:

Acquire submenu import various image file formats
Adjust submenu adjust image highlights and shadows and manipulate color saturation and hue
Area submenu create images, crop and trim images, and work with image proxies
Auto Trace create vector objects by “tracing” an image
Calculate combine and create image channels
Export save selected images in image files
Filter submenu filters to sharpen, soften, refine images, and create special effects
Mode submenu convert images from one mode to another
Select submenu create, save, load, show and hide selections in images
Show Channels display the Image Channels palette



Acquire submenu

The Acquire submenu in the Image menu contains commands for importing images into a Canvas 
document. The names of built-in file formats and any third-party plug-in acquire modules that you have 
installed appear in the submenu.

For example, to open an image from a Kodak Photo CD disc, use the Kodak Photo CD v3.0 option in the 
Acquire submenu. 

You can use the built-in Acquire “  image format  ” commands   to import a variety of image file formats.

Related topic

Using TWAIN compatible scanners



Using TWAIN scanners
Scanner manufacturers created the TWAIN interface to standardize interaction between scanners and 
computer software. Scanners that comply with the TWAIN standard provide a “source manager” file that 
translates scanner information into data that Canvas can use.

If you don’t know whether a scanner is TWAIN-compatible, contact the manufacturer.

To select a TWAIN scanner

1. Choose Acquire > TWAIN Select Source in the Image menu. In the Select Source dialog box, a 
scrolling list contains the names of all TWAIN scanners for which Canvas can locate a data source.

2. Select the scanner you want to use in the scrolling list and click OK. The Select Source dialog box 
closes and the scanner you selected becomes the active scanner. 

To acquire images using TWAIN scanners

1. When you scan an image in Canvas, the image appears in the active Canvas document. Either open 
the document you want to use, or use the New command to create a new document.

2. Choose Acquire > TWAIN Acquire in the Image menu. A dialog box for the scanner you are using 
appears. Refer to the scanner’s user manual for information on scanner options. 

3. Select the options you want in the scanner dialog box.

• Click Prescan to view a preview of the image. You can verify that the image is aligned and 
completely visible and reposition it if necessary.

• Depending on the available options, you can adjust scaling and brightness of the image.

4. Click Scan to begin scanning. When the scanner finishes, the scanned image appears in the active 
Canvas document. 

Using scanners with plug-in acquire modules
Because Canvas is a plug-in host program, you can use any scanner that provides an “acquire module” 
that is Photoshop plug-in compatible. 

You must install plug-in acquire modules so they are available to Canvas. Canvas looks for third-party 
plug-ins (including acquire modules) in the “Plug-Ins” folder inside the Canvas Tools folder. Once Canvas 
recognizes an acquire module, its name appears in the Image > Acquire submenu.

To select a plug-ins folder for Canvas

To tell Canvas to look for scanner acquire module plug-ins in a different location, change the Canvas 
preference. 

1. Choose Preferences in the File menu. In the Preferences dialog box, click the Painting tab to bring it 
to the front.

2. Click the Plug-Ins button and in the directory dialog box, navigate to the folder for plug-ins on your 
hard disk, and then click the Select “folder name” button.

3. Click OK to close the Preferences dialog box.

4. Exit and then re-start Canvas to activate the plug-in modules.

To acquire images using plug-ins

1. When you scan an image in Canvas, the image appears in the active Canvas document. Either open 
the document you want to use, or use the New command to create a new document.



2. Choose Acquire in the Image menu and select a plug-in acquire module from the Acquire submenu. 
Note: If you do not see your scanning device in the menu, make sure that its acquire module is in the 
correct folder; see “To select a plug-ins folder for Canvas,” above.

3. After selecting a device, a dialog box with options for your scanner appears. Refer to the scanner’s 
user manual for information on these options and information on using the scanner. 

4. Adjust the settings in the scanner dialog box and click Scan. 

See the scanner documentation for information on the settings available. 



Adjust submenu

Use the commands in the Adjust submenu of the Image menu to edit the color and brightness of images.

Click a command in the adjust submenu for more information:

Brightness/Contrast 

Color Balance 

Color Equalization 

Curves 

Desaturate 

Hue/Saturation 

Invert 

Levels 

Posterize 

Threshold 



Invert command

You can use the Invert command to reverse the colors in an image, as in a photographic negative. The 
command converts each pixel’s color into its opposite hue in the color spectrum. It does this by inverting 
the brightness value of each pixel in each color channel.

For example, if a pixel is pure red, its brightness levels are 255, 0, 0 in RGB mode. When inverted, this 
pixel’s brightness values become 0, 255, 255, changing it to pure blue-green, its opposite in hue.

The Invert command can be particularly useful in channel editing, as colored pixels can denote either 
masked or selected areas.

To invert an image

With a paint object in edit mode, choose Adjust > Invert in the Image menu.



Threshold command

You can use the Threshold command to convert any image to black and white. The Threshold command 
compares each pixel’s brightness value to a threshold value that you set. It changes brighter pixels to 
white and darker pixels to black. The threshold setting is based on a scale of brightness values from 0 
(black) to 255 (white). 

For example, if you set a threshold value of 128, pixels that are brighter than medium gray become white, 
while pixels darker than medium gray become black.

To map an image to black and white

1. With a paint object in edit mode, choose Adjust > Threshold in the Image menu. 

2. In the Threshold dialog box, enter the threshold value by dragging the slider or typing a number in the
text box. If you want Canvas to convert half the pixels to black and half to white, click Auto.

3. After entering the setting you want, click OK.

To isolate selections, you can apply the Threshold command in conjunction with the High Pass filter to an 
image in an alpha channel. 



Posterize command

You can condense the brightness variations in an image with the Posterize command. If you apply the 
Posterize command to a photograph, it creates a high-contrast image by compressing hundreds of 
brightness levels into only a few. You set the number of brightness levels you want to retain, and Canvas 
reduces each color channel to that number of values.

The Posterize command’s effect depends on the mode of the image you posterize. 

For example, if you apply the Posterize command with a setting of 2 levels to a grayscale-mode image, 
the image becomes black and white. If you apply the same setting to an RGB-mode image (even if it 
contains only grays), the command converts each pixel’s red, green, and blue value to either zero or full 
color, reducing the image to eight colors -- red, green, blue, red-green, red-blue, blue-green, black, and 
white.

To posterize an image

1. With a paint object in edit mode, choose Adjust > Posterize in the Image Menu.

2. Enter a level from 2 to 255. Higher numbers produce subtle effects. Lower numbers produce high-
contrast images.

3. After you enter the posterization setting, click OK.



Levels command

You can adjust the brightness of shadows, highlights, or midtones by using the Levels command. 

Brightness values in an image are assigned values from 0 (black) to 255 (white). For colored pixels, 
brightness is the brightness value in each color channel.

To brighten highlights

You can vitalize real-life images by brightening highlights.

1. With a paint object in edit mode, choose Adjust > Levels in the Image menu.

2. Select a channel or combination of channels in the pop-up menu. The Levels command will affect 
only the specified channels.

3. Enter a positive number less than 255 in the right Input Levels text box or drag the white slider 
located under the histogram. Canvas assigns the maximum output level to all pixels on the right of the
slider. 

4. After entering the settings you want, click OK.

To lighten shadows

You can lighten shadows to prevent ink from oversaturating a printed medium.

1. With a paint object in edit mode, choose Adjust > Levels in the Image menu.

2. Select a channel or combination of channels in the pop-up menu. The Levels command will affect 
only the specified channels.

3. Enter a number greater than zero in the left Output Levels text box or drag the black slider under 
Output Levels to increase the minimum output level. This value becomes the darkest value allowed in
the image.

4. After entering the settings you want, click OK.

To darken highlights

You can darken the highlights on one particular color channel to bring brighter colors back into the 
printable color range.

1. With a paint object in edit mode, choose Adjust > Levels in the Image menu.

2. Select a channel or combination of channels in the pop-up menu. The Levels command will affect 
only the specified channels.

3. Enter a positive number less than 255 in the right Output Levels text box or drag the white slider 
under Output Levels to decrease the maximum output level. This value becomes the brightest value 
allowed in the image.

4. After entering the settings you want, click OK.

To deepen shadows

You can create more contrast in an image by making shadows darker.

1. With a paint object in edit mode, choose Adjust > Levels in the Image menu.

2. Select a channel or combination of channels in the pop-up menu. The Levels command will affect 
only the specified channels.

3. Enter a number greater than zero in the left Input Levels text box or drag the black slider under the 



histogram. Canvas assigns the minimum output level to all pixels on the left of the slider.

4. After entering the settings you want, click OK.

To lighten or darken middle tones

1. With a paint object in edit mode, choose Adjust > Levels in the Image menu.

2. Select a channel or combination of channels in the pop-up menu. The Levels command will affect 
only the specified channels.

3. Enter a value in the center Input Levels text box or drag the gray slider under the histogram to the left:

• To lighten midtones, enter a value from 1.01 to 9.99 or drag the slider to the left. All pixels on the 
right of the slider will be brighter than medium gray.

• To darken midtones, enter a value from 0.1 to 1.00 or drag the slider to the right. All pixels on the 
left of the slider will be darker than medium gray.

4. After entering the settings you want, click OK.

Saving and loading Levels settings
You can save Levels settings on disk to use again. For example, after correcting a scanned photo, you 
can save the settings and use them to correct other images scanned from the same source. 

To save Levels settings

In the Levels dialog box, click Save. Type a name for the settings file, select a location, and click Save.

To load previously-saved Levels

In the Levels dialog box, click Load. A directory dialog box opens. Locate the settings file you want to 
open, and click Open. 



Curves command

You can adjust the brightness of a specific color channel or tonal range with the Curves command. The 
Curves dialog box uses a line graph to map brightness values. The scale of brightness values ranges 
from 0 to 255 (maximum brightness). For colored pixels, brightness depends on the brightness value in 
each color channel.

By default, the vertical axis of the graph represents output brightness, while the horizontal axis represents
input brightness. You can switch the meaning of the axes by clicking the grayscale color ramp below the 
graph.

To adjust brightness curves

1. With a paint object in edit mode, choose Adjust > Curves in the Image menu.

2. From the pop-up menu, select the channel you want to adjust. You can select separate color channels
or the composite channel.

3. Select the pencil or curve icon. Use the pencil to drag a control point on the curve to a new position. 
Use the pencil to drag a new segment separate from the existing curve.

4. Use the Input and Output display to place the pointer in the area you want to change:

• To brighten a tonal range, drag the curve upward with the curve pointer, or draw a new segment 
above the curve with the pencil.

• To darken a tonal range, drag the curve upward with the curve pointer, or draw a new segment 
below the curve with the pencil.

5. When you draw disjointed segments with the pencil, you can click Smooth to create one continuous 
curve.

6. To reset the curve to its original 45-degree angle, click Auto.

7. Click OK to apply the current settings to the image.

Saving and loading Curves dialog box settings
You can save Curves dialog box settings on disk to use again. For example, after correcting the 
brightness curve for a particular Photo CD image, you can save these settings and later apply them to 
other images from the same source.

To save Curves settings

In the Curves dialog box, click Save. In the directory dialog box, type a name for the settings file, select a 
location, and click Save.

To load Curves settings

In the Curves dialog box, click Load. In the directory dialog box, locate the settings file and click Open.



Brightness/Contrast command

You can adjust the brightness and contrast of an image with the Brightness/Contrast command. 
Brightness refers to the lightness of an image. Contrast is the difference in brightness between two pixels.

Because the Brightness/Contrast command adjusts all pixels equally, you should avoid using it to lighten 
an image that appears too dark, because the image can lose shadow detail. To preserve shadows or 
highlights when adjusting the brightness of an image, you can use the Levels or Curves commands. 

To use the Brightness/Contrast command

1. With a paint object in edit mode, choose Adjust > Brightness/Contrast in the Image menu. 

2. Enter a Brightness value from -100 to 100. Higher values can wash out midtones and shadows. 
Lower values can dull highlights.

3. Enter a Contrast value from -100 to 100. Increasing contrast moves the color values of pixels to the 
extremes of the brightness spectrum. Decreasing contrast moves color values toward medium gray.

4. After entering the settings you want, click OK.

Related topics

Levels 

Curves 



Color Balance command

The Color Balance command lets you adjust color in shadows, midtones, and highlights. You can use it 
with images in CMYK, RGB, or LAB modes.

To adjust image color

1. With a paint object in edit mode, choose Adjust > Color Balance in the Image menu. The dialog box 
options depend on the image mode.

2. Click Shadows, Midtones, or Highlights to select the tonal range you want to adjust. You can set the 
color levels independently for each tonal range.

3. Drag a slider toward a color label to increase the amount of that color. The letters indicate the primary
color values: Cyan, Red, Magenta, Green, Yellow, and Blue. When you increase the amount of a 
color, you also reduce its inverse, which is the color labeled at the other end of the slider.

4. Turn on Preserve Luminosity to maintain the overall brightness of the image. This prevents darker 
colors from replacing highlights, or pastels from washing out shadows.



Color Equalization command

You can graphically adjust the saturation of different color ranges with the Color Equalization command. 
This command lets you add or remove gray from various color ranges.

To use the Color Equalization command

1. With a paint object in edit mode, choose Adjust > Color Equalization in the Image menu.

2. Drag the bars in the color equalizer window to change the saturation of the various color ranges:

• To increase the saturation of a color range, drag the bar toward the top of the window.

• To decrease the saturation of a color range, drag toward the bottom of the window.

3. To increase the saturation of all colors, click Saturate.

4. To decrease the saturation of all colors, click Desaturate.

5. Click Normalize to return all colors to their original saturation. 

6. When you finish adjusting saturation settings, click OK.



Hue/Saturation command

You can modify the tint and purity of specific colors with the Hue/Saturation command. In terms of image 
editing, saturation refers to the amount of gray in colors. 

The Hue/Saturation dialog box varies slightly depending on which color mode you are using. For RGB 
and CMYK images, you can modify red, yellow, green, cyan, blue, or magenta color ranges. For LAB 
mode images, you can modify blue, magenta, yellow, or green color ranges. 

The Hue/Saturation command is available when you work with CMYK, RGB, or LAB mode images. 
Before choosing the Hue/Saturation command, make the composite channel active. For more information,
see Channels.

To adjust the hue of a color range

1. With a paint object in edit mode, choose Adjust > Hue/Saturation in the Image menu.

2. On the left side of the dialog box, click the color range you want to adjust, or click Master to affect all 
colors equally. 

3. To change the selected color, enter the amount of the color shift, from -60 to 60 degrees, in the Hue 
text box. Negative values indicate a counter-clockwise shift around the color wheel; positive values 
indicate a clockwise shift. For example, with the Master option selected, setting Hue to 60 changes 
red to magenta, magenta to blue, blue to cyan, and so on.

4. To apply the current settings to the image, click OK.

To adjust the saturation of a color range

1. With a paint object in edit mode, choose Adjust > Hue/Saturation in the Image menu.

2. Click the option button of the color you want to adjust, or click the Master option button to affect all 
colors equally.

3. Enter a value from -100 to 100 in the Saturation text box or drag the slider. Positive values decrease 
the amount of gray in the selected colors. Negative values increase the amount of gray. For example, 
enter a saturation value of -100 to change red to gray. Enter a value of 100 to make red completely 
saturated. 

4. To apply the current settings to the image, click OK.

To adjust the brightness of a color range

1. With a paint object in edit mode, choose Adjust > Hue/Saturation in the Image menu.

2. Choose a specific color range or choose Master to equally affect all colors.

3. Enter a value from -100 to 100 in the Lightness text box or drag the slider. Positive values increase 
the amount of white in the color range. Negative values decrease the amount of white.

4. To apply the current settings to the image, click OK. 

For more control of brightness adjustments, use the Levels or Curves command. 

To colorize an image

You can use the Colorize option in the Hue/Saturation dialog box to apply the same color to an entire 
image.

1. With a paint object in edit mode, choose Adjust > Hue/Saturation in the Image menu.

2. Choose a specific color range or choose Master to equally affect all colors.



3. Turn on the Colorize option. This applies the same hue and saturation to all pixels that are not 100 
percent black or white. The Colorize option does not affect the lightness levels of pixels. 

4. Enter a value from -120 to 120 degrees in the Hue text box. With the Colorize option on, a Hue value 
of zero indicates red. Enter positive values to select colors located clockwise around the color wheel 
at the specified number of degrees. Enter negative values to select colors located counter-clockwise 
around the color wheel. For example, changing the hue to 120 creates a “greenscale” version of the 
original image.

5. Enter a value in the Saturation text box or drag the slider. 

6. After entering the settings you want, click OK.



Desaturate command

You can use the Desaturate command to completely remove color from images, while retaining the 
relative brightness levels of shadows, midtones, and highlights. The command converts an entire image 
to shades of gray without changing the image mode.

To desaturate an image

With a paint object in edit mode, choose Adjust > Desaturate in the Image menu.



Area submenu

The Area submenu in the Image menu contains commands to adjust the size and resolution of images, to 
create images, and to work with proxies and Canvas Image Files.

Click an Area submenu command for more information:

Create

Crop 

Render

Resolution 

Trim 

Make Proxy

Unlink Proxy

Update Proxies



Crop command

You can adjust the overall size of an image using the Crop command. When you enlarge an image, 
Canvas adds white pixels. When you reduce an image, Canvas crops out pixels and discards the image 
data.

1. Select an image with the Selection tool.

2. Choose Area > Crop in the Image menu. A dialog box displays the current size, width, and height.

3. Under new size, enter the size you want the image to be. You can use percent, pixel, inch, centimeter,
point, or pica values.

4. To set the position of the original image in the larger image area, click a square in the Placement grid.
For example, if you enlarge the image and want the original image centered within the new white 
area, click the center square in the Placement grid.

5. Click OK to resize the image.



Resolution command

You can adjust the resolution of an image using the Resolution command. When you change the 
resolution of an image, Canvas divides the original pixels to increase resolution, or merges the original 
pixels to decrease resolution. 

• Decreasing the resolution (“resampling down”) decreases file size and memory requirements, but 
can result in lost detail. 

• Increasing the image’s resolution (“resampling up”) increases file size and memory requirements, 
but does necessarily increase image quality. This is because Canvas has to estimate values for 
the pixels it adds to the image. Because of the degradation in image quality that can occur when 
you increase resolution, try to re-scan an original image at a higher resolution rather than 
increase the resolution in Canvas.

To change image resolution

1. Select an image object and choose Area > Resolution in the Image menu. The Image Resolution 
dialog box displays the size, width, height, and resolution of the image.

2. To preserve the proportions of the original image, turn on Proportions in the Preserve area.

3. To preserve the size of the original, turn on Proportions and Data in the Preserve area.

4. In the New Size area, you can enter a resolution or let Canvas calculate the resolution based on the 
output screen frequency.

• To set the resolution yourself, enter the resolution in the “Res” text box. Select pixels per inch 
(“pixels/in”) or pixels per centimeter (“pixels/cm”) in the adjacent pop-up menu.

• To let Canvas calculate and enter the resolution based on the screen frequency used for printing 
the image, click Auto. In the Auto Resolution dialog box, type the screen frequency in the Screen 
text box, choose Draft, Good, or Best under Quality, and click OK. Canvas calculates Draft 
resolution by multiplying the screen frequency by 1; Good resolution 1.5 times the screen 
frequency; and Best resolution 2 times the screen frequency.

5. After entering the settings you want, click OK to resample the image. If the image had a soft crop 
applied, Canvas removes the crop when it resamples the image.

To specify how Canvas approximates new pixels

When increasing the resolution of an image, Canvas uses a specified interpolation method to calculate 
the color values for pixels it adds to the image. You can use the Preferences command to change the 
interpolation method.

1. Choose Preferences in the File menu and select the Painting tab in the Preferences dialog box. 

2. Select an option under Interpolation. For more information, see Painting preferences .

3. Click OK to implement the settings. Canvas will use the interpolation method you specify until you 
select a different method.



Create command

You can create a new image object with a specific width and height by using the Create command. You 
can also tell Canvas what image mode and resolution you want the image to be.

To use the Create command to make a paint object

1. Press the Enter key (Mac) or the Esc key (Windows) three times to make sure that no objects are 
selected.

2. Choose Area > Create in the Image menu. The Create Image dialog box opens.

3. Choose an image mode from the Mode pop-up menu. 

4. Type the width, height, and resolution values in the appropriate text boxes. Select the units of 
measurement for these settings from the pop-up menus located to the right of the text boxes.

5. Click Auto to let Canvas determine the optimal resolution of the image based on your printing screen. 
Clicking Auto opens the Auto Resolution dialog box. 

6. Click OK to create the “blank” paint object.



Render command

Use the Render command to create an image object from vector and text objects. You can also combine 
multiple paint objects into one with the Render command. 

In the Render dialog box, you can specify the image mode, resolution, and final size of the image. You 
can also use the Render command to change the resolution of an existing image object by specifying a 
different resolution in the Render dialog box.

Rendering does not destroy the original selected objects. The rendered image appears in front of the 
original objects, however, so they can’t be seen.

Creating images from objects and text

1. Select the object you want to convert to an image and choose Area > Render in the Image menu.

2. In the Create Image dialog box, choose an image mode from the Type pop-up menu in the Size area. 

3. To set the image dimensions, enter values in the Size area.

4. Type the resolution in the Res text box and choose pixels per inch or pixels per centimeter from the 
adjacent pop-up menu. 

5. To soften the edges of objects in the image, turn on Anti-Alias. 

6. To generate a mask for white pixels, turn on Create Mask (described below). 

7. After you configure the settings, click OK. Canvas creates the image of the selected objects and 
places it in front of the objects.

Creating a transparency mask
When you render non-rectangular shapes, the resulting paint objects are rectangular. The Create Mask 
option in the Render dialog box generates a channel that "masks" (hides) any white pixels, so you can 
see objects behind them. 

For existing images, you can create a mask in the Image Channels palette. You can create a new alpha 
channel or use an existing channel to mask white pixels in an image. 



Trim command

Use the Trim command to remove borders around an image.

The Trim command removes same-color pixels at the edge of an image. Trim can remove unwanted white
space or other borders that are not part of the main image. For example, when you scan a photo that 
doesn’t fill the entire scanner area, there is a white border around the photo. The Trim command identifies
the color of the pixel at the upper-left corner of the image, determines which pixels around the border 
match that color exactly, and deletes them.

Note: If the entire image is the same color, Canvas alerts you that the image can’t be trimmed because it 
cannot identify a border.

To trim an image

1. Select the image object you want to trim.

2. Choose Area > Trim in the Image menu. Canvas removes all border pixels that are the same color as 
the first pixel at the upper-left of the image.



Auto Trace command

Use the Auto Trace command to convert simple raster images, such as scanned black-and-white line art, 
into vector objects paths. 

Tracing images to create vector objects 

You can use the Auto Trace command to create vector paths that outline scanned diagrams, line art, and 
other high-contrast images. Although you might need to edit the resulting paths, “auto-tracing” is much 
faster and more exact than using the Polygon or Curve tool.

When Canvas auto-traces an image, it leaves the original image unchanged and applies the current pen 
ink and fill ink to the resulting objects. When the tracing is complete, you can move the vector objects 
away from the image and edit them in all the usual ways.

Canvas auto-traces high-resolution images with better results than low-resolution images. Auto-tracing 
images with lower resolution that 300 ppi can produce very jagged paths. 

To auto-trace an image

1. Select an image with the Selection tool. The image mode must be Black & White or Grayscale. If you 
select an image in another image mode, the Auto Trace command is not available.

2. Choose Auto Trace in the Image menu.

3. In the Auto Trace dialog box, choose a preset configuration from the Configuration pop-up menu or 
adjust the individual settings. See “Customizing settings for auto-tracing,” next.

4. Click OK to trace the image and close the dialog box.

Customizing settings for auto-tracing 
You can tell Canvas to use polygons or Bézier curves to trace an image by clicking a radio button in the 
Auto Trace dialog box. Tracing with polygons results in the most precise trace, but sometimes causes a 
jagged effect. Tracing with curves results in fewer anchor points and smoother shapes. 

Adjusting sensitivity for Bézier curve tracing
When you use the Béziers option for auto-tracing, you can adjust how closely curves follow the image 
with the Loose-Tight slider. Drag the slider toward Tight for more exact tracing with more anchor points. 
Drag the slider toward Loose for a looser tracing with fewer anchor points. 

Auto-trace options 

Choose this 
option

To do this For this tracing 

Centerline Trace one line through the 
middle of large solid areas 
instead of tracing along the 
edges. 

Béziers and 
Polygons

Corners Create corner points that let 
you modify one curve 
segment without affecting 
the other. Use the Round-
Sharp slider to control the 

Béziers



corner sensitivity. 

Filter Prevent the tracing of small, 
random elements, such as 
tiny lines and dots. 

Béziers and 
Polygons

Fixed end Align the trace with the 
endpoints of the image.

Béziers

Smooth Trace without corner points 
when the Corners option is 
off. If Smooth and Corners 
are on, angles within the 
specified sharpness are 
traced as corner points.

Béziers

To save custom auto-trace configurations

Canvas provides several preset trace configurations that you can choose from the Auto Trace pop-up 
menu. You can also save your own tracing configurations so you can use the same settings again.

1. Click an image with the Selection tool to select it. 

2. Choose Auto Trace in the Image menu. In the Auto Trace dialog box, configure the options you want 
to save.

3. Click Save Settings and type a name for the configuration in the dialog box that appears. 

4. Click Save. The name of the configuration will appear in the presets pop-up menu.

To delete custom auto-trace configurations

You can permanently remove configurations from the Auto Trace pop-up menu.

1. Click an image with the Selection tool to select it.

2. Choose Remove Settings from the pop-up menu in the Auto Trace dialog box.

3. Select the configuration you want to remove from the presets pop-up menu and click OK to delete the
configuration.



Calculate command

Use the Calculate command for manipulating the channels of an image. You can combine image 
channels to adjust the shadows and highlights or create effects such as type embossed in an image.

Combining image channels
You can combine the channels of an image with the Calculate command to create effects such as 
embossing text in an image. By adding, subtracting, and multiplying channels, you can also enhance 
shadows and highlights. 

The Calculate command combines corresponding pixels from two channels by the method you choose. 
You can place the result in a new or existing channel. 

To combine channels

1. With a paint object in edit mode, choose Calculate in the Image menu.

2. In the Source 1 pop-up menu, choose the first channel. If you want to invert the channel, turn on 
Invert. 

3. In the Source 2 pop-up menu, choose the channel you want to combine with the first channel. If you 
want to invert the channel, turn on Invert. 

4. In the Blending area, choose a method from the Use pop-up menu. 

5. Enter an opacity from 0 to 100 percent for Source 1.

6. If you want to mask Source 1, turn on Mask in the Blending area. Then choose a channel from the 
pop-up menu. To invert the mask, turn on Invert in the Blending area.

7. Choose a destination channel in the Result pop-up menu. By default, Canvas creates a new channel. 
However, you can use an existing channel. If you select an existing channel, Canvas replaces all 
contents of the existing channel with the results of the calculation.

8. Turn on the Preview option to check the results of the calculation. When the settings are correct, click 
OK.



Show Channels command

Use the Show Channels command in the Image menu to open the Image Channels palette. 

In the palette, you can select color channels and alpha channels to edit. You can use the controls in the 
Image Channels palette to create new channels, rename existing channels, and load channels as 
selections.

Canvas uses color and alpha channels to store pixel information for images. Canvas allows up to 24 
channels in an image. The number of color channels in an image depends on the image mode. RGB 
images have red, green, and blue color channels. CMYK images have cyan, magenta, yellow, and black 
channels. 

Alpha channels hold information on selections. The 256 lightness levels in an alpha channel represent the
opacity of the selected pixels. By default, black in an alpha channel indicates masked areas. White areas 
indicate pixels selected at 100% opacity.

Related topics

Creating and deleting channels 

Customizing alpha channels 

Using a channel for transparency effects

Activating channels 

Channel-editing with painting tools 

Creating embossed text in an image



Image transparency masks

A paint object is an opaque rectangular area, and the image it contains will block any other objects placed
behind it. However, Canvas now lets you use a special channel mask to make parts of the image appear 
to be transparent, as if they had been cut out.

In a channel used for this type of masking, the pixels that are 50% black or darker (lightness level of 127 
or less) designate the areas that will be masked (made to appear transparent) in the paint object. 

You can use painting tools and commands in this special channel to edit the mask. By adding black or 
white pixels, you can alter the shape of the mask. However, in the mask channel all pixels are treated as 
either black or white; gray pixels do not indicate partial selection, as in other alpha channels. Therefore, a 
mask created by a channel is hard-edged.

Note: In Canvas 5.0.2, you can no longer apply a “null” fill ink setting to make white pixels in an image 
appear transparent. This feature has been replaced by the transparency masking channel described in 
this topic. This is a more powerful method of making areas of images transparent and, unlike the “null” fill 
ink, it is supported by PostScript devices.

This new option in the Render dialog box replaces the "Transparency" option in Canvas versions earlier 
than 5.0.2.

Creating transparency masks in channels
Canvas can create a transparency mask when you rasterize a vector object or text, or when you use 
Save As to save a document in Photoshop file format. 

To tell Canvas to create a transparency mask when you rasterize objects, select the Create Mask option 
in the Render dialog box. Canvas creates a mask channel with black pixels corresponding to blank areas 
in the image.

When you create a paint object by pasting a non-rectangular selection copied from an image, Canvas 
creates a transparency mask channel so that white pixels surrounding the selection appear transparent.

Exporting transparency masks
When you use the Save As command to export a document in a non-Canvas 5 raster format, Canvas 
renders all the objects in the document. If alpha channels (including a transparency mask channel) are 
present in the document, the channels are lost in the rendering.    If you want to transfer an image into 
another application and maintain alpha channel information, use the options in Export submenu in the 
Image menu.

Using an existing channel as a channel mask

In the Image Channels palette, you can designate an existing channel to be a channel mask for a paint 
object.

1. In the pop-up menu in the Image Channels palette, choose Channel Mask. The Channel Mask dialog 
box appears.

2. In the Channel Mask dialog box, choose the channel you want to use as a mask in the pop-up menu 
and click OK.

To remove a mask from an image

1. With a paint object in edit mode, choose Channel Mask from the pop-up menu in the Image Channels
palette. 



2. In the dialog box, select "None" and click OK.



Creating and deleting channels

Canvas provides several methods for creating and deleting channels. You can specify more options by 
using the commands from the Image Channels pop-up menu, located in the lower, right corner of the 
Image Channels palette. However, you can also use the short-cut buttons in the Image Channels palette 
to create a new channel with default settings or delete an alpha channel from the palette. 

To create a new channel 

1. With a paint object in edit mode, open the Image Channels palette by choosing Show Channels in the
Image menu.

2. Select New Channel from the pop-up menu (under the triangle button at the bottom right).

3. Select options for the new channel. See Customizing alpha channels.

4. After entering the settings you want, click OK.

Deleting alpha channels

Although Canvas can store up to 24 channels in an image, you might want to delete unnecessary ones to 
save memory and disk space. However, you cannot delete composite channels.

1. With a paint object in edit mode, choose Show Channels in the Image menu to open the Image 
Channels palette.

2. Drag the alpha channel you want to delete to the trash can icon at the lower-right corner of the 
palette.



Customizing alpha channels

You can change the name, color indication, and opacity of an alpha channel in the Channel Options 
dialog box. By default, Canvas numbers alpha channels, sets them at 50% opacity, and assigns a color to
masked areas.

Canvas provides the color and opacity settings in the Channel Options dialog box only as visual aids. 
These settings do not affect the original image or channel.

To specify channel options

1. With a paint object in edit mode, choose Show Channels in the Image menu to open the Image 
Channels palette. 

2. Do one of the following to open the Channel Options dialog box:

• Double-click an alpha channel.

• Click an alpha channel and select Channel Options in the pop-up menu at the lower-right corner 
of the palette. 

3. After adjusting the options you want to change, click OK. 

The following options can be changed in the Channel Options dialog box:

Name: To rename the alpha channel, type a label in the Name text box. 

Color Indicates: If you want white areas to indicate selected pixels, choose Masked Areas. 
Otherwise, choose Selected Areas.

Color: To change the tint of the alpha channel, select a hue from the Color pop-up menu. You can 
see this tint when two or more channels are visible.

Opacity: To change the opacity of the channel, enter a value from 1 to 100% in the Opacity text box.



Activating channels

To edit a channel, click the channel name in the Image Channels palette to make it active. Canvas shades
the active channel. Painting tools and filters affect only the active channel.

You can make more than one channel active by Shift-clicking the names of the channels in the palette. If 
you want to make channels visible but not active, click in the left column in the Image Channels palette; 
an eye icon indicates that a channel is visible. 

To make all color channels in an image both visible and active, click the composite channel in the Image 
Channels palette. Canvas always lists the composite channel first.



Channel-editing with painting tools

You can create or edit selections with painting tools such as the Pencil and Neon tool, if you work in an 
alpha channel. Gray areas in an alpha channel select pixels at a reduced opacity, so using tools like the 
Airbrush and Blend let you create fading effects like the vignette. 

Creating a vignette using an alpha channel

1. With a paint object in edit mode, choose Show Channels in the Image menu to open the Image 
Channels palette.

2. Create a new channel by selecting New Channel from the Image Channels pop-up menu in the lower,
right corner of the Image Channels palette. 

3. In the New Channel dialog box, choose Masked Areas in the Color Indicates area and click OK.

4. Click the new channel in the Image Channels windows to make it active and visible. If the new 
channel is the only active and visible channel, black fills the image area.

5. In the toolbox, select black as the foreground color and white as the background color.

6. Double-click the Blend tool in the Paint Tools palette to open the Blend Options dialog box. 

7. Choose Radial in the Style pop-up menu. Type 20 in the Offset text box and 50 in the Skew text box. 
In the Behavior pop-up menu, choose Foreground to Background and turn on the Reversed option. 
Click OK.

8. Drag the pointer from the center of the image outward to create a radial blend in the alpha channel. 

9. Click the composite channel in the Image Channels palette to make it active.

10. Choose Select > Load in the Image menu and select the new channel. 

11. Choose Select > Inverse in the Image menu to deselect the center area and select the pixels near the
edges of the image.

12. Choose Clear in the Edit menu to delete the outer pixels and complete the vignette. 



Creating embossed text in an image

The following procedure explains how to use the Image Channels palette and the Calculate command to 
apply shadows and highlights that create the illusion of objects or type imprinted in an image.

The procedure outlines the steps for creating this embossed effect. For this example, we used a 72-ppi 
image to demonstrate the concepts; other image types and resolutions might require slightly different 
procedures.

Note: The following procedure replaces the procedure on pages 379-380 in the Canvas 5 User's Guide. 
The printed procedure is adequate for embossing text in some images, but will not work in images whose 
lightness and color values differ from the printed example.

1. Double-click a paint object to place it in edit mode, and then choose Show Channels in the Image
menu.
2. To create a new channel, choose New Channel in the pop-up menu (under the right-arrow 
button). In the New Channel dialog box, type "Original Text" in the Name text box. Select the Masked 
Area option in the Color Indicates area. Click OK.
3. Click the Original Text channel in the Channels palette to make it active.
4. Select the Text tool, click in the image, and type the text you want to emboss into the image. 
Press Enter (Mac) or Esc (Windows) when you finish (see "To set type within images" on page 310 in the 
User's Guide). Canvas creates a selection from the characters you typed.
5. Choose Filter > Other > Fill in the Image menu. In the Use pop-up menu in the Contents area, choose

White. Set Opacity to 100, and choose Normal in the Mode pop-up menu. Click OK; Canvas fills the 
selection with white.

6. Choose Select > None in the Image menu to deselect the characters you just filled with white.

7. In the Image Channels palette, make a copy of the Original Text channel by dragging the channel to 
the New Channel icon at the bottom left of the palette. Canvas creates a channel called "Original Text 
copy."

8. Double-click "Original Text copy" to open the Channel Options dialog box. Rename the channel 
"Blurred Text." Click OK.

9. Choose Filter > Blur > Gaussian Blur to soften the text slightly. For our image, we used a Gaussian 
blur radius of 2 pixels. For higher resolution image, use a larger blur radius.

10. Choose Filter > Other > Offset in the Image menu and set the Horizontal Offset to 5 and the Vertical 
Offset to 3. (The amount of offset you should use depends on the image resolution and your personal 
judgment.) Choose "Repeat Edge Pixels" under Undefined Areas and Click OK.

11. Choose Calculate in the Image menu. For Source 1, choose Blurred Text. For Source 2, choose 
Original Text and turn on the Invert option. Under Blending, choose Multiply. Set Opacity to 100. In the
Result pop-up menu, choose New. Click OK.



12. Name the newly-calculated channel "Shadow" using the Channel Options dialog box, as you did in 
step 7. Make sure that Masked Area is selected in the Color Indicates area.

13. Click the Blurred Text channel in the Channels palette to select it. Choose Filter > Other > Offset in 
the Image menu. Set the horizontal offset to -7 and the vertical offset to -4. Click OK.

14. Choose Calculate in the Image menu. For Source 1, choose Blurred Text. For Source 2, choose 
Original Text and turn on the Invert option. In the Blending pop-up menu, choose Multiply. Set Opacity
to 100. In the Result pop-up menu, choose New. Click OK.

15. Name the channel you just created "Highlight." Again, make sure that Masked Area is selected in the 
Color Indicates area.

16.    Click the composite channel (the first channel in the list) in the Image Channels palette.

17.    Option-click (Mac) or Alt-click (Windows) the Shadow channel to load the channel as a selection. If 
you like, you can choose Select > Hide Edges in the Image menu to hide the “marching ants” so you 
can see clearly what you are doing.

18. Choose Filter > Other > Fill in the Image menu. In the Use pop-up menu in the Contents area, choose
Black. Turn on the Preview option. Choose Normal in the Mode pop-up menu. Adjust the Opacity 
value until you get a shadow effect that you like. Click OK and Canvas adds the shadow to the image.

19. Option-click (Mac) or Alt-click (Windows) the Highlight channel to load the channel as a selection. 
Again, you might want to choose Select > Hide Edges in the Image menu to hide the marching ants.

20. Choose Filter > Other > Fill in the Image menu. In the Use pop-up menu in the Contents area, choose
White. Turn on the Preview option. Choose Normal in the Mode pop-up menu. Adjust the Opacity 
value until you get a highlight effect that you like. Click OK; Canvas adds the highlight to the image.

You've now created an embossed image effect. Press Esc twice to deselect the highlight area and exit the
paint edit mode.



Export submenu

Use the Export submenu in the Image menu to save a selected paint object to disk. 

The Export submenu commands are available only when one paint object is selected. You cannot use 
these commands to export vector objects, text, or multiple paint objects.

In addition, some image modes can not be exported to some image file formats. The procedure to use 
and the supported image modes for each file format are included in the Export “image formats” 
commands topic.



Filter submenu

The Filter submenu commands in the Image menu let you blur, sharpen, and add noise to images or 
selections. Some filter commands let you create special effects by rendering textures and embossing 
images. 

You can apply these filters to paint objects in edit mode. If you select part of an image, Canvas applies 
the filter only to the selection. Otherwise, Canvas applies the filter to the entire image.

Click a Filter submenu command for more information:

Blur 

Noise 

Render 

Sharpen 

Stylize 

Video 

View 

Other 



Blur submenu

The Blur submenu in the Image menu contains a number of commands, or filters, for softening the 
appearance of images. All blur filters soften images by decreasing the contrast between neighboring 
pixels. The Blur filter only slightly modifies an image. The Blur More filter is about four times stronger than
the Blur filter and, therefore, creates a more noticeable effect.

To blur an image

With a paint object in edit mode, choose Filter > Blur and choose a filter from the Blur submenu.

Comparing Gaussian and Average blurs
You can control more of a softening effect by using the Gaussian Blur or Average Blur filters. Their effects 
are similar, but the Gaussian Blur filter does not affect an image as strongly as the Average Blur filter.

The Gaussian Blur filter changes the color value of each pixel by applying a weighted average based on 
the color values of pixels within a specified distance. Color values at the outer edge of the specified 
distance influence the final color value less than closer pixels. 

The Average filter determines the new color value for each pixel by equally averaging all color values 
within the specified radius. 

To apply a Gaussian Blur or Average Blur

1. With a paint object in edit mode, choose Filter > Blur > Gaussian Blur or Filter > Blur > Average Blur 
in the Image menu.

2. Specify a radius value from 0.1 to 250 in the dialog box. Smaller radius values produce more subtle 
effects than larger ones.

3. After entering the setting you want, click OK.

Depending on the size of the radius, applying a Gaussian or Average blur can take longer than other Blur 
filters.



Noise submenu

In images, “noise” refers to randomly-colored pixels. Noise can detract from an image, but it can also be 
used for artistic effects. For example, you can apply noise to computer-generated graphics to make them 
appear more photographic. You can also use filter that removes noise to minimize the appearance of tiny 
scratches or other artifacts present in original source material or introduced during digitizing.

To add noise to selections

1. With a paint object in edit mode, choose Filters > Noise > Add Noise in the Image menu.

2. Enter an amount from 1 to 999 to specify how far the color of the noise can vary from the original 
color. 

3. Choose the Uniform or Gaussian distribution option:

• Choose Uniform to apply colors randomly picked within the Amount specified. Canvas evenly 
distributes the color of the noise across a range of colors. This option gives the smoothest effect.

• If you want the noise to favor lighter and darker colors within the specified range, choose the 
Gaussian option. This option creates a more pronounced effect than Uniform.

4. If you want all added noise to be different brightness levels of the original color, turn on the 
Monochromatic option. 

5. After entering the settings you want, click OK.

Removing noise from selections
You can remove noise from an image or selection using the Median, Despeckle, or Dust and Scratches 
filters. The Median filter removes noise by averaging the color of pixels. The Despeckle and Dust and 
Scratches filters remove noise by selectively blurring regions of the selection. 

To use the Median filter

On a pixel-by-pixel basis, the Median filter applies the median color value of all pixels within the specified 
radius. Although the filter ignores extreme values in its computations, higher radius values can still wash 
out an image. 

1. With a paint object in edit mode, choose Filter > Noise > Median in the Image menu. 

2. Type a value from 1 to 16 in the Radius text box, or drag the slider. Smaller radius values produce 
subtler effects.

3. After entering the setting you want, click OK.

To use the Despeckle filter 

The Despeckle filter creates a smoothing effect by finding the higher-contrast edges in an image and then
slightly blurring the other areas. 

To apply the Despeckle filter, choose Filter > Noise > Despeckle in the Image menu after putting a paint 
object in edit mode.

To reduce dust and scratch marks from scans

1. With a paint object in edit mode, choose Filter > Noise > Dust and Scratches in the Image menu.

2. Enter a value from 1 to 16 in the Radius text box. Smaller radius values produce a subtler effect than 
larger ones.



3. Type a value from 0 to 254 in the Threshold text box. Higher values make the filter less sensitive to 
contrast between pixels.

4. After entering the settings you want, click OK.



Other submenu

The Other submenu in the Image menu contains a number of commands for modifying images. With the 
commands in this submenu, you can offset selections, accentuate high-contrast edges, and resize the 
lighter areas of an image. You can also create custom filters to designs your own effects.

Click a command for more information:

Custom 

Fill 

High Pass 

Maximum 

Minimum 

Offset 



Fill command

The Filter > Other > Fill command in the Image menu lets you quickly and uniformly fill a selection with 
the foreground or background color, black, white, or gray. In addition, you change the opacity and transfer
mode of the color.

To fill a selection with a color

1. With an area of an image selected, choose Filter > Other > Fill in the Image menu.

2. In the Fill dialog box, choose a color to fill the selection with in the Use pop-up menu.

3. To make the color appear transparent, set the Opacity level to less than 100%.

4. To use a different transfer mode effect, choose an option in the Mode pop-up menu.

5. Click OK to fill the selection.



Offset command

You can shift a selection in an image with the Offset command. Canvas fills the vacated area with color, 
duplicated pixels, or parts of the offset area.

To offset image areas

1. With a paint object in edit mode, select an image area. If you don’t make a selection, Canvas offsets 
the entire image.

2. Choose Filter > Other > Offset in the Image menu.

3. Enter horizontal and vertical offset amounts in pixels. The filter offsets selections to the right and 
down from the original location.

4. Choose an option under Undefined Areas. 

Choose this option For this effect
Set to Background Fills area with the background color 

Repeat edge pixels Duplicates edge pixels until they fill 
the area vacated by the offset 

Wrap around Moves pixels cut off by the offset into 
the vacated area 

5. To see the effect of the settings, turn on Preview. When the settings are correct, click OK.



High Pass command

The High Pass command lets you isolate high-contrast edges in an image by removing low-contrast 
detail. The filter makes pixels located in low-contrast areas gray. In color images, the High Pass filter 
outlines high-contrast edges in color. Otherwise, it outlines these edges in dark gray.

To apply the High Pass filter

1. With a paint object in edit mode, select an area. If you don’t make a selection, Canvas filters the 
entire image.

2. Choose Filter > Other > High Pass in the Image menu.

3. Enter a radius from 0.1 to 250 pixels. If you want the High Pass filter to retain more of the original 
image surrounding high-contrast edges, enter a high number. If you enter a low number, the filter 
makes more of the image gray. 



Maximize command
Minimize command

You can increase or decrease light areas in an image with the Maximize and Minimize filters. The 
Maximize filter spreads light areas into the shadows. The Minimize filter shrinks light areas.

When you apply these filters, Canvas compares a pixel to each of its neighbors within the radius you 
specify, and then replaces it with the lightest or darkest pixel in the group. 

To use the Minimum and Maximum filters

1. With a paint object in edit mode, select an image area. If you do not make a selection, Canvas filters 
the entire image.

2. To maximize the light areas in an image, choose Filter > Other > Maximum in the Image menu and 
enter a radius from 1 to 10 pixels. 

3. To minimize the light areas in an image, choose Filter > Other > Minimum in the Image menu and 
enter a radius from 1 to 10 pixels.

4. Turn on Preview to check the settings and then click OK. 



Custom command

You can create your own special-effect and image-correcting filters using the Custom command. You can 
also save these custom filters to disk and use them in future Canvas documents. 

Filters work with an image one pixel at a time. Using a mathematical formula and the color values of 
pixels within a specified radius, filters assign each pixel a new color value. In a custom filter, you supply 
the numbers the filter uses to calculate the new color values.

The same filter can produce different effects in other images. To get the most out of custom filters, spend 
time experimenting.

To use Custom filters

1. With a paint object in edit mode, select an area of the image. If you don’t make a selection, Canvas 
filters the entire image.

2. Choose Filter > Other > Custom in the Image menu to open the Custom dialog box. 

3. In the configuration grid, type a value from -999 to 999 in as many boxes as you want. Canvas 
ignores blank text boxes.

4. Enter a Scale value from 1 to 9,999. To retain the general appearance of the original image, the scale 
should equal the sum of the entries in the configuration grid. For example : 

Grid entries Sum Scale
2 2 1 -1 -1 3 2 + 2 + 1 - 1 - 1 + 3 = 6 6

-15 7 4 -3 2 8 - 15 + 7 + 4 - 3 + 2 + 8 = 
3

3

5. Enter an Offset value from -9,999 to 9,999. Positive values increase the brightness of the final 
outcome while negative values decrease the brightness.

6. Turn on the Preview option to check the filter effect. When the settings are correct, click OK.

 To save a custom filter

In the Custom dialog box, enter the filter settings and click Save. Enter a name and location for the filter 
and click OK. 

 To load a custom filter

In the Custom dialog box, click Load. In the dialog box that appears, locate the filter and click Open. 



Render submenu

You can use the commands in the Render submenu in the Image menu to paint clouds and color 
spectrums in an image. The filters in the Render submenu apply forms or textures to an image.

Rendering clouds
You can apply texture to areas in an image, such as skies or walls, by applying the Clouds filter. The 
Clouds filter renders soft swirls of color using the foreground and background colors. 

Note: The Clouds filter completely replaces the original image or selection.

 To apply a swirl of color to an image

With a paint object in edit mode, choose Filter > Render > Clouds in the Image menu. 

To render translucent clouds

You can use alpha channels to render translucent clouds.

1. With a paint object in edit mode, choose Select All in the Edit menu and then choose Copy in the Edit 
menu to copy the image to the Clipboard.

2. Choose Show Channels in the Image menu to open the Channels palette and choose New Channel 
from the palette options pop-up menu. See Creating and deleting channels. 

3. Click the new channel in the Channels palette to make it active and choose Paste in the Edit menu to 
paste the image.

4. In the areas where you want clouds to replace the original image, apply white using a tool such as the
Paintbrush or Eraser. In areas where you want a translucent effect, apply gray. The darker the shade, 
the less the clouds will cover the original image.

5. In the Channels palette, click the first item listed to make the composite active. See Activating 
channels.

6. Choose Select > Load in the Image menu and select the channel you edited in step four. 

7. Choose Filter > Render > Clouds in the Image menu.

Rendering a color wheel 
You can fill a selection with a radial blend of colors by choosing Filter > Render > Wheel in the Image 
menu. The rendered effect looks like the color wheel preview in the Hue/Saturation dialog box.

Unless you make a selection in the image, the Wheel filter replaces the entire image. If you want to apply 
a translucent wheel effect, follow the steps for the procedure “To render translucent clouds” above. In the 
seventh step, use the Wheel filter. 



Sharpen submenu

All the commands, called sharpen filters, in the Sharpen submenu in the Image menu increase the 
contrast between adjacent pixels, which can make an image appear more distinct. The Sharpen filter 
modifies an image only slightly. The effect of the Sharpen More filter is about four times stronger than the 
Sharpen filter.

You can use the Sharpen Edges filter to make edges more distinct. This filter affects only high-contrast 
areas, leaving the rest of the image untouched. 

The Unsharp Mask filter provides additional control over the sharpening effect. When you use the 
Unsharp Mask filter, you can specify the amount, radius, and threshold of the sharpening effect.

To sharpen an image

With a paint object in edit mode, choose Filter > Sharpen. Choose a filter from the Sharpen submenu.

To apply the Unsharp Mask filter

1. With a paint object in edit mode, choose Filter > Sharpen > Unsharp Mask in the Image menu.

2. Enter a number from 1 to 500 percent in the Amount text box. Enter a number less than 100 percent 
to sharpen the image slightly; enter a higher number for more dramatic sharpening.

3. Enter a number from 0.1 to 250 in the Radius text box. This specifies how far from the filter will look to
determine the new color value for the original pixel. Small Radius values focus the sharpening effect 
on high-contrast edges. Greater values spread the sharpening effect over a larger area. 

4. Enter a number from 0 to 255 in the Threshold text box. Enter 0 to filter all pixels. Enter a larger value 
to filter only high-contrast edges.

5. After entering the settings you want, click OK.



Stylize submenu

You can use the commands in the Stylize submenu to transform images. The Stylize filters apply a 
conceptual effect to an image. 

Click a Stylize command for more information:

Emboss 

Solarize 

Trace Contour 



Emboss command

You can make an image appear raised or recessed with the Emboss command. Embossing converts low-
contrast areas to gray and accentuates high-contrast areas with color (or black and white if the image is 
grayscale) according to the placement of a theoretical light source. 

To apply the emboss filter

1. With a paint object in edit mode, select the area of the image you want to emboss. If you don’t make a
selection, the Emboss filter affects the entire image.

2. Choose Filter > Stylize > Emboss in the Image menu.

3. To make the image appear raised, enter an Angle from 1 to 360.

4. To make the image appear recessed, enter an Angle from -360 to -1.

5. Enter a height from 1 to 10 pixels to set the height of the effect.

6. Enter a number from 1 to 500 in the Amount text box. To retain more color along high-contrast 
borders, increase the Amount.



Solarize command

You can create surrealistic effects in an image by applying the Solarize command. This filter mimics a 
photographic darkroom procedure that exposes film to light during development.

You can solarize CMYK, RGB and Grayscale images. If you make a selection, Canvas filters only the 
selected pixels.

 To solarize an image

With a paint object in edit mode, choose Filter > Stylize > Solarize in the Image menu. 



Trace Contour command

With the Trace Contour command, you can outline image areas that border a particular color. This filter 
makes color outlines if you are working with a color image, and black outlines if you are working with a 
grayscale image.

To use the Trace Contour filter

1. With a paint object in edit mode, select the area you want to trace. If you don’t make a selection, 
Canvas filters the entire image.

2. Choose Filter > Stylize > Trace Contour in the Image menu.

3. Enter a Level from 0 to 255. The Trace Contour filter uses this brightness value to determine the 
areas to trace.

4. Select Upper or Lower in the Edge area. To outline areas with higher brightness levels than the one 
specified, choose Upper. Choose Lower to outline areas with lower brightness levels.

5. To see the effect of the settings, turn on Preview. When the settings are correct, click OK.



Video submenu

Use the Video submenu commands to smooth video images. Because video images contain two 
interlaced pictures, you can sometimes see a slight banding effect in images acquired from video-
recording devices. You can correct this in Canvas by using the Deinterlace filter and then applying the 
Unsharp Mask filter. 

To smooth video images

1. With a paint object in edit mode, choose Filters > Video > Deinterlace in the Image menu. 

2. Click Odd fields or Even fields to select bands to eliminate.

3. Choose a replacement method for the eliminated pixels: 

• Click Duplication to fill the area by inserting a copy of an adjacent band. 

• Click Interpolation to fill the area by inserting intermediate color values based on the color values 
of neighboring pixels. This option creates a smoother, more accurate fill than Duplication.

4. After entering the settings you want, click OK.



View Histogram command

Use the Histogram command in the View submenu (in the Image menu’s Filter submenu) to display the 
histogram of the current image or selection. A histogram plots the relative number of pixels in each 
brightness level in an image.

In a histogram, shorter bars indicate fewer pixels and higher bars indicate many pixels. 



Mode submenu

Use the Mode submenu commands to change the mode of an image. The Mode sets the color model and
the number of colors that can be used in the image. You can work with Black & White, Grayscale, 
Duotone, Indexed, RGB Color, CMYK Color, Lab Color, and Multichannel images. 

In Canvas, every image has an image mode. When you create an image object in Canvas, you can 
assign an image mode. When you select an image object, Canvas displays the image mode in the 
information area at the right end of the status bar.

You can change the mode of an image Canvas. For example, to reduce memory requirements, you might 
convert an RGB image to grayscale. To create a duotone, you can convert a grayscale image. 

Some filters and effects are not available except in certain image modes. Many filters and adjustment 
commands require that an image be in RGB Color mode.

To change the mode of an image

With the image object selected, choose a mode from the Mode submenu in the Image menu.

How image modes affect image filters
Filters cause different results depending on image mode. When you paint, the opacity setting of a brush 
also causes different effects on images in different modes. For the most predictable results with filters and
paint tools, use RGB mode. However, you might also want to experiment with images in LAB mode.

Related topics

How Canvas assigns image modes 

Image mode descriptions 



Image mode descriptions

The following image mode descriptions include information on the number of colors and color model used
in each mode. 

Black & White
Black & White mode is appropriate for scanned line art and other “bitmap” images, in which pixels are 
only black or white. Black & White mode does not support shades of gray or anti-aliasing effects, and 
opacity controls aren’t available. Images in Black & White mode require the least amount of memory and 
disk space.

If you convert an image to Black & White mode, Canvas discards all color and brightness information. 

Grayscale
Grayscale mode is appropriate for images scanned from black and white photographs. In Grayscale 
mode, pixels are assigned one of 256 brightness levels, ranging from pure black through grays to pure 
white. Because Grayscale mode uses 256 brightness levels (and hue information isn’t needed), it uses 8 
bits of information per pixel and requires less memory than color modes that use 24 bits per pixel.

If you convert a color image to Grayscale mode, Canvas discards all color information.

Indexed
Indexed mode uses a palette of 256 colors that are selected from the full color spectrum. An Indexed 
mode image includes a color table or palette of the colors used in the image. When you convert an 
existing image to indexed mode, you specify the number of colors and their hues for the image’s color 
table.

Indexed mode is appropriate for images originating on computer screens and those that will be 
transmitted through on-line services or the Internet. If you capture a screen image and save the image as 
a file in Windows Bitmap (BMP) or PICT format, Canvas saves it as an Indexed mode image. 

Indexed mode uses less memory than RGB Color or CMYK Color modes. Image filters and anti-aliasing 
effects are not available for indexed images. 

RGB Color
RGB Color mode is used most often when working with high-quality full-color images, such as those from 
color scanners and digitized photographs stored on CD-ROM.

RGB Color mode is the most reliable mode to use for images you want to modify with painting tools and 
filters. However, the full range of RGB colors exceeds the range that commercial printing can reproduce, 
so you should be aware of the limitations of the printing method that will be used. Also, an RGB Color 
image is device dependent, which means that the same RGB values can look different when displayed on
different monitors.

In RGB Color mode, each pixel has a red, green, and blue component. Each component, referred to as a 
color channel, has 256 intensity levels. The combination of the intensity value in each channel creates the
pixel’s color.

CMYK Color
CMYK Color mode uses the color system of commercial process-color printing. CMYK mode is based on 
the four color inks used in commercial printing (and by some desktop printers): cyan, magenta, yellow, 



and black. Some color scanners can produce CMYK images. 

In a CMYK Color image, each pixel has a cyan, magenta, yellow, and black component. Each of these 
components, called color channels, has 256 intensity levels. The combination of the intensity value in 
each channel creates the pixel’s color. Because monitors are RGB devices, Canvas estimates how CMYK
images will appear when printed. 

LAB Color
The Commission Internationale d’Eclairage (CIE) developed the LAB color mode as an international color 
standard to overcome the device dependency of the RGB and CMYK modes. In a LAB Color image, each
pixel has one lightness and two color components. The Lightness channel has 256 levels of intensity. The
two color channels, labeled A and B, provide a color range from red to green and yellow to blue, 
respectively. 

Some companies sell collections of images in LAB Color mode. LAB images have the benefit that their 
colors appear exactly the same on different computers as long as they are color-calibrated (see Monitor 
Setup for more information on color-calibration). Editing LAB images with some filters or painting tools 
might have interesting and unpredictable effects. However, by temporarily converting RGB or CMYK 
images to LAB mode, you can improve most images or scans in a few steps. 

Duotone
A duotone image is a grayscale image saturated with one additional color. This color accents highlights, 
midtones, and shadows. By saturating Grayscale mode images with two or three additional colors, you 
can create tritones and quadtones. 

Duotone images create more interesting effects than Grayscale images, and because duotone images 
require only two colors, they are less expensive to print than full-color images. You create a duotone, 
tritone, or quadtone by converting a Grayscale mode image. See To create a duotone image.

Multichannel
Multichannel image mode lets you work with multiple channels of grayscale information in a grayscale 
image. In multichannel mode, each channel contains lightness values as in other image modes, but the 
values do not represent color components of the image.

When you convert an image to Multichannel mode, the image data does not change. For example, if you 
convert an RGB Color mode image to Multichannel mode, the Red, Green, and Blue channels retain the 
same pixel information, but the channels no longer represent color pixels. 

Channels in Multichannel mode are labeled numerically in the Image Channels palette.

The Multichannel mode is not available if you select a paint object containing an image in Black & White 
image mode.



To create a duotone image

1. Select a Grayscale image and choose Mode > Duotone in the Image menu. The Duotone Options 
dialog box opens.

2. To specify the number of colors to use in the image, choose Monotone, Duotone, Tritone, or 
Quadtone in the Type pop-up menu.

3. For each ink, choose a color in the pop-up menu. If you want to use a particular color, such as a 
PANTONE spot color, you must first add this color to the Inks palette.

4. Give each color a name in the text box next to each ink. If you plan to convert Canvas illustrations to 
EPSF files that will be separated in another application, be sure that the names you specify in this 
dialog box exactly match the names you use for separations in the other application.

5. To adjust the amount of color applied to different areas of luminance, click the box with a diagonal line
next to each ink (the Transfer Curve box). This opens the Duotone Curve dialog box. Adjust the curve 
to achieve the effect you want.

6. Click Overprint Colors to specify what color you want to use to represent specific combinations of the 
duotone inks. This changes the on-screen appearance only, and not the printed output. For example, 
you can specify that you want areas where Ink 1 and Ink 2 overlap to appear green.

7. Click OK to close the dialog box and apply the inks.

To edit the inks in a duotone image

Select the duotone image object and choose Mode > Duotone Inks in the Image menu. Use the Duotone 
Options dialog box as described above the edit the ink specifications.



Converting an existing image to indexed mode

1. Select an image with the Selection tool.

2. Choose Mode > Indexed in the Image menu. The Indexed Color dialog box appears.

3. In the Palette area, choose a method for computing the color table:

Use this method To create a color table
Exact Using the same colors in the image, if

the image contains 256 colors or less

Uniform/System Using the operating system’s palette 
of 256 colors (System), or a subset of
these colors (Uniform)

Adaptive Based on the most frequently used 
colors in the image

Custom Using colors that you specify (see 
below)

Previous Using the same colors as the last 
indexed image created in the current 
Canvas session

For the Uniform method, you can specify the number of colors to include in the color table using the 
Colors pop-up menu. The options in this pop-up menu reflect subsets of the fixed 256-color system 
palette (if you choose 256, the Uniform option changes to System to show that you are using the 
complete palette). For the Adaptive method, Canvas suggests a number in the text box, which you 
can replace with a different value.

4. Choose a color-distribution option in the Dither area:

None Changes colors to their closest 
equivalent in the selected color table 
without dithering

Pattern Estimates colors not in the palette by 
arranging palette colors in geometric 
patterns (available for 
Uniform/System method only)

Diffusion Estimates non-palette colors by 
randomly dithering available colors; 
creates the most natural effect

5. After choosing the settings you want, click OK to complete the mode change.



Creating a color table

If you choose to create a custom color table for the indexed image, Canvas opens the Color Table dialog 
box after you close the Indexed Color dialog box. In the dialog box is a 256-tile grid; each tile represents 
one color that is available for an indexed color image. The Table pop-up menu has a Custom option and    
four preset tables that you can use to start building a custom color table.

Grayscale is a ramp from pure black to pure white.

Black Body is a range of sunset-like colors.

Macintosh System is the 256 standard colors of the Mac OS operating system.

Spectrum is a set of rainbow colors.

Web Browser is a set of 216 colors shared by the Mac OS and Windows operating systems. This 
color set was created for preparing images that will be used in world wide web pages.

WIndows System is the 256 standard colors of the WIndows 95 and Windows NT operating 
systems.

To customize a color table

Click a tile to open a color picker dialog box. Specify the color you want to add the table and click OK.

To add a range of colors to a color table

You can blend two colors to fill the tiles in the color table. 

1. Drag across multiple tiles to select them. The more tiles you select, the more gradual the blend will 
be. The color picker dialog box opens. 

2. Choose the first color and click OK. The color picker remains open; choose the second color and click
OK. Canvas fills the selected tiles with a ramp of the two colors you selected.



How Canvas assigns image modes

When you import an image from another source, either by opening an image file or by pasting an image 
from another program, Canvas assigns an image mode based on the number of colors and the color 
model used in the image. 

The following table shows the image modes that Canvas assigns when you import images in some 
common image formats.

Imported format Assigned image mode
TIFF RGB, CMYK or Grayscale

BMP 256-color image: Indexed
24-bit image: RGB

MacPaint Black and White

Photoshop Same as original image mode

Select submenu

The Select submenu commands let you adjust selections in a raster image and work with disk files of 
selections.

You can use various method to select groups of pixels in an image. When you make a selection, Canvas 
protects the rest of the image with a mask so that painting tools and filters cannot affect it. 

To select all pixels in an image

With a paint object in edit mode, choose Select > All in the Image menu. 

To deselect all pixels

Choose Select > None in the Image menu. 

If the selection is floating, press Enter (Mac) or Esc (Windows) to first defloat the selection; then press 
Enter (Mac) or Esc (Windows) again to deselect the pixels.

Selection borders
When you make a selection in an image, you specify a group of pixels. To indicate selected pixels, 
Canvas surrounds them with a flashing border. You can hide this border without losing the selection.

Note: When you make selections in which some pixels are selected at less than 100% intensity, the 
flashing border does not surround the entire selected area. For example, if you make a selection based 
on a channel containing a blend from 100% to 0% brightness, the flashing border in the image would 
surround the pixels selected from 100% to 50% intensity, but not the pixels selected at 49% to 0% 
intensity.

To hide a selection border

Choose Select > Hide Edges in the Image menu.

To view a selection border

Choose Select > Show Edges in the Image menu.



Related topics

Color Range command 

Feather command 

Float and Defloat commands 

Inverse command 

Saving and loading selections 



Inverse command

You can use the Inverse command to simultaneously select all pixels not in the current selection and 
deselect the current selection. 

To select areas not included in the current selection

Choose Select > Inverse in the Image menu. 



Color Range command

You can use the Color Range command to select all areas of similar color in an image. You can 
interactively select colors, or use one of the preset selection options.

The Color Range command creates a selection mask similar to an alpha channel. White areas indicate 
pixels selected at 100% opacity, and black areas indicate masked areas that you can’t edit.

To select a color range interactively

1. With a paint object in edit mode, choose Select > Color Range in the Image menu. In the Color 
Range dialog box, make sure that Sampled Colors appears in the Select pop-up menu.

2. Adjust the Fuzziness setting. Lower settings make the color range narrower; for example, to select all 
pixels of exactly the same color, set the Fuzziness to 0.

3. In the Color Range dialog box, click the preview image with a dropper from the dialog box. Canvas 
selects all pixels within the color range of the specified “fuzziness.”

4. To add colors to the selection, click the ‘+’ dropper in the selection window of the Color Range dialog 
box.

5. To remove colors from the selection, click the ‘-’ dropper in the selection window of the Color Range 
dialog box.

6. Click OK to close the dialog box and make the selection.

To select areas using a preset color range

1. With a paint object in edit mode, choose Select > Color Range in the Image menu.

2. In the Select pop-up menu, choose an option. You can select a color (red, yellow, green, cyan, blue, 
or magenta), a tonal range (highlights, midtones, or shadows), or all colors that are outside the CMYK
color gamut.

3. Click OK to close the dialog box and make the selection.

To change views in the Color Range dialog box

1. Choose the Selection or Image option to change the view of the image or selection in the dialog box:

Selection: To view the selected pixels in the preview window, click the Selection option in the Color 
Range dialog box. Gray areas indicate pixels that the Color Range command selects at a 
reduced opacity. Filters and painting tools affect these areas to a lesser degree. 

Image: To view the original image in the preview window, click the Image option.

2. To change how Canvas previews the selection in the document, choose an option in the Selection 
Preview pop-up menu. 

None provides no preview. 

Grayscale shows the selection in grays against a black background. 

Black Matte shows the selection in color against a black background. 

White Matte shows the selection in color against a white background. 

Mask shows the selection in color against a red-tinted “mask.” 



Feather command

The Feather command in the Select submenu lets you soften the edges of a selection. Feathering a 
selection means that the effect of commands or paint tools you apply to the selection will be less at the 
edge of the selection that at the center.

Often, its helpful to soften the edges of a selection so that it blends more naturally into the original image. 

To feather a selection 

1. With a paint object in edit mode, make a selection and choose Image > Select > Feather. 

2. In the Feather dialog box, enter the radius in pixels. The larger the radius, the more Canvas softens 
the selection edge.

3. After entering the setting you want, click OK. 



Float command
Defloat command

You can move and manipulate floating selections without affecting the original image. You can also 
smooth the effect of filters or tools near the edges of a selection by first floating a copy of the selection. 

When a selection is floating, it sits on an invisible plane above the original image. When you type text in 
an image or paste in an object from the Clipboard, Canvas makes it a floating selection. Moving a 
selection that is part of the original image creates a floating selection, but also leaves a cleared area in 
the original image.

To float a copy of a selection

1. With a paint object in edit mode, make a selection.

2. Do one of the following:

 • Choose Select > Float in the Image menu.

 • Option - drag (Mac) or Ctrl - drag (Windows) the selection with the Marquee or Lasso tools.

Making a floating selection part of the original
Deselecting a floating selection makes it part of the original image. You can deselect the floating selection
by pressing Enter (Mac) or Esc (Windows) twice, or choosing Select > None in the Image menu.

To make the selection part of the image but still retain the floating selection, you can press Enter (Mac) or 
Esc (Windows) once, or choose Select > Defloat in the Image menu.



Save (selection) command
Load (selection) command

You can save selections to disk so you can recall them later without re-creating them. Canvas saves 
selections as alpha Channels.

To save a selection

1. With a paint object in edit mode, make a selection.

2. Choose Select > Save in the Image menu.

3. Choose New in the Channel pop-up menu.

4. In the Operation area, select New Channel and click OK. A new, numbered channel will appear in the 
Image Channels palette. 

To load a saved selection using menu commands

1. With a paint object in edit mode, choose Select > Load in the Image menu. 

2. Select a name from the Channel pop-up menu.

3. If you want to Invert the selection, turn on the Invert option. (You can achieve the same result by 
loading the selection, then choosing Select > Inverse in the Image menu.)

4. Choose one of the following options in the Operation area:

Option Result

New Selection Removes any current selections 
and creates a new selection

Add to Selection Preserves the current selection

Subtract from Selection Removes pixels from the current 
selection

Intersect with Selection Creates a new selection composed 
of pixels that appear in both the 
current selection and the selection 
you are loading

1. After entering the settings you want, click OK. 

To load a selection using shortcuts

You can drag a channel to the selection button (the button with a dotted circle on it) at the bottom of the 
palette, or drag the button to the channel you want to load. You can also Option-click (Mac) or Alt-click 
(Windows) a channel to load it.



Window menu

Window menu commands can be used to arrange and switch between documents on the Canvas 
desktop, and to open and close several palette windows. All active documents are listed by name at the 
bottom of the menu; the active document has a check mark before its name.

Click a Window menu command for more information:

Arrange Icons (Windows)
Palettes
Stack 
Tile (Mac)
Tile Across
Tile Down
<Document Name>



Arrange Icons command (Windows)

Choose the Arrange Icons command in the Window menu to line up the icons of minimized Canvas 
documents on your desktop.



Palettes submenu

When palettes are floating (detached from the toolbox), you can handle them the same as other windows.
To move a palette, drag its title bar. To roll up a palette, double-click its title bar (Mac) or click the box at 
the right end of the title bar (Windows).

Use the Palettes command in the Window menu to arrange the open Canvas palettes and to remove all 
open palettes from the screen. 

To roll up all palettes

Choose Palettes > Clean Up Palettes in the Window menu. All open palettes roll up and move to the 
upper-right corner of the screen.

To close all palettes

Choose Palettes > Put Away Palettes in the Window menu. Canvas closes all the open palettes.

To display the Canvas Toolbox

Choose Palettes > Toolbox in the Window menu.    Canvas displays the toolbox, if it is not already open.

To show or hide the status bar

(Mac OS only) Choose Palettes > Hide Status Bar in the Window menu when the status bar is displayed. 
When the status bar is hidden, the command is “Show Status Bar.” Choose this command to display the 
status bar.

To show or hide the Clipboard

If the Clipboard window is not already visible, choose Palettes > Show Clipboard in the Window menu. 
When the Clipboard is visible, the command is “Hide Clipboard.” Choose this command to close the 
Clipboard viewer. You can resize, move, and close the Clipboard window the same as other windows in 
Canvas.



Stack command

Choose the Stack command in the Window menu to arrange all open Canvas documents so their title 
bars are visible and they create a cascading effect.



Tile command (Mac)

Choose the Tile command in the Window menu to arrange all open Canvas documents in a grid pattern. 
This command is available on Mac OS only



Tile Across command

Choose the Tile Across command in the Window menu to arrange two or more open document windows 
side-by-side, as if in columns.



Tile Down command

Choose the Tile Down command in the Window menu to arrange two or more open document windows 
from top to bottom on the screen, as if in rows.



<Document Name>

The names of all open Canvas documents appear at the bottom of the Window menu. Choose one of 
these names to select the window and bring the document to the front. 



Help menu

Help menu commands provide information about commands, tools, and procedures in Canvas. The Help 
menu is located next to the Window menu (Windows) or under the question mark icon (Mac OS). 

About Canvas
Choose About Canvas in the Help menu (Windows) or Apple menu (Mac) to display the Canvas startup 
screen. This screen shows important information about the Canvas program, including the serial number, 
the registered user, the version, the amount of free memory, and other helpful data.

Click a Help menu command for more information:

Contents
Deneba Home Page
Search for Help on
Shortcuts 



Deneba Home Page command

If you have access to the Internet and the world wide web, you can connect to the Deneba website by 
choosing a Help menu command in Canvas 5.

The Deneba website is a comprehensive resource for Canvas users. The site offers customer support 
and technical assistance, including a technical notes library, lists of answers to frequently asked 
questions, how-to explanations, tips and shortcuts, sample files, and updaters. You can also find product 
information, place product orders, and register your products on-line.

To connect to the Deneba website from Canvas 5

With Canvas 5 running, choose Deneba Home Page in the Help menu. Canvas launches your installed 
web browser and loads the Deneba home page.

• On Mac OS, if you have a web browser running when you choose the Deneba Home Page 
command, Canvas switches to the browser and loads the home page. Otherwise, Canvas 
searches for an installed browser (Cyberdog, Navigator, Internet Explorer, or Mosaic, in that 
order), launches the browser and loads the home page.

• On Windows, Canvas switches to or launches the browser application designated as the default 
browser in the Windows registry, and then loads the Deneba home page.

To connect to the Deneba website from your browser

Link to the Deneba home page at the following URL:

http://www.deneba.com



Search for Help on

Use the Search for Help on command to open a window in which you can search for Help topics based on
key words you type.

Searching for a Help topic (Windows)
To search for a Help topic based on a word or phrase, click the Search button. The Search dialog box 
opens. Type a word or phrase to search for. The keyword list scrolls to the closest matching entry. To 
narrow your search results, click an entry in the keyword list. Then select the topic you want to view and 
click Display.

Searching for a Help topic (Mac)
To search for a Help topic based on a word, click the Search button. The Search dialog box opens. Begin 
typing the word or phrase you want to search for. The scrolling list updates to highlight the topic that 
comes closest to the keyword you typed. Double-click the topic you want to read to display it.



Apple Menu

While Canvas is active, the Apple menu lets you get information about Canvas. The Apple menu appears 
on on systems running Mac OS.

About Canvas command
Choose About Canvas in the Help menu (Windows) or Apple menu (Mac) to display the Canvas startup 
screen. This screen shows important information about the Canvas program, including the serial number, 
the registered user, the version, the amount of free memory, and other helpful data.

About Plug-Ins submenu
Open the About Plug-Ins submenu in the Apple menu (Mac) to access information about the individual 
plug-in filters or acquire modules that you have installed with Canvas 5.



Release notes

This document contains last-minute information and updates to the printed documentation for Canvas 5, 
release 5.0.2.

Changes and new features
The following is a summary of changes and improvements in release 5.0.2. 

Painting and image editing

Image proxies

Canvas can now make low-resolution image proxies for you to place in Canvas documents. 
Proxies can speed document editing. You can also use proxies to link multiple documents to a 
single original image file.

Image transparency masks

When you render objects, the new Create Mask option in the Render dialog box can generate 
special masks to make white areas in the image appear transparent. You can also create a 
special transparency mask in the Image Channels palette. These features replace the “null fill”
method of making white pixels in an image appear transparent.

Freeform transformations

You can place floating selections in images into a special Freeform transformation mode that 
lets you rotate and skew the selection by dragging handles on the perimeter.

Text and typography 

Insert Picture in text

The Insert Picture command lets you anchor small graphics in text objects. Inserted pictures 
flow with the surrounding text, the same as any text character.

Text Unlink tool

The Text Unlink tool lets you break a text flow. You can stop the flow at any linked text object 
you select.

Text wrapping around images

You can now wrap text around raster images as well as vector objects.    All occurrences of 
"vector objects" should be read as "objects" in Chapter 18, "Applying path effects to type" in 
the Canvas 5 User's Guide.

File import / export

GIF export options

A new dialog box, Export GIF, provides options to edit color tables and save images in GIF 89a
format with transparency and interlacing.

Windows Metafile 

You can now open and save files in WMF format (Windows only).



Saving preview icons

In the Save As dialog box, a new option labeled "Use Preview Icon" creates a custom icon for 
the saved file (Mac OS only).

Objects and object attributes

Spot colors in gradient inks

You can now use a spot color in a gradient ink. If you print color separations, Canvas will 
generate a plate for the spot color.

Cube tool

The Cube tool in the Object Tools toolbar creates 2D cubes using the default pen and fill ink, 
pen size, and pen mode. 

Custom colors in pop-up palettes

When you use a pop-up color palette in any dialog box, you can use the Custom button to 
create a new color on the fly.

Gallery tool

You can now toggle between large and small previews of clip art in the Gallery palette. Also, 
Canvas loads the clip art index file and displays previews for the entire clip collection from the 
latest edition of the Canvas clip art CD-ROMs.

Parallel strokes

The Parallel strokes manager interface has been changed to improve ease of use and 
efficiency.

Editing and output

Color Override in layers

A new "White Fill" option in the Layer Options dialog box duplicates the functionality of Canvas 
3.5's Color Override feature.

Peel-away rulers

You can now drag a copy of the rulers into a document for visual reference.

Color separations with UCR and GCR

New options let you select undercolor removal (UCR) and gray component replacement (GCR)
in the Color Separations dialog box.    

Copy with EPS

Canvas can copy objects with EPS (Encapsulated PostScript) information included to the 
Clipboard on Mac OS. This greatly enhances object quality when pasting into certain 
applications.

Copy as Image

The Copy as Image command improves the appearance of objects copied to the Clipboard and
pasted into other applications when documents are printed on QuickDraw printers (Mac OS 
only).



Copy at 4x and Copy at 8x

These special copy commands let you preserve the appearance of objects by copying them at 
higher resolution when you are pasting illustrations into documents created by other 
applications (Mac OS only).

Replicate and scale by length

A new option in the Replicate dialog box adds the values in the width and height boxes to each
subsequent copy of a replicated object.

Paste and Place

The Paste and Place command lets you set the exact position in a document to paste the 
contents of the Clipboard.

Object Specs data

The Keep Proportions option on the Data tab of the Object Specs palette lets you maintain 
height-to-width proportions when you change the dimensions of objects.

Release Notes version 5.0.2
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The Canvas toolbox

The Canvas toolbox is a floating palette of tools for working with objects and text. This topic briefly 
describes how to use the toolbox. The map of Canvas tools shows each tool icon, with links to 
descriptions of every tool.

The toolbox 
displays 10 tools 
at a time. The 
other tools (more 
than 40 total) are 
contained in 
toolbars that pop 
out from the 
toolbox.

To select a tool in the toolbox

The Selection (solid arrow) tool is the default tool. To use another tool, click the tool’s icon in the toolbox. 
The selected tool icon is shaded, like a recessed button.

To select a tool from a toolbar

If a tool isn’t showing in the toolbox, press the toolbar icon. The toolbar containing additional icons pops 
out from the toolbox. Drag to the tool you want to use (Mac) or click the tool icon (WIndows). 

The icon of the last tool used in each toolbar is shown in the toolbox.

To select tool option icons

Some tools, such as Smart Lines and Dimensioning, have multiple options. The options, such as the five 
types of Smart Lines, are represented by additional icons contained in a toolbar. When you select one of 
these tools, the options toolbar pops open so you can select the option you want. 

Inks and Strokes palettes



 

The toolbox also contains icons for palettes of inks (colors) and strokes (outlines and arrows). Above, the 
Fill Ink icon at the bottom of the toolbox is pressed to open the Inks palette.

Painting and image editing

When a paint object 
is active, the icons at
the bottom of the 
toolbox change to 
show the Brushes 
palette and the 
foreground and 
background colors 
for painting.



Brushes palette icons

When you select a painting tool, two brushes appear in the toolbox. The top brush icon shows the 
foreground color. The bottom icon shows the background color. 

If the selected painting tool uses a brush shape, the Brushes palette icon appears in place of the Strokes 
palette icon. 



Map of Canvas tools

All Canvas tools appear below. Tools are grouped in tool bars that pop out from the toolbox. Click a tool’s 
name for more information on how to use the tool.

Selection tools

Selection, Direct Selection

Line tools

Line, Smart Lines 

Rectangle tools

Rectangle, Rounded Rectangle, 
Grid Maker 

Oval tools

Oval, Arc, Concentric Circles, Spiral 

Object tools

Cube, Dimensioning, Gallery, 
Multigon, QuickDraw 3D (Mac OS 
only), QuickTime, Sounder 

Painting tools

Paint Object Creator, Crop, Wand, 
Marquee, Lasso, Remote Move,

Pencil, Eraser, Marker, Paintbrush, 
Airbrush, Neon, 

Bucket, Blend, Blur, Sharpen, Rubber 
Stamp, Smudge,

Dodge, Burn, Sponge

Text tools

Text, Path Text, Text Object, Text Link,
Text Unlink 

Path tools

Curve, Freehand, Polygon 



Zoom tool

Magnifying Glass 

Effects tools

Hand, Color Dropper, Scissors 

Related topics

The Canvas toolbox: Using toolbars and palette icons

Object properties: Applying inks and strokes

Using the Brushes palette: Setting painting options



Airbrush tool

The Airbrush tool is a painting tool. It applies a soft-edged stroke of color to an image. The tool is in the 
Painting tools toolbar. 

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a foreground color in the Color tab in the Inks palette. 

3. Select a brush shape and mode in the Brushes palette. 

4. Enter a percentage in the Pressure text box in the Brushes palette. Pressure controls how fast the 
Airbrush applies color.

5. Click or drag the tool in the image. The Airbrush paints as long as you press the mouse button. To 
constrain the Airbrush tool to a horizontal or vertical line, press Shift and drag the tool in the image.

Related topic:

Setting up the Airbrush tool



Airbrush tool options

The Airbrush dialog box lets you modify the operation of the Airbrush tool. 

To decrease the size of the Airbrush brush stroke as you drag in the image, choose Size in the Fade area.

To decrease the application rate of color as you drag in the image, choose Pressure in the Fade area. 

If you turn on a fade option, enter the "Fade within" distance in the text box. The "Fade within" distance is 
measured in steps; the size of a step is relative to the brush size and the Spacing setting in the Brush 
Options dialog box.

If you have a pressure-sensitive stylus, choose Size or Pressure in the Pressure Varies area to let the 
pressure of the stylus affect the fade of the Airbrush tool. 

After configuring the Airbrush tool the way you want, click OK.



Arc tool

The Arc tool is a vector drawing tool. Use the Arc tool to draw curved line segments that are quarter 
sections of ellipses or circles. The Arc tool is in the Oval tools toolbar.

To draw arcs 

1. Select the Arc tool.

2. Drag from one corner to the opposite corner of the arc's bounding box. To create arcs that are 
segments of circles, press Shift and drag from one corner to the opposite corner of the arc's bounding
box.

To change the length of an arc

1. Select the arc. Round handles appear near the beginning and end of the arc segment.

2. To shorten the arc, drag the round handle back over the arc. To lengthen the arc, drag the round 
handle to continue the arc segment.

You can also adjust the length of an arc by changing its Start angle and Delta values in the Object Specs 
palette.



Blend tool

The Blend tool is a painting and image-editing tool that creates a blend between the foreground color and 
the background color. The tool is in the Painting tools toolbar.

To paint a blend of colors

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a foreground and background color with the color icons in the toolbox.

3. In the Brushes palette, select a transfer mode. 

4. In the Opacity text box in the Brushes palette, enter the opacity percentage. 

5. Drag the Blend tool from the start of the blend to the end.

Constraining blends

Shift-drag to constrain the blend's direction to a vertical or horizontal direction. Canvas fills the remaining 
area of the image (if any) with the foreground color and background color.

To paint a radial blend

1. Double-click an image with the Selection tool to put it in edit mode.

2. Double-click the Blend tool icon to open the Blend dialog box.

3. In the Blend dialog box, choose Radial in the Style pop-up menu and click OK.

4. Drag the Blend tool from the center of the blend area.

Related topic

Setting up the Blend tool



Blend tool options

The Blend dialog box lets you modify the operation of the Blend tool. Double-click the Blend tool to open 
the Blend dialog box.

Set the following options in the Blend dialog box and click OK to implement the settings. 

Style: Radial blends begin at a center point and radiate outward. Linear blends begin and end with a line 
of color.

Offset: For Radial style, enter a value to set the percentage of starting color in the blend. To use more of 
the starting color in the blend, enter a number from 50 to 100.

Skew: To set the midpoint between blend colors, enter a number from 1 to 100. The default is 50.

Behavior: Foreground and Background refer to the current colors in the toolbox. Transparent options 
fade the color to transparency. Spectrum blends create rainbow blends in a clockwise or counter-
clockwise direction around the color wheel.



Blur tool

The Blur tool is a painting and image-editing tool that softens specific areas in an image. The tool is in the
Painting tools toolbar. 

To blur image areas

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a brush shape in the Brushes palette.

3. In the Brushes palette, select a transfer mode. 

4. Enter pressure percentage in the Pressure text box in the Brushes palette. 

5. Drag the Blur tool in the image area you want to blur. 
To constrain the Blur tool to a horizontal or vertical path, press Shift while dragging.

Related topic

Blur tool options



Blur tool options

The Blur dialog box lets you modify the operation of the Blur tool. Double-click the Blur tool to open the 
Blur dialog box.

You can set the following options in the Blur dialog box and click OK to implement the settings:

Fade Size: To decrease the size of the Blur brush stroke as you drag in the image, choose Size in the 
Fade area.

Fade Pressure: To decrease the softening effect as you drag in the image, choose Pressure in the Fade 
area. 

Fade Within: If you turn on a fade option, enter the "Fade within" distance in the text box. The "Fade 
within" distance is measured in steps; the size of a step is relative to the brush size and the Spacing 
setting in the Brush Options dialog box.

Pressure settings: If you use a pressure-sensitive stylus, choose Size or Pressure in the Pressure 
Varies area to vary either the tool’s effective size or intensity through stylus pressure.



Bucket tool

The Bucket tool is a painting and image-editing tool that fills areas with color. The tool is in the Painting 
tools toolbar.

To apply color with the Bucket tool 

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select the color to apply from the Foreground Color icon in the toolbox.

3. In the Brushes palette, select a transfer mode. 

4. Enter an opacity percentage in the Opacity text box in the Brushes palette. 

5. Select the Bucket tool and click in the image area you want to color. Canvas applies the foreground 
color to pixels that match the pixel you click, depending on the Tolerance setting in the Bucket dialog 
box.



Bucket tool options

The Bucket dialog box lets you adjust the way the Bucket tool applies color in an image. Double-click the 
Bucket tool to open the Bucket dialog box.

You can set the following options in the Bucket dialog box and click OK to implement the settings:

Tolerance: Limits the range of colors the Bucket tool affects. Type a number from 0 to 255 in the 
Tolerance text box. The lower the Tolerance value, the more exact the color match must be. To affect only 
identically-colored pixels contiguous to a pixel you click, type 0 in the Tolerance text box. Increase the 
Tolerance to increase the range of pixels affected.

Anti-Aliased: To soften the bucket effect at the edge of the filled area, check the Anti-Aliased box.



Burn tool

The Burn tool is an image-editing tool that gradually darkens pixels where it is used in an image. The 
Burn tool is an analogue to the darkroom technique of directing light from an enlarger onto particular 
areas of a photographic print to increase the exposure in those areas. 

You can modify the operation of the Burn tool with Brush selection and other settings in the Brushes 
palette, and with the Burn dialog box. The Burn tool is located in the Painting tools toolbar.

To burn image areas 

1. Double-click an image with the Selection tool to put it in edit mode.

2. In the Brushes palette, choose a brush shape.

3. Choose an Exposure setting in the Brushes palette. Increasing the exposure setting increases the 
darkening effect of the tool. Decreasing the setting decreases the effect.

4. Choose Shadows, Midtones, or Highlights in the Brushes palette pop-up menu. The Burn tool 
darkens pixels in the selected lightness range.

5. Drag the Burn tool in the image area you want to darken. 
To constrain the Burn tool to a horizontal or vertical path as you drag, press Shift while dragging.



Burn tool options

The Burn dialog box lets you modify the operation of the Burn tool. 

To adjust the Burn tool operation

1. Double-click the Burn tool to open the Burn dialog box. 

2. You can set the following options in the Burn dialog box:

Fade Size: To decrease the size of the Burn brush stroke as you drag in the image, check the Size 
box in the Fade area.

Fade Exposure: To decrease the darkening effect as you drag in the image, check the Exposure box 
in the Fade area. 

Fade Within: If you turn on a Fade option, enter the number of fade steps in the text box. The size of 
a fade step is relative to the brush size and the Spacing setting in the Brush Options dialog box.

Pressure Varies: If you use a compatible digitizing tablet with a pressure-sensitive stylus, you can 
make stylus pressure affect the size or intensity of the Burn tool effect by choosing an option in the 
Pressure Varies area. 

Note: If the following options appear dimmed and are not available, Canvas can not detect a 
compatible pressure-sensitive tool installed on your system.

• Check the Size box to vary the tool’s coverage area through stylus pressure. 

• Check the Exposure box to vary the darkening effect through stylus pressure.

3. Click OK to implement the settings:



Color Dropper tool

The Color Dropper tool can select    color from anywhere on screen to be used as the fill ink, pen ink, or 
foreground or background color. The Color Dropper can also apply the current fill ink or pen ink to objects.
The Color Dropper tool is in the Effects tools toolbar.

To set the current fill ink or background color

1. Select the Color Dropper tool in the toolbox. 

2. Click in the document. The color of the pixel at the tip of the Color Dropper pointer becomes the 
current fill ink in drawing mode or the current background color in painting mode. 

To set the current pen ink or foreground color

1. Select the Color Dropper tool in the toolbox. 

2. Option-click (Mac) or right-click (Windows) in the document. The color of the pixel at the tip of the 
pointer becomes the current pen ink in drawing mode or the foreground color in painting mode.

To drop a color on an object

With the Color Dropper tool, Ctrl-click an object to apply the current fill ink to the object’s fill ink. 
Ctrl+Option-click (Mac) or Ctrl-right-click (Windows) to apply the current pen ink to the object’s pen ink.

To select colors outside a Canvas document

To select colors anywhere on screen, including other application windows, begin dragging from inside the 
Canvas window. Continue holding down the mouse button as you drag to other areas of the screen, then 
release the mouse button to select a color. You can watch the color icons in the toolbox to see the 
currently selected color.



Concentric Circles tool

The Concentric Circles tool draws nested rings of ovals or circles. It is located in the Oval tools toolbar.

1. Select the Concentric Circles tool in the toolbox.

2. Drag diagonally to set the size of the bounding box around the concentric circles object. 

• To create perfect circles, press the Shift key while dragging. 

• To draw concentric circles from the center out, press the Ctrl key (Windows) or Option key (Mac) 
and drag the tool.

To edit concentric circles

Double-click a concentric circles object to open the Concentric Circles dialog box. Set the number of circle
rings in the dialog box and the ring spacing and click OK.



Concentric Circles tool options

Use the Concentric Circles dialog box to set the number and spacing of the rings before or after drawing 
with the Concentric Circles tool.

To configure the Concentric Circles tool

Double-click the Concentric Circles tool icon to open the Concentric Circles dialog box. Set the following 
values and then click OK to implement the settings:

Number of Circles: Type a number from 1 to 100 to set the number of rings in a concentric circles object.

Space Circles Every _ Pt.: Type the distance in points (1/72 inch) that you want to appear between rings
in the concentric circles object. 

• If the object is smaller than the specified distance, not all rings are drawn. 

• If the object is larger than the specified distance, the rings are spaced as specified with extra space
at the center of the object. 

• If you type zero, Canvas draws the number of circles or ovals specified, with equal space between 
all the rings.



Crop tool 

The Crop tool is an image-editing tool that lets you remove a rectangular part of an image temporarily or 
permanently, or add blank area to the edges of an image object. The tool is in the Painting tools toolbar.

Using the Crop tool to temporarily remove part of an image results in a “soft crop.” When you edit a soft-
cropped image, Canvas restores the removed area. When you finish editing and deselect the image, 
Canvas soft-crops the image again.

You can also use the Crop tool to permanently crop an image. And you can perform a “reverse crop” to 
extend the boundary of an image by adding blank pixels around it.

To “soft-crop” an image 

1. Select the Crop tool in the Painting tools toolbar and point to the image you want to crop.

2. With the pointer showing the crop icon, click the image. Canvas displays a rectangle with hollow 
squares at the corners. The rectangle defines the cropped boundary of the image. 

3. To position the cropping rectangle:

 • Drag a corner to resize the cropping rectangle.

 • Drag a side to move the cropping rectangle. The pointer changes to a hand when you can move 
the cropping rectangle.

4. Press Enter (Mac) or Esc (Windows) to soft-crop the image. You can also complete the crop by 
moving the pointer over the image and clicking when the pointer becomes a gavel. (To cancel the 
crop, click outside the image area.) Canvas hides the part of the image outside the cropping 
rectangle, but doesn't actually delete any part of the image.

To restore a soft-cropped image

1. Click the image with the Crop tool. Canvas displays the full image area with the cropping rectangle on
it.

2. Drag the corner handles of the cropping rectangle so that all of the image is within the cropping 
rectangle.

3. Press Enter (Mac) or Esc (Windows) to re-crop the image based on the full-size cropping rectangle. 
You can also complete the crop by moving the pointer over the image and clicking when the pointer 
becomes a gavel. (To cancel the crop, click outside the image area.)

Related topic

Permanent cropping and reverse cropping



Permanent cropping and reverse cropping

The Crop tool by itself doesn't delete or add pixels. However, you can use    the Crop tool to permanently 
delete pixels, called “hard cropping,” and to add pixels to an image, called “reverse cropping.”

To permanently remove pixels from an image

1. Select the Crop tool in the Painting tools toolbar and point to the image you want to crop.

2. When the pointer is a Crop icon, Command-click (Mac) or Ctrl-click (Windows) the image (the pointer 
is hollow when you press the modifier key). Canvas displays a rectangle indicating the cropped area. 

3. Position the cropping rectangle so it frames the part of the image you want to keep.

 • Drag a corner to resize the cropping rectangle.

 • Drag a side to move the cropping rectangle. The pointer changes to a hand icon when you can 
move the cropping rectangle.

4. Press Enter (Mac) or Esc (Windows) to accept the crop. You can also complete the crop by moving 
the pointer over the image and clicking when the pointer becomes a gavel. (To cancel the crop, click 
outside the image area.)

5. Click OK when Canvas warns you that pixels will be deleted as a result of the crop.

To hard-crop an image without using the Crop tool

1. Select the image you want to crop

2. Move the pointer over a selection handle. The pointer becomes a small cross.

3. Press the Ctrl key and drag the selection handle. The pointer will become the crop icon.

4. Release the Ctrl key.

5. Move the handle inward to crop the image or outward to add more image area. This “Quick Crop” can
be constrained in several ways:

• Press the Shift key to constrain the crop area to a perfect square.

• Press Command (Mac) or Alt (Windows) to keep the crop area proportional.

• Press the Ctrl key to define the crop area from the center. You can combine this constraint with the 
proportional or perfect square constraint.

6. Release the Mouse button to accept the crop.

To add pixels with the Crop tool

1. Select the Crop tool in the Painting tools toolbar and point to the image you want to crop.

2. Command-click (Mac) or Alt-click (Windows) the image you want to enlarge. Canvas displays a 
cropping rectangle with hollow square handles at the corners.

3. Drag the handles of the cropping rectangle to enlarge it and press Enter (Mac) or Esc (Windows) to 
complete the reverse-crop. You can also complete the reverse-crop by moving the pointer over the 
image and clicking when the pointer becomes a gavel. (To cancel the crop, click outside the image 
area.)

4. Click OK when Canvas alerts you that pixels will be added to the image.



Curve tool

The Curve tool draws precise paths with straight and curved segments. The tool draws with the current 
stroke, pen ink, and fill ink. The tool is in the Path toolbar.

When you draw curve segments, you place an anchor point and a tangent line at the start of each 
segment. 

1. Select the Curve tool in the toolbox.

2. Where you want the path to begin, do one of the following:

 • Click to set the anchor point and, before releasing the mouse button, drag to position its tangent 
line.

 • Click to set the anchor point without creating a tangent line. When you release the mouse button, 
the anchor point appears.

3. Where you want the segment to end, do one of the following:

 • Drag to simultaneously set an anchor point and position a tangent line.

 • Click to set the anchor point without creating a tangent line.

4. Repeat Step 3 to draw additional segments.

5. To complete the path, use one of the following options:

 • For an open path, after you place the last anchor point, press Enter (Mac) or Esc (Windows). You 
can also double-click to place the last anchor point.

 • For a closed path, click the starting anchor point, and then press Enter (Mac) or Esc (Windows). 
You can also double-click the starting anchor point.

Constraining and editing curves
• To adjust the anchor point position as you draw a curve segment, press the Spacebar and move 

the mouse while dragging the anchor point’s tangent line; while the Spacebar is held down, 
dragging the mouse causes the anchor point to follow the mouse movement.

 • To place an anchor point at a 45-degree interval relative to the previous one, press Shift as you set
the second anchor point.

 • To create a straight segment, press Command (Mac) or Ctrl (Windows) as you click to set the 
segment's endpoint.

 • To remove the last segment, press Delete. You can continue to remove segments in the reverse 
order you created them, until you delete the entire object.

 • To create a corner point, press Option (Mac) or Alt (Windows) and click to set the anchor point.

 • To force a tangent line to move in 45-degree increments, press Shift as you drag the tangent line.

 • You can also draw straight paths by clicking with the Curve tool, similar to the way you use the 
Polygon tool; see Drawing polygons.



Dimensioning tools

The dimensioning tools add dimensions to an illustration. The tools are in the Object toolbar.

A. Horizontal      B. Horizontal Chain  C. Horizontal Baseline    

D. Vertical      E. Vertical Chain    F. Vertical Baseline      

G. Oblique      H. Oblique Chain      I. Oblique Baseline    

J. Perpendicular K. Object Side      L. Angle      

M. Radius      N. Diameter      O. Center      

P. Area      Q. Perimeter

The dimensioning tools use the default stroke (pen), text, and arrow settings. Note: If you remove all the 
preset arrows from the Arrow tab in the Strokes palette, you can’t create dimension objects with arrows.

1. Select a dimensioning tool in the toolbox. When you move the pointer into the document, a prompt 
appears at the pointer. 

2. To begin dimensioning, position the pointer and click as directed by the prompt. The prompt varies, 
depending on which dimensioning tool you use. Refer to Dimensioning procedures for details on what
you should do when each prompt appears.

3. When the “Anchor" prompt appears, move the pointer to position the dimension. If you drag away 
from the measurement points, the witness lines extend and the text follows the pointer.

4. To anchor the dimension in place, click once.

5. For chain and baseline dimensions, you can click additional measurement points and anchor each 
part of the dimension object. After you anchor the last part, press Enter (Mac) or Esc (Windows) to 
finish the object.

Related topics

Setting up the Dimensioning tools

Attributes of dimension objects 

Linking dimensions to measured objects 



Attributes of dimension objects

When you create a dimension object, Canvas uses the current ink and stroke settings, which are shown 
by the pen ink, fill ink, and stroke icons in the toolbox. The dimension text uses the current text settings, 
as indicated in the Text menu by a check mark. 

You can change the current ink, stroke, and text settings for new dimension objects, and you can change 
these settings for existing dimension objects.

To change the type attributes of a dimension object

Select the dimension object and use the Text menu or the Type palette to choose the font, size, style, and
other attributes of the text. 

To change the appearance of a dimension object

Select the object and use the Inks and Strokes palettes to select ink color, pen size, and arrows for the 
dimension object.

To change attributes for new dimension objects

Make sure that no objects are selected in the document, and then use the Text menu (or the Type 
palette), and the Inks and Strokes palettes to change the current settings for new objects and text.



Dimensioning procedures

Tool Prompts Procedure
Horizontal, 
Oblique, and 
Vertical

Click 1st Point, 
Click 2nd Point

Click the start point for the 
measurement, then click the
end point and anchor the 
dimension object.

Baseline and 
Chain 
(Horizontal, 
Oblique, and 
Vertical)

Click 1st Point, 
Click Next Point

Click the start point and 
then click the end point for 
the first measurement; 
anchor the first part of the 
dimension object. Click the 
next measurement point 
and anchor the next part of 
the dimension object. 
Continue until finished, then 
press Enter (Mac) or Esc 
(Windows).

Angle Click 1st Line, 
Click 2nd Line

Click the start point for the 
angular measurement, then 
click the end point.

Perpendicular Click Line, Click 
Point

Click the line to measure 
from, then click a point 
anywhere to take a 
perpendicular measurement
from the line to the point.

Object Side Click Object Side Click the side of the object 
to be measured.

Radius, 
Diameter, and 
Center

Click Arc/Ellipse Click anywhere on the arc 
or ellipse and then anchor 
the dimension object.

Area and 
Perimeter

Click Object Click anywhere on the 
object to be measured and 
then anchor the dimension 
object.

Setting up the Dimensioning tools

The Dimensioning dialog box lets you adjust many aspects of the Dimensioning tools. You can also use 
this dialog box to edit existing dimensioning objects.



To set up Dimensioning tools

1. Make sure that no dimension objects are selected, then double-click a dimensioning tool icon to open 
the Dimensioning dialog box.

2. Choose the type of dimensions you want to configure in the Dimension Type pop-up menu. (If a 
dimension object was selected, the object type appears in the pop-up menu).

Select this type To configure these dimensioning tools
Angular Angle

Radial Radius, Diameter, Center

Linear Horizontal, Vertical, Side, Horizontal Baseline, 
Vertical Baseline, Horizontal Chain, Vertical Chain, 
Perpendicular

Object Info Area, Perimeter

3. In the Style area, adjust the settings for arrow placement, text position, and text framing.

4. Choose the text alignment method in the Text Display pop-up menu.

5. To configure leaders for linear and radial dimension objects, select one of the following options in the 
Leading Character pop-up menu: 

None: Does not include a leader

Left: Includes a left-pointing leader

Right: Includes a right-pointing leader

Automatic: Applies only to radial dimension objects. Includes a leader pointing left when dimension 
object is left of the object's center, and a leader pointing right when dimension object is aligned with or
right of the object's center.

6. To configure radius and diameter symbols for radial dimension objects, select one of the following 
options in the R,D Symbols pop-up menu:



None: Does not include any symbols.

Leading: Places symbols before the dimension text.

Trailing: Places symbols after the dimension text.

7. To set the dimension precision, choose an option in the Precision pop-up menu. The options tell 
Canvas to use fractions or the specified number of decimal places in dimension text.

8. To specify the format of tolerance data in dimension objects, choose one of the following options in 
the Tolerance pop-up menu, and type the numbers you want to use in the text boxes.

None: Does not include any tolerance amount.

One: The tolerance amount from the first text box, with ± and the dimension text. 

Two: The numbers from both text boxes. To use a negative number, type a minus sign (-) before it.

Limit: Displays two dimensions, calculated from the actual dimensions and the two tolerance values.

9. To set a custom scale for dimension objects, turn Custom Units on. This overrides the measurement 
units specified for the document rulers. Choose a measurement unit in the adjacent pop-up menu and
type the actual measure in the first text box. Type the scaled measurement in the second text box. 
Choose the scale measurement unit in the adjacent pop-up menu.

10. Click OK to close the dialog box and implement the settings.

Related topics

To change the settings for dimension objects 

Using industry standards for dimension objects 



Changing the settings for dimension objects

The Dimensioning dialog box lets you change the settings of dimension objects that are already in the 
document. 

To change the properties of regular dimension objects

Double-click the dimension object to open the Dimensioning dialog box. To change multiple dimension 
objects, select them and then double-click one of the objects.

To change the properties of chain and baseline dimension objects

Select the dimension object and choose Ungroup in the Object menu. Then, double-click one of the 
dimension objects to open the Dimensioning dialog box. You can also double-click a dimension object 
with the Direct Selection tool to open the dialog box without ungrouping the objects first.



Using industry standards for dimension objects

If you want to use industry standard settings for dimension objects, or create your own custom standards, 
click the Standards button in the Dimensioning dialog box to open the Dimension Standards dialog box. 

You can choose from several industry standards in the Current Standard pop-up menu. You can also use 
these standards as the basis for your own custom standards. When you adjust a setting in the Dimension 
Standards dialog box and click OK, Canvas asks you to type a name for the new standard you are 
creating. When you save custom standards, you can select them from the Current Standard pop-up 
menu.

To save a new dimension standard

1. Adjust the settings in the text boxes for the various aspects of dimensioning to create a new set of 
settings.

2. Choose Save Standard As” from the pop-up menu at the lower-left corner of the Dimension Standards
dialog box, or click OK. The New Standard dialog box appears.

2. In the New Standard dialog box, type a name for the new standard and click OK. You return to the 
Dimension Standards dialog box with the new standard selected in the Current Standard pop-up 
menu.

To delete a custom dimension standard

1. In the Dimensioning dialog box, click the Standards button to open the Dimension Standards dialog 
box.

2. Choose Delete Standard from the pop-up menu at the lower-left corner of the Dimension Standards 
dialog box. The Delete Standard dialog box appears.

3. Select the name of the custom standard you want to delete from the Name pop-up menu. You can 
select only custom standards you have created, you cannot delete the built-in dimension standards.



4. Click OK to delete the standard.



Saving and deleting custom dimension standards

If you customize the settings in the Dimension Standards dialog box, you can save the settings as a 
custom standard. Press the triangle button at the bottom-left corner of the Dimension Standards dialog 
box to display a menu for saving and deleting dimension standards.

When you save and delete standards, they remain saved or deleted whether you click OK or Cancel to 
close the Dimension Standards dialog box.

To save the settings as a new standard

In the pop-up menu, choose "Save settings as" and type a name for the custom standard in the dialog 
box that appears. Click OK. The new standard will appear in the Current Standard pop-up menu.

To delete a custom standard

In the pop-up menu, choose "Delete standard." In the dialog box that opens, choose a custom standard in
the pop-up menu and click OK.



Linking dimensions to measured objects

Because dimension objects aren't attached to the objects they measure, dimensions do not change when 
you resize objects you have measured. However, you can group a dimension object and the object that it 
measures. When you do this and then you resize the object, the dimension changes accordingly.

To group an object and a dimension object

Select the dimension object and the measured object and choose Group in the Object menu.



Direct Selection tool

The Direct Selection (hollow arrow) tool    lets you select one object within a group object, without 
ungrouping the group. The tool is in the Selection toolbar.

1. Click the Direct Selection tool in the toolbox.

2. Click the object you want to select.

Related topic

Group and Ungroup commands 



Dodge tool

The Dodge tool is an image-editing tool that lightens the pixels it touches. The tool is an analogue of the 
darkroom technique of blocking light from an enlarger so a photographic print is less exposed in some 
areas. 

The Dodge tool in Canvas lets you choose a brush size for dodging and adjust other aspects of its 
operation. The Dodge tool is in the Painting tools toolbar.

To dodge an image

1. Double-click an image with the Selection tool to put it in edit mode.

2. In the Brushes palette, choose a brush shape.

3. Adjust the Exposure value by dragging the slider or entering a value from 1 to 100 in the text box. 
Increasing the exposure setting increases the lightening effect of the tool. Decreasing the setting 
decreases the effect.

4. Choose Shadows, Midtones, or Highlights in the Mode pop-up menu in the Brushes palette. The 
Dodge tool lightens pixels that fall within the selected range.

5. Drag the Dodge tool in the image area you want to lighten. 
To constrain the Dodge tool to a horizontal or vertical line as you drag, press the Shift key and drag 
the tool.

Related topic

Dodge tool options



Dodge tool options

Double-click the Dodge tool to open the Dodge dialog box. To decrease the size of the Dodge tool brush 
stroke as you drag in the image, choose Size in the Fade area. To decrease the lightening effect as you 
drag in the image, choose Exposure in the Fade area. 

If you turn on a fade option, enter the “Fade within” distance in the text box. The “Fade within” distance is 
measured in steps; the size of a step is relative to the brush size and the Spacing setting in the Brush 
Options dialog box.

If you have a pressure-sensitive stylus, choose Size or Exposure in the Pressure Varies area to let the 
pressure of the stylus affect the fade of the Dodge tool. 

After configuring the Dodge tool the way you want, click OK.



Eraser tool

The Eraser tool is a painting and image-editing tool. The Eraser uses the current brush shape and applies
the background color to an image. The tool is in the Painting tools toolbar.

To use the Eraser

1. Double-click an image with the Selection tool to put it in edit mode.

2. In the Brushes palette, choose a brush shape.

3. Drag the Eraser tool in the image to apply the background color.

Note: Opacity and transfer mode options are not available with the Eraser tool.



Freehand tool

The Freehand tool draws vector paths based on the movement of the pointer. It draws using the current 
stroke, pen ink and fill ink. The tool is in the Path tools toolbar.

1. Select the Freehand tool in the Path Tools toolbar.

2. Position the pointer where you want the path to begin.

3. Drag to create a path. To create a closed path, release the mouse button when the pointer is back at 
the starting point of the path.

Controlling the Freehand tool
You can adjust the operation of the Freehand tool to create smoother or more exact paths by changing 
the Freehand Tolerance setting.

To change the Freehand tool tolerance

1. Double-click the Freehand tool in the Path Tools toolbar. The Freehand Tolerance dialog box appears.

2. In the “Set Tolerance To” box, type a number from 1 to 5.

• Type a lower number to make the path drawn by the tool match the movement of the pointer more 
precisely. Type a higher number to make smoother paths that don’t precisely follow the movement 
of the pointer. A lower number results in more anchor points in the path, and a higher number 
results in fewer anchor points.

3. Click OK to implement the new setting. 



Gallery tool

The Gallery tool opens the Gallery palette, which gives you access to object drawing macros and Canvas 
clip art. The tool is in the Object toolbar.

1. Press the Gallery tool in the Object toolbar and drag the Gallery palette away from the toolbar to 
make the palette floating.

2. Click the Macros tab to save and place macro objects.

• Macros are document-level objects. In other words, if you switch between two open document 
windows, each using a different macro set, you will see the thumbnails in the Gallery palette switch
between the two macro sets.

3. Click the Art tab to browse clip art files, search clip art indexes, and place Canvas clip art in the 
document.

Related topics

Creating, deleting, and placing macro objects 

Adding clip art to Canvas documents 



Creating, deleting, and placing macro objects

You can convert any Canvas object into a macro object by dragging it to the Macros tab of the Gallery 
palette.

To create a Macro object

1. Create the illustration that you want to use as a macro.

2. If necessary, press the Gallery tool in the Object toolbar to open the Gallery palette. Drag the palette 
away from the tool box and select the Macros tab.

3. Drag the object into the window on the Macros tab. In the dialog box, type a name for the macro in 
the text box and click OK. A preview of the macro appears in the Gallery palette.

To delete a macro

On the Macros tab in the Gallery palette, select the macro you want to delete. Press the arrow button on 
the bottom-right of the tab and choose Delete in the pop-up menu. The macro is removed from the palette
but copies in the document aren't affected. 

To place a macro object

In the Macros tab of the Gallery palette, select the macro you want to place. 

 • To place the macro at its original size, click in the document where you want the top-left corner of 
the macro to appear.

 • To scale the macro as you place it, drag the pointer to set the size of the bounding box of the 
object you are placing. Canvas scales the object to fit the bounding box you specified.

Related topics

Using macro sets 

Editing macro objects



Using macro sets

You can save macros in named sets for use with specific projects or types of illustrations. Using this 
feature, you can load only the macros that you need at the time.

To save all macros in the palette as a set

On the Macros tab of the Gallery palette, choose Save Set in the arrow button pop-up menu. In the dialog
box that appears, type a name for the set, specify a location to save the set, and click Save.

To load a macro set into the palette

On the Macros tab of the Gallery palette, choose Append Set in the arrow button pop-up menu. In the 
dialog box that appears, specify the file name and location of the macro set you want to load, and click 
Open. The macro set is added to any macros already in the palette.



Editing macro objects 

If you want to update all copies of a macro in a document, you can replace the original in the Macros tab 
of the Gallery palette. If you want to replace a macro with a copy based on that macro, you must first 
unlink the copy from the original. 

To edit the path of a macro copy, first select the copy and then choose Path > Convert to Paths in the 
Object menu or unlink the object; both methods let you edit the object as a path, but they also unlink the 
object from the original macro.

To replace a macro in the Gallery palette

1. Create an object you want to use to replace the macro. 

2. Drag the new object to the Macros tab and drop it on the macro you want to change. Canvas changes
all copies of that macro to the new object.

Unlinking macros
By unlinking placed macros, you can prevent some placed macro objects from changing when the macro 
in the Gallery palette is modified. You also make it possible to use a placed macro to modify its parent 
macro and to use path-editing techniques. 

To unlink a macro copy

1. Select the object you want to unlink. 

2. Choose Unlink in the pop-up menu on the right of the Macros tab.



Adding clip art to Canvas documents

You use the Gallery tool and the Art tab of the Gallery palette to select and place clip art from the Canvas 
clip art collection.

The Canvas package includes an extensive collection of clip art. The clip art files are in Canvas file format
on two CD-ROMs. Because CDs are read-only, if you want to save an edited clip art file, you must save 
the file on another disk (a local hard or floppy disk or a network volume). 

When a Canvas 5 clip art CD-ROM is loaded on your system and you select the Art Tab on the Gallery 
palette, Canvas 5 loads the CD's index file and displays all clip art previews. After you search for clip art 
by keywords, choose Clear to again view all of the previews in the index.

When using a clip art CD shipped with release 5.0.2, Canvas 5 displays all clip art previews.    If you 
select a clip art item located on a CD that is not loaded, Canvas asks you to load the necessary CD.

To change preview sizes    

You can switch between large and small previews of clip art in the Gallery palette. To change the preview 
size, choose Toggle Cell Size in the pop-up menu on the Art tab. Canvas enlarges or reduces the preview
size by a factor of nine.

To place clip art in a Canvas document

1. Click a preview in the Art tab of the Gallery palette to select the illustration.

2. To place clip art at its original size, click in the document where you want to place the upper-left 
corner of the illustration.

3. To scale clip art as you place it, drag the pointer to set the bounding box size. Canvas fits the 
illustration to the bounding box.

To browse clip art in a specific folder or directory

1. On the Art tab of the Gallery palette, press the right-arrow button and choose View Directory in the 
pop-up menu. 

2. In the dialog box, select any Canvas file in the directory or folder you want to browse and click Open. 
Thumbnails of the clip art in the folder appear on the Art tab. Most clip art images display color 
preview images. 

 • For files with small elements spread around the page, previews might be difficult to see clearly. 

 • For Canvas art you create yourself, save the file with a preview image (select the Create Preview 
option in the Save As dialog box on Mac; on Windows, the preview is created by default) if you 
want the file to display a preview in the Gallery palette.

To search for clip art using keyword searches

1. Insert a Canvas clip art CD-ROM in the CD drive of your computer.

2. Double-click the Gallery tool to open the Gallery palette and select the Art tab, if necessary.

3. Canvas loads the index file from the CD and displays previews of all the clip art. 

Note: On some systems, if Canvas can’t detect that the CD-ROM has been inserted, you can load the
index file manually. If Canvas doesn’t load the index on your system, choose Open Index in the pop-
up menu on the Art tab. In the dialog box, locate the Canvas clip art index file you want to search 
(index files have the extension “.ndx") and click Open. 

4. To search the index, click the triangle button at the lower-left of the palette and choose one of the 



following search options:

Matches: Exact matches of the name you type

Contains: Any name with the text you type

Starts with: Any name that begins with the text you type

Ends with: Any name that ends with the text you type

5. In the text box, type keywords to search for. 

 • You can type multiple keywords, separated by spaces, to find images that match on or more 
keywords. 

 • You can tell Canvas to find art with all or any of the keywords by changing the “Search using And 
criteria" setting. For example, you can type “car tree." With this setting off, Canvas searches for clip
art of either cars or trees. With this setting on, Canvas searches for art of both cars and trees.

6. To begin searching, click Search. Canvas displays thumbnail images of clip art that meet the criteria.

7. To remove the current search criteria so you can enter new criteria, click Clear.

Note: On the latest editions of the Canvas clip art CD-ROMs, the index on each disk covers all clip art 
files in the collection. On earlier editions, the index on each disk covers the clip art on that disk only.    



Grid Maker tool

The Grid Maker tool draws grids of rows and columns. This tool is in the Rectangle tools toolbar.

To draw a grid 

1. Select the Grid Maker tool in the toolbox. 

2. Drag the tool diagonally to define the grid's bounding box. To create a square grid, press Shift and 
drag. To draw the grid out from the center, press Option (Mac) or Ctrl (Windows) and drag.

To separate a grid into lines

You can adjust the individual lines that comprise a grid by converting it to a path and then ungrouping it.

1. Select the grid object and choose Path > Convert to Path in the Object menu.

2. Choose Ungroup in the Object menu. The grid object separates into individual lines.

Related topic

Grid Maker tool options



GridMaker tool options

The Grid Maker dialog box lets you configure the GridMaker tool and edit existing GridMaker objects. 

To configure GridMaker options

1. Double-click the Grid Maker tool to open the Grid Maker dialog box. 

2. Set the number of boxes comprising the grid and click OK.

• If you set Boxes Across to 1, the grid has no vertical lines. 

• If you set Boxes Down to 1, the grid has no horizontal lines.

3. After configuring the settings in the dialog box, click OK.

To change the configuration of a grid object

Double-click the grid object to open the Grid Maker dialog box. Change the number of boxes and click 
OK.



Hand tool

The Hand tool changes the view of the current Canvas document by panning or scrolling the document. 
Using the Hand tool is like sliding a piece of paper on a desktop. The tool is located in the Effects tools 
toolbar.

1. Select the Hand tool from the toolbox. You can quickly switch to the Hand tool at any time by pressing
and holding the down the Spacebar. When the Hand tool is active, the pointer becomes a hand.

2. Drag to make the document follow the pointer. For example, to move a document up so you can see 
the bottom, drag toward the top of the screen.



Lasso tool

The Lasso tool is an image-editing tool that lets you select non-rectangular areas in an image. The tool is 
in the Painting tools toolbar.

You can use the Lasso dialog box to set options for making selections with the Lasso tool, including 
making selections while excluding background pixels.

To select image areas

1. Select the Lasso tool in the Painting tools toolbar.

2. Point to the image you want to edit. If the object is not in edit mode, the pointer becomes a hand. 
Click the object to start editing. The pointer becomes a lasso.

3. Drag to outline the area you want to select. Canvas connects the endpoints of the outline with a 
straight line.

To make a “rubber-band” selection

You can make the Lasso tool follow straight lines by pressing Option (Mac) or Alt (Windows) and clicking 
points in an image. The Lasso connects the points you click with straight lines to form a selection area.

To add to a selection

Press Shift and the pointer displays a crosshair with a '+' to show that it adds to the current selection. 
Drag to create an additional selection area.

You can add to a selection in any part of the image; the new selection area doesn’t have to touch or 
overlap an existing selection.

To subtract from a selection

Command-drag (Mac) or Ctrl-drag (Windows) in the image. The pointer displays a '-' to show that it 
subtracts from the current selection.

To cut into an existing selection

To reduce an existing selection so only the part you drag over remains selected, press Shift+Command 
(Mac) or Shift+Ctrl (Windows) and drag in the image. This removes from the existing selection any parts 
that are not inside the new area you enclose with the Lasso pointer.



Lasso tool options

You can feather, anti-alias, and omit specific pixels when creating a lasso selection. To set these options, 
double-click the Lasso tool.

• To feather the selection soften the selection edge, enter a value greater than zero in the Feather 
Radius text box.

• To anti-alias a selection, turn on the Anti-Alias option.

• To leave pixels that match the current background color out of the selection, turn on “Omit 
Background Color.”



Line tool

The Line tool draws vector lines using the current stroke and pen ink. The tool is in the Line toolbar.

In Canvas, lines are defined by a starting and ending point. A line has no interior and does not accept a fill
ink. 

1. Select the Line tool in the toolbox.

2. Drag from the starting point to the ending point in any direction

Constraining the Line tool
To draw lines at a 45° angle (horizontal, vertical, or diagonal), press Shift and drag from the starting point 
to the end point. 

To draw lines out from the center, press Option (Mac) or Ctrl (Windows) and drag in the document.



Magnifying Glass tool 

The Magnifying Glass tool is a viewing aid. The tool zooms in, or magnifies, and zooms out from a 
document. Using the tool changes your view of the document, but doesn’t change the size of objects in 
the document.

To change magnification 

1. Select the Magnifying Glass in the toolbox. The pointer becomes a magnifying glass with a plus sign. 

2. Click the center of the area you want to magnify. Canvas doubles the magnification level and centers 
the view at the point you clicked. If a paint object is in edit mode when you click, Canvas zooms to the
next higher integral magnification level (At 72 ppi, for example, Canvas zooms to even multiples of 
100% magnification).

3. To reduce rather than magnify, Shift-click the area you want to center on screen at reduced 
magnification.

To magnify an area to fill the screen

With the Magnifying Glass tool, drag a box around the area you want to magnify.



Marker tool

The Marker tool is a painting tool that applies the current foreground color with a hard-edged brush 
stroke. The tool is in the Painting tools toolbar.

The Marker dialog box lets you modify the operation of the Marker tool.

To paint with the Marker tool

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a foreground color in the Color tab in the Inks palette. 

3. In the Brushes palette, choose a brush shape.

4. Choose an Opacity setting in the Brushes palette. 

5. Choose a transfer mode in the Brushes palette Mode pop-up menu. 

6. Drag the Marker tool in the image to paint. 

Constraining the Marker tool

To constrain the Marker tool to a horizontal or vertical line as you drag, press the Shift key while dragging.



Marker tool options

Use the Marker dialog box to adjust options for painting with the Marker tool. Double-click the Marker tool 
to open the Marker dialog box. 

You can set the following options in the Marker dialog box and click OK to implement the settings:

Fade Size: To decrease the size of the Marker brush stroke as you drag in the image, choose Size in the 
Fade area.

Fade Opacity: To make the color of the stroke fade to transparent, choose Opacity in the Fade area.

Fade Within: If you turn on a fade option, enter the "Fade within" distance in the text box. The "Fade 
within" distance is measured in steps; the size of a step is relative to the brush size and the Spacing 
setting in the Brush Options dialog box.

Pressure settings: If you use a pressure-sensitive stylus, choose Size or Opacity in the Pressure Varies 
area to vary either the tool’s effective size or the stroke transparency through stylus pressure.



Marquee tool

The Marquee tool is an image-editing tool that lets you make rectangular selections in an image. The tool 
is in the Painting tools toolbar.

To select rectangular areas

1. Select the Marquee tool and click the image to place it in edit mode.

2. Drag diagonally in the image to make a selection rectangle. The selected area is surrounded by a 
flashing marquee.

To add to a selection

You can add to a selection in any part of the image; the new selection area doesn’t have to touch or 
overlap an existing selection.

1. Press Shift and the pointer displays a crosshair with a '+' to show that it adds to the current selection. 

2. Drag to enclose the area you want to add to the selection. 

• To constrain the selection rectangle to a square, release the Shift key and press it again to 
constrain the rectangle as you drag the pointer.

To subtract from a selection

Command-drag (Mac) or Ctrl-drag (Windows) in the image. The pointer displays a '-' to show that it 
subtracts from the current selection.

• To drag the selection rectangle out from the center, release the Command key (Mac) or Ctrl key 
(Windows) and press it again to constrain the rectangle as you drag the pointer.

• To constrain the selection rectangle to a square, press the Shift key as you drag.

To select an intersecting selection

To reduce an existing selection so only the part you drag over remains selected.

1. Press Shift+Command (Mac) or Shift+Ctrl (Windows) The pointer displays an ‘x’ to show that you are 
selecting the intersection of two selections. 

2. Drag in the image to make a selection rectangle. This removes from the existing selection any parts 
that are not inside the new area you enclose with the Marquee rectangle.. 

To constrain the selection rectangle to a square, release the Shift key and press it again to constrain the 
selection rectangle as you drag.

To drag the selection rectangle out from the center, release the Command key (Mac) or Ctrl key 
(Windows) and then press the key again as you drag the pointer. 



Multigon tool

The Multigon tool draws all types of multi-sided vector objects, including triangles, hexagons, pentagons, 
octagons, stars, circular starbursts, and similar shapes. The tool is in the Object tools toolbar.

The Multigon tool draws with the current pen ink and fill ink. You can use the Multigon dialog box to set 
the number of sides and other shape options for the Multigon tool. After you draw a star, you can use 
special editing features to twirl the star’s points and reshape the star.

To draw a multigon

1. Select the Multigon tool in the Object tools toolbar. 

2. Drag diagonally to define a bounding box containing the multigon. 

Constraining the Multigon tool

To make the bounding box square, press Shift as you drag the tool. To draw a multigon out from the 
center, press Option (Mac) or Ctrl (Windows) as you drag.



Multigon tool options

You can use the Multigon dialog box to configure the Multigon tool. Double-click the Multigon tool icon to 
open the dialog box. 

Use the Multigon dialog box to set the multigon style, as described in the following table, and other 
options, and then click OK to implement the settings.

Style Appearance
Frame No interior lines

Framed Star Combination of Frame and Star objects

Spoke No sides connecting the spoke points

Star Points connected by interior lines

Star Outline Multiple points with no interior lines

Wheel Combination of Frame and Spoke 
objects

Multigon dialog box options
The available options in the Multigon dialog box depend on the selected multigon style as described in the
table (above).

Points: For stars, framed stars, and star outlines, enter the number of star points from 3 to 100 in the 
Points text box. For other styles, enter the number of sides from 3 to 100 in the Sides text box.

Min - Max: Drag the slider to change the interior area of stars, framed stars, and star outlines.

Smooth: Turn on Smooth in the Multigon text box to smooth the object's angles.

Points: For stars, enter a value of more or less than 0 degrees to bend the points. Negative values bend 
the points counterclockwise. You can also edit star multigons interactively.

Saving and deleting Multigon tool settings
You can save Multigon tool settings so you can use them later. In the Multigon dialog box, press the 
triangle at the lower-left to save, select, and delete custom multigon styles.

When you save and delete styles, they remain saved or deleted whether you click OK or Cancel to close 
the Multigon dialog box.

To save a multigon setting



1. In the Multigon dialog box, press the triangle at the lower-left    and Choose Save Shape from the pop-
up menu. 

2. Type a name for the shape and click OK. You can then select this saved style from the pop-up menu.

To delete a saved setting

1. In the Multigon dialog box, press the triangle at the lower-left and Choose Delete Shape from the pop-
up menu. 

2. In the dialog box, choose the shape name you want to delete and Click OK. You can't delete any of 
the built-in styles.



Editing star multigons

You can interactively edit star multigons (framed star, star, and star outline styles) to adjust the twirl and 
radius of the object's points. The following procedures do not apply to frame, spoke, or wheel multigon 
objects.

To edit a star multigon

1. Double-click the star multigon to put it in interactive mode. An outer handle and an inner handle 
appear on one point of the star.

 • To change the length of the star points, drag the outer handle inward or outward from the center of 
the star.

 • To twirl the points, drag the handle clockwise or counterclockwise.

 • To change the position of the inner points, drag the inner handle inward or outward from the center.

2. To end interactive editing, press Enter (Mac) or Esc (Windows), or double-click outside the object.



Neon tool 

The Neon tool is a painting tool that applies a neon-tube brushstroke, using the foreground color on the 
inside of the paint stroke and the background color outside on the outside of the stroke. The tool is in the 
Painting tools toolbar.

You can use the Neon dialog box to modify the operation of the Neon tool when you use a pressure-
sensitive stylus.

To paint a neon stroke

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a foreground color and background color in the Color tab in the Inks palette. 

3. In the Brushes palette, choose a brush shape.

4. Choose a Glow setting in the Brushes palette. The Glow setting adjusts the color ratio of the brush 
stroke.

5. Drag the Neon tool in the image area you want to edit. 

Constraining the Neon tool

To constrain the Neon tool to a horizontal or vertical line as you drag, press the Shift key while dragging 
the tool.



Neon tool options

You can use the Neon dialog box to set the Neon tool to work with a pressure-sensitive stylus.

If you are using a pressure-sensitive tablet, double-click the Neon tool icon to open its dialog box. Turn on
the Size option to make the stylus pressure affect the size of the Neon brush stroke. 

When this option is on, less pressure on the stylus decreases the size of the Neon brush stroke as you 
drag in the image.

After configuring the Neon tool the way you want, click OK.



Oval tool

The Oval tool draws ovals and circles using the current stroke, pen ink, and fill ink. The tool is in the Oval 
tools toolbar.

To draw ovals and circles 

1. Select the Oval tool in the toolbox.

2. Drag the tool from one corner to the opposite corner of the oval's bounding box.

 • To draw a perfect circle, press Shift and drag. 

 • To draw ovals or circles from the center and out, press Option (Mac) or Ctrl (Windows) as you 
drag.



Paint Object Creator tool

The Paint Object Creator tool creates a blank paint object in a document. The tool is in the Paint tools 
toolbar.

To create a paint object

1. Select the Paint Object Creator tool in the toolbox. The message area in the status bar tells you what 
color mode and resolution the image area will have.

2. Drag diagonally to create a rectangular image object. When you release the mouse button, the image 
is in edit mode and you can begin painting within it.

3. To exit edit mode, press Enter (Mac) or Esc (Mac or Windows); the image object remains selected. To
deselect the object, press Enter (Mac) or Esc (Windows) again.

Constraining the Paint Object Creator tool

To create a square image area, press Shift and drag the Paint Object Creator tool.

Related topic

Paint Object Creator tool options



Paint Object Creator tool options

To set the image mode for new images

Press the Paint Object Creator tool icon in the toolbox. A pop-up menu lets you choose the image mode 
before using the tool to make a new paint object.

To set resolution for new images

Before using the Paint Object Creator tool to make a new paint object, press the tool icon and choose a 
resolution from the pop-up menu, or choose Custom, type the resolution in the dialog box, and click OK.



Paintbrush tool

The Paintbrush tool is a painting tool that applies the current foreground color with a soft (anti-aliased) 
brush stroke. The tool is in the Painting tools toolbar.

You can use the Paintbrush dialog box to modify the operation of the Paintbrush tool.

To paint with the Paintbrush

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a foreground color in the Color tab in the Inks palette. 

3. Select a brush shape and mode in the Brushes palette. 

4. Enter a percentage in the Opacity text box in the Brushes palette to set the transparency of the 
applied color.

5. Click or drag the tool in the image. 

Constraining the Paintbrush tool

To paint a stroke at a horizontal or vertical angle, press Shift and drag the Paintbrush tool.



Paintbrush tool options

Use the Paintbrush dialog box to adjust options for painting with the Paintbrush tool. Double-click the 
Paintbrush tool icon to open the Paintbrush dialog box. 

You can set the following options in the Paintbrush dialog box and click OK to implement the settings:

Fade Size: To decrease the size of the Paintbrush brush stroke as you drag in the image, choose Size in 
the Fade area.

Fade Opacity: To make the color of the stroke fade to transparent, choose Opacity in the Fade area.

Fade Within: If you turn on a fade option, enter the "Fade within" distance in the text box. The "Fade 
within" distance is measured in steps; the size of a step is relative to the brush size and the Spacing 
setting in the Brush Options dialog box.

Pressure settings: If you use a pressure-sensitive stylus, choose Size or Opacity in the Pressure Varies 
area to vary either the tool’s effective size or the stroke transparency through stylus pressure.



Path Text tool

The Path Text tool lets you align type on a vector object path. The tool is in the Text toolbar.

When you use the Path Text tool, the baseline of the text you type follows the path. Canvas adjusts the 
vertical orientation of each character to match the path. The type is “bound” to the vector object, so that 
they move together. If you reshape the path, the type conforms to the new shape.

When you select the Path Text tool and position the pointer on an object with a path that type can follow, 
the pointer becomes a I-beam. You cannot type on the path of objects drawn with the Concentric Circles, 
Spiral, or GridMaker tools. 

You can use the Path text tool only once on a particular vector object. To bind additional text to the same 
path, create the text separately and use the Bind Text command to bind it to the path.

To type text on a path

1. Select the Path Text tool in the toolbox and point to the vector object you want text to follow. The 
pointer becomes an I-beam.

2. Click the path of the vector object. An insertion point appears.

3. Type the text. The type appears bound to the path. When you finish typing, press Esc. The type 
appears in a bounding box and the special bind position handles appear in red.

Editing text on a path
Select the Path Text tool in Text toolbar and click the text or vector object with the crosshair pointer. An 
insertion point appears in the bound text. Edit the text as you would edit text within a paragraph.

To reposition text

You can reposition text bound to an object using the special bind position handles that appear when you 
select the text. 

Reverse Flow handle: Click the square to switch the vertical orientation of type relative to the object 
path and reverse the flow direction.

Alignment handle: Drag the right triangle to set the point where you want type to align. For example,
center-justified type will be centered on the location of this handle.

Baseline Shift handle: Drag the left handle to change the elevation of the baseline relative to the 
path of the object. As you drag the handle, you see an outline of the path change position, indicating 
where the type baseline will be aligned. Use this handle to insert space between the type and the 
vector object.



Pencil tool 

The Pencil tool is a painting and image-editing tool that applies color to a single pixel or paints a one-pixel
wide stroke. The Pencil tool is in the Painting tools toolbar.

To use the Pencil tool

1. Select the Pencil tool in the toolbox. Click the paint object you want to edit to place it in edit mode, if 
necessary.

2. Drag in the image to apply the foreground color. At higher magnification levels, you can click 
individual pixels to change their color.

• If a pixel that you click with the Pencil tool is a different color than the foreground color, the Pencil 
applies the foreground color. 

• If the pixel matches the foreground color, the Pencil changes the pixel to the background color.

• To paint a straight line, Shift-drag the Pencil tool to confine the line to 90-degree angles.

Note: Although the Brushes palette is available when the Pencil is selected, the only brush available is a 
1-pixel, hard edged brush. 



Polygon tool

The Polygon tool draws paths with straight segments using the current pen ink, fill ink, and stroke 
settings. The tool is in the Path tools toolbar.

To draw a polygon

1. Select the Polygon tool in the toolbox.

2. Click to set the first anchor point. The first point appears as a small square.

3. Click where you want to place the second anchor point. By pressing the pointer instead of clicking, 
you can display the segment and drag to position it. Release the mouse button to complete the 
segment.

4. Repeat the last step to draw more segments. 

5. To complete the polygon:

 • For an open polygon, after you place the last anchor point, press Enter (Mac) or Esc (Windows), or
double-click to place the last anchor point.

 • For a closed polygon, click the starting anchor point, and then press Enter (Mac) or Esc 
(Windows), or double-click the starting anchor point.

Constraining the Polygon tool

To constrain placement of a segment to 45-degree intervals, press Shift while drawing the segment.

To remove the last segment drawn

Press Delete while using the Polygon tool.

Related topic

Smoothing polygons 



QuickDraw 3D tool

The QuickDraw 3D tool lets you place QuickDraw 3D graphics in a document. You can use it to rotate, 
light, and change colors of a object. This tool is available currently for Mac OS only. The tool is located in 
the Object Tools toolbar.

To place a QuickDraw 3D object in a document

1. Select the QuickDraw 3D tool in the Object tools toolbar.

2. Click where you want to place the object in the document. A directory dialog box opens.

3. Locate the QuickDraw 3D file that you want to place in the document and click Open. Canvas places 
the graphic in the document.

4 To change lighting and display options, double-click the QuickDraw 3D graphic with the Selection tool;
four buttons appear at the bottom of the object.

5. To move the 3D graphic, click a button and drag inside the bounding box of the graphic.

6. To use the options dialog box, click the Options button. Configure the settings you want in the dialog 
box and click OK.



QuickTime tool

The QuickTime tool lets you place and play digital movies in Apple Computer’s QuickTime format in a 
Canvas document. The tool is in the Object tools toolbar.

You must have the QuickTime system software, available from Apple Computer, installed on your system 
to work with QuickTime movies. If this software is not installed, Canvas alerts you at startup and disables 
the QuickTime tool.

To place QuickTime movies

1. Select the QuickTime tool and click where you want to place the upper-left corner of the movie object.
A directory dialog box appears.

2. Locate the QuickTime file that you want to place in the document and click Open. Canvas places the 
graphic in the document.

3. Double-click the movie to play it. To stop the movie, click the mouse button. If Canvas can't find an 
original movie file, an alert box asks you to locate the file.

Constraining the size of the QuickTime movie area

Select the QuickTime tool and drag from the upper-left to the lower-right corner of the playback area you 
want to define.

Related topic

Setting up the QuickTime tool



Setting up the QuickTime tool

You can use the QuickTime dialog box to display or hide the controller bar on a QuickTime movie object.

1. Double-click the QuickTime tool to open the QuickTime dialog box.

2. To show the Controller bar below the QuickTime movie object, turn on Show Controller. Click OK to 
implement the setting.



Rectangle tool

The Rectangle tool draws rectangles and squares using the current stroke, pen ink and fill ink. The tool is 
in the Rectangle tools toolbar. 

To draw a rectangle

1. Select the Rectangle tool in the toolbox.

2. In the document, drag the Rectangle tool from one corner to the opposite corner.

 • To draw a perfect square, press Shift and drag from one corner to the opposite corner.

 • To draw rectangles or squares out from the center, press Option (Mac) or Ctrl (Windows) and drag 
the tool in the document.



Remote Move tool

The Remote Move tool is an image-editing tool that lets you move a selection without obscuring the 
selection. The tool is in the Painting tools toolbar.

To move an image selection

1. Select an area in an image with the Marquee, Lasso, or Wand tools, or use the Color Range 
command or other method to make an image selection.

2. Select the Remote Move tool in the toolbox and drag anywhere in the drawing area. Canvas moves 
the selection in the direction you move the pointer.

3. When you finish moving the selection, press Enter (Mac) or Esc (Windows).



Rounded Rectangle tool

The Rounded Rectangle tool draws rectangles and squares with rounded corners, using the current 
stroke and pen ink. The tool is in the Rectangle tools toolbar.

To draw a rounded rectangle 

1. Select the Rounded Rectangle tool in the toolbox.

2. In the document, drag from one corner to the opposite corner of the rectangle’s bounding box.

• To draw a square with rounded corners, press Shift and drag from one corner to the opposite 
corner.

• To draw rounded rectangles or squares out from the center, press Option (Mac) or Ctrl (Windows) 
and drag the tool in the document.

To edit the corner radius of a rounded rectangle

1. Select the rounded rectangle.

2. Do one of the following:

 • Drag the circular handle that appears near the bottom-right corner of the rectangle’s bounding box.

 • Choose Object Specs in the Object menu and enter new values in the “HDia” and “Vdia” text 
boxes. These are the horizontal and vertical diameters of the rounded rectangle’s corners, 
respectively. Click Apply to apply the new settings.



Rubber Stamp tool

The Rubber Stamp tool is an image-editing tool that lets you “clone,” or copy areas within images. The 
tool is in the Painting tools toolbar.

To clone an image area

1. Double-click an image with the Selection tool to put it in edit mode.

2. In the Painting tools toolbar, select the Rubber Stamp tool.

3. In the Brushes palette, select a transfer mode from the Mode pop-up menu. 

4. Enter a percentage in the Opacity text box in the Brushes palette to control the transparency of the 
cloned image application. 

5. Option-click (Mac) or Alt-click (Windows) the Rubber Stamp tool in the image to set the reference 
point of the area to clone. 

6. Drag the tool in the image to paint a copy of the reference area. 

Related topic

Rubber Stamp tool options 



Rubber Stamp tool options

Use the Rubber Stamp dialog box to adjust the operation of the Rubber Stamp tool.

1. Double-click the Rubber Stamp tool to open the Rubber Stamp dialog box. 

2. To fade the brush size or opacity of the applied image, turn on the appropriate option in the Fade area
and enter a number of pixels in the "Fade within" text box to tell Canvas the distance in which to 
complete the fading effect.

3. If you have a pressure-sensitive tablet, you can make the stylus pressure affect size and opacity by 
turning on the appropriate option in the “Pressure Varies" area.

4. Select an option in the Style pop-up menu. 

Clone (aligned): The first time you drag the Rubber Stamp tool in the image after setting the 
reference point, Canvas establishes a fixed direction and distance from the reference point to the 
pointer. The Rubber Stamp tool copies any area of the image that is this distance and direction 
from the pointer.

Clone (non-aligned): Dragging the Rubber Stamp tool always begins copying the image from the 
same reference point.

Impressionist: Creates a pointillist or dappled artistic effect by spreading color in the image from the 
point you begin dragging, modified by the size and hardness of the current brush.

5. Click OK to implement the new settings.



Scissors tool 

The Scissors tool is a path-editing tool. Use the tool to open a closed path and divide a path into two 
objects. Splitting a path opens the path at the point where the scissors clip the path. The tool is in the 
Effects toolbar.

1. Select the Scissors tool in the toolbox. The pointer changes to a pair of scissors.

2. Point to the path where you want to split it (you don't need to select the object first). The pointer 
becomes a crosshair when it is on a point or segment that can be split.

3. Click the path when the crosshair is displayed. Canvas adds two endpoints where you click the path 
and the path opens.

4. If the path is closed and you want to split it into two paths, click the path again where you want to split
it.



Selection tool

The Selection tool (solid arrow) is used to select objects and text. The tool is in the Selection tools toolbar 
at the top-left of the toolbox. 

To select an object: With the Selection tool, click an object. 

To select multiple objects: Shift-click each object you want to select. For Windows only, you can also 
hold down the right mouse button and click multiple objects to select them.

With the Selection tool, you can also drag a selection box around objects to select them. Canvas selects 
all objects inside the selection box.

Selection options

To select Do this
Objects using a selection box Drag a box around the objects with 

the Selection tool.

All objects touched by a 
selection box

With the Selection tool, press Option 
(Mac) or Alt (Windows) and drag out 
a box that touches the objects.

An object behind another 
object

Ctrl-click the object's location until it is
selected.

Unfilled object Click the object's border, or press Tab
and click inside the object.

An object on a layer other 
than the current layer, or an 
object on a master page

Ctrl + Tab-click the object with the 
Selection tool.

All objects created by a 
particular tool

Select the tool, then choose Select All
in the Edit menu.

Sharpen tool

The Sharpen tool is an image-editing tool that increases contrast between pixels where you drag the tool. 
You can use the Sharpen dialog box to modify the operation of the Sharpen tool.

To sharpen image areas

1. Double-click an image with the Selection tool to put it in edit mode.

2. Select a brush shape in the Brushes palette.

3. In the Brushes palette, select a transfer mode. 

4. Enter a percentage in the Pressure text box in the Brushes palette. A setting of 1 affects the image 
slightly; 85 dramatically sharpens the image. 

5. Drag the Sharpen tool in the image area you want to edit.



Constraining the Sharpen tool

To constrain the Sharpen tool to a horizontal or vertical line as you drag, press the Shift key while 
dragging the tool.



Sharpen tool options

Double-click the Sharpen tool to open the Sharpen dialog box. To decrease the size of the Sharpen brush
stroke as you drag in the image, choose Size in the Fade area. To decrease the sharpening effect as you 
drag in the image, choose Pressure in the Fade area. 

If you turn on a fade option, enter the "Fade within" distance in the text box. The "Fade within" distance is 
measured in steps; the size of a step is relative to the brush size and the Spacing setting in the Brush 
Options dialog box.

If you have a pressure-sensitive stylus, choose Size or Pressure in the Pressure Varies area to let the 
pressure of the stylus affect the fade of the Sharpen tool. 

After configuring the Sharpen tool the way you want, click OK.



Smart Lines tool

The Smart Lines tool draws dynamic links between objects using the current stroke and pen ink. When 
you resize or move a Smart Line, the linked objects move according to the type of Smart Line used. The 
tool is in the Line tools toolbar.

To draw Smart Lines

1. Press the Smart Lines tool icon to open the Smart Lines palette. You can drag the palette away from 
the toolbox to keep it open.

2. Select one of the Smart Lines types in the palette.

Basic: 

Smart Lines change length and angle to 
maintain connection to the linked objects

Fixed Length: 

Maintains a set length and linked objects move 
to maintain the length

Fixed Angle:

Maintains a set angle and linked objects move to
maintain the angle

Kinked: 

Uses only horizontal and vertical segments. 
Linked objects move to maintain the segments. 
You can set the first and last segments to always
be vertical.

Locked: 

Smart Lines do not change length or angle and 
linked objects move as a group

4. Drag from one object to another object. When you release the mouse button, Canvas creates the 
Smart Line.

Related topic

Editing Smart Lines



Editing Smart Lines

You can use the Smart Lines dialog box to edit a Smart Lines object. 

To edit a Smart Lines object

1. Double-click a Smart Line to open the Smart Lines dialog box. You can choose a different type of 
Smart Line in the pop-up menu.

Type of link: The link types correspond to the icons in the Smart Lines palette. 

Length: For Fixed Length Smart Lines, you can specify the length of the selected Smart Line by 
entering a number in this text box. 

Fixed Angle: For Fixed Angle Smart Lines, you can type an angle in degrees to specify the angle of 
the selected Smart Line.

Vertical Start/Vertical Stop: For a Kinked link type, you can select Vertical Start to make the Smart 
Line start with a vertical segment and select Vertical Stop to make the Smart Line end with a 
vertical segment.

2. After configuring the Smart Lines object’s settings, click OK.



Smudge tool

The Smudge tool is an image-editing tool that pulls color from one area into adjacent areas of an image. 
The tool is in the Painting tools toolbar.

You can use the Smudge dialog box to modify the operation of the Smudge tool.

To smudge in an image

1. Double-click the image with the Selection tool to put it in edit mode.

2. Select a brush shape in the Brushes palette.

3. Adjust the Pressure setting in the Brushes palette. A setting of 1 affects the image slightly; 85 drags 
the color through many pixels.

4. Drag the Smudge tool in the image area you want to edit.



Smudge tool options

To configure the Smudge tool, double-click the Smudge tool icon. In the dialog box, adjust the following 
settings and click OK.

 • To set the distance the tool pushes color as you drag, type a number of pixels in the Distance text 
box.

 • To gradually diminish the brush size, turn on Size; to reduce the smudge effect, turn on Pressure in
the Fade area. 

 • To smudge a dab of foreground color into the image, turn on the Finger Painting option.

 • If you use a pressure-sensitive tablet and want stylus pressure to affect size and pressure, turn on 
Size and Pressure in the Pressure Varies area.



Sounder tool

The Sounder tool lets you place sound objects in Canvas documents (Mac OS only). These objects do 
not print. The tool is in the Object tools toolbar in the toolbox. 

To place a sound object in a document

1. Double-click the Sounder tool.

2. In the Sounder dialog box, choose Read From File and click OK to close the dialog box.

3. With the Sounder tool selected, click where you want to place the sound object in the document. A 
directory dialog box appears.

4. Locate the sound file in the dialog box and click Open to place the sound object in the document.

To play a sound

Double-click the sound object. 

To record a new sound in a document

1. Double-click the Sounder tool.

2. In the Sounder dialog box, choose Record New Sound and choose a sound quality level.

3. Click OK to close the dialog box.

4. With the Sounder tool selected, click where you want to place the sound object in the document. A 
sound recording control dialog box appears.

5. Use the recording controls to begin, stop, and play the recording. When you finish, click Save and 
name the sound file in the dialog box that appears.



Spiral tool

The Spiral tool draws a smooth, spiraling curve. The tool is in the Oval tools toolbar.

You can use the Spiral dialog box to modify the Spiral tool’s operation.

To draw a spiral

1. Select the Spiral tool in the toolbox. 

2. Drag diagonally to specify the size of the spiral curve. 

Constraining the Spiral tool

To create a circular spiral, press Shift and drag.

To change the number of spirals in an object

Double-click the object to open the Spiral dialog box. Change the number of spirals and click OK.



Spiral tool options

Use the Spirals dialog box to set the number of “turns” in spiral objects. 

1. Double-click the Spiral tool to open the Spiral dialog box. 

2. Type a number from 1 to 35 in the Number of Spirals box.

3. Click OK to implement the setting.



Sponge tool

The Sponge tool is an image-editing tool that increases or decreases color saturation in pixels it touches 
in an image. The tool is in the Painting tools toolbar.

You can use the Sponge dialog box to modify the operation of the Sponge tool.

To change color saturation with the Sponge

1. Double-click an image with the Selection tool to put it in edit mode.

2. Choose a brush shape in the Brushes palette. 

3. Choose a Pressure setting in the Brushes palette. Increase the pressure to increase the rate at which 
the Sponge tool adds or removes gray from an image.

4. Choose Saturate or Desaturate in the Brushes palette pop-up menu. Saturate removes gray content 
in pixels that the Sponge passes over. Desaturate increases the gray content.

5. Drag the Sponge tool over the image area you want to edit.

Constraining the Sponge tool

To constrain the Sponge tool to a horizontal or vertical line as you drag, press the Shift key while dragging
the tool.



Sponge tool options

Double-click the Sponge tool to open the Sponge dialog box. To decrease the size of the Sponge brush 
stroke as you drag in the image, choose Size in the Fade area. To decrease the saturating or desaturating
effect as you drag in the image, choose Pressure in the Fade area. 

 • If you turn on a fade option, enter the "Fade within" distance in the text box. The "Fade within" 
distance is measured in steps; the size of a step is relative to the brush size and the Spacing 
setting in the Brush Options dialog box.

 • If you have a pressure-sensitive stylus, choose Size or Pressure in the Pressure Varies area to let 
the pressure of the stylus affect the fade of the Sponge tool. 

After configuring the Sponge tool the way you want, click OK.



Text tool

The Text tool lets you create text objects and type text in a document. The tool is in the Text toolbar.

When you create a blank text object with the Text tool, the depth of the object will shrink and expand to fit 
the amount of text you type. If you want to create blank text objects that don’t change size (such as for a 
document template with newsletter columns), use the Text Object tool. 
1. Select the Text tool in the toolbox. The pointer becomes an I-beam. 

2. Click the I-beam in the document and begin typing. Canvas expands the right margin to fit the widest 
line of text you type. 

3. To exit text editing mode, press Enter (Mac) or Esc (Windows), or select another tool.

To set column width before typing

1. Select the Text tool in the toolbox. The pointer becomes an I-beam. 

2. Drag the I-beam to specify the width of the column you want to create, and begin typing. Text wraps 
to the next line when it reaches the right margin. You don't need to set the length of the column, 
because Canvas contracts and expands the bottom margin of the text object to fit the text you type.

3. To exit text editing mode, press Enter (Mac) or Esc (Windows) or select another tool.

Double-click the Text tool icon in the toolbox to open the Type palette and configure font, paragraph, and 
spacing settings.



Text Link tool

The Text Link tool creates text flows between text objects. The tool is in the Text toolbar.

Use the Text Link tool to link existing text objects, so that text that can’t fit in the first object in the chain 
will flow to the next linked text object. You can break a text link with the Text Unlink tool.

To create text links

1. With the Text or Text Object tool, create at least two text objects. The columns can be on different 
pages or slides.

2. Select the Text Link tool in the toolbox. The pointer becomes the text link pointer; this is text linking 
mode.

3. Click the first text object - the object you want to flow from. The bounding box of the text object 
appears thicker.

4. Click the next text object-the object you want to flow to. (If you click anything but a text object, Canvas
cancels the linking operation.) Canvas flashes an arrow to show the flow direction.

5. To add another text object to the chain, click the first text object again, then click the text object you 
want to add. Canvas links the text object to the last linked object in the chain.

6. When you're done, double-click an empty area of the layout, or press Enter (Mac) or Esc (Windows) 
to end text linking mode.

Note: If you link text objects created with the Text tool, the text object no longer shrinks or expands to fit 
the text in the object. It remains a fixed length, like objects created with the Text Object tool.

To temporarily display text flow arrows

Select the Text Link tool and press a text object; if the text object is linked, arrows appear to show the flow
direction. The arrows disappear when you release the mouse button.



Text Unlink tool

The Text Unlink tool lets you break a text flow. You can stop the flow at any linked text object you select.

To remove a text link:

1. Select the Text Unlink tool from the Text tools toolbar. The pointer changes to the Text Unlink icon.

2. Click the linked text object where you want the text flow to end. Canvas removes the links from this 
object so no text flows from it. All flowed text becomes part of the object that you clicked. The other 
text objects following in the series become empty.

Note: If you use the Text Unlink tool to click an object that does not have text flowing from it, Canvas 
beeps.



Text Object tool

The Text Object tool lets you add empty text blocks to page layouts. Columns created with the Text Object
tool keep their width and length. The tool is in the Text toolbar.

1. Select the Text Object tool in the toolbox. The pointer becomes an I-beam.

2. Drag to define the width and length of the column.

3. Drag the I-beam in another location to create more text columns or begin typing in the new text 
object.

4. To exit text editing mode, press Enter (Mac) or Esc (Windows) or select another tool.

To create a text layout in a publication document

You can use the Text Object tool as described above, and you can also simply click with the I-beam 
between column guides. Clicking with the I-beam creates a column that runs the full width of the column 
guides and extends from the position where you click to the bottom margin of the page. If the column 
guides are outside the printable area, the column remains inside the printable area.



Wand tool

The Wand tool is an image-editing tool that selects areas based on color. The tool is in the Painting tools 
toolbar.

You can use the Wand dialog box to modify the operation of the Wand tool.

To make selections with the Wand tool 

1. Double-click the image with the Selection tool to put it in edit mode.

2. Select the Magic Wand tool in the Painting tools toolbar.

3. Click the color area you want to select. Canvas selects all contiguous pixels of similar color.

To add to a selection

Shift-click the Magic Wand in the image. The pointer displays a '+' to show that it adds to the current 
selection.

To subtract from a selection

Command-click (Mac) or Ctrl-click (Windows) the Magic Wand in the image. The pointer displays a wand 
with a '-' to show that it subtracts from the current selection.



Wand tool options

Before using the Wand tool, double-click the tool icon to open the Wand dialog box.

Tolerance: Type a tolerance value from 0 to 255. The higher the value, the broader the range of colors 
selected. A tolerance of zero selects only pixels of exactly the same color as the pixel clicked.

Anti-Alias: To smooth the edges of the selection, turn on the Anti-Alias option.

After entering the settings you want, click OK. 



Putting images in edit mode

To place an image in edit mode so you can paint or edit within it, do one of the following:

 • Double-click the image with a Selection tool

 • Select a painting tool; the pointer becomes a pointing hand icon when you place it over an image. 
Click the image to put it in edit mode.



Loading external tools with the ToolPicker

By default, Canvas will load all its tools to provide you with the full range of capabilities. You can use the 
ToolPicker to change the current set of tools and streamline your work environment. Creating tool sets 
and loading only the necessary tools speeds Canvas’ startup time, and reduces the amount of system 
resources required to run Canvas.

To load specific tools for Canvas

1. Launch Canvas and immediately press and hold down the Spacebar until the ToolPicker dialog box 
appears.

2. To load a saved set of tools, choose a tool set in the pop-up menu.

3. To save or delete a tool set, click the Save or Delete button.

4. To add or remove tools, click in the left column next to a tool. A check mark appears next to selected 
tools. To sort the list of tools, click a column heading. Canvas sorts that column in alphabetical order.

5. Click All Tools to select all tools in the scroll list.

6. Click No Tools to deselect all tools. 

7. Click Revert to select the same tools that were selected when the ToolPicker opened. Canvas undoes
any changes you made to the list of tools.

8. Click Temporary to use the selected tools for the current session only. The next time you start the 
program, Canvas will load the tools that it loaded before the temporary tool selection.

9. Click OK to continue launching Canvas with the tools selected.

Related topic

Saving, deleting, and loading tool sets



Saving and deleting tool sets

To save a tool set

In the ToolPicker dialog box, select the tools you want and click Save. In the dialog box that appears, type
a name for the tool set and click OK. The new tool set name appears in the Tool Sets pop-up menu.

To delete a tool set

In the Tool Sets pop-up menu, choose the name of the set you want to remove and click Delete. Canvas 
asks you to confirm that you want to delete the tool set; click OK to delete the set and close the dialog 
box.

Note: If you choose a tool set in the pop-up menu, then modify the list of selected tools and click OK, 
Canvas loads the currently selected tools and not the saved tool set. Also, the modifications you make to 
the scroll list of tools do not change the saved tool set unless you delete the tool set and save it again 
using the same name. You can't save a tool set using an existing tool set name.



Object properties: inks and strokes

Inks and strokes are the visible attributes of vector object and text in Canvas 5. 

An ink is a solid color or colored pattern that you apply to vector objects. You can apply inks to the 
interiors and outlines of vector objects and text characters.

 • The pen ink is applied to the outline or stroke of an object.

 • The fill ink is applied to the interior of an object. 

A stroke is a line centered on the path or outline of vector objects and type. You can define the stroke 
shape with standard or calligraphic pens, parallel lines, and “neon tube” effects. You can also add dashes 
and arrowheads to strokes.

When you draw a vector object, Canvas applies the current ink and current stroke settings. The inks and 
stroke icons in the toolbox show a preview of the current settings. You can change these attributes before 
or after you draw an object.

Related topics

Types of inks 

Applying inks 



Types of strokes 

Applying strokes 

How inks affect strokes 



Types of inks

The Inks palette contains five types of inks on separate tabs. Each tab has preset inks and a manager 
you can use to customize inks.

Color inks are solid colors. You can use CMYK, RGB and HSL color systems, and commercial color 
reference systems, to define color inks.

Gradient inks are smooth blends between two or more colors.

Hatch inks are patterns of lines. Hatch inks can incorporate other pen and fill inks. 

Symbol inks are patterns of vector objects. Symbol inks can include any other ink as a background.

Texture inks are patterns of raster images. Texture inks can include other inks as backgrounds.

You can apply inks to two areas of vector objects and text: fill inks cover the interior of objects and text 
characters; pen inks cover the outline stroke of objects and text characters. You can apply one fill ink and 
one pen ink to an object and to a text character.

You can apply different types of inks to an object - a gradient fill ink and a texture pen ink, for example. If 
an object has neither a pen ink nor a fill ink, the object is not visible. 

Related topics

Creating and customizing inks 

Default and current inks  



Default and current inks 

By default, Canvas applies white fill ink, black pen ink, and a 1-point pen stroke to new vector objects. For
new text, Canvas applies black fill ink, no pen ink, and no stroke to the text characters. 

The current inks are the inks that Canvas applies to new vector objects you draw. The squares in the pen 
ink and fill ink icons in the toolbox display the current inks. When you apply inks to existing objects, the 
current inks do not change.

To change the current pen or fill ink

Make sure no objects are selected in the document, then press the pen ink or fill ink icon to select a 
current ink in the Inks palette.

To use the Color Dropper to select a current ink

Select the Color Dropper tool  in the Effects Tools toolbar. Click an object
to use its ink as the current fill ink. Option-click (Mac) or right-click (Windows) an object to use its ink as 
the current pen ink. In vector objects and text, the Color Dropper can pick up multi-colored textures, 
gradients, hatches, and symbols as inks; in paint objects, the Color Dropper selects only the solid color of 
the pixel you click.



Using the Inks palette

You use the Inks palette to apply inks to objects, select the current inks for new objects, and create new 
inks. To open the Inks palette, press the pen or fill ink icon at the bottom of the toolbox; the palette 
appears next to the tool box. When you release the mouse button (Mac) or click again (Windows) the Inks
palette closes. 

To keep the Inks palette open, press either ink icon in the toolbox and drag the palette away. The palette 
remains open in a floating window. At the bottom of the floating palette, you can click the pen ink icon or 
fill ink icon to select which ink you want to change.

Related topics

Applying preset inks 

Changing the Inks palette 

Creating and customizing inks 

Creating color inks 

Loading and Saving inks files



Selecting custom ink colors

When you choose colors in a Canvas dialog box or palette, you use a pop-up palette of solid color inks. 
To open the palette, you press a pop-up color ink icon. The pop-up palette appears in several places, 
including the Channel Options dialog box, the Extrude palette, and the Gradient manager. 

The pop-up color inks palette contains the same preset inks as those stored on the Color tab in the Inks 
palette. If the color ink you want isn’t already in the Inks palette, you can create a new color on the fly by 
using the Custom button. 

The custom color feature is useful when you want to use a color for a specific purpose, but don’t want to 
clutter the color palette with colors you’ll only use once.

To select a custom color

1. In a color ink pop-up palette, drag to (Mac) or click (Windows) the Custom box to open the Color 
Editor dialog box. 

Note (Mac OS): To quickly select a custom color, Option-click the color palette icon to open the Color 
Editor dialog box. 

2. Use the Color Editor dialog box to create the color you want. The controls in this dialog box are nearly
identical to the Inks palette’s Color manager.

4. To specify that you want the color you define to be a spot color, make sure the color name appears in 
the text box. Turn on the Spot Color option.

5. When you have the color you want, click OK. The Color Editor dialog box closes and the custom color
appears in the palette icon.

Important:    If you plan to export a Canvas document to another application in EPSF format and produce 
spot color separations, make sure the names of spot colors in Canvas exactly match the names of the 
spot colors defined in the other application. Any variation can cause problems with colors appearing on 
the correct color separation plates.

Where you can select custom colors

The Custom box appears the following pop-up color palettes:

Inks: Gradient manager, Hatch manager (pen color pop-up only)

Strokes: Neon manager, Parallel manager

Layers: Layer Options dialog box

Color calibration: Gamut Warning dialog box

Image editing: Duotone Options dialog box, New Channel dialog box, Channel Options dialog box, 
Create Image dialog box.

Effects: Extrude palette



Applying preset inks

You can apply preset inks when the Inks palette is attached to the toolbox, or when the palette is in a 
floating window. If you leave the palette attached to the toolbox, the ink icon (pen or fill) determines 
whether the ink you choose affects the inside or outline of objects. If the palette is floating, you can use 
the pen ink and fill ink icons at the bottom of the palette to choose how you want inks to apply.

With the Inks palette open, select a tab (Color, Gradient, Hatch, Symbol, or Texture). A grid on each tab 
displays preset inks that you can apply as pen or fill inks. The white tile with a line through it is the “no ink”
setting. This tile makes the insides or outlines of objects transparent. You can also apply this setting to a 
selected paint object to make white pixels appear transparent (also called “Or mode,” a non-PostScript 
specification used for onscreen display and output to some non-PostScript printers). 

To apply inks to existing objects

Select the objects, then open the Inks palette and select an ink in the grid. Use the scroll bars in the 
palette if all the preset inks aren’t visible. You can also use drag and drop to apply inks; drag an ink from 
the palette to an object’s outline (for a pen ink) or the inside of the object (for a fill ink).

To change the default inks that Canvas applies to new vector objects

Deselect all objects, then use the Inks palette to choose pen and fill inks. The ink icons in the toolbox 
show the current inks.



Changing the Inks palette

You can do the following to customize the Inks palette:

• Delete preset inks you no longer want to use.

• Add new inks to the palette.

• Save the preset inks on each tab in an inks file.

• Load inks from a file to replace the preset inks.

• Append inks from a file to add them to the palette.

When you add or delete inks in the palette, the changes are recorded in a Canvas Settings file, not in the 
Canvas document, so the palette contents remain the same the next time you use Canvas.



Saving, loading, and clearing preset inks

Press the button at the bottom-right corner of the palette and choose a command in the pop-up menu. 
The commands include the name of the current ink tab, so the command on the Color tab is Load Colors, 
for example. 

You can save, load, and append inks on one tab at a time in the Inks palette. When you load or append 
inks, if you select a file that doesn’t contain inks from the current tab, Canvas won’t load the inks. 

Load...  Loads inks from a palette file, replacing the tab’s preset inks. In the dialog box, select a file and 
click Open.

Append...  Adds inks from a palette file to the preset inks on the current tab. In the dialog box, select a 
palette file and click Open.

Save...  Saves the current tab’s preset inks to disk. In the dialog box, select a location, type a file name, 
and then click Save.

Clear... Removes the preset inks (except “no ink”) from the current tab. On the Color tab, Canvas restores
black and white (CMYK) inks after clearing all the preset inks.

Note to Windows users: The following file extension names are used to save Canvas ink palettes. The 
extension must be part of the file name or Canvas won’t recognize the file.

Palette type Extension
Texture .TXR

Symbol .SBL

Hatch .HTC

Color .PAL

Gradient .GRD

To remove an individual ink from the palette

Drag the ink you want to remove to the trash can icon in the Inks palette.



Creating and customizing inks

If preset inks don’t meet your needs, you can use the Inks configuration managers to create your own 
inks. 

Managers are sets of controls at the bottom of the tabs in the Inks palette. You can flip open the 
managers to create inks, adjust inks in objects, and change the palette’s preset inks.

Using Inks managers
The Inks palette must be in a floating window to use the managers. With the Inks palette floating, click the
triangle at the bottom left of the palette to flip the managers open or closed. The manager shows you all 
the options available for editing inks on that tab.

Each tab’s manager includes a preview window    and an Apply button. The preview window changes as 
you modify an ink; when you are ready to use the new ink, click the Apply button. If you selected objects 
before modifying the ink, the ink applies to the selected objects. Otherwise, it becomes the current ink. 
You can also drag the ink from the preview box to objects to apply the ink.

To store the custom ink as a preset, drag the preview window to the grid of preset inks at the top of the 
tab. 

To edit a vector object’s ink

Click the pen or fill ink icon, then select an object. The object’s ink and other settings appear in the 
manager. Use the options in the manager to modify the ink, then click Apply to change the object.

To edit a text object’s ink

For text objects, you can design the ink in the manager, select the text object, then click Apply. You can 
also select the text object first, then configure the ink in the manager and click Apply. When you select a 
text object, the text inks do not appear in the ink manager. To pick up an ink from text, you can use the 
Color Dropper  to sample the ink.

To make a new ink

Use the manager to customize the current ink; you can give the new ink a name by typing in the text box 
at the top of the manager. Then do any of the following:

• To add the ink to the palette, drag from the preview box    to the grid of preset inks.

• To make the ink the default, click the pen or fill icon, then click Apply.

• To apply the ink to an object that isn’t selected, drag from the preview box to the inside or outline of
the object.

When you create a new ink, be sure to add it to the palette or drag it to an object before selecting 
anything else. Otherwise, the selection’s ink replaces the new ink in the manager.

If you want to create a color ink but not add it to the Inks palette, use the Custom color feature in the 
various pop-up color ink palettes.



Choosing color systems 

You can use the configuration manager of the Color tab in the Inks palette to create inks using CMYK, 
RGB, HSL, PANTONE, Trumatch, and Toyo color systems. Canvas also offers several color models, or 
views, of the color systems. When you want to create a color ink, you choose a color system and color 
model. 

Keep in mind that colors displayed on a monitor can only approximate the appearance of printed colors. 
Be sure to discuss color reproduction with your commercial printer and obtain accurate proofs for color 
projects.

CMYK

The default color system in Canvas is CMYK, from the four-color process used in commercial printing. In 
this system, you define colors as mixtures of cyan (C), magenta (M), yellow (Y), and black (K). To work 
with CMYK colors, you can choose CMYK Bars, CMYK Swatch, and CMYK Tints color models. CMYK 
values range from 0 to 100 percent.

RGB

Computer video displays mix red (R), green (G), and blue (B) to create colors. The RGB system is 
appropriate for graphics you will display on a monitor. You should avoid RGB colors in documents 
intended for commercial printing. To work with RGB colors, you can choose RGB Bars and RGB Tints 
color models. RGB values range from 0 to 255.

HSL

This system defines colors using hue (H), saturation (S), and lightness (L) values. It lets you change the 
saturation (intensity) and lightness (amount of black) in a color without changing its basic hue (such as 
red, orange, or green). To work with HSL colors, you can choose HSL Bars and HSL Wheel color models. 
HSL values range from 0 to 360 degrees (hue) and 0 to 100 percent (saturation and lightness).

Commercial color reference systems
In the Color manager, you can use commercial reference system colors. Be sure to consult printed 
reference guides (available from the manufacturers) to view the actual printed appearance of these 
colors. 

PANTONE The PANTONE System includes textile colors and colors for spot- and process-color printing 
on various paper stocks.

Toyo The Toyo Ink system provides more than 1,000 colors in nine sets for process-color printing on 
various paper stocks.

Trumatch A four-color process matching system, Trumatch lets you select more than 2,000 colors based 
on 50 hues with 40 tints and shades of each hue, plus four-color grays.

Choosing color models
When you choose a color system in the pop-up menu in the Color manager, you can also choose one of 
the following color models.

Bars Use sliders or type in values to create colors. Available for CMYK, HSL, and RGB color systems.

Swatch Pick colors from a swatch grid that displays blends of two, three, or four colors in the CMYK 
system.

Tints Specify a tint color and amount in CMYK and RGB color systems. 



• Tinting with white screens the original color; the screen percentage is 100 minus the tint value (80 
percent tint value results in 20 percent of the original color, for example). 

• For other tint colors, Canvas multiplies the tint value by the difference between the original and tint 
color values, and then adds the result to the original color values. 

Wheel In the HSL color system, view hue and saturation on a color wheel and use a slider to adjust 
lightness, or enter numeric values for all three components.

Related topics

Creating color inks 

Color reference systems 



Gamut warning

When specifying RGB or HSL colors in the Color manager of the Inks palette, Canvas lets you know if the

current color can’t be printed with CMYK inks. A    warning symbol and color box  appear above the
color preview windows in the Color manager. The color box provides an approximation of the CMYK 
result using the current RGB or HSL values. Click the color box to replace the current color with this 
CMYK color. 

Related topic

Gamut Warning display mode 



Color reference systems

When you choose a PANTONE, Toyo, or Trumatch reference system color set in the Color manager, you 
can search for and select colors by name. To search for a color by name, first select a color system in the 
pop-up menu in the inks manager. If the color you want appears in the color list, you can select it in the 
list. You can also scroll through the list to find the color.

If you know the name of the color, you can locate it quickly by using the Find button in the manager. Click 
the Find button to open a dialog box; type the color name or number and click OK. Canvas selects the 
color (if it can be found) in the color list.

Tint Values for PANTONE colors
For PANTONE colors (except process colors), you can enter a screen percentage in the Tint value text 
box in the Color manager of the Inks palette. Use 100% for solid color and lower values for screens of the
solid color.

Spot Color option

Available with some color systems, this option lets you specify colors to use as spot colors in separations.

Related topic

Choosing color systems 



Creating color inks

You can create new inks to expand the preset inks selection and convert inks from one color system to 
another in the Inks palette. 

Note: If you want to create a color ink but not add it to the Inks palette, use the Custom color feature in 
the various pop-up color ink palettes.

To create a color ink in the Inks palette

1. If necessary, open the Inks palette. Select the Color tab and open the Color manager. The current ink 
appears in the preview box. 

2. Choose a color system and model in the pop-up menu.

3. Use the Color manager controls to change the ink’s color values. To restore the original ink, click the 
left preview box (the preview boxes are at the upper-right of the Color manager).

4. To name the ink, type the name in the text box at the top of the Color manager. To define it as a spot 
color, check the Spot Color box, if the option is available using the current color system.

5. To add the ink to the palette, drag it from the preview box to the grid at the top of the tab. Canvas 
adds the color to the end of the preset inks grid.



Creating gradient inks

A gradient is a blend (or “ramp”) from one color to another. You use the Gradient tab in the Inks palette to 
apply gradient inks. The Gradient manager lets you customize gradient inks.

The appearance of gradient inks depends on several factors:

Display: A gradient looks less smooth on a monitor that displays 256 colors than on one that displays
thousands or millions of colors. 

Color variation: The more extreme the difference in colors, the coarser the gradient appears. 

Object size: When a gradient has large color transitions, it appears smoother in an object that is 
large enough to show all the transitions.

Gradient styles and editing features
The preset gradient inks shipped with Canvas demonstrate a number of different styles of gradients. 
Using the Gradient manager in the Inks palette, you can use the options described below to edit or create 
gradients. The gradient preview window shows the changes you make, and lets you interactively edit the 
direction and style of the gradient by dragging handles.

 Radial: Colors sweep in a circle around the center. To move the center point, drag the open 
handle. To set the starting angle, drag the solid handle or enter the angle (0 to 360 degrees) in the text 
box.

 Directional: Linear gradient in which colors blend in the direction you specify. To set the 
gradient orientation, drag the solid handle, or enter an angle from 0 to 360 degrees in the text box.

 Shape: Gradient conforms to basic object shapes. To move the gradient center, drag the 
rectangle. To resize the center area that contains the end color, drag the solid handle and resize the 
rectangle.

 Rectangular: Rectangular-shaped gradient. To move the gradient center, drag the rectangle. 
To resize the center area that contains the end color, drag the solid handle and resize the rectangle.

 Elliptical: Elliptical-shaped gradient. To move the gradient center, drag the oval. To resize the 
center area that contains the end color, drag the solid handle and resize the oval.

Color options
The bar of color at the top of the manager shows the sequence of colors in the gradient. At each end of 
the bar is a color pointer; additional pointers might appear along the bar.

• To change the colors in the gradient, select a color pointer by clicking it. Then press the color pop-



up palette and choose a new color.

• To add another color to the gradient, double click in the bar. A new color pointer appears. Select 
the new pointer and choose a color in the pop-up palette.

Rainbow: You can turn on this option to create a rainbow effect in the gradient. Canvas creates a rainbow
gradient by including the sequence of hues in the color wheel between two color pointers. When you 
activate the Rainbow option, you can specify a direction around the color wheel by clicking the clockwise 
or counter-clockwise button.



Creating hatch inks 

Hatch inks are patterns made of groups of lines. You use the Hatch tab in the Inks palette to apply hatch 
inks. The Hatch manager lets you customize hatch inks. You can specify the number of line groups and 
the angle, offset, and origin of each group. You can assign a pen size, color, and dash to each line group, 
and you can select a fill ink to be the background of the hatch ink.

Hatch inks are often used in illustrations to distinguish different materials in cross sections, machine 
diagrams, and maps. 

Tip: If a hatch pattern overlaps the edges of an object, change the Pen value in the Hatch manager to 
make the width of the hatch lines smaller than the pen size of the object’s stroke.

To select a line group for editing

When you use the Hatch manager to create a new hatch ink, you can use the preview box to select line 
groups to edit. Simply click a line in the preview window, and Canvas displays selection handles on all 
lines in the group. 

Line group attributes

You can set the following attributes for each line group in a hatch ink. To change an attribute, select the 
line group you want to change, and then enter a new value in the appropriate text box. 

Pen: The width in points (1/72 inch) of each line in the selected line group.

Angle: The angle in degrees (relative to vertical) of the selected line group. When you add a line 
group, the angle of the new group is initially zero degrees. 

Offset: The horizontal starting position of the line group, measured in points from the left edge of the 
preview box. Increasing this value moves the line group to the right.

Origin: The vertical starting position of the line group, measured in points from the top of the preview 
box. Increasing this value moves the line group downward.



Creating symbol inks

A symbol ink is a pattern of vector objects. You use the Symbol tab in the Inks palette to apply symbol 
inks. The Symbol manager lets you customize symbol inks. You can control the spacing and position of 
the objects in a symbol ink.

You can create a symbol ink from vector and text objects in a Canvas document. You can use any of the 
Canvas drawing or text tools to create vector objects for a symbol ink. You can apply inks and strokes to 
the objects before bringing them into the Symbol manager to create a new symbol ink.

To create a symbol ink

1. Select the vector or text objects you want to use in a symbol ink. You can select more than one 
object, including group objects.

2. Drag the selected objects from the document into the preview box in the Symbol manager.

3. Adjust the symbol spacing and position settings for the symbol ink in the Symbol manager. You can 
use the zoom controls below the preview window to help you determine spacing and position.

4. Choose a backdrop ink using the pop-up color palette.

5. To store the new symbol ink in the palette, drag the ink from the preview box to the grid area at the 
top of the Symbol tab.

Symbol spacing and position settings
In the Symbol manager, you can adjust the following settings to fine-tune a symbol ink.

Spacing. These values set the distance between objects in the symbol pattern as a percentage of the
size of the original objects. For example, a spacing value of 100 percent makes the distance between 
the objects equal to their size.

X Spacing is the horizontal distance between objects.

Y Spacing is the vertical distance between objects.

Stagger: A positive value offsets the second row of objects horizontally relative to the first row. To 
keep all objects aligned, set Stagger to zero. To align alternating rows of objects, enter a higher 
Stagger value. To create a pattern in which the objects are spread out and objects in alternating rows 
are aligned with the gaps in the rows above, set the X Spacing and Stagger values to 100 percent. 

Rotation: The amount of rotation, specified in degrees from vertical, that Canvas applies to the 
symbol pattern. 

Scaling: The percentage of the original object size for the symbol ink. A value of 100 percent 
maintains the original object size. To reduce the objects, enter a value smaller than 100 percent. To 
enlarge the objects, enter a value greater than 100 percent.

Align To Object: Moves a symbol pattern with an object, so the same area of the symbol ink is 
visible in the object. When this option is off, the symbol ink remains in place as the object moves, so a
different area of the symbol ink appears when you move the object. 



Creating texture inks

A texture ink is a pattern of raster images. You use the Texture tab in the Inks palette to apply texture inks.
The Texture manager lets you customize texture inks. You can control the spacing, scaling, rotation, and 
offset of the images in a texture ink.

Canvas assembles a texture ink by repeating an image in rows and columns, as if it were a grid of 
rectangular tiles. If you enter spacing values that spread the images apart, you create gaps between the 
image tiles; you can specify a background ink that will show through the gaps.

To create a texture ink

You can create a texture ink from any raster image object.

1. Drag an image from the document into the preview box in the Texture manager in the Inks palette.

2. Adjust the spacing and position settings for the texture ink in the Texture manager. You can use the 
zoom controls below the preview window to help you determine spacing and position.

3. Choose a backdrop ink using the pop-up color palette.

4. To store the new texture ink in the palette, drag the ink from the preview box to the grid area at the top
of the Texture tab.

Texture spacing and position settings
In the Texture manager, you can adjust the following settings to fine-tune a texture ink.

Spacing: These values set the distance between tiles in the texture pattern as a percentage of the 
size of the original image. For example, a spacing value of 100 percent makes the distance between 
the objects equal to their size.

X Spacing is the horizontal distance between tiles.

Y Spacing is the vertical distance between tiles.

Stagger: A positive value offsets the second row of tiles horizontally relative to the first row. To keep 
all tiles aligned, set Stagger to zero. To align alternating rows of tiles, enter a higher Stagger value. To
create a pattern in which the tiles are spread out and tiles in alternating rows are aligned with the 
gaps in the rows above, set the X Spacing and Stagger values to 100 percent. 

Align To Object: Moves a texture with an object, so the same area of the texture is visible in the 
object. When this option is off, the texture remains in place as the object moves, so a different area of 
the texture appears when you move the object. 



Applying fill inks to open and closed paths

Whether a vector object path is open or closed affects the appearance of its fill ink. In a closed path, the 
ink completely fills the object’s interior; in an open path, the ink fills the path as if the path were closed by 
a straight segment between its endpoints.



Types of strokes

Canvas has three basic types of strokes that you can use to create unlimited variations. Canvas groups 
stroke settings on three tabs in the Strokes palette.

Pen Strokes made of a single line. You can specify the width, shape (standard or calligraphic), type of
line joins, and shape of end caps. 

Parallel Strokes made of two or more lines. You can specify width, dashes, colors, and spacing.

Neon Strokes shaded like glowing tubes. You can specify width, colors, tube shape, line joins, and 
end caps.

Arrows and dashes can be applied to strokes for additional effects. Two tabs in the Strokes palette 
contain settings for these attributes.

Arrow You can use preset or custom arrowheads that appear at the endpoints of each path segment 
stroke. 

Dash You can apply preset or custom dash sequences that divide solid strokes into solid and blank 
segments.



How inks affect strokes

You define the colors that apply to strokes separately from the stroke settings. The pen ink (specified in 
the Inks palette) and the stroke settings together produce the appearance of an object’s outline. The pen 
ink is the color (or pattern) that “paints” the object’s stroke. Therefore, the object must have a visible pen 
ink for the stroke to be visible. Conversely, the object must have a stroke for the pen ink to be seen. 

Some inks can make strokes invisible. If the pen ink is set to “no ink,” the stroke won’t be visible. Also, if 
the pen ink is set to white or a color that matches the background, the stroke could disappear against the 
background.



Current stroke

The strokes icon in the toolbox shows a sample of the current stroke, the stroke that Canvas applies to 
new vector objects you create. For example, if the current pen stroke is 3 points wide, new objects you 
draw will have a 3-point pen width.

To change the current stroke, simply deselect all objects and apply the stroke you want; the stroke icon in 
the toolbox shows the new current stroke. If you select an object and change its stroke, however, the 
current stroke for new objects does not change. 

When you first install Canvas, the current stroke defaults to a 1-point pen stroke without dashes or 
arrowheads.



Applying strokes to text

You can apply strokes to text the same as to vector objects, in most cases. For information about 
selecting text objects and text characters, refer to the Text and Typography chapters in this manual.

When you first type or import text into a document, Canvas applies a 1-point pen stroke to the text, but 
does not assign a pen ink, so the text doesn’t have a visible stroke. 

To make text strokes visible

Select the text or text objects and apply a visible pen ink using the Inks palette. If you select a text object, 
Canvas applies a stroke to all the text it contains. If you select specific characters within a text object, 
Canvas applies the stroke to those characters only. 

You can apply pen, parallel, and neon strokes to text. You can also apply dashes to text that has a pen or 
neon stroke.

Note: The appearance of a parallel stroke applied to text might not appear as you expect, especially on 
characters with hollow centers (such as “O” and “P”) and characters with tight corners or paths that meet 
or cross (including “G” and “X”).

Also, removing a neon or parallel stroke from text (by choosing “no stroke” on the Neon or Parallel tab) 
does not remove the stroke entirely. Instead, the stroke reverts to a 1-point pen stroke.



Applying preset strokes

The Strokes palette contains preset strokes and properties that you can apply to objects and to the 
current stroke. Using presets can help you save time and ensure graphic consistency.

Presets for pens, parallel lines, neon strokes, arrows, and dashes are displayed in scrolling lists on the 
associated tabs in the Strokes palette. You can use the Strokes icon in the toolbox to apply preset 
strokes.

You can also create custom strokes, arrows, or dashes and add them to the presets on the appropriate 
palette tab so you can use them again. 

To apply preset strokes to objects

Use the following general procedure to apply a preset stroke to one or more objects.

1. Select the objects for which you want to change strokes.

2. Press the Strokes icon in the toolbox to open the Strokes palette. You can use the palette when it’s 
attached to the tool box, or you can drag the palette away from the toolbox to keep it open while you 
work.

3. Depending on the type of stroke you want, choose the Pen, Parallel, or Neon tab.

4. Choose a stroke in the preset strokes list. If necessary, use the scroll bar or window resize button to 
view additional strokes. Canvas applies the stroke you choose to selected objects.

To make a preset stroke the current stroke

You can choose a preset stroke as the current stroke to apply to new objects you create.

1. Deselect all objects in the current document. To deselect all objects, press Enter (Mac) or Esc 
(Windows) a few times, or until no bounding boxes are visible.

2. Press the Strokes icon in the toolbox and choose the Pen, Parallel, or Neon tab, depending on the 
type of stroke you want.

3. Choose a stroke in the preset strokes list. Use the scroll bar to view additional strokes. The Strokes 
icon in the toolbox shows the current stroke.

Related topics

Current stroke 

Applying custom strokes 

Customizing strokes 

Loading and Saving strokes



Floating Strokes palette

You can “tear off” the Strokes palette from the toolbox. Press the Strokes icon, then drag the palette away
from the toolbox. The Strokes palette appears in a floating window that you can keep open.

When the Strokes palette is floating, you can use additional options not available when it is attached to 
the toolbox. For example, you can save and load strokes from files on disk; create custom strokes using 
the configuration managers; and remove and add presets to the palette.



Customizing strokes

Each tab in the Strokes palette has a configuration manager, an area that can be rolled down at the 
bottom of the palette to reveal options for customizing strokes. 

You can use the configuration managers to

• display the strokes settings of selected objects

• create custom pen, parallel, and neon strokes

• create custom arrowheads and dash sequences

• apply custom settings to objects or the current stroke

• store custom strokes as presets in the palette

To use the configuration managers

You must tear off the Strokes palette from the toolbox to use the configuration managers.

1. To open the Strokes palette, press the Strokes icon and drag the palette away from the toolbox. The 
Strokes palette opens as a floating palette. You can drag the palette by its title bar to move it.

2. Click the tab you want to use to bring it to the front, if necessary.

3. Click the triangle button at the bottom left corner of the palette to open the configuration manager for 
the front tab.

The configuration manager stays open as you click other tabs in the palette, and the display changes to 
reflect the available options for the tab.

To roll up the configuration manager

When the configuration manager is open, click the down-facing triangle button at the left of the palette to 
close it.

Choosing settings to customize
You can use the configuration managers to customize the settings of an object’s stroke, the current 
stroke, or one of the preset strokes or stroke attributes. You can also create custom strokes.

• To customize an object’s stroke, select the object and open the appropriate manager in the Strokes
palette.

• To use a preset stroke as the basis for a custom setting, apply the preset to an object and then 
select the object. This displays the settings in the manager on the appropriate tab. You can also 
simply choose the preset in the scroll list, however, this also changes the current stroke or the 
stroke of any selected objects.

Related topics

Floating Strokes palette 

Customizing arrows 

Customizing dashes 

Customizing neon strokes 

Customizing parallel line strokes 



Customizing pens 



Adding custom strokes to the palette

You can add custom strokes, arrows, and dashes to the Strokes palette. When you add custom items, 
they become presets that you can use the same as default preset items. You can apply a customized 
preset to objects or make it the current stroke.

To make a custom stroke a preset

After using the configuration manager to design a stroke, drag from the preview window at the bottom of 
the manager to the presets list at the top. The settings become the last preset in the list.

To add stroke settings from an object to the palette

With the Strokes manager open, select the object. Its stroke settings appear in the appropriate 
configuration manager of the Strokes tab. Drag from the preview window in the manager to the presets 
list at the top of the palette.

When you end a Canvas session, the program stores each tab’s presets with the program. Because 
Canvas stores the preset strokes and inks, the same presets can always be available, whether you work 
with new documents, documents you created, or documents created by another Canvas user.

If you create a custom stroke and want to apply it to more than one object, and especially if you want to 
use it in a later work session, you should store the custom settings in the presets area of the palette.



Removing preset strokes from the palette

You can remove default and custom presets from the Strokes palette. When you delete a preset, Canvas 
permanently removes it from the palette, unless you save it to disk and load it again; see Saving and 
loading strokes settings.

To remove a preset from the palette

Drag the preset to the trash can icon below the presets scroll list. The trash can appears only when the 
Strokes palette is floating.

Note: If you delete all arrowheads from the palette, dimension objects will not have arrows.



Applying custom strokes

You can apply custom settings from the Strokes palette to an object in two ways:

• Select one or more objects before you begin adjusting the settings in the configuration manager. 
Change the stroke settings, then click Apply to change the strokes of selected objects.

• If you customize the settings before selecting objects, you can apply the settings to objects by 
dragging from the preview window in the manager to an object. 

Note: If you adjust the settings in a configuration manager, and then select an object, the settings will 
change to reflect the object’s settings. If you don’t want to lose custom settings when no objects are 
selected, add them to the palette, or apply them to an object.

You can also make a custom setting the current stroke by deselecting all objects before creating a new 
stroke. Then, after you creating a stroke, click Apply. It becomes the current stroke.

Related topics

Customizing strokes 

Current stroke 



Using preset pen strokes

The most common type of stroke is a standard pen stroke, a solid line of uniform width. This type of 
stroke is used for many situations, such as technical illustrations, flowcharts, callout lines, arrows, and 
dashes.

By default, the width of pen strokes is measured in points (one point is 1/72 of an inch). Pen stroke widths
from 1 to 20 points appear in the Pen tab’s presets list.

To change the current pen width: Deselect all objects, then select a preset stroke on the Pen tab of the 
Strokes palette.

To change the stroke width of specific objects: Select one or more objects, then select a preset stroke
on the Pen tab.

Related topics

Customizing pens 

Customizing strokes 



Customizing pens

In the Pen manager, you can choose from the following options:

• standard or calligraphic pen styles, or “nibs.” Standard pens have a uniform width. Calligraphic 
pens have a separate width, height, and angle setting.

• bevel, miter, or round line joins

• flat, round, or square end caps

To create a custom pen width

In the Pen manager, choose Standard in the pop-up menu, and set the width in the Width text box. 
Choose line join and end cap styles using the pop-up menus at the bottom of the manager. The preview 
window at the bottom of the manager shows the current settings; drag from this window to the scroll list to
add the pen width to the presets.

To create a calligraphic pen

The calligraphic option lets you create a pen stroke with a custom height, width, and angle. The shape of 
a calligraphic stroke varies depending on the stroke’s path.

1. In the Pen manager, choose Calligraphic in the pop-up menu. Height, Width, and Angle text boxes 
and an editing box appear in the configuration manager.

2. To set the width of the pen, enter a value in the Width text box, or drag the thick blue arrows in the 
edit window. The width is the maximum thickness of the stroke when it is perpendicular to the pen 
angle. 

3. To set the height of the pen, enter a value in the Height text box, or drag the thin red arrow in the edit 
window. The height is the maximum thickness of the stroke when it is parallel to the pen angle.

4. To set the pen angle, enter a value in the Angle text box or drag an arrow in the edit window.

5. Choose line join and end cap styles using the pop-up menus at the bottom of the manager.

For the most calligraphic effect, the height and width values should be dissimilar (at least by a factor of 
three or four) and the angle set to approximately 45 degrees.

Related topics

Using preset pen strokes 

Choosing line joins and end caps 





Choosing line joins and end caps

Pop-up menus in the Pen manager let you specify the type of line joins and end caps. Line joins 
determine appearance of two path segments that meet at a corner. End caps specify the shape of the 
endpoints of an open path.

Line joins
Canvas has three types of line joins: miter, round, and bevel. For preset pen strokes, Canvas indicates 
the type of line join in the scroll list on the Pen tab.

Miter: Joins path segments with sharp corners that extend to a single point. When you choose miter 
joins, an additional pop-up menu lets you set the miter limit in degrees (2, 4, 6, 8, or 10 degrees). 

The miter limit setting tells Canvas which corners are too tight to miter; Canvas bevels these corners 
instead. In other words, if the miter limit is set to 6 degrees, and two path segments join at an angle of
5 degrees, Canvas bevels the corner rather than creating a miter join. The miter limit lets you prevent 
long, spiked corners that might result as a combination of a wide pen size and a small angle.

Round: Smoothes corners, so the joint is rounded instead of pointed or flat. 

Bevel: Squares off path segment corners, so that the joint appears flat rather than rounded or 
pointed. 

End caps
Canvas has three types of end caps. For preset pen strokes, Canvas indicates the type of end cap in the 
scroll list on the Pen tab.

Flat: The end of the stroke is flush and square with the end of an open path or dash. By default, end 
caps use this setting.

Round: A semi-circular cap extends half the pen width beyond the endpoint of an open path or dash.

Square: The stroke tip is square, similar to the Flat option, but extends half the line width beyond the 
endpoint, like the Round option.



Changing the color of a pen stroke

The color of a pen stroke comes from the object’s pen ink color. The pen ink can be a complex multi-color
pattern or gradient, or a simple, solid color.

Note: For neon and parallel line strokes, you specify the colors in the Strokes palette.

1. Select one or more objects whose pen ink you want to change.

2. Press the Pen Ink icon in the toolbox. The Inks palette opens from the toolbox; if you like, you can 
drag this palette away from the toolbox to keep it open.

3. On one of the tabs in the Inks palette, choose a color, gradient, hatch, symbol, or texture in the 
presets grid.

“Invisible” inks
A pen ink is one or more colors that Canvas uses to apply color to pen strokes. The pen ink can be set to 
“no ink,” or to a color that blends into the background, which renders a pen stroke invisible.

In some situations, you might want to set an object’s pen ink to “no ink,” rather than remove the object’s 
stroke. This can be useful to temporarily hide the stroke without removing the dash, arrow, and other 
stroke settings, for example. 

To set an object’s pen ink to “no ink”

This procedure removes the pen ink and makes the stroke invisible. 

1. Select the object and press the Pen Ink icon to open the Inks palette. 

2. On the Color tab of the Inks palette, choose the first item, a box crossed by a diagonal line. If colors 
are listed by name, select “no ink” at the top of the list. 

Related topic

Applying preset inks 



Adding preset arrows to strokes

You can use preset arrowheads to create pen, parallel, and neon strokes with arrows. You can apply 
strokes with arrows to lines and open paths, such as those created with the Curve tool. Arrowheads can 
appear at one or both endpoints of a path. 

You can also create custom arrowheads that you can add to the preset arrowheads.

To add arrows to strokes

Use the following procedure to apply preset arrows to objects or the current stroke:

1. Depending on how you want arrows to apply, do one of the following:

• To add an arrow to the current stroke, deselect all objects.

• To add arrows to specific objects’ strokes, select the objects. 

2. Press the Strokes icon in the toolbox to open the Strokes palette; select the Arrow tab. 

3. The buttons at the top of the tab let you choose between starting, ending, and double-sided 
arrowheads. To select a placement click a button; the chosen button appears recessed. The arrows in
the scroll list preview the selected arrowhead.

4. In the scroll list, choose the arrow that you want to apply. The arrow applies to selected objects or to 
the current stroke.

Related topic

Customizing arrows 



Customizing arrows

You can create starting, ending, or double-sided arrowheads using the Arrow manager. You can create 
double-sided arrowheads that are identical or entirely different. Canvas has several preset arrowhead 
styles that you can use and edit, or you can use any vector, paint, or text object as an arrowhead. 

To create a custom arrowhead

1. Create a vector, text, or paint object to use as an arrowhead. You can also edit a preset arrowhead or 
an arrowhead style of an existing object by selecting the preset or object.

2. With the Strokes palette floating, select the Arrow tab and roll down the Arrow manager.

3. To choose whether you want to create a starting or ending arrowhead, or both, click a button at the 
top of the tab. The sample windows at the bottom of the configuration manager show or hide, 
depending on the button you click.

4. For double-sided arrowhead styles, click a sample window to choose which arrowhead you want to 
work with. To edit both sides simultaneously, turn Mirror on.

5. Drag the object you want to use as an arrowhead to the edit window in the configuration manager.

6. Configure the arrowhead settings described below.

Arrow manager
Use these options to create a custom arrowhead or edit a preset arrowhead.

A You can drag objects to this edit window to use them as arrowheads. A preview of selected presets or
objects also appears here.

B Use these zoom buttons to magnify the edit window view. Changing views does not change the 
arrowhead’s actual size.

C Shows the starting arrowhead, and isn’t visible when using only ending arrowheads. When working 
with double-sided arrowheads, click this window to select the starting arrow.

D Previews the ending arrowhead and isn’t visible when using only starting arrowheads. When working 
with double-sided arrowheads, click this window to select the ending arrow.

You can also move and resize the object in the edit window to fine-tune the arrowhead.

E Drag these control points to resize the arrowhead.

F Indicates the horizontal axis of the path’s endpoint.



G Indicates the vertical axis of the path’s endpoint.

Center: Click the buttons to align the center of the arrowhead horizontally and vertically on the path’s 
endpoint.

Flip: Click the buttons to flip the arrowhead horizontally and vertically.

Mimic Pen: Turn size and color on to apply the pen width and ink of the path to the arrowhead.

Place on segments: Turn this option on to add arrows to each segment of an object.

Mirror: Turn on to make double-sided arrowheads mirror images of each other.



Adding dashes to strokes

You can add a variety of preset dash sequences to pen and neon strokes. You can apply a stroke with 
dashes to most objects, including lines, open and closed Bézier curves, polygons, rectangles, ovals, and 
stars.

Parallel line strokes can also includes dashes. However, you select dashes for parallel lines when you 
customize the stroke on the Parallel tab. 

To add dashes to pen and neon strokes

1. Depending on how you want dashes to apply, do one of the following:

• To apply dashes to the current stroke, deselect all objects.

• To apply dashes to an object that has a pen or neon stroke, select the object.

2. Press the Strokes icon in the toolbox to open the Strokes palette. Choose the Dash tab. 

3. Choose the dash sequence that you want in the list of presets.

Related topic

Customizing dashes 



Customizing dashes

Dashes are composed of alternating solid and blank segments. Using the Dash manager, you can 
customize the length of up to 13 segments to create new, complex dash sequences.

You can design dashes interactively using the edit window. To precisely set the length of each dash 
segment, you can also specify an exact length. The ruler in the Dash manager displays inches; however, 
you can enter dash lengths in inches, points, millimeters, or picas; see Measurement unit preferences for 
details.

Dashes in the Strokes palette always appear as 1-point wide, black and white segments. However, when 
you apply these dashes to an object’s pen, the black segments adopt the color and size of the pen, and 
the white segments become transparent.

To create a custom dash sequence

With the Strokes palette floating, select the Dash tab and open the Dash manager. Use the edit window 
and length text box to design the sequence. 

Use these controls to create custom dash sequences.

A Click the ruler scroll buttons to move the edit window view left and right.

B To change the length of a segment, drag a dash segment editor to the length you want. You can also 
type a number in the Length text box. When you select or drag a segment, Canvas highlights it.

C To add new segments, drag from this segment editor (appears blue on-screen) to the left. This 
segment editor remains at the right of the window until you create the thirteenth segment. Because 
you cannot create more than 13 segments, this segment editor then acts like the others.

D Displays the segment’s number (its order in the sequence) and its color. “Black” indicates it will 
appear in the color of the pen ink, and “White” indicates it will be transparent.

E Displays a sample of the current settings.

F Turn Proportional on to tell Canvas to scale the length of the segments to match the pen width of the 
object. The length of segments in the Dash manager are based on a 1-point line. Therefore, if the pen
width is 6 points and Proportional is selected, Canvas multiplies the lengths by six.

Related topic

Adding dashes to strokes 



Customizing neon strokes

You can create custom neon strokes using the Neon manager in the Strokes palette. You can specify the 
width, colors, line joins, and end caps for neon strokes.

To create custom neon strokes

1 With the Strokes palette floating, select the Neon tab and open the Neon manager, if necessary. 

2 To specify the width of the neon stroke, enter a value in the Width text box. The preview windows 
reflect the current settings. You can use the magnification buttons below the preview window to get a 
close look at the neon effect. Keep in mind that low width settings might make it difficult to see the 
neon effect.

3 To specify colors for the neon stroke, use the Inside color and Outside color pop-up menus. Canvas 
blends these colors together to create the neon effect. To make the stroke appear round, experiment 
with lighter inside colors and darker outside colors. The placement of the colors depend on the 
Full/Partial setting.

4 To place the inside color in the center of the stroke and the outside color on the edges, choose Full. 
To place the inside color on one side of the stroke, choose Partial.

5 To choose line join and end cap styles, use the pop-up menus above the sample window at the 
bottom of the manager.



Customizing parallel line strokes

You can create custom parallel line strokes using the Parallel manager in the Strokes palette. 

To create custom parallel line strokes

With the Strokes palette floating, click the Parallel tab to bring it to the front and open the Parallel 
manager, if necessary. 

1. Enter the number of parallel lines you want in the Total Lines box.

2. Choose a number in the pop-up menu under the preview area to select a line to edit (“1” is the bottom
line). You can also click a line in the preview window to select it for editing.

3. Use the Pen pop-up palette to specify the weight of the line. Use the Color pop-up palette to select a 
color. Use the Dash pop-up palette to set a solid line or dash pattern.

4. Select from the following options to customize the placement and spacing of the lines:

Identical: Turn this option on to give all parallel lines the same pen size, color, and dash as the 
selected line.

Spacing: Enter a number to specify the distance between the selected line and the one below it. For 
Line #1, this setting defines the space between this line and Line #2.

Equidistant: Turn on this option to apply the spacing setting for the selected line to all lines.

Orientation: Choose Centered, Above, or Below to specify the placement of parallel lines relative to 
the path of the object.

Use Pen Ink: Select this option if you want the object’s pen ink to override the color assigned in the 
Parallel manager.



 



Removing arrows, dashes, and strokes

You can remove a selected object’s stroke, or set the current stroke to “no stroke,” so you can create 
objects that have no stroke. An object that has no stroke has no visible outline. Objects drawn with the 
Line tool become invisible without a stroke; other objects are still visible if they have a visible fill ink. 

You can also remove dashes and arrows from a stroke. Because arrows and dashes are attributes of 
strokes, you can remove them without removing the entire stroke. 

Removing arrows, dashes, and strokes involves the same procedure as changing from one preset stroke 
to another.

To remove arrows or dashes

You can use the following procedure to remove arrows from pen, parallel, and neon strokes, and to 
remove dashes from pen and neon strokes. Removing dashes from parallel strokes requires a slightly 
different procedure.

1. Depending on how you want to remove arrows or dashes, do one of the following:

• To remove stroke attributes from an object, select the object. 

• To remove stroke attributes from the current stroke, deselect all objects.

2. Press the Strokes icon in the toolbox to open the Strokes palette. Choose the Dash or Arrow tab, 
depending on the attribute you want to remove.

3. Choose “no arrow” on the Arrow tab to remove arrows from a stroke. Choose “no dash” on the Dash 
tab to remove dashes.

To use “no stroke” settings

You can remove strokes entirely from objects, or use “no stroke” as the current setting for new objects.

1. Depending on how you want to remove strokes, do one of the following:

• To remove the stroke from an object, select the object. 

• To make “no stroke” the current setting, deselect all objects.

2. Press the Strokes icon in the toolbox and choose “no stroke” on the Pen, Neon, or Parallel tabs.



Using the Brushes palette

The Brushes palette contains preset brush shapes and options (such as opacity) for some painting tools. 

The Brushes palette is available in the toolbox when a painting tool is selected (and when a paint object    
is in edit mode); in this case, the Brushes palette icon replaces the Strokes palette icon. 

You can press the Brushes palette icon to select a preset brush shape. To use all the options in the 
Brushes palette, open the palette and drag it away from the toolbox.

To select a preset brush

With a painting tool selected, press the Brushes palette icon and drag to the brush shape you want. If the 
Brushes palette is open, click a brush in the palette to select it.

Brushes palette painting options
You can change some brush options using controls under the brush shapes in the Brushes palette. The 
palette must be floating for you to use these controls. 

For many painting tools, you can set the transparency level of the paint color using the Opacity slider. At 
100% opacity, the paint color completely replaces the original image color.

Related topics

To remove a brush shape from the palette 

Creating new brush shapes 

Modifying brush shapes 

Saving and loading brushes  

Using a selection to define a brush shape 

Using transfer modes with painting tools 



To remove a brush shape from the palette

Select the brush you want to delete. Press the right-arrow button in the lower-right corner of the Brushes 
palette and choose Delete Brush in the menu. You can also Command-click (Mac) or Alt-click (Windows) 
a brush to remove it.

Note: If you think you might want to use the brush shape again, you should first store it in a brushes file 
so you can later load it back into the palette. See Saving and loading brushes  for more information.



Using transfer modes with painting tools

You can select transfer modes in the pop-up menu in the Brushes palette. Painting tools apply color to an 
image using the current transfer mode. 

Normal: Paints color to every pixel the brush touches. 100% opacity replaces the original color.

Dissolve: Applies color randomly within the brush shape, creating a spotted effect. To work properly, 
opacity must be set to less than 100 percent.

Multiply : Darkens pixels the brush touches. Paint with darker colors to increase the affect. Painting 
with black results in black; painting with white does not affect the original image.

Screen : Lightens pixels the brush touches. Paint with lighter colors to increase the affect. Painting 
with black does not affect the original image; painting with white results in white.

Overlay: Paints color without destroying the highlights or shadows of the original image.

Soft Light: Lightens or darkens pixels depending on the applied color's brightness value. If it is less 
than 50%, the brush lightens pixels. If greater than 50%, the pixels are darkened. 

Hard Light: Lightens or darkens pixels depending on the applied color's brightness. It is similar to 
Soft Light. However, painting with black produces black; painting with white produces white.

Darken: Applies color if it is darker than the original color. 

Lighten: Applies color if it is lighter than the original color.

Difference: Compares the brightness of the original and applied colors, subtracts the brightness 
value of the darker pixel from the lighter one, and applies that value to the original image.

Hue: Changes the hue of the original color to the hue of the applied color without changing the 
saturation or luminance values.

Saturation: Changes the saturation of the original color to the saturation of the applied color, without 
changing the hue or luminance values. Applying gray does not affect the original image.

Color: Changes the hue and saturation of the original color to the hue and saturation of the applied 
color, without affecting the shadow, highlights, or midtones of the original image.

Luminosity: Changes the lightness of the original color to the lightness of the applied color, without 
affecting the hue or saturation values.



Creating brush shapes

To create a brush shape

1. With a painting tool selected, press the right-arrow button in the Brushes palette and choose New 
Brush. 

2. In the New Brush dialog box, enter the settings you want. 

Diameter: Enter the diameter in pixels of the new brush.

Hardness: Enter a percentage to tell Canvas how much of the brush shape is solid. 

Spacing: This percentage sets the amount of brush overlap when you drag a painting tool. Turn off 
Spacing to make the brush velocity-sensitive, so it skips pixels when dragged fast. 

Roundness: Enter 1 to 100. To create a circle, enter 100.

Angle: Enter a number to rotate the brush shape.

3. After entering the settings you want, click OK. The new brush shape appears in the Brushes palette.

Related topics

Using a selection to define a brush shape 

Saving and loading brushes  



Using a selection to define a brush shape

You can make a new brush shape from a selection in an image. This lets you create non-elliptical brush 
shapes.

1. Select all or part of an image using the method of your choice. 

2. Press the right-arrow button in the lower-right corner of the Brushes palette and choose Define Brush 
in the pop-up menu. The selection becomes a preset in the Brushes palette. Canvas uses the shape 
and lightness value of the selection to define the brush. Brush shapes do not contain color.



Modifying brush shapes

You can edit any brush shape. For brush shapes created from selections, you can change only the 
spacing.

1. In the Brushes palette, double-click the brush shape you want to modify.

2. In the Brush Options dialog box, adjust the settings you want and click OK. 

Diameter: Enter the diameter in pixels of the new brush.

Hardness: Enter a percentage to tell Canvas how much of the brush shape is solid. 

Spacing: This percentage sets the amount of brush overlap when you drag a painting tool. Turn off 
Spacing to make the brush velocity-sensitive, so it skips pixels when dragged fast. 

Roundness: Enter 1 to 100. To create a circle, enter 100.

Angle: Enter a number to rotate the brush shape.

To modify a brush tip, you can use the text boxes to enter values, or drag the axis lines in the Brush Tip 
area to change the angle and roundness of the brush tip visually.

A: Drag this axis to change the brush tip roundness.

B: Drag the arrowhead to change the brush tip angle.

C: View a preview of the brush tip in this area.



Saving and loading brushes 

You can save brushes to disk and load brushes back into the Brushes palette. 

To save brushes in a file

1. In the Brushes palette, add or remove brushes until you have the collection you want to save.

2. Press the right-arrow button in the lower-right corner of the palette and choose Save Brushes in the 
pop-up menu. 

3. In the directory dialog box, type a name for the brushes file, select a location, and click Save (Mac) or 
OK (Windows).

To load brushes from a file

When you load a brushes file, you can replace the current set of brushes with the contents of the file, or 
add the brushes in the file to those currently in the palette.

1. In the Brushes palette, press the right-arrow button in the lower-right corner of the palette.

2. Choose one of the following in the pop-up menu:

• To reload the original presets shipped with Canvas, choose Reset Brushes. A dialog box gives you 
the option of replacing the current presets or appending the original presets to the current set.

• To replace the current brushes with those in the brushes file, choose Load Brushes.

• To add the presets in the brushes file to those currently in the palette, choose Append Brushes.

3. In the directory dialog box, locate the brushes file you want to open and click Open (Mac) or OK 
(Windows).



Cube tool

The Cube tool in the Object Tools toolbar draws 2D cubes using the current object attributes. 

To draw a cube

1. Select the Cube tool. 

2. Drag to draw the rectangular back face of the cube. To constrain the faces of the cube to perfect 
squares, hold down the Shift key while drawing the back face.

3. Release the button when the back face of the cube is set as you want; an unanchored cube then 
follows the pointer’s movements. 

4. Position the cube so it appears at the length and angle you want, and then click to anchor it. To give 
the cube a perspective effect by enlarging the front face, hold down the Command key (Mac) or the 
Ctrl key (Windows) before you anchor the cube.

Editing cubes
To change the height or width of a cube, click the cube to select it, and then drag a corner handle.

To reshape a cube by moving a side, double-click the cube to place it in edit mode. A black circular handle
appears on each of the six faces of the cube. When you point to a handle, the outline flashes on the 
corresponding side of the cube. You can drag the handle to move that side. Click outside the cube to 
leave edit mode.



Custom color in pop-up palettes

When you choose colors in a Canvas dialog box or palette, you use a color icon that opens a pop-up 
palette. This color icon appears in several places such as the Channel Options dialog box, the Extrude 
palette, and the Gradient manager.

Color pop-up palettes like this one let you 
choose preset colors, or use the Custom 
button to create a new color.

When you use the color icon, you see the palette of preset colors from the Color tab of the Inks palette. If 
the color you want isn’t in the pop-up palette, you can select a new color without adding it to the palette 
first. To create a new color, drag to the Custom button (Mac) or click the Custom button (Windows) to 
open the Color Editor dialog box. Use this dialog box to create the color you want. 

To quickly select a custom color (Mac OS only), Option-click the color icon to bypass the pop-up palette 
and open the Color Editor. 

This custom box in the color pop-up palettes lets you use new colors immediately, without having to 
switch back and forth between a dialog box and the Inks palette. It’s also useful when you want to use a 
color for a specific purpose, but don’t want to clutter the color palette with colors you’ll only use once.

The Custom button appears in pop-up color palettes in the following:

Inks: Gradient manager, Hatch manager (pen color pop-up only)

Strokes: Neon manager, Parallel manager

Layers: Layer Options dialog box

Color calibration: Gamut Warning dialog box 

Image editing: Duotone Options dialog box, Channel Options dialog box, Create Image dialog box.

Effects: Extrude palette

To create a custom color in a pop-up palette

1) In the pop-up color palette, choose the Custom option to open the Color Editor dialog box. This dialog 
box is almost identical to the Color tab in the Inks palette.

2) To use a different color model or color system, choose an option in the pop-up menu. Depending on 
which option you choose, the dialog box shows a different set of controls; see "Color manager controls" 
on page 135 of the User's Guide for more information.

3) Use the color controls to create a custom color.

4) To specify that you want the color you define to be a spot color, make sure the color is named in the 
text box at the top, then turn on Spot Color.

5) When you have the color you want, click OK. The color appears in the palette icon.

Important:    If you plan to export a Canvas document to another application in EPSF format and produce 
spot color separations, make sure the names of spot colors in Canvas exactly match the names of the 
spot colors in the other application. Any variation will cause problems.



Insert Picture command

Use the Insert Picture command to anchor a copy of the Clipboard contents as a raster image into the 
current text object. This feature lets you use small graphics, such as keyboard symbols, custom bullets, 
and small logos, within a paragraph.

An inserted picture behaves just like a text character: Canvas sets the spacing and leading around the 
picture. The picture moves with the surrounding text. The paragraph’s margin and justification properties 
also apply to the picture. You can adjust the picture’s baseline shift and kerning. 

Inserted pictures can’t be edited. Unlike the surrounding text, an inserted picture can’t be scaled; the 
Spread and Overprint commands have no effect; and you can’t apply strokes or inks to the inserted 
picture. In addition, inserted pictures lose their object properties. You should finish editing objects before 
you place them on the Clipboard for use with the Insert Picture command.

To anchor a graphic in text

The Insert Picture command is available when any object is on the Clipboard and the insertion point is in 
a text object.

1. Select the object you want to anchor and choose Cut or Copy in the Edit menu to send it to the 
Clipboard. If you send multiple objects to the Clipboard, they’ll become a single picture when inserted 
into text.

2. Select the Text tool in the toolbox. Click in the text to place the I-beam insertion point where you want 
to insert the picture.

3. Choose Insert Picture in the Text menu. Canvas anchors the Clipboard contents at the insertion point 
and adjusts the line spacing of the surrounding text, depending on the Leading method: 

• If the line spacing is defined by percentage in the Leading area of the Type palette, the line 
spacing will be adjusted to accommodate the graphic based on the defined percentage, if 
necessary. 

• If the line spacing is defined by points, the line spacing is not adjusted regardless of the size of 
the graphic. 

• If the inserted picture is much larger than a text character, the picture can cause the width and 
length of the text object to change.

Using Macros for anchored graphics

Although you can’t edit an inserted picture, you can use a macro object as an inserted picture. A macro 
objects is linked to an editable original in the Gallery palette. If you change the original in the Gallery 
palette, the inserted picture will change to match the original. 

For example, in a publication with anchored graphics, you can insert simple “placeholder” macro objects, 
such as small squares, in place of the finished graphics. By replacing these macro objects in the Gallery 
palette with the finished graphics, you can simultaneously transform the simple graphics in your 
publication into finished graphics, without having to change each graphic individually or alter the 
publication’s layout. 



Copy with EPS command

Use the Copy with EPS command to include Encapsulated PostScript (EPS) information for an object 
when you copy the object to the Clipboard. This improves the object’s appearance in certain applications, 
including Microsoft Word and Adobe FrameMaker.

To include EPS information when copying objects, select the objects and choose Copy with EPS from the 
Copy Special submenu in the Edit menu.



Proxies and Canvas Image Files

Proxies are low-resolution images you can place in Canvas 5 documents. A proxy is a placeholder that is 
linked to an original image in a Canvas Image File on disk. 

Proxies can reduce the screen refresh time and the amount of disk space needed to store a Canvas 
document. This feature is most useful for conserving time and memory when you use large, high-
resolution, color images (RGB Color or CMYK Color modes) in your documents.

To replace an image with a proxy

This procedure lets you create a proxy for an image in a Canvas document. Canvas creates the proxy, 
replaces the original image with the proxy in the document, exports the image to a Canvas Image File, 
and links the proxy to the Canvas Image File.

1. In the Canvas document, select the image you want to replace with a proxy.

2. Choose Area > Make Proxy in the Image menu. A directory dialog box appears.

3. Select a location on disk and type a name for the Canvas Image File that Canvas will create. 

4. Click Save. The Make Proxy dialog box appears.

5. Type a value in the “Make...Times Smaller” box. The larger this number, the lower the proxy resolution
and the less memory required by the proxy in the document. 

6. Click OK. Canvas replaces the image with a proxy and creates a file containing the original image on 
disk. The proxy is linked to the Canvas Image File on disk. 
If you click Cancel, Canvas closes the dialog box without replacing the original image, placing the 
proxy, or storing the image file on disk.

To create a proxy from a Canvas Image File

You can insert into a Canvas document a proxy linked to an existing Canvas Image File on disk. This is 
useful when you want to use the image stored in a Canvas Image File in multiple Canvas documents.

1. Choose Acquire > Canvas Image file in the Image menu. A directory dialog box appears.

2. Select a Canvas Image File (.CVI) and click Open. A Canvas Message dialog box appears.

• Select Proxy… to place a proxy into the document. The Make Proxy dialog box appears. 

• To place an unlinked copy of the file into the current document select Image. This will not create a
proxy.

3. Type the resolution factor in the “Make...Times Smaller” Box. The larger this number, the lower the 
proxy resolution and the less memory required by the proxy in the document.



4. Click OK. The linked proxy will be placed into the current document. To close the dialog box without 
placing the proxy, click Cancel.

Related topics

Editing proxies

Maintaining proxies

Exporting Canvas Image Files



Make Proxy dialog box

The Make Proxy dialog box displays the following information:

• The width and height of the original image in pixels.

• The size of the original image in kilobytes.

• The resolution of the original image in pixels per inch (ppi).

• The memory required for the proxy in the document.

• The location and name of the Canvas Image File that you specify. To change this information, 
click the File button. See “Changing proxy links” below for more information

Make...Times Smaller: Enter a number in the text box to specify how much of the original image data
Canvas should include in the proxy. Canvas reduces the original image data by this factor to 
create the proxy. For example, if the value is 64 (the default value), Canvas reduces the original 
image data by a factor of 64 to create the proxy. If the original image is 72 ppi, this results in a 
proxy with a resolution of about 9 ppi.



Editing proxies

In a Canvas document, you can move a proxy object and edit the image the same as any other image 
object.

You can skew and scale proxies the same as other objects. Skewing, scaling, and other object-level 
editing does not affect the linked Canvas Image File. 

When you place a proxy object in image edit mode, Canvas loads and displays the linked Canvas Image 
File in place of the proxy. If the original image has changed, you see the changes. 

Changes you make in image edit mode are saved in the linked Canvas Image File on disk when you exit 
image edit mode. Canvas then displays an updated proxy.

Proxy information

When you select a proxy object, the information area of the status bar displays the data for the Canvas 
Image File the proxy is linked to on disk, in italic type. To display information on the proxy object, choose 
Area > Proxy Info in the Image menu. The Proxy Info dialog box displays the dimensions and resolution of
the proxy object and the location of the linked original image on disk.

Removing proxies
You can remove a proxy from a document and replace it with its linked image.

To simply remove a proxy object, without replacing it with an original image, select the proxy object and 
press Delete, or use the Cut or Clear commands in the Edit menu.

To replace a proxy with its linked image

1. Choose Area > Unlink Proxy in the Image menu. Canvas asks if you are sure you want to remove the 
file association from the proxy. 

2. Click OK to replace the proxy and remove the link to the Canvas Image File.



Maintaining proxies

If someone changes the name or location of a Canvas Image File that is linked to one or more proxies, 
Canvas alerts you that the file could not be found when you try to edit, unlink, or update the proxies. 

You can check proxies in a document at any time to verify that the links are valid. If Canvas detects 
unlinked proxies, you can re-link them to existing Canvas Image Files.

Important: You should always verify the proxy links in a document before final output. If you produce final
high-resolution output from a document with unlinked or broken proxy objects, the associated images will 
not print correctly. 

To verify proxy links

To determine if any proxy links are broken, choose Check Proxies in the File menu. 

• If Canvas finds an unlinked proxy, it displays selection handles around the proxy and centers it in 
the document window. Canvas displays a message telling you that the proxy has a problem 
because the image file could not be found. 

Note: When it finds an unlinked proxy, Canvas displays the proxy’s name, if you have assigned a 
name to the proxy object. You can do this by typing a name in the Object Name box on the Data 
tab in the Object Specs palette. Otherwise, the proxy’s name is “untitled.”

When Canvas tells you that a proxy has a problem, you should follow the procedure to re-link a 
proxy. Without a valid link to a Canvas Image File, Canvas is forced to print the proxy itself.

• If all proxies in the document have valid links to Canvas image files, Canvas displays the 
message: “No problems found.” Canvas also displays this message if the document contains no 
proxies.

To re-link a proxy

If you find an unlinked proxy in a document, use the following procedure to re-establish a link from each 
unlinked proxy to a Canvas Image File stored on disk.

1. After you choose the Check Proxies command and Canvas displays a message that a proxy has a 
problem, click one of the following buttons in the message dialog box:

Fix: Click Fix if you want to re-establish a link to a Canvas Image File for the selected proxy. 
When you click Fix, the Proxy Info dialog box appears.

OK: Click OK to skip the selected proxy and check for other unlinked proxies.

Cancel: Click Cancel to stop checking for unlinked proxies.

2. In the Proxy Info dialog box, Click File. A directory dialog box appears.

3. In the directory dialog box, select the Canvas Image File you want to link to the proxy. 

4. Click Open. Canvas establishes a link between the Canvas Image File on disk and the selected proxy
in the document. Canvas closes the directory dialog box and returns to the Proxy Info dialog box, 
which shows the path to the linked image file. 

5. Click OK. Canvas closes the Proxy Info dialog box and continues to check for unlinked proxies.

6. If Canvas finds another unlinked proxy in the current document, Canvas again selects the unlinked 
proxy and displays a message that the proxy has a problem. Repeat the procedure from Step 1 
above to re-link any additional unlinked proxies that Canvas selects.

7. When Canvas doesn’t find any additional unlinked proxies, it ends the Check Proxy procedure and 
returns to the document.



To change proxy links

You can link a proxy object to any Canvas Image File. Use the following procedure to link a proxy to a 
different Canvas Image File, or establish a link to a Canvas Image File from an unlinked proxy.

1. Select the proxy object.

2. Choose Area > Proxy Info in the Image menu. The Proxy Info dialog box appears.

3. Click File. A directory dialog box appears.

4. In the directory dialog box, select the Canvas Image File you want to link to the proxy. 

5. Click Open. Canvas closes the directory dialog box and opens the Proxy Info dialog box, which 
displays the new path and name of the linked image file.

6. Click OK to close the Proxy Info dialog box.

Updating proxies
Use the Update Proxies command to update all proxies in a document so they match the image data in 
their linked Canvas Image Files. The Update Proxies command is not available if any objects are selected
in the document.

To update all proxies in the active document, choose Area > Update Proxies in the Image menu. 

To update a particular proxy, selecting the proxy object and choose Area > Update Proxy in the Image 
menu.



Exporting Canvas Image files

You can export any image from a Canvas document to a Canvas Image File. You can then create proxies 
linked to the Canvas Image File.

This procedure is similar to creating a proxy, but it does not create a link from the Canvas document to 
the image file stored on disk or replace the on-screen image with a lower resolution proxy.

To export an image to a Canvas Image File

1. Select the image object in the document and choose Export > Canvas Image File in the Image menu.

2. A directory dialog box appears. Select a location and type a name for the image file, and then click 
Save. Canvas creates an image file on disk.



Canvas Image File format

The Canvas Image File format (CVI) was created by Deneba Software. It supports all of the color modes, 
resolutions and editing features of Canvas images inside of Canvas 5 documents. It does not support 
effects applied to image objects without entering image edit mode: rotation, skewing, stretching, and 
flipping. This format is convenient for saving large images externally of Canvas 5 documents. Canvas 
Image Files can be easily linked to in Canvas documents using image proxies.

Saving Canvas Image files
When you save a Canvas document in Canvas Image File format, the contents of the document are 
converted to a raster image.

To save a Canvas document in Canvas Image file format, use the Save As command. See Saving files in 
other formats for more information.

When you choose the Canvas Image File format and click Save in the Save As dialog box, Canvas 
displays the Render dialog box, if necessary. Use this dialog box to set the color mode, size, and 
resolution of the image that Canvas saves. (The dialog box does not appear if only one image is being 
saved. Canvas determines the render options automatically using the mode, size and resolution of the 
single image.)



Copy at 4X and Copy at 8X commands

You can use the Copy at 4X command or the Copy at 8X command before pasting an object into another 
program when the regular Copy command doesn’t preserve the object’s resolution.

These commands place the selected object on the Clipboard at increased resolution levels; “4X” indicates
resolution 4 times greater than screen resolution and “8X” indicates resolution 8 times greater than screen
resolution. 

Copying objects at higher resolution can ensure that detail is maintained when the objects are pasted into
a page-layout program.

Choose the resolution level based on the printing device you are going to use.    4X represents the 
resolution of a 300 dpi printer. 8X represents the resolution of a 600 dpi printer.



Freeform editing of floating selections 

Use the Freeform command to place selected objects or floating image selections in freeform edit mode. 
When you put an object or image selection in freeform mode, you can rotate and skew it by dragging 
special handles. 

A floating selection has special freeform transformation options.

To put a floating image selection in freeform mode

While a floating image selection is active, choose Freeform in the Effects menu. Handles appear on the 
corners and sides of the floating selection. 

To end freeform mode

Double-click inside the selection to paste the pixels as defined by the floating selection into the image and
end freeform mode, or press Enter (Mac) or Esc (Windows) to leave freeform mode without changing the 
image.

To move a selection in freeform mode.

Place the pointer inside of the selection. The pointer becomes an arrow head. Drag to move the selection.

Rotating selections in freeform mode
In freeform mode, while the pointer is outside of the selection, the pointer is a curved line with an arrow at 
both ends. This is the rotation pointer.

To rotate a selection in freeform mode

Drag around the selection in the direction you want the section to rotate. An outline of the selection 
rotates as you drag.

Press the Shift key to constrain the rotation to 15-degree increments.

Scaling selections in freeform mode
You can scale a floating selection in freeform mode by dragging any of the corner or side handles. 

To scale a selection

Point to one of the handles at the edges of the selection. The pointer changes to a straight line with an 
arrow at each end. Drag any of the handles. The selection will scale as you drag.

• If you drag from a side handle the scaling is constrained to the direction of the arrows in the 
pointer -- the direction perpendicular to the handle side.

• If you drag from a corner handle the scaling is unconstrained unless you press the Shift key.

• Press the Command key (Mac) or the Alt key (Windows) to mirror the scale on the opposite side 
of the selection.

Skewing selections in freeform mode
When an object is in freeform mode, you can slant its shape by dragging the side handles with the Control
key pressed. Skewing an object reshapes it by changing the relationship of the sides of the selection.

To skew a selection 



Press the Control key and move the pointer over one of the side handles. The pointer changes to an 
arrow head. Drag the handle to skew the selection freely.

• Press the Shift key to constrain the skew along the axis of the handle side.

• Press the Command key (Mac) or the Alt key (Windows) to have the opposite side of the 
selection skew to maintain its relationship to the side you are skewing around the center of the 
selection.

The modifier keys can be combined to produce both skewing effects simultaneously.



Loading and saving settings

After you choose a Load, Append, or Save command or button in a dialog box or palette, the Load 
Settings or Save Settings directory dialog box appears. 

For example, if you want to save a color range selection to use later in other images, you click the Save 
button in the Color Range dialog box. In the Brushes palette, if you want to save the current set of 
brushes, you choose the Save Brushes command from the pop-up menu in the palette. In both cases, a 
directory dialog box appears. (On Windows, these dialog boxes are titled “Save Settings.” The Mac OS 
version is a standard directory dialog box without a title).

You can use these directory dialog boxes to load, append, and save a variety of custom or default 
settings on disk. You can also use these commands to load settings created by other applications, like 
Adobe Photoshop.

To save settings in a disk file

1. Choose the Save command or button in a palette or dialog box.

2. In the Save Settings directory dialog box, select a location for the settings file you want to save.

3. Type a name for the file.

• (Mac OS) It is recommended that you do not remove the file extension Canvas adds to the file 
name if you want to move the settings file to a Windows system. If you remove the extension, the 
settings file will not be recognized properly if transported to a Windows environment.

• (Windows) Canvas adds the correct extension when you save the file. The extension appears in 
the file name box and the “Save As Type” box.

4. Click Save. To close the dialog box without saving settings, click Cancel

To load or append settings from a disk file

1. Choose the Load or Append command or button in a palette or dialog box.

• Choose Load to replace the current settings with new settings from a file on disk.



• Choose Append to add settings from a file on disk to the current settings. This command is not 
available in all cases.

2. In the Load Settings dialog box, select the file you want to load or append. Canvas displays files of 
the current settings type.

• To show every file in the current folder (even files that Canvas can’t open), Select “All Files” in the
pop-up menu (Windows), or select the “Show All Files” check box (Mac).

3. Click the Open button. To close the dialog box without loading new settings, click Cancel.
Note: If you have selected a file of a different type than the current settings file type, Canvas will warn you
that it could not open the file because it is either corrupted or not of the correct format. 

Types of settings files
Canvas can load and save many types of settings files. The file name extension following the name of the
settings file appears in the Save Settings dialog box.

The following settings file types are compatible with Canvas 5 and Adobe Photoshop 3.0 and later:

Separation Table (.AST)

Separation Setup File (.ASP)

Duotone Curve File (.ATF)

Duotone Settings (.ADO)

Monitor Settings (.AMS)

Image Levels (.ALV)

Image Color Table (.ACT)

Image Color Range Selection (.AXT)

Custom Brushes (.ABR)

Hue/Saturation (.AHU)

Custom Image Filters (.ACF)

Ink Colors Settings (.API)

The following settings file types are used in Canvas only:

Image Color Equalization Settings (.EQU)

Image Curves (.CRV). Note: Canvas can open a Photoshop Image Curve file (.ACV) but can not save
settings in .ACV    format.



Loading and saving strokes

The Load Strokes or Save Strokes directory dialog box appears after you choose a Load, Append, or 
Save command from the pop-up menu in the Strokes palette. 

For example, if you want to load a set of custom neon strokes, you click the right-pointing arrow in the 
lower-right corner of the Neon tab of the strokes palette and choose Save Neon Strokes in the pop-up 
menu. The Save Strokes directory dialog box appears. 

You can use the Save Strokes directory dialog box to save custom or default strokes from the Strokes 
palette to files on disk. You can use the Load Strokes directory dialog box to load (or append) into the 
Strokes palette sets of strokes saved in files on disk. 

To save strokes in a disk file

1. Open the Strokes palette.

2. Choose the tab of the type of strokes you want to save.

3. Click the right-pointing arrow in the bottom-right corner of the strokes palette.

• Choose the “Save ... Strokes” command. The command name includes the type of strokes. For 
example, on the Neon tab, the command is “Save Neon Strokes.”

• In the Save Strokes directory dialog box, select a location for the strokes file you want to save.

4. Type a name for the strokes file.

• (Mac OS) It is recommended that you do not remove the file extension Canvas adds to the file 
name if you want to use the strokes file on a Windows system. If you remove the extension when 
saving on Mac OS versions of Canvas, the strokes file will not be recognized properly if 
transported to a Windows environment.

• (Windows) Canvas adds the correct file extension when you save the file. The extension appears 
in the File Name and “Save As Type” text boxes.

5. Click Save. Or, to close the dialog box without saving strokes, click Cancel.

To load or append strokes from a disk file

1. Open the Strokes palette.

2. Choose the tab of the type of strokes you want to load or append.

3. Click the right-pointing arrow in the bottom-right corner of the strokes palette.

4. Choose the “Load ... Strokes” or “Append ... Strokes” command.

• Choose Load to replace the current strokes with new strokes from a file on disk.

• Choose Append to add strokes from a file on disk to the current strokes.

5. In the Load Strokes directory dialog box, select the file you want to load. Canvas displays files of the 
current strokes type.

• To show every file in the current folder (even files that Canvas can’t open), Select “All Files” in the
pop-up menu (Windows), or select the “Show All Files” check box (Mac).



6. Click the Open button. Or, to close the dialog box without loading new strokes, click Cancel.
Note: If you have selected a file of a different type than the current strokes type, Canvas will warn you that
it could not open the file because it is either corrupted or not of the correct format.

Types of strokes files
Canvas uses the following file types for saving the settings on the corresponding tabs in the Strokes 
palette:

Pens (.SPN)

Dashes (.DPN)

Arrows (.APN)

Parallels (.PPN)

Neons (.NPN)



Loading and Saving Inks

The Load Inks or Save Inks directory dialog box appears after you choose a Load, Append, or Save 
command in the Inks palette. 

For example, if you want to load a set of Gradient Inks, you choose Save Gradient Inks in the Inks 
palette’s pop-up menu. The Save Inks directory dialog box appears. 

You can use the Save Inks directory dialog boxes to save custom or default inks in files on disk. You can 
use the Load Inks dialog box to load (or append) into the Inks palette custom or default Inks from inks 
files saved on disk. 

To save Inks in a disk file

1. Open the Inks palette.

2. Choose the tab for the type of Ink you want to save.

3. Click the right-pointing arrow in the bottom-right corner of the Inks palette.

4. Choose the “Save ... Inks” command.

5. Select a location for the Inks file you want to save.

6. Type a name for the file.

• (Mac OS only) It is recommended that you do not remove the file extension Canvas adds to the 
file name if you want to use the Inks file on a Windows system. If you remove the extension when
saving on Mac OS versions of Canvas, the Inks file will not be recognized properly if transported 
to a Windows environment.

• (Windows only) Canvas adds the correct extension when you save the file. The extension 
appears in the “Save As Type” and File Name text boxes.

7. Click Save. Or, to close the dialog box without saving Inks, click Cancel.

To load or append Inks from a disk file

1. Open the Inks palette.

2. Choose the tab for the type of Ink you want to load or append.

3. Click the right-pointing arrow in the bottom-right corner of the Inks palette.

•` Choose the “Load ... Inks” or “Append ... Inks” command.

• Choose “Load ... Inks” to replace the current Inks with new Inks from a file on disk.

• Choose “Append ... Inks” to add Inks from a file on disk to the current Inks.

4. Select the inks file you want to load. Canvas displays files of the current Inks type.

• To show every file in the current folder (even files that Canvas can’t open), Select “All Files” in the
pop-up menu (Windows), or select the “Show All Files” check box (Mac).

5. Click the Open button. Or, to close the dialog box without loading new Inks, click Cancel
Note: If you have selected a file of a different type than the current Inks type, Canvas will warn you that it 
could not open the file because it is either corrupted or not of the correct format.

Types of Inks files
Canvas uses the following file types to save the settings on the corresponding tabs in the Inks palette.



Colors (.PAL)

Gradients (.GRD)

Hatches (.HTC)

Symbols (.SBL)

Textures (.TXR)



Export “image format” commands

When you use one of the “Export image format” commands, you create a file on disk from a selected 
paint object in a Canvas document. 

When a paint object is not selected in the current document, the    commands in the Export submenu 
appear dimmed and are not available.

To export an image to a disk file

1. Select a single paint object to export. 

• Be sure the paint object is not in edit mode. A selected paint object has square handles; in edit 
mode, crop marks appear at the image corners.

• When you select a paint object, the status bar reports the image mode and resolution. For 
example, if you select a paint object containing a 72 ppi resolution image in RGB Color mode, the
Status bar says “RGB (72 ppi).”

2. Choose Export > “Image format” in the Image menu, where Image Format is one of the raster image 
formats in the Export submenu. 

• If a format you want to use is dimmed, the selected paint object can’t be exported to that format. 
This happens if you select an RGB Color mode object to export to GIF or another 8-bit file format.
You must first convert the paint object to the appropriate image mode. See the list of supported 
image modes in the table below.

3. In the Export dialog box, type a file name, select a location for the export file, and Click Save.

• (Mac OS) Don’t remove the file extension (the three-character code) that Canvas adds to the file 
name if you want to use the image file on a Windows system. If you remove the extension, the file
won’t be recognized in the    Windows environment.

• (Windows) Canvas adds the correct file extension when you save the file. The extension appears 
in the “Files of Type” and File Name text boxes.

File formats and supported image modes
You can export paint objects in specific image modes to compatible file formats. The following table lists 
the image modes that can be exported to file formats available in the Export submenu.

Export file 
formats

Compatible Canvas image modes 

Canvas Image 
File, Photoshop

RGB Color, CMYK Color, LAB Color, Indexed, 
Grayscale, Black & White, Multichannel, Duotone

Amiga IFF, BMP,
DCX, PCX, 
PICT, TIFF

RGB Color, CMYK Color, LAB Color, Indexed, 
Grayscale, Black & White

JPEG, TARGA RGB Color, CMYK Color, LAB Color, Grayscale

GIF Indexed or Grayscale

WPG Indexed, Black & White, Grayscale

CALS Black & White

ICON (Windows
only)

Black & White, 32 x 32 pixels image area



Supported raster file formats
You can export a selected paint object to the following raster image formats. These formats appear in the 
Export submenu in the image menu when a compatible paint object is selected. 

Amiga Raster Image Format (.IFF)

Windows Bitmap (.BMP)

CALS (.CAL)

Canvas Image File (.CVI)

Drawing Exchange File Format (.DCX)

Graphics Interchange Format (.GIF)

ICON (.ICO)

Joint Photographic Experts Group (.JPG)

PC Paintbrush (.PCX)

PICT (.PCT)

Photoshop (.PSD)

TARGA (.TGA)

Tag Image File Format (.TIF)

Word Perfect Graphics (.WPG)

Note: Additional file formats can appear in the Export submenu if third-party plug-in export modules are 
installed with Canvas.



Acquire “Image format” commands 

When you use one of the “Acquire image format” commands, you insert an image from a file on disk into 
the active Canvas document. 

You can also use commands in the Acquire submenu to acquire images using TWAIN scanners.

To acquire an image from a disk file

1. In the Canvas document in which you want to insert the image, choose Acquire > “Image format” in 
the Image menu.

 • In place of “Image format,” choose the name of the raster file format you want to import. 

2. In the Acquire dialog box, type the name of the file you want to acquire, or select its name in the file 
list. 

3. Click Open. Canvas inserts the image into the document.




