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Introduction to Local Access

Local Access Logon
Local Access Logon consists of four applications and some helper libraries:

Local Access Logon (LALOGON.EXE). This program asks for a username and password before 
access to Windows is allowed.

User Manager. This application allows the System Administrator to view and modify all user 
accounts and several logon options (like automatic logon).

Screen Saver (LASAVE.EXE). This program asks for the password before a sleeping Windows 
session is reactivated.

The DOS device driver LADOS.SYS. This driver ensures that AUTOEXEC.BAT cannot be 
terminated with Ctrl+Break, and that a user cannot enter the DOS prompt after irregular termination of 
Windows (for instance because of a protection fault). If such a termination occurs, LADOS.SYS will first 
flush all disk caches and then reboot the computer with a message.



Introduction to User Manager

User Accounts: users ( ) and groups (
)

With User Manager all System Administrators can view and modify all user accounts. Every user 
account consists of a user name and password, and several other attributes. Every user is a member of 
a user group.
All users and groups are managed with the Edit menu.

User Files
These user accounts (users and groups) are present in a user file. This file may be stored in any 
directory, even on a network drive.
User Manager is able to work with several user files at a time. Only one of these user files is used by 
Local Access Logon. This file is called the Default User File. The default user file is opened automatically
by User Manager.
User files are managed with the File menu.

Options
Furthermore there are some options that may be edited by the System Administrator(s), like the 
minimum password length.
The Options menu contains the possible commands.

See also: Introduction to Users and Groups



Introduction to Users and Groups

What are Users?
Every user is defined by the following main elements (see the User dialog boxfor more details):

a (public) logon name, to be used at logon time.
a (secret) password
the membership of one or    more user groups.

As soon as Windows starts up, Local Access Logon asks for a logon name and password. Only valid 
pairs have access to Windows.

What are Groups?
If a user typed a valid logon name and password pair, Local Access Logon uses the group membership:

to start the correct application: Program Manager or any other (DOS or Windows) application.
 to allow access to the Program Manager File Menu, to Program Manager Groups,    and to User 

Manager. In other words: every group defines the access rights of all member users.
See the Group dialog box for more details.

Managing groups and users
This hierarchy makes it very simple to manage the access rights of all users. Instead of managing all 
users individually, only the groups have to be managed.

Because a user may be a member of more than one group, it is very easy to expand or shrink the 
access rights of one user. Simply add or delete groups in the membership list of that user (see the 
Membership Groups dialog box for more details) .



File menu commands

The File menu offers the following commands:

Open Default Opens the default user file, used by Local Access Logon.
Mark as Default Marks the active user file as the default user file.
New Creates a new user file.
Open Opens an existing user file.
Close Closes an opened user file.
Save Saves an opened user file using the same file name.
Save As Saves an opened user file to a specified file name.
Exit Exits User Manager.



Edit menu commands

The Edit menu offers the following commands:

New User Creates a new user.
Copy User Copies the attributes of the selected user to a new user.
Modify User Modifies the selected user.
Delete User Deletes the selected user.
Change Password Changes the password of the selected user.
New Group Creates a new group of users.
Modify Group Modifies the selected user group.
Delete Group Deletes the selected user group.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Options menu commands

The Options menu offers the following commands:

Auto Save Files Enables or disables automatic saving of user files.
Account Policy Modifies the account policy of the active user file.
Automatic Logon Modifies the automatic logon user settings of Logon.
Protect Files Displays the Protect Files dialog box.

Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple views of 
multiple documents in the application window:

New Window Creates a new window that views the same document.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Window 1, 
2, ...

Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this application: 

Index Offers you an index to topics on which you can get help.
Using Help Provides general instructions on using help.
About Displays the version number of this application.



Open Default command

Use this command to open the user file that is being used by Local Access Logon on your computer. As 
soon as User Manager is started, the default user file is opened automatically.

Shortcuts:

Toolbar:
Keys: CTRL+D



Mark as Default command (File menu)

Use this command to mark the active user file as the default user file. User Manager will display the 
Mark File as Default dialog box, where you should enter a valid username/password pair from a system 
administrator in this file. (This is a security check).
The default user file is the .LAU file that is being used by Local Access Logon if Windows is started.
If this menu item is disabled (gray characters), the active user file is already the default user file.

You can open the default user file with the Open Default command.

See also: Introduction to User Manager



Mark File as Default dialog box

This dialog box asks for a valid username/password pair for a system administrator in the user file that 
should be marked as default. This is te ensure that you still have access to Windows as a system 
administrator.
If this check fails, then you should create a new system administrator account, or change the password 
of an existing system administrator.

You can open the default user file with the Open Default command.

See also: Introduction to User Manager



New command

Use this command to create a new user file in User Manager.

You can open an existing user file with the Open command.

Shortcuts
Keys: CTRL+N



Open command

Use this command to open an existing user file in a new window.    You can open multiple files at once.    
Use the Window menu to switch among the multiple open documents.    See Window 1, 2, ... command.

You can create new user files with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:

File Name
Type or select the filename you want to open.    This box lists files with the extension you select in the
List Files of Type box. 

List Files of Type
Select the type of file you want to open:

Local Access User files (.LAU)

All files. If you select a file other than .LAU, the file type is checked as its being opened.

Drives
Select the drive in which User Manager stores the file that you want to open. 

Directories
Select the directory in which User Manager stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. This button is 
only present if a network is available.



Close command

Use this command to close all windows containing the active user file.    User Manager suggests that you
save changes to your user file before you close it.    If you close a user file without saving, you lose all 
changes made since the last time you saved it.    Before closing an untitled user file, User Manager 
displays the Save As dialog box and suggests that you name and save the file.

You can also close a user file by using the Close icon on the document's window, as shown below:



Save command

Use this command to save the active user file to its current name and directory.    When you save a user 
file for the first time, User Manager displays the Save As dialog box so you can name your user file.    If 
you want to change the name and directory of an existing user file before you save it, choose the Save 
As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command

Use this command to save and name the active user file.    User Manager displays the Save As dialog 
box so you can name your user file.    

To save a user file with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to save:

File Name
Type a new filename to save a document with a different name.    A filename can contain up to eight 
characters and an extension of up to three characters.    User Manager adds the extension you 
specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command

Use the numbers and filenames listed at the bottom of the File menu to open the last four user files you 
closed.    Choose the number that corresponds with the user file you want to open.



Exit command

Use this command to end your User Manager session.    You can also use the Close command on the 
application Control menu.    User Manager prompts you to save documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



New User command

Use this command to create a new user. User Manager displays the New User dialog box where you 
may edit the attributes of the new user.

Use the Copy User command to copy the attributes of an existing user to a new user.

Shortcuts

Toolbar:
Keys: CTRL+U



Copy User command

Use this command to copy the attributes of the selected user to a new user. User Manager displays the 
Copy User dialog box where you may edit the attributes of the new user.

Use the New User command to create a new user from scratch.

Shortcuts

Toolbar:
Keys: CTRL+C



Modify User command

Use this command to modify the selected user. User Manager displays the Modify User dialog box 
where you may edit the attributes of the selected user.

Use the Change Password command to change the password only of the user.



User dialog box

Click on the part of this screen on which you want help:

See also: Introduction to Users and Groups



Member of Groups...
This button allows you to change the group membership of this user. User Manager will display the 
Group Membership dialog box. Every user should at least be a member of one group.



This account is disabled
If checked, this user is (temporarily) disabled from logging on.



Password never expires
If checked, this user is never alerted or forced to change the password.

See also: Account Policy dialog box



Must change password at next logon
If checked, this user must change the password at the next logon.



May change password
If checked, this user may change his or her password at logon time.



Description
The description may contain any text that describes this user.



Check password
Here you should enter the same text as in Password, to prevent typo's.



Password
The password need not be unique to each user, and is supposed to be secret.    A password may contain
32 characters, and is case sensitive.
On creation of a new user this password may be left empty.



Full Name
The full user name is free text, and could be used to enter the true name of this user.



Logon Name
This name is used by Local Access Logon.
The logon name:

is unique to each user, 

cannot be changed afterwards,

is not case sensitive,

may consist of 16 characters.



Membership Groups dialog box

Click on the part of the screen on which you want help:

Remarks

Every user should be a member of one group at least.

If a user is a member of more than one group, the most powerful characteristics of each group 
will be added up. For instance, if one of these groups defines the System Administrator option, this user 
will automatically be a system administrator. See the Group Dialog box for a description of all group 
characteristics.

If a user is a member of more user groups, and one or more of these user groups defines a single
application as the start-up program, then Local Access will create a temporary Program Manager group
with these applications in it.

See also: Introduction to Users and Groups



Remove >>
Press this button to remove groups from the membership of this user. This button is only available if you 
first selected group(s) under Member of Groups.



<< Add
Press this button to add groups to the membership of this user. This button is only available if you first 
selected group(s) under NOT a member of Groups.



NOT a member of Groups 
The user is NOT a member of the groups listed here. Select one or more groups and press the Add 
button to add these groups to the membership.



Member of Groups
The user is a member of all groups that are listed here. Select one or more groups and press the 
Remove button to remove this membership.



Logon name
This is the logon name of the user that is about to be modified. You cannot change the logon name.



Delete User command

Use this command to delete the selected user permanently. User Manager first asks whether you are 
sure you want to delete this user.

Use the Modify User command to disable the user account temporarily.

Warning: a deleted user cannot be recovered, even if a new user is created afterwards with the same 
logon name all rights of this user should be redefined.



Change Password command

Use this command to change the password of the selected user. User Manager displays the Change 
Password dialog box, where you can enter a new password.

Use the Modify User command to change other attributes of the selected user.

Shortcuts:

Toolbar:
Keys: CTRL+W



Change Password dialog box

Click on the part of this screen on which you want help:

Remarks
User Manager never decrypts passwords, but compares only passwords after encryption for security 
reasons    (all system administrators could have knowledge about the passwords that some users 
prefer). Therefore you cannot modify a password. You can only enter a new password.

See also: Introduction to Users and Groups



Must change password at next logon 
Check this control to force the user to enter a new password at the next logon session. This option 
prevents that the system administrator knows the password of this user.



Check password
Enter the same password here. User Manager checks for typo's.



Password
Enter the new password here. A maximum of 32 characters is allowed.. Passwords are case-sensitive.



Logon Name
This is the logon name of the user that is about to be modified. You cannot change the logon name.



New Group command

Use this command to create a new user group. User Manager displays the New Group dialog box where
you can enter the name and characteristics of this group.

Use the Modify Group command to change the characteristics of an existing group.

Shortcuts:

Toolbar:
Keys: CTRL+G



Modify Group command

Use this command to modify (or view) the selected group. User Manager displays the Modify Group 
dialog box where you can enter new characteristics for this group.

Use the New Group command to create a new group.



Delete Group command (Edit menu)

Use this command to delete a group permanently. User Manager will first prompt you for confirmation.

You cannot delete:

Groups with member users. First delete the users in this group.

System groups. These are groups that have been created by User Manager itself.

Remark
This action is irreversible! All characteristics and rights of a deleted group are lost, even if you create a 
new group with the same name afterwards.



Group dialog box

Click on the part of this screen on which to get help:

Remarks
All these characteristics are shared by all members of this group. Be especially careful with the 
assignment of System Administrator rights to a group, because all member users will have full access to 
applications and files!

See also: Introduction to Users and Groups



View users
Click this button to view the users who are currently a member of this group. User Manager will display 
the Users Per Group dialog box.



Work directory
Here you may enter the work directory that should be used by the program of your choice. By default, 
the application directory is used.



Browse...
Click this button for a dialog box with all available program files on the disks.



Program Name
Here you should enter the full pathname of the program of your choice.
Click the button Browse... for a dialog box with program names.



Program of Choice
Click this radio button if you want all members of this group to start with a single application, like Word 
for Windows or Paintbrush. Program Manager will not be used.
These users will not be able to start other applications.



Maximize Main Window
Check this box to let the members of this group start with a maximized main application window after a 
successful logon. Otherwise the application window will be displayed at default size.
This option affects the start program only (either Programn Manager or a program of your choice).



Program Groups...
Click this button to choose program groups manually. All members of this group will have access to the 
selected program groups only. User Manager will display the Program Manager Groups dialog box.



Use all Program Groups
Check this option if you want all members of this group to have access to all program groups and icons 
in Program Manager. These users will have access automatically to all program groups, even if these 
program groups have been added later on.



May install programs
If checked, all members of this group are allowed to install applications. These users are therefore able 
to modify Program Manager.
If NOT checked, the members of this group don't have access to the File Menu of Program, Manager. 
These users will not be able to modify the characteristics of Program Manager.



Program Manager
Click this radio button if you want all members of this group to start with Windows Program Manager 
after a successful logon. If you define Program Manager as the start program for this group, three other 
options may be modified:

May install applications

Use all program groups

Program Groups



Start Program
This is the application with which all members will start after successfully logging on. You must make a 
choice out of two alternatives:

Program Manager: Program Manager will be started.

Other Application: an application of your choice will be started.



Description
Here you may enter a description of this group.



System Administrator
Check this item if all members of this group should be recognized as system administrators by Local 
Access. A system administrator has full access rights to all resources.



Name
This is the name of the group. Every group must have a unique name with a maximum of 16 characters. 
Group names are not case sensitive.
Group names cannot be modified afterwards.



Program Manager Groups dialog box

Click on the part of this screen on which you want help:

Remarks

If a user is a member of more than one user group, the Program Manager groups of all user 
groups will all be available to this user.

If you want to customize the way Program Manager shows the groups, for example what groups 
should be displayed opened, please see Appendix Keys in LALOGON.INI in the the Manual.

See also: Introduction to Users and Groups



Opened group
Here you may choose a Program Manager group that will be opened if a member-user logs on. All other 
Program Manager groups will be iconized.



Start-up group
Here you may choose a Program Manager group that is available to this user. All applications in this 
group will be executed automatically after a member user logged on. If a user is a member of more than 
one group, all start-up groups per user group are added up.



Show file names
If checked, the names of the Program Group files will be displayed instead of the titles of each program 
group.



Remove
Click this button to remove previously selected program groups from the list of available groups.



Add
Click this button to add previously selected program groups to the list of available groups.



NOT available program groups
All Program Manager groups that are NOT available to the members of this group are listed here. Select
one or more groups and press the Add button to make these groups available to all users in this group.



Available program groups
All Program Manager groups that are available to the members of this group are listed here. Click on 
one or more groups and press the Remove button to remove groups from this list.



Name
This is the name of the group. You cannot modify this name.



Users per Group dialog box

This dialog box shows all users who are currently a member of this group.

Use the Modify User command to change the membership of groups for each user.



Toolbar command

Use this command to display and hide the Toolbar, which includes buttons for some of the most common
commands in User Manager, such as File Open.    A check mark appears next to the menu item when 
the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The toolbar 
provides quick mouse access to many tools used in User Manager,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To
Open the default user file.

Open an existing document.    User Manager displays the Open 
dialog box, in which you can locate and open the desired file.
Save the active document or template with its current name.    If 
you have not named the document, User Manager displays the 
Save As dialog box.
Create a new user.

Copy the selected user to a new user.

Change the password of the selected user.

Create a new group.

Display the Help Contents.

Obtain help about a selectable object.



Status bar command

Use this command to display and hide the Status Bar, which describes the action to be executed by the 
selected menu item or depressed toolbar button, and keyboard latch state. A check mark appears next 
to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status bar

The status bar is displayed at the bottom of the User Manager window.    To display or hide the status 
bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.    This area similarly shows messages that describe the actions of toolbar buttons as you
depress them, before releasing them.    If after viewing the description of the toolbar button command 
you wish not to execute the command, then release the mouse button while the pointer is off the toolbar 
button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.

Auto Save Files command

Use this command in the Options menu to enable or disable automatic saving of user files. If this option 
is disabled, User Manager will ask you whether or not to save modified user files upon termination.



Protect Files command

Use this command to view or modify the files that are to be protected for users with restricted access. 
User Manager displays the Protect Files dialog box, where you may enable or disable the protection for 
each file.



Protect Files dialog box

Click on the part of the screen on which to get help:

Remarks

This dialog box allows you to enable the protection of start-up files that are used by MS-DOS, 
Windows and Local Access. Local Access marks these files as "read only" for all users with restricted 
access. That is: all users who may not edit Program Manager groups. Users who are allowed to install 
applications (including System Administrators) may change these files with an editor.

File protection prevents that users edit the start-up files manually with an editor like Write or 
Notepad.



Protect LALOGON.INI
This file is used by Local Access to determine the user file and other LA options. See the User's Manual 
for more information (Press the button "Manual" at the top of this window).



Protect PROGMAN.INI
This file is used by Program Manager. Allthoug editing of this file by users is not a security risk, it may 
change the look and feel of Program Manager for other users.



Protect WIN.INI
This file is used for miscellaneous Windows configuration data. It is not needed for proper operation of 
Local Access



Protect SYSTEM.INI
This file contains important configuration data for Windows. LALOGON.EXE is started here, together 
with the Local Access screen saver.



Protect AUTOEXEC.BAT
Windows is started in AUTOEXEC.BAT, and many MS-DOS helper programs are started here.



Protect CONFIG.SYS
This file is used by MS-DOS to obtain the system configuration if the computer is turned on. The Local 
Access DOS driver LADOS.SYS is started here too.



Account Policy command

Use this command in the Options menu to view or modify the account policy of the active user file. User 
Manager displays the Account Policy dialog box, where you may edit several options, especially 
password security options.



Account Policy dialog box

Click on the part of this screen on which you want help:

Use the Modify User command to change the password options of each user individually.



Minimum password length
Here you may specify the minimum password length in characters for all users who may modify their 
password. The maximum password length is always 32 characters.



Minimum password age
Here you may specify the minimum password age in days for all users. This prevents users to change 
their password twice immediately: once to a new password and the second time back to the original one.
Only users who may change their password will be affected by this option.



Maximum password age
Here you may specify the maximum age of all user passwords in days. Users are prompted to enter a 
new password after expiration of the password. 
Only users who may change their password will be affected by this option.



Automatic Logon command

Use this command to view or modify the auto logon user. User Manager displays the Automatic Logon 
dialog box, where you may change this option.

This command is only available if the active user file is marked as the Default user file.    



Automatic Logon dialog box

Click on the part of this screen on which to get help:

Remarks

The Automatic Logon option is stored in LALOGON.INI. It is therefore not possible to change 
these options for each user file.

If Automatic Logon is used, that is: Local Access did not display a logon dialog box, other users 
must log on by clicking on the Local Access Logon icon. This icon is displayed automatically on the 
desktop window if automatic logon is enabled. A user may press Ctrl+ESC at any time for the Windows 
Task List, in order to activate the Local Access Logon dialog box.

Automatic Logon is only possible if the MS-DOS driver LADOS.SYS has been started in 
CONFIG.SYS. Please see the User's Manual for more information on this topic (Press the button 
"Manual" on top of this Window).

See also: Introduction to User Manager



Auto Logon User
Here you may specify the type of automatic logon. A list of possible entries is available.

Windows for Workgroups User: If Windows for Workgroups or a compatible network is present,
you may specify the Workgroup User. In this case, Local Access checks at logon time if a Workgroup 
User has logged on already. If so,    this logon name will be used by Local Access too if this logon name 
locally exists. Password integrity is still valid, because Local Access uses the Workgroup Password 
Cache file to store the Local Access password. If a network user logs on for the first time, Local Access 
will therefore still ask for a valid password.

Logon Name of a user account. If you specify a logon name, Local Access will use this account 
for public access directly. In that case, the password of this user is ignored completely. All users who have
access to the computer, have access to Windows according to this user account.

Warning: if the automatic logon is enabled for a user who may install applications, then your computer 
may be affected by viruses! Please check the membership of this user carefully!



Use Automatic Logon
Check this radio button te enable or disable the automatic logon at start-up of Windows. This automatic 
logon enables public access to all users who do not have a valid username and password combination. 
No logon dialog box will be displayed at start-up.



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You can open 
multiple document windows to display different parts or views of a document at the same time.    If you 
change the contents in one window, all other windows containing the same document reflect those 
changes.    When you open a new window, it becomes the active window and is displayed on top of all 
other open windows.



Cascade command

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command

Use this command to vertically arrange multiple opened windows in a non-overlapped fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons command

Use this command to arrange the icons for minimized windows at the bottom of the main window.    If 
there is an open document window at the bottom of the main window, then some or all of the icons may 
not be visible because they will be underneath this document window.



1, 2, ... command (Window menu)

User Manager displays a list of currently open document windows at the bottom of the Window menu.    
A check mark appears in front of the document name of the active window.    Choose a document from 
this list to make its window active.    



Index command

Use this command to display the opening screen of Help.    From the opening screen, you can jump to 
step-by-step instructions for using User Manager and various types of reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the opening 
screen.

Shortcuts:

Toolbar:
Keys: F1



Using help command

Use this command for instructions about using Help.



About command

Use this command to display the copyright notice and version number of your copy of Local Acces User 
Manager.



Context Help command

Use the Context Help command to obtain help on some portion of User Manager.    When you choose 
the Toolbar's Context Help button, the mouse pointer will change to an arrow and question mark.    Then 
click somewhere in the User Manager window, such as another Toolbar button.    The Help topic will be 
shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title bar

The title bar is located along the top of a window.    It contains the name of the application and 
document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging their title 
bars.

A title bar may contain the following elements:

Application Control-menu button

Document Control-menu button

Maximize button

Minimize button

Name of the application

Name of the document

Restore button



Scroll bars

Displayed at the right and bottom edges of the window.    The scroll boxes inside the scroll bars indicate 
your vertical and horizontal location in the document.    You can use the mouse to scroll to other parts of 
the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the arrow 
keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer to the 
border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command

Use this command to display a four-headed arrow so you can move the active window or dialog box with
the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (System menu)

Use this command to reduce the User Manager window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command

Use this command to switch to the next open document window.    User Manager determines which 
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command

Use this command to switch to the previous open document window.    User Manager determines which 
window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the document 
Control menu closes only one window at a time.    You can close all windows at once with the Close 
command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the User Manager window or dialog box



Restore command

Use this command to return the active window to its size and position before you chose the Maximize or 
Minimize command.



Switch to command

Use this command to display a list of all open applications.    Use this "Task List" to switch to or close an 
application on the list.

Shortcut
Keys: CTRL+ESC

Dialog box Options
When you choose the Switch To command, you will be presented with a dialog box with the following 
options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option does not 
affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not affect 
applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Modifying the User File

Each window contains two panes with separate views on the user file it represents:

A pane with all users, alphabetically listed. System administrators are marked    with a note of 
exclamation.

A pane with all groups alphabetically listed. 

The bar that separates these panes may be dragged up or down with the mouse.

You may select a user or group by clicking on it. Use the Edit Menu commands to edit the selected user 
or group.
Double click on a user or group to view or modify that user or group in a dialog box.

See also: Introduction to User Manager



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



OK Button
Click this button to save changes and close the dialog box.



Cancel Button
Click this button to ignore changes and close the dialog box.



Help Button
Click on this button for Help on the dialog box, or press F1.




