Configurar varias identidades

Si hay más de una persona que utiliza un mismo equipo, es posible configurar una identidad para cada usuario. De esta forma, los diferentes usuarios pueden iniciar sesiones sin tener que reiniciar sus equipos, por lo que no se pierde la conexión a Internet y se mantienen abiertos todos los programas que lo estén.

No hay ningún límite en cuanto al número de identidades que pueden configurarse. Cada usuario puede tener una identidad propia y una sola persona puede tener varias identidades. Por ejemplo, una familia podría configurar una identidad para cada padre y otra para cada hijo, o éstos podrían compartir una misma identidad.

Aunque cada identidad puede tener una contraseña, los usuarios no tienen restricciones en lo que respecta al acceso a los archivos de otras identidades. La contraseña protege todas las configuraciones mantenidas por la característica de múltiples identidades. Si desea configurar una estación de trabajo segura usuario a usuario, debe utilizar los Perfiles de usuario de Windows.