¿Qué es el Asesor de contenido?

Internet nos ofrece una facilidad de acceso sin precedentes a una gran variedad de información. Sin embargo, cierta información puede no ser adecuada para todos los usuarios. Por ejemplo, puede que desee evitar que los niños vean información de contenido violento o sexual.

Con el Asesor de contenido, Internet Explorer le proporciona una forma de ayudar a controlar el tipo de contenidos de Internet a los que tiene acceso su equipo. Una vez activado el Asesor de contenido, sólo podrán mostrarse los contenidos restringidos que satisfagan o excedan los criterios que determine.

Concretamente, el Asesor de contenido le permite hacer lo siguiente:

  • Controlar el acceso a la configuración del Asesor de contenido. Para activar el Asesor de contenido y ver su configuración es necesario establecer una contraseña. Posteriormente necesitará la contraseña para cambiar la configuración, por lo que puede ser conveniente anotarla como referencia para el futuro.

  • Ver y ajustar las restricciones para reflejar lo que considera como contenido adecuado en cuatro aspectos: lenguaje, desnudos, sexo y violencia.

  • Ajustar los tipos de contenido que otras personas pueden ver con o sin su permiso. Puede anular las restricciones de contenido caso a caso.

  • Ver y modificar los sistemas de restricciones y las oficinas de restricciones que emplea.

Al activar el Asesor de contenido por primera vez, su configuración será la más conservadora posible (la que es menos probable que resulte ofensiva). Puede cambiarla para ajustarla a sus preferencias.

No todos los contenidos de Internet están restringidos. Si decide permitir que los demás usuarios vean en su PC sitios no resstringidos, es posible que algunos de ellos contengan material inadecuado.

Temas relacionados

Ajustar los tipos de contenidos que pueden ver otros usuarios

Filtrar los contenidos inadecuados

Permitir que otros vean los contenidos restringidos

Permitir que otros vean los contenidos no restringidos


Filtrar contenido inadecuado
  1. En el Panel de control, haga doble clic en el icono Internet.

  2. Haga clic en la ficha Contenido.

  3. En el área Restricciones, haga clic en Activar.

  4. Si aún no ha establecido una contraseña de supervisor para su equipo, se le pedirá que cree una.

    Si ya ha establecido una contraseña, se le pedirá que la escriba.

  5. Si ésta es la primera vez que activa las Restricciones, haga clic en una categoría en la lista y después ajuste el control deslizante para establecer los límites que desee utilizar.

    Repita este proceso para cada categoría que desee limitar.

Sugerencia
  • Puede que desee anotar su contraseña de supervisor. Tendrá que escribirla cada vez que cambie la configuración del Asesor de contenido.
Temas relacionados

¿Qué es el Asesor de contenido?

Ajustar los tipos de contenido que otros usuarios pueden ver

Permitir que otros vean el contenido restringido

Permitir que otros vean el contenido no restringido


Ajustar los tipos de contenidos que pueden ver otros usuarios

Para ajustar el tipo de contenidos que pueden ver otros usuarios
  1. En el Panel de control, haga doble clic en el icono Internet.

  2. Haga clic en la ficha Contenido.

  3. En el área Restricciones, haga clic en Configuración.

  4. Escriba la contraseña de supervisor de su equipo.

  5. Haga clic en la ficha Restricciones, haga clic en una categoría de la lista y ajuste el control deslizante en el límite que desee.

    Repita este proceso para cada categoría que desee ajustar.

Temas relacionados

¿Qué es el Asesor de contenido?

Filtrar los contenidos inadecuados

Permitir que otros vean los contenidos restringidos

Permitir que otros vean los contenidos no restringidos


Permitir que otros vean los contenidos restringidos

Para permitir que otros vean los contenidos restringidos
  1. En el Panel de control, haga doble clic en el icono Internet.

  2. Haga clic en la ficha Contenido.

  3. En el área Restricciones, haga clic en Configuración.

  4. Escriba la contraseña de supervisor de su equipo.

  5. Haga clic en la ficha General y active la casilla de verificación El supervisor puede escribir una contraseña para permitir el acceso de los usuarios al contenido restringido.

Temas relacionados

¿Qué es el Asesor de contenido?

Ajustar los tipos de contenidos que pueden ver otros usuarios

Filtrar los contenidos inadecuados

Permitir que otros vean los contenidos no restringidos


Permitir que otros vean los contenidos no restringidos

Para permitir que otros vean los contenidos no restringidos
  1. En el Panel de control, haga doble clic en el icono Internet.

  2. Haga clic en la ficha Contenido.

  3. En el área Restricciones, haga clic en Configuración.

  4. Escriba la contraseña de supervisor de su equipo.

  5. Haga clic en la ficha General y active la casilla de verificación Los usuarios pueden ver sitios no restringidos.

Temas relacionados

¿Qué es el Asesor de contenido?

Ajustar los tipos de contenidos que pueden ver otros usuarios

Fitrar los contenidos inadecuados

Permitir que otros vean los contenidos restringidos