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CREATING A POSTER OR A BANNER

Introduction.
Poster is a great program for creating signs, posters, banners, murals, etc. It is generally applicable to a 
broad range of uses - all dealing with printing large posters and signs which are not supported by 
standard Windows word processors and graphics programs.

Getting Started:
1. Select the poster shape.
2. Select QUICK START and fill out the template.
3. Edit the resulting poster, if desired.
4. Add any graphics.
5. Print the poster or banner.

1. Select the poster shape.
a. Select VERTICAL to make a poster that is taller than it is wide.
b. Select HORIZONTAL to make a poster that is wider than tall.
c. These posters will be the same shape as the currently selected paper for the currently selected printer. 
For a poster which is not the same shape as your paper, select CUSTOM SIZE.
d. Select BANNER to make a long, narrow banner.    This will be 1 sheet high, and as long as possible. To
change the banner length, or to make it taller, Custom Size.

For more info, see Setting Page Size 

2. Use Quick-Start, or Just Start Typing.
. Select “Blank Page”, then just begin typing in the information. The default font and character size are 

set to get you going immediately    OR
. Select “Quick Start” and fill in 1 - 8 lines of text.    Select the relative font size.    POSTER will compute

the optimum font size to fill up the poster or banner.
. Select “2,3,or 4 columns” for a newspaper style poster.    Click in each column and start typing.    You 

can resize and move the columns as you wish.

3. Fine-tune the appearance.
a. Use the text->fonts menu to select other fonts, and the 'text' menu to change the size and other 
characteristics.
b. Use text->Special effects for 3D, shadow, subscript, inverse, and other special effects.
You can edit your poster like any other windows word processor.    

3. Make a Border.
a. Select Page->Border and select a simple border, or import one from a file or the clipboard.
b. Select Page->Background to select a background color.

4. Add Graphics or Pictures:
You can create graphics in 4 ways:
1. Using OLE and the "Insert Object" command: 
Use the "Edit" "Insert Object" command to start an OLE server like Draw, Paintbrush, etc. After you create
the object, exit the program; the picture will be pasted into your poster.
2. Pasting from the Windows Clipboard.
Create graphics with 'Draw', 'Paintbrush' or some other program, and then copy them into the windows 
clipboard.    Then, in the poster program, you can paste them into your poster. You may also use a clipart 
program, such as Corel Gallery. 
3. Import graphics files.
Import bitmap files (*.bmp files), graphics files (*.gif, *.jpg),    or windows metafiles (*.wmf files). Metafiles 



are recommended, as they will scale smoothly when enlarged and printed.    Bitmaps will generally look 
jagged when enlarged and printed.      
Graphics can be used as a picture inserted into the text, or a border or background.
4. Draw your own simple graphics.
Use the graphics tools in the 'draw' menu, or the toolbox, to create simple graphics.    Use the shapes 
such as triangle and star (Draw->Star) to use fancy shapes.

5. Print the Poster.
When you are done, save the poster, and then print it.    You can print it as a single sheet, or up to ten 
times bigger (which takes 100 sheets of paper).    You then have to paste the sheets together to make a 
single, big poster or sign.

Each poster is 1 page on the display screen - usually 8 1/2 x 11 inches (21.6 x 28 cm.) - when you create 
it; but when you print it, you scale it up to be as big as you want (up to 9 feet - 266 cm. - wide or high)!    

Each banner is about 10 inches wide on the screen, but it prints 10 times bigger, making it 109 inches 
(almost 9 feet -    266 cm.) wide.

Support and Registration - version 5 for Windows 95

Problems and Questions: 
For questions, help on any problems or suggestions, send me a note.    My email address is:

Internet: PosterSW@aol.com 
AOL: PosterSW 
Compuserv: 75754,2174. 
Phone: (206) 848-0467

Updates:
    WWW: For the latest information and the very latest version of POSTER, visit our web site:

http://members.aol.com/PosterSW.    
    The WEB site also contains a poster FAQ (frequently asked questions).

 FTP: You may download the latest version of POSTER using FTP: connect to user.aol.com, change to 
directory "postersw", and download the latest posterxx.zip file.

Registration: 
 POSTER is shareware. PLEASE register this program if you find it useful.    Registration is only $16 (+$2 
shipping, $4 for non-US orders), which is incredibly reasonable for a program as powerful and flexible as   
POSTER.

When you register, you will be emailed the registration code immediately.    (Be sure to indicate your email
address).    In addition, you will be mailed a disk full of fancy borders and the latest version of poster.    
Registration allows you to continue printing after you have printed your first 10 posters. Registration also 
entitles you to full support, and all    future upgrades.      

To enter the code, select Help->Registration, and click on "enter    registration code". Then type the code 
into the box, and click on OK.

To register:

From Compuserv: GO SWREG, and register ID 4249. Your compuserve account will be automatically 
charged.



Credit Card Orders (Visa, MC, Amex, Discover) are handled by Poster Software, or    Public Software 
Library:
    Phone: Call Poster Software at 1-888-853-4828 (toll free).

If you can’t reach us, call PSL at 1-800-2424-PSL,    or 713-524-6394,    
    FAX : 713-524-6398    (include mailing & email address)
    Internet: http://members.aol.com/postersw
    Ask for POSTER, ID 14375.
      Do NOT use these numbers for any support questions. 

Instead, call me at (206) 848-0467.

By Mail: The price is $16 with NO shipping charge. Send check, money order, or cash to:
Bob Bedoll, Poster Software
11002 48th St. E.
Puyallup, WA, 98372
USA

Thanks,
Bob Bedoll

WHAT'S NEW.
Version 5.2:
 Adds save to BMP file ( convert this to a GIF for WEB graphics). Rotate Bitmap. Toolbar and right menu. 
Revised print methods A, B, C, D. Smart Shapes. OLE support. More borders.
Minor enhancements.
Version 5:
32-bit port of Version 3.5a. Adds improved startup, smart shapes, support for large pages, and other 
minor enhancements.
Version 3.5:
Bugfixes. New and Banner setup logic revised. 
Better display of black & white bitmaps. Constant aspect-ratio resize fixed.
Change printers from within Poster.
Grid, ruler, and status line displays improved.
Version 3.4: 
Bugfixes and minor enhancements.    Reshape polygons. 30 new examples.
Version 3.3:
A number of minor enhancements to make it easier to work with big bitmaps,
fix problems in selecting objects, and general usability.
Version 3.2:
Import GIF (*.gif) and JPEG (*.jpg) files directly into picture.    This allows WEB graphics to be imported 
directly into poster.
Crop and lighten/darken pictures with Picture Edit.

Version 3.1:
Bug fixes.
Warp text into different shapes.    This is pretty cool - check it out.
Print banners and posters on continuous forms.    Supports dot matrix printers and the HP680.
Use Gradient color fills for rectangles, squares, text boxes, and text.
Automatic expanding borders for banners.

Version 3.0: 
 Quick-Start to create a poster or banner in a minute.
 Number of characters allowed in a poster is increased from 2,000 to 32,000.



 Full screen display with variable zoom and display of page breaks.
 TEXT FEATURES:

Character limit raised from 2,000 to 32,000.
Arch, rotate, and many more special effects.
Multiple colors on text special effects.
Apply bitmap patterns to text.
Greater precision for better printing of small text.
Import text from a file.

 GRAPHICS FEATURES.
Zoom.
Graphics group and ungroup.
Ruler, Grid, and Snap to grid.
Rotation and flip.

 BORDERS and BACKGROUNDS:
Backgrounds can be stretched to fit, not stretched, or tiled.
Gradient colored backgrounds.
99 built-in simple borders

 
Version 2.3C:
Cursor keys will move objects.    Handles are smaller for easier graphics object manipulation.
Minor bug fixes.
Registration code.

Version 2.3:
Automatic word-wrap is now supported. See text->word wrap.    
Automatic character map, as in previous versions of Poster, is also supported.
Text boxes may now be multiple lines.    All attributes of normal text may be applied.
A number of problems are fixed with deleting and selecting text in text boxes.
There is a toolbox selection for text boxes with borders and fill, and for text boxes without borders and fill 
(invisible boxes).

Version 2.2:
Thick dashed and dotted lines.
Arrows.
Arcs, Pies, Polygons, and Polylines.
Automatic Drop shadows for shapes. See Draw->Shadow.
Control over spacing between characters and between lines.    See Text->Spacing
More special effects for text, with a preview box. See Text->Special.
Subscript and superscript for text.    See Text->Special
Inverted (White on Black) text. See Text->Special.
Tab support. Tab stops align every 1/2 inch (12 cm).
Selectable colors and patterns for backgrounds.
Text boxes of a single line of disconnected text.
Bug fixes for background bitmaps and metafile borders.

Version 2.1:
Special effects for text.
Bug fix for jagged lines when printing in method A or method B.

Version 2.0:
Graphics drawing tools.
Ability to place graphics anywhere on the page.



QUICK-START.

Quick-Start will help you create a poster or a banner in less than a minute. Quick-start automatically 
calculates the optimum font size and spacing, based on the text you enter. After you create a poster or 
banner with quick-start, you can edit it using all the normal POSTER features and special effects.

1. Answer YES to the Quick-Start question, or select File->Quick-Start.
2. Fill in your text, with as many lines as you want.    
        Each line becomes 1 line on the poster or banner 
              (no automatic word wrap).
        Empty lines (lines where you entered NO characters or blanks) are ignored.
        If you specify at least 1 blank in a line, that line will NOT be ignored.
        Use TAB to move to the next line (don't use ENTER or RETURN)
3. Select the relative font size. 
        'Medium' is 2/3 the size of 'Big'. 'Small' is 1/3 the size of 'Big'.
4. If you don't like the default    font (Arial), click on the font box for that
        line, and select the font you want.    Quick-start allows only 1 font per line.
        (Once quick-start is done, you can change fonts on a character by character basis.
      (Don't bother to select the size in the 'font' dialog box; Poster ignores it.)
5. When done, click on OK.
6. Enter YES if you want a simple rectangular border.    For Banners, this will default to an automatic 
border, which expands as your text expands.    To change the border later, select Page->Borders.

POSTER will calculate the biggest font size that will work for your poster or banner,
while still ensuring that each line you entered appears as a single line on the poster.      The size of the 
medium and small fonts will be set to 2/3 and 1/3 of the size of the big font.

When Quick-start is done, it presents your poster or banner to you.    Now you can edit it in any way you 
want, changing the text and adding graphics as you wish.



PRINTING – What do you want to do?

· Print a Poster

· Print a Banner

· Select the size of the printed poster/banner

· Select Alignment Marks to help in pasting pages together

· Select paper type

· Select Printing Method A, B, C

· Print a range of sheets

· Change Printers 

· Print in Color

· Set a Custom Size

· Change the Margins or Page Size

· Preview the printed poster

· Change the Print Order

· Print Each Page Immediately

· Troubleshoot printing problems

· Save the printer settings only

Printing Posters:        What do you want to do?

· Print a single page exactly as it looks on the screen:    
1. Select File->Print.
2. Select "1 X”.

· Print a double size poster, which is actually 4 sheets of paper:
1. Select File->Print.
2. Select the "2X" option.    Everything on the poster, including all the text and all the graphics, will be 
automatically printed in double size, using 4 sheets of paper. This is a good size to use if you are 
going to paste the poster onto standard size 'poster board'.

· Print a poster to paste onto standard size ‘poster board’.
1. Select File->Print.
2. Select the "2X" option.    This will make 4 sheets.

· Print bigger than double size:
Select the "3x", "4x", etc. option. Everything on the poster will automatically be scaled up. 

NOTE: If you have specified a Custom Size, the print scale will be automatically set to print your poster at 
the full size you specified.    You can still check "1 sheet" to print a sample sheet.

Maximum Size.
The maximum size allowed by Windows is 32,767 pixels.    At 300 dpi (standard laser printer resolution), 



this is 109 inches, or a little over 9 feet.
At 360 dpi (Cannon or Epson ink-jet resolution), the maximum size is 102 inches.
If you decrease your printer resolution, such as to 150 dpi, then the maximum poster size will increase as 
long as the printer driver reports this to Poster.

Banners:    What do you want to do?

The banner is automatically setup with the maximum possible print scale factor for your printer.    This will 
usually print a banner that is 8.5 inches    high (1 page high) and up to 105    inches wide (19 cm x 266 
cm). This gives a standard banner. 

· Print the banner full size.
1. Select File->Print.
2. The scale factor will already be set to give you a full size banner. 
3. Select ‘Paper Type: Continuous Forms’ to print on banner paper.
4. Select PRINT.

· Print a single-sheet sample of the banner.
1. Select File->Print.
2. Select ‘1x’.
3. Select PRINT.

· Print the banner as a single, continuous sheet.
1. You must a printer like the HP680 that can print on banner paper.
2. Set your printer to banner mode and load banner paper.
3. Select File->Print.
4. Select ‘Paper Type: Continuous Forms’.
5. Select PRINT.

· Eliminate page ejects between pages when Continuous Forms is set:
1.Select File->Print
2.Select More.
3.If your first page continues ok onto page 2, and then page ejects: Change “Override Paper Margins,
Sides” to a value larger than 0.01. For example, 0.1. This will cause POSTER to page eject sooner.    
Experiment with this value till you get something you want. Ideally, you want POSTER to go to the 
very end of a page, and then page eject onto the next page, which results in a completely continuous 
form.
4.If your first page does a page eject before it gets to the end of page 1, then change “Override paper
size, width” to something longer than 11 inches. This will cause POSTER to page eject later.    
Experiment with this value till you get something that works.
5.This value is reset when you restart POSTER.

· Print a banner with the paper sheets in Portrait mode, rather than landscape mode.
1. Select File->Print.
2. Select More.
3. Set ‘Override Orientation’ to VERTICAL.
4. Select Preview to make sure you are getting what you want.

· Print a banner longer than 110 inches.
1. Sorry – you cant.    You must create multiple banners and paste them together.

· Print a banner taller than 8 ½ inches.
1. Select Page->Custom Size.
2. Enter the final size you want.



3. Readjust your banner font sizes.
4. Select File->Print.    The print scale factor will already be set correctly for you.

Preview.
· To preview the entire printed poster:

1. Select File->Print.
2. Select the scale factor.
3. Select PREVIEW.
The preview option will show you exactly how the poster will look on the printed page, at the scale 
you have selected.    Each rectangle corresponds to a printed page.    

· To see the page marks on your working copy:
1. Select View->Page Breaks.
2.The page marks will reflect the last print scale factor set in File->Print.

Margins.    

What do you want to do?

· Change the margin between the end of the paper and the printed area on the poster or 
banner?
This is called the ‘Paper Margin’.    The default is ½ inch around each edge of each page.

To change this:
1. Select "File->Print" -> "More".    
2. Change the value in the ‘Override Paper Margin’ box.    
3. Use PRINT PREVIEW will show the effect of changing the page margin of each sheet.    
4. Changing the MARGIN affects where on each sheet POSTER prints the image.
5. These settings reset when you change printers, or restart POSTER.

· Change the margin between the egde of the printed area and the start of the text.
This is called the text margin. To change it.
1. Select Page->Text Margin.
2. Enter the new text margin.
3. For more information, see Text Margins

· Print over the fold for a dot-matrix or ink-jet printer:
1. Check 'Continuous forms'. This sets the margin for the page height to zero.    
2. If you still get a page eject, try Print->More, and change the margin on the sides to a very small 
non-zero value, such as 0.05 inches..

More information on Paper margins:

Paper margins are the space around each printed page or sheet. POSTER always puts a 1/2 inch (1.3 
cm) margin around each printed page. (When the pages are cut and pasted together, the entire poster will
have a ½ inch margin around it). To override this, see above. (For continuous forms, the side margins are 
set to 0).    For a 1x poster of standard size, the actual printed size is 7 1/2 x 10 inches (19 x 25.4 cm). For
a 2x poster, the actual printed size is 15 x 20 inches (38 x 50.8 cm), and so on. 

POSTER determines the size of the paper you are using from the paper selection you make in your 
Printer Setup. If you are using 8 1/2 x 14 inch paper    (legal size) for example, POSTER will automatically 
take that into account.    POSTER always leaves a 1/2 inch margin all around each page, unless you 



override it (see below), or set 'continuous forms'.

Pasting pages together.

Each page will be printed separately, and the pages must be pasted together.      To help you do this, you 
can specify 'alignment marks'.    If you specified 'continuous forms' and your printer supports this, then 
each 'strip' will be printed continuously.    If you have multiple strips, they will have to be pasted together.

Alignment Marks and Overlap.    

There are two different kinds of alignment marks:
Corner marks: small marks will be printed in each corner of each page.    By lining these marks up when 
pasting the pages together, you can get accurately placed pages.
Cut lines: dotted lines are printed on each edge which must be pasted to another edge.

Overlap: This option is independent of corner marks and cut lines. When selected, a small amount of 
poster overlap is printed on the edge of each page to make it easier to mate pages together. The overlap 
is out to the printable edge of each sheet.

Print Sizes.

What do you want to do?

· Enlarge your current poster or banner to an even multiple of your paper size:
1. Select File->Print.
2. Select the size of the poster you want to print, such as 1x, 2x, 3x, 4x, etc.

· Enlarge your current poster or banner to a non-even multiple of your paper size.
1. Select File->Print.
2. Select the scale factor you want. (About 10x is usually the maximum).
3. This will not change the shape of your poster, only the size.

· Enlarge you current poster to a specific width or height:
1. Select File->Print.
2. Select the width or height you want.    You can only select width or height; POSTER will compute 
the other one automatically to preserve the aspect ratio.

· Enlarge your current poster to a specific width and height which is not the same shape as 
your current paper size (in other words, you want to change the aspect ratio of your poster to be 
different from the aspect ratio of your paper):
1. Select Page->Custom Size or File->New->Custom Size.
2. Set the final size of the poster or banner you want.

· Make your poster or banner bigger than the indicated maximum size.:
1. There is no general way to do this.    
2. Laser printer users: Select File->Printer Setup ->Setup, and set your printer resolution to 300 DPI.
3. Dot matrix printer users: follow step 2 and set our printer resolution lower.
4. Ink-jet printer users: Set your resolution to 360 dpi or 180 dpi.
5. Reprint your poster.



Possible entries:

One of the following can be set, and it causes the other two to automatically be set:

SCALE FACTOR: A decimal number between 1.0 and the maximum indicated on the menu.    This is a 
multiplier, not a percent. (To make the poster twice as big, use 2.0, not 200).      
Example: A scale factor of 5.5 multiplies the page height AND width by 5.5, so the standard size poster 
(7.5 x 10) becomes 41.25 x 55 inches.

WIDTH: A decimal number between 1.0 and 105.0 specifying the width of the poster, in inches or 
centimeters.    The height will automatically be set, based on the original size of a single page.

HEIGHT: A decimal number between 1.0 and 105.0, specifying the height of the poster, in inches or 
centimeters.    The width will automatically be set, based on the original size of a single page.    

Paper Type. 

What do you want to do?

· Print each sheet individually: Select single sheet. (the normal mode for laser printers.}

· Print over the paper fold in continuous strips: Select continuous forms - the normal mode for dot 
matrix printers.

· Print on continuous forms (banner paper): select continuous forms if you are printing in banner 
mode (be sure to set your printer driver to banner mode).    Continuous forms sets the margins to 0 for
the edge containing the paper fold.    

· Prevent my printer from page ejecting at the fold:
1. Select Continuous Forms in the Print dialog box.

            If that does NOT work, do the following:
1. Select File->Print->More.
2. Set the Override Margins of the appropriate margin to a small, non-zero value, like 0.05.
3. Try printing. Experiment with different values till you find one that works well.

Save Settings Only.
Pushing this button causes POSTER to remember the print size, alignment marks, paper type, and 
printing method that you just set.    This button exits the Print dialog box without actually printing anything. 
NOTE: Print or Print Preview will also remember the settings.

Printing Method A, B, C, D.

If you are having trouble printing the poster, and especially if you loose characters at page edges, try the 
alternate printing methods.    These will cause all text to be sent to the printer as a bitmap graphic, rather 
than as characters.
If your printer is dropping characters at the end of pages when you print at 2x or greater, then check    one
of the alternate printing methods. If you get postscript errors or color errors, try this also.

Method A, B, and C are three different approaches to printing the poster text (graphics are not affected).    
Each is more successful on different types of printers.    Try method A first; if that fails, try B, then C, then 



D    If they all fail, send me a note.

Method A: This should always work. However, it seems to fail on certain versions of printer drivers.
.
Method    B: This method work best for black text.    Colored text will change color when printed against a 
non-white background.    White text will not print.

Method C: This method should always work.

Method D: This method will work for all colors and backgrounds, but is very slow.    Allow 30 
seconds/character to generate the print file.

 
Changing Printers.

To change printers from within POSTER:
1. select File->Printer Setup
2. then select the printer you want.    

You can also use the control panel to change the default printer, but within a POSTER session, once you 
use File->Printer Setup to change printers, changing the default printer in the control panel will no longer 
have any effect on POSTER.

Color.

POSTER will print in color if your printer and printer driver support it.    All graphics, borders, and text will 
print in the same colors as shown on the screen - within the capabilities of your printer.

Printing a Range of    Pages.

What do you want to do?

· Print a range of sheets of a multi-sheet poster or banner:
1.Select PRINT->MORE.    
2.Enter the page number start and end of the range you want to print. Pages are numbered in the 
order printed, starting with 1. This value must be reset EVERY time you print OR preview.
3.Horizontal Posters and banners: numbered in rows from left to right, then top to bottom. Page 1 is in
the upper left-hand corner.    
4.Vertical Posters are numbered in columns from top to bottom.
5.You may use PREVIEW to ensure that you are printing the correct sheet.

· Print individual sheets from the Print Preview display:
1. Select PRINT->PREVIEW.
2. Click on the sheet you want to print.    This will enlarge it.
3. Click on the PRINT THIS PAGE button.

Print Order.
Horizontal posters and banners normally print their sheets from left to right.    Vertical posters print from 
top to bottom.    This is done to make Continuous Forms work properly.    You can manually override this 
for special situations (such as continuous forms along the wide edge). 
This value must be reset EVERY time you print OR preview.
NOTE: If you manually override print order, you may have to reselect Continuous Forms, or manually 



reset the page margins in the MORE dialog box to get continuous forms to print correctly.

Print Each Page Immediately.

When this box is checked (default), each page is sent to the printer as soon as it is generated.    Each 
page becomes a separate print file.
CLEAR this box to put all pages into a single print file (the standard Windows treatment).      This is useful 
when:
 1. Sending a FAX. (Otherwise each page is a separate fax).

2. Sending to a network printer that generates a banner page for each print job.

 
Printing Problems.

To fix your printing problem, find it below, and then follow the steps described.

A. Loosing characters across page boundaries.
1. If characters that would cross page boundaries are not being printed, and you have a 
laserjet printer, see the special instructions below.    
2. If those don't work, or don't apply, select "Method A" or "Method B"    in the "Printing Method "box.
This normally is a problem only for laserjet printers, not for inkjet printers. 
3. If that doesn't work, or is too slow, install the HP Laserjet II driver, and use that when you print a poster. 
Many users have reported that this fixes all their printing problems.
1. "Method C" should always work.

B. Page ejects when printing in continuous form (banner mode).
If you get a page eject between pages, do the following:
1. Select File->Print.
2. Select More.
3. If your first page continues ok onto page 2, and then page ejects: Change “Override Paper Margins, 
Sides” to a value larger than 0.01. For example, 0.1. This will cause POSTER to page eject sooner.    
Experiment with this    value till you get something you want. Ideally, you want POSTER to go to the very 
end of a page, and then page eject onto the next page, which results in a completely continuous form.
4. If your first page does a page eject before it gets to the end of page 1, then change “Override paper 
size, width” to something longer than 11 inches. This will cause POSTER to page eject later.    Experiment
with this value till you get something that works.

C. Other printing problems.
Try each of the following, one at a time. These have all corrected various printing problems for Poster 
users.
1. Uncheck the box "Print Each Page Immediately" under File->Print->More.
2. Reprint just the pages that didn't print the first time. See File->Print->More.
3. Print only a range of pages at a time. See File->Print->More.
4. Make sure you have enough disk space. A BIG bitmap at 300dpi could take up a
lot of space. (A full-page, full color bitmap could require 8x300x10x300x4=28.8MB for each 
page!).
5. Make sure you have the latest version of your printer driver (check the manufacturer's 
web site).

If these don't work, send email to postersw@aol.com, or call (206)848-0467.

Special Printer Instructions.



LASERJET III USERS.
If the posters you print are missing characters at page edges, then do the following:
1. In the PRINT dialog box, check the button marked "Method A".    
2. Be sure your printer is set to 300 dpi.
OR - install the laserjet II driver, and select it when printing posters. Use the Standard printing method.

LASERJET 4 USERS.
To successfully print posters, you must configure your printer as follows:
1. From the control panel, select printers, select 'Setup':
2. Set resolution to 300 dpi. (At 600dpi, printing takes a very long time, and may hang the printer.)
3. Select "options". 
4. Select "Graphics Mode" = "raster", "Graphics Quality"="high", and
          check "print true-type as graphics".
5. Close the control panel.
6. Start "POSTER".
If posters still do not print properly, then in the PRINT dialog box, check the button marked "Method A". 
This should always work.

POSTSCRIPT PRINTER USERS.
Poster may be unable to set the printer to horizontal or vertical page orientation. If "Preview" shows that 
the paper is not properly oriented for your poster, use the "Print Setup" selection to set the Page 
Orientation manually.

If you get postscript errors, or you are loosing characters at page boundaries:
1. From the control panel, select Printers, then select 'Setup.
2. Select "options", then select "advanced".
3. Select "print true type fonts as" "Bitmap (type 3)".
4. Close the control panel.
5. Start POSTER.
If posters still do not print properly, or print too slow, then in the PRINT dialog box, check the button 
marked "Method A". 

If you don't get all the pages, go to Print->More and UNselect "Print each page separately".

HP680 Series Printers.
To print banners:
1. From File->Print Setup, select 'Paper' and check "banner'.
2. From File->Print, select 'continuous forms'.

To print posters in continuous strips, do the same thing.

DOT-MATRIX Printers.
To print banners and posters in continuous strips, from File->Print, select 'continuous forms'.
If you get a page eject between pages, do the following:
1. Select File->Print.
2. Select More.
3. If your first page continues onto page 2, and then page ejects: Change “Override Paper Margins, 
Sides” to a value larger than 0.01. For example, 0.1. This will cause POSTER to skip to the top of page 
sooner.    Experiment with this    value till you get something you want.
4. If your first page does a page eject before it gets to the edge, then change “Override paper size, width”
to something longer than 11 inches.    Experiment with this value till you get something that works.





CHANGING TEXT.

All the following attributes apply to text in both the main flow of the poster, AND in all text boxes.

What do you want to do to your text?

· Enter or add text.

· Change text alignment on each line (Center it, or    left or    right justify it).

· Apply Bitmaps or colored Gradients to text

· Arch or warp a line of text

· Change Bold, Italics, or Underline.

· Change Character size.

· Change Color.

· Change Fonts.

· Make Multiple columns (like a newspaper).

· Rotate text

· Change its Size.

· Add Special Effects (3D, etc).

· Change line and character Spacing.

· Set and use Tabs.

· Warp a line of text

· Set or change Word wrap.

ENTERING TEXT.

To enter text:
1. Into the main text flow: 

Just start typing.
2. Fixed-size Text box: 

Use the ‘fixed-size text box’ tool from the toolbox.
This creates a box, with edges and fill, that holds text.
The text is separate from the main text flow.
You adjust the size of the box manually (select with the mouse, then drag the handles). 
Text is clipped by the box.

3. Automatic text box:
Use the ‘automatic text box tool’ from the toolbox..
This creates an invisible box, that holds text
you enter.    The box expands automatically.
The text is separate from the main text flow.
The edges and fill of the box never show.

FONTS.



What do you want to do?

· To change fonts:
1. highlight the desired text.
2. select the "Font" menu and click on the desired text. 
3. If you select a font without first highlighting text, the font applies to subsequent characters you type 
in.

· To show more than 68 fonts:
1. Select "Font"
2. Select the "more..." menu item - this will bring up a separate font selection box. 

· To see Type 1 fonts installed and use Adobe Type Manager (ATM)
1. Select "Fonts".
2. Select    "more..."    (Type 1 fonts are not shown in the pull-down Font menu).

BOLD, ITALICS, UNDERLINE.
These font attributes are selected by highlighting the desired text, and then selecting them.
They can also be selected using Ctrl-B, Ctrl-I, and Ctrl-U.    
These attributes apply to all text entered after they are selected, until they are changed or the cursor is 
moved with the mouse or cursor keys.    Then the attribute of the adjacent characters is used.
Normal will clear Bold, Italics, Underline, and any special effects.

SPECIAL EFFECTS.
There are over 20 different special effects in the special effects dialog box. 

To change    a 3-D effect:
1. Highlight the text to change.
2. Select Text->Special Effects.
3. Select the desired special effect.
4. Set the Position field to upper left, upper right, lower left, or lower right.    This changes where the 3D 
character will be printed.

To change the color of special effect characters:
1. Select Text->Special Effects.
2. Select Front color to change the color of the character.
3. Select Back color to change the color of the 3-D effect (the portion of the character that is visible 
behind the front color.

SPACING - CHARACTER.
To increase or decrease the space between characters:    (The actual characters themselves do NOT 
change)
1. Select the characters.
2. Select Text->Spacing.
3. Select Character Expand or Compress.    Each time the width between characters is changed by about 
0.1 inches (25 mm).
4. Use the command over again to expand or compress some more.
5. CAUTION: If you change the characters, the expanded or compressed setting will be lost, and you 
must reset it.



SPACING - LINE.
To increase or decrease the space between lines: (The actual characters themselves do NOT change)
1. Select all the characters in a line.
2. Select Text->Spacing
3. Select Line Taller or Shorter.    The line becomes shorter or taller, increasing or decreasing the space 
between the line and the line ABOVE it.
4. Use the command over again to expand or compress some more.
NOTE: to change line spacing for the entire poster, select Page->Spacing.
CAUTION: If you change the characters, the expanded or compressed setting will be lost, and you must 
reset it.

LARGER/SMALLER.
These enlarge or reduce the font size by 0.05 inches each time. Use Ctrl-L or Ctrl-S to do this easily.
For METRIC, these enlarge of reduce the font size by 0.1 cm.

SIZE.

Important: font sizes are always entered relative to a single size, 8 1/2 x 11 page. For example, a 1 inch 
font would be 1 inch high when printed at 1x,
but if you print at 2x (for a 17 x 22 inch poster), your 1 inch fonts will actually be 2 inches high.

What do you want to do?

· Change font size quickly: highlight the text and use Ctrl-L or Ctrl-S, OR click on the bigger or 
smaller buttons.

· Make a font of any size: use the 'Text-> Custom Size' entry in the font menu up to the maximum 
printable size of a single page (usually 7 1/2 x 10 inches). If you scale the poster up when you print it, 
your font will scale up in the same manner.

· Set the font size in points: Select Text->Custom Size, check ‘Points’, and enter the size in points. 
(There are 72 points in an inch).

· Select Type-1 fonts, the kind supported by Adobe Type Manager:
Select: "more"    from the "Font" menu, and select them from the dialog box. 

· Select Bitmap fonts and vector fonts (like 'Modern'): Sorry, they are not supported. 

If you want to use fancy fonts, there are many sources for them.    Most bulletin boards contain many 
decorative true-type fonts, which can be down-loaded at no cost.      Collections such as "Key Fonts Pro" 
feature over 1000 fonts for about $20.

COLOR.

· To change text color for normal text:
1. Select Text->Color, or click on the colored text button.    
2. The text will be printed in the same color as it is displayed - within the capabilities of your printer.    
POSTER retains the color as a full-color (24 bit) value; the display driver and printer driver then 
interpret this value and come as close to it as they can.    
3. To set a gradient (2 colors that blend) see Applying Gradients.

· To change text color for special effects (3D) text:



1. Select Text->Special Effects.
2. Use the Front and Back Color buttons to set the colors.

TABS.
Tab stops are automatically set every 1/2 inch (12 cm.).    

· To use tab stops: 
Simply hit the TAB key.    LEFT alignment is recommended when using TAB stops. (Select all 
characters in a line, then select Text->Left).

· To set or change tab stops: Sorry, you can’t.    They are fixed at ½ inch.

MULTIPLE COLUMNS.

· To create multiple columns:
1. Use the ‘fixed-size text-box’ tool to create two (or more) boxes of text.    
2. Shape the boxes as you wish.    
3. Note - each box is independent - text will not flow from one box to the other.
OR
1. Select File->New, and click the Multiple Columns wizard.
2. Adjust the size and placement of the columns.

ALIGNMENT.
Text may be aligned with the left edge of the page (or text box), centered in the page (or box), or aligned 
with the right edge of the page (or box), or justified between the margins.    

· To align text:
1. Highlight the desired text, and 
2. select Text->Align->Left, Center, or Right, or Justified.
3. NOTE: The alignment is specified by the FIRST character in the line.

WORD WRAP.
Word wrap->Word is automatically selected for all text.    If the current line overflows the page width or text
box width, the line is wrapped at the last word boundary.
Word wrap->Character wraps the line at the last character that will fit on the line.
Word wrap->None does not automatically wrap the line.    The part of the line that does not fit on the page 
is just not displayed (though it is still present).

ROTATING CHARACTERS AND LINES.

· To rotate individual characters:
1. Select Text->Rotate->Characters. 
2. The line will remain horizontal.

· To rotate entire lines:
1. Create a disconnected text box, using the Text tool from the lower left hand corner of the graphics 
floating tool box.
2. Type in your text.
3. Set any colors, special effects, fonts, etc.



4. Select the text box, using Ctrl+left mouse button.
5. Select Text->Rotate->Lines.
6. Enter the rotation value.
        Values from 0 to 360 degrees rotate the text clockwise around the first character.
        Values from 0 to -360 degrees rotate the text counterclockwise around the first character.

ARCHING TEXT.

· To arch entire lines:
1. Create a disconnected automatic text box, using the Text tool from the lower left hand corner of the 
graphics floating tool box.
2. Type in your text.
3. Set any colors, special effects, fonts, etc.
4. Select the text box, using Ctrl+left mouse button.
5. Select Text->Arch->type of arch or wave.
6. To change the effect, select a different arch or wave type.

· To edit arched text, or change colors, special effects, fonts, etc., the easiest way is:
1. Select the text box, using ctrl+left mouse button.
2. Select Text->Arch->None.
3. Edit the text.
4. Reselect the text box.
5. Select Text->Arch->type of arch or wave.

WARPING TEXT.

· To warp text: 
1. Create a disconnected automatic text box, using the Text tool from the lower left hand corner of the 
graphics floating tool box.
2. Type in your text.
3. Set any colors, special effects, fonts, etc.
4. Select the text box, using Ctrl+left mouse button.. (Do NOT select the text itself).
5. Select Text->Warp->type of arch or wave.
To change the effect, select a different warp type.

CAUTION: Warped text prints slowly - be patient.

· To edit the warped text, and change colors, special effects, fonts, etc., the easiest way is:
1. Select the text box, using ctrl+left mouse button.
2. Select Text->Warp->None.
3. Edit the text.
4. Reselect the text box.
5. Select Text->Warp->type of warp.

APPLYING BITMAPS.

· To make characters take on the appearance of a bitmap pattern or picture:
1. Type BLACK characters on a WHITE background.
2. Import a bitmap graphic (File->Import Graphic)
3. Move the graphic so it is immediately behind ONLY those characters you want to change.
You may have to stretch or compress the bitmap to do this.



4. Select Text->Apply Bitmap.
5. The BLACK characters will take on the appearance of the bitmap.    The bitmap will disappear from 
the white background.

· To remove the bitmap:
1. Select the bitmap by holding down CTRL and clicking the mouse on the bitmap.
2. Select Text->Apply Bitmap.    This will remove the 'apply' effect.

APPLYING GRADIENTS.

· To give characters a 2 color gradient color ( 2 colors that blend from one to the other):
1. Type BLACK characters on a WHITE background.
2. Draw a rectangle that covers the text you want to color.
3. Select the rectangle (ctrl+mouse click).
5. Give it a gradient color (Draw->Fill Gradient)
4. Select Text->Apply Bitmap.
5. The BLACK characters will take on the appearance of the gradient.    The gradient will disappear 
from the white background.



ADDING A PICTURE.

Where do you want to add your picture from?

· Paste the picture in from the Windows clipboard.

· Start an OLE server like WORDART.

· Insert a Chart or an Excel Spredsheet.

· Import a picture from a *.bmp, *.gif, *.jpg, or *.wmf file.

· Draw with the Poster drawing tools.

How do you want to modify your picture?

· Specity picture Location on the page

· Change picture Size or Location

· Change the poster Background

· Edit the Picture
More Information on:

· JPEG files.

· Picture Color

· Picture Display

POSTER supports two types of graphics: Metafile (vector graphics) and Bitmap.

      A metafile is generated by drawing programs (Draw, Corel Draw, Designer) and some clipart packages 
(Corel Gallery). It is also referred to as ‘vector’ graphics. A metafile is actually a set of instructions to 
Windows to create a graphic using lines and curves.    When a metafile is enlarged for printing, it will 
usually enlarge very smoothly, and generate a high-quality image.

          A BITMAP is generated by painting packages (Paintbrush) and many clipart packages, as well as 
most scanners.    A BITMAP is simply a collection of bits (or pixels). When you print a BITMAP, each bit is 
enlarged to become multiple bits. Hence, a BITMAP will usually look quite jagged when it is enlarged for 
printing.

Using the Clipboard.

To add a picture from the clipboard:
1. Create it using Draw, Paintbrush or any other windows drawing or painting package. 
2. Copy the picture to the Clipboard.    (If you have a choice of the format for the clipboard, 
choose 'Picture'). 
3. In Poster, select Edit->"Paste from Clipboard".    The picture will be pasted in place.    
4. Move the picture to where you want it.

    Metafiles are usually preferred to bitmaps because they enlarge better.



Importing a bitmap (BMP), GIF, JPEG,    or metafile (WMF).

To import a graphic from these files: bitmap (*.bmp), GIF (*.gif), JPEG (*.jpg),    metafile (*.wmf):
1. Select the File->Import Graphic.    
2. Specify the file containing the graphic.    
3. Select the picture placement – see “Picture Location” below.
4. Position and resize the picture as desired.

Click for More information on JPEG files..

Picture Location.

What do you want to do?

· Place the picture anywhere on the page (using the mouse), independently of any text: select 
“Stand-alone”. Then move it with the mouse.

· Embed the picture into the text, so that it automatically moves when the text moves: select 
“Embedded”.    The text will wrap around the picture, but only one line will wrap.

· Place the picture anywhere on the page, and have multiple text lines automatically flow around
it: There is no automatic way to do this. 1. Select Stand-alone and place the picture where you want 
it.    2. manually flow the text around the picture    OR    Create a    ‘fixed-size text box’ and position it 
next to the picture – then type your text into the text box.

· Use the picture as a background, select “Background”.
· Use the picture as a border, select “Border”. 
· Use the picture as a texture for the background, select “Tile”.
· Repeat the picture over the entire background: select “Tile”.

More information on Picture Location:

"Stand-alone".    The picture will be completely free standing, and can be moved (or resized) anywhere on
the page by selecting it and dragging it with the mouse.    The picture can be moved independently of any 
text.    NOTE: Text will overlay any picture - text does NOT move automatically to accommodate the 
picture.    

"Embedded". The picture will be embedded into the text, and treated like a large character.    The picture 
will move when the text moves.    You can change the size of the picture using the mouse - but you can 
only move the picture by inserting and deleting text.    This is the way pictures were treated in Poster 
version 1.x.

"Border".    The picture is stretched and reshaped to cover the entire background of the poster. This is also
used for backgrounds.    You cannot move or stretch the picture, since it is automatically sized to cover the
entire poster..    
All text and other graphics will appear on top of this picture.    
To erase a border, select Page->Borders->Delete Border.

"Background". Identical to "Border", BUT the picture is NOT reshaped - the original aspect ratio is 
preserved. However, the picture will be resized to cover the entire poster.    This usually means that part of
the picture will be off the screen. The upper left-hand corner of the picture is aligned with the upper left-
hand corner of the poster.
To erase a background, select Page->Borders->Delete Border.

"Tile". The picture is repeated as often as necessary to cover the entire background.    This is identical to 



tiling a picture for a Window's display screen background.
To erase a tile, select Page->Borders->Delete Border.

Preview.
The "Automatic Preview" box instructs POSTER is automatically display a preview of the graphic in a file 
when you click on that filename.
If you turn "Automatic Preview" off, you can still preview a file by clicking on the PREVIEW button.    This 
will display the last file selected, or the file name you have typed in.

JPEG.
*.JPG files are automatically converted to a bitmap format as they are imported.    The JPEG conversion 
uses temporary files to hold the converted data.

If you get the message "Can't write to temporary file - out of disk space" then:
1. Check your environment variables to see where they are pointing. 
2. POSTER uses the directory pointed to by TMP. If there is none, it uses that pointed to by TEMP. If there
is none, it uses the current working directory.
3. Note that POSTER uses the directory specified in the TMP or TEMP environment variable, NOT that 
directory itself.

To change your environment variables to point to a different directory:
1. Use notepad to edit C:\autoexec.bat.
2. Find the line that says TMP= or TEMP=, and change it to

TMP=c:\temp
      Where c is the disk you want to use, and temp is the directory you want to use.
      If temp does not exist, then create it.
3. If there is no line in your autoexec.bat file, create one as above.
4. Restart you computer.

If you get the message "insufficient memory", then you are out of virtual memory.    Create a bigger virtual 
memory swap space.    
1. To find out how much you need, check the size of the JPG file you are trying to import.    
2. Take that size and multiply by 4.    
3. That gives you the minimum number of bytes of virtual memory you need.

Conversion to 256 colors:
1. If you convert your JPEG file to 256 colors, that is the most that will print.
2. If you DON'T convert to 256 colors, your picture will print in all the colors captured in the JPEG. 
3. NOTE: If you are running in 256 color more (or in 16 color mode), your picture will only display in 16 
colors - but it will still print in all colors.

Inserting an OLE Object.

You may use the OLE capabilities of programs like Draw, Paintbrush, WordArt, etc., to easily insert a 
picture, chart, graphic, or wordart into Poster.    

· To insert a graphic using OLE: select "Edit" and "Insert Object".    This starts the OLE server 
program.    When your picture is created, exit the OLE server, and presto, the picture appears in 
Poster.    

· To Edit the OLE graphic: Double click on it - this will restart the OLE server with your picture. 



· To resize the OLE graphic: Click on it, then use the mouse to move or resize it.    Do NOT double 
click on the object, as this will restart the OLE server.

 Moving and Resizing a Picture or Graphic.

· To move the picture: 
1. Position the mouse inside the picture or graphic.
2. Single click with the left mouse button.    This should select the picture by displaying    a 
bounding box.    If this does not work, hold down the CTRL key and click with the left mouse 
button. If you can’t get the picture you want, press the TAB key until the picture you want is 
selected.
3. Hold down the mouse button and move it. (Embedded pictures can only be moved by inserting 
or deleting text).

· To resize the picture: 
1. single click with the mouse to select it.
2. Position the mouse over one of the 8 resize handles
3. Depress the mouse button, and pull it.
4. The Status line will show the size of the picture.    The size will be relative to a single page (1x). 
To show the final printed size, first select View->Show Printed Size.
5. To keep the same aspect ratio (shape), pull on one of the corners.
6. To change the aspect ratio (shape), pull on the middle of one of the edges.

· To delete a picture, use the DEL or Backspace key, just like deleting text.

Displaying.
By default, a dashed rectangle shows the outline of the picture - this box is never printed.    To turn off the 
box, see the options menu.
Displaying a metafile can take a long time.    You may wish to turn off the display of these graphics - but 
still print them.    To do so, see the Options menu.

Creating graphics
Any program which will allow a metafile (picture) or bitmap to be copied into the Windows Clipboard can 
be used to create a graphic.    If you want to import clipart files in formats such as *.TIF, you must first 
import them into a program like PaintShop PRO, Paintbrush, Corel Draw,    or Write, and then copy them 
to the Clipboard.
You can also draw graphics using Poster drawing tools.

Saving
When a poster is saved, the pictures are saved along with it.
When a poster is reloaded, the pictures are reloaded with it.
CAUTION: This can make for some very big 'save' files.

Backgrounds.
When a picture (bitmap or metafile) is imported as a background, it is stretched to fill the entire page.    
There are 3 flavors of stretching:
1. Border - width and height are stretched independently - aspect ratio is not preserved, but no part of the 
picture is lost.



2. Background - width and height are stretch simultaneously and aspect ratio is preserved - however part 
of the picture may not be displayed if it is a different shape than the poster.    The display always begins at
the upper left hand corner of the background - not at the center.
3. Tile - the picture is repeated across and down the page, based on its original size.

Backgrounds are independent of simple borders.    You can have both.

To delete a background: Select Page->Background->Delete.

Color.
POSTER will keep each picture in the maximum color 'depth' that it is available.    256 color pictures are 
always kept internally in 256-color mode; True-color pictures are always kept internally in true-color mode.
The following rules apply:
1. Pictures are always displayed in the maximum color depth that you have selected for your display 
(usually 16 color or 256 color, but poster will support true-color as well).
2. Pictures are always printed in the maximum color depth that your printer will support, regardless of how
they are displayed.    Example: You import a 256-color bitmap, but your display is only setup for 16 colors. 
POSTER will display it in 16 colors, but will print it in 256 colors.
3. If you have multiple 256-color pictures displayed simultaneously and your display is setup for 256-color 
mode, the colors may not all be displayed correctly, because windows can only display 256 DIFFERENT 
colors at once. However, the pictures WILL print correctly, because most color printers are not limited to 
256 colors.
4. Full-color (24-bit color, or 16million colors) are kept and printed in full color.    However, they are 
displayed in only 16 colors. Don't let the display fool you.    They will still print beautifully.

Editing a Picture.
Picture editing works ONLY on pictures of 255 colors or less.    It does not work on full color (16 
million color, or 24-bit color) pictures.

· To edit a picture:
1. Select the picture by positioning the mouse over the picture, holding down the CTRL key, and 
clicking on the picture.
2. Select Edit->Edit Picture.

· To Crop a picture:
1. Type in the number of rows or columns of pixels to delete from the TOP or LEFT of the picture.
2. Type in the total width and height of the picture, in pixels.    This effectively crops the picture from 
the right and from the bottom.
3. Click on 'CLICK TO CROP'
4. The result will be displayed.

· To Lighten or darken the picture:
1. Click on lighten or darken.    
2. Each click changes the picture by 4 units (on a scale of 0 to 255).

· To change contrast:
1. Click on More or Less.
2. Each click makes dark colors darker by 4 units (on a scale of 0 to 255) and light colors lighter by 4 
units.

To alter color balance:
1. Click on More or Less for the desired color.
2. Each click makes the color lighter or darker by 4 units (on a scale of 0 to 255).



Setting Page Size and Margin. 

Key Poster Concept: Poster always works with a single page of information.    This page will always fit on 
a single sheet of paper.    When you print the poster or banner, you tell Poster how much to enlarge it.

What do you want to do?

· Enlarge my poster when I print it.
1. You specify the size of your printed poster WHEN YOU PRINT IT. See Printing a Poster
2. You can change the printed size whenever you print it.

· Change the shape of my poster so it is not the same shape as my paper.
1. POSTER always works with a single page, which is normally a standard size of 7 1/2 x 10 inches, 
plus a 1/2 inch margin on each edge, giving a total size of 8 1/2 x 11 inches.    This is automatically set
based on the currently selected paper size of the currently selected printer
2. To change the shape, select File->New->Custom Size. see Custom Size.

· Change the size of my banner.
See Custom Size.

· Change margins.
See Margins.

Changing Paper Size - What do you want to do?

POSTER picks up the paper size from your printer driver setting.

· To change paper size:
1. select File->'Printer Setup'->Setup.
2. select the size of paper that you want to use. 
3. reselect 'Page->Horizontal' or 'Page->Vertical'.    
4. This size is remembered until you restart Poster, or change the printer.

· To make a poster that is not an even multiple of your paper size: see Custom Size.

 
Text Margin.

The "Text Margin" is the space between the edge of the printed area, and the start of the text. 
It is NOT the space between the edge of the paper and the start of the printed area - that is the “Paper 
Margin”, and is controlled by the Override Paper Margins setting on the File->Print->More dialog box.

To change Text margin:
1. Select Page->Text Margin.
1. Set the new value.

The following rules apply:
1. The margin is the same on all sides.
2. The margin defaults to 0.1 inches (3 mm).
3. If you are using SIMPLE BORDERS, the margin is relative to the innermost boarder, NOT the end of 
the printed page.
4. If you are using a BORDER or BACKGROUND from a file or from the clipboard, the margin is relative 



the end of the printed page.    
5. If you IMPORT a BORDER from a METAFILE, the text margin is automatically set to 0.5 inches for you.

Custom Page Size. 

To make a poster that is NOT the same shape as your printer paper: 
1. Select ‘File->New->Custom Size’ or 'Page->Custom Size'.    Enter the final size of the poster 
you want. 
2. Poster will calculate the proper size for a 1 page poster, and also set the Print Scale Factor to 
print your full size poster.

Example: If you wanted a printed poster size of 40 x 40, you would set a page size of    40x40 inches. 
Poster then sets a page size of 7.7x7.7 (a square poster that will fit on 1 page) and a Print Scale Factor of
5.2x.    When you print the poster, you can print a single test page, or use the scale factor to print a full-
size poster.

IMPORTANT: POSTER leaves a 1/2 inch margin along each edge of every sheet, so an 8 1/2 inch sheet 
has a printed area of 7 1/2 x 10 inches.    A poster 2 sheets wide is actually 15 inches wide, plus the 1/2 
inch margin on each side, or 16 inches total.    If you ask for a poster 17 inches wide, it will take 3 sheets 
of paper!.    To override the ½ inch paper margin, select File->Print->More->Override Paper Margin.

BANNERS.

The "Page->Banner" command automatically sets the SCREEN page size to .75 inches by 10.5 inches.    
It also sets the print scale to the maximum possible for your printer, usually about 10x.    When the poster 
is printed, it will print at 7.5 inches x 105 inches (19 cm. x 266 cm.)

What do you want to do?
    
· Make the banner narrower: Set "Custom Size" to a size less than 105 inches.    

· Make the banner wider: You cannot make the banner wider.    You must make several banners and 
connect them together.

· Make a banner taller:
1. Select File->New->Custom Size    or Page->Custom Size.
1. Specify the height.    If you want it 2 pages tall, specify 17 inches.
1. Specify the length, such as 105 inches.

· Make multiple lines in your banner: No problem. Just make your font smaller

· Make the border automatically grow and shrink with your text:
1. In the Borders->Simple borders box, check 'automatic'. The size of the border will grow and 
contract with the text.
2.If the border does not appear to be redrawn properly, hit F5 to force a full redraw.



DRAWING.

Use the POSTER drawing tools to add simple graphics to your poster.
Click for help on working with graphics

Tools.

The toolbox and the 'Draw' menu access the same drawing tools:
· Line - creates a single line.    

· Hold SHIFT key for a horizontal or vertical line.

· Box - creates a single rectangle. 
· Hold down SHIFT key for a square.

· Rounded Box - creates a single rectangle with rounded corners.      
· Hold down SHIFT key for a square.

· Circle - creates a circle, ellipse,    or oval. 
· Hold down SHIFT key for a circle.

· Polyline - creates multiple connected line segments.    Note: this is NOT a closed figure.
· Even if you close the figure manually, you cannot fill it.    Use Polygon for fill.
· Each mouse button up and down creates a new side.    DOUBLE-CLICK to end the figure.

· Polygon - creates a closed multi-sided figure.    
· Each mouse button up and down creates a new side.    
· DOUBLE-CLICK to end the figure.    
· The FILL options will fill the figure.

· Arc - creates a section of an ellipse.

· Pie - creates a closed section of an ellipse, like a pie.    
· The fill options will fill this.

· Chord - creates a closed section of an ellipse.    
· The fill options will fill this.

· Fixed-size Text Box - creates a text box that holds multiple lines of text 
· Does NOT resize automatically.
· This text is disconnected from the rest of the poster text.
· You can move this box with the mouse - the text moves with it.
· Use Line and Fill styles like you would any other box.



· To change text, select text mode ('A'), position the cursor, and click.
· You can use the same text styles as normal text.    
· You can use this tool to make multiple text columns.
· This box does NOT automatically grow with the text    -You must manually set (and alter) the size 

of the box.    Text that does not fit inside the box is not displayed.
· The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type 

text into it). To turn this off, select View->Text Focus.
· You can NOT rotate, arch, or warp a fixed-size text box - you must create an Auto Text Box.

· Auto Text Box - this is similar to Text Box
· DOES resize automatically, and the box is always invisible    
· The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type 

text into it). To turn this off, select View->Text Focus.
· If you select the box with the pointer, the box will be shown while
· you move it.
· This box automatically grows with the text. 
· The text is never clipped by the box.
· You can ROTATE,ARCH, and WARP    the text in this text box. Select Text->Rotate->Line, or Text-

>Arch, or Text->Warp.
· You can NOT use Line or Fill styles. The box is always invisible.

These tools behave like other windows drawing packages.

Working with Graphics: What do you want to do?

· Change line style (solid, dashes, dots)
· Change line width.
· Add arrows.
· Fill a shape with a solid color or hatch.
· Fill a shape with a 2 color gradient.
· Create automatic shadows for shapes.
· Select an object or multiple objects.
· Move or resize objects.
· Reshape polygons or polylines.
· Move objects in front or in back of eachother.
· Move objects in front or back of text.
· Group (or ungroup) objects.
· Enable Snap to a Grid.
· Add text to a graphic (like a circle).

Line Style, width, and arrows.
This controls stand-alone lines, and the Outline (frame) of all shapes, including shapes created with the 
fancy shapes command.
· To eliminate an outline: Select Draw->Line Style->None.
· To change style, select Draw->Line Style->....

Styles other than a solid line can be used at all widths on single lines only.
· To add arrows: Draw->Line Style->....
· To change line width: Select Draw->Line Width.
 

Fill Style: color, transparant, and hatch.
This controls the fill of all closed shapes (rectangles, circles, polygons, pies, and fixed-size text boxes).



· For Transparant fill, select Draw->Fill Style->None.
· For a solid color fill, select Draw->Fill Style->(all black).    Then select

Draw->Fill Style->Color.
· For a hatched fill, select Draw->Fill Style->(desired style). Then select 

Draw->Fill Style->Color.

NOTE: Crosshatches may not scale up when printed - some printer drivers scale these, others don't..

Fill Gradient.
To create a gradient color fill of rectangles:
1. Select the objects to fill.
2. select Draw->Fill Gradient->Color.    
3. Choose the 1st color from the 1st color dialog box to appear.    
4. Choose the 2nd color from the 2nd dialog box.    
5. Select Draw->Fill Gradient->Top-to-bottom or Left-to-Right to set the fill pattern.
Gradient fills only work on rectangles.

NOTE: Gradients are displayed in 200 incremental steps.    Although the Windows display dithers the 
colors, your printer will make smooth colors, within the limits of its color capability.

Shadow.
When selected, a black shadow of the figure will be drawn slightly below and to the right of the figure.

Selecting Objects.    
To select an object:
· Left-Click on it with the mouse.      OR 
· Hold down the CTRL key and click on the object with the mouse.    OR 
· If you can’t get the correct object, press the tab key repeatedly until the object you want is selected. 

The tab key will cycle through ALL objects.    OR 
· Use a bounding box:    position the mouse outside the object and push down the left button and drag 

the mouse to draw a bounding box around the ENTIRE object (or all the objects you want to select). I

Moving and Stretching (Resizing) Objects.

To move an object (a graphics object or a picture):
1. select it, then 
2. use the mouse    OR the cursor keys to move it.

To stretch (resize)    and object.:
1. select it, then 
2. position the mouse over a handle, depress the mouse, and drag the handle.    
3. Hold down the SHIFT key to keep a line horizontal or vertical, or to preserve the aspect ratio (the 
shape) or the original object.

Reshape Polygons.
Reshaping a polygon allows you to move the current vertices of the polygon. 
To reshape:
1. Double-click on the polygon.
2. Position the mouse over a vertex. The cursor will change to 2 arrows.
3. Depress the left mouse button and move the vertex to where you want it.



To add new vertices:    Sorry, you can’t. You must redraw the polygon.

Move to Front/Back.
Move to front means the selected object will appear on top of other objects.
Move to back means other objects will appear on top of the selected object.
All objects are automatically behind all text in the main flow, unless On Top of Text is selected.

On top of text/Underneath text.
Underneath text means the text in the main flow will be drawn on top of the object. (default)
On top of text means the object will be drawn on top of (over) the text the text in the main flow.
Note: This has no effect on text in text boxes.    Text in text boxes is drawn when the box is drawn, and is 
controlled by the ‘Move to Front’ or ‘Move to Back’ command.

SNAP and GRID.
Grid will draw a grid with the indicated spacing.    The inch spacing is used unless metric is selected, in 
which case the metric spacing is used.    
The grid does NOT print.

Snap will move each end point of a graphics object to the nearest grid point.

Group/Ungroup.
To group objects:
1. Select multiple objects by holding down the Ctrl key and clicking on each object in succession, OR hold
down the left mouse button and draw a bounding box.
2. Select Draw->Group. 
All objects in a group can be moved together, stretched together, and altered together.

To ungroup objects:
1. Select the group.
2. Select Draw->Ungroup.

Adding text to a graphic.

To add text to any graphic, like a circle or polygon.
1. Create an automatic text box on top of the graphic.
2. Enter the text that you want.
3. Select the text box (Ctrl+left mouse), and position it where you want.
4. Select the text box and the graphic (use a bounding box, or hold down the ctrl key and left click on all 
the shapes you want to select).
5. Group the text and graphic together with Draw->Group.    Grouping the text with the graphic is optional. 
If you do it, it will cause the text to automatically move when you move the graphic.

To add text to a rectangle or square:
1. The easiest way to do this is simply create a fixed-size text box.    
2. Enter the text that you want.
3. Use Line Style and Fill Style to make the box look like you want.



BORDERS and BACKGROUNDS.

You can have POSTER add a simple border or a fancy border to the entire poster.    The border is printed 
at the end of the standard poster size, which is 7.5 x 10 inches.

What do you want to do? 

· Set a single background color:
1. Select    Page->Background->(grey or colored value).    
2. They are always displayed underneath all borders and backgrounds imported by files or clipboard.

· Set a gradient (2 color) background:
1. Select    Page->Background->Gradient.
2. Select the flow - left to right or top to bottom.
3. Select color 1 (the left or top color).
4. Select color 2 (the bottom or right color).
5.    They are always displayed underneath all borders and backgrounds imported by files or 
clipboard.
6. To delete a gradient: Select Page->Background->Gradient->None.
7. NOTE: Gradients are displayed in 200 incremental steps.    Although the Windows display dithers 
the colors, your printer will make smooth colors, within the limits of its color capability.

· Make a simple border:
1. Select Page->Border->Simple borders.
2. Select the border style.
3. Select the number of border lines and the line width.
4. Select the border color.
5. If you want the border to be on Top of everything, check ‘on top’. If you don’t check this, text and 
graphics can print on top of the border.
6. If you want the border to automatically be just bigger than the text – recommended for banners – 
check ‘automatic’.

· Import a fancy border from a file:
1. Select Page->Border->From file…
2. You can import any WMF (windows metafile), BMP (bitmap file), GIF, or JPG (JPEG) as a border.    
3. The graphic in the file is automatically stretched to fill the entire page.    
4. The TEXT MARGIN is automatically set to 0.5 inches to accommodate a fancy border. You can 
reset it with Page->Text Margin.
5. To change the background, import a new one, or select Page->Border->Delete Border.
6. POSTER includes a few WMF files with samples of fancy borders.    If you register poster, you will 
receive a disk full of fancy borders.

· Import a fancy border from the clipboard:
1. Select Page->Border->From clipboard…
2. You can import any WMF (windows metafile) or BMP (bitmap file) as a border.    
3. The graphic in the file is automatically stretched to fill the entire page.    
4. The TEXT MARGIN is automatically set to 0.5 inches to accommodate a fancy border. You can 
reset it with Page->Text Margin.
5. To change the background, import a new one, or select Page->Border->Delete Border.

· Delete a border:
1. Import a new border or background.    OR
2. Select Page->Border->Delete Border.



Simple borders.

Simple borders are generated by POSTER.    Try experimenting with the set of borders. Try 1, 2, or 3 
lines, and different line widths.    
Simple borders can coexist with borders and backgrounds imported from *.wmf and *.bmp files, and the 
clipboard or with background colors or gradients.

Color.    
Border color is treated similarly to text color.    Your printer will print the border in color if it can. The Color 
only applies to SIMPLE borders.

Automatic Resize.
If you check this, POSTER computes the size of the border and prints it just bigger than your text. The 
border is printed last, on top of everything else. This works best for banners.
Automatic resize is selected automatically for Banners in Quick-Start mode.

Always on Top.
If you check this, the border is printed AFTER all text and graphics are printed, placing it on top of 
everything.    If you don't check this, the border is printed first, underneath everything else.



VIEW OPTIONS.

The options are global, and effect any document edited by POSTER.
Options are saved by SAVE, and are reloaded by OPEN.

ZOOM.
The entire poster is enlarged to the specified magnification.
"Printed Size" sets the ZOOM value to the value closest to the print scale factor selected by the last 
PRINT or Print Preview command.

GRID.
Generates a grid to help in graphics alignment.    Set the grid size as desired. "Show Printed Size" means 
the grid is relative to the size the poster will be when printed; otherwise the grid is relative to 1 page (1x).

RULER.
Generates a ruler to help in graphics alignment. "Show Printed Size" means the ruler scale is relative to 
the size the poster will be when printed; otherwise the scale is relative to 1 page (1x).

SHOW DISPLAY/PRINTED SIZE.
Show Display Size will show the ruler, grid, and status line sizes relative to a single page (1x).
Show Printed Size will show the ruler, grid, and status line sizes relative to the printed size. The printed 
size is set by the last File->Print. Command.    

To set a printed size (such as 4X) without printing something:
1. Select File->Print.
2. Set the Printed Size or Print Scale Factor.
3. Push Preview.
4. Now select View->Show Printed Size.

PAGE BREAKS.
Shows where page breaks will occur, based on the printed size selected by the last Print or Print-Preview 
command.    See above to set the printed size.

Display Non-Printable characters.
This option displays a paragraph mark where ever a carriage return has been entered. (Sometimes this 
mark may not be visible if it is off the side of the page). This is to help you remember where you have 
hard line breaks.    These marks are NOT printed with the poster is printed.
This option defaults to OFF.

Display Bounding-box around graphics.
This option displays a dashed line around a bitmap or metafile which has been pasted into the document. 
The graphic can be resized with the RESIZE option.
The dashed line is NOT displayed when the poster is printed.
This option defaults to OFF.

Mark Active Text Box.
This option displays a hatch mark around any text box that is active (has input focus). A text box is active 
if you can currently type into it (in other words, the cursor is the text box).
This option defaults to ON.

Don't display metafiles.



When set, this option bypasses the display of metafiles on the screen - however, the bounding box is 
always displayed.    This option is used if the redraw of a metafile takes a lot of time.    
The metafile is ALWAYS printed when the poster is printed.
This option defaults to OFF.

Metric.
When this is set, all measurements are expressed in centimeters, rather than inches.    The default font 
menu shows fonts in increments of 0.5 cm, and the Text->Bigger/Smaller entries increment the text by 0.5
cm.

NOTE: If you have setup your machine to use METRIC measurements, POSTER automatically comes up
in METRIC mode.    To do this, use the "International" settings in the "Control Panel". 

You may switch between Metric and English measurements at any time.



menu



Keyboard help.

The only special keys recognized by Poster are:
F1 - call for Help
F3 - SAVE
F5 - Redraw. Use this when the display doesn't look quite right.
                Sometimes POSTER does not properly update the screen after a delete
              or insert - this will generally fix the problem.
ESC - If text is selected, deselect it.
Ctrl+B - Bold
Ctrl+U - Toggle underline
Ctrl+I - Toggle Italics
Ctrl+N - Reset text to Normal (No bold, italics, underline, or special effects)
Ctrl+C - Copy to clipboard
Ctrl+X - Cut and copy to clipboard
Ctrl+V - Paste from clipboard
Ctrl+Z – Undo
Ctrl+S – Smaller – makes fonts smaller.
Ctrl+L – Larger – makes fonts larger.
The cursor keys will move the cursor.
Home - move to start of current line.
End - move to end of current line.
PageUp - move to the start of the poster.
PageDown - move to the end of the poster.
Del - delete the next character, or the current selection.



SAVE and OPEN (Load): What do you want to do?

· Save a Poster or Banner for later use by the POSTER program.
1. Select File->Save.
2. Enter the file name.    The file will be saved as a *.POS file. 
3. ONLY POSTER can read these files.

· Save a Poster or Banner as a BMP or WMF file for use by other Window’s programs.
1. Select File->Save As.
2. Change ‘Save as type’ to BMP (bitmap) or WMF (Windows metafile).
3. Enter the file name.    The file will be saved as filename.bmp or filename.wmf.
4. These files can be read by any program that accepts bmp or wmf files.
5. The file contains an exact representation of the poster or banner.
6. A bmp file is a BITMAP. It is saved in the resolution and color mode of your display, NOT of your 
printer.
7. A WMF file is a vector graphics file. It is independent of the resolution and color mode of your 
display.

· Save a Poster or Banner as a GIF or JPG file for use on the WEB.
1. Follow the instructions above to save as a BMP file.
2. Convert the BMP to a GIF or JPG file, using a conversion program like Print Shop Pro (a 
shareware package available from the internet).

· Open (load) a previously saved Poster or Banner.
1. Select File->Open.
2. Select the file to open.    Only files of type POS can be opened by POSTER.

· Open or load a BMP, WMF, GIF or JPG file.
1. These files can only be ‘imported’ into an existing poster. 
2. Create a poster or banner with File->New.
3. Select File->Import.    Select the file you want and import it.

· Open a Poster previously saved as a BMP or WMF file.
1. Follow the directions above for importing a BMP or WMF file.    
2. To preserve all the information and attributes of a poster or banner, you must save it as a POS file.




