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Chapter 1

I3_Help

1.1 Iconian 3 help file

Iconian 3

An OS 3.x Icon Editor by Chad Randall

Contents

Menus List of menu items.

Bugs Bugs, errors, and other stuff.

Copyright Copyright information.

Registering Instructions on how to get the "full" version.

Author How to contact the author.

Thanks "... and I’d like to thank all the little people..."

THIS AmigaGuide® is UNDER CONSTRUCTION! Sorry, but writing all this stuff, testing the links, and making it look pretty
is *MORE* work than writing the actual program!!

1.2 Menus

Project Edit Images Brush Paint Windows Help

1.3 Copyright

Copying and Disclaimers

The Iconian 3 executable is COPYRIGHT ©1993-95 by Chad Randall. All rights are Reserved. The Iconian 3 executable MAY
NOT be modified, transfered, or used outside the guidelines defined below.

Permission is granted to copy and re-distribute the ORIGINAL Iconian 3 archive. The Iconian 3 archive must not be sold. A
minimal charge may be used for media, handling, and copying charges, but must not exceed 5$ US in total.

Aminet, Aminet-CD collection, Fred Fish collection, and Fred Fish CD’s may include the Iconian 3 archive with no restrictions.
Other CD collections must obtain permission first.

Iconian 3 must not be included on a "cover-disk" unless permission is granted by the author FIRST. Permission will almost
certainly be granted when 1. A copy of the magazine is sent to the author. 2. All changes to the archive are made ONLY by the
author. 3. A customized executable is created displaying the magazine’s name by the author.
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1.4 Registering

The registration fee for Iconian 3 is 10 (TEN) dollars, in US currency, ONLY. An additional 5$ is required if you are unable to
supply a SASE, US-stamps/International Response Coupons (IRCs), and/or a blank disk.

You will be sent a "keyfile" as your registration. This ensures you full features in all future Iconian releases. When you receive
your keyfile, you may place it in ENVARC:Iconian/ and name it as ".keyfile". You may also place it in the S: directory. Alternate
locations and names will be added in future releases. btw, PLEASE, PLEASE, PLEASE make a backup. also, If for some reason
your name or address is incorrect, you may contact the point-of-purchase for correction.

Snail-mail users will also be sent the latest version of Iconian, plus the latest versions of many of my programs. EMail users will
only get the keyfile, in UUE form. If you are unsure of how to UUDecode mail, either indicate this in your e-mail letter, or use
the Snail-Mail method. MIME EMail may also be requested.

You can register using one of the following ways.

1. Send 10$, a letter, and a EMail address to the author.

2. Send 10$, a letter, an envelope, 1$ in US stamps *OR* 2 International Response Coupons, and a blank disk to the author.

3. Send 15$ and a letter to the author. My costs include .75$ for a padded envelope, 1$ for a blank disk, and 1.5$ for postage.

4. Contact the Australian Registration Site at Continental Drift BBS

5. Contact the Italian Registration Site. (Details will be announced as soon as a deal is finalized!)

Please include the following information in your letter, in any form, in NEAT BLOCK-PRINT writing. (ps. You don’t need all
the extraneous crap.)

Dear Chad,

Please send me my keyfile. If I have sent a disk or the additional

5$, I am requesting the latest version of Iconian plus some of your

other programs.

*Iconian version __________________________ (Required!)

*Where obtained __________________________ (Required!)

Amiga Model __________________________

Kickstart version __________________________

Requested features __________________________

__________________________

__________________________

__________________________

__________________________

Problems __________________________

__________________________

__________________________

__________________________

__________________________

Send to: name __________________________

street __________________________

county/state/region __________________________

country __________________________
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postal/zip code __________________________

email address __________________________ (optional)

phone (________________________) (optional)

Please allow 2-6 weeks for snail-mail delivery. I try and collect at least 5 before I visit the post office. Plus, this will ensure you
get the absolute newest version.

For email delivery, I usually send out the uuencoded keyfile the next day.

1.5 Author

You can send registrations, flames, comments or suggestions to me at:

EMail: crandall@msen.com

SnailMail: Chad Randall

229 S.Washington St.

Manchester, Michigan

48158-9680

U.S.A.

WWW site: http://www.msen.com/~crandall/

ftp site: ftp://ftp.msen.com/.incoming/

1.6 Project

Project Edit Images Brush Paint Windows Help

New

Open...

Open New...

Restore

Save

Save As...

Close

Export

...

Buffer Size

...

Highlight

...

Icon Type

...

Icon Save Mode

...
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NewIcons

Save

Save As...

Seperate Palettes?

Mark as Standard

Dot is Standard

Iconify

About

Quit

1.7 Project->New

Menu: Project

Item: New

Function

Creates a new project names "Untitled".

Notes

There is a limit on the number of open projects available. A requester will appear if the maximum is reached.

A "default" icon can be created by saving it as "Untitled" in Iconian 3’s working directory.

1.8 Project->Open...

Menu: Project

Item: Open...

Function

Loads an icon from disk into the currently selected project.

Notes

If the icon is a Newicon with both old and new images, a second window will open to hold the Newicon images.

Multiple icons may be selected. The first icon will be placed into currently selected project. Projects will be opened to receive
icons after the first.

1.9 Project->Open New...

Menu: Project

Item: Open New...

Function

Combines the Project->New and Project->Open... menu items into a single entry.
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1.10 Project->Restore

Menu: Project

Item: Restore

Function

Attempts to reload the original icon from disk.

1.11 Project->Save

Menu: Project

Item: Save

Function

Stores the current project to disk, using the current project name.

Notes

Selecting this while the filename is still "Untitled" will overwrite any "default" icon on disk. Care should be used.

1.12 Project->Save As...

Menu: Project

Item: Save As...

Function

Prompts for a filename, under which the current project will be saved.

Notes

If an icon exists under the selected filename, a requester will appear. Choosing "Merge" will copy the selected project’s icon
images into the selected file. Any tooltypes, icon and window positions will be preserved. This requester may be turned off from
the Windows->Open->Settings... window.

1.13 Project->Close

Menu: Project

Item: Close

Function

Closes the currently selected project.

Notes

If the selected project has been modified, this action must be confirmed.
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1.14 Project->Export

Menu: Project

Item: Export

Function

Saves a diskobject structure as source code. Code may be saved as either Assembler, C or E.

Notes

This code has not been tested for any language. Also, this function is incomplete, and only saves the image structures.

1.15 Project->Export->ASM Source Code...

SEE: Project->Export

1.16 Project->Export->C Source Code...

SEE: Project->Export

1.17 Project->Export->E Source Code...

SEE: Project->Export

1.18 Project->Buffer Size

Menu: Project

Item: Buffer Size

Function

Changes the current project’s buffer size.

Notes

This operation is not undoable. Reducing the buffer size will permanently discard areas. Salvaging these lost parts is sometimes
possible. To attempt this: 1) Enlarge the buffer to original size, 2) Select redo multiple times.

1.19 Project->Buffer Size->Width=64

SEE: Project->Buffer Size

1.20 Project->Buffer Size->Width=128

SEE: Project->Buffer Size

1.21 Project->Buffer Size->Width=256

SEE: Project->Buffer Size
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1.22 Project->Buffer Size->Width=512

SEE: Project->Buffer Size

1.23 Project->Buffer Size->Height=50

SEE: Project->Buffer Size

1.24 Project->Buffer Size->Height=100

SEE: Project->Buffer Size

1.25 Project->Buffer Size->Height=250

SEE: Project->Buffer Size

1.26 Project->Buffer Size->Height=500

SEE: Project->Buffer Size

1.27 Project->Highlight

Menu: Project

Item: Highlight

Function

Changes the current project’s highlighting method.

Notes

Iconian 3 does not display backfill icons correctly. Backfill icons will appear as complemented, but will be saved as backfill.

1.28 Project->Highlight->Complement

SEE: Project->Highlight

1.29 Project->Highlight->Backfill

SEE: Project->Highlight

1.30 Project->Highlight->Image

SEE: Project->Highlight
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1.31 Project->Icon Type

Menu: Project

Item: Icon Type

Function

Changes the current project’s icon type.

Notes

Appicon, Kick, and Device icons will not normally appear on Workbench. These are intended for advanced users, only.

1.32 Project->Icon Type->Disk

SEE: Project->Icon Type

1.33 Project->Icon Type->Drawer

SEE: Project->Icon Type

1.34 Project->Icon Type->Tool

SEE: Project->Icon Type

1.35 Project->Icon Type->Project

SEE: Project->Icon Type

1.36 Project->Icon Type->Trashcan

SEE: Project->Icon Type

1.37 Project->Icon Type->Device

SEE: Project->Icon Type

1.38 Project->Icon Type->Kick

SEE: Project->Icon Type

1.39 Project->Icon Type->Appicon

SEE: Project->Icon Type
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1.40 Project->Icon Save Mode

Menu: Project

Item: Icon Save Mode

Function

Controls how an icon image is saved to disk. There are two sub groups. One group controls how many graphic planes are stored.
The other determines how the size is calculated.

Planar controls:

o Current Depth - The icon will be saved with the same number of planes that the screen has.

o Strip Planes - The highest valued pixel determines the number of planes. If the image only uses the first 3 pens, only 2 planes
will be saved, regardless of the screen depth.

o Force Eight - All unused planes will be a duplicate of the highest used one. This is the format used in early versions of
MagicWB icons. This format is the most screen depth resilient, but also the largest in terms of disk space and graphics memory.

Size controls:

o Auto Size - The icon size will be only the area that contains non-zero pixels.

o Full Size - The entire buffer will be saved.

o Custom Size - The area defined with the "Define Area" drawing tool will be saved.

Notes

Contrary to that mentioned by users earlier, the Strip Planes option does not save visible colors only. If the icon was originally
designed with more planes than the current screen has, some pixels will be hidden. To permantly get rid of these "invisible"
pixels, first save the icon using the "Current Depth" option. Then select "Restore" and save it again using the "Strip Planes"
option.

1.41 Project->Icon Save Mode->Current Depth

SEE: Project->Icon Save Mode

1.42 Project->Icon Save Mode->Strip Planes

SEE: Project->Icon Save Mode

1.43 Project->Icon Save Mode->Force Eight

SEE: Project->Icon Save Mode

1.44 Project->Icon Save Mode->Auto Size

SEE: Project->Icon Save Mode

1.45 Project->Icon Save Mode->Full Size

SEE: Project->Icon Save Mode
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1.46 Project->Icon Save Mode->Custom Size

SEE: Project->Icon Save Mode

1.47 Project->NewIcons

Menu: Project

Item: NewIcons

Function

Controls for NewIcon support.

Subitems

Save

Save As...

Seperate Palettes?

Mark as Standard

Dot is Standard

Notes

This menu item may be unavailable if you do not have NewIcons installed on your system. To access NewIcon support, obtain an
archive from Aminet, Fred Fish CD, or any good Public Domain supplier. The newicon.library is NOT supplied with the Iconian
package.

See Also

NewIcons

1.48 Project->NewIcons->Save

Menu: Project

Item: NewIcons

Sub: Save

Function

Similar in function to Project->Save , but stores the icon as a NewIcon. The old (standard) images are controlled by Project-
>NewIcons->Mark as Standard and Project->NewIcons->Dot is Standard .

See Also

NewIcons

1.49 Project->NewIcons->Save As...

Menu: Project

Item: NewIcons

Sub: Save As...

Function

Similar in function to Project->Save As... , but stores the icon as a NewIcon. The old (standard) images are controlled by
Project->NewIcons->Mark as Standard and Project->NewIcons->Dot is Standard .

See Also

NewIcons
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1.50 Project->NewIcons->Seperate Palettes?

Menu: Project

Item: NewIcons

Sub: Seperate Palettes?

Function

When checked, each icon image will support it’s own, customizable palette. When an image is the current one, the screen will
change reflect this palette.

Notes

This option is only available when Iconian 3 is running on it’s own screen.

See Also

NewIcons

1.51 Project->NewIcons->Mark as Standard

Menu: Project

Item: NewIcons

Sub: Mark as Standard

Function

Flags the current project as the default images for NewIcons. Only the images and save modes will be used.

See Also

Dot is Standard

NewIcons

1.52 Project->NewIcons->Dot is Standard

Menu: Project

Item: NewIcons

Sub: Dot is Standard

Function

Signals that NewIcons will not contain a standard image.

Notes

Only use this option if you are planning on always using NewIcons. Also, do not use this if you are planning on redistributing
the icons. At the very least, use the internal tool/project images supplied by Commodore.

See Also

Mark as Standard

NewIcons
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1.53 Project->Iconify

Menu: Project

Item: Iconify

Function

Places Iconian in a hidden mode. Double-clicking on Iconian’s appicon will restore the program.

Notes

Dropping icons on Iconian’s appicon will also restore the program. These icons will be opened as new projects, if room is
available.

1.54 Project->About

Menu: Project

Item: About

Function

Brings up a requester that displays author, copyright, version and registration information.

1.55 Project->Quit

Menu: Project

Item: Quit

Function

Stops the program.

Notes

Disposal of any modified projects must be confirmed before this function actually quits.

Closing the last open project window will also quit the program.

1.56 Edit

Project Edit Images Brush Paint Windows Help

Undo

Redo

Paste

Copy

Cut

Erase

Exchange

Paste from Other

Undo Buffers

Goto Oldest
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Goto Newest

Flush Current

Flush All

Set Memory Size...

1.57 Edit->Undo

Menu: Edit

Item: Undo

Function

Travels backwards through the current project’s undo list.

See Also

Redo

Undo Buffers

1.58 Edit->Redo

Menu: Edit

Item: Redo

Function

Travels forewards through the current project’s undo list.

See Also

Undo

Undo Buffers

1.59 Edit->Paste

Menu: Edit

Item: Paste

Function

Loads any image residing in the clipboard. The image will be loaded using the current datatype settings.

See Also

Copy

Cut
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1.60 Edit->Copy

Menu: Edit

Item: Copy

Function

Saves the current image to the clipboard.

See Also

Paste

Cut

1.61 Edit->Cut

Menu: Edit

Item: Cut

Function

Save the current image to the clipboard. If successful, the image will be cleared.

Notes

This operation is undoable.

See Also

Paste

Copy

1.62 Edit->Erase

Menu: Edit

Item: Erase

Function

Simply erases the current image.

1.63 Edit->Exchange

Menu: Edit

Item: Exchange

Function

Swaps the normal and selected images.

Notes

This operation is undoable, but you will need to select undo for both images.
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1.64 Edit->Paste from Other

Menu: Edit

Item: Paste from Other

Function

Copies the other image to the current image.

Notes

This menu item is reversed from the standard IconEdit.

1.65 Edit->Goto Oldest

Menu: Edit

Item: Undo Buffers

Sub: Goto Oldest

Function

1.66 Magnification/View window

For the main window, SEE: Magnification Area

For a project window, SEE: Using Project Windows

1.67 Project Window, Selected Image.

SEE: Using Project Windows

1.68 Magnification Area

The Magnification Area, and how to use it.

The magnification area is used to hand edit icon images. To take full advantage of Iconian 3, you must learn how to use and
exploit the magnification area.

Along the right and bottom sides are two scrollers. These control where in the icon image you are viewing. The position and size
of these scrollers are affected by several factors. Magnification level, icon buffer size, magnification view size, and the current
focal point.

On the extreme right side is the magnification level. When this slider is at the far bottom, the magnification window will display
the current project’s image at real size. When this slider is at the top, every real pixel will be displayed as a 16x16 box.

When the pointer is within the magnification drawing area, it will change to one of several shapes. These shapes reflect the
current drawing mode. The current position will also be reflected by either a dot or crosshairs following the pointer.

Each drawing mode has it’s own method of operation. Clicking in the magnification area will begin the current drawing mode.
Releasing the mouse button will usually finish the draw procedure. The magnification area will update what the finished draw
procedure will look like in real time.
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1.69 Using Project Windows

1.70 Size Window Gadget

Size Window Gadget

Sizes the window. Click and hold the mouse button. Move the window to the desired size and release the button.

1.71 Drag Window Gadget

Drag Window Gadget

Moves the window. Click and hold the mouse button. Move the window to the desired position and release the button.

1.72 Window Depth Gadget

Window Depth Gadget

Changes the window’s depth position. If it is the top-most window, it will be moved to the very back. Otherwise, the window
will be moved to the very front.

NOTES:

Iconian 3 does not support saving window depth positions to preference files. Windows will always be opened in a specific order.

1.73 Zip Window Gadget

Zip Window Gadget

Zips the window size to the alternate position and dimensions.

NOTES:

Iconian 3 does not support saving alternate positions to preference files. Only the current position and dimensions will be
remembered.

1.74 Close Window Gadget

Close Window Gadget

Main Window

Quits the program. Requesters will appear for any unsaved projects.

Project Window

Closes the project. You must confirm the action if the project has been changed.

Preference and Settings Windows.

Hides the window. You can bring it back using Windows->Open->* menu items.

1.75 Horizontal View Gadget (sel)

SEE: Horizontal View Gadget
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1.76 Horizontal View Gadget

Gadget: Horizontal View Gadget

Function

Repositions the current viewing focas for Project and Magnification windows.

Keyboard Equivalents

Cursor Left

Cursor Right

Shift Cursor Left

Shift Cursor Right

1.77 Vertical View Gadget (sel)

SEE: Vertical View Gadget

1.78 Vertical View Gadget

Gadget: Vertical View Gadget

Function

Repositions the current viewing focas for Project and Magnification windows.

Keyboard Equivalents

Cursor Up

Cursor Down

Shift Cursor Up

Shift Cursor Down

1.79 Magnification Level

Gadget: Magnification Level Slider

Function

Zooms in or out.

Keyboard Equivalents

< (Less than)

> (Greater than)

1.80 Undo Gadget

Gadget: Undo Boolean

Function

Moves back one spot in the current project’s undo list, if available.

Keyboard Equivalent

U
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1.81 Redo Gadget

Gadget: Redo Boolean

Function

Moves back one spot in the current project’s redo list, if available.

Keyboard Equivalent

Shift U

1.82 Icon Type Gadget

SEE: Project->Icon Type

1.83 Icon Hilight Gadget

SEE: Project->Highlight

1.84 Icon X Position Text Entry Gadget

Gadget: Icon X Position Text Entry

Gadget: Icon Y Position Text Entry

Function

Alters the saved viewing position of an icon.

Notes

A very large negative number will appear if the Free Icon Position? gadget is checked upon loading an icon.

1.85 Icon Y Position Text Entry

SEE: Icon X Position Text Entry

1.86 Free Icon Position Checkbox

Gadget: Free Icon Position Checkbox

Function

When checked, the icon will be saved similar to Workbench’s "Unsnapshot" menu.

1.87 Index

Index

Bugs and errors

Close Window Gadget
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Drag Window Gadget

Size Window Gadget

Window Depth Gadget

Zip Window Gadget

1.88 Bugs, Errors, and Other Stuff.

Error levels:

1. Minor - Usually a visual problem and not serious.

2. Medium - This may cause problems if you are not careful.

3. Serious - A problem that may crash the machine.

4. SEVERE - Uh oh! It’s guaranteed to piss you off!

3. Selecting a style other than plain for the window font will cause MagicCX’s menu-2-cycle feature to lock the machine.

3. Using the MENU-HELP feature seems to lock up the machine occasionally. I can’t track the problem down. Until I do, I
suggest using the "MAIN" and "MENUS" pages to access menu help.

2. Magic Menus doesn’t seem to like a few things I do with the menus. As I’ve had nothing but frustration in the past with Magic
Menus, I suggest you remove it from your system. All manipulations of the menus are system legal, where as what Magic Menus
does is not. It is your choice.

1. The status line will overwrite the borders if the magnification window is too small.. Sorry!

1. MagixCX’s menu-2-cycle seems to ignore gadget help messages.

1.89 Thanks

In no particular order:

Everyone who has registered Iconian. This numbers just above 100 people at the moment!

Wouter - If it wasn’t for E, I doubt Iconian would exist.

Russ LeBar - He’s helped a bit in the past. (psst. I lost the ftp site address.)

Niels Jørgens (Dexion Design) - For the Iconian icon. (Hey! An update would be nice. ;)

Mike Chou aka "DV8R" - He touched up the Brilliance gadgets.

All the IRC folks - (Don’t ask for a list of names HERE!)

All the Iconian 1.98b betatesters - Sorry I lost contact with most of you. (I went a different route on Iconian 3 to test it.)

All the Iconian 1.98b translators - I’ll have a catalog description file ready in the next few weeks. (hint, hint)

Everyone else who has mailed me in the past about Iconian, both good or bad.

1.90 Continental Drift BBS

+--------------------------------------------------------------------+

/X

/ X____ C O N T I N E N T A L D R I F T B B S

/ / X SHAREWARE REGISTRATION
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::/ / X:::: PO Box 259 ::: : :::::: ::: ::::::::::

::X X /X X::: Newport NSW 2106 ::: ::: :::::::::::::

:::X X/ X X:: Australia ::::: ::::::::

::::X / /:: :: ::: ::::::

X / / Please make all cheques payable to

X /X / Continental Drift. All cheques/money

X/ X/ orders in Australian Dollars Only!

+--------------------------------------------------------------------+

Yes!, please rush me a key file for the following program(s)

so that I can use all those nifty features I’ve been missing

out on. I have read and agree to the terms and conditions

of the program I am registering.

+-----+------------------+-------+ +-----+------------------+-------+

| Qty | Program | Price | | Qty | Program | Price |

+=====+==================+=======+ +=====+==================+=======+

| ___ |DASModPlayer | $25 | | ___ |BackUP | $30 |

| ___ |MUI | $30 | | ___ |Solit | $20 |

| ___ |MagicWB | $30 | | ___ |VisualArts | $45 |

| ___ |Iconian | $15 | | ___ |File-X | $20 |

| ___ |Terminus | $57 | | ___ |DFA | $30 |

| ___ |HyperANSI | $35 | | ___ |MagicCX | $30 |

| ___ |RIPGraf | $45 | | ___ |RIPcomm | $25 |

| ___ |MTool II | $20 | | ___ |PhoneBill | $15 |

+--------------------------------+ +-----+------------------+-------+

|Postage O’seas Orders $| 5 |

| TOTAL $| |

+------------------------+-------+

**Please Note: For mutiple registrations of one program,

please include details for *EACH* user. Keyfiles will

only be sent to users indvidually!

Please send to:

__________________ _____________________________

(first name) (last name)

__________________________________________________

(street address)

______________________ _________ ___________

(suburb) (state) (postcode)

________________________ (____) ______-__________

(country) (phone)
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____________________________

(email address)

I choose to pay by: (circle one)

VISA/MasterCard/BankCard (please complete details)

__ __ __ __ __ __ __ __ __ __ __ __ __ __ __ __

(card number)

__ __ / __ __ Name on Card:______________________

(expiry)

___/____/94 Signature:_________________________

(date)

Cheque/Money Order (enclosed)

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

How to Contact us:

*====================================================================*

/X C O N T I N E N T A L D R I F T B B S

/ X (+61) 2 949 4256

/ X______ (+61) 2 907 9220

/ / X Murray Chaffer * Andre Lackmann * Dale Cohen

/ / X Amiga * IBM * Macintosh

/ / X : : :

:X X /X X : : :800Mb+ Online - USENET News - Internet Mail

:X X / X X : : Local Mail - FIDOnet Mail - Shareware Regos

: :X X/ X X : :Online Games - QWK & BlueWave Mail Packers

: :X / /: :

: : :X / /: : : Amiga Report * Frontier Consoles

X / / * Computer underground Digest *

X /X /

X / X / Inc.: AUSTRALIAN AMIGA SHAREWARE CENTRE

X/ X/ **Online shareware registrations**

Files daily from Aminet * ADS/SAN

----------------------------------------------------

Send to: Shareware Registraion Site for:

Continental Drift BBS DASModPlayer MagicUserInterface

Shareware Registration MagicWB Iconian

PO BOX 259 Terminus HyperANSI

Newport Beach NSW 2106 RIPGraf MTool II

BackUP Solit

Please make all cheques payable Visual Arts File-X

to Continental Drift. Any VISA/ DFA RIPcomm
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MasterCard or Bankcard payments PhoneBill

accepted. MagicCX

For more info: swreg@drift.apana.org.au or FIDO: 3:714/911

*====================================================================*

Sorry for the ASCII-art mutliation.. I couldn’t get AmigaGuide® to display the "\" symbols correctly under 3.1 without making
it look awful under 3.0. Catch-22 and all...
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