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EASY CROSS Symbol Editor



Screen Layout
The display given when Easy Cross runs consists of a menu across the top, the colour palette to
the left, stitch types to the right and the design area in the centre. The designing is made by 
using the mouse, the position of which is shown by a small pointer. Along the bottom are two 
status lines, in the first are the Fabric/Grid and Current Colour buttons, Current Colour name, 
the mouses grid reference and the colour which is under the current mouse position along with 
its name. [See Program Settings in the File menu for the choice of colour names.] The second 
line is a prompt line that details the current option along with instructions on what to do along 
with the Stitch Display button.

To change the Fabric/Grid colours, double click on the button with the lines which represent a 
grid, this will give you the Fabric/Grid colours form. This form consists of Colour buttons and 
drop down lists Fabric, Grid 1, Grid 5 and Grid 10. Colours can be chosen either from the lists 
or by clicking the LEFT mouse button on a colour button. By clicking on a Colour button, this 
allows you to define your own colour. [See Define Colour in the Palette menu for details on 
altering the colour.] Other options which are also given are OK, to continue; CANCEL, to leave 
the option without changing the colours and HELP.

The Current Colour button shows which colour in the palette is in use. By double clicking on 
the button, the colour can be altered to your own choice. [See Define Colour in the Palette menu
for details on altering the colour].

To change the Stitch Display, double click on the button with the cross, this gives a form.

The Stitch Display for the design or palette can be selected from the appropriate drop down 
list. [See Stitch Display in the View menu for more details.] Other options which are also given 
are OK, to continue; CANCEL, to leave the option without changing the colours and HELP.

See also Define Colour, Stitch Display, Program Settings



The Design Area
The design area consists of a grid composed of ten by ten squares subdivided into five by five, 
this is where the design is displayed. By moving the mouse pointer to a small square and 
pressing the LEFT mouse button a block will appear. By moving the mouse whilst holding down 
the mouse button, a line of blocks will appear in a similar way to using a spray option in a paint 
box package. To remove a block, press the RIGHT mouse button over the unwanted block. By 
changing the colours, [see Colour Palette for more details], a design can be built up quickly and 
easily.

See also Colour Palette



Colour Palette
The colour palette appears to the left of the grid and can have a maximum of 255 colours at one
time. The program is supplied with default DMC, Anchor and Madeira palettes, along with the 
ability to set up new palettes for future use. [See Palette options in the Palette menu for setting 
up palettes.]

Each colour has a number that refers to the manufacturers charts along with an approximate 
colour name. Different names or numbers can be assigned by using either Change Name in the
Palette menu or Threads and Symbols in the File menu.

If the colour is changed by using Define Colour in the Palette menu, then the name and 
number will be cleared. If the colour is changed by using Select DMC, Select Anchor or Select
Madeira in the Palette menu, then the corresponding colour name and number will be given.

There will be only one colour active at any one time. This is the Current Colour and is used 
when drawing or filling areas on the grid. The Current Colour is shown by a box surrounding it.

NOTE: When using monitors with 16 or less colours Windows will reserve the colours for
it's own use. So to preserve compatibility with Windows, the colours may be produced by using 
mixtures of two or more colours. This also results in the stitches currently drawn not being 
changed immediately that the colour is changed, but when the design is next drawn. This can be
achieved by selecting Redraw in the View menu. On monitors having 256 colours the first 220 
displayed will be solid, the rest being mixed. On monitors having a greater range of colours this 
should not happen.

NOTE: If the colours are being mixed, it is not recommended to set the stitch display to 
colour symbols or symbols in colour blocks as they may be of poor quality.

See also Selecting a Colour



Selecting a Colour
To select a colour, simply move the cursor to the required colour and press the LEFT mouse 
button. A box will appear around the colour to show that it is the Current Colour.

Alternatively the arrow keys can be used:

Up arrow key selects the colour above in the palette
Down arrow key selects the colour below in the palette
Left arrow key selects the previous colour to the left in the palette
Right arrow key selects the next colour to the right in the palette



Block Stitch
This type of stitch is used to fill an area with stitches. There are three types used here, which 
are:

Full Stitch which fills an entire square
Half Stitch which fills half of a square
Quarter stitch which fills a quarter of a square

To select these stitch types using the keyboard, press the following keys:

Function Key 1 Full Stitch
Function Keys 2-5 Half stitches
Function Keys 6-9 Quarter stitches

See also Back Stitch and French Knots



Back Stitch and French Knots
These types of stitches are used mainly for outlining shapes and for text, there is the choice of 
single or double backstitch and French knots.

The full diagonal thin line will only allow single backstitch lines to be placed on the junctions of 
the grid. The half diagonal thin line will allow single backstitch lines to be placed on the mid-
points and junctions of the grid. The full and half single backstitch can also be selected by 
pressing Function Keys 11 and 12 respectively.

The full diagonal thick line will only allow double backstitch lines to be placed on the junctions of 
the grid. The half diagonal thick line will allow double backstitch lines to be placed on the mid-
points and junctions of the grid. The final stitch type is the French knot, which can be placed 
anywhere on the grid.

When in Backstitch mode, the RIGHT mouse button is used to delete stitches. This is achieved
by moving the mouse to the end of the unwanted backstitch line and pressing the RIGHT mouse
button. When the Verify Backstitch Edits [see Program Settings in the File menu for selecting 
Verify Backstitch Edits] is on, a flashing line will appear after pressing the RIGHT mouse button. 
This shows which backstitch line will be deleted. When there is more than one line emerging 
from a point, by pressing the RIGHT mouse button again, the other lines will flash in turn. Once 
the required line is flashing, press the LEFT mouse button to delete it.

NOTE: When deleting backstitch, blank lines will appear in the old positions of the 
stitches. To remove these select Redraw on the View menu.

HINT: When deleting backstitch use the same backstitch mode as was used to draw it. The full 
backstitch mode will not delete backstitch which ends on mid-points.

See also Block Stitch



New
To create a new design select New in the File menu. A form will appear, by selecting the 
relevant radio button this gives the choice of creating a New Design or using a Template. Only 
one of these options can be selected at one time, the other will become disabled.

To create a New Design, select the radio button and then the Design Height and Width need 
to be set. These values are remembered and given the next time a new design is created. A 
new design can also be created by pressing N, this will give a grid of these values without going 
to the form.

To create a new design using a template, select the Use Template radio button and then the 
required Category and Description from the lists. By setting the Fabric Count to that which the
design will be stitched, the design will have the correct number of stitches. [See Template 
options for details on using templates.]

Other options which are also given are OK, to continue; CANCEL, to leave the option without a 
new design and HELP.

See also Open, Save, Save As, Save All



Open
To load an existing design from disk, select Open in the File menu or press L. A list of existing 
designs on the disk will be given from which one can be selected.

Files created by using earlier versions of Easy Cross will load into Version 4.0, it will accept files 
with a WXS or XST extension. Certain files that have been created by using other Cross Stitch 
programs can be imported, these include:

Stitchgrapher files (extension PRJ)
X Stitch Designer 3.0 files (extension PT3)
X Stitch Designer 5.0 files (extension PT5)

To import one of these file formats, select the required file type and a list of all files in the 
directory with that extension will be given.

Importing Files
Other file formats which can be imported and used in Easy Cross are:

Windows bitmap files (extension BMP)
TIFF files (extension TIF)
PCX files (extension PCX)
GIF files (extension GIF)

To convert a picture or photograph into a cross stitch design, the image needs to be scanned 
and saved as one of the above file formats. There are several factors which will affect the final 
design, these include the quality of the scanner and that of the original image.

To achieve the best results, the original image should be a photograph. A magazine picture can 
give poor results due to the printing method. If you would like to use a magazine picture or 
similar material, then try scanning at a higher resolution. This gives a better image for Easy 
Cross to use, but it will increase the processing time and the memory required.

Generally, scan images at a low resolution i.e. 100 dots per inch at most, this will keep the 
processing time down and use less memory. Using a 24 bit image will give the best result, but 
can produce files that are very large and thus increase the processing time.

To import the file into Easy Cross, select the file type to the required format and a list of all files 
in the directory with that extension will be given. When the image is loaded into Easy Cross, it is 
converted into full stitches. Normally a file from a scanned image will contain a greater number 
of colours than are available in Easy Cross. So a choice of the best colours is made from the 
imported file, which can result in a loss of quality.

Once the file type has been selected then a form will be given, listing the available options. An 
option can be selected by using the given radio button, only one of these can be selected at any
one time.

Standard Import option will import a file, selecting the best range of colours from the image.

Use Current Palette uses the palette which is currently in use. If this is one which has been 
previously set, it will need loading before importing the file. This can be used if you wish to use 
certain colours in a design i.e. specific DMC, Anchor or Madeira colours

Match to DMC, Anchor and Madeira options will match the image file to the specified colour 
chart before selecting the best choice of colours. This means that the design in Easy Cross will 
have the colour names and numbers relating them to the manufacturers colour charts.



Use as Background, this will use the file which is being imported as a background. After 
importing, the image will be displayed in the background, thus enabling designing to occur over 
it. The background options given in the Views menu allow you to reposition, delete and alter the 
brightness of the background.

The File Size gives the size of the importing file in squares, which can be reduced by altering 
the scale factor. This will alter the Design Size figures, which gives the size of the design as it 
will appear in Easy Cross.

The Number of Colours, refers to the number of colours used in Easy Cross, by setting this to 
a high number, a larger range of colours can be obtained. Unused colours in the palette can be 
removed by using the Remove Unused Colours option in the Palette menu.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
importing a file and HELP.

If the Use as Background option is selected, then a second form is given asking you if you 
wish to use it in an existing file.

NOTE: When a file is imported as a background, it may not line up with the design grid. 
This is due to the background and design being at different resolutions.

Once the design has been imported, all of the squares in the design grid will be used, including 
the background. This may lead to problems when printing designs, as printers with low memory 
may run out when printing large or complicated designs. Also imported files can be created with 
different colour backgrounds, so the Delete Colour option in the Edit menu option can be used 
to remove all stitches of the unwanted colours.

See also New, Save, Save As, Save All



Save
The option Save in the File menu allows the current design to be saved to disk. This will save 
the design under whichever filename it was last loaded or saved as. Should the design not have
a name, then the file name will be requested as in the Save As option.

The option can also be selected by pressing the letter S.

The design file is saved with the stitches, colours, names and symbols which have been used, 
along with any design information set by using Design Info in the File menu. Design files are 
saved with the extension WXS.

See also New, Open, Save As, Save All 



Save As
This option allows the current design to be saved to disk and will request the name of the file 
before saving the design.

TIFF, Windows bitmap and PCX files can also be saved by setting the file type to give the 
extension TIF, BMP and PCX respectively.

See also New, Open, Save, Save All 



Save All
This option will save all the designs in memory. It will save the designs under whichever 
filenames they were last loaded or saved as. Should any designs not have a name, then the file 
name will be requested as in the Save As option.

See also New, Open, Save, Save As 



Print
This option allows a design to be printed to any graphics printer supported under Windows and 
is selected by using Print in the File menu or pressing P.

If the design is newly created, you will be asked if you wish to set information on the printout. If 
the response is yes, then the design information form will appear. Using the mouse select the 
given buttons to have the Title appear Above the Grid and/or Above the Key and Stitch 
Counts [see Program Settings in the File menu for setting fabric counts]. Select the boxes for 
Design Title, Notes, Design By and Copyright By, then type in the information required.

This information is printed as part of the key. To print a design and key but without the design 
information, ensure that all the options above are deselected. Because this form will only appear
the first time the design is printed, to change any of this information use the Design Info option 
in the File menu.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
printing and HELP.

On the next form, use the mouse to select the given buttons to have Key and Design 
Information, Grid and Centre Arrows printed. To have the Key and Design Information 
printed on a separate page, select the given button. If this option is chosen then the Copyright 
By from the Design Information can appear on the chart by selecting the button. This will be 
disabled unless the Key and Information on a Separate Page option is selected. The design 
is normally printed to give the area used in the design plus a two squares border. To have the 
design print to the same size, then clear the Remove blank border around design button.

The Printout Stitch Display can be set to Crosses, Blocks, Colour Symbols, Strokes, 
Black/White Symbols or Blocks with Symbols, to select the required printout use the drop 
down list. The Printout Size option allows the size of the grid squares to be set, thus enabling 
charts to be read more clearly. The number below gives the minimum value for the design to fit 
onto one page. If the Printout Size is set to zero then the grid will automatically size to fit onto 
one page

If the design goes over several pages, it will automatically tile so that the chart is easier to read. 
The size of an Overlap for the design can be selected along with a choice of None, Light, 
Medium and Heavy shading.

Two other options are also given which are OK, to continue; CANCEL, to leave the option 
without printing and HELP.

The final form given is the Windows Print form, in which the number of copies can be set.

See also Print Setup, Design Info, Threads and Symbols 



Print Setup
Print Setup allows the printer to be configured without selecting the Print option. The different 
options vary depending on the printer being used, but will normally include the page size and 
resolution.

HINT: To obtain the best results it is normally best to use the highest resolution available.

See also Print, Design Info, Threads and Symbols, Print Margins and Line Thickness



Print Margins and Line Thickness
This option allows Left, Right, Top and Bottom margins of the paper to be set for printing, thus 
preventing the chart being printed too close to the edge. Select the required margins in inches 
by using the spin buttons.

Also the Grid 1, Grid 5, Grid 10 and Backstitch line thickness on the printout can be set by 
using the given spin buttons.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
setting the margins and HELP.

See also Print, Design Info, Print Setup, Threads and Symbols



Design Info
To set the information that appears on the printout select the Design Info option in the File 
menu. Use the mouse to select the given buttons to have the Title appear Above the Grid 
and/or Above the Key and Stitch Counts. Select the boxes for Design Title, Notes, Design 
By and Copyright By, then type in the information as required.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
setting the information and HELP.

See also Print, Print Setup, Threads and Symbols, Print Margins and Line Thickness



Threads and Symbols
The thread names and symbols which have been assigned by Easy Cross can be altered by 
using the Threads and Symbols option in the File menu. This will bring up the list of colours 
and symbols used within the design for the block stitches. Also given are the buttons Back 
Stitch and French Knots which will give the information for the relevant stitch types when 
selected. The Close button will leave the option when selected.

To modify the names of the colours, select the required name by using the mouse and then it's 
contents can be changed. To modify the symbols being used, use the mouse to select the 
symbol you wish to change and then the new symbol from the list of available symbols. The 
symbols which are highlighted in yellow are the symbols which are currently in use.

NOTE: The first hundred and seventeen symbols have been designed for the lower 
resolution 9-pin printers, the rest are for higher resolution printers.

Default names have been given to the colour charts, which can be specified in terms of colours, 
DMC numbers, Anchor numbers, Madeira numbers or a combination of the four. [See Program 
Settings in the File menu for details on default names.]

See also Print, Print Setup, Design Info, Print Margins and Line Thickness



Program Settings
The Easy Cross program can be configured to give your personal choice for some of the option 
settings in the design. When the Program Settings option from the File menu is selected, a list 
of options will be given. These options can be selected by using the given buttons.

The Colour Names can be selected from either names, DMC numbers, Anchor numbers, 
Madeira numbers or a combination of the four.

The Fabric Count values will be used by the Show and Print options when calculating stitch 
areas.

The Default Palette option makes the selected palette appear when Easy Cross is first run or a 
new design is created.

The Working Directory gives the default directory for design files when the program is first run.

The Verify Backstitch Edits option checks which backstitch line is to be edited. When editing 
backstitch, a flashing line will appear showing which backstitch line will be edited.

Use the given spin button to alter the Backstitch Line Thickness on Screen.

The Undo option will be turned on every time Easy Cross is run if the Undo On button is 
selected.

HINT: If your computer has low memory, then the speed of the options may be reduced if the 
Undo option is on. So by turning the Undo off, the time taken can be reduced.

The Undo Memory option sets the maximum amount of memory in KB which the Undo option 
can use. When working on large designs this will prevent the program from using too much 
memory. The normal setting is 4096KB, for machine with low memory this value should be 
reduced to approximately half your memory. The program will only use the memory as it is 
required.

Other options are OK, to save the values given to file. This will have the result of giving these 
values whenever the Easy Cross program is run. If the CANCEL option is selected then no 
changes will be made and the original values will still be used and HELP.



Exit
Select the Exit option from the File menu or press the letter Q, to leave the program.

If any of the current designs have been changed since the last time they were saved, then a 
warning message will appear and you will be allowed to save the design if required.



Most Recently Used Design File List
A list of the last five design files which have been used is given at the end of the File menu. 
Select the required file by clicking on it or pressing the relevant number.



Template Menu
These options allows commonly used apertures i.e. cards and bookmarks to be set up as 
templates, so design can easily be made to the size and shape required.

See also New, Open, Save, Save As



New
To create a new template, select the New option in the Template menu. A form will be given, 
asking for some information before the template can be created. The Category option allows 
templates of the same type to be grouped together. The Design Width and Height sets the grid
to the required size in inches. The Description and Aperture can be set to identify the template
later.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
creating a new template and HELP.

If OK is selected, then a grid will appear to enable the template to be created. Use either single 
or double backstitch to create a backstitch shape for the aperture. The options in the Draw 
menu can be used to aid in the design of a template. The mouse co-ordinates and shape sizes 
are given in inches, also the grid is marked in one, half and one-tenth of an inch intervals.

See also Template Menu, Open, Save, Save As



Open
To open an existing template, select the Open option in the Template menu. This will give a 
form listing all templates in a specified category. Use the drop down list to select different 
categories and then select the required template.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
opening a template and HELP.

See also Template Menu, New, Save, Save As



Save
This option saves the current template by the Category, Description and Aperture given when 
first created. The templates are stored in the files EASYC.TPL and USER.TPL. If these have 
not all been set then a form will be given as in Save As option.

See also Template Menu, New, Open, Save As



Save As
The Save As option will save the current template, but will allow changes to be made to the 
Category, Description and Aperture information.

If the current template does not have any detail then you will be asked if you wish it to be 
removed from the template.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
saving a template and HELP.

See also Template Menu, New, Open, Save



Copy
To copy a section of the design, select the option Copy on the Edit menu and a cross-hair 
cursor will be given. Move the cross-hair to one corner of the area to be copied and press the 
LEFT mouse button. Once this has been done a box will appear, the size of which can be 
altered by moving the mouse. When the desired area has been selected, press the LEFT 
mouse button again and it can now be copied to a new position on the grid. Once the new 
position has been selected, press the LEFT mouse button a third time and the area will be 
copied. The area can be copied several times by repeatedly selecting new areas.

The area which has been selected for copying will also be copied to the Windows Clipboard, so 
it can used in other Windows programs.

NOTE: That when a design is copied to the Windows Clipboard only block stitches will 
be available to other programs.

NOTE: A maximum of 16,000 squares can be copied at one time. This gives a typical 
maximum area of 160 x 100.

The area may also be rotated, reflected and scaled whilst being copied. Should you wish to do 
this, press the following keys after selecting the area to be copied:

T To rotate the area anti-clockwise by 90 degrees
R To reflect the area horizontally
J To reflect the area vertically
Page Up To enlarge the area
Page Down To reduce the area

NOTE: That when enlarging/reducing an area, the scale is in integer amounts only

To finish the option at any point, press the RIGHT mouse button.

This option can also be used without selecting the menu option by moving the mouse to the first 
corner of the area to be copied and pressing the letter C.

User Definable Outline Shape
This option will allow a precise area to be copied. Select the Copy option in the Edit menu and 
after the cross-hair appears, press Y. Move the cursor to the starting point of the required area 
and press the LEFT mouse button. Follow the outline of the shape, pressing the LEFT mouse 
button at every corner. Once the shape is finished, press the RIGHT mouse button and the area 
can be copied.

See Also Move, Fill and Remove, Change Colour, Delete Colour, Change Backstitch Section, 
Delete Backstitch Section



Move
This option works in the same way as Copy above, but will remove the original area when it is 
copied. Also the area can only be moved once and then the option finishes, so it must be 
reselected to move a second area.

To finish the option at any point press the RIGHT mouse button.

This option can also be used without selecting the menu option by moving the mouse to the first 
corner of the area to be moved and pressing the letter M.

See Also Copy, Cut, Paste, Fill and Remove, Change Colour, Delete Colour, Change Backstitch
Section, Delete Backstitch Section



Cut
The Cut option allows an area to removed from the Easy Cross design and placed into the 
Windows clipboard. This option works in the same way as Move above, but without placing the 
area in a new position. To do this select the Paste option.

To finish the option at any point press the RIGHT mouse button. 

See Also Move, Copy, Paste, Fill and Remove, Change Colour, Delete Colour, Change 
Backstitch Section, Delete Backstitch Section



Paste
When this option is selected, the contents of the Windows clipboard will be copied into the 
current Easy Cross design. A box is given, which represents the area to be pasted and should 
be placed in the required position by using the mouse. Once this has been done, press the 
LEFT mouse button to paste the area.

The area may also be rotated, reflected and scaled before it is pasted, this is done by pressing 
the following keys:

T To rotate the area anti-clockwise by 90 degrees
R To reflect the area horizontally
J To reflect the area vertically
Page Up To enlarge the area
Page Down To reduce the area

NOTE: That when enlarging/reducing an area, the scale is in integer amounts only

To finish the option at any point, press the RIGHT mouse button.

See Also Move, Copy, Cut, Fill and Remove, Change Colour, Delete Colour, Change Backstitch 
Section, Delete Backstitch Section



Fill and Remove
To Fill an area with a selected colour, or delete the stitches from an area, use the Fill and 
Remove option in the Edit menu. When the option is selected a cross-hair cursor will be given, 
use the mouse to move the cross-hair to one corner of the area to be filled or deleted and press 
the LEFT mouse button. When this has been done a box will appear, the size of which can be 
altered by moving the mouse. Once the desired area has been selected, press the LEFT mouse
button a second time to fill the area with the Current Colour, or the RIGHT mouse button to 
delete the area.

This option can also be used without selecting the menu option by moving the mouse to the first 
corner of the area to be filled or deleted and pressing the letter F.

See Also Copy, Move, Cut, Paste, Change Colour, Delete Colour, Change Backstitch Section, 
Delete Backstitch Section



Pick Colour
To pick-up a colour from the design, select Pick Colour from the Edit Menu. This will give a 
cross-hair to select the required colour. Once the colour is selected, then press the RIGHT 
mouse button to exit the option. The selected colour will become the current colour.

This option can also be used by placing the cursor over the required colour and pressing K.

See Also Move, Copy, Cut, Paste, Fill and Remove, Change Colour, Delete Colour, Change 
Backstitch Section, Delete Backstitch Section



Change Colour
This option allows a colour in the design to be changed to another, quickly and simply. Once the 
option has been selected, a cross-hair cursor will be given. Select the new colour from the 
palette, then move the cross-hair over the colour to be changed. Press the LEFT mouse button 
and the colour will change including any backstitch in the same colour. The option will continue 
until the RIGHT mouse button is pressed.

See Also Copy, Move, Cut, Paste, Fill and Remove, Delete Colour, Change Backstitch Section, 
Delete Backstitch Section



Delete Colour
Delete Colour will allow an entire colour to be removed from the design. Once the option has 
been selected, a cross-hair cursor will be given. Move the cross-hair over the colour to be 
deleted and press the LEFT mouse button. This colour will be removed and the option will 
continue until the RIGHT mouse button is pressed.

See Also Copy, Move, Cut, Paste, Fill and Remove, Change Colour, Change Backstitch 
Section, Delete Backstitch Section



Change Backstitch Section
This allows the colour of a backstitch section within the design to be changed to another colour. 
Once the option has been selected, a cross-hair cursor will be given. Select the new colour from
the palette, move the cross-hair over the end of the backstitch to be changed and press the 
LEFT mouse button.

When the Verify Backstitch Edits [see Program Settings in the File menu for selecting Verify 
Backstitch Edits] is on, after pressing the LEFT button a flashing line will appear. This is to show
which backstitch section will be changed. When more than one line emerges from the point, by 
pressing the RIGHT button, the other lines will flash in turn. Once the required line is flashing, 
press the LEFT button to change the colour.

The option will continue until the RIGHT mouse button is pressed.

See Also Copy, Move, Cut, Paste, Fill and Remove, Change Colour, Delete Colour, Delete 
Backstitch Section



Delete Backstitch Section
This option allows an entire backstitch section to be deleted from the design. Once the option 
has been selected, a cross-hair cursor will be given. Move the cross-hair over the end of the 
backstitch section to be deleted and press the LEFT mouse button.

When the Verify Backstitch Edits [see Program Settings in the File menu for selecting Verify 
Backstitch Edits] is on, after pressing the LEFT button a flashing line will appear. This is to show
which backstitch section will be deleted. When more than one line emerges from the point, by 
pressing the RIGHT button, the other lines will flash in turn. Once the required line is flashing, 
press the LEFT button to delete the section.

The option will continue until the RIGHT mouse button is pressed.

See Also Copy, Move, Cut, Paste, Fill and Remove, Change Colour, Delete Colour, Change 
Backstitch Section



Area
Edit Inside
This option allows an area to be set in which edits can only occur inside. To set an area of the 
design, select the option and a cross-hair cursor will be given. Move the cross-hair to one corner
of the area and press the LEFT mouse button. Once this has been done a box will appear, the 
size of which can be altered by moving the mouse. When the area is the correct size, press the 
LEFT mouse button and this will set the area.

NOTE: The areas which cannot be edited will be highlighted in a different colour.

Edit Outside
This option allows an area to be set in which edits can only occur outside. To set an area of the 
design, select the option and a cross-hair cursor will be given. Move the cross-hair to one corner
of the area and press the LEFT mouse button. Once this has been done a box will appear, the 
size of which can be altered by moving the mouse. When the area is the correct size, press the 
LEFT mouse button and this will set the area. 

NOTE: The areas which cannot be edited will be highlighted in a different colour.

Clear Area
The Clear Area option when selected will clear the edit area which has been set by either the    
Edit Inside or Outside options.



Line
The Line option allows lines to be drawn in the design, when it is selected a cross-hair cursor 
will be given. Move the cross-hair to the start of the required line and press the LEFT mouse 
button. A line will be shown which can be positioned by moving the mouse. Once the line is in 
the required position, press the LEFT mouse button again and the line will be drawn. 
Continuous lines can be drawn by repeatedly moving to the end of each line and pressing the 
LEFT mouse button.

To finish drawing a section of lines press the RIGHT mouse button, which will allow a new 
section to be started. Pressing the RIGHT mouse button a second time, the option will end.

This option will work in either back-stitch or cross-stitch mode.

See also Square, Rectangle, Diamond, Circle, Ellipse, Arc, Flood Fill



Square
The Square option allows squares to be drawn in the design, when it is selected a cross-hair 
cursor will be given. Move the cross-hair to one corner of the required square and press the 
LEFT mouse button. A square will be shown which can be sized by moving the mouse. Once 
the square is the required size, press the LEFT mouse button again and the square will be 
drawn.

This option will work in either back-stitch or cross-stitch mode.

See also Line, Rectangle, Diamond, Circle, Ellipse, Arc, Flood Fill



Rectangle
The Rectangle option allows rectangles to be drawn in the design, when it is selected a cross-
hair cursor will be given. Move the cross-hair to one corner of the required rectangle and press 
the LEFT mouse button. A rectangle will be shown which can be sized by moving the mouse. 
Once the rectangle is the required size, press the LEFT mouse button again and the rectangle 
will be drawn.

This option will work in either back-stitch or cross-stitch mode.

See also Line, Square, Diamond, Circle, Ellipse, Arc, Flood Fill



Diamond
The Diamond option allows diamonds to be drawn in the design, when it is selected a cross-
hair cursor will be given. Move the cross-hair to one corner of the required diamond and press 
the LEFT mouse button. A diamond will be shown which can be sized by moving the mouse. 
Once the diamond is the required size, press the LEFT mouse button again and the diamond 
will be drawn.

This option will work in either back-stitch or cross-stitch mode. 

See also Line, Square, Rectangle, Circle, Ellipse, Arc, Flood Fill



Circle
The Circle option allows circles to be drawn in the design, when it is selected a cross-hair 
cursor will be given. Move the cross-hair to the centre of the required circle and press the LEFT 
mouse button. A circle will be shown which can be sized by moving the mouse. Once the circle 
is the required size, press the LEFT mouse button and the circle will be drawn.

This option will work in either back-stitch or cross-stitch mode. 

See also Line, Square, Rectangle, Diamond, Ellipse, Arc, Flood Fill



Ellipse
The Ellipse option allows ellipses to be drawn in the design, when it is selected a cross-hair 
cursor will be given. Move the cross-hair to one corner of a box for which the ellipse is to be 
fitted to and press the LEFT mouse button. An ellipse will be shown which can be sized by 
moving the mouse. Once the ellipse is the required size, press the LEFT mouse button again 
and the ellipse will be drawn.

This option will work in either back-stitch or cross-stitch mode. 

See also Line, Square, Rectangle, Diamond, Circle, Arc, Flood Fill



Arc
The Arc option allows arcs to be drawn in the design, when it is selected a cross-hair cursor will 
be given. Move the cross-hair to the start of the arc to be drawn and press the LEFT mouse 
button. A line will be shown and the end of the arc can be positioned by moving the mouse and 
pressing the LEFT mouse button a second time. An arc will then be shown which can be sized 
and then fixed by pressing the LEFT mouse button a third time.

This option will work in either back-stitch or cross-stitch mode.

See also Line, Square, Rectangle, Diamond, Circle, Ellipse, Flood Fill



Flood Fill
Flood Fill allows areas of the design to be filled quickly and simply, by just selecting a point 
within the area to fill from. When the option is selected a cross-hair cursor will be given. Move 
the cross-hair to a point within the area to be filled and press the LEFT mouse button. Once this 
has been done the area will be filled starting from that point. If the DELETE key is pressed then 
the area pointed to by the cursor will be removed.

NOTE: When filling areas in this way, it is important that the area required must be 
entirely contained within a shape, otherwise the flood fill will wander outside of the region 
required.

NOTE: This option will only work in cross-stitch mode and will also not recognise back-
stitch lines as boundaries.

See also Line, Square, Rectangle, Diamond, Circle, Ellipse, Arc



Text Menu
The text options allow you to add words to a design, quickly and easily. You can specify which 
words you wish to have and where to place them. These options can also be used as a way of 
storing up to 255 motifs in one file and retrieving them at a later stage in whichever colours you 
require.

A font file needs to be created or opened before any edits take place, by using the New or Open
options. Once there is a font file in memory then new characters can be added or changes 
made by using the Edit option, or to add text to your design by the Text option

See also New, Open, Edit, Save, Save As, Text



New
This option should be used to create a new font, ready for the addition of characters. When this 
option is selected it will replace the current font if one is in memory. It will always ask if this is 
what you require, to prevent clearing a font if the option is selected by accident. Should the 
existing font have been changed, then a second prompt will be given which allows you to save 
the font.

See also Text Menu, Open, Edit, Save, Save As, Text



Open
The Open option allows a font to be loaded to become the current font, so that it can be used in 
a design or edits can be made. When the option is selected it will ask for the required font file to 
be specified. Should the current font have been changed, then Easy Cross will allow the font to 
be saved. The name of the current font is given on the title bar.

See also Text Menu, New, Edit, Save, Save As, Text



Edit
Using this option characters can be added or changed within the current font that has been 
created or loaded. When the option is selected a cross-hair cursor will be given. Move the cross-
hair to the bottom left of the character that you wish to add or change and press the LEFT 
mouse button. A box will appear which should be positioned over the character by moving the 
mouse, then press the LEFT mouse button a second time.

The baseline of the character needs to be set, this represents a common position on all 
characters. It allows Easy Cross to decide where to place the character when the text is drawn. 
The baseline is normally the line on which letters sit, use the cross-hair cursor to mark the 
required line.

Once the area and baseline of the character have been entered, the character value will be 
requested. This is specified on a form that also has the buttons OK, CANCEL and HELP. Once 
the value has been entered press the OK button to store it into the font. Should that entry 
already exist then you will be asked if you wish to overwrite it. The font file requires saving 
before leaving the program

The fonts created using this option can contain backstitch and block stitch. They can also 
contain several colours if required. For this reason it is important that any characters that are 
added to the font are of the same colours as those previously added. A simple way of ensuring 
this is to create and save an Easy Cross design (WXS) containing all of the characters you 
require and then to add them all to the font individually.

The characters need to be added one by one into the font file, remembering to set the baseline 
on each character. To verify that the characters have been entered correctly, select the Text 
option which will display all the characters within the current font.

See also Text Menu, New, Open, Save, Save As, Text



Save
This will save the current font to disk under its current name. Should the font have been created 
and never saved then the filename will be requested as in Save As below. Text files are saved 
with the extension WFN.

See also Text Menu, New, Open, Edit, Save As, Text



Save As
The Save As option saves the current font to disk, when the option is selected the filename will 
be requested.

See also Text Menu, New, Open, Edit, Save, Text



Text
This option allows text to be drawn in the design, the required font should first be loaded into 
memory before selecting this option. When the option is selected a form will be given of the 
current font that allows the text and it's colours to be specified. At the top of the form are two 
buttons that will either CANCEL, DRAW and HELP the text. To the right of this is a box into 
which the required text can be typed, or the characters can be picked from the list by using the 
mouse.

There is also a list of colours used in the font above the characters. They can be changed by 
picking one of the colours and then choosing its new colour from the list to the left of the 
characters. Due to the time taken to redraw all of the characters, the characters are only re-
drawn in the new colour when one is selected.

When the required text has been entered and the Draw button pressed, a box will be given on 
the grid showing the size of the text. This can be moved to the required position on the design 
and placed by pressing the LEFT mouse button.

The area may also be rotated, reflected and scaled whilst being positioned by pressing the 
following keys:

T To rotate the area anti-clockwise by 90 degrees
R To reflect the area horizontally
J To reflect the area vertically
Page Up To enlarge the area
Page Down To reduce the area

NOTE: That when enlarging/reducing an area, the scale is in integer amounts only

See also Text Menu, New, Open, Edit, Save, Save As



Most Recently Used Text File List
A list of the last five text files which have been used is given at the end of the Text menu. Select
the required file by clicking on it or pressing the relevant number.



Redraw
To redraw the current design, use the Redraw option in the View menu or by pressing W.

See also Zoom, Zoom In, Zoom Out, Full View, Pan



Zoom
The grid can be enlarged as required to make viewing easier by selecting the Zoom option in 
the View menu. A cross-hair cursor will appear, move this to one corner of the area to be 
enlarged and press the LEFT mouse button. A box will then appear which should be sized 
around the new area and the LEFT mouse button pressed a second time. When this has been 
done the grid will be re-drawn to show this new area enlarged.

Alternatively the cursor can be moved to the first corner of the new area and the letter Z 
pressed.

To keep as much of the design on the screen as possible, the area shown may be slightly larger 
than selected to use up empty display space.

To finish the option press the RIGHT mouse button.

See also Redraw, Zoom In, Zoom Out, Full View, Pan



Zoom In
A simpler method of zooming in on the grid is to use the + key or to select the Zoom In option in
the View menu. This will have the effect of zooming in by a small factor. The Zoom In option will
work whilst carrying out other options.

See also Redraw, Zoom, Zoom Out, Full View, Pan



Zoom Out
A simpler method of zooming out of the grid is to use the - key or to select the Zoom Out option 
in the View menu. This will have the effect of zooming out by a small factor. The Zoom Out 
option will work whilst carrying out other options.

NOTE: If this results in the squares becoming too small then symbols will be drawn as 
solid blocks. If the squares become very small then the grid will not be displayed.

See also Redraw, Zoom, Zoom In, Full View, Pan



Full View
To re-display the grid at a size such that the entire grid can be seen, select the Full View option 
in the View menu or by pressing the V key. The Full View option will work whilst carrying out 
other options.

NOTE: If this results in the squares becoming too small then symbols will be drawn as 
solid blocks. If the squares become very small then the grid will not be displayed.

See also Redraw, Zoom, Zoom In, Zoom Out, Pan



Pan
This option allows you to move easily around the image, without changing the amount of grid 
displayed. If selected by using the Pan option in the View menu, then a cross-hair cursor will 
appear. Move this to the required centre of view and press the LEFT mouse button. The grid will
be re-drawn with the selected position in the centre of the screen. This can be repeated to move
across the entire design. The Pan option will work whilst carrying out other options.

Should the grid not re-display itself, or the selected position is not in the centre of the screen, 
then it means the limits of the grid have been reached and no more panning can be made in that
direction.

To finish the option press the RIGHT mouse button.

Panning can also be achieved by moving the cursor to the required centre of view and pressing 
A.

See also Redraw, Zoom, Zoom In, Zoom Out, Full View



Position Background
By using this option, the position of the background can be changed, which is useful when it is 
being used in an existing design. Once this option is selected, a form will appear giving the 
original placement and size. Also given are spin buttons which allow changes to be made to the 
position of the Top and Left of the background, along with its Height and Width.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
changing the position of the background and HELP.

See also Delete Background, Background Display, Background Brightness



Delete Background
This option allows you to delete the current background, it will always ask if this is what you 
require, to prevent losing the background by accident.

See also Position Background, Background Display, Background Brightness



Background Display
The background can be turned on or off by selecting Background On and Background Off on 
the Background Display option in the View menu. By pressing the letter U, the display of the 
grid will toggle on and off. This can used to make the design clearer and for checking what the 
design will look like when stitched.

See also Position Background, Delete Background, Background Brightness



Background Brightness
The Background Brightness option allows the intensity of the background to be changed to 
make the display clearer. The options are Very Light, Light, Normal, Dark and Very Dark, just 
click on the required one.

See also Position Background, Delete Background, Background Display



Show
The Show option will give details of the amount of each colour used in the design. Information is
given on the Design Size, Thread Usage , Block Stitches, Back Stitches and French Knots. 
This option is selected by the Show option on the View menu or by pressing the letter I. 

The first page gives the design and fabric size of the design for various fabric counts. If different 
values are required then these can be specified in the Program Settings option in the File 
menu. Also given is a drop down list to select the other pages.

The Thread Usage page gives the approximate thread usage for each colour used in the 
design. This thread usage is calculated by using the Settings values, these can be altered by 
pressing the Settings button. The Number of Strands for Cross Stitch, Single and Double 
Backstitch, Thread Wastage and French Knot Length can be altered by using the given spin 
buttons.

The Block and Back Stitch pages give the total number of squares and the French Knot page 
gives the total number of knots of each colour used in the design.

To leave the Show option, select the OK button on any page and to print the information on a 
specific page, press the Print button.



Grid
The grid can be turned on or off by selecting Grid On and Grid Off on the Grid option in the 
View menu. By pressing the letter G, the display of the grid will toggle on and off. This can make
the design clearer when looking at a large area, or to see more clearly what the design will look 
like when stitched.



Stitch Display
After selecting the Stitch Display option in the View menu, the stitch display of the palette and 
design can be selected from the appropriate drop down list. The choice of stitch display can be 
made from Crosses, Blocks, Colour Symbols, Strokes, Black/White Symbols or Blocks 
with Symbols. 

NOTE: If the colours are being mixed, it is not recommended to set the stitch display to 
colour symbols or symbols in colour blocks as they may be of poor quality.

The design stitch display can also be changed by pressing X until the required type is shown.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
changing the stitch display and HELP.



Define Colour
The Define Colour option allows a colour from the palette to be defined to any colour or shade 
required. Select the colour to be defined from the palette and then select the option in the 
Palette menu or by pressing CTRL C.

When the option has been selected, the define colour screen is given. To the left are the basic 
colours which helps when you start to define a colour. Next to that are the Hue (colour) range 
and the Luminosity (intensity) range. Below that are the colour which is being defined and the 
Hue, Saturation and Luminosity along with the Red, Green and Blue values. The colour 
which is being defined appears dithered and as a solid colour, it will always appear dithered 
regardless of the type of monitor being used.

The position of the colour in the Hue and Luminosity range is marked by a cross. Each colour 
has a Hue, Saturation and Luminosity value. These values can be typed in, select the 
required box by using the mouse. Once this has been done a cursor will appear inside the box 
and its contents can be changed.

Colours can also be defined by moving the cross around the two ranges. The colour range gives
the Hue values starting from left to right (0-239) and the Saturation values from top to bottom 
(0-240). The Saturation value is a measure of the strength, a higher value gives a stronger 
colour and a lower value gives paler colour. The Luminosity value is a measure of the 
brightness, the range is shown from top to bottom (0-240), a higher value gives a brighter colour
and a lower value gives a darker colour.

The Custom Colours are supplied by Windows and not Easy Cross, so ignore these.

Once the colour has been defined, press OK to end the option. This will keep the new colour in 
the palette while the program is still running, but will be lost when the program has been quit, 
unless the palette is saved. [See Save Palette in the Palette menu for saving palettes.]

See also Select DMC, Select Anchor, Select Madeira, Change Name, Change Symbol, Add 
Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As,
Make Default, Most Recently Used Palette File List



Select DMC
The Select DMC option allows a colour in the palette to be changed to any colour in the DMC 
chart approximation. Select the colour to be changed and then select the option in the Palette 
menu or by pressing CTRL D. Once this has been done, the DMC chart is given, select the 
required colour from the chart by using the mouse or by typing the DMC number in the box at 
the bottom. To view more of the chart use the arrow buttons at the bottom.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
selecting a colour and HELP.

See also Define Colour, Select Anchor, Select Madeira, Change Name, Change Symbol, Add 
Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As,
Make Default, Most Recently Used Palette File List



Select Anchor
The Select Anchor option allows a colour in the palette to be changed to any colour in the 
Anchor chart approximation. Select the colour to be changed and then select the option in the 
Palette menu or by pressing CTRL A. Once this has been done, the Anchor chart is given, 
select the required colour from the chart by using the mouse or by typing the Anchor number in 
the box at the bottom. To view more of the chart use the arrow buttons at the bottom.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
selecting a colour and HELP.

See also Define Colour, Select DMC, Select Madeira, Change Name, Change Symbol, Add 
Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As,
Make Default, Most Recently Used Palette File List



Select Madeira
The Select Madeira option allows a colour in the palette to be changed to any colour in the 
Madeira chart approximation. Select the colour to be changed and then select the option in the 
Palette menu or by pressing CTRL M. Once this has been done, the Madeira chart is given, 
select the required colour from the chart by using the mouse or by typing the Madeira number in
the box at the bottom. To view more of the chart use the arrow buttons at the bottom.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
selecting a colour and HELP.

See also Define Colour, Select DMC, Select Anchor, Change Name, Change Symbol, Add 
Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As,
Make Default, Most Recently Used Palette File List



Change Name
This option allows the name, DMC, Anchor and Madeira numbers to be edited. Select the colour
to be named from the palette, then select the option in the Palette menu or by pressing CTRL 
N. This will bring up the name, DMC, Anchor and Madeira numbers. To modify the names of the 
colour, select the required name by using the mouse. When this has been done a cursor will 
appear inside the name box and it's contents can be changed. When the design is saved these 
new values will be saved as well.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
changing the name and HELP.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Symbol, Add 
Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As,
Make Default, Most Recently Used Palette File List



Change Symbol
This option allows the symbol assigned to a colour to be changed. Select the colour for which 
the symbol is to be modified from the palette, then select the option in the Palette menu or by 
pressing CTRL S. This will bring up the list of available symbols and next to the CANCEL button
is the current symbol, use the mouse to select the new symbol. The symbols which are 
highlighted in yellow are the symbols which are currently in use. When the design is saved 
these new values are saved as well.

Other options which are also given are CANCEL, to leave the option without changing the 
symbol and HELP.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Add 
Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As,
Make Default, Most Recently Used Palette File List



Add Colours
This option will allow colours to be added from the colour charts to the current palette, thus 
increasing the number of colours available. The maximum number of colours in a palette is 255. 
Once this option has been selected from the Palette menu, select the required colour chart.

Colours can be selected by pressing the colour or typing the required colour numbers in the box 
at the bottom. Several colours can be selected by either method at one time. To view more of 
the chart use the arrow buttons at the bottom.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
selecting a colour and HELP.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As, 
Make Default, Most Recently Used Palette File List



Remove Unused Colours
By selecting this option any unused colours will be removed from the palette. Easy Cross will 
always leave at least one colour in the palette even if no colours are in the design.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Edit Range, Set Fabric Colours, New, Open, Save, Save As, Make 
Default, Most Recently Used Palette File List



Edit Range
Edit Range can be used to alter the colours of the DMC, Anchor or Madeira charts. Once this 
option has been selected and the required chart chosen, the colour chart will be given. When 
the pointer is over a colour, the Colour Number, Colour, Saturation and Intensity values are 
given at the bottom. These can be increased by pressing C, S or I respectively. To decrease 
these values press SHIFT C, SHIFT S or SHIFT I respectively.

The Colour value indicates the colour base; red is 0, green is 80 and blue is 160. The 
Saturation value is a measure of the colours strength, a higher value gives a stronger colour 
and a lower value gives a paler colour. The Intensity value is a measure of the colours 
brightness, a higher value gives a brighter colour and a lower value gives a darker colour.

Other options which are also given are OK, to continue and HELP. When you leave the option 
you will be asked if you wish to save the changes.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Set Fabric Colours, New, Open, Save, Save 
As, Make Default, Most Recently Used Palette File List



Set Fabric Colours
To change the Fabric or Grid colours, select the Set Fabric Colours option in the Palette 
menu. Colour buttons and drop down lists for Fabric, Grid 1, Grid 5 and Grid 10 will be given. 
Colours can be chosen either from the lists or by clicking on the Colour button, this allows you 
to define your own colour. [See Define Colour in the Palette menu for details on altering the 
colour].

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
changing the colours and HELP.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, New, Open, Save, Save As, Make 
Default, Most Recently Used Palette File List



New
The New option allows you to create your own palette from either the DMC, Anchor or Madeira
colour charts. To make your selection see the Add Colours option above. If no colours are 
selected then the program will automatically put a colour in the palette.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, Open, Save, 
Save As, Make Default, Most Recently Used Palette File List



Open
This option allows an existing palette to be loaded from disk. Select the Open option in the 
Palette menu. Once this has been done, a list of existing palettes on the disk will be given from 
which one can be selected.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Save, 
Save As, Make Default, Most Recently Used Palette File List



Save
The option Save in the Palette menu allows the current palette to be saved to disk. This will 
save the palette under whichever filename it was last loaded or saved as. Should the palette not
have a name, then the file name will be requested as in the Save As option. Palette files are 
saved with the extension ECP.

Use the Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, 
Change Symbol, Add Colours, Remove Unused Colours and Fabric Colours options to 
create palettes, which can be saved and used in the future.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, 
Save As, Make Default, Most Recently Used Palette File List



Save As
The option Save As in the Palette menu allows the current palette to be saved to disk and will 
request the name of the file before saving the palette.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, 
Save, Make Default, Most Recently Used Palette File List



Make Default
This option saves the current palette as DEFAULT.ECP and sets this to be the default palette in the
Program Settings option in the File menu. This palette will then be used for new designs.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, 
Save, Save As, Most Recently Used Palette File List



Most Recently Used Palette File List
A list of the last five palette files which have been used is given at the end of the Palette menu. 
Select the required file by clicking on it or pressing the relevant number.

See also Define Colour, Select DMC, Select Anchor, Select Madeira, Change Name, Change 
Symbol, Add Colours, Remove Unused Colours, Edit Range, Set Fabric Colours, New, Open, 
Save, Save As, Make Default



Crop
Crop allows the grid to be reduced by removing unwanted areas from around the actual design. 
When the option is selected by using the Crop option in the Resize menu, a cross-hair cursor 
will appear. Move the cursor to the first corner of the area to be kept and press the LEFT mouse
button. A box will appear which can be sized to cover the area to be kept, then press the LEFT 
mouse button.

This option can also be used without selecting the menu option, by moving the mouse to the first
corner of the area required and pressing O.

To leave the option at any point without making any changes, press the RIGHT mouse button.

See also Extend, Scale



Extend
Extend allows the size of the grid to be increased to give additional space for the design. To use
this option, select the Extend option in the Resize menu or press the letter E. The number of 
stitches to increase the grid size in the given directions should then be set.

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
extending the design and HELP.

See also Crop, Scale



Scale
The Scale option allows the design to be scaled to a different size. When the option is selected 
from the Resize menu, the original design size is given. The scale factors can be set by using 
the spin buttons i.e. 1.5 means enlarge by 50%, then the new Height and Width values will be 
given

Other options which are also given are OK, to continue; CANCEL, to leave the option without 
scaling the design and HELP.

See also Crop, Extend



Motif Menu
The motif options give a convenient method for storing sections of designs to be used in other 
designs. This facility can be used to build up libraries of commonly used motifs that are readily 
accessible whenever required.

See also Save Motif, Draw Motif, Motif Border



Save Motif
To save a section of the design as a motif, select the Save Motif option in the Motif menu, a 
cross-hair cursor will be given. Move the cross-hair to one corner of the area to be saved and 
press the LEFT mouse button. A box will appear, the size of which can be altered by moving the 
mouse. Once the desired area has been selected, press the LEFT mouse button a second time,
then the name of the motif can be entered. Motif files are saved with the extension WSY.

This option can also be used without selecting the menu option, by moving the mouse to the first
corner of the area to be saved and pressing B.

To finish the option without saving the motif, press the RIGHT mouse button.

See also Draw Motif, Motif Border



Draw Motif
With this option a motif currently stored on disk can be drawn, to do this select the Draw Motif 
option in the Motif menu, or by pressing D. Once this has been done a list of existing motifs will 
be given from which the required one can be selected. A box will appear showing it's size, move 
the box to the required position and press the LEFT mouse button. The motif will then be drawn,
continue placing copies as required.

The area may also be rotated, reflected and scaled whilst being positioned by pressing the 
following keys:

T To rotate the area anti-clockwise by 90 degrees
R To reflect the area horizontally
J To reflect the area vertically
Page Up To enlarge the area
Page Down To reduce the area

NOTE: That when enlarging/reducing an area, the scale is in integer amounts only

To finish the option at any point, press the RIGHT mouse button,

Motif files are stored with the extension WSY, but motifs from DOS Version 1.0 or 1.1 of Easy 
Cross can still be loaded by selecting the extension SYM.

See also Save Motif, Motif Border



Motif Border
The Motif Border option allows a simple border to be created quickly and easily by using a 
motif. When the option is selected, a menu is given containing the options Line, Square, Box, 
Diamond, Circle, Ellipse, Arc. These options are used in the same way as the similar options 
on the Draw menu. Before the shape is drawn Easy Cross will request the motif to be used. 
Once this has been selected and the shape has been drawn, Easy Cross will draw copies of the
symbol along the line of the shape.

In the case of circles and ellipses Easy Cross will try to make them as symmetrical as possible. 
For small shapes though this will not always occur.

See the options Line, Square, Rectangle, Diamond, Circle, Ellipse and Arc for more details on 
how to enter the different shapes.



Most Recently Used Motif File List
A list of the last five motif files which have been used is given at the end of the Motif menu. 
Select the required file by clicking on it or pressing the relevant number.



Undo
The Undo facility allows up to 100 options to be undone, this allows the edits made to the 
design to be undone if a mistake has been made.

See also Undo Off, Undo On, List of Options that can be Undone



Undo Off
The Undo Off option will disable the Undo facility and prevent any more copies of the design 
from being saved. This may be required due to the limits of memory when running the program 
from floppy disk. Should you wish to make this the default option then the configuration for Easy 
Cross can be changed to allow this.[See Program Settings in the File menu for details on setting
the default option.]

See also Undo, Undo On, List of Options that can be Undone



Undo On
The Undo On option will turn the Undo facility on. This is the default option for Easy Cross 
unless set otherwise in the Program Settings option. Up to a maximum of 100 options can be 
undone.

See also Undo, Undo Off, List of Options that can be Undone



List of Options that can be Undone
A list of options which can be undone is given at the end of the Undo menu. If more than 10 
options have been used then only the last 10 can be selected at any one time.

See also Undo, Undo Off, Undo On



Close
This option will close the current design, if changes have been made then Easy Cross will allow 
the design to be saved.



Close All
This option will close all active designs, if changes have been made then Easy Cross will allow 
the design to be saved.



List of Designs that can be selected
This lists the active designs, which can be used to switch between designs.



Help
The on-line help facility gives access to the manual on screen. Help can be selected either by 
selecting one of the options below. Alternatively if the CTRL key and F1 are pressed, help will 
be given about the current option.



Contents
This options gives the contents page of the Easy Cross on-line help. From this page information 
on other options can be found. This option can be selected by pressing H.



Search for Help On
This option gives a list of the various pages within the Easy Cross on-line help. Select the 
required page for more details on that option.



How to Use Help
This option gives details on how to use the Windows on-line help facilities.



EASY CROSS Symbol Editor
When Easy Cross is installed, the Symbol Editor program is also copied onto the drive. The 
program has to be run from DOS, firstly access the drive which contains Easy Cross. To run the 
program type EDITSYM, once this has been done an introduction will appear. After pressing 
ENTER, the editing screen consisting of seven grids of various sizes will be given. The smallest 
three are the ones used by the Raster symbols (for lower resolution) and the largest one is used
by the Vector symbols (for higher resolution).

Once an edit has been made to one of the grids, the computer will automatically alter the grids 
below the one edited. When a symbol has been edited a white box will appear around the grid, 
this denotes that the symbol is fixed and will have to be altered manually.

When the Symbol Editor runs, the symbol shown is the first symbol in the list. If you do not wish 
to edit this one, then press S, which will allow you to select a symbol to edit from a list, or to 
create a new symbol, by pressing N. After pressing S, the list of symbols will be given, use the 
mouse to select the required symbol.

Use the mouse to select the required grid, once this has been done an editing square is given. 
To increase the size of the editing square use the + key and to decrease use the - key. Use the 
LEFT mouse button to add squares and the RIGHT mouse button to delete squares from the 
symbol.

To help position the symbol in the grid, CTRL and ARROW keys can be used to move the 
symbol in the given direction by one square.

To move the position of the symbol within the list press ALT M. The list will appear, then use the 
mouse to select the new position.

Other editing options

F1 Help
C Clear the current symbol
F Save symbols to    symbol file
L Load symbols from symbol file
R Reflect the symbol
T Rotate the symbol
U Undo the current symbol edits
ALT LEFT Next symbol in the list
ALT RIGHT Previous symbol in the list
DEL Delete the symbol from the list
ESC/Q Quit

All the editing options should be selected only from the editing screen. Once you have 
completed the editing, press ESC to leave the program. Remember to save the edits by 
pressing F, which will save the symbols to the symbols file EASYC.BSY.

NOTE: That the Symbol Editor is a DOS program and requires a DOS mouse driver. If 
the program does not find a mouse driver, then one will need to be loaded. Please consult your 
documentation supplied with your mouse or version of DOS for more details on loading mouse 
device drivers.



How to Order Easy Cross
To order the Easy Cross program please print and complete the Registration details below and 
mail to:

FULFORD SOFTWARE SOLUTIONS
93 Penrhyn Crescent
Chilwell
Nottingham
NG9 5PA
UK

Or call (0115) 967 8761 for credit card orders

Or complete and e-mail the registration form (REGISTER.TXT) to one of:
CompuServe 101366,1460
AOL CFulf49069
Internet: 101366.1460@compuserve.com

Registration Details for Easy Cross

Please send Easy Cross

__Version 3.0 (Windows) £34.95/$56.00

__Version 4.0 (Windows) £49.95/$80.00

__Version 4.0 (Windows 95) £49.95/$80.00

(Postage & Handling for orders inside UK free)
(Postage & Handling for orders inside Europe £2.00/$3.00)
(Postage & Handling for orders Rest of World £3.00/$5.00)

Name:_______________________________________

Address:____________________________________

____________________________________________

____________________________________________

Daytime Telephone No: ______________________

Method of payment

__Cheque/Check     __Money Order    (Made payable to Fulford Software Solutions)

__Visa        __Access



Card number .................................................................

Expire Date .......................

Signature....................................................................

You will be sent a registered version entitling you to support and a printed
manual. You also will be notified of future upgrades.

__Tick here if you DO NOT wish to be notified of future upgrades.

THANK YOU FOR YOUR ORDER

To help improve this package, please could you answer the following questions:

Where did you hear about Easy Cross?

Do you have any suggestions or comments?



Quick Reference Guide
A Pan
B Save Motif
C Copy
D Draw Motif
E Extend
F Fill
G Grid On/Off
H Help
I Show
J Reflect Vertically (whilst placing areas)
K Pick Up Colour
L Open Design
M Move
N New Design
O Crop
P Print
Q Quit
R Reflect Horizontally (whilst placing areas)
S Save Design
T Rotate (whilst placing areas)
U Background On/Off
V Full View
W Redraw
X Design Stitch Display
Y Definable Outline (in Copy, Move and Cut)
Z Zoom
+ Zoom in
- Zoom out
Page Up To enlarge the area (whilst placing areas)
Page Down To reduce the area (whilst placing areas)
CTRL A Select Anchor
CTRL C Define Colour
CTRL D Select DMC
CTRL M Select Madeira
CTRL N Change Name
CTRL S Change Symbol
Cursor Up Select Next Colour Up
Cursor Down Select Next Colour Down
Cursor Left Select Previous Colour in List
Cursor Right Select Next Colour in List
Function Keys 1 Full Stitch
Function Keys 2-5 Half Stitches
Function Key 6-9 Quarter Stitches
Function Keys 11,12 Back Stitch




