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Chapter 1.  Welcome to Font Browser 
What is a font?  In the world of Windows computers, a font is a digital typeface that has a 
consistent design look. The letters, numbers and characters for a particular font can be 
displayed onscreen and printed in a variety of point sizes and styles (such as italics, 
bold, etc.).  

Each character in a font is associated with a particular keyboard key or two-key 
combination. Most fonts include the uppercase and/or lowercase alphabet, numbers from 
0-9 and a set of special characters.  A few fonts are made up of pictures instead of 
letters. Windows includes several dozen standard fonts, such as Times New Roman and 
Arial (these help files use the Arial font).  

The Swift Fonts 
The Swift Font Browser allows you to add large numbers of beautifully designed 
TrueType fonts to the small selection provided with Windows (the exact selection of Swift 
fonts on this disc depends on which product the Font Browser is bundled with).  All of the 
fonts provided by Swift are new; none of them are redundant with standard Windows 
fonts. The more fonts you have available on your Windows system, the more creative you 
can be in designing banners, flyers, business cards, websites, presentation slides and 
other documents.  

Once you have installed your new fonts, you can use them not only with Print Perfect and 
other Swift applications, but with all your other popular Windows applications as well!   
Following are samples of several Swift fonts that you can install with the click of a few 
buttons: 

 

Key Features  
The Font Browser module allows you to: 

• Install new TrueType onscreen and printable fonts to your Windows system, for 
use with Swift and other popular Windows programs. (The selection of fonts on 
the disc depends on what product the Font Browser is bundled with.)  

• Preview font character sets in different colors and sizes 
• Review fonts using your own sample text 
• Scroll through an alphabetical list of font names   
• View groupings of fonts using Category buttons and menu options 
• Search for fonts by name using the Find button. 
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System Requirements 
The Font Browser requires at least: 

• Windows 98, 2000 or XP 
• Pentium processor or faster 
• 32 MB RAM or more 
• At least 32 MB free disk space 

More Background on Fonts 
Here are a few tips on how to select fonts for your desktop publishing projects:  

• Don't use more than a couple fonts, total, in any one project, except in ransom 
notes!  Using numerous fonts appears busy and is hard on the eyes.  

• Use Standard fonts for large blocks of text, since they are easiest to read. 
• Use the Decorative fonts for formal invitations and greeting cards, for an elegant 

look. 
• Use the Fun fonts sparingly. 
• Use Sans Serif fonts most often for online documents that will be viewed on the 

computer monitor. 
• Use Serif fonts more often for print projects.  

True Type Fonts 

True Type fonts are the leading fonts available for personal computers, based on a 
standard developed jointly by Microsoft and Apple Computers in the 1980s. They are 
automatically available in many styles and can be scaled to many point sizes, both 
onscreen and when printed by most popular printers. 

Times New Roman font 

The most popular serif font used in print publications. Serifs are the small extra strokes 
that are added to the end of the main vertical and horizontal strokes of some fonts, to 
enhance readability. Serif fonts are the most common choice in printed materials. Fonts 
without serifs are called sans serif; sans-serif fonts are used more often onscreen. 

Arial font 

The Arial font is the among the most popular sans serif fonts. Fonts that do not include 
little extra strokes at the ends of the letter lines are called sans serif. These simpler fonts 
are often used for headings in printed documents, and for all text in online help and other 
screen text. 

Using the Font Browser Help 
You can open the Font Browser help file in three ways: 

• Select the menu option Help > Contents from the Font Browser main menu  
• Pressing the  <Alt> + <H> key combination from the main Font Browser window 
• Pressing the <F1> key from the main Font Browser window.  
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Once the help file opens, the help window will appear. A sample help window is shown 
below. 

 

 
Using the Navigation Tabs 

The three-part navigation area to the left of the help text is provided to help you navigate 
and search the help information. You can view and hide the three navigation tabs by 
clicking the Help Topics toggle button. 
 

 
Click this tab to view the help file table of contents. The book icons are help 
section titles. The piece of paper icons are topics that hold the main chunks 
of help file text.   

You can click on a book icon to expand it and see all the topics nested 
beneath it.  Once it is expanded, a minus (–) sign appears next to it. 
Clicking on the minus sign will hide the section topics and change the 
minus sign to a plus (+) sign. 

 
Click this tab to view a list of terms that appear in the help file. Double-
clicking on an index term will open the topic where the term appears. 

 
Click this tab to open a search dialog where you can enter a text string and 
see which topics include that word or group of words.  

The Search tab also displays a complete list of every word that  appears in 
the help file. You can click on individual terms to view the topic(s) the term 
appears in, similar to the Index tab. 
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Using the Help Buttons 

A row of buttons appears just above the help text. You can click one of these buttons at a 
time. The default button selected is Help Topics, to show the navigation tabs.  
 

 
Click this toggle button to hide the navigation tabs, or to 
redisplay them. 

 
Click this button to retrace your steps back one topic. 

 
Click this button to print the currently displayed topic. Once 
the printer dialog opens, click OK to proceed with printing.  

 
Click this button to move forward to the next topic in the 
table of contents 

 
Click this button to move back to the previous topic in the 
table of contents 

 
Clicking on Topic Links and Popups  
In a standard Windows Help file format, all text item links you can click to view additional 
information are shown in  green.  Jumps to another topic are green with a solid underline.  
An example is shown below. 

 

Links that open a pop-up window that holds a glossary definition are green with a dashed 
underline, as shown below: 
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Chapter 2.  Getting Started 
Browse through the following sections to get a quick start using Font Browser: 

• Font Browser Basics  
• Installing a Font  
• Previewing Fonts  
• Viewing Fonts in Smaller Groups  

Font Browser Basics 
The main Font Browser window is shown below.  After the picture are brief descriptions 
of the fields, buttons and menus in the window, and some handy hints for using the 
window buttons. 

Font Information Fields  

Several fields tell you what the current font selection is, and give you a sneak peek at the 
font styles: 

• Font Name:  The current font selection is shown here; in the sample, it is Ballet 
Engraved.  

• Font Filename:  The TrueType file for the current font is shown here, with the file 
extension .ttf.  

• Font Sample:  A sample of the first three letters and first 4 numbers of the 
current font selection is shown here.  

• Thumbnail Preview Area: The first few characters for each Swift font are shown 
in bright colors for ease of viewing.  To scroll through all of the thumbnails, click 
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on the up and down arrow keys or drag the slider on the vertical scrollbar. Click 
on a thumbnail to select a new font. 

Font Browser Buttons 

The Font Browser main window includes several function buttons you can click to 
preview, install, select and filtering Swift fonts. 
 

 

Find Button. Click to open a Find dialog, where you can enter 
the name of a font to locate that font.  Click for more informaiton 
on finding fonts. 

 

View (Preview) Button. Click to open a more detailed preview 
of the current font that includes the whole uppercase and 
lowercase alphabet.    

 

Install Button. Click to install the current font selection in your 
computer’s Windows Fonts directory, then wait a few minutes.    

 

 

Navigation Buttons.  Click an arrow button (or click on a 
thumbnail preview) to select a font.  
• Click  ‌◄ to select the first font  
• Click ◄ to move back one font 
• Click ► to move to the next font 
• Click ►‌  to select the last font. 

 

Category Buttons. These buttons limit the display to smaller 
groups of fonts. 
• Click Fun to view only fanciful fonts intended for use in small 

chunks of text 
• Click Modern to view only the futuristic fonts that are less 

decorative 

 

• Click Decorative to view only the ornate, traditional font 
styles (mainly serif) 

• Click Standard to view only the easy-to-read fonts, suitable 
for large blocks of text 

 

• Click Symbols to view only picture fonts (with pictures 
instead of letters).   

• Click All to return to displaying all the fonts. 

 



 

7  

Font Browser Menus 

Four menus appear at the upper left corner of the Font Browser window. To view the 
menu dropdown list and select an option from the list, you can either click the mouse on 
the menu keyword, or click Alt+ underlined letter in the menu keyword. 
 

 

Select File > Exit to exit from the Font Browser program  
(or press <Alt> + <f>, then <x>). 

 

 

Select Font > Find  (or press <Alt> + <o>, then <f>) to search 
for a particular font by name. Clicking Find has the same 
results. See Finding a Font by Name on page 9 for step-by-step 
instructions. 

Select Font > View  (or press <Alt> + <o>, then <v>) to open a 
more detailed preview of the current font with the whole 
character set. Clicking View has the same result. See 
Previewing Fonts on page 8 for further information. 

Select Font > Install  (or press <Alt> + <o>, then <i>) to install 
the current font selection in your computer’s Fonts directory, 
then wait a few minutes. Clicking Install has the same result. 
See Installing a Swift Font on page 11 for more detail. 
 

 

Select one of the Category menu options (or press <Alt> + <c>, 
then a letter for the category) to limit the display of fonts.  

These menu options have the same function as the row of 
Category buttons that appear over the font thumbnails.  

See Viewing Fonts in Smaller Groups on page 9 for more detail. 

 

 

The Help menu shows the help file you are looking at, and 
provides revision information about the Font Browser software. 

Select Help > Contents (or press <F1>) to open the Font 
Browser help file. 

Select Help > About… (or press <Alt> + <h>, then <a>) to 
open a window with software revision information. 

For further information, see Using the Font Browser Help on 
page 2. 
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Previewing Fonts 
You can click the View button in the main Font Browser window to preview a more 
complete preview of the currently selected font.  Follow the procedure steps for detailed 
instructions. 
 
To Preview a Font: 

1. Select the font you wish to preview from the main Font Browser window by clicking 
on a thumbnail, or clicking the navigation buttons ( ‌◄, ◄, ►, ►‌ ).  The new font 
name should appear in the Font Name box once it is selected. 

2. Once you have selected the font you wish to preview, click the View button or select 
Font > View from the Font Browser menu.  A Font Samples preview window will 
open. This window shows the entire alphabet in the upper pane, and the entire 
character set in the lower pane.   
• To change the font size of the sample, click on the Sample Size dropdown list 

arrow and click to select from the list; or you can also type a new point size value 
in this field.  The font size of the sample will adjust to the specified point size. 

• To change the color of the sample, click on the Sample Color dropdown list arrow 
and click to select a different color from the dropdown list.  

• To change the sample text that is shown in the upper pane of the window, place 
the cursor in the Sample Text box, and type in the text you wish to preview. 

3. To return to the main Font Browser window, click OK at the bottom of the Font 
Samples window. 

A typical Font Samples display is shown below. 
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Finding a Font by Name 
You can search for a font by name using the Find button. 

To Find a Font by Name: 

1. Click Find to open the Find Font dialog box. 

2. Enter a font name or number (the dialog is NOT case-sensitive), then click OK.   

 

The font whose name you have entered becomes the current selected font, as 
indicated by the Font Name and Font Filename field (see example below).  

 

 

Viewing Fonts in Smaller Groups 
You may have so many fonts included on your Fonts disc that you want to limit the 
display to only some of them at a time, The six Category buttons appear above the font 
thumbnails in the main Font Browser window allow you to do just that!   

When you press one of the five Category buttons, only the fonts in that category appear 
in the thumbnails display area. (The fonts always appear in alphabetical order.)  You can 
also use menu options and key combinations to limit the display of fonts. 

                

Descriptions of each font category are included in the procedure on the following page. 
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To View Font Groupings: 
• Click Fun to view only fanciful fonts that are intended for use in small chunks of 

text, or select the menu option Category > Fun. (You can also press the key 
combination <Alt>+<c> then <u> for the same resul.)  

 
• To view only the futuristic fonts that are less decorative, click Modern or select 

the menu option Category > Modern. (You can also press the key combination 
<Alt>+<c> then <m>.) 

 
• Click Decorative to view ornate, traditional font styles (mainly serif), or select the 

menu option Category > Decorative. (You can also press the key combination 
<Alt>+<c> then <d>.) 

       
• Click Standard to view very easy-to-read fonts, suitable for large blocks of text, 

or choose Category > Standard. (You can also press the key combination 
<Alt>+<c> then <s>.) 

 
• Click Symbols to view fonts that appear as pictures instead of letters, or choose 

Category > Symbols. (Or press the key combination <Alt>+<c> then <y>.) 

 
• To return to displaying all of the fonts, click ALL or choose Category > All. (Or 

press the key combination <Alt>+<c> then <a>.) 
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Installing a Swift Font 
Installing Swift fonts on your Windows system is simple with the Font Browser program: 

To Install a Font: 

1. In the main Font Browser window, select the font you wish to install by clicking on a 
thumbnail, or clicking the navigation buttons ( ‌◄, ◄, ►, ►‌ ).  The new font name 
should now appear in the Font Name box. 

2. Click the Install button, or select Font > Install from the Font Browser menu. This 
starts the Install function.  The currently selected font file is copied to the 
C:/Windows/Fonts directory on your computer, and the Windows registry is also 
updated to declare the new font.  
• Note that the installation function takes a few minutes, so a little patience is 

needed!   

3. After a few minutes, you can verify that the font has been installed by checking the 
font dropdown fields for one of your favorite Windows applications, such as Swift 
Print Perfect Platinum or Microsoft® Word.  The installed font should now appear in 
dropdown list for use in formatting documents.  
• You DO NOT need to use the Control Panel Install Fonts function; the Font 

Browser takes care of the entire installation for you! 
 

Deleting Swift Fonts 
If you decide that you wish to delete one or more Swift fonts from your computer, you will 
have to do this using the Windows control panel. Check your Windows help for 
instructions, since each version of Windows is slightly different. The steps will be similar 
to the following procedure for Windows 98.  

To Delete a Font from your Windows 98 Computer: 

1. From the Start menu, click Start > Settings > Control Panel. 

2. In the Control Panel folder, double-click the Fonts folder to open it.  

3. In the Fonts folder, select the font you wish to delete, then select File > Delete from 
the dropdown menu. 
• To select multiple fonts, hold down the <Ctrl> key, and then click each of the 

fonts you wish to delete.  
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Chapter 3.  Troubleshooting  
Following are several problems that you may encounter while using the Font Browser, 
along with suggested solutions. 

Trouble Viewing Installed Fonts 

If you have installed a Swift font, but it is not appearing yet in the font dropdown list in 
one of your publishing applications, you probably have not waited long enough for the 
installation to complete.   

Suggested Solution: Wait several minutes for the Windows registry to be updated once 
you click Install. 

Error Message "Unable to find font file [path]" Appears 

If this error message appears when you attempt to view fonts that you have not yet 
installed, or when you attempt to install a font, then either your Fonts CD is not inserted 
into its CD drive, or your program settings (fontbrowser.fif file) are incorrect.  

Suggested Solutions: Here are three things you can try to correct the problem: 
• Make sure the disc containing your fonts is in the CD drive, then close and 

reopen the program.  
• Move the disc to another CD drive, then close and reopen the program.  
• Uninstall and reinstall the program.  

The Font Thumbnails Area is Blank  

This indicates that your database is missing or corrupted.  

Suggested Solution: Uninstall and reinstall the program.  

Blank Areas Appear in the Font Preview Display  

If the Preview dialog Sample Color selected matches your display settings for Window 
color, then the preview will appear blank.  

Suggested Solution: Pick a different color from the Sample Color dropdown list. 
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Chapter 4.  Support 
There are several ways you can request further information about using the Swift Font 
Browser. In addition, we encourage all of our users to provide comments and 
suggestions about this program. Support is provided by voice, fax and Internet e-mail. 

⌦ COSMI is very proud to be one of the few remaining software publishers to provide 
customer support free of charge! 

Voice 

 

For telephone support, call COSMI’s Customer Service at (310) 886-3510 during the 
hours shown below, Pacific Standard Time.  

Monday through Thursday: 8:30 am - 12:00 noon, and 1:00 pm - 4:00 pm. 

Friday: 8:30 am - 12:00 noon.  

Fax 

 

You may fax us at (310) 886-3517. 

E-mail 
Support questions may be sent via email to: support@cosmi.com 

Internet Web Site 
View the latest and greatest news about Swift’s upcoming software titles in the areas of 
entertainment, productivity, desktop publishing, education and more, at the URL 
http://www.cosmi.com. 
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Copyright 
 
Font Browser is © 2002 by COSMI Corporation. All rights are reserved worldwide. Copying 
without the permission of COSMI is expressly prohibited except for the purpose of making 
one working copy for your own personal use. Contact COSMI for licensing arrangements. 

Warranty 
COSMI makes no warranty of any kind, express or implied, including without limitation 
any warranties of merchantability and/or fitness for a particular purpose. COSMI shall not 
be liable for any damages, whether direct, indirect, special or consequential arising from 
a failure of this program to operate in the manner desired by the user. COSMI shall not 
be liable for any damage to data or property that may be caused directly or indirectly by 
use of this program. 

The disk on which this software is recorded will be replaced within 90 days of purchase if 
found to be defective in material or workmanship. This shall constitute the sole remedy of 
purchaser and the sole liability of COSMI Corporation. 

IN NO EVENT WILL COSMI BE LIABLE FOR ANY DAMAGES, INCLUDING ANY LOST 
PROFITS, LOST SAVINGS OR OTHER INCIDENTAL OR CONSEQUENTIAL 
DAMAGES ARISING OUT OF YOUR USE OR INABILITY TO USE THE PROGRAM, OR 
FOR ANY CLAIM BY ANY OTHER PARTY. 

The License Agreement and Warranty shall be construed, interpreted and governed by 
the laws of the state of California. 
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