Main Playing Area (PlayField)

The main playing area, also referred to here as the playfield, is where all the game action
takes place.

It is divided into several areas:
Foundation Stacks
Tableau Stacks
Buttons
Statistics
Status Bar

Help on these and other specific topics can also be obtained by using the Search button
above.



About 3 Shuffles and a Draw Dialog

This dialog is displayed as a result of choosing the "About 3 Shuffles and a Draw" menu
item from the Help menu. It displays information about the application, including the
author, copyright, and the version number.

Register Button

Clicking on the Register button displays the "How to Register" dialog, where information
is presented on registering your copy of the game.

OK Button
Clicking on the OK button removes the About dialog and returns you to the game.



Setting Preferences

The Preferences dialog is displayed as a result of choosing the "Preferences" menu item
from the Options menu.

It displays and allows you to set and change several items which you can use to customize
the game play and appearance to suit your own tastes. Each player can have his or her
own unique set of preferences.

The preferences which can be set (and which are remembered from game to game and
from session to session) include:

* Undo Level

* Scoring method

+ Shuffle sound

* Elapsed game timer

» Status Bar

* "Watchdog" mode

* Playfield background color

These are described below.

Undo Level

A card move can be taken back, or "undone", by choosing Undo from the Edit menu or by
clicking the right mouse button. The radio buttons in this group specify whether only a
single play can be undone, or whether an unlimited number of plays can be undone.

If you wish to play a slightly tougher game, choose the "Single Level" option for a single-
level undo. (Note: in this mode, you can Undo an Undo, which will process exactly the
same as a Redo.)

Choosing the "Multiple Level" option provides a somewhat "looser" game. In this mode,
each Undo in succession reverses the immediately preceding play. This can proceed, if
desired, all the way back to the beginning of the game.

Scoring Method

3 Shuffles and a Draw supports two different ways to keep score, by card count or by card
value (for the cards played to the foundations). The radio buttons in this group specify
which method to use.

Choose "Total Cards Played" to keep score by the number of cards played. In this mode, a
Deuce counts the same as a King (one point).

Choose "Total Card Value" to keep score by the value of the cards played. In this mode, a
Deuce counts 2 points, while a King counts 13 points.

Play "Shuffle" Sound

This check box specifies whether the cards will be audibly "shuffled" before each deal.
(Note: this sound will only be heard if your PC can play such sounds.)

If the box is checked, the sound will be played at the beginning of the game and before
each new deal. Leave the box un-checked (blank) if you don't wish to hear the sound.



Show Elapsed Time

This check box specifies whether the games will be timed or not. Timed games can add
an extra competitive touch for some players, while others may be satisfied with the
standard puzzle aspects of the game.

If the box is checked, an Elapsed Time will be displayed just below the statistics in the
upper right portion of the playfield. The timer will begin counting seconds when the first
card is played in a game and will continue until the game is won or until a new game is
dealt. Leave the box un-checked (blank) if you don't wish to use the Timer.

Times of completed games are compared to a list of the best elapsed times to date. If
good enough to make it into the top ten, a player will be notified by the appearance of the
Best Elapsed Times dialog, with his or her current time highlighted and in its proper rank.

Show Status Bar

This check box specifies whether the Status Bar will be displayed below the PlayField or
not. The Status Bar can assist new players as they learn the game by keeping a running
commentary of what's under the cursor, and displaying available options when
appropriate. Some players might find the Status Bar distracting, however, and can turn
off its display with this check box.

If the box is checked, the Status Bar will be displayed just below the playfield, for the full
width of the window. Leave the box un-checked (blank) if you don't wish to see the Status
Bar.

"Watchdog" Mode
This check box specifies whether the special "Watchdog" mode is On or Off.

Perhaps the best way to describe the Watchdog mode is through an example. Let's say
that the player chooses the "New Deal" command from the File menu but doesn't notice
that one or more plays might still be made in the current game. When Watchdog mode is
off, the Game will quietly carry out the requested command. But when Watchdog mode is
on, the Game will make a quick check to see if there are any available plays from the
Tableau; if it finds any, it will first pop up a message box and ask the player for
confirmation before carrying out the command. (It will, however, exclude from
consideration those possible moves where the only card left in a stack would just get
moved to the top of another tableau stack -- sort of a "reasonableness" check.)

The player can of course override this watchdog warning by saying Yes to confirm the
action. Or the warning might be heeded (by replying No), in which case the request is
ignored, and the current game continues as if there was no interruption.

The "watchdog" mode also kicks in for certain other actions, such as Exit, Re-Shuffle, and
Clear Statistics. This mode can sometimes assist new players as they learn the game by
pointing out plays they might have missed or just asking for extra consideration before
taking an irreversible step. Some players might find the Watchdog too much of a "nag",
however, and can turn it off with this check box.

If the box is checked, the Watchdog mode is ON. Leave the box un-checked (blank) if you
want the Watchdog mode turned OFF.

Background Button -- Color Dialog
Clicking on the Background button brings up a standard Color dialog where you can select



a color to be used as the background color for the playfield.

You can select one of the standard colors by clicking on it, or choose a custom color by
clicking on the Define Custom Colors button.

To cancel your color selection and retain the currently selected color, click on the Color
dialog's Cancel button. To confirm your color selection, click on the Color dialog's OK
button.

OK Button

Clicking on the OK button saves the preference changes you have made and applies them
as appropriate to the current game, and then removes the dialog and returns you to the
game. If a change was made to the playfield background, the playfield area is erased and
then re-drawn with the new choices before play can continue.

Cancel Button

Clicking on the Cancel button ignores any changes which might have been made to the
preferences. It removes the dialog and returns you to the game.



Game Won Dialog

This dialog is displayed as a result of getting a perfect score in the game by playing all
cards to the foundations. Along with well-deserved congratulations, it displays a gentle
reminder to register your copy of the game, if you haven't already done so.

Register Button
Clicking on the Register button displays the "How to Register" dialog, where information
is presented on registering your copy of the game.

OK Button

Clicking on the OK button removes the Game Won dialog and returns you to the game.
(Just choose "New Deal" from the File menu to begin another game.)

Note that winning a timed game with a time good enough to break into the top ten will
cause the Best Elapsed Times dialog to display before you are returned you to the game.



How to Register

The "How to Register" dialog is displayed as a result of clicking the Register button from
either the "About 3 Shuffles and a Draw" dialog or the "Game Won" dialog, or by choosing
the "How to Register" menu item from the Help menu.

It displays payment particulars along with the address to send the payment.

OK Button

Clicking on the OK button removes the dialog and returns you to the previous dialog or to
the game, as appropriate.



3 Shuffles and a Draw Help -- Contents

Welcome to 3 Shuffles and a Draw, a challenging and addictive Solitaire game with a twist
-- you get three cracks at winning, and you even get a chance to legally "cheat" once
each game.

Table of Contents
Introduction -- How to Play
Main Playing Area (PlayField)
Setting Preferences
Specifying the Player Name
How to Register

Using the Menus

Acknowledgments

Help on these and other specific topics can also be obtained by using the Search button
above.

(For help on how to use Help, press F1.)



Introduction -- How to Play

3 Shuffles and a Draw is a challenging and addictive Solitaire game with a twist -- you get
three cracks at winning, and you even get a chance to legally "cheat" once each game.

The cards are dealt into 16 stacks of 3 cards each, forming the "tableau”. Your goal is to
build the four foundations (on the right) UP in suit, from Ace to King. The remaining 4
cards, the Aces, have been already dealt to the foundations.

The topmost card of each tableau stack is available to be played on foundations or moved
to other tableau stacks. Stacks may only be built DOWN in suit. (For example, a 3 of
clubs may only be played on a 4 of clubs.) A space made by removing all the cards in a
stack may not be filled with another card -- the empty space is effectively "dead" until the
cards are re-shuffled or re-dealt.

When no more moves can be made, the remaining tableau cards may be re-shuffled and
re-dealt, up to twice more, for a total of "3 Shuffles". In addition, the player can choose at
any time to "Draw" a card from behind one or more cards which may be obscuring it. This
action moves the card to the top of its stack, making it available for play.

To move a card, just drag it to where you want to play it and let go. Even easier, you may
also click on a card with the left mouse button to play it, in which case it will be moved to
the Game's idea of its most logical destination. (Which is always to the proper foundation
stack, if possible, or secondly, to the proper tableau stack.)

You can always undo your last move by choosing "Undo" from the Edit menu or by clicking
the right mouse button. In fact, the default is to allow unlimited Undo's. This default,
along with scoring method, playfield background color, whether or not to show the elapsed
time for games, and whether or not to display the status bar, can be changed by choosing
"Preferences" from the Options menu. A move that has been undone can be replayed as
it was originally played by choosing "Redo" from the Edit menu, or by holding down the
Shift key and clicking the right mouse button.

In addition, the game can track the statistics and preferences of multiple players,
remembering them from session to session. New players can be signed in at any time by
choosing "New Player" from the File menu.

Good luck.



Using the Menus

The four menus on the menu bar and the commands they include are:

File
New Deal
Start Again
New Player
Exit
Edit
Undo
Redo
Options
Preferences
Clear My Statistics
Show Best Times
Clear Best Times

____ Help
Contents
How to Play
Search
Using Help
About 3 Shuffles and a Draw
How to Register

For details about any of the commands, choose the appropriate menu.



File Menu

The File menu contains three commands:

* New Deal
* Start Again

* New Player
* Exit

These are described below.

New Deal
This command begins a new game with a fresh deal.

A new deal is automatically initiated whever the Game is started or when this command is
chosen.

If a game has been started but not yet completed (at least one re-shuffle remains to be
used), you will be asked to confirm your decision to start a new deal. This is just to guard
against a possibly accidental selection.

F2 is the keyboard shortcut for this command.

Start Again

This command allows you to start the current deal over again. That is, the same cards are
dealt in the same places, etc.

You might use this command if you realize that the game might have taken a new (and
hopefully better) direction had you chosen to play an earlier card differently. Rather than
go through a series of Undo's, you might just choose to start over.

The current score is cleared, but the game still counts as "started" for the purposes of the
Games Played and Avg Score statistics.

New Player
This command displays the New Player dialog, which allows you to change players for all
succeeding games.

When you initially begin playing 3 Shuffles and a Draw, it doesn't know your name. It
begins by assuming "Guest" as the current player. It's a good idea to use this command
to specify your name as the current player -- if for no other reason, so that you can get
credit for your well-played games.

Each new person -- say, another family member -- playing the game regularly can enter
their name as a regular player, and the Game will remember and restore their preferences
and statistics, just as when they last played.

Whenever 3 Shuffles and a Draw is started up again, it will pick up where it left off when
last played, and will assume the last player to be the current player.

Exit
This command is used to exit from (quit) the game.



If a game has been started but not yet completed ((at least one re-shuffle remains to be
used), you will be asked to confirm your decision to quit. This is just to guard against a
possibly accidental selection.

This command will also be triggered by any of the normal Windows methods for exiting an
application (double-clicking the control box, choosing Close from the Control menu,
pressing Alt+F4, etc.)



Edit Menu

The Edit menu contains just two commands:

e Undo
* Redo

These are described below.

Undo

This command is used to reverse the actions of the most recent move. For example, if a
card was dragged from one tableau stack to another tableau stack, the Undo command
would move that same card from the second stack right back to the stack it came from.

If multi-level Undo is in effect (see Preferences), each successive Undo will undo one more
move. For example, if moves #1, #2, and #3 have been performed, then when Undo is
chosen for the first time, move #3 will be undone. If Undo is chosen again before
anything else, move #2 will be undone. Similarly, a third Undo in succession will undo
move #1.

The Undo is very powerful in that it can even undo an inadvertant Re-Shuffle or even a
Draw Card operation. It cannot, however, undo a New Deal or a Start Again operation --
once a new game is begun, everything starts fresh.

If single-level Undo is in effect, an Undo that immediately follows another Undo acts just
like a Redo. That s, it Undo'es the previous Undo.

Ctrl+Z is the keyboard shortcut for this command. That is, hold down the Ctrl (Control)
key and press Z.

Clicking the right mouse button in the playing area is another shortcut for this command
and is very useful and easy to remember.

Redo

This command is used to reverse the actions of the most recent Undo, by re-doing the
move as it was originally performed. For example, if a card was dragged from one tableau
stack to another tableau stack, the Undo command would move that same card from the
second stack back to the stack it came from; an immediately subsequent Redo command
will move the card from the first tableau stack right back to the stack it was originally
moved to.

If multi-level Undo is in effect (see Preferences), each successive Undo will undo one more
move, while each successive Redo will redo one more move. For example, if moves #1,
#2, and #3 have been performed and then undone, then when Redo is chosen for the first
time, move #1 will be redone. If Redo is chosen again before anything else, move #2 will
be redone. Similarly, a third Redo in succession will redo move #3.

A Redo can even Re-Shuffle the cards exactly as they were shuffled before an Undo "Un-
Shuffled" them. Similarly, Redo can re-Draw the same card that was drawn before an
Undo reversed the Draw Card operation.

As you might expect, any normal move will turn off the ability to Redo until the next Undo
occurs.



Ctrl+R is the keyboard shortcut for this command. That is, hold down the Ctrl (Control)
key and press R.

Clicking the right mouse button in the playing area while simultaneously holding down
either Shift key is another shortcut for this command.



Options Menu

The Options menu contains two commands:

* Preferences

* Clear My Statistics
e Show Best Times
¢ Clear Best Times

These are described below.

Preferences

This command displays the Preferences dialog, which allows you to set and change several
items which you can use to customize the game play and appearance to suit your own
tastes. Each player can have his or her own unique set of preferences.

Items which can be set (and which are remembered from game to game and from session
to session) include:

* Undo Level

* Scoring method

+ Shuffle sound

» Show Elapsed Times

* Playfield background color

See Preferences for a description of these items and how to set them.

Clear My Statistics

This command allows you to clear the historical statistics kept by the program and
displayed in the Statistics area in the upper right corner of the playfield (all except Score,
which applies to the current game). It can be used to provide a "clean slate". Note that
this action only applies to the current player -- statistics for other players remain
unaffected.

When this command is chosen, you will be asked to confirm your decision. This is just to
guard against a possibly accidental selection.

Show Best Times

This command displays the Best Elapsed Times dialog, showing the ten best times for
completed games recorded to-date. (This dialog is also displayed whenever a timed
game has been won, with a time good enough to put it into the "top ten".

The command is only enabled when at least one completed game time is on record. If no
best times are recorded, the command is "grayed out", and can't be chosen. This
situation can exist either because no player has turned on the "Show Elapsed Times"
option in Preferences, or because the "Clear Best Times" command (below) has been
chosen.

Clear Best Times
This command allows you to clear the history of the best elapsed times to-date, as
displayed in the Best Elapsed Times dialog.

The command is only enabled when at least one completed game time is on record. If no



best times are recorded, the command is "grayed out", and can't be chosen. This
situation can exist either because no player has turned on the "Show Elapsed Times"
option in Preferences, or because the "Clear Best Times" command has already been

chosen.

When this command is chosen, you will be asked to confirm your decision. This is just to
guard against a possibly accidental selection.



Help Menu

The Help menu contains six commands:

e Contents

* How to Play

e Search

* Using Help

¢ About 3 Shuffles and a Draw
* How to Register

These are described below.

Contents
This command displays the Contents topic of this help file.

How to Play
This command displays the "Introduction -- How to Play" topic of this help file.

Search

This command open this help file and presents the Search dialog box, where you can enter
part or all of a keyword or key phrase and see the topic(s) which have been associated
with that keyword or key phrase.

Using Help

This command displays the "How to Use Help" contents topic of the standard Windows
help file.

About 3 Shuffles and a Draw

This command displays information about the application, including the author,
copyright, and the version number.

How to Register

This command displays the "How to Register" dialog, where information is presented on
registering your copy of the game.
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New Player -- "Enter and Sign In, Please"

The New Player dialog is displayed as a result of choosing the "New Player" menu item
from the File menu.

It displays the current player's name in a text box and an initially hidden list of all players'
names in the attached drop-down list. Just click on the arrow to the right of the text box
to see the list of players.

You can change players in a couple of ways.

One way is to select one of the existing player's names by clicking on it. Or, you can
enter a brand new name to set up a new player. You would do this, for example, when
you first begin playing the game. Each new family member (or friend, etc.) can also sign
in as they become familiar with the game. This allows each one to then set up their own
preferences and to begin to accumulate their own statistics.

The special player "Guest" can also be chosen if you don't wish to permanently record a
temporary player. Cousin Bob, for example, down for the weekend, can set up his own
color scheme and play to his heart's content without bring down the average score that
you've worked so hard on.

Note that each newly signed-on player inherits the preferences of the previous player as
an initial starting point, but their statistics are set to zero. (There is one exception to this
rule, however -- the very first player inherits the statistics of Guest, and Guest's statistics
are set to zero; this is to handle those people who've played for a while before committing
their name to posterity.)

OK Button

Clicking on the OK button saves the information about the new or changed player, and
then removes the dialog and returns you to the game. If an existing or new player was
specified, his or her preferences and statistics are read in and used to set the playfield and
game play characteristics. If a change to the playfield background or card back design is
indicated, the playfield area is erased and then re-drawn with the new choices before play
can continue.

Cancel Button

Clicking on the Cancel button ignores any selection or entry which might have been made.
It removes the dialog and returns you to the game.



Best Elapsed Times Dialog

TheBest Elapsed Times dialog is displayed in either of two ways: as a result of winning a
game while the Elapsed Time was being clocked, and with one of the ten best times to
date; or by choosing the "Show Best Times" menu item from the Options menu.

It displays the top ten timed games, the elapsed times achieved, and the players
responsible. If the dialog was the result of winning a game and breaking into the top ten,
the current game's score is highlighted along with its relative rank.

The dialog will also note a personal best time, if appropriate.

OK Button

Clicking on the OK button removes the dialog and returns you to the game. (Just choose
"New Deal" from the File menu to begin another game, or continue with the current game
as appropriate.)



Peek / Draw A Card Popup Window

This window is displayed as a result of selecting a tableau stack to "peek" into. It appears
over the selected stack, and shows all the cards in the stack, not just the top 3.

While in this window, the second function of the Peek / Draw Card button may be
performed if desired, that of "drawing" a card, by moving it to the top of the stack. Once
at the top of the stack, it might be subsequently played or another card might be played
onit. A card is selected by clicking on a visible portion of the card. The cursor will show
the possible action by changing its shape as appropriate: it will become a normal selection
arrow when over a card, or display as the "not permitted" symbol (circle with a diagonal
slash through it) otherwise.

When a card is drawn, or selected, the window is dismissed, and the underlying stack is re-
displayed to show the new card order. If the top card was selected, of course, no "draw"
actually took place, and the draw will not be counted against you. If you wish to dismiss
the Peek / Draw A Card window without drawing a card, as when you're just "peek"ing into
a stack, click the right mouse button (as in the Undo shortcut) when over the window, or
press the Escape key to "escape" out of the window.




Foundation Stacks

There are four Foundation stacks, located at the right of the playfield -- one stack for each
suit.

Each stack must be built in sequence, beginning with Ace, deuce, trey, etc. right up
through ten, Jack, Queen, and King. The Aces of each suit are automatically played to the
foundations at the beginning of each new game, and the four points represented by
these Aces is automatically credited to your initial score.



Tableau Stacks

There are sixteen stacks in the tableau area, to the left of the foundation stacks.

Each tableau stack starts out with three randomly dealt cards. Only the right-most card is
“live" and playable. This card may be moved to a valid foundation stack (see rules above)
or to a valid spot on another tableau stack.

You can move any playable tableau card on to another playable tableau card from the
same suit, but only if the card being moved is immediately below the destination card in
rank. That is, a Five of Clubs can only be moved to a playable Six of Clubs on another
stack. Note that you cannot move a card to an empty tableau stack. Once a stack is
emptied, it is unavailable for the rest of the deal.

Thus,stacks can only be built downward, in suit, from the right-most card.

One other thing -- a maximum of three cards are visible for any tableau stack, even though
the stack might have several more cards. If you wish to "peek" at the cards below the top
three, you can press the "Peek / Draw a Card" button and select the stack you wish to
view.




Buttons

Three buttons are located in the bottom left-center portion of the playfield. These include
(from top to bottom):

1) Re-Shuffle;
2) Peek / Draw Card; and
3) Hint.

These buttons are described below.

Re-Shuffle Button

The first button in the group is the Re-Shuffle button. This button lets you re-shuffle the
remaining tableau cards (those not yet moved to the foundation stacks) when you're stuck
for a play, but only if you have at least one re-shuffle remaining. The button will also tell
you how many re-shuffles are available in the current game, and will be disabled once the
available re-shuffles are used up.

At the beginning, the button's command is displayed as "Re-Shuffle (2 left)", telling you
that two re-shuffles remain available. (These two, plus the original shuffle when the game
started, make up the "3 Shuffles" part of the game's name.) Once you press this button
for the first re-shuffle, the button command changes to "Re-Shuffle (1 left)". After being
pressed one more time, the button command finally changes to "Re-Shuffle (0 left)", and
it's "grayed out," showing that it is disabled (can no longer be pressed).

Once the Game re-shuffles the cards, they are re-dealt into the tableau stacks, beginning
with the top left stack and continuing to the right and down for as many stacks as are
necessary to contain the remaining tableau cards, three cards to a stack.

Note that it is possible to Undo a Re-Shuffle to reverse an inadvertant action. Itis also
possible to Redo an Undo of a Re-Shuffle, in which case the cards are re-dealt exactly as
they were when the re-shuffle was initially performed.

Peek / Draw Card Button

The second button in the group is the Peek / Draw Card button. This button has a couple
of functions. Since only the top three cards can be displayed for a tableau stack, you
might need a reminder of the remaining cards in the stack which have sunk out of sight --
that is, you might need to "peek" at the cards in the stack. By pressing this button, you
enter a special Peek/DrawCard mode where you can select a tableau stack for full display.
(The button command will change color to remind you of this special mode.)

To leave the special Peek/DrawCard mode without selecting a stack to "peek" into, you
can choose any of the standard Undo methods (pressing the right mouse button, for
example), or you can press one of the other buttons, or choose a menu command, etc.

Once the Peek / Draw Card button is pressed, the cursor will change to the standard "not
permitted" symbol (a circle with a diagonal slash through it) until it's over a tableau stack
with cards in it, when it will change back into the normal selection arrow. (The cursor also
will assume the arrow shape when it's over one of the enabled buttons, since they remain
"live" and may be selected.)

Once a tableau stack with one or more cards is selected, a small window will pop up over
the stack, and display all cards in the stack. While in this window, the second function of
the Peek / Draw Card button may be performed if desired, that of "drawing" a card, by



moving it to the top of the stack where it might be subsequently played or another card
might be played on it. A card is selected by clicking on a visible portion of the card. The
cursor will again show the possible action by changing its shape as appropriate: it will
become a normal selection arrow when over a card, or display as the "not permitted"
symbol otherwise.

When a card is drawn, or selected, the window is dismissed, and the underlying stack is re-
displayed to show the new card order. If the top card was selected, of course, no "draw"
actually took place, and the draw will not be counted against you. If you wish to dismiss
the Peek / Draw A Card window without drawing a card, as when you're just "peek"ing into
a stack, click the right mouse button (as in the Undo shortcut) when over the window, or
press the Escape key to "escape" out of the window.

This Draw Card action can only be performed once per game. (It makes up the "and a
Draw" portion of the game's name.) Once a card is drawn, the button command changes
to "Peek", to show that it may still be used for the rest of the game to peek into a stack,
but may not be subsequently used to draw a card from a stack.

Note that it is possible to Undo a Draw Card action to reverse an inadvertant choice. Itis
also possible to Redo an Undo of a Draw Card action, in which case the card originally
selected is re-selected.

Hint Button

The third button in the group is the Hint button. When this button is pressed, the Game
will enter a special Hint mode. (The button command will change color to remind you of
this special mode.)

On entry into the Hint mode, the first card at the top of a tableau stack which can be
legally moved to another stack will be highlighted. Each successive press of this button
while in the Hint mode will highlight another possible move, until all possible legal moves
have been highlighted. If the button is pressed and no (more) legal moves are found, a
message box will be displayed to that effect.

To leave the special Hint mode, you can choose any of the standard Undo methods
(pressing the right mouse button, for example), or you can press one of the other buttons,
or play a card, or choose a menu command, etc. In fact, you only remain in the Hint
mode if your next action is to press the Hint button to view another move.



Statistics Area

Several statistics are displayed in the bottom right-center portion of the playfield. These
include:

the Score for the current game;

the total number of Games Won to-date;

the total number of Games Played to-date; and

the Average Score for all games played to-date.
-- and optionally --

5) the elapsed playing time for the current game

~— — ~— ~—
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The Score and Average Score are computed based on the current scoring method, as
displayed and set in the Preferences dialog.

The game timer is only displayed if the current player has checked the "Show Elapsed
Time" option in the Preferences dialog. It begins ticking (silently) when the first card is
played and stops when the game has been won or when the next game is dealt.

Note also that the Games Won, Games Played, and Average Score statistics may be
cleared by choosing the "Clear Statistics" menu item from the Options menu.



Status Bar

The "Status Bar" is located along the bottom of the playfield.

Messages are displayed here to keep you updated on the status of the game, and to
identify items on screen and the actions you can take. As an example, if you position the
cursor over the Re-Shuffle button, a brief description appears: "Press to Re-Shuffle the
Cards", but only if any re-shuffles are left in the current game.

This area is especially useful for those new to the game, but may be optionally displayed
or hidden depending on the value of the Show Status Bar check box in the Preferences
dialog.









