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ArithmeTick-Tack-Toe is like a traditional game of Xs and Os, however it 
requires the players to correctly answer a mathematical problem before 
placing their piece.    A player can either challenge a friend or play against 
the computer.    The player has full control over the type and difficulty of the 
math problems, as well as the skill of the computer opponent.    Enough 
flexibility is provided to make the game challenging for children as well as 
adults.
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Introduction
ArithmeTick-Tack-Toe is like a traditional game of Xs and Os, however it 
requires the players to correctly answer a mathematical problem before 
placing their piece.    A player can either challenge a friend or play against 
the computer.    The player has full control over the type and difficulty of the 
math problems, as well as the skill of the computer opponent.    Enough 
flexibility is provided to make the game challenging for children as well as 
adults.

ArithmeTick-Tack-Toe was developed to encourage children to interact with 
the computer and practice math skills while having fun in a multimedia 
environment.    It is sure to appeal to both parents and educators as well as 
being entertaining for the students.



Requirements
ArithmeTick-Tack-Toe requires the following items for proper use:

· Microsoft Windows Version 3.1 or later.
· A mouse or similar pointing device.
· A 386SX/16 with 4 megabytes of RAM or greater is recommended.
· A sound card and color display is optional but recommended.

If you are unfamiliar with basic Microsoft Windows commands, terminology 
and procedures, it would be advised that you refer to your Windows manuals 
for background information on using any Windows based software.



Instructions
Tick-Tack-Toe: The Game.
The game of Tick-Tack-Toe is played by two players alternatively choosing 
places on a three by three game board.    The winner is the first player to get 
three of his/her pieces in sequence.    That is, across, up and down or 
diagonally.

ArithmeTick-Tack-Toe: A twist on an old game.
The twist of ArithmeTick-Tack-Toe is that in order to place a piece on the 
gameboard,    the player must first correctly answer a time limited 
mathematical problem.    If the player correctly answers the question, his/her 
piece will be placed in the spot they have chosen. Should the player answer 
the problem incorrectly, their piece will not be placed and their opponent will
have an opportunity to steal the spot or choose another.

How to Play
When the game is played for the first time, default settings for Player One 
and Player Two will be loaded.    You can choose to use these defaults for your
game or you can customize them from the Options Menu.    From this menu 
you can also customize your player(s) name(s) and skill levels.    You may 
also choose settings such as Computer Control and the Timer from this 
screen.

The first player (Player One the first game of the session) will have the first 
opportunity to choose a spot on the gameboard.    Use the mouse to position 
the crosshairs in the desired square and click the left mouse button (LMB) to 
start the math problem.    The player then has the time limit specified in the 
Options Screen to type the answer from the keyboard and press the Enter 
key.    Note: If the Enter key is pressed and no answer has been entered or if 
the time limit is up and no answer has been typed, the answer will be 
assumed to be a zero.

The other player is then allowed to take his/her turn in the same manner.    
The hand at the top of the screen (in between the player names) will always 
point to the active player.    The game continues in this manner until either 
someone wins or the board has been filled without a winner, resulting in a tie
game.

Scoring
The scoring in ArithmeTick-Tack-Toe is done on a point system much like 
many sports.    The player will receive two points for a win, one point for a tie,
and no points for a loss.    When the match has been terminated by the Exit 
option or the New Game option the current players scores will be evaluated 
against the Math Masters Hall of Fame and added to the roster if worthy of 



the title.

Ending the Game
There are two ways to end a game of ArithmeTick-Tack-Toe.    If you would 
simply like to start a new game and reset the scores, choose the New Game 
option.    CAUTION:    Doing this will result in all both players scores being 
reset!    The other way to end the game is to choose the Exit option from the 
File menu.



Menu Commands
Along the top of the screen is the main menu for ArithmeTick-Tack-Toe.    
Choose one of the following for more information on each menu choice.

File Menu
Options Menu
View Menu
Help Menu



File Menu
The File Menu is divided into two sections as follows:

New Game
Starts a new game of ArithmeTick-Tack-Toe.    The scores are reset to zero, 
the board is cleared, and the high score list is updated.

Exit
Exits the program after updating the high scores, and returns you to the 
Microsoft Windows environment.



Options Menu
The Options Menu is divided into two sections, and allows changing of the 
various settings for each player:

Player 1
Allows changing of various Game Options and settings for Player 1 (Blue).

Player 2
Allows changing of various Game Options and settings for Player 2 (Green).

Sound Effects
This command is a toggle between Digital Sound Effects and Silence.    If a 
check mark appears beside this item, Sounds Effects are turned ON.    To turn 
them off, select this item again and the check mark will be removed, turning 
the effects OFF.



Game Options Screen
Name
The players current name is displayed in this box and may be edited by 
clicking the left mouse button on it and using the keyboard to make changes.

Time Limit
This determines the amount of time (in seconds) that the player has in which
to answer each question.    The time limit may be edited in the same way as 
the Name.

Computer Controls This Player
If this box is checked, the computer will act as an opponent in the game.    
Note:    Both players cannot be computer controlled.

The slider next to the checkbox determines the skill level of the computer 
player.    If all the way to the right (Hard) the computer will always get the 
question correct.    As you get closer to the left (Easy) the computer will 
progressively get more questions wrong, making it easier for the human 
player to win.

Addition / Subtraction / Multiplication / Division Boxes
Note: Only addition is available in the evaluation version.    See the Help 
Menu for information on ordering the enhanced version!

These boxes determine what kind of questions will be asked of the player 
and the difficulty levels of those questions.

Whether or not a type of question (i.e. addition, subtraction, etc.) will be 
given to the player during the game or not is determined by the Enable 
checkbox.    If the box is checked, the question type will be given during the 
game.    This allows players to focus on practicing one particular area of 
mathematics or to practice many.    If the box is not checked, that type of 
question will not be asked of the player during the game.

The other boxes are used to determine the difficulty level of each type of 
question.    The numbers displayed show the hardest question that could be 
asked in that category.    For example, if we are in the addition category and 
the top number is 10 and the bottom number is 10 the hardest (or at least 
the largest) question asked will be 10 + 10.    That is, the question will be one
number between 0 and 10 plus another number between 0 and 10.    All of 
this is more easily understood when actually seen on the screen.    This 
system applies to each category in basically the same way.

Load...



Clicking on the Load button will load a previously saved Player Options file.    
This will overwrite all existing data on the Options screen.    Note that there 
are several pre-made player option files that you can choose from such as 
Easy, Medium, Hard, etc.    You may also load your own saved player 
previously made using the Save As... command.

Save As...
Clicking the Save As... button will save the currently displayed players 
options to disk.



View Menu
The view menu has one selection, allowing you to view the Math Masters Hall
of Fame:

High Scores
Brings up a list of the top seven scores and player names of all time.



Help Menu
The Help Menu has two sections, as follows:

Contents
Brings up a list of major help topics you can choose from.

Ordering Info
Information about ordering the enhanced version of ArithmeTick-Tack-Toe.

About
Displays information on the program name and version.



Ordering Information
For a convenient ordering form please see:    Ordering Form

When you order ArithmeTick-Tack-Toe, you will receive:
· A game disk with the most recent enhanced version of the game software 

which enables the child/student to practice math problems in Addition, 
Subtraction, Multiplication and Division.    Variable skill levels are included 
for each problem type.

· Printed technical supplement.
· Information and demos of related educational products.
· Notification of upgrades and special pricing on related educational and 
entertainment software.
· The satisfaction of encouraging and supporting our development 
efforts to bring you an even wider assortment of quality multimedia 
educational products.

The price for a single copy of ArithmeTick-Tack-Toe is $15.00 in US funds + 
$2.00 for shipping charges within the USA and Canada.    (Shipping to any 
other country is $5.00.    Please call for shipping charges on orders over 5 
pieces).

You can obtain ArithmeTick-Tack-Toe by any of the following methods:

Mail your order form with a check or money order in US funds to:
NeoPoint Technologies
P.O. Box 2281
Winnipeg, MB
Canada R3C 4A6

Have your VISA card ready and call toll free in USA and Canada:
1-800-665-9668

FAX your VISA information and order form to:
(204) 661-6904

Please note that we can ONLY accept VISA credit cards and not Mastercard or
Amex.

ArithmeTick-Tack-Toe is a product of:

Thank you in advance for your support!



Disclaimer of Liability
This is a legal agreement between you, the end user, and Indigo Rose 

Software Design Corporation (hereafter "The Company").    By using 
ArithmeTick-Tack-Toe (hereafter "The Software"), you are agreeing to become
bound by the terms of this agreement.

The Company does not warrant that the functions contained in The 
Software will meet your requirements or that the operation of The Software 
will be uninterrupted or error-free.    The Software is provided as-is without 
warranty of any kind either expressed or implied, including but not limited to 
the implied warranties of merchantability and fitness for a particular 
purpose.    You assume entire risk as it applies to the quality of The Software.  
In no event shall The Company or its suppliers be liable for any damages 
whatsoever (including, without limitation, damages for loss of    business 
profits, business interruption, loss of business information, or other pecuniary
loss) arising out of the use of or inability to use this product, even if The 
Company or its suppliers have been advised of the possibility of such 
damages.    

ArithmeTick-Tack-Toe and the Indigo Rose Software Design Corporation 
Design and Logo are trademarks of Indigo Rose Software Design Corporation. 
All other trademarks and registered trademarks are used for identification 
purposes only and are property of their respective owners.



Order Form for ArithmeTick-Tack-Toe
To print this form, choose Print Topic from the File menu.

Please make check or money order payable to:
NeoPoint Technologies Phone: (204) 668-8180
P.O. Box 2281 FAX:        (204) 661-6904
Winnipeg, MB, Canada R3C 4A6

Please send me _______ copy(ies) of ArithmeTick-Tack-Toe at a cost of $15.00 each in US 
funds.    A shipping charge of $2.00 US within Canada and the USA ($5.00 worldwide) will be 
added to your order.    Please call for shipping prices on orders over 5 pieces.

Date: ______________________________________________________

Name: ______________________________________________________

Company: ______________________________________________________

Address: ______________________________________________________

______________________________________________________

______________________________________________________

Email: ______________________________________________________

Phone: ___________________ Fax: ________________________

Payment: [          ] Check [          ] Money Order [          ] VISA

VISA Orders: Name on card: ______________________________________

Card number: ______________________________________

Expiration date: ______________________________________

Cardholders signature: ________________________________
Cardholder will pay to the issuer of the charge card presented herewith the amount stated 
hereon in accordance with the issuers agreement with the cardholder.
I understand that VISA orders will be charged in Canadian funds at the current US-Canadian 
exchange rate.    Your VISA statement will show the charge in your local currency to the 
approximate equivalent of $15.00 US each + shipping.

Where did you obtain this evaluation version?

_______________________________________________________________________

Comments and/or suggestions:

_______________________________________________________________________

_______________________________________________________________________




