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Using Kudo Browser
The Kudo Image Browsers are catalogs of clipart in 25 distinct categories. Each category is a 
separate catalog. Kudo catalogs the image files using thumbnails. Think of a thumbnail as a 
miniature photo of the image file. It looks like the file, but it's a replica that takes up very 
little memory. Kudo uses the thumbnail in its catalog and leaves the image file, untouched, 
in its original form and location. With these compact thumbnails, Kudo catalogs the image 
files in a convenient, accessible way.

The thumbnails provide a visual reference for each image file. Kudo adds information, such 
as the original file's name, location, size and file type, to complete the catalog.

See Also:
The Kudo Image Browser Window 
Menu Commands 
Sorting 
Riffle Feature
Drag and Drop
Keyboard Short Cuts



The Kudo Image Browser Window
Kudo allows you to view your image thumbnails in three ways: Gallery, Small Gallery, and 
List views. This is a typical Kudo Image Browser window. The catalog selected is being 
displayed in the Gallery View. Explore the Kudo Window by clicking an item in the Kudo 
window below.



Menu Commands
File
Edit 
View
Image 
Sort
Window
Help



Gallery View
The Gallery View uses a grid style layout showing several thumbnails and their file type at 
once. Click on the Info button to view detail about the selected thumbnail.

The Gallery View, Small Gallery View and List View buttons allow you to toggle between 
views. Switch between views by clicking on the view button you prefer.



Small Gallery View
The Small Gallery View uses the same layout as Gallery, but with much smaller images, 
allowing the user to view more images at once. Click on the Info button to view detail about 
the selected thumbnail.

The Small Gallery View, Gallery View and List View buttons allow you to toggle between 
views. Switch between views by clicking on the view button you prefer.



List View
List View uses a vertical layout with fewer thumbnails in the window, but with more 
information about each file. The list view shows the thumbnails in a vertical column and the 
file information in a second vertical column.

The List View. Gallery View and Small Gallery View    buttons allow you to toggle between 
views. Switch between views by clicking on the view button you prefer.



Find Button
Use the Find feature to search the catalog for thumbnails with specific characteristics. Kudo 
searches the catalog and displays the thumbnails that were identified in the search. All other
thumbnails are hidden from view.

When you click on the Find button (or choose Image-Find), Kudo displays the Find Image 
dialog box.

1. Use the first combo box to tell Kudo the thumbnail characteristic it should search. You can 
search by name, size, date modified, notes or location.

Note: Images in a catalog will only have a distinct name and size. All other characteristics 
are the same for all images.

2. Use the next combo box menu to tell Kudo how to search the catalog. The selections in 
this combo box will become available after you make a selection in the first combo box.

3. Use the edit text box to tell Kudo for what words or information to search. Wild card 
characters such as * or ? are not necessary.

4. Click on Find.

Note: When you exit from the catalog and reopen it, all images in the catalog will be found.



Info Button
The Info button gives you quick access to a thumbnail's information. This option tells you the
file name, volume, size, date, location of file and any notes attached to the thumbnail.

Note: The date, volume and notes will contain the same information for all images.

To display a thumbnail's information:
1. Select a thumbnail by clicking on it.
2. Click on the Info button.
3. Kudo will display the information in a floating window, Image Information.
4. To close the window, double-click on the control menu box (the hyphen-shaped box in the 
upper left corner of the window).

See also:
Get Info



File Menu
The File menu contains many inaccessible, grayed out options. Only the following options 
are viable:

Print
Printer Setup
Exit

See also:
Menu Commands



Print
Use the standard Printer Setup and Print commands to print part or all of your catalog. The 
Print feature always prints the current selection of thumbnails. For example, to print all 
thumbnails in a catalog, choose Image-Find ALL to find everything, then choose File-
Print.

To print thumbnails with file name and size only, select the Gallery View prior to printing 
your catalog. Printing a catalog in Small Gallery View prints the maximum number of 
thumbnails per page. To print thumbnails with complete information, including file location, 
select List View and then print the catalog. Printing a catalog in theThe Gallery View, Small 
Gallery View and List View buttons allow you to toggle between views. Switch between views
by clicking on the view button you prefer.List View provides more text information on 
images, but prints fewer thumbnails on each page.

See also:
File Menu
Printer Setup



Printer Setup
Printer Setup gives options to select available printers and change their options.

1. Select a printer and port.
2. Click on Setup to open the Setup window and choose the print quality, paper orientation 
and size.
3. From the Setup window, click on Options to choose additional printer specific options.
4. Click on OK on each window to accept the changes.

See also:
File Menu
Print



Exit
The Exit command closes and the open catalog then closes Kudo.

See also:
File Menu



Edit Menu
All but one Edit menu options are grayed out and not accessible. Only the Copy Thumbnail 
option is available.

Copy Thumbnail

See also:
Menu Commands



Copy Thumbnail
Copy Thumbnail copies the selected thumbnail in the currently active catalog.

To retrieve the object from the clipboard, choose Edit-Paste from the menu of the target 
application.

See also:
Edit Menu
Drag and Drop 



View Menu
The View menu allows you to choose from three viewing options:

Note: The grayed out option is the active one.

Gallery View
Small Gallery View 
List View

See also:
Menu Commands



Image Menu
The Image menu provides you options on finding, previewing and getting information for 
your selected thumbnail. The options Rotate Thumbnail and Flip Thumbnail are not 
accessible and are grayed out.

Preview
Get Info
Find
Find All

See also:
Menu Commands



Preview
Kudo maintains a link between the thumbnail image in the catalog and the original file. Use 
the Preview option to preview the original image file in a full-sized window.

1. Select the thumbnail you wish to preview.
2. Choose Image-Preview.
3. Kudo will find the original image file and display it in a full-sized window.
4. Double-click the Control menu box (the hyphen-shaped box in the upper left corner of the 
window) to exit the preview window.

To preview other image files, simply click on their thumbnails while the Image Preview 
window is open.

See also:
Image Menu 



Get Info
Get info gives you quick access to a thumbnail's information. This option tells you the file 
name, volume, size, date created, location and any notes attached to the thumbnail.

Note: Only the name and size will be distinct for each.

To display a thumbnail's information:
1. Select a thumbnail.
2. Choose Image-Get Info.
3. Kudo will display the information in the floating window, Image Information.

See also:
Info Button
Image Menu



Find
Use the Find feature to search the catalog for thumbnails with specific characteristics. Kudo 
searches the catalog and displays the thumbnails that were identified in the search. All other
thumbnails are hidden from view.

When you select the Find button (or choose Image-Find), Kudo displays the Find Image 
dialog box.

1. Use the first combo box to tell Kudo the thumbnail characteristic it should search. You can 
search by name, size, date modified, notes or location.

Note: Only searching by name or size will produce a distinct find.

2. Use the next combo box menu to tell Kudo how to search the catalog. The selections in 
this combo box will become available after you make a selection in the first combo box.

3. Use the edit text box to tell Kudo for what words or information to search. Wild card 
characters such as * or ? are not necessary.

4. Click on Find.

Se also:
Image Menu    
Find Button



Find All
Find All searches for and displays all thumbnails in the active catalog. This feature is also 
used to restore all thumbnails after a Find operation. Find All is equivalent to executing a 
Find Everything using the Find button.

See also:
Image Menu
Print



Sort Menu
The Sort menu allows you to sort thumbnails according to the following criteria:

Name Sorts by eight character file name
Size Sorts by size of the actual image file (bytes)
Kind Alphabetically groups thumbnails by their image type (extension)
Date Sorts by date the image file was last modified
Location Sorts by image file's location pathname
Notes Sorts by first word in the Notes Box

Note: Only sorting by name and size will produce a unique sort. All other characterictics are 
identical for all.

See also:
Menu Commands
Sorting



Window Menu
The Window menu allows you to manipulate the currently displayed window, with the 
following standard Windows options:

Cascade Arranges open windows so that the title bar of each window is visible
Tile Arranges open windows side by side so that all of them are visible
Arrange Icons Arranges into rows all program-item icons for a selected group
Close All Closes all open catalogs 
Document List Lists the names of currenlty open browsers.

See also:
Menu Commands



Help Menu
The Help menu displays the following topics:

Index Launches the 3500 Color ClipArt #2 CD Help file
Using Help Launches the Windows Help on Help File
About..... Launches the Kudo Browser About box

See also:
Menu Commands



Riffle Feature
The Riffle feature displays the selected catalog's thumbnails one at a time in the lower right 
corner of the main window.

Control the Riffle speed and direction by holding down the left mouse button and dragging 
the control bar from the center to the left or right of the Riffle Control. Kudo will advance 
through the catalog until you release the control or until it reaches either end of the catalog.

When the mouse button is released or the control bar is returned to the center position, 
Kudo stops near the thumbnail that you chose and displays the surrounding thumbnails. Your
reactions may be slower than Kudo's Riffle feature, so when you release the Riffle control, 
you may have to select a thumbnail that is a few frames ahead of the one you wanted.



Status Bar
The Status Bar displays the number of thumbnails currently displayed out of the total 
number of thumbnails contained in the active catalog.

For example, the active catalog contains 100 thumbnails. After executing the Find feature, 
only 35 thumbnails met the search criteria. The catalog window will only display the 35 
found thumbnails and the Status Bar will display "35 of 100 found."

To restore the catalog to the full 100 displayable thumbnails, use either the Find All option 
from the Image Menu or find 'Everything" using the Find button.



Sorting
When you open a catalog, Kudo lists the thumbnails according to when they were added to 
the catalog. Use the Sort menu to list the thumbnails by file name or size. You can sort the 
catalog using the same criteria found in the Find feature.

Sort and Find use the same criteria but they affect the catalog differently. With Find, you use 
the criteria to determine which thumbnails Kudo should display and which it should hide 
from view. With Sort, you re-arrange the thumbnails that are displayed.

When you close and re-open the catalog, Kudo shows all the thumbnails in their original 
order.

To sort your catalog:
1. Select a sorting criteria from the Sort menu (name or size).
2. Kudo will automatically re-arrange the thumbnails and display them in their new order.

See also:
Sort Menu



Drag and Drop
There are three methods for placing an image from a Kudo Catalog into a document:

1. Drag and Drop
2. Copy and Paste
3. You can also, of course, note the file name and location and then insert the image from 
within the target application.

Kudo takes advantage of Windows technology (DDE and OLE 2.0) which allows you to Drag 
and Drop images onto all popular graphics applications. When you Drag and Drop from your 
Kudo catalog to an open document, Kudo will find the original image file and place it in the 
document of selected desktop publishing and other page layout applications, with pinpoint 
accuracy.

To Drag and Drop a thumbnail to an open document:
1. Select the thumbnail.
2. Hold down the mouse button and drag it to the open document.

To Copy and Paste a thumbnail:
See Copy Thumbnail.

Drag and Drop can be used from Kudo Image Browser onto the following 
applications:

All graphics applications that support Drag and Drop from the File Manager. This includes 
virtually all leading applications.

All graphics, desktop publishing, and multimedia applications that are OLE 2.0 clients. OLE 
2.0 clients provide pinpoint accuracy when dropping onto a page layout.

Kudo includes Place Modules for the following applications that are not OLE 2.0 clients, but 
could benefit from Drag and Drop with pinpoint accuracy:

Quark XPress version 3.12. 3.2 and 3.3
Aldus PageMaker version 4.2 and 5.0
Microsoft word version 2.0
Word Perfect 6.0

Note: For Microsoft Word users, Word will indicate that you can drop the image only when 
the cursor is over the Word application toolbar or that status bar (along the bottom of the 
window). When the image is dropped, it will be inserted at the exact location of the Word "I-
beam" (insertion point). Release the mouse button and Kudo will find the image and place it 
into the document.



Keyboard Short Cuts
File Menu
Print Ctrl+P
Exit Alt+F4

Edit Menu
Copy Thumbnail Ctrl+C

View Menu
Small Gallery Ctrl+S
Gallery Ctrl+G
List Ctrl+L

Image Menu
Preview Ctrl+E
Get Info Ctrl+I
Find Ctrl+F
Find All Ctrl+A

Help
Index F1

See also:
Menu Commands



Customer Support
Your purchase of an Expert product includes free product support to help you get the most 
out of your software. All Expert products are thoroughly tested and come with a user's guide.
In most cases, the answer to many of your questions are in the User's Guide or this help file.

If you are having problems starting or running the program, please feel free to give us a call.
We can be reached at (305) 567-9996, Monday through Friday, 9:00AM to 5:00PM EST 
(Eastern Standard Time).

When you call, you should be at your computer. Be ready to give the Product Support 
Specialist the following information:

The 10-digit program version number from the front of your program CD.
The version of DOS that is installed on your computer. (You can determine the version by 
typing VER at the DOS prompt.)
The version of Windows installed on your computer.
The type of hardware you are using:

Brand of computer you own
CPU type (386, 486, Pentium)
Video type (EGA, VGA, Super VGA)
Model and type of printer

The exact wording of any messages that appeared on the screen.
What happened and what you were doing when the problem occurred.

We encourage Windows 3.1 (or MSDOS 6.X) users who need product support to print an MSD
report. Have it available for the Product Support Specialist who answers your call. You will 
find the MSD (Microsoft Diagnostics) program in either the Windows or the DOS directory.



About 3500 Color ClipArt #2
 
Expert 3500 Color ClipArt #2 was made with help from the following:

Imageline, Inc. 

Imspace Systems Corp.
Kudo® and Kudo Image Browsers® are registered trademarks of Imspace Systems Corp.



Thumbnail
A thumbnail is a small picture of your original file. Thumbnails allow you to preview your 
image before selecting it. Select a thumbnail by clicking on it.



Image Information
This area displays the file name and size of the original image.




