home *** CD-ROM | disk | FTP | other *** search
/ 3D Game Programming for Teens (2nd Edition) / 3DGPFT2E.iso / Source / Chapter03 / demo03-01.bb next >
Text File  |  2009-01-20  |  200b  |  9 lines

  1. ;demo03-01.bb - counts from 1 to 10
  2. ;start counter at one and loop till 10
  3. For counter = 1 To 10 
  4.     ;Print whatever counter is equal to
  5.     Print counter 
  6. Next 
  7.  
  8. ;Delay for five seconds
  9. Delay 5000