home *** CD-ROM | disk | FTP | other *** search
/ 3D Game Programming for Teens (2nd Edition) / 3DGPFT2E.iso / Source / Chapter03 / demo03-03.bb < prev    next >
Text File  |  2009-01-20  |  277b  |  9 lines

  1. ;demo03-03.bb - Counts using step amounts
  2. ;loop backwards, from 5.0 to 0.0 by -1.2
  3. For counter# = 5.0 To 0.0 Step -1.2 
  4.     ;print out 3 digits of counter, so 5.000000 becomes 5.0 - decimal is a digit
  5.     Print Left$( Str counter, 3) 
  6. Next
  7.  
  8. ;Delay for five seconds
  9. Delay 5000