home *** CD-ROM | disk | FTP | other *** search
/ 3D Game Programming for Teens (2nd Edition) / 3DGPFT2E.iso / Source / Chapter03 / demo03-04.bb < prev    next >
Text File  |  2009-01-20  |  222b  |  9 lines

  1. ;demo03-04.bb - Waits for a key and then exits
  2. Graphics 640,480,0,2
  3. Text 0,0, "This program is worthless."
  4. Text 0,12,"Press escape to exit."
  5. Flip
  6. ;Wait until user presses 1 to Escape
  7. While Not KeyDown(1) 
  8. Wend 
  9. End