home
***
CD-ROM
|
disk
|
FTP
|
other
***
search
/
3D Game Programming for Teens (2nd Edition)
/
3DGPFT2E.iso
/
Source
/
Chapter04
/
demo04-01.bb
next >
Wrap
Text File
|
2009-01-20
|
913b
|
31 lines
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
; HelloWorld.bb;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
; By Maneesh Sethi;; ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
; This program prints "Hello World to the screen.;;;;;
; There are no input variables required;;;;;;;;;;;;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;VARIABLES
;The hello string to be printed on the screen
hellostr$ = "Hello World!"
;END VARIABLES
;MAIN PROGRAM
;Pass "hellostr$" to PrintString function
PrintString(hellostr$)
;Wait for five seconds before closing
Delay 5000
;END MAIN PROGRAM
;FUNCTIONS
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;Function PrintString(str$);;;;;;;;;;;
;This function prints the variable str$
;Parameters: str$ - the string to be printed
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
Function PrintString(strng$)
;Print str$ on screen
Print strng$
End Function
;END FUNCTIONS